Руководство пользователя Отмена

Установка параметров

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Панель инструментов
      3. Установка параметров
      4. Рабочая среда «Сенсорное управление»
      5. Комбинации клавиш по умолчанию
      6. Восстановление документа и отмена
      7. Расширение Capture
  3. Создание документов и макетов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Задайте размер страницы, поля или области выпуска
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Возможности для арабского языка и иврита в InDesign
      4. Создание текста по контуру
      5. Маркеры и нумерация
      6. Глифы и специальные символы
      7. Компоновка текста
      8. Текстовые переменные
      9. Создание QR-кодов
      10. Редактирование текста
      11. Выравнивание текста
      12. Обтекание текста вокруг объектов
      13. Привязанные объекты
      14. Связанное содержимое
      15. Форматирование абзацев
      16. Форматирование символов
      17. Найти/заменить
      18. Проверка орфографии и языковые словари
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    6. Стили
      1. Стили абзацев и символов
      2. Стили объектов
      3. Буквицы и вложенные стили
      4. Работа со стилями
      5. Интерлиньяж
    7. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    8. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Аудио и видео
      11. Формы
    9. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Выравнивание и распределение объектов
      10. Связанные и встроенные графические объекты
      11. Интеграция ресурсов AEM
    10. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Знакомство с плашечными и триадными цветами
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Обмен
    1. Общий доступ и совместная работа        
    2. Отправка на редактирование
    3. Проверка опубликованного документа InDesign
    4. Управление отзывами 
  6. Опубликовать
    1. Экспорт и публикация
      1. Публикация в Интернете
      2. Экспорт содержимого в формат EPUB
      3. Параметры Adobe PDF
      4. Экспорт содержимого в формат HTML
      5. Экспорт в формат Adobe PDF
      6. Экспорт в формат JPEG
      7. Экспорт в HTML
      8. Обзор DPS и AEM Mobile
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  7. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев

Об установках и значениях по умолчанию

Установки включают в себя множество различных настроек, таких как расположение палитр, единицы измерения и параметры отображения для графических объектов и типографики. Настройки установок определяют, каким образом изначально работают документы и объекты InDesign.

Задание основных установок

В этом разделе описывается настройка установок на вкладке «Основные» диалогового окна «Установки». Сведения о других установках см. в соответствующих разделах.

  1. Выберите «Редактирование > Установки» > «Основные» (Windows) или «InDesign > Установки» > «Основные» (Mac OS), затем измените нужные установки.
  2. В разделе «Нумерация страниц» выберите способ нумерации страниц в меню «Вид». См. раздел Отображение абсолютной нумерации или нумерации по разделам на палитре «Страницы».
  3. В разделе «Загрузка и встраивание шрифтов» укажите пороговое значение для сокращения знакового состава, исходя из числа глифов, содержащихся в шрифте. Этот параметр влияет на параметры загрузки шрифтов в диалоговых окнах «Печать» и «Экспорт».
  4. В разделе «При масштабировании» можно задать способ отображения масштабированных объектов на палитрах и поведение масштабированных фреймов.
    • Выберите «Применить к содержимому» при необходимости изменения размера в пунктах во время масштабирования текстового фрейма. См. раздел Тип масштабирования. Если этот параметр выбирается при масштабировании графического фрейма, меняется размер изображения в процентах, а для размера фрейма в процентах устанавливается значение — 100 %. См. раздел Масштабирование объектов.

    • Выберите параметр «Настроить масштаб в процентах» для отображения оригинального размера в пунктах, при этом во время масштабирования текста новый размер также будет отображаться в скобках. В случае выбора этого параметра при масштабировании графических фреймов меняется процентное значение и фрейма, и изображения.

  5. Нажмите «Восстановить все предупреждения», чтобы отображать все предупреждения, в том числе те, которые было указано не отображать (при появлении предупреждений можно поставить флажок, чтобы предотвратить появления предупреждений в будущем).

Персонализируйте масштабирование пользовательского интерфейса

Настройте параметры масштабирования в InDesign для равномерного масштабирования пользовательского интерфейса в зависимости от разрешения экрана. Элементы пользовательского интерфейса масштабируются соответствующим образом для обеспечения комфортного просмотра на мониторах с высокой разрешающей способностью. При запуске с новыми настройками InDesign определяет разрешение экрана и соответствующим образом изменяет масштабирование интерфейса пользователя приложения.

Примечание. Масштабирование интерфейса пользователя не поддерживается для экранов с низким разрешением.

Настройте масштабирование пользовательского интерфейса

  • (Win) Выберите Правка > Установки > Масштабирование интерфейса
  • (macOS) Выберите InDesign > Установки > Масштабирование интерфейса

Для персонализации интерфейса используйте следующие параметры в диалоговом окне «Масштабирование интерфейса»:

  • Пользовательский интерфейс. Отрегулируйте ползунок изменения размера пользовательского интерфейса, чтобы увеличивать или уменьшать масштабирование пользовательского интерфейса в соответствии с вашими требованиями. Как правило, для мониторов с высокой разрешающей способностью требуется более высокий коэффициент масштабирования. Предварительный просмотр масштабированного пользовательского интерфейса отображается рядом с ползунком. Перезапустите InDesign, чтобы обновленные настройки вступили в силу. Если перезапуск будет выполнен позже, изменения вступят в силу при следующем запуске InDesign. 
    Количество контрольных точек на ползунке зависит от разрешения экрана. На экранах с более высоким разрешением отображается больше контрольных точек.
  • Курсор. Если параметр включен (ВКЛ. по умолчанию), выполняется масштабирование значков курсора пропорционально размеру пользовательского интерфейса.
  • Размер опорных точек, маркеров и ограничительных рамок. Перемещайте ползунок для изменения масштабирования отображения опорных точек, маркеров и ограничительной рамки.

Установка значений по умолчанию

Если изменить настройки в тот момент, когда не был открыт ни один документ, они станут настройками по умолчанию для вновь создаваемых документов. Если документ открыт во время изменения настроек, то эти изменения повлияют только на текущий документ.

Аналогичным образом, если изменить настройки в тот момент, когда не выделен ни один из объектов, они станут настройками по умолчанию для вновь создаваемых объектов.

Изменение настроек по умолчанию для новых документов

  1. Закройте все документы.
  2. Измените любой пункт меню или настройки палитры или диалогового окна.
Примечание.

Если тот же размер страниц и язык используется для большинства документов, можно задать эти значения по умолчанию в то время, пока не открыт ни один документ. Например, чтобы изменить заданный по умолчанию формат страниц, закройте все документы, выберите меню Файл > Параметры документа и укажите необходимый формат страниц. Чтобы установить заданный по умолчанию словарь, закройте все документы, выберите «Редактирование > Установки > Словарь» (Windows) или «InDesign > Установки > Словарь» (Mac OS), затем укажите нужное значение в меню «Язык».

Задание настроек по умолчанию для новых объектов в документе

  1. Открыв документ, выберите меню «Редактирование» > Снять выделение.
  2. Измените любой пункт меню или настройки палитры или диалогового окна.

Восстановление всех установок и настроек по умолчанию

Если InDesign работает с перебоями, при помощи удаления установок (также именуемого как «сброс установок») часто можно решить эту проблему.

На такой случай рекомендуется создавать резервные копии файлов установок (InDesign Defaults и InDesign SavedData). Вместо удаления установок, можно скопировать резервные файлы на место поврежденных установок, не теряя заданных настроек.

Майк Уитерелл (Mike Witherell) приводит подробный список файлов, использующихся для восстановления установок: Стили Adobe InDesign (PDF, только на английском языке).

Выполните следующий шаг в зависимости от вашей ОС. 

  • Windows. Запустите InDesign, а затем нажмите комбинацию клавиш Shift+Ctrl+Alt. В ответ на вопрос о необходимости удалить все файлы установок выберите Да.

  • macOS. Держа нажатыми клавиши Shift+Option+Command+Control, запустите InDesign. В ответ на вопрос о необходимости удалить все файлы установок выберите «Да».

Многочисленные программные установки и настройки по умолчанию хранятся в файлах с установками Adobe InDesign. Эти файлы, в том числе файл Defaults («Параметры по умолчанию») InDesign, сохраняются каждый раз при выходе из InDesign. Для ручного удаления или переименования: файлы установок и кеша размещены следующим образом:

Примечание.

Замените [#] версией продукта 15.0 или 14.0. Замените [язык] выбранными вами языковыми настройками, например en_US or jp_JP. 

 

macOS

Windows

Установки

~/Library/Preferences/Adobe InDesign/Version [#]

  • Windows 10 или 7 либо Vista: %USERPROFILE%\AppData\Roaming\Adobe\InDesign\Version [#]
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]

Кеш

~/Library/Caches/Adobe InDesign/Version [#]

  • Windows 10 или 7 либо Vista: 
    %USERPROFILE%\AppData\Local\Adobe\InDesign\Version [#]
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]

Значения по умолчанию InDesign

~/Library/Preferences/Adobe InDesign/Version [#]
/[язык]/InDesign Defaults

  • Windows 10 или 7 либо Vista: 
    %USERPROFILE%\AppData\Roaming\Adobe\InDesign\Version [#]
    \[язык]\InDesign Defaults
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]\[язык]\InDesign Defaults

InDesign SavedData

~/Library/Caches/Adobe InDesign/Version [#]
/[язык]/Caches/InDesign SavedData

  • Windows 10 или 7 либо Vista: 
    %USERPROFILE%\AppData\Local\Adobe\InDesign\Version [#]
    \[язык]\Caches\InDesign SavedData
  • Windows XP:
    %USERPROFILE%\Application Data\Adobe\InDesign\Version [#]\[язык]\Caches\InDesign SavedData

Примечание.

При повторном создании файлов установок InDesign устанавливаются значения по умолчанию, поэтому все пользовательские настройки, связанные со старыми файлами установок, будут утеряны. 

О стилях и наборах параметров InDesign

Вы можете сохранять настройки для многократного использования, включая настройки для следующих элементов.

Обычно сначала изменяют настройки нужной функции в диалоговом окне, а затем сохраняют их. Стили и наборы параметров сохраняются в документе, в котором они были созданы. Использовать настройки из другого документа можно, импортировав или загрузив из него стили и наборы параметров. Кроме того, большинство стилей могут быть экспортированы или сохранены в виде отдельного файла, который может быть перенесен на другие компьютеры.

Майк Уитерелл (Mike Witherell) приводит подробный список стилей: Стили Adobe InDesign (PDF, только на английском языке).

В файле книги стили и наборы параметров можно сделать общими для всех составляющих ее документов. Дополнительные сведения см. в разделе Синхронизация документов книги.

Логотип Adobe

Вход в учетную запись