Руководство пользователя Отмена

Создание страниц и разворотов и управление ими

  1. Руководство пользователя InDesign
  2. Основы работы с InDesign
    1. Введение в InDesign
      1. Новые возможности InDesign
      2. Системные требования
      3. Общие вопросы
      4. Использование библиотек Creative Cloud
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Настройка рабочего пространства в InDesign
      3. Панель инструментов
      4. Установка параметров
      5. Рабочая среда «Сенсорное управление»
      6. Комбинации клавиш по умолчанию
      7. Восстановление документа и отмена
  3. Создание и компоновка документов
    1. Документы и страницы
      1. Создание документов
      2. Работа со страницами-шаблонами
      3. Работа с несколькими документами
      4. Установка размера страниц, полей и выпуска за обрез
      5. Работа с файлами и шаблонами
      6. Создание файлов книг
      7. Добавление основной нумерации страниц
      8. Нумерация страниц, глав и разделов
      9. Преобразование документов QuarkXPress и PageMaker
      10. Совместное использование содержимого
      11. Основные рабочие процессы с управляемыми файлами
      12. Сохранение документов
    2. Сетки
      1. Сетки
      2. Форматирование сеток
    3. Средства создания макетов
      1. Линейки
      2. Выравнивание и распределение объектов с помощью линеек
      3. Измерение объектов с помощью инструмента «Измерение»
  4. Добавить содержимое
    1. Текст
      1. Добавление текста к фреймам
      2. Связывание текстовых блоков
      3. Сценарии для Юго-Восточной Азии
      4. Возможности для арабского языка и иврита в InDesign
      5. Создание текста по контуру
      6. Маркеры и нумерация
      7. Глифы и специальные символы
      8. Компоновка текста
      9. Текстовые переменные
      10. Создание QR-кодов
      11. Редактирование текста
      12. Выравнивание текста
      13. Обтекание текста вокруг объектов
      14. Привязанные объекты
      15. Связанное содержимое
      16. Форматирование абзацев
      17. Форматирование символов
    2. Типографика
      1. Использование шрифтов в InDesign
      2. Кернинг и трекинг
    3. Форматирование текста
      1. Форматирование текста
      2. Автоматический стиль текста
      3. Работа с пакетами стилей
      4. Табуляторы и отступы
    4. Рецензирование текста
      1. Отслеживание и просмотр изменений
      2. Добавление редакционных примечаний в InDesign
      3. Импорт комментариев файла PDF
    5. Проверка орфографии и языковые словари
      1. Проверка орфографии, автокоррекция и динамическая проверка орфографии
      2. Создание, добавление словарей и слов и управление ими
      3. Изменение установок словаря
      4. Словарь Дудена
    6. Добавление ссылок
      1. Создание оглавления
      2. Сноски
      3. Создание указателя
      4. Концевые сноски
      5. Подписи
    7. Стили
      1. Стили абзацев и символов
      2. Сопоставление, экспорт и организация стилей
      3. Стили объектов
      4. Буквицы и вложенные стили
      5. Работа со стилями
      6. Интерлиньяж
    8. Таблицы
      1. Форматирование таблиц
      2. Создание таблиц
      3. Стили таблиц и ячеек
      4. Выделение и редактирование таблиц
      5. Обводка и заливка таблиц
    9. Интерактивные функции
      1. Гиперссылки
      2. Динамические документы PDF
      3. Закладки
      4. Кнопки
      5. Формы
      6. Анимация
      7. Перекрестные ссылки
      8. Структурирование документов PDF
      9. Переходы страниц
      10. Видео и аудио
    10. Графические объекты
      1. Знакомство с контурами и фигурами
      2. Рисование с помощью инструмента «Карандаш»
      3. Рисование с помощью инструмента «Перо»
      4. Применение параметров линии (штриха) 
      5. Составные контуры и фигуры
      6. Редактирование контуров
      7. Обтравочные контуры
      8. Изменение параметров угла
      9. Фреймы и объекты
      10. Выравнивание и распределение объектов
      11. Связанные и встроенные графические объекты
      12. Интеграция ресурсов AEM
    11. Цвет и прозрачность
      1. Применение цвета
      2. Использование цветов из импортированной графики
      3. Работа с цветовыми образцами
      4. Смешение красок
      5. Оттенки
      6. Основные сведения о плашечных и триадных цветах
      7. Наложение цветов
      8. Градиенты
      9. Сведение прозрачного графического объекта
      10. Добавление эффектов прозрачности
  5. Поиск и замена
    1. Поиск и замена текста
    2. Поиск и замена шрифтов
    3. Поиск и замена глифов
    4. Поиск и замена с помощью выражений и запросов GREP
    5. Поиск и замена объектов
    6. Поиск и замена цветов
    7. Параметры поиска и замены
  6. Общий доступ
    1. Работа с облачными документами InDesign (Beta)
    2. Распространенные вопросы об облачных документах InDesign (Beta)
    3. Общий доступ и совместная работа        
    4. Отправка на редактирование
    5. Проверка опубликованного документа InDesign
    6. Управление отзывами 
  7. Публикация
    1. Размещение, экспорт и публикация
      1. Публикация онлайн
      2. Панель публикации онлайн
      3. Копирование и вставка графических объектов
      4. Экспорт содержимого в формат EPUB
      5. Параметры Adobe PDF
      6. Экспорт содержимого в формат HTML
      7. Экспорт в формат Adobe PDF
      8. Экспорт в формат JPEG
      9. Экспорт в HTML
      10. Обзор DPS и AEM Mobile
      11. Поддерживаемые форматы файлов
    2. Печать
      1. Печать брошюр
      2. Метки и выпуск за обрез
      3. Печать документов
      4. Краски, цветоделенные формы и линиатура растра
      5. Наложение
      6. Создание PostScript и EPS-файлов
      7. Предпечатная проверка файлов перед отправкой
      8. Печать миниатюр или документов большого формата
      9. Подготовка файлов PDF для поставщиков услуг
      10. Подготовка к печати цветоделенных форм
  8. Расширение InDesign
    1. Автоматизация
      1. Объединение данных
      2. Плагины
      3. Расширение Capture в InDesign
      4. Разработка сценариев
  9. Устранение неполадок
    1. Исправленные ошибки
    2. Аварийное завершение работы при запуске
    3. Ошибка папки настроек: только для чтения
    4. Поиск и устранение проблем с файлами
    5. Невозможно экспортировать в PDF
    6. Восстановление документов InDesign

Узнайте, как управлять страницами и разворотами в InDesign.

Палитра Страницы позволяет произвольно упорядочивать, дублировать и перекомпоновывать страницы и развороты. При добавлении, упорядочении, дублировании и удалении страниц из документа необходимо учесть следующие моменты:

  • InDesign сохраняет цепочки между текстовыми фреймами.

  • Страницы перераспределяются с учетом настройки Разрешить перемещение страниц документа.

  • Объект, занимающий несколько страниц, останется на странице, на которой ограничительная рамка объекта занимает наибольшую площадь.

Выберите Windows > Страницы для доступа к панели Страницы.

Adobe InDesign deeplink

Попробуйте в Adobe InDesign
Откройте проект и следуйте инструкциям, чтобы узнать, как добавлять и удалять страницы или развороты и управлять ими.

Начало документа с двухстраничного разворота

Вы можете начать документ не с одиночной страницы, а с разворота.

Создание документа

  1. Выберите Файл > Создать > Документ.

  2. Введите 2 в поле Страницы и выберите Создать.

Обновление существующего документа

  1. Откройте документ и выберите Файл > Параметры документа.

  2. Введите 2 для параметра Количество страниц и нажмите ОК.

Создание многостраничного разворота

В большинстве документов используются исключительно двухстраничные развороты. При добавлении или удалении страниц перед разворотом они по умолчанию перемещаются.

Внутри разворота

  1. Выберите разворот на панели «Страницы».

  2. Нажмите на панели Страницы значок меню   и снимите флажок Разрешить перемещение выбранного разворота.

    Номера страниц изолированного разворота на панели Страницы заключаются в квадратные скобки.

  3. Нажмите на панели Страницы значок меню , затем Вставить страницы.

    Можно также перетащить существующую страницу на разворот на панели Страницы. Чтобы перетащить весь разворот, перетащите номера входящих в него страниц.

Из страницы

  1. Нажмите на панели Страницы значок меню   и снимите флажок Разрешить перемещение страниц документа.

  2. Выберите страницу, которую нужно преобразовать в многостраничный разворот.

  3. Нажмите на панели Страницы значок меню , затем Вставить страницы.

     

    InDesign сохраняет развороты, состоящие из более чем двух страниц, при этом перенумерация двухстраничных разворотов осуществляется обычным образом.

     

Примечание.

В разворот может быть включено до десяти страниц. По достижении этого максимального значения черная вертикальная полоса перестает отображаться.

Перераспределение разворотов или страниц

Страницы разворота можно перераспределить в соответствии с параметром Разворот в окне Параметры документа.

Развороты

  • Нажмите на панели Страницы значок меню  , затем Разрешить перемещение выбранного разворота.

Страницы

  • Нажмите на панели Страницы значок меню и выберите Разрешить перемещение страниц документа.

Перемещение страниц

Можно перемещать страницы в документе, а также между двумя различными документами. При перемещении страниц между двумя документами к перемещенным страницам применяются параметры целевого документа, если они содержат стили, слои или родительские объекты с одинаковыми именами.

В документе

  1. В исходном документе нажмите на панели Страницы значок меню   > Переместить страницы.

  2. На панели Переместить страницы укажите следующее:

    • Переместить страницы: введите номера страниц для перемещения.
    • Место назначения: выберите расположение и введите номер страницы.

    Нажмите Удалить страницы после перемещения для удаления страниц из исходного документа.

Между двумя документами

  1. Откройте исходный и целевой документы.

  2. В целевом документе нажмите на панели Страницы значок меню   и снимите флажок Разрешить перемещение страниц документа. Это сохранит целостность разворота.

  3. В исходном документе нажмите на панели Страницы значок меню   > Переместить страницы.

  4. На панели Переместить страницы укажите следующее:

    • Переместить страницы: введите номера страниц для перемещения.
    • Место назначения: выберите расположение и введите номер страницы.
    • Переместить в: выберите целевой документ в раскрывающемся списке.

    Нажмите Удалить страницы после перемещения для удаления страниц из исходного документа.

Если размеры страницы исходного и целевого документов различаются, то положение страницы и элементов на странице могут не совпадать. Однако в документе можно создать страницы разных размеров.

Создание дубликата страницы или разворота

Можно создать дубликат страницы и разместить его сразу после выбранной страницы или в конце документа. Страницу можно также отделить от разворота или удалить страницы и развороты.

  1. Выберите страницу или разворот.

  2. Создайте дубликат страницы сразу после источника.

    • Нажмите на панели Страницы значок меню   > Дублировать страницу для создания дубликата страницы.
    • Нажмите на панели Страницы значок меню  Дублировать разворот для создания дубликата разворота.

    Создайте дубликат в конце документа.

    • Нажмите на панели Страницы значок меню   > Дублировать страницу в конце документа для создания дубликата страницы.
    • Нажмите на панели Страницы значок меню  Дублировать разворот в конце документа для создания дубликата разворота.

Скрытие разворота

Можно скрыть выбранные развороты, чтобы исключить их при экспорте и в режиме презентации.

  1. Выделите разворот, который нужно скрыть.

  2. На панели Страницы нажмите значок меню и выберите Скрыть разворот.

    Этот значок показывает, что разворот скрыт.

Чтобы отменить изменение, выберите разворот, на панели Страницы нажмите значок меню и выберите Показать разворот.

Отделение страницы от разворота

  1. Выберите разворот, от которого необходимо отделить страницу.

  2. Нажмите на панели Страницы значок меню   и снимите флажок Разрешить перемещение выбранного разворота.

  3. На панели Страницы перетаскивайте страницу из разворота, пока не отобразится вертикальная полоса.

Поворот разворота

При работе с повернутыми календарями и таблицами можно поворачивать разворот. Поворот вида разворота не влияет на вывод или печать.

  1. На палитре Страницы выберите страницу или разворот для поворота.

  2. Нажмите Вид > Повернуть разворот90° по часовой, 90° против часовой или 180°.

На палитре «Страницы» рядом с повернутым разворотом отображается значок поворота .

Чтобы отменить поворот, выберите меню палитры Страницы > Атрибуты страницы > Повернуть вид разворота > Отменить поворот.

Создание страниц разных форматов в документе

Для одного и того же документа можно определить страницы нескольких форматов. Страница наследует свой размер от родительской страницы, но вы можете изменить размер макета страницы, чтобы он отличался от примененной к нему родительской страницы. 

  1. С помощью инструмента Страница  выберите одну страницу или более.

    Убедитесь, что вся страница выделена не только на панели Страницы, но и в макете.

  2. Чтобы изменить размер выделенных страниц, укажите необходимые параметры на панели Управление:

    Значения X и Y

    Измените значение Y, чтобы определить вертикальное положение страницы по отношению к другим страницам разворота.

    Значения размера страницы Ш и В

    Измените высоту и ширину выделенных страниц.

    Можно также выбрать размер страницы в раскрывающемся списке.

    Выберите Настраиваемый, укажите имя, параметры размера страницы и ориентацию, затем нажмите ОК, чтобы создать настраиваемый размер страницы.

    Ориентация

    Выберите альбомную или портретную ориентацию.

    Правило страницы с адаптацией

    Выберите Выкл., Масштаб, Повторно выровнять по центру, По объектам, По направляющим и Контролируется родителем.

    Перемещать объекты вместе со страницей

    Выберите этот параметр, чтобы при корректировке значений X и Y объекты перемещались вместе со страницей.

    Выберите этот параметр, чтобы отображать наложение родительской страницы поверх любой страницы, выделенной с помощью инструмента Страница.

Примечание.

Невозможно просмотреть панель Управление страницей в рабочих средах Основные компоненты, Просмотр и Сенсорная.

Использование наложения страницы-шаблона

Если выбрать страницу инструментом Страница при включенном параметре Показать наложение страницы-шаблона, над выбранной страницей отображается рамка с затенением. Параметр Показать наложение страницы-шаблона особенно полезен, если страница-шаблон и страница документа имеют разные размеры.

Выравнивание наложения страницы-шаблона на более маленьком макете страницы

Чтобы переместить наложение страницы-шаблона, выполните следующие действия.

  1. Выберите страницу с помощью инструмента Страница.

  2. Нажмите Показать наложение родительской страницы на панели Управление.

  3. Перетащите край наложения страницы-шаблона, чтобы разместить элементы страницы.

Удаление страницы или разворота

  1. Выберите одну или несколько страниц на панели Страницы.

  2. Нажмите значок Удалить выделенные страницы .

Связанные ресурсы

У вас есть вопросы или идеи?

Спросите сообщество

Мы будем рады узнать ваше мнение. Поделитесь своими мыслями с сообществом Adobe InDesign

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?