Помещение (импорт) графических объектов

Команда «Поместить» является основным способом вставки графических объектов в InDesign, обеспечивающим наивысший уровень поддержки разрешений, форматов файлов, многостраничных файлов PDF и INDD, а также передачи цветов. Помещение графики также называется импортом изображений и вставкой изображений.

При создании документа, в котором эти характеристики не являются критически важными, изображение может быть импортировано в InDesign обычным методом копирования и вставки. Однако при выполнении операции вставки графический объект встраивается в документ, связь с исходным графическим файлом нарушается и не отображается в палитре «Связи». Поэтому обновление графического объекта из исходного файла становится невозможным. Тем не менее, при вставке графических объектов из программы Illustrator сохраняется возможность редактирования контуров в InDesign. См. раздел Импорт графических объектов Adobe Illustrator.

Набор параметров, доступных при выполнении операции помещения графического файла, зависит от типа графического объекта. Эти параметры отображаются при выборе Показать параметры импорта в диалоговом окне «Поместить». Если параметр Показать параметры импорта не выбран, InDesign применяет настройки по умолчанию или последние настройки, использованные при помещении графического файла данного типа.

Имена помещенных (импортированных) графических объектов содержатся в палитре «Связи».

Примечание.

Если копирование перетаскиванием или помещение графических объектов производилось со съемного носителя (например, компакт-диска), то связь с исходным файлом объекта при удалении этого носителя из системы будет нарушена.

  1. Выполните одно из следующих действий:
    • Чтобы импортировать графический объект без предварительного создания фрейма, убедитесь, что в документе отсутствует выделение.

    • Чтобы импортировать графический объект в существующий фрейм, выделите его. Если размеры нового изображения превышают размер фрейма, можно подогнать их под нужный размер позже, выбрав меню «Объект» > «Подгонка» > [команда подгонки].

    • Чтобы заменить существующее изображение, выделите графический фрейм.

  2. Выберите «Файл» > «Поместить», затем один или несколько графических файлов в любом доступном формате.

    Если выбрано несколько файлов, то их помещают поочередно, щелкая документ или перетаскивая по нему указатель мыши. См. раздел Помещение нескольких графических объектов.

  3. Чтобы заменить выделенный объект, выберите параметр «Заменить выделенный элемент».
  4. Чтобы добавить подпись на основе метаданных изображения, выберите «Создать подписи». См. Создание подписи на основе изображения.
  5. Чтобы задать параметры импорта, относящиеся к определенному формату, выполните одно из следующих действий:
    • Выберите Показать параметры импорта, затем нажмите кнопку «Открыть».

    • Удерживая нажатой клавишу Shift, нажмите кнопку «Открыть» или дважды щелкните имя файла.

    Примечание.

    При помещении графического объекта, созданного в программе Illustrator 9.0 или более поздней версии с использованием диалогового окна Показать параметры импорта, эти параметры идентичны параметрам для PDF-файлов. При помещении графического объекта, созданного в Illustrator 5.5–8.x, параметры импорта идентичны параметрам импорта для EPS-файлов.

  6. Если открылось диалоговое окно «Параметры импорта изображения» (поскольку вы решили задать параметры импорта для конкретного формата), укажите параметры импорта и нажмите кнопку «ОК» (см. раздел Параметры импорта графических объектов).
  7. Выполните одно из следующих действий:
    • Чтобы импортировать в новый фрейм, перетащите указатель мыши, чтобы задать область фрейма. Или щелкните значком загруженного графического объекта  в том месте макета, где должен быть размещен его левый верхний угол.

    Примечание.

    При создании фрейма методом перетаскивания, его пропорции соответствуют пропорциям графического объекта, если только перетаскивание не выполняется при нажатой клавише Shift.

    • Чтобы импортировать объект в существующий фрейм, который не был выбран, щелкните внутри этого фрейма значком загруженного графического объекта.
    • Чтобы импортировать в существующий выделенный фрейм, не требуется выполнять никаких действий, если выбран параметр «Заменить выделенный элемент». Изображение будет автоматически помещено в него.
    • Чтобы заменить существующий графический объект, щелкните значком загруженного графического объекта, удерживая клавишу Alt (Windows) или Option (Mac OS), тот графический объект, который нужно заменить.
    • Чтобы поместить все заданные страницы многостраничного файла (PDF или INDD) одновременно, с наложением друг на друга, щелкните значком загруженного графического объекта там, куда нужно вставить страницы, удерживая клавишу Alt (Windows) или Option (Mac OS).

    Примечание.

    Если существующий графический объект случайно заменен при помещении, нажмите Ctrl + Z (Windows) или Command + Z (Mac OS), чтобы восстановить во фрейме исходное изображение и снова отобразить значок загруженного графического объекта.

  8. Чтобы поместить следующий графический объект или страницу многостраничного PDF, щелкните значком загруженного графического объекта в нужном месте макета. При необходимости можно выполнить прокрутку для перехода в другое место или на другую страницу. Значок загруженного графического объекта при этом не пропадет.

Примечание.

Размещенное изображение может иметь низкое разрешение (в зависимости от настроек). Параметры отображения изображения не влияют на конечный результат. Информацию по изменению параметров отображения изображений см. в разделе Управление производительностью при отображении графики.

Параметры импорта графических объектов

Параметры импорта графических объектов могут отличаться для разных типов импортируемых изображений. Чтобы отобразить параметры импорта, убедитесь, что установлен флажок «Показать параметры импорта» в диалоговом окне «Поместить».

Параметры импорта файлов Encapsulated PostScript (.eps)

При помещении графического объекта EPS (или файла, сохраненного из Illustrator 8.0 или более ранней версии) и выборе в диалоговом окне «Поместить» параметра Показать параметры импорта отображается диалоговое окно, содержащее следующие параметры:

Читать ссылки для встроенных OPI-изображений

Если этот параметр включен, то InDesign считывает ссылки из комментариев OPI для изображений, включенных (или вложенных) в графический объект.

Если в рабочем процессе используются изображения с экранным разрешением и поставщиком услуг планируется их замена при помощи программного обеспечения OPI, этот параметр необходимо отключить. В этом случае InDesign сохранит ссылки OPI, однако не будет их считывать. При печати или экспорте изображения с экранным разрешением и ссылки передаются в выходной файл.

Включать этот параметр необходимо в том случае, если используются замещающие изображения и желательно, чтобы вместо поставщика услуг замена изображения при выводе конечного файла была выполнена в InDesign. В этом случае ссылки OPI появятся в палитре «Связи».

Выберите этот параметр также в том случае, если импортируется EPS-файл, содержащий комментарии OPI, не участвующие в работе с замещающими изображениями. Например, если импортируется EPS-файл, содержащий комментарии OPI для пропущенного TIFF или битового изображения, этот параметр можно установить, чтобы InDesign имел доступ к TIFF при выводе файла.

Применить обтравочный контур Photoshop

Независимо от того, выбран ли данный параметр, EPS-файл, помещенный в InDesign, включает обтравочный контур. Снятие этого параметра может привести к различиям в размерах ограничительной рамки.

Генерация экранной версии

Позволяет создать битовое представление изображения в низком разрешении для отображения на экране. Следующие значения параметра управляют тем, каким образом это делается.

Просмотр в формате TIFF или PICT

Некоторые EPS-изображения содержат встроенные изображения для предварительного просмотра. Выберите эту опцию для создания шаблонного изображения имеющегося изображения предварительного просмотра. Если же оно не существует, шаблонное изображение будет создано растрированием EPS во внеэкранное битовое изображение.

Растрировать PostScript

Выберите этот параметр, чтобы не использовать встроенное изображение для предварительного просмотра. Этот параметр обычно работает медленнее, однако обеспечивает наиболее качественный результат.

Примечание.

Если в один документ импортируется несколько файлов, то для всех экземпляров используются параметры изображений с экранным разрешением, заданные для первого экземпляра импортируемого файла.

Параметры импорта битовых изображений

При работе со средствами управления цветом в документе параметры управления цветом можно применять к отдельным импортируемым графическим объектам. Также можно импортировать подготовленный с помощью Photoshop обтравочный контур и альфа-канал, сохраненный вместе с изображением. Это позволяет напрямую выбрать изображение и изменить его контур, не затрагивая графический фрейм.

При помещении графического объекта в формате PSD, TIFF, GIF, JPEG или BMP и выборе в диалоговом окне «Поместить» параметра «Показать параметры импорта» появится новое диалоговое окно, содержащее следующие параметры.

Применить обтравочный контур Photoshop

Если этот параметр недоступен, обтравочный контур либо не сохранен вместе с изображением, либо не поддерживается форматом файла. Если растровое изображение не содержит обтравочного контура, его можно создать в InDesign.

Альфа-канал

Выберите этот параметр, чтобы импортировать область изображения, сохраненную в Photoshop как альфа-канал. InDesign пользуется альфа-каналом для создания маски прозрачности изображения. Этот параметр доступен только для изображений, в которых содержится хотя бы один альфа-канал.

Откройте вкладку «Цвет» для доступа к следующим параметрам.

Изображение, импортированное без обтравочного контура (слева) и с ним (справа)
Изображение, импортированное без обтравочного контура (слева) и с ним (справа)

Профиль

Если выбран параметр «Заданный для документа по умолчанию», оставьте этот параметр без изменений. В противном случае выберите исходный цветовой профиль, который соответствует цветовому охвату устройства или программы, с помощью которой был подготовлен графический объект. Этот профиль позволит InDesign правильно привести цвета к цветовому охвату устройства вывода.

Метод рендеринга

Выберите метод для масштабирования цветового диапазона графического объекта к цветовому диапазону устройства вывода. Обычно следует выбирать режим «Перцепционный (для изображений)», поскольку он точно воспроизводит цвета в фотографиях. Режимы «С сохранением насыщенности (для графики)», «Относительный колориметрический» и «Абсолютный колориметрический» лучше подходят для областей со сплошными цветами. В них не очень хорошо воспроизводятся фотографические изображения. Параметры в разделе «Метод рендеринга» недоступны для битовых изображений и изображений в градациях серого или в режиме индексированных цветов.

Параметры импорта PNG-файлов (PNG)

При помещении изображения в формате PNG и выборе параметра Показать параметры импорта в диалоговом окне «Поместить» отображается диалоговое окно, содержащее три раздела параметров импорта. Два раздела содержат те же параметры, что и для остальных форматов растровых изображений. Последний раздел, который называется «Настройки PNG», содержит следующие параметры.

Использовать информацию о прозрачном объекте

Этот параметр установлен по умолчанию, если графический объект PNG содержит прозрачность. Если импортируемый PNG-файл содержит прозрачность, взаимодействие с изображением будет осуществляться только там, где фон является прозрачным.

Белый фон

Если графический объект PNG не содержит определенного в файле фонового цвета, этот параметр будет установлен по умолчанию. Однако он доступен только в том случае, если установлен параметр «Использовать информацию о прозрачном объекте». Если включен данный параметр, при применении прозрачности в качестве фонового будет использован белый цвет.

Фоновый цвет, определенный в файле

Если графический объект PNG сохранен с фоновым цветом, отличным от белого, и установлен параметр «Использовать информацию о прозрачном объекте», этот параметр будет установлен по умолчанию. Если фоновый цвет по умолчанию использовать не надо, выберите параметр «Белый фон», чтобы импортировать графический объект на белом фоне, либо отключите параметр «Использовать информацию о прозрачном объекте», чтобы импортировать его без прозрачности (тогда будут отображены области изображения, которые в данный момент являются прозрачными). Некоторые графические редакторы позволяют определить в PNG-файле фоновый цвет, отличный от белого.

Применить гамма-коррекцию

Выберите этот параметр, чтобы настроить значения гаммы (средние тона) графического объекта PNG при его помещении. Этот параметр позволяет привести гамму изображения в соответствие к гамме устройства, которое будет использоваться для печати или отображения графического объекта (например, для монитора или принтера с низким разрешением или без поддержки PostScript). Отмените установку этого параметра, чтобы при помещении изображения не применять гамма-коррекцию. По умолчанию этот параметр выбран, если графический объект PNG сохранялся со значением гаммы.

Значение гаммы

Этот параметр, доступный только при выбранном параметре «Применить гамма-коррекцию», отображает значение гаммы, сохраненное в графическом объекте. Чтобы его изменить, введите положительное значение в диапазоне от 0,01 до 3,0.

При импорте PNG-файла параметры в диалоговом окне «Параметры импорта изображения» зависят от выбранного файла, а не от последних применявшихся значений или значений по умолчанию.

Параметры импорта Acrobat (.pdf) и Illustrator (.ai)

Макет, изображения и типографика в размещенном PDF сохраняются. Так же, как и остальные размещенные графические объекты, размещенная PDF-страница недоступна для редактирования в InDesign. Можно управлять видимостью слоев в многослойном PDF, а также помещать более одной страницы из многостраничного PDF.

При помещении PDF-файла, защищенного паролем, на экране появится предложение его ввести. Если сохраненный PDF-файл содержит ограничения (например, на редактирование или печать), но не защищен паролем, то он будет доступен для помещения.

При помещении PDF (или файла, сохраненного при помощи Illustrator 9.0 или более поздней версии) и выборе в диалоговом окне «Поместить» параметра Показать параметры импорта отображается диалоговое окно, содержащее следующие параметры:

Предварительный просмотр

Просмотр страницы PDF перед ее помещением. Если помещается страница из многостраничного PDF-файла, укажите номер страницы для просмотра цифрами или при помощи кнопок со стрелками.

Страницы

Укажите страницы, которые необходимо поместить: страницу, отображаемую в области просмотра, заданный диапазон или все страницы. Для файлов Illustrator можно указывать, какую рабочую область необходимо поместить.

Примечание.

Если указать несколько страниц, при помещении файла удерживайте нажатой клавишу Alt (Windows) или Option (Mac OS) с тем, чтобы поместить их все одновременно с наложением друг на друга.

Кадрировать в

Укажите, какую область PDF-страницы необходимо поместить.

Ограничительная рамка

Помещает ограничительную рамку PDF-страницы или минимальную область, включающую объекты, которые на ней находятся, включая типографские метки. При установке параметра «Ограничительная рамка (только видимые слои)» используется ограничительная рамка только видимых слоев файла PDF. При установке параметра «Ограничительная рамка (все слои)» помещается ограничительная рамка всей области слоев файла PDF, даже если слои скрыты.

Содержимое

PDF помещается только в области прямоугольника, который автор документа определил в качестве границ размещаемого графического объекта (например в случае с коллекциями графических файлов).

Кадрирование

Помещает PDF только в область, которая отображается или печатается в программе Adobe Acrobat.

Обрезка

Определяет место, где итоговая страница будет физически обрезана в процессе печати, если присутствуют метки обрезки.

Выпуск за обрез

Помещает только область, которая представляет место, где будет обрезано содержимое страницы, если присутствует область выпуска за обрез. Эта информация может оказаться полезной в том случае, если страница выводится в среде допечатной подготовки. Печатная страница может включать типографские метки, которые выходят за пределы области выпуска за обрез.

Материал

Помещает область, которая представляет размер исходного PDF-документа (например, по размеру листа формата A4), включая типографские метки.

Параметры кадрирования помещаемых PDF
Параметры кадрирования помещаемых PDF

A. Материал B. Обрезка C. Выпуск за обрез D. Содержимое E. Кадрирование F. Содержимое 

Прозрачный фон

Выберите этот параметр, чтобы в макете InDesign был виден текст или графический объект, находящийся под размещенной PDF-страницей. Отмените выбор этого параметра, чтобы произвести помещение PDF-страницы с непрозрачным белым фоном.

Примечание.

Если фрейм, содержащий графический объект PDF, имеет прозрачный фон, то его можно позже сделать непрозрачным, произведя заливку фрейма.

Параметры импорта файлов InDesign (.indd)

При помещении INDD-файлов InDesign сохраняет макет, графику и типографику этих файлов. Но при этом файл рассматривается как объект и недоступен для редактирования, хотя можно управлять видимостью слоев и выбирать, какие из страниц многостраничного INDD-файла подлежат импорту.

При помещении файла InDesign и выборе в диалоговом окне «Поместить» параметра Показать параметры импорта отображается другое диалоговое окно, содержащее следующие параметры:

Предварительный просмотр

Просмотр страницы перед ее помещением. Для просмотра многостраничного документа просмотр нужной страницы производится вводом ее номера или нажатием кнопок со стрелками.

Страницы

Укажите страницы, которые необходимо поместить: страницу, отображаемую в области просмотра, заданный диапазон или все страницы.

Кадрировать в

Укажите, какую часть страницы или страниц следует поместить: всю страницу, выпуск за обрез или служебные области на монтажном столе.

Помещение нескольких графических объектов

Команда «Поместить» позволяет импортировать более одного элемента одновременно.

  1. Если все или некоторые из графических объектов необходимо поместить во фреймы, создайте их.
  2. Выберите меню «Файл» > «Поместить» и выберите файлы.

    Могут быть выбраны файлы InDesign, графические, текстовые и другие файлы, допустимые для добавления в документы InDesign.

  3. Можно также выбрать параметр Показать параметры импорта, нажать кнопку «Открыть» и задать параметры импорта для каждого файла (см. раздел Параметры импорта графических объектов).

    Рядом со значком загруженного графического объекта отображается миниатюрное изображение первого выбранного элемента. Число рядом со значком загруженного графического объекта обозначает количество графических объектов, подготовленных для импорта. Имена графических объектов отображаются в палитре «Связи», причем первый в очереди графический объект помечен буквами «LP» («загружено в курсор размещения»).

    Помещение четырех файлов в шаблонные фреймы
    Помещение четырех файлов в шаблонные фреймы

    Примечание.

    Клавиши со стрелками позволяют циклически просматривать графические объекты. Клавиша Esc выгружает первый объект в очереди из значка загруженного графического объекта, не помещая его в InDesign.

    Примечание.

    Если отображение миниатюр приводит к снижению производительности компьютера, можно отключить его. В разделе «Интерфейс» диалогового окна «Установки» отмените выбор параметра «Показать миниатюры при размещении».

  4. Выполните одно из следующих действий:
    • Чтобы импортировать в новый фрейм, значком загруженного графического объекта щелкните в том месте, где должен быть размещен его левый верхний угол.

    • Чтобы создать фрейм заданного размера и импортировать в него графический объект, перетащите указатель мыши в окне документа. Пропорции фрейма соответствуют пропорциям помещаемого графического объекта.

    • Чтобы импортировать объект в существующий фрейм, щелкните внутри этого фрейма значком загруженного графического объекта. Чтобы заменить содержимое существующего фрейма, щелкните его, удерживая клавишу Alt (Windows) или Option (Mac OS).

    • Чтобы импортировать все загруженные графические объекты в виде таблицы, перетащите их, нажимая клавиши со стрелками для определения количества строк и столбцов. Клавиши со стрелками вверх и вниз используются для изменения количества строк, а клавиши со стрелками влево и вправо используются для изменения количества столбцов. Отпустите кнопку мыши, чтобы поместить сетку изображений.

      Чтобы изменить интервал между фреймами, нажмите клавишу Page Up или Page Down либо используйте клавиши со стрелками при одновременном нажатии клавиши Ctrl (Windows) или Command (Mac OS).

      Чтобы изменить интервал между фреймами, используются клавиши со стрелками при удерживании клавиши Ctrl (Windows) или Command (Mac OS).

    Примечание.

    Пока отображается значок графического объекта, можно загрузить дополнительные графические объекты, выбрав меню «Файл» > «Поместить».

Управление видимостью слоев в импортированных изображениях

При импорте PSD-файлов Photoshop, многослойных PDF и INDD-файлов доступно управление видимостью верхних слоев. Настройка видимости слоя в InDesign позволяет управлять отображением иллюстрации в зависимости от контекста. Например, для публикации на нескольких языках можно создать единственную иллюстрацию, включающую по одному текстовому слою для каждого из языков.

Управление видимостью может осуществляться либо при помещении файла, либо при использовании диалогового окна «Параметры слоев объекта». Кроме того, если файл Photoshop содержит композиции слоев, есть возможность отображения определенных композиций.

Установка видимости слоя

  1. Выполните одно из следующих действий:
    • Чтобы импортировать графический объект без предварительного создания фрейма, убедитесь, что в документе отсутствует выделение.

    • Чтобы импортировать графический объект в существующий фрейм, выделите его.

    • Чтобы заменить существующее изображение, выделите графический фрейм.

  2. Выберите «Файл» > «Поместить», затем графический файл.
  3. Чтобы заменить выделенный объект, выберите параметр «Заменить выделенный элемент».
  4. Выберите Показать параметры импорта, затем нажмите кнопку «Открыть».
  5. В диалоговом окне «Параметры импорта изображения» или диалоговом окне «Поместить» перейдите на вкладку «Слои».
  6. Для предварительного просмотра изображения выберите параметр «Предв. просмотр».
  7. (Только для PDF) Если помещается страница из многостраничного PDF-файла, укажите номер страницы для просмотра цифрами или при помощи кнопок со стрелками.
  8. (Только для PSD-файлов Photoshop) Если изображение содержит композиции слоев, выберите нужную из всплывающего меню «Композиция слоев».
  9. Выполните одно из следующих действий:
    • Чтобы открыть или закрыть набор слоев, щелкните треугольник слева от значка папки.

    • Чтобы скрыть слой или набор слоев, щелкните значок с изображением глаза рядом с ним.

    • Чтобы отобразить слой или набор слоев, щелкните значок «пустой глаз» рядом с ним.

    • Чтобы отобразить только содержимое определенного слоя или набора слоев, щелкните значок с изображением глаза, удерживая нажатой клавишу Alt (Windows) или Option (Mac OS). Щелкните значок с изображением глаза еще раз, удерживая нажатой клавишу Alt или Option, чтобы восстановить исходные параметры отображения для других слоев.

    • Чтобы изменить видимость нескольких элементов, проведите указателем мыши по столбцу, содержащему значки «глаз».

  10. Задайте для параметра «При обновлении» одно из следующих значений.

    Показывать слои как в Photoshop/PDF-файле

    При обновлении связи параметры видимости слоя приводятся в соответствие параметрам в связанном файле.

    Сохранять настройку видимости слоев

    Сохраняет настройки видимости слоя, заданные при первоначальном помещении файла.

  11. Нажмите кнопку «ОК».
  12. Нажмите кнопку «ОК» и выполните одно из следующих действий:
    • Чтобы импортировать объект в новый фрейм, значком загруженного графического объекта  щелкните в том месте макета, где должен быть размещен его левый верхний угол.

    • Чтобы импортировать объект в существующий фрейм, который не был выбран, щелкните внутри этого фрейма значком загруженного графического объекта.

    • Чтобы импортировать в существующий выделенный фрейм, ничего делать не надо. Изображение будет автоматически помещено в него.

    Примечание.

    Если существующий графический объект случайно заменен при помещении, нажмите Ctrl + Z (Windows) или Command + Z (Mac OS), чтобы восстановить во фрейме исходное изображение и снова отобразить значок загруженного графического объекта.

Задание видимости слоев для помещенных файлов AI, PSD, PDF и INDD

После помещения файла Photoshop PSD, многослойного PDF, AI-файла Illustrator или INDD-файла InDesign диалоговое окно «Параметры слоев объекта» позволяет управлять видимостью слоев. Если PSD-файл Photoshop содержит композиции слоев, можно выбрать, какую из них следует отображать. Кроме того, можно указать, следует ли сохранить параметры видимости или приводить их в соответствие исходному файлу при каждом обновлении связи.

  1. Выберите файл в документе InDesign.
  2. Выберите меню «Объект» > «Параметры слоя объекта».
  3. Для предварительного просмотра изображения выберите параметр «Просмотр».
  4. (Только для PSD-файлов Photoshop) Если изображение содержит композиции слоев, выберите нужную из всплывающего меню «Композиция слоев».
  5. Выполните одно из следующих действий:
    • Чтобы открыть или закрыть набор слоев, щелкните треугольник слева от значка папки.

    • Чтобы скрыть слой или набор слоев, щелкните значок с изображением глаза рядом с ним.

    • Чтобы отобразить слой или набор слоев, щелкните значок «пустой глаз» рядом с ним.

    • Чтобы отобразить только содержимое определенного слоя или набора слоев, щелкните значок с изображением глаза, удерживая нажатой клавишу Alt (Windows) или Option (Mac OS). Щелкните значок с изображением глаза еще раз, удерживая нажатой клавишу Alt или Option, чтобы восстановить исходные параметры отображения для других слоев.

    • Чтобы изменить видимость нескольких элементов, проведите указателем мыши по столбцу, содержащему значки «глаз».

  6. Задайте для параметра «Параметры обновления связей» одно из следующих значений.

    Использовать видимость слоя

    При обновлении связи параметры видимости слоя приводятся в соответствие параметрам в связанном файле.

    Сохранять настройку видимости слоев

    Сохраняет настройки видимости слоя, заданные при первоначальном помещении файла.

  7. Нажмите кнопку «ОК».

Вставка и перетаскивание графических объектов

При копировании и вставке или перетаскивании графического объекта в документ InDesign некоторые его атрибуты могут быть потеряны, в зависимости от ограничений операционной системы и набора типов данных, перенос которых поддерживается другими приложениями, а также в зависимости от установок буфера обмена InDesign. Вставка или перетаскивание графических объектов Illustrator позволяет выбирать и редактировать контуры в графическом объекте.

При копировании и вставке или перетаскивании графических объектов из одного документа InDesign в другой (либо в пределах одного и того же документа) все импортированные и примененные атрибуты сохранятся. Например, если графический объект скопирован из одного документа InDesign, а затем вставлен в другой, он будет точной копией исходного, даже с сохранением связи с исходным файлом, что позволяет обновлять его при изменении оригинала.

Копирование и вставка графических объектов

При копировании и вставке графических объектов в InDesign из других документов связь с такими объектами в палитре «Связи» не создается. Графический объект при переносе может быть преобразован в системном буфере обмена, поэтому качество изображения и качество печати в InDesign может оказаться ниже, чем в исходном приложении.

  1. Выделите в InDesign или другой программе исходный графический объект и выберите меню «Редактирование» > «Скопировать».
  2. Переключитесь на окно документа InDesign и выберите меню «Редактирование» > «Вставить».

Использование метода перетаскивания для графических объектов

Метод перетаскивания работает таким же образом, как и команда «Поместить» с добавлением изображений в палитре «Связи» после импорта. Параметры импорта для файлов, копируемых в документ методом перетаскивания, задать нельзя, однако этот способ позволяет перетащить несколько файлов одновременно (в этом случае файлы загружаются в значок объекта).

Выберите графический объект в Adobe Illustrator, Adobe Bridge, проводнике Windows, программе Finder (Mac OS) или на рабочем столе и перетащите его в InDesign. Изображение должно быть сохранено в формате, импорт которого поддерживается в InDesign.

После перетаскивания файла из любой программы, кроме Illustrator, он появляется в InDesign в палитре «Связи». Эта палитра позволяет управлять версиями и при необходимости обновлять связи.

  1. Выберите исходный графический объект.
  2. Перетащите графический объект в открытое окно InDesign.

Примечание.

Если в Windows попытаться перетащить элемент из приложения, которое не поддерживает перетаскивание, курсор превращается в значок «Запрещено».

Примечание.

Чтобы отменить операцию перетаскивания, перетащите на заголовок любой палитры или строку заголовка документа.

Исправление изображений с низким разрешением

Помещенная в документ графика может выглядеть пикселизированной, нечеткой или зернистой. В большинстве случаев это связано с тем, что InDesign отображает изображения по умолчанию в низком разрешении для повышения производительности.

Проверка параметров отображения

Чтобы отобразить графику в высоком разрешении, выберите «Просмотр» > «Режим отображения» > «Высокое качество отображения». Более подробную информацию об изменении этих параметров отображения см. в разделе Управление режимом отображения графических объектов.

Использование помещения вместо вставки

Изображение может оставаться в низком разрешении даже после изменения параметров отображения. Для таких изображений следует использовать команду «Поместить» при добавлении изображения в InDesign. В некоторых случаях при вставке изображения из другого приложения вместо оригинального файла копируется миниатюра.

Проверка параметров печати

Если изображение печатается в низком разрешении, проверьте параметры печати. В разделе «Графические объекты» диалогового окна «Печать» выберите «Отправить данные» > «Все».

Избегайте трансформирования изображений сомнительного качества

Кроме того, изменение масштаба или поворот изображения может ухудшить его качество. Можно использовать параметр «Очистить трансформации» в меню панели «Управление».

Улучшение разрешения изображения

В некоторых случаях, например, при копировании изображения из веб-страницы, изображение в низком разрешении требуется заменить на изображение в высоком разрешении.

Управление режимом отображения графических объектов

Предусмотрена возможность управления разрешением графических объектов, помещенных в документ. Изменение параметров отображения доступно как для всего документа, так и для отдельных объектов. Можно также менять параметры, которые позволяют переопределять параметры отображения для отдельных документов.

Изменение режима отображения документа

Документ всегда открывается с использованием установок «Режима отображения» по умолчанию. Параметры режима отображения можно изменить в то время, пока документ открыт, однако нельзя сохранить вместе с документом.

При настройке режима отображения для отдельных изображений можно изменить установленные параметры, так что все объекты станут использовать одни и те же настройки.

  1. Выберите меню «Просмотр» > «Режим отображения» и выберите параметр во вложенном меню.
  2. Чтобы все объекты, настроенные индивидуально, использовали параметры режима отображения, установленные для документа, отмените выбор параметра «Просмотр» > «Режим отображения» > «Разрешить настройки отображения на уровне объекта» (флажок означает, что параметр выбран).

Изменение режима отображения объекта

  1. Чтобы сохранить режим отображения для отдельных объектов после повторного открытия документа, в диалоговом окне «Режим отображения» включите параметр «Сохранить настройки отображения на уровне объекта».

  2. Выберите меню «Просмотр» > «Режим отображения» и выберите параметр «Разрешить настройки отображения на уровне объекта».

  3. Выбрав инструмент «Выделение»  или «Частичное выделение» , выделите импортированный графический объект.
  4. Выполните одно из следующих действий:
    • Выберите меню «Объект» > «Режим отображения» и настройте параметры отображения.

    • Щелкните изображение правой кнопкой мыши (Windows) или при нажатой клавише Control (Mac OS) и выберите параметры отображения в подменю «Режим отображения».

Примечание.

Чтобы удалить локальный параметр отображения объекта, выберите параметр «Использовать настройки просмотра» в подменю «Режим отображения». Чтобы удалить локальные параметры отображения для всех графических объектов в документе, выберите параметр «Сбросить настройки отображения на уровне объекта» в подменю «Просмотр» > «Режим отображения».

Параметры режима отображения

Эти параметры управляют тем, каким образом графические объекты отображаются на экране, однако не влияют на качество изображения при печати и импорте.

Установки меню «Режим отображения» позволяют назначить режим по умолчанию для всех документов, а также настроить параметры, которые определяют этот режим. Каждый из режимов отображения имеет отдельные параметры для отображения прозрачности, растровых и векторных изображений.

Быстрое отображение

Отрисовывает растровое или векторное изображение в виде серого прямоугольника (по умолчанию). Этот режим следует выбирать в том случае, если нужно быстро пролистать большой объем материала, на котором много изображений и объектов прозрачности.

Типовое качество отображения

Отрисовывает изображение с экранным разрешением (по умолчанию), достаточное для идентификации и размещения изображения или векторного объекта. Это режим по умолчанию и наиболее быстрый способ вывода идентифицируемых изображений.

Высокое качество отображения

Отрисовывает растровое или векторное изображение в высоком разрешении (по умолчанию). Этот способ обеспечивает наивысшее качество, однако наименьшую производительность. Этим режимом следует пользоваться для точной подстройки изображения.

Примечание.

Параметры отображения изображения не влияют на выходное разрешение при печати или экспорте документа. При выводе на печатающее устройство с поддержкой PostScript, экспорте в XHTML, EPS или PDF выходное разрешение будет зависеть от параметров вывода, установленных в момент печати или экспорта.

Установка режима отображения по умолчанию

Установки «Режим отображения» позволяют назначить режим отображения по умолчанию, который в InDesign будет использоваться для всех документов. Параметры режима отображения можно настроить либо через меню «Просмотр» для документа в целом, либо для отдельных объектов через меню «Объект». Например, при работе над проектом, содержащим множество фотографий в высоком разрешении (скажем, каталогом), предпочтительнее быстрота открытия документов. В таком случае следует установить режимом отображения по умолчанию «Быстрое отображение». Если есть необходимость просматривать изображения более подробно, можно переключить документ в режим отображения «Типовое качество отображения» или «Высокое качество отображения» (оставив по умолчанию установку «Быстрое отображение»).

Есть также возможность просматривать и переопределять параметры, применяемые к отдельным объектам. Если выбран параметр «Сохранить настройки отображения на уровне объекта», все установки, примененные к объектам, сохраняются в документе.

  1. Выберите «Редактирование» > «Установки» > «Режим отображения» (Windows) или «InDesign» > «Установки» > «Режим отображения» (Mac OS).
  2. Для параметра «Просмотр по умолчанию» выберите «Стандартный», «Быстрый» или «Качественный». Выбранный режим отображения применяется ко всем создаваемым и открываемым документам.
  3. Выполните одно из следующих действий:
    • Чтобы сохранить параметры режима отображения, примененные к отдельным объектам, выберите параметр «Сохранить настройки отображения на уровне объекта».

    • Чтобы отображать все графические объекты в режиме отображения по умолчанию, отмените выделение этого параметра.

  4. В качестве параметра «Скорректировать настройки просмотра» выберите режим отображения, который необходимо настроить, а затем установите ползунки для параметров «Растровые изображения» и «Векторные изображения» в необходимые положения.
  5. Нажмите кнопку «ОК».

Каждый из режимов отображения имеет отдельные параметры для отображения эффектов прозрачности, растровых (битовых) и векторных изображений.

Создание галереи

Галерея — это сетка миниатюр, часто использующаяся при допечатной подготовке. Для создания галереи можно использовать различные приложения Adobe. В Photoshop можно использовать команду «Контрольный лист» или «Раскладка изображений».

В предыдущих версиях Adobe Bridge (CS2 и CS3) можно создать галереи для страниц InDesign при помощи функции «Создание галереи InDesign». Эта функция недоступна в более поздних версиях Adobe Bridge. Для создания галереи в формате PDF вместо нее можно использовать модуль Adobe Output Module приложения Adobe Bridge.

Можно также создать простую галерею в InDesign, поместив несколько изображений на сетку.

  1. Выберите «Файл» > «Поместить», выберите изображения и нажмите «Открыть».

    Чтобы добавить подписи к изображениям, выберите «Создать подписи». См. Создание подписи на основе изображения.

  2. Начните перетаскивание и нажмите клавиши со стрелками для определения количества строк и столбцов. Клавиши со стрелками вверх и вниз используются для изменения количества строк, а клавиши со стрелками влево и вправо используются для изменения количества столбцов.

    Чтобы изменить интервал между фреймами, нажмите клавишу Page Up или Page Down либо используйте клавиши со стрелками при одновременном нажатии клавиши Ctrl (Windows) или Command (Mac OS).

    Чтобы изменить интервал между фреймами, используются клавиши со стрелками при удерживании клавиши Ctrl (Windows) или Command (Mac OS).

  3. Отпустите кнопку мыши, чтобы поместить сетку изображений.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет