Используйте возможности окончательного монтажа Premiere Pro с максимальной эффективностью, комбинируя их с функциями других программ Adobe, например After Effects, Photoshop и многими другими.

Можно использовать другие приложения Adobe для улучшения или изменения ресурсов, используемых в проекте Premiere Pro. Кроме того, можно использовать Premiere Pro для редактирования проектов, начатых в других приложениях.

Редактирование клипа в исходном приложении

В Premiere Pro команда «Редактировать оригинал» открывает клипы в приложениях, которые сопоставлены с их типом файла. Можно редактировать клипы в связанных приложениях. Premiere Pro автоматически включает изменения в текущий проект без замены файлов. Аналогично, эпизоды Premiere Pro, перенесенные в другие приложения, например в Adobe After Effects, можно открыть в исходном приложении с помощью команды «Редактировать оригинал».

  1. Выберите клип на панели «Проект» или на панели «Таймлайн».
  2. Выберите команду «Правка» > «Редактировать оригинал».

    Примечание.

    Можно экспортировать фильм из Premiere Pro с данными необходимыми для выполнения команды «Редактировать оригинал». В диалоговом окне «Настройки экспорта фильма» выберите «Проект» в меню «Параметры встраивания».

Копирование между After Effects и Premiere Pro

  • Можно копировать слои на основе элементов аудио- и видеоматериалов (включая сплошные объекты) на панели «Таймлайн» программы After Effects и вставлять их на панель «Таймлайн» в программе Adobe Premiere Pro.

  • Можно копировать ресурсы (любые элементы дорожки) на панели «Таймлайн» программы Adobe Premiere Pro и вставлять их на панель «Таймлайн» в After Effects.

  • Также можно копировать элементы материала в программе After Effects или Adobe Premiere Pro и вставлять их на панель «Проект» во второй программе.

    Примечание. Тем не менее нельзя вставлять элементы материала с панели «Проект» программы After Effects на панель «Таймлайн» программы Adobe Premiere Pro.

Если требуется работать со всеми клипами или единым эпизодом из проекта Adobe Premiere Pro, импортируйте проект в After Effects посредством команды «Импорт».

Примечание.

С помощью Adobe Dynamic Link можно без рендеринга создавать динамические связи между новыми или уже существующими композициями в After Effects и Adobe Premiere Pro. Дополнительные сведения см. на странице справки, посвященной Adobe Dynamic Link.

 

Копирование из After Effects в Adobe Premiere Pro

Можно копировать слой, основанный на элементе материала, из композиции в After Effects и вставить его в эпизод Adobe Premiere Pro. Adobe Premiere Pro преобразует такие слои в клипы эпизоде и копирует элемент исходного материала на панель «Проект». Если слой содержит эффект, который также используется в Adobe Premiere Pro, Adobe Premiere Pro преобразует этот эффект, а также все его настройки и ключевые кадры.

Также предусмотрена возможность копирования вложенных композиций, слоев Photoshop, слоев со сплошным цветом и слоев аудио. Adobe Premiere Pro преобразует вложенные композиции во вложенные эпизоды, а слои со сплошной заливкой — в цветные маски. Фигуры, текст, камеры, источники освещения и корректирующие слои не подлежат копированию в Adobe Premiere Pro.

  1. Запустите Adobe Premiere Pro (Adobe Premiere Pro необходимо запускать до копирования слоя в After Effects).

  2. Выделите один или несколько слоев на панели «Таймлайн» в After Effects.

    Примечание.

    Если в After Effects выбрано несколько слоев, которые не накладываются друг на друга, они будут помещены на ту же дорожку в Adobe Premiere Pro. Если же слои в After Effects накладываются друг на друга, они будут помещены на дорожку в Adobe Premiere Pro в том же порядке, в котором выделялись. Каждый слой будет помещен на отдельную дорожку, а последний выделенный слой появится на дорожке 1. Например, если слои выделялись сверху вниз, то в Adobe Premiere Pro они будут расположены в обратном порядке и самый нижний слой окажется на дорожке 1.

  3. Выберите команду «Правка» > «Копировать».
  4. В Adobe Premiere Pro откройте эпизод на панели «Таймлайн».
  5. Переместите индикатор текущего времени в нужное место и выберите команду «Правка» > «Вставить» или «Правка» > «Вставить со сдвигом».

Результат вставки в Premiere Pro

После вставки слоя в эпизод в Adobe Premiere Pro ключевые кадры, эффекты и другие свойства скопированного слоя преобразуются следующим образом:

Элемент After Effects

Результат преобразования в Adobe Premiere Pro

Примечания

Свойство громкости аудио

Фильтр «Громкость канала»

Режимы наложения

Режимы смешивания, поддерживаемые Adobe Premiere Pro, преобразуются

Свойства и ключевые кадры эффекта

Свойства и ключевые кадры эффекта, если он присутствует в Adobe Premiere Pro

Неподдерживаемые эффекты обозначаются на панели «Элементы управления эффектами» в Adobe Premiere Pro как недоступные. Некоторые эффекты After Effects имеют те же названия, что и в Adobe Premiere Pro, но фактически являются другими эффектами и поэтому не преобразуются.

Выражения

Не преобразуются

Маркеры слоя

Маркеры клипов

Маски и подложки

Не преобразуются

Эффект «Стереомикшер»

Фильтр «Громкость канала»

Свойство «Перераспределение времени»

Эффект «Изменение времени»

Свойство «Растягивание по времени»

Свойство «Скорость»

Скорость и растягивание по времени имеют обратную зависимость. Так, растягивание по времени в After Effects, равное 200 %, преобразуется в Adobe Premiere Pro в скорость, равную 50 %.

Значения и ключевые кадры свойства «Преобразование»

Значения и ключевые кадры движения или непрозрачности

Тип ключевого кадра (кривая Безье, автоматическое преобразование по Безье, непрерывная кривая Безье или остановка) остается неизменным.

Настройки исходных файлов R3D

Настройки исходных файлов R3D

Копирование из Adobe Premiere Pro в After Effects

Можно скопировать видео- или аудиоресурс из эпизода Adobe Premiere Pro и вставить его в композицию After Effects. After Effects преобразует ресурсы в слои и копирует элементы исходного материала на панель «Проект». Если ресурс содержит эффект, который доступен в After Effects, этот эффект будет преобразован в After Effects вместе со всеми настройками и ключевыми кадрами.

Также предусмотрена возможность копирования цветных масок, неподвижных изображений, вложенных эпизодов и автономных файлов. After Effects преобразует цветные маски в слои со сплошной заливкой, а вложенные эпизоды — во вложенные композиции. После копирования неподвижных изображений из Photoshop в After Effects данные слоя Photoshop сохраняются в After Effects. Заголовки из Adobe Premiere Pro не могут быть вставлены в After Effects, но предусмотрена возможность вставки текста с необходимыми атрибутами из конструктора заголовков Adobe Premiere в After Effects.

  1. Выделите ресурс на панели «Таймлайн» в Adobe Premiere Pro.
  2. Выберите команду «Правка» > «Копировать».
  3. В After Effects откройте композицию на панели «Таймлайн».
  4. Когда панель «Таймлайн» активна, выберите команду «Правка» > «Вставить». Ресурс появится в самом верхнем слое на панели «Таймлайн».

    Примечание.

    Чтобы вставить ресурс в соответствии с положением индикатора текущего времени, переместите индикатор текущего времени в нужное место и нажмите клавиши Ctrl+Alt+V (в Windows) или Command+Option+V (в Mac OS).

Результат вставки в After Effects

После вставки ресурса в композицию After Effects ключевые кадры, эффекты и другие свойства скопированного ресурса преобразуются следующим образом:

Ресурс Adobe Premiere Pro

Результат преобразования в After Effects

Примечания

Аудиодорожка

Слои аудио

Аудиодоржки, содержащие объемный звук в формате 5.1 или имеющие разрядность более 16 бит, не поддерживаются. Аудиодорожки, содержащие моно- или стереозвук, импортируются в качестве одного или двух слоев.

Полосы и тон

Не преобразуются

Режимы наложения

Преобразуются

Маркер клипа

Маркер слоя

Цветные маски

Слои со сплошным цветом

Фильтр «Обрезать»

Маскирующий слой

Остановка кадра

Свойство «Перераспределение времени»

Значения и ключевые кадры движения или непрозрачности

Значения и ключевые кадры свойства «Преобразование»

Тип ключевого кадра (кривая Безье, автоматическое преобразование по Безье, непрерывная кривая Безье или остановка) остается неизменным.

Маркер эпизода

Маркеры на новом слое со сплошным цветом

Чтобы скопировать маркеры эпизода, необходимо либо скопировать сам эпизод, либо импортировать весь проект Adobe Premiere Pro в качестве композиции.

Свойство «Скорость»

Свойство «Растягивание по времени»

Скорость и растягивание по времени имеют обратную зависимость. Так, скорость в Adobe Premiere Pro, равная 50 %, преобразуется в After Effects в растягивание по времени, равное 200 %.

Эффект «Изменение времени»

Свойство «Перераспределение времени»

Заголовки

Не преобразуются

Начало универсального отсчета

Не преобразуются

Видео- и аудиопереходы

Ключевые кадры непрозрачности (только с перекрестным наплывом) или слои со сплошным цветом

Свойства и ключевые кадры видеоэффекта

Свойства и ключевые кадры эффекта, если он присутствует в After Effects

Неподдерживаемые эффекты не отображаются на панели «Элементы управления эффектами» в After Effects.

Звуковые фильтры «Громкость» и «Громкость канала»

Эффект «Стереомикшер»

Другие звуковые фильтры не преобразуются.

Настройки исходных файлов R3D

Настройки исходных файлов R3D

Примечание.

При импорте проекта Premiere Pro в After Effects конвертирование происходит тем же образом, что и при копировании из Premiere Pro в After Effects.

Работа с Photoshop и Premiere Pro

Если вы используете Photoshop для создания неподвижных изображений, можно применить Premiere Pro для их анимации. Можно анимировать все изображение полностью или любой из его слоев.

Можно также отредактировать отдельные кадры видеофайлов и файлов набора изображений в Photoshop. Кроме использования инструментов Photoshop для редактирования и рисования, в видео можно также использовать фильтры, маски, трансформации, стили слоев и режимы наложения. Можно рисовать с помощью инструментов «Штамп», «Мозаичный штамп», «Восстанавливающая кисть» или «Точечная восстанавливающая кисть». Можно также редактировать видеокадры, используя инструмент «Заплатка».

Используя инструмент Photoshop «Штамп», можно взять образец кадра из слоя видео и залить исходный образец в другой кадр. При перемещении к различным целевым кадрам исходный кадр меняется относительно кадра, в котором первоначально брался образец.

После внесения изменений можно сохранить видео в формате PSD или визуализировать его как фильм QuickTime или набор изображений. Любой из сохраненных файлов можно импортировать обратно в Premiere Pro для дальнейшего редактирования.

При использовании Premiere Pro для создания фильмов можно использовать Photoshop для обработки отдельных кадров. В Photoshop можно выполнять следующие действия:

  • Удалять ненужные визуальные элементы.

  • Рисовать в отдельных кадрах.

  • Использовать инструменты основного выделения и маскирования, чтобы разделить кадр на элементы для анимации или компоновки.

Видеоруководства, посвященные рабочему процессу Premiere Pro и Photoshop

  • Узнайте, как без труда создавать в Photoshop изображения и фотографии для редактирования видео, из этого руководства.
  • Посмотрите это руководство, чтобы научиться использовать в видеопроектах несведенные файлы Photoshop.
  • В этом видеоруководстве описан процесс импорта файла Photoshop в Premiere Pro и получения доступа к отдельным слоям для работы с конкретными элементами анимации и эффектами.

Сравнительные преимущества для определенных задач

Преимуществами Premiere Pro являются его многочисленные возможности редактирования видео. Вы можете использовать их для объединения файлов Photoshop с видеоклипами, аудиоклипами и другими ресурсами. Вы можете использовать файлы Photoshop, например, в качестве титров, графики и масок.

С другой стороны, Photoshop предлагает великолепные инструменты для заливки, рисования и выделения фрагментов изображения. Инструменты Photoshop «Быстрое выделение» и «Магнитное лассо» позволяют с легкостью создать маску из сложной формы. Вместо рисования маски вручную в Premiere Pro можно сделать эту работу в Photoshop. Аналогичным образом, при создании вручную нескольких обводок для устранения пыли рекомендуется использовать инструменты рисования Photoshop.

Функции анимации и видео в Photoshop Extended включают простую анимацию на основе ключевых кадров. Premiere Pro, однако, предлагает больше возможностей управления ключевыми кадрами, используя различные свойства.

Обмен неподвижными изображениями

Premiere Pro может импортировать и экспортировать неподвижные изображения во многих форматах. Вместе с тем для обеспечения максимальной универсальности используйте собственный PSD-формат Photoshop для передачи отдельных кадров или наборов неподвижных изображений из Photoshop в Premiere Pro.

При импорте PSD-файла в Premiere Pro можно указать, будет ли он импортирован как сведенное изображение или сохранит отдельные слои без изменений.

Часто имеет смысл подготовить неподвижное изображение в Photoshop перед импортом в Premiere Pro. Такая подготовка может включать коррекцию цвета, масштабирование и кадрирование. Часто лучше изменить исходное изображение в Photoshop, чем выполнять одну и ту же операцию много раз в секунду в рамках рендеринга каждого кадра для предпросмотра или окончательного вывода в приложении Premiere Pro.

В Photoshop можно создать документ PSD, правильно настроенный для определенного типа финального видео. В диалоговом окне создания нового файла выберите шаблон настроек «Пленка и видео». В Premiere Pro можно создать документ PSD, который соответствует настройкам вашей композиции и эпизода. Выберите «Файл» > «Создать» > «Файл Photoshop».

Обмен фильмами

Вместе с тем можно больше не обмениваться видеофайлами PSD с Photoshop. Теперь можно выполнить рендеринг фильма непосредственно в Photoshop, а затем импортировать его обратно в Premiere Pro. Например, можно создать фильм QuickTime в Photoshop, а затем импортировать его в Premiere Pro.

Цвет

На внутреннем уровне Premiere Pro работает с цветами в цветовом пространстве RGB (красный, зеленый, синий). При необходимости редактирования в Premiere Pro видеоклипов, созданных в Photoshop, создавайте их в RGB.

Если конечный фильм предназначается для вещания, имеет смысл убедиться, что цвета изображения в Photoshop подходят для студийной трансляции. Установите соответствующее целевое цветовое пространство, например SDTV (Rec. 601) в документе Photoshop.

Создание и редактирование файлов Photoshop

Можно создавать файлы неподвижных изображений Photoshop, которые автоматически наследуют параметры пикселов и пропорции кадров вашего проекта Premiere Pro. Можно также редактировать любые файлы неподвижных изображений в проекте Premiere Pro в Photoshop.

Создание в проекте файла Photoshop

  1. Выберите «Файл» > «Создать» > «Файл Photoshop».

    В Photoshop откроется новое неподвижное пустое изображение. Размеры в пикселах будут соответствовать размеру видеокадра проекта и направляющие линии на изображении укажут безопасные области титров и действий для проекта.

Редактирование файла неподвижного изображения в Photoshop

Из проекта файл изображения можно открыть в большинстве форматов, которые поддерживает Adobe Photoshop. Premiere Pro не импортирует файлы в форматах CMYK или цветов LAB.

  1. Выберите клип с неподвижными изображениями на панели «Проект» или на панели «Таймлайн».
  2. Выберите «Правка» > «Редактировать в Adobe Photoshop».

    Файл откроется в Photoshop. При сохранении файла изменения будут доступны в проекте Premiere Pro.

Работа с Encore и Premiere Pro

С помощью Adobe Encore CS6 и Adobe Premiere Pro можно записать единый эпизод на DVD-диск или диск Blu-ray. Вы можете записывать каждый эпизод проекта на отдельный DVD-диск или диск Blu-ray. Сначала добавьте в эпизод все содержимое, которое нужно включить в диск. После редактирования эпизода выполните приведенные ниже действия.

Примечание.

См. следующие материалы по использованию Encore CS6 вместе с Premiere Pro CC:

Добавьте маркеры глав Encore

В эпизод Adobe Premiere Pro можно добавить маркеры глав Encore. Маркеры глав Encore можно отправлять в Encore вместе с эпизодом.

При создании в Encore DVD с автозапуском маркеры глав Encore становятся маркерами сцен. При просмотре DVD нажатие на пульте управления кнопок «Предыдущий» или «Следующий» будет перемещать назад или вперед к следующему из этих маркеров. При создании DVD-диска или диска Blu-ray с меню можно привязать кнопки сцен в меню к маркерам глав Encore.

Отправьте в Encore или в файл MPEG-2

Можно отправить весь эпизод целиком или любую его часть из Adobe Premiere Pro в Encore. Из Encore можно записать эпизод на DVD-диск без меню или добавить перед записью меню и кнопки. Из Encore можно экспортировать проект в любой из следующих форм:

  • можно записать его на диск;
  • можно сохранить проект в файл изображения DVD;
  • можно сохранить проект в набор папок DVD;
  • можно сохранить проект в основные файлы DVD на пленке DLT;
  • можно экспортировать проект в файл SWF для публикации в Интернете.

Кроме того, с помощью формата MPEG2-DVD можно экспортировать DVD-совместимый файл MPEG-2 из Adobe Premiere Pro. Файл MPEG-2 можно использовать в большинстве приложений для создания DVD.

Выберите шаблон меню

Шаблоны Encore представляют собой предварительно созданные меню, которые имеют несколько стилей. Кнопки в шаблонах автоматически привязываются к маркерам глав, отмеченным в эпизоде. При необходимости Encore создает дополнительные подменю для обработки всех маркеров глав эпизода.

Примечание.

DVD-диски с автозапуском не имеют меню. Не выбирайте шаблон для DVD-дисков с автозапуском.

Настройка шаблона меню

Редактируйте титры, изменяйте графику и добавляйте видео для фона в Encore. Для видео можно также использовать кнопки миниатюр, указав раздел клипа для воспроизведения при нажатии на кнопку.

Предпросмотр диска

Оцените функционал и внешний вид меню своего DVD-диска или диска Blu-ray в окне предпросмотра DVD.

Запись диска

При наличии установленного или подключенного устройства записи DVD-дисков и дисков Blu-ray можно записать содержимое на диск. Можно сохранить сжатые файлы в папку для воспроизведения с жесткого диска компьютера. Можно также сохранить изображение в формате ISO для распространения или записи на DVD.

Примечание.

Encore создает DVD-диски, которые соответствуют формату DVD-видео. Он не создает DVD-диски с данными или аудио-DVD.

Работа с Apple Final Cut Pro и Adobe Premiere Pro

Можно импортировать файлы проекта XML из Final Cut Pro в Premiere Pro. Дополнительные сведения см. разделе Импорт файлов проекта XML из Final Cut Pro. Можно экспортировать файлы проекта Premiere Pro как XML-файлы Final Cut Pro.

Дополнительные сведения см. разделе Экспорт файла проекта XML Final Cut Pro.

Дополнительные сведения о рабочих процессах, возможных между Final Cut Pro и Premiere Pro, см. в разделе Открытые рабочие процессы в Final Cut Pro и Avid.

Йоост ван дер Хевен (Joost van der Hoeven) предлагает видеоруководство на веб-сайте Adobe, в котором демонстрирует, как обмениваться информацией между Final Cut Pro и Premiere Pro с использованием проектов XML.

Примечание.

Premiere Pro и Final Cut Pro 7 (а также более ранних версий) могут использовать одни и те же XML-файлы Final Cut Pro для обмена данными. Для обмена данными между Final Cut Pro X и Premiere Pro можно использовать сторонний инструмент под названием Xto7. Дополнительные сведения об использовании данного инструмента см. здесь.

На этой странице можно ознакомиться с несколькими документами, в которых поясняется, как сделать переход из Final Cut Pro в Premiere Pro более легким.

Примечание.

Экспортированный из Premiere Pro XML-файл также можно импортировать в некоторые версии Final Cut Express.

Работа с Avid Media Composer и Adobe Premiere Pro

Сведения о рабочих процессах, возможных между Premiere Pro и Avid Media Composer, см. в разделе Открытые рабочие процессы в Final Cut Pro и Avid.

 

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет