Руководство пользователя Отмена

Dynamic Link

  1. Руководство пользователя Adobe Premiere Pro
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии Premiere Pro
    3. Бета-функции
      1. Присвоение тегов категории аудио
      2. Интерактивные метки затухания
      3. Предоставление доступа для проверки с помощью Frame.io
      4. Приглашение соавторов к совместному редактированию проекта
  3. Начало работы
    1. Начало работы с Adobe Premiere Pro
    2. Новые возможности Premiere Pro
    3. Рекомендации по обновлению Premiere Pro
    4. Сочетания клавиш в Premiere Pro
    5. Специальные возможности в Premiere Pro
    6. Вопросы и ответы
    7. Сведения о выпуске
  4. Требования к оборудованию и операционной системе
    1. Рекомендации по аппаратному обеспечению
    2. Системные требования
    3. Требования к ГП и драйверу ГП
    4. Рендеринг с ускорением графического процессора и аппаратное кодирование/декодирование
  5. Создание проектов
    1. Создать проект
    2. Открытие проектов
    3. Перемещение и удаление проектов
    4. Работа с несколькими открытыми проектами
    5. Работа с ссылками проекта
    6. Обратная совместимость проектов Premiere Pro
    7. Как открыть и редактировать проекты Premiere Rush в Premiere Pro
    8. Передовой опыт: создание собственных шаблонов проектов
  6. Рабочие среды и рабочие процессы
    1. Рабочие среды
    2. Импорт и экспорт: вопросы и ответы
    3. Работа с панелями
    4. Управление касанием и жестами в Windows
    5. Использование Premiere Pro в конфигурации с двумя мониторами
  7. Frame.io
    1. Установка и активация Frame.io
    2. Использование Frame.io с Premiere Pro и After Effects
    3. Интеграция Adobe Workfront и Frame.io
    4. Вопросы и ответы
  8. Импорт медиафайлов
    1. Импорт
      1. Передача файлов
      2. Импорт неподвижных изображений
      3. Импорт цифрового аудио
    2. Импорт из Avid или Final Cut
      1. Импорт AAF-файлов проекта из Avid Media Composer
      2. Импорт XML-файлов проекта из Final Cut Pro 7 и Final Cut Pro X
    3. Форматы файла
      1. Поддерживаемые форматы файлов
      2. Поддержка формата Blackmagic RAW
    4. Работа с временным кодом
  9. Редактирование
    1. Редактирование видео
    2. Эпизоды
      1. Создание и изменение последовательностей
      2. Установка точек входа и выхода в исходном мониторе
      3. Добавление клипов в последовательности
      4. Переупорядочивание и перемещение клипов
      5. Поиск, выбор и группирование клипов в последовательностях
      6. Удаление клипов из последовательности
      7. Изменение настроек последовательности
      8. Редактирование эпизодов, загруженных в исходный монитор
      9. Упрощение последовательностей
      10. Рендеринг и предпросмотр последовательностей
      11. Работа с маркерами
      12. Исправление источника и определение целевых дорожек
      13. Определение редактирования сцен
    3. Вырезание и обрезка клипов
      1. Разделение или вырезание клипов
      2. Обрезка клипов
      3. Редактирование в режиме обрезки
      4. Выполнение вырезания J и L
      5. Создание и воспроизведение клипов
      6. Настройка параметров обрезки и воспроизведения
    4. Видео
      1. Синхронизация аудио и видео с помощью функции «Объединение клипов»
      2. Рендеринг и замена медиа
      3. Отмена, история и события
      4. Заморозка и удерживание кадров
      5. Работа с соотношением сторон
    5. Аудио
      1. Обзор аудио в Premiere Pro
      2. Правка аудиоклипов в мониторе источника
      3. Микшер аудиодорожек
      4. Настройка уровней громкости
      5. Редактирование, восстановление и улучшение звука с помощью панели Essential Sound
      6. Улучшение речи
      7. Улучшение речи: вопросы и ответы
      8. Автоматическое понижение громкости аудио
      9. Ремикс аудио
      10. Управление громкостью и панорамированием клипа с помощью микширования аудиоклипа
      11. Балансировка и панорамирование аудио
      12. Усовершенствованное аудио — фонограммы, понижающее микширование и маршрутизация
      13. Аудиоэффекты и переходы
      14. Работа с аудиопереходами
      15. Применение аудиоэффектов
      16. Измерение уровня звука с помощью эффекта «Акустический локатор»
      17. Запись аудиомиксов
      18. Редактирование аудио на таймлайне
      19. Сопоставление аудиоканалов в Premiere Pro
      20. Использование аудиодорожки Adobe Stock в Premiere Pro
    6. Редактирование на основе текста
      1. Редактирование на основе текста
      2. Редактирование на основе текста: вопросы и ответы
    7. Дополнительные функции редактирования
      1. Редактирование многокамерной передачи
      2. Настройка и использование головного дисплея для видео с эффектом погружения в Premiere Pro
      3. Редактирование VR-материалов
    8. Передовой опыт
      1. Передовой опыт: ускорение микширования аудио
      2. Передовой опыт: эффективное редактирование
      3. Рабочие процессы редактирования для полнометражных фильмов
  10. Видеоэффекты и переходы
    1. Обзор видеоэффектов и переходов
    2. Эффекты
      1. Типы эффектов в Premiere Pro
      2. Применение и удаление эффектов
      3. Шаблоны настроек эффектов
      4. Эффект метаданных в Premiere Pro
      5. Автоматическое центрирование видео для различных каналов социальных сетей
      6. Эффекты цветокоррекции
      7. Диспетчер эффектов
      8. Изменить продолжительность и скорость клипов
      9. Корректирующие слои
      10. Стабилизация видеоряда
    3. Переходы
      1. Применение переходов в Premiere Pro
      2. Изменение и настройка переходов
      3. Морфо-вырезка
  11. Заголовки, графика и подписи
    1. Обзор панели «Основные графические элементы»
    2. Заголовки
      1. Создание заголовка
    3. Графика
      1. Создание фигуры
      2. Рисование с помощью инструмента «Перо»
      3. Выравнивание и распределение объектов
      4. Изменение внешнего вида текста и фигур
      5. Применение градиентов
      6. Добавление возможностей гибкого дизайна к графическим элементам
      7. Установка и использование шаблонов анимационного дизайна
      8. Замена изображений или видео в шаблонах анимационного дизайна
      9. Используйте шаблоны анимационного дизайна на основе данных
    4. Подписи
      1. Перевод речи в текст
      2. Загрузка языковых пакетов для транскрипции
      3. Работа с подписями
      4. Проверка орфографии, поиск и замена
      5. Экспорт текста
      6. Перевод речи в текст: вопросы и ответы
    5. Рекомендации: ускорение обработки графики
    6. Удаление устаревшей версии конструктора заголовков: вопросы и ответы
    7. Обновление устаревших титров до исходной графики
  12. Шрифты и эмодзи
    1. Цветные шрифты
    2. Эмодзи
  13. Анимация и ключевые кадры
    1. Добавление, навигация и установка ключевых кадров
    2. Эффекты анимации
    3. Используйте эффект движения для редактирования и анимации клипов
    4. Оптимизация автоматизации ключевого кадра
    5. Перемещение и копирование ключевых кадров
    6. Просмотр и настройка эффектов и ключевых кадров
  14. Создание композиции
    1. Создание композиции, альфа-каналы и управление непрозрачностью клипа
    2. Маскирование и отслеживание
    3. Режимы наложения
  15. Цветовая коррекция и градация
    1. Обзор: рабочие процессы цветокоррекции в Premiere Pro
    2. Настройки цветов
    3. Автоматическая цветовая коррекция
    4. Творческие эксперименты с цветами при помощи стилей Lumetri
    5. Регулировка цветов с помощью RGB и кривых цветового тона / насыщенности
    6. Коррекция и совмещение цветов разных кадров
    7. Использование вторичных элементов управления HSL на панели «Цвет Lumetri»
    8. Создание виньеток
    9. Представления Look и таблицы LUT
    10. Области Lumetri
    11. Управление цветом дисплея
    12. Тональная компрессия временной шкалы
    13. HDR для трансляций
    14. Включить поддержку DirectX HDR
  16. Экспорт медиа
    1. Экспорт видео
    2. Экспорт Управления наборами
    3. Рабочий процесс и обзор экспорта
    4. Быстрый экспорт
    5. Экспорт для мобильных устройств и публикации в Интернете
    6. Экспорт неподвижного изображения
    7. Экспорт проектов для других приложений
    8. Экспортирование OMF-файлов для Pro Tools
    9. Экспорт в формат Panasonic P2
    10. Настройки экспорта
      1. Ссылка на настройки экспорта
      2. Основные настройки видео
      3. Параметры кодирования
    11. Рекомендации: ускорение экспорта
  17. Совместное редактирование
    1. Совместная работа в Premiere Pro
    2. Ознакомление с совместным редактированием видео
    3. Создание проектов группы
    4. Добавление медиаданных и управление ими в проектах группы
    5. Приглашение соавторов и управление ими
    6. Общий доступ к изменениям и управление ими вместе с соавторами
    7. Просмотр автосохранений и версий проектов группы
    8. Управление проектами группы
    9. Связанные проекты группы
    10. Вопросы и ответы
  18. Технологические процессы с длинными форматами и эпизодами
    1. Руководство по организации технологических процессов с длинными форматами и эпизодами
    2. Использование продуктов
    3. Работа с клипами в проектах продукта
    4. Передовой опыт: работа с продуктами
  19. Работа с другими приложениями Adobe
    1. After Effects и Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Организация ресурсов и управление ими
    1. Работа с панелью «Проект»
    2. Организуйте ресурсы на панели «Проект»
    3. Воспроизведение ресурсов
    4. Поиск ресурсов
    5. Библиотеки Creative Cloud
    6. Синхронизация настроек в Premiere Pro
    7. Объединение, преобразование и архивирование проектов
    8. Управление метаданными
    9. Рекомендации
      1. Передовой опыт: уроки телевещания
      2. Передовой опыт: работа с нативными форматами
  21. Повышение производительности и устранение неполадок
    1. Настройка параметров
    2. Сброс и восстановление настроек
    3. Режим восстановления
    4. Работа с прокси
      1. Обзор прокси
      2. Процесс использования поглощения и прокси
    5. Проверьте, совместима ли ваша система с Premiere Pro
    6. Premiere Pro для процессоров Apple
    7. Удаление мерцания
    8. Чересстрочная развертка и порядок полей
    9. Интеллектуальный рендеринг
    10. Поддержка панели управления
    11. Передовой опыт: работа с нативными форматами
    12. База знаний
      1. Выявленные неполадки
      2. Исправленные ошибки
      3. Устранение проблем с сбоем Premiere Pro
      4. Не удается перенести настройки после обновления Premiere Pro
      5. Зеленое и розовое видео в Premiere Pro или Premiere Rush
      6. Как управлять медиа-кэшем в Premiere Pro
      7. Исправление ошибок при рендеринге или экспорте
      8. Устранение проблем c воспроизведением и производительностью в Premiere Pro
  22. Расширения и подключаемые модули
    1. Установка подключаемых модулей и расширений в Premiere Pro
    2. Новейшие версии подключаемых модулей от сторонних разработчиков
  23. Потоковая передача видео- и аудиоданных
    1. Secure Reliable Transport (SRT)
  24. Мониторинг ресурсов и автономные медиафайлы
    1. Мониторинг ресурсов
      1. Использование исходного монитора и программного монитора
      2. Использование контрольного монитора
    2. Автономные медиафайлы
      1. Работа с офлайн клипами
      2. Создание клипов для автономного редактирования
      3. Повторная привязка офлайн медиаданных

Узнайте о том, как с помощью рабочего процесса Dynamic Link организовать быстрый и эффективный обмен медиаресурсами между Premiere Pro и After Effects.

Создавайте динамические связи между After Effects и Premiere Pro для обмена медиафайлами между двумя программами. Создать динамическую связь так же просто, как импортировать любой другой ресурс. Динамически связанные ресурсы имеют собственные значки и цвета меток, по которым их можно отличить. Динамические связи сохраняются в проектах, созданных данными программами.

Оповещение:

Перед созданием Dynamic Link убедитесь, что используются те же версии After Effects и Premiere Pro. Dynamic Link не будет работать при несоответствии номеров основных версий приложений. 

Те же принципы также действуют и при использовании Dynamic Link с Character Animator.

Однако при использовании Dynamic Link в версии 23.x рекомендуется установить для всех приложений (Premiere Pro, After Effects или AME) версию 23.5 или выше. Поскольку версии Character Animator 23.5 не существует, это особый случай. Если вы используете Dynamic Link с Character Animator 23.1, убедитесь, что для других приложений не установлена версия 23.5. Вместо этого должны быть установлены версии 23.0, 23.1, 23.2, 23.3 или 23.4.

Связанный клип может относиться к сложной исходной композиции. Для обработки действий со сложными исходными композициями требуется дополнительное время. Применение действий в After Effects и подготовка готовых данных к использованию в Adobe Premiere Pro занимает определенное время. В некоторых случаях на обработку требуется больше времени, что приводит к задержке предварительного просмотра или воспроизведения.

Для уменьшения задержек воспроизведения выполните одно из следующих действий.

  • переведите связанную композицию в автономный режим;

  • отключите связанный клип, чтобы он временно перестал ссылаться на композицию;

  • выполните рендеринг композиции и замените динамически связанную композицию получившимся в результате файлом. При работе с некоторыми клипами Premiere Pro (например, с клипами с ресурсоемким материалом VFX) они могут воспроизводиться рывками. При возникновении такой ситуации воспользуйтесь командой «Клип» > «Рендеринг и замена», чтобы улучшить производительность. Подробнее о функции «Рендеринг и замена» см. в разделе Рендеринг и замена композиций.

Если вы часто работаете со сложными исходными композициями, попробуйте увеличить объем оперативной памяти или использовать более мощный процессор.

Примечание.

Связанная композиция After Effects не поддерживает одновременный рендеринг нескольких кадров. См. раздел Повышение производительности за счет оптимизации использования памяти, кэша и параметров многопроцессорной обработки.

Можно создавать композиции в After Effects и динамически связывать их с Adobe Premiere Pro. Также можно динамически связывать с Adobe Premiere Pro уже существующие композиции After Effects.

Создание композиции из клипов в Adobe Premiere Pro

Выделенные в Adobe Premiere Pro клипы можно заменять на динамически связанные композиции After Effects, основанные на этих клипах. Новая композиция унаследует настройки эпизода из Adobe Premiere Pro.

  1. У эпизоде выберите нужные для композиции клипы.
  2. Щелкните выделенные клипы правой кнопкой мыши.
  3. Выберите команду «Заменить композицией After Effects».

Создание динамически связанной композиции в Adobe Premiere Pro

При создании новой динамически связанной композиции в Adobe Premiere Pro запустится After Effects. После этого в After Effects будет создан проект с композицией, чьи размеры, пропорции пиксела, частота кадров и частота дискретизации аудио соответствуют исходному проекту. (Если программа After Effects уже запущена, композиция будет создана в текущем проекте.) Имя новой композиции имеет вид имени проекта Adobe Premiere Pro или Encore, за которым следует обозначение Linked Comp [x].

  1. В Adobe Premiere Pro выберите Файл > Adobe Dynamic Link > Создать композицию After Effects.

  2. Если откроется диалоговое окно After Effects > Сохранить как, введите имя и расположение проекта After Effects и нажмите кнопку «Сохранить».

    Примечание.

    При создании динамически связанной композиции After Effects ее длительность устанавливается на 30 секунд. Чтобы изменить длительность, выделите композицию в After Effects и откройте меню «Композиция» > «Настройки композиции». Перейдите на вкладку «Основные» и укажите новое значение длительности.

Вопросы, связанные с композицией After Effects? Посмотрите это видео от нашего эксперта.

Для получения оптимальных результатов настройки композиции (такие как размеры, пропорции пиксела и частота кадров) должны совпадать с настройками в проекте Adobe Premiere Pro.

  1. Выполните одно из следующих действий.
    • В Adobe Premiere Pro выберите Файл > Adobe Dynamic Link > Импорт композиции After Effects. Выберите файл проекта After Effects (.aep), а затем выберите одну или несколько композиций.

    • В Adobe Premiere Pro выберите файл проекта After Effects и нажмите «Открыть». Затем выберите композицию в появившемся диалоговом окне и нажмите кнопку «OK».

    • Перетащите одну или несколько композиций из панели «Проект» в After Effects на панель «Проект» в Adobe Premiere Pro или Encore.

    • Перетащите файл проекта After Effects на панель «Проект» в Adobe Premiere Pro. Если файл проекта After Effects содержит несколько композиций, откроется диалоговое окно Импорт композиции.

Примечание.

Одну композицию After Effects можно привязать к одному проекту Adobe Premiere Pro несколько раз. 

Удаление композиции или клипа с динамической связью

Привязанную композицию можно удалить из проекта Adobe Premiere Pro в любое время, даже если она используется в проекте. Кроме того, связанные клипы можно удалить с таймлайна Adobe Premiere Pro в любой момент.

  1. В приложении Adobe Premiere Pro выберите связанную композицию или клип и нажмите клавишу Delete.

Изменение композиции с динамической связью в After Effects

Команда «Редактировать оригинал» позволяет изменять в Adobe Premiere Pro привязанную композицию After Effects. После открытия композиции в After Effects ее можно изменять, не прибегая к команде «Редактировать оригинал».

  1. Выберите композицию After Effects в панели «Проект» приложения Adobe Premiere Pro либо связанный клип на таймлайне, а затем выберите Правка > Редактировать оригинал.

  2. Измените композицию в After Effects. Затем снова переключитесь на Adobe Premiere Pro для просмотра внесенных изменений.

Изменения, внесенные в After Effects, отобразятся в Adobe Premiere Pro. Adobe Premiere Pro перестанет использовать все предварительно просмотренные файлы, рендеринг которых выполнен в клипе до внесения изменений.

Примечание.

Вы можете изменить имя композиции в After Effects после того, как в Adobe Premiere Pro с ней будет создана динамическая связь. Adobe Premiere Pro не обновляет имя привязанной композиции на панели «Проект». Однако динамическая ссылка в Adobe Premiere Pro не сохраняется.

Создание композиции After Effects из клипов в Premiere Pro

Вы можете заменить выбранные клипы в эпизоде в Premiere Pro композицией After Effects на основе этих клипов. Композиция наследует настройки эпизода из Premiere Pro и поддерживает динамическую связь с After Effects. Композицию можно редактировать в Premiere Pro или After Effects.

  1. Выберите в эпизоде клипы, которые нужны для композиции.
  2. Щелкните выделенные клипы правой кнопкой мыши.
  3. Выберите «Заменить композицией After Effects».

Композиции с динамической связью отображаются в Adobe Premiere Pro как автономные в следующих случаях:

  • Проект After Effects, содержащий композицию, был переименован, перемещен или удален.

  • Композиция была намеренно переключена в автономный режим.

  • Вы работаете с проектом, обрезанным диспетчером проектов Adobe Premiere Pro. Диспетчер проектов не перемещает исходные композиции After Effects в папку с обрезанным проектом. Переместите композицию самостоятельно.

Автономные композиции отображаются на панели «Проект» в Adobe Premiere Pro со значком «Автономно». Автономную композицию можно заново привязать к первоначальной композиции After Effects. Кроме того, уже привязанную композицию можно повторно привязать к другой исходной композиции.

Переключение композиции с динамической связью в автономный режим

Если воспроизведение идет рывками, можно переключить композицию с динамической связью в автономный режим. После переключения композиции в автономный режим ее динамическая связь с After Effects разорвется. Привязанная композиция заменяется на панели «Проект» автономной.

Примечание.

Привязанный клип в можно временно заблокировать в Adobe Premiere Pro, выделив клип и открыв меню «Клип» > «Включить». Чтобы повторно привязать клип, снова выберите команду «Клип» > «Включить» (по галочке рядом с командой можно определить, включен ли клип).

  1. Выберите композицию на панели «Проект» в Premiere Pro.
  2. Выберите команду «Проект» > «Переключить в автономный режим».

В Adobe Premiere Pro щелкните композицию правой кнопкой мыши и выберите команду Привязать мультимедиа. В появившемся диалоговом окне выберите проект After Effects. Adobe Premiere Pro автоматически привяжет композицию повторно.

 

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?