Obs!

  Typekit har bytt namn till Adobe Fonts och ingår nu i Creative Cloud och andra prenumerationer. Mer information.

Om teckensnitt

Ett teckensnitt är en uppsättning tecken – bokstäver, siffror och symboler – med en gemensam vikt, bredd och stil. Ett exempel är Adobe Garamond Bold i 10 punkters storlek.

Typsnitt (kallas ofta för teckenfamiljer eller teckensnittsfamiljer) är uppsättningar med teckensnitt med en gemensam profil som är utformade för att användas tillsammans, till exempel Adobe Garamond.

En teckenstil är en variant av ett individuellt teckensnitt i en teckensnittsfamilj. Ofta är det teckensnitt i en teckensnittsfamilj som kallas för Roman eller Plain (det faktiska namnet varierar) det ursprungliga teckensnittet. Det kan finnas teckenstilar som Regular (normal), Bold (fet), Semibold (halvfet), Italic (kursiv) och Bold Italic (fetkursiv).

Teckensnittsvariantens namn för CJK-språk bestäms ofta av variationen i tjocklek (även kallad vikt). Det japanska teckensnittet Kozuka-Mincho Std innehåller sex vikter: extra mager, mager, normal, halvfet, fet och extra fet. Teckensnittets tillverkare avgör vilket namn som visas för teckensnittsvarianten. Varje teckensnittsvariant utgör en fristående fil. Om mappen för teckensnittsvarianter inte har installerats kan den aktuella teckensnittsvarianten inte väljas i Teckensnittsvariant.

Förutom teckensnitten som finns installerade på din dator kan du skapa följande mappar och använda teckensnitt som är installerade i dem.

Windows

Program/Delade filer/Adobe/Fonts

macOS

Bibliotek/Application Support/Adobe/Fonts

Om du installerar något av teckensnitten Type 1, TrueType, OpenType eller CID i din lokala mapp Fonts, visas teckensnitten endast i Adobe-program.

Teckensnittstyper

Du kan visa exempel på ett teckensnitt i en teckensnittsfamilj samt teckenstilen på menyerna i panelen Tecken och i andra områden i programmet där du kan välja teckensnitt. Följande ikoner används för att visa olika sorters teckensnitt:

  • OpenType

  • Type 1

  • TrueType

  • Multiple Master

  • Sammansatt
  • SVG 
  • Adobe-teckensnitt 

Gör något av följande om du vill visa en lista över teckensnitt som är tillgängliga i Illustrator:

  • Bläddra till teckenpanelen (Ctrl + T) > listrutan Teckensnittsfamilj
  • Bläddra till Kontrollpanelen > listrutan Teckensnittsfamilj

OpenType-teckensnitt

OpenType-teckensnitten använder en enda teckensnittsfil för både Windows®- och Macintosh®-datorer, vilket betyder att du kan flytta filer från en plattform till en annan utan att behöva bekymra dig om teckensnittsersättning och andra textproblem. OpenType-teckensnitt kan innehålla en mängd olika funktioner, till exempel dekortecken och mjuka ligaturer, som inte finns i PostScript- och TrueType-teckensnitt.

Obs!

I OpenType-teckensnitten visas ikonen .

När du arbetar med ett OpenType-teckensnitt kan du automatiskt byta ut specialtecken som ligaturer, kapitäler, bråktal och gamla teckensnitt.

Normalt teckensnitt (vänster) och OpenType-teckensnitt (höger).
Normalt teckensnitt (vänster) och OpenType-teckensnitt (höger).

A. Ordningstal B. Mjuka ligaturer C. Dekortecken 

OpenType-teckensnitt kan innefatta en utökad teckenuppsättning och layoutfunktioner som ger bättre språkstöd och avancerad typografisk kontroll. De OpenType-teckensnitt från Adobe som har stöd för centraleuropeiska språk har ordet ”Pro” i teckensnittsnamnet på programmets teckensnittsmenyer. OpenType-teckensnitt som inte har stöd för centraleuropeiska språk rubriceras som ”Standard” och har suffixet ”Std”. Alla OpenType-teckensnitt kan också installeras och användas tillsammans med PostScript Type 1- och TrueType-teckensnitt.

Mer information om OpenType-teckensnitt finns på http://www.adobe.com/go/opentype_se.

OpenType-teckensnitt med SVG-specialtecken

Illustrator stöder OpenType-teckensnitt med SVG-specialtecken, som teckensnitt med färger och känslolägesikoner. I OpenType-teckensnitt med SVG-specialtecken finns det flera olika färger och övertoningar i ett enda specialtecken. 

SVG font_example
OpenType-teckensnitt med SVG-specialtecken: flera färger och övertoningar

Med hjälp av teckensnitt med känslolägesikoner kan du inkludera en mängd färgstarka och grafiska tecken i dina dokument, som känslolägesikoner, flaggor, vägskyltar, djur, människor, mat och landmärken. Med OpenType-teckensnitt med SVG-specialtecken med känslolägesikoner, som teckensnittet EmojiOne, kan du skapa vissa sammansatta specialtecken från ett eller flera specialtecken. Du kan till exempel skapa flaggor för länder eller ändra hudfärgen på vissa specialtecken som föreställer människor, och kroppsdelar som händer och näsor.

EmojiOne-glyphs-panel
Panelen Specialtecken med tecken från teckensnittet EmojiOne, ett OpenType-teckensnitt med SVG-specialtecken

Så här använder du OpenType SVG-teckensnitt:

  1. Skapa ett textobjekt med hjälp av textverktyget.

  2. Ange teckensnittet till ett OpenType-teckensnitt med SVG-specialtecken. De här teckensnitten är markerade med  i listan.

  3. Markera särskilda specialtecken med hjälp av panelen Specialtecken. Om du vill visa panelen Specialtecken väljer du Text > Specialtecken. Du kan också öppna panelen Specialtecken genom att välja Fönster > Text > Specialtecken.

Skapa sammansatta specialtecken

Vi använder EmojiOne, ett OpenType-teckensnitt med SVG-specialtecken med känslolägesikoner, som exempel. Du kan skapa nya specialtecken genom att sätta ihop flera tecken från teckensnittet EmojiOne.

Du kan till exempel skapa flaggor för länder eller ändra hudfärgen på vissa enpersons- eller kroppsdelsstandardtecken. De standardtecknen har vanligtvis färgen , eller .

Obs!

Specialtecken i ett teckensnitt med känslolägesikoner som EmojiOne är inte samma som tecknen på tangentbordet. De här specialtecknen behandlas som separata tecken och är endast tillgängliga via panelen Specialtecken, inte med hjälp av tangentbordet.

Skapa flaggor för olika länder

"Bokstäverna" (A, B, C, D osv.) i EmojiOne motsvarar inte motsvarande tangenter på tangentbordet. När du kombinerar de här tecknen i panelen Specialtecken så att de utgör ISO-koden för ett visst land genereras flaggan för det aktuella landet. US genererar till exempel USA:s flagga, GB Storbritanniens flagga, AR Argentinas flagga och IN Indiens flagga.

Flag composite
Kombinera specialtecken och skapa flaggor för olika länder

Skapa teckenvarianter

Kombinera enpersonsstandardtecken, vanligenfärgen , , eller ; eller kroppsdelar med någon av de tillgängliga hudfärgerna. Färgen på det ursprungliga standardtecknet ändras så att den matchar den valda hudfärgen. Den typen av sammansatta tecken fungerar vanligtvis inte med specialtecken för flera personer.

skin-colored characters
Hudfärgade tecken
Face color composite
Kombinera enpersonstecken med hudfärg

Obs!

  • Du kan endast matcha enpersonstecknen och kroppsdelskänslolägesikoner med hudfärger en gång.
  • Sammansatta specialtecken är en teckensnittsfunktion. Det går inte att skapa sammansatta specialtecken genom att kombinera tecken i alla OpenType-teckensnitt med SVG-specialtecken.
  • Du kan dela upp vissa sammansatta tecken i teckensnittet EmojiOne i sina beståndsdelar.

Variabla OpenType-teckensnitt

Illustrator har nu stöd för variabelt teckensnitt, ett nytt OpenType-teckensnittsformat som stöder anpassade attribut som vikt, bredd, lutning, optisk storlek osv. I den här utgåvan av Illustrator finns flera variabla teckensnitt vars vikt, bredd och lutning du kan justera med hjälp av enkla skjutreglage som är tillgängliga när duklickar på  ikontrollpanelen, teckenpanelen, teckenformatpanelen och styckeformatpanelen.

Sök efter variabel i teckensnittslistan om du vill hitta variabla teckensnitt. Du kan också söka efter  ikonen bredvid teckensnittsnamnet.

Variable-fonts_updated
A. Få åtkomst till det variabla teckensnittet via teckenpanelen B. Lägga till ett variabelt teckensnitt i ett teckenformat 

Välj Text > Senaste teckensnitt för att visa de anpassade teckensnitt som du har skapat och senast använt i ett dokument.

Förhandsvisning av teckensnitt i realtid

Du kan välja en text i ditt dokument eller välja en exempeltext för att förhandsvisa teckensnitten i realtid. Det finns flera olika textalternativ du kan välja att förhandsvisa.

Om du vill förhandsvisa en vald text eller exempeltext håller du pekaren över ett teckensnittsnamn i teckensnittslistan. Du hittar listan på Kontrollpanelen eller Teckenpanelen.

Förhandsvisning av teckensnittsegenskaper i realtid

Om du vill förhandsvisa teckensnittsegenskaper (till exempel storlek, format, radavstånd och spärrning/knipning) i realtid håller du markören över de tillgängliga teckensnittsegenskaperna på kontrollpanelen och teckenpanelen.

Obs! Det går inte att förhandsvisa kerning i realtid.

Om du vill stänga av alternativen för förhandsvisningsalternativen gör du följande:

  • Välj Redigera > Inställningar.
  • I inställningarna för Text avmarkerar du alternativet Aktivera typsnittsförhandsvisningar i menyn.

Exempeltexten och alternativen visas inte på panelen Teckensnitt.

Ändra teckensnittsstorleken

Om du vill ändra teckensnittsstorleken på den valda texten eller exempeltexten och visa förhandsgranskningen i realtid klickar du på ikonerna för Liten exempelstorlek, Medelstor exempelstorlek eller Stor exempelstorlek.

live-font-preview-size_3

Ordna, sök efter och filtrera teckensnitt

Om du snabbt vill hitta teckensnitt som du ofta använder kan du utföra följande åtgärder på fliken Teckensnitt på teckenpanelen eller egenskapspanelen:

  • I listrutan Klassificeringsfilter väljer du de teckensnittsklasser du vill ha för att göra urvalet smalare. Som standard visas alla teckensnittsklasser.
    Obs! Endast latinska teckensnitt kan filtreras med detta filter.
  • Ange teckensnitt du använder ofta som favoriter. Det gör du genom att klicka på favoritikonen  som visas bredvid teckensnittsnamnet när du håller markören över det. Om du vill filtrera fram alla favoritteckensnitt i teckensnittslistan klickar du på filtret Visa bara favoriter.
  • Välj teckensnitt som nyligen installerats på ditt lokala system. Senast använda teckensnitt visas högst upp i listan med teckensnitt. 
    Obs! Senast använda och favoritmärkta teckensnitt sparas till nästa Illustrator-session.
  • Om du vill söka teckensnitt baserat på visuell likhet klickar du på ikonen Visa liknande () som visas när du håller markören över ett teckensnitt. Teckensnitt som mest liknar det markerade teckensnittet visas högst upp i sökresultatet.
  • Om du vill filtrera fram alla teckensnitt som du lagt till de senaste 30 dagarna klickar du på ikonen Visa senast tillagda .
organize-search-filterfonts
A. Filtret Använd klassificering B. Filtret Favoriter C. Filtret Visa senast tillagda D. Filtret Visa aktiverade typsnitt E. Alternativ för exempeltext F. Storleksalternativ för exempeltext 

Aktivera fler teckensnitt

Du kan bläddra bland tusentals teckensnitt från hundratals typsnittstillverkare i Illustrator, aktivera dem direkt och använda dem i din illustration. De teckensnitt som aktiveras är tillgängliga och kan användas i alla Creative Cloud-program.

  1. Klicka på fliken Sök fler i teckenpanelen.

  2. Bläddra i teckensnittslistan och välj det teckensnitt du vill ha.

    Obs! Håll pekaren över teckensnittsnamnet om du vill förhandsvisa ett teckensnitt i realtid.

  3. Klicka på ikonen Aktivera som visas bredvid teckensnittet. Ikonen Aktivera visar en bockmarkering när teckensnittet är aktiverat och klart att användas.

Activate-more-fonts
A. Filtret Aktiverade typsnitt B. Ikonen Aktivera typsnitt C. Ikonen Inaktivera typsnitt D. Ikonen Aktivering pågår 

Mer information om Adobe Fonts finns på fonts.adobe.com.

Obs!

Om du vill se en lista med alla teckensnitt som nyligen lagts till på fonts.adobe.com klickar du på filtret för senast tillagda.

Förhandsvisa japanska teckensnitt

På fliken Sök fler kan du även söka efter och förhandsvisa alla japanska teckensnitt som är tillgängliga på fonts.adobe.com. Gör så här för att aktivera förhandsvisning av japanska teckensnitt:

  1. Välj Redigera > Inställningar > Text.
  2. Välj Aktivera förhandsvisning av japanskt typsnitt i Sök fler.

Ändringarna tillämpas först när du har startat om Illustrator.

Välja teckensnittsfamilj och format

  1. Markera de tecken eller textobjekt som du vill ändra. Om du inte markerar någon text används teckensnittet på ny text som du skapar.

  2. Välj teckensnittsfamilj och -format med hjälp av kontrollpanelen, textmenyn eller panelen Tecken:
    • Ange alternativ för Teckensnitt och Teckensnittsformat på kontrollpanelen.

    • Välj ett namn på undermenyerna Teckensnitt eller Senaste teckensnitt på textmenyn. Det är bekvämt att använda teckensnittsmenyn eftersom den ger en förhandsvisning av de tillgängliga teckensnitten.

    • Ange alternativ för Teckensnittsfamilj och Teckensnittsformat på panelen Tecken. Du kan välja namn på popup-menyerna men du kan också klicka på de första tecknen i det aktuella namnet och den text som du vill ha.

      Tips: Om du vill ändra antalet teckensnitt på undermenyn Senaste teckensnitt väljer du Redigera > Inställningar > Text (Windows) eller Illustrator > Inställningar > Text (macOS) och anger alternativet Antal senaste teckensnitt.

Ange en teckenstorlek

Som standard mäts teckenstorleken i punkter (en punkt motsvarar 1/72 tum). Du kan ange valfri storlek från 0,1 till 1 296 punkter i steg om 0,001 punkter.

Obs!

I Fireworks mäts teckenstorleken som standard i pixlar.

  1. Markera de tecken eller textobjekt som du vill ändra. Om du inte markerar någon text används teckenstorleken på ny text som du skapar.
  2. Gör något av följande:
    • Ange alternativet Teckenstorlek på panelen Tecken eller i kontrollfältet.

    • Välj en storlek på menyn Text > Storlek. Om du väljer Annan kan du ange en ny storlek på panelen Tecken.

      Tips! Du kan ändra måttenhet för texten i dialogrutan Inställningar. Det här alternativet är inte tillgängligt i Fireworks.

Söka och ersätta teckensnitt

  1. Välj Text > Sök efter teckensnitt.

    Obs!

    Flytta dialogrutan Sök teckensnitt så att du ser hela texten i dokumentet.

  2. Markera namnet på det teckensnitt som du vill söka efter i dialogrutans övre del. Den första förekomsten av teckensnittet markeras i dokumentfönstret.
  3. Markera ett ersättningsteckensnitt i dialogrutans nedre del. Du kan anpassa listan över ersättningsteckensnitt genom att göra följande:
    • Välj ett alternativ på popup-menyn Ersätt med teckensnitt från: Dokument om du bara vill ta med de teckensnitt som används i dokumentet eller System om du vill ta med alla teckensnitt på datorn.

    • Markera de teckensnittstyper som du vill ta med i listan och avmarkera dem som inte ska tas med.

  4. Gör något av följande:
    • Klicka på Ändra om du vill ersätta endast en förekomst av det markerade teckensnittet.

    • Klicka på Ändra alla om du vill ersätta alla förekomster av det markerade teckensnittet.

      När det inte finns några fler förekomster av teckensnittet i dokumentet tas dess namn bort från listan Teckensnitt i dokument.

  5. Upprepa steg 2 till och med 4 om du vill söka och ersätta ett annat teckensnitt.
  6. Du stänger dialogrutan genom att klicka på Klart.

    Obs!

    När du ersätter ett teckensnitt med hjälp av kommandot Sök teckensnitt är övriga textattribut fortfarande desamma.

Arbeta med saknade teckensnitt

Om ett teckensnitt som inte är installerat på din dator används i ett dokument, visas ett varningsmeddelande när du öppnar dokumentet. I programmet visas vilka teckensnitt som saknas, och saknade teckensnitt ersätts av tillgängliga, matchande teckensnitt.

  • Om du vill byta ut saknade teckensnitt mot ett annat, markerar du texten som använder det teckensnitt som saknas och tillämpar ett annat tillgängligt teckensnitt.
  • Om du vill göra saknade teckensnitt tillgängliga i Illustrator kan du antingen installera teckensnitten på datorn eller aktivera de saknade teckensnitten från Adobe Fonts-tjänsten. Mer information finns i Lägg till teckensnitt.
  • Om du vill färga teckensnitt som ersatts i rosa väljer du Arkiv > Text och väljer Markera ersatta teckensnitt (och även Markera ersatta specialtecken om du så önskar), och klickar sedan på OK.

Ändra standardteckensnitt

Standardteckensnitt i Adobe Illustrator CC är Myriad Pro. Standardteckensnittet är markerat på menyn Teckensnitt, på tecken paletten och som det normala teckenformatet på panelen Teckenformat. Standardteckensnittet är markerat även om det dokument du öppnar inte innehåller det teckensnittet, eller om du senast använde ett annat teckensnitt innan du stängde Illustrator. Du kan ändra standardteckensnittet i Illustrator genom att redigera standardmallfilerna.

  1. Välj Arkiv > Öppna.

  2. Navigera till följande plats:

    (Windows)OSDisk\Users\<användarnamn>\AppData\Roaming\Adobe\Adobe Illustrator <versionsnummer> Settings\sv_SE\x64\New Document Profiles

    (macOS)Finder > Applications > Adobe Illustrator CC (versionsnummer) > Support Files > New Document Profiles > sv_SE

    Obs!

    • Ersätt <användarnamn> med ditt kontonamn.
    • Ersätt <versionsnummer> med följande värden, beroende på vilken version av Illustrator som är installerad på din dator. Mer information finns i Ersätta Illustrator-versionsnummer.
  3. Välj mallen för den standarddokumentprofil du vill ha och klicka på Öppna.

  4. Välj Fönster > Text > Teckenformat.

  5. Dubbelklicka på Normalt teckenformat på panelen Teckenformat.

    character-styles-panel_1
  6. Välj Grundläggande teckenformat till vänster i dialogrutan Alternativ för teckenformat.

  7. Välj det teckensnitt du vill använda på menyn Teckensnittsfamilj. Du kan även ändra andra inställningar, t.ex. Teckensnittsformat och Storlek.

    character-styles-options_2
  8. Klicka på OK.

  9. Välj Arkiv > Spara som om du vill skriva över den ursprungliga dokumentprofilmallen och stänga filen.

  10. Välj Arkiv > Nytt och välj den standarddokumentprofil du vill använda.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy