Lightroom Classic catalog FAQ

  1. Lightroom Classic User Guide
  2. Introduction to Lightroom Classic
    1. What's new in Lightroom Classic
    2. Lightroom Classic system requirements
    3. Lightroom Classic | Common Questions
    4. Lightroom Classic Key Concepts
    5. Lightroom Classic tutorials
    6. Feature summary | Lightroom CC 2015.x/Lightroom 6.x releases
  3. Lightroom and Adobe services
    1. Creative Cloud Libraries
    2. Using Adobe Stock in Creative Cloud apps
  4. Lightroom for mobile, TV, and the web
    1. Adobe Photoshop Lightroom for mobile and Apple TV | FAQ
    2. Sync Lightroom Classic with Lightroom ecosystem
    3. Photoshop family of mobile apps
  5. Import photos
    1. Import photos from a camera or card reader
    2. Import photos from a folder on a hard drive
    3. Import photos automatically
    4. Import photos from Photoshop Elements
    5. Import photos from a tethered camera
    6. Specify import options
    7. Set import preferences
    8. The Filename Template Editor and Text Template Editor
  6. Workflows
    1. Apply Masking in photos
    2. Export and save your photos as JPEGs
    3. Export and watermark your photos
    4. Import your photos
    5. Adjustment Brush: the basics
    6. Adjustments with the Tone Curve
    7. Advanced video slideshows
    8. Control white balance
    9. Create a contact sheet
    10. Enhance your workflow with Lightroom Classic
  7. Workspace
    1. Workspace basics
    2. Set preferences for working in Lightroom Classic
    3. Display the Library on a second monitor
    4. Personalize identity plates and module buttons
    5. Watermark your photos in Lightroom Classic
    6. Color management
  8. Viewing photos
    1. View photos
    2. Browse and compare photos
    3. Set Library view options
    4. Share photos for comments and feedback
    5. Smart Previews
  9. Manage catalogs and files
    1. Lightroom Classic catalog FAQ
    2. How Lightroom Classic catalogs work
    3. Create and manage catalogs
    4. Back up a catalog
    5. Locate missing photos
    6. Create and manage folders
    7. Manage photos within folders
  10. Maps
    1. Work with the Map module
  11. Organize photos in Lightroom Classic
    1. Face recognition
    2. Work with photo collections
    3. Group photos into stacks
    4. Flag, label, and rate photos
    5. Use keywords
    6. Metadata basics and actions
    7. Find photos in the catalog
    8. Work with video in Lightroom Classic
    9. Advanced metadata actions
    10. Use the Quick Develop panel
  12. Process and develop photos
    1. Develop module basics
    2. Create panoramas and HDR panoramas
    3. Flat-Field Correction
    4. Correct distorted perspective in photos using Upright
    5. Improve image quality using Enhance
    6. Work with image tone and color
    7. Masking
    8. Apply local adjustments
    9. HDR photo merge
    10. Develop module options
    11. Retouch photos
    12. Cure red eye and pet eye effects
    13. Use the Radial Filter tool
    14. Use the enhanced Spot Removal tool
  13. Export photos
    1. Export files to disk or CD
    2. Export photos from Lightroom Classic
    3. Publish photos online
    4. Export to hard drive using publish services
    5. Presets for export, and other settings
  14. Work with external editors
    1. External Editing preferences
    2. Open and edit Lightroom Classic photos in Photoshop or Photoshop Elements
  15. Slideshows
    1. Create slideshows
    2. Slideshow module panels and tools
    3. Specify the slide layout
    4. Add overlays to slides
    5. Play and export slideshows
  16. Print photos
    1. Print module basics
    2. Print module layouts and templates
    3. Work with print job options and settings
  17. Photo books
    1. Create photo books
  18. Web galleries
    1. Create web galleries
    2. Use the Web module panels and tools
    3. Work with web gallery layouts
    4. Work with web gallery templates and settings
    5. Preview, export, and upload web photo galleries
  19. Keyboard shortcuts
    1. Keyboard shortcuts

Find quick answers to frequently asked questions about catalogs in Lightroom Classic.

What is a catalog?

A catalog is a database that tracks the location of your photos and information about them. When you edit photos, rate them, add keywords to them, or do anything to photos in Lightroom Classic - all those changes are stored in the catalog. The files themselves are not touched. 

When you start Lightroom Classic for the first time, an empty catalog file (for example, Lightroom 5 Catalog.lrcat) is automatically created. To start working with this default and empty catalog, click the Import button.

Note:

Where are my images and catalog located?

See Open a file in Explorer or Finder to learn about where your images are saved. Do note that your images are not stored in the Lightroom Classic app.

Your Lightroom Classic catalogs are located in the following folders, by default:

  • Windows: \Users\[user name]\Pictures\Lightroom
  • macOS: /Users/[user name]/Pictures/Lightroom

To check your default catalog, choose Edit > Preferences > General and check Default Catalog.

For more information, see Preference and other file locations | Lightroom Classic

Note:

If you've moved your catalog and can't remember where it is, search for "lrcat" in the Explorer (Windows) or Finder (macOS).

How do I open my old catalog in my new version of Lightroom Classic?

You can easily upgrade your old catalog in the new version of Lightroom Classic. See Upgrade a catalog from an earlier version of Lightroom Classic.

Note:

If you are having trouble in upgrading a catalog, open the old catalog in your previous version of Lightroom Classic and export it as a new catalog. You can then import the exported catalog into the new version of Lightroom Classic. For more information, see Export a catalog or watch this video tutorial.

How do I merge two catalogs or import folders from another catalog?

  1. Choose File > Open Catalog and select the catalog that you want as the master (or primary) catalog. This is the catalog you want to add photos to.

  2. Choose File > Import From Another Catalog and navigate to the catalog that contains the photos you want to add from. Then, click Open (Windows) or Choose (macOS).

  3. In the Import From Catalog dialog box:

    1. Under Catalog Contents, select the folders that contain the photos you want to import.

    2. Specify how you want to handle new and existing photos. For more information on these options, see Import photos from a different Lightroom Classic catalog.

  4. Click Import.

    Repeat steps 1 – 4 for additional catalogs or photos that you want to add to the open one.

Note:

Looking for a video tutorial? We've got you covered. See Merging individual catalogs into a master catalog.

How can I use my catalog on two different computers?

The easiest way to use your Lightroom Classic catalog on more than one computer (such as a desktop and laptop) is to keep the catalog and photos together on an external drive. Then, you can set that catalog as the default catalog in Lightroom Classic Preferences.

Note:

Using multiple catalogs is not recommended. To know more, see Benefits of using a single catalog.

What is .lrcat-data file?

Starting with Lightroom Classic 11, Lightroom Classic stores some additional information in a new file, with an extension of .lrcat-data, along with the catalog file. This file is located in the same folder as your catalog file. This file contains important information about your photos and edits and should be included in any backup regimes you may have. 

lrcat-data
The new lrcat-data file, introduced in Lightroom Classic 11, along with the catalog file

How do I move a catalog to a different drive or computer?

You can move your catalog to a different location on your computer's hard drive, to an external disk, or to another computer altogether. For details, see Move a catalog.

To move a catalog between a Windows computer and a Mac, copy your catalog, .lrcat-data, preview, and image files from the original computer onto an external drive. Then, attach the drive to the second computer and copy the files to the desired location on the second computer.

Note:

How do I open or switch between different catalogs?

To open a different catalog, choose File > Open Catalog, navigate to the location of the catalog you want to open, and click Open.

If you have multiple catalogs, you can tell Lightroom Classic which one to open when you start the program. To know more, see Change the default catalog.

Note:

It is not recommended to use multiple catalogs. To know more, see Benefits of using a single catalog.

Are catalogs in Lightroom Classic backward compatible?

No, the catalogs in Lightroom Classic aren't backward compatible. Catalogs from a new Lightroom Classic version cannot be opened in the older versions.

When you try to open a catalog from a new version into an older Lightroom Classic version, you get a dialog displaying: The Lightroom catalog named [Your Catalog Name] cannot be opened because it is too new to be used by this version of Lightroom.

To work in the older versions, import the required photos into Lightroom Classic and create another catalog from that version.

Check the table below to know your catalog compatibility:

Version

Catalog compatibility

Lightroom Classic 11.x

  • Not compatible with Lightroom Classic 10.x, Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x, and earlier versions

Lightroom Classic 10.x

  • Not compatible with Lightroom Classic 9.x, Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x, and earlier versions

Lightroom Classic 9.x

  • Not compatible with Lightroom Classic 8.x, Lightroom Classic CC 7.x, Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x, and earlier versions

Lightroom Classic 8.x

  • Compatible with Lightroom Classic CC 7.x
  • Not compatible with Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x, and earlier versions

Lightroom Classic CC 7.x

  • Not compatible with Lightroom CC 2015.x, Lightroom 6.x, Lightroom 5.x, and earlier versions

Lightroom CC 2015.x

  • Compatible with Lightroom 6.x
  • Not compatible with Lightroom 5.x, Lightroom 4.x, and earlier versions

Lightroom 6.x

  • Compatible with Lightroom CC 2015.x
  • Not compatible with Lightroom 5.x, Lightroom 4.x, and earlier versions

Lightroom 5.x

  • Not compatible with Lightroom 4.x, and earlier versions

How do I rename a catalog?

You can rename a catalog in the Explorer (Windows) or Finder (macOS). If you rename a catalog, make sure you rename its corresponding .lrcat-data, previews, and smart previews files as well.

  1. Close Lightroom Classic.

  2. Navigate to your catalog and its preview and database files in the Explorer (Windows) or Finder (macOS). They should be in the same folder.

  3. Rename all the <oldCatalogName> xxx.lrdata files. Make sure to retain 'Previews' in the preview cache files. For example, for 'Lightroom 5 Catalog Previews.lrdata' is renamed to 'My trip catalog Previews.lrdata'.

Note:

After you rename your catalog, you may need to help Lightroom Classic find it. See Lightroom Classic can't find my catalog. How do I find it?

How can I export a folder as a catalog?

To export a folder as a catalog, in the Folders panel of the Library module, right-click (Windows)/Control-click (macOS) the folder you want to export. From the context menu, select Export this Folder as a Catalog.

How do I back up a catalog and manage backup storage?

You can back up your catalog automatically when you quit Lightroom Classic or back up manually. To plan your backup strategy to manage storage and back up your catalog, see Plan your backup strategy.

Note:

Backing up your catalog does not back up the photos it references. To understand what a catalog is, see What is a catalog?

Are my images being backed-up on Cloud?

No, but you can sync smart previews of your photos from Lightroom Classic to the Lightroom ecosystem. To know more, see Sync Lightroom Classic with Lightroom ecosystem.

How do I delete a catalog?

To learn how to delete a catalog, see Delete a catalog.

Note:

When you delete a catalog, you're not deleting any photos nor are you removing the Lightroom Classic app itself. For more information, see Uninstall or remove Creative Cloud appsUninstall Lightroom manually, and Remove photos from catalogs.

Can I store or share a catalog on a network?

No, you can't store catalogs on a network but you can store or share your photos on a network. Smart Previews let you edit your photos in Lightroom Classic even when you are disconnected from the network or when your computer is disconnected from the drive that has your photos.

Lightroom Classic can't find my catalog. How do I find it?

If you move or rename your catalog and then try to open Lightroom Classic, you could encounter an error such as Lightroom catalog was not found.

  1. In the Lightroom catalog was not found error window, click Choose A Different Catalog.

    Choose a different catalog to open.

  2. If the catalog you want to open isn’t listed, click Choose A Different Catalog again to open the \Pictures\Lightroom (Windows) or /Pictures/Lightroom (macOS) folder.

  3. Navigate to the location of your renamed or moved catalog, select it, and click Choose.

  4. In the Select Catalog dialog box, your renamed catalog is probably the first catalog in the list. Select it and click Open.

My photos are missing in the catalog. How do I find them?

When you move images in Finder (macOS) or Explorer (Windows), your catalog could lose track of them. To avoid missing photos, always move them from within Lightroom Classic than in the operating system. To know more, see Move photos to a different folder and Locate missing photos.

Adobe logo

Sign in to your account