Import Comments

Note:

In Acrobat Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Comments can be imported from a PDF document. You can also import comments from a Forms Data Format (FDF) file or an XFDF file, which is an XML-based FDF file. You cannot open and view FDF files or XFDF files on their own.

  1. In the document that you want to receive comments, from the Options menu in the comments list, choose Import Data File.

    Note:

    To open the comments list, choose Tools > Comments.

  2. Choose All Files (*.*) from the file type menu. If you know the file format of the comments you want to import, choose it.

  3. Double-click the name of the document with the comments.

    The comment positioning matches that of the file from which they were imported. If comments appear out of place, the source and recipient PDF documents are likely to be different. For example, if you import comments from a ten-page document to a two-page document, only comments from the first two pages appear.

Export comments

Note:

In Acrobat Reader, commenting features are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

If you add comments to a PDF that isn’t part of a managed review, you may need to export your comments to send them to someone, or you may need to import comments you receive. (PDFs in a managed review workflow include special options that let you send or publish your comments, rather than export them.)

When you export comments, you create a Forms Data Format (FDF) file that contains only comments. Consequently, FDF files are usually smaller than PDFs. You or another reviewer can then import the comments from the FDF file into the original PDF.

Export comments to a data file

  1. From the options menu  in the comments list, choose Export All To Data File.

  2. Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type.

  3. Specify a location for the file, and then click Save.

Export selected comments

Note:

Exporting selected comments isn’t available in Acrobat Reader.

  1. In the comments list, select the comments you want to export.

    Note:

    To open the comments list, choose Tools > Comments.

  2. From the options menu  in the comments list, choose Export Selected To Data File.

  3. Name the file and choose Acrobat FDF Files (*.fdf) or Acrobat XFDF Files (*.xfdf) for the file type.

  4. Specify a location for the file, and then click Save.

Export comments to Word (Windows)

In some instances, reviewers make comments in a PDF that was created from a Microsoft Word document. You can revise the original Word document by exporting these comments from the PDF. For example, text that has been inserted, crossed out, or replaced using the text edit tools in the PDF can be deleted or transferred directly to the source Word document. Formatting added to comments (for example, boldface text) is lost during this process and must be added to the Word document manually.

To revise a Word document using comments, you must create a tagged PDF from the Word document. Before you transfer text edits from the PDF, remove any extra words or information and then merge them to one PDF (if you have comments from multiple reviewers). If you plan to import comments more than once, you may want to make a copy of the Word document before you import the comments or comments may not be imported correctly.

  1. Do one of the following:
    • From the options menu  in the comments list, choose Export To Word.

    • In Word, open the source document, and then choose Acrobat Comments > Import Comments From Acrobat. For Word 2013, click Acrobat, and then choose Acrobat Comments > Import Comments From Acrobat.

  2. Read the instructions, and click OK.

  3. In the Import Comments From Adobe Acrobat dialog box, select the PDF and Word files, select from the following options, and click Continue:

    Take comments from this PDF file

    Browse to the PDF file that contains the comments.

    Place comments in this Word file

    Browse to the Word document to which you want to import comments.

    All Comments

    Imports all comments.

    All Comments With Checkmarks

    Imports only those comments marked with check marks.

    Text Edits Only: Insertions, Deletions, And Replaces

    Imports only those comments that you’ve added using the text edit commands in the Annotations panel.

    Apply Custom Filters To Comments

    Imports only comments that you specify by author, type, or status.

    Turn Track Changes On Before Importing Comments

    Shows the changes made by the imported comments in Word.

  4. (Optional) If you imported text edits, click Integrate Text Edits in the Successful Import dialog box to review and apply each edit individually. For each edit, select one of the following options:

    Apply

    Makes the change in the document and deletes the comment bubble. If a comment appears to be empty, you may want to integrate it to see if it’s a space or a paragraph return.

    Discard

    Rejects the edit and deletes the comment bubble.

    Next

    Skips to the next text edit. Text edits that are skipped or not integrated appear as bubbles in the Word document.

    Apply All Remaining

    Integrates all remaining text edits and deletes the comment bubbles.

    Undo Last

    Undoes the last text edit, including any manual changes.

  5. Delete comment bubbles that appear in the Word document:
    • Right-click the comment bubble and choose Delete Comment.

    • Choose Acrobat Comments > Delete All Comments In Document. For Word 2013 and later, this option is on the Acrobat ribbon.

Export comments to AutoCAD (Acrobat Pro on Windows)

You may have reviewers add comments to a PDF that was created from an AutoCAD drawing. If you use AutoCAD PDFMaker to create a PDF, you can import comments into the AutoCAD drawing, rather than switch between AutoCAD and Acrobat DC. You can import most comment types, including drawing markups, sticky notes, stamps, and text edits.

  1. Save the PDF to ensure that recently added comments are included.
  2. Do one of the following:
    • From the options menu  in the comments list, choose Export To AutoCAD, and then specify the PDF file and the AutoCAD file in the Import Comments dialog box.

    • In AutoCAD, choose Acrobat Markups > Import Comments From Acrobat DC.

  3. In the Import Comments dialog box, specify the PDF that contains the comments, specify which comments to import, and click Continue. If you import a custom set of comments, specify the set by making sure that only the characteristics you want are selected. You must select at least one option in each category.

    Show By Reviewer

    Imports comments by individual reviewers.

    Show By Type

    Imports comments by type, such as text edits or note comments.

    Show By Status

    Imports comments by review status.

    Show By Checked State

    Imports comments that are checked.

    All imported comments appear in the Adobe Acrobat Markups layer as custom objects that you can edit, filter, or delete.

  4. To modify an imported comment (change the status, add a check mark, or modify text), right-click the comment, choose Acrobat Comments, and then choose an option.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy