To verify that your Adobe® PDF contains only the features, fonts, and formatting that you’ve specified, use the Preflight tool to inspect and, in certain cases, correct the document’s contents.

About preflight inspections

The Preflight tool analyzes the contents of a PDF to determine its validity for print production and a variety of other conditions that you can specify. Preflight inspects the file against a set of user-defined values, called preflight profiles. Depending on the profile, the preflight inspection can also correct certain errors. Preflight also runs checks and fixups on visible areas or certain objects and makes PDFs comply with various standards.

Preflight identifies issues with colors, fonts, transparency, image resolution, ink coverage, PDF version compatibility and more. Preflight also includes tools for examining PDF syntax or the actual PDF structure of a document.

Before you use the Preflight tool or create a PDF for print, follow these recommendations:

  • If you created PDFs using Acrobat Distiller, InDesign or Illustrator, optimize them for print or press. Use either the pre-defined settings in Distiller or InDesign PDF styles or settings provided by your print service provider.

  • Embed all fonts from within the authoring application. Embedding ensures that fonts aren’t substituted.

The Preflight dialog box

Use the Preflight dialog box to control all aspects of the preflight inspection. If the Print Production panel is not visible in the right pane, choose Tools > Print Production. Then choose Preflight in the right pane.

Preflight dialog box
Preflight dialog box

A. Libraries B. Views C. Display Settings Alert (off by default)  D. Preflight profiles, checks or fixes E. Groups F. Profile description G. Search All Libraries 

Run a preflight inspection

You can use or modify an existing profile, or create your own.

  1. Open the PDF and choose Tools > Print Production > Preflight in the right pane.

  2. Select any library from the Libraries drop-down list.

  3. Do one of the following:
    • To view a list of available profiles, click the Select Profiles button .

    • To view a list of available checks, click the Select Single Checks button .

    • To view a list of available fixups, click the Select Single Fixups button .

  4. Use the menu to specify if you want to view all, your favorites, most recently used, most frequently used, or one of the available categories.
  5. Select a profile, check or fixup on the list to see its description.

    Profiles are organized in groups that you can expand and collapse. Profiles with the gray wrench icon include fixups that can correct errors in your file.

    Note:

    You can also use the Find box to search for a profile, check, or fixup.

  6. (Optional) Select a profile or single check, expand Further Options and do any of the following, as needed:

    • Specify whether to limit the inspection to visible layers. Selecting this option disables any fixups.

    • Specify a page range for the inspection.

  7. If you selected a profile, click Analyze to run the inspection without fixing the errors or Analyze And Fix to identify and fix the problems. If you selected a single check only, the Analyze option is available. If you selected a single fixup, click Fix to start a fixup.

    Note:

    You can also double-click a profile in the list to run the preflight inspection. If you double-click the file, profiles that contain fixups apply the fixups.

Preflight preferences

Use the Preflight Preferences dialog box to control how results are reported and to specify output intents when creating PDF/X, PDF/A, or PDF/E files. A PDF can have an embedded output intent containing an ICC profile.

To open the Preflight Preferences dialog box, from the Preflight dialog box, choose Options > Preferences.

General tab

The General tab includes options for specifying how dialog box elements and preflight results are displayed:

Maximum Number Of Results To Be Displayed Per Type Of Check

Specifies how many instances of a mismatch appear in the Results list. Use the Per Page (Under “Further Matches”) option to nest additional results under the Further Matches section in the Results list. The maximum number of results for a document is 25000.

Degree Of Detail When Displaying Results

Specifies how much detail appears in the Preflight Results list. You can specify no details, only important details, or all details.

Show “Display Settings Alert” If Display Is Not Set To Highest Quality

Displays a Warning icon at the top of the Preflight dialog box if the display is not set to the highest quality. You can click the Warning icon to see a list of the alerts. Click Adjust to automatically adjust the settings for maximized reliability of the display of the selected PDF document.

Output intent options

You can set the following options on the Output Intents tab of the Preflight Preferences dialog box. For more information on using output intents, see Output intents.

Name

The name of the output intent.

Output Intent Profile (ICC Profile)

The ICC profile that describes the characterized printing condition for which the document has been prepared and that is required for PDF/X-, PDF/A-, or PDF/E-compliance. Click Browse to select one from the default Profiles folder.

Output Condition Identifier

The reference name specified by the ICC registry of registered standard printing conditions. Choose from the list of output conditions—the description appears in the Output Condition box—or choose Custom and create your own.

Registry

The URL giving more information about the output intent profile name. For the standard printing conditions registered with the ICC, this entry must be http://www.color.org/.

Output Condition

A description of the intended printing condition of the job, including type of printing (for example, offset commercial), paper type, and screen frequency. You can modify this description for output conditions you edit or create from scratch.

ICC Profile URL For PDF/X-4p

The URL that provides output intent information for PDF/X-4p file types.

Locked

This option is a safeguard against accidental modification of the output intent. All the text fields are dimmed.

Highlighting tab

The Highlighting tab includes options for identifying problem objects on a PDF page. The Highlighting preferences control the appearance of masks in mask reports. They also control the appearance of lines on screen when you double-click Highlighting in the Preflight Results window. You set highlighting properties for each type of alert: Error, Warning, and Info.

Problems Highlighted By Transparent Masks

Identifies the problems by highlighting them. If this option is deselected, non-problematic content is highlighted and problem content is not highlighted.

Color/Opacity

Click Color to choose colors from a color spectrum. Specify the opacity of the color.

Draw Border For Bounding Box

Draws the same lines in a mask report that you see on screen when you double-click a result in the Preflight Results window. This option is useful for identifying objects in a mask report when an image occupies the entire page. In this case you don’t see the mask, but you see the lines around objects.

Color/Line Style/Effective Line Width

Click Color to choose colors from a color spectrum. ClickLine Style to select the line pattern (lines, dots, or dashes). Specify the line width (thickness).

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy