Sie können Bilder wie Logos, Startbildschirme, Zeiger, Hintergründe oder Schaltflächen in Projekte einfügen. Bilder in folgenden Formaten können eingefügt werden: JPG, JPEG, GIF, PNG, BMP, ICO, EMF, POT oder WMF.

Rollover-Bilder bestehen aus einem Bild und einem Rollover-Bereich (Auslösebereich). Rollover-Bilder werden angezeigt, wenn der Benutzer den Mauszeiger über den Rollover-Bereich bewegt. Sie sind besonders nützlich für Folien mit hohem Informationsgehalt oder für Folien mit Schaltflächen oder Symbolleisten, die einer Erläuterung bedürfen.

Sie können für Rollover-Bilder dieselbe Art von Grafiken verwenden wie für herkömmliche Bilder. Position, Umriss und Größe von Rollover-Bereichen können individuell festgelegt werden.

Hinweis:

In der Adobe Captivate-Galerie finden Sie zahlreiche Schaltflächen, Sounds und Animationen (im SWF-Format), die Sie für Ihre Projekte verwenden können. Die Galerie wird bei der Installation von Adobe Captivate standardmäßig unter C:\Programme\Adobe\Adobe Captivate<Version>\Galerie (unter Windows) und /Applications/Adobe Captivate<Version>/Gallerie (unter Mac OS) gespeichert.

Eigenschaften von Bildern und Rollover-Bildern

Sie können die Eigenschaften eines Bildes im Bereich „Bild bearbeiten“ des Eigenschafteninspektors bearbeiten, nachdem Sie das Bild auf der Folie ausgewählt haben.

Bild

Name

Geben Sie einen eindeutigen Namen für das Objekt ein. Diesen Namen können Sie beim Definieren der Sichtbarkeitsbedingungen für das Objekt verwenden.

Sichtbar

Deaktivieren Sie diese Option, wenn das Objekt auf der Folie nicht sichtbar sein soll. Verwenden Sie die Option „Anzeigen“, um das Objekt sichtbar zu machen. Weitere Informationen finden Sie unter Steuern der Sichtbarkeit von Objekten.

Barrierefreiheit

Klicken Sie hierauf, um dem Objekt barrierefreien Text hinzuzufügen. Weitere Informationen finden Sie unter Anpassen von barrierefreiem Text für Objekte.

Transparenter Hintergrund

Klicken Sie auf das Symbol für die Füllfarbe. Eine bestimmte Farbe in einem Bild kann transparent angezeigt werden. Sie können z. B. alle Vorkommen von rot (#FF0000) transparent machen.

Auf Originalgröße zurücksetzen

Das Bild wird wieder in der ursprünglichen Größe angezeigt.

Bild aus Bibliothek auswählen

Klicken Sie auf das Ordnersymbol. Aktivieren Sie diese Option, um ein Bild in Ihrer Projektdatei wieder zu verwenden. Wählen Sie das Bild aus und klicken Sie auf „OK“.

Das Dialogfeld „Bild aus Bibliothek auswählen“ wird geöffnet. Dort können Sie die folgenden Optionen festlegen:

Importieren

Sie können ein Bild importieren, das Sie auf dem Computer oder in einem Netzwerk gespeichert haben.

Bildbearbeitung

Helligkeit

Die Helligkeit eines Bilds. Wenn Sie den Wert der Helligkeit erhöhen, wird das ausgewählte Bild heller angezeigt.

Bildschärfe

Durch die Bildschärfe werden die Kanten in einem Bild stärker hervorgehoben. Unabhängig davon, ob Sie Ihre Bilder von einer Digitalkamera oder einem Scanner übernehmen, wirkt sich die Anwendung der Bildschärfe auf die meisten Bilder positiv aus. Das Ausmaß der benötigten Bildschärfung ist abhängig von der Qualität der Digitalkamera bzw. des Scanners. Bedenken Sie jedoch, dass durch die Bildschärfung ein sehr unscharfes Bild nicht korrigiert werden kann.

Kontrast

Der Kontrast zwischen den hellen und den dunklen Bereichen eines Bildes. Wenn Sie den Kontrast eines Bildes erhöhen, werden die hellen Bereiche heller und die dunklen Bereiche dunkler angezeigt.

Alpha

Die Transparenz eines Bildes. Bei einem Alphawert von 100 % ist das Bild undurchsichtig. Bei 0 % ist das Bild transparent und somit unsichtbar.

Farbton

Durch Ändern der Werte für den Farbton können Sie die Farben eines Bildes verändern.

Sättigung

Die Intensität der Bildfarben. Wenn Sie den Sättigungswert erhöhen, erhöhen Sie die Intensität der Farben.

Graustufen

Grundlegend können Sie mit diesem Effekt ein Farbbild in ein Schwarzweißbild umwandeln. Im Graustufenmodus werden für ein Bild unterschiedliche Grauschattierungen verwendet. In 8-Bit-Bildern können bis zu 256 unterschiedliche Graustufen vorhanden sein. Jedes Pixel in einem Graustufenbild hat einen Helligkeitswert zwischen 0 (schwarz) und 255 (weiß). In 16- und 32-Bit-Bildern ist die Anzahl der Graustufen viel höher als in 8-Bit-Bildern.

Farbe umkehren

Hiermit werden die Farben in einem Bild umgekehrt. Beim Umkehren der Bildfarben wird der Helligkeitswert der einzelnen Pixel in den Kanälen der 256-stufigen Farbwertskala in den Umkehrwert geändert. Beispiel: Ein Pixel, das in dem Positivbild den Wert 255 hat, wird in den Wert 0 geändert. Ein Pixel mit dem Wert 5 erhält den Wert 250.

Kippen

Durch das Kippen eines Bildes wird ein Spiegelbild erzeugt. Sie können ein Bild vertikal oder horizontal kippen.

Drehen

Sie können ein Bild im oder gegen den Uhrzeiger in 90°-Schritten drehen.

Zuschneiden

Klicken Sie auf das Symbol zum Zuschneiden. Schneidet das Bild entlang der Ziehpunkte des rechteckigen Feldes auf den gewünschten Bildbereich zu.

An Bühne anpassen

Die Bildgröße wird an die Größe der Folie angepasst.

Schatten und Spiegelung

Schatten

Aktivieren Sie das Kontrollkästchen, um Schatten auf das Bild anzuwenden. Wählen Sie eine der Voreinstellungen. Sie können eine Voreinstellung anpassen, indem Sie auf „Benutzerdefiniert“ klicken.

Richtung

Wählen Sie die Richtung: nach innen oder nach außen. Auf der Bühne wird die gewählte Richtung in einer Vorschau angezeigt.

Farbe

Klicken Sie hier, um eine Farbe für den Schatten zu wählen. Geben Sie im daneben angezeigten Feld den Alphawert für die Farbe in Prozent an.

Weichzeichnen

Geben Sie für das Weichzeichnen des Schattens einen Wert in Pixel an.

Winkel

Geben Sie den Winkel für den Schatten an.

Entfernung

Geben Sie den Abstand für die Anzeige des Schattens in Pixel an.

Spiegelung

Aktivieren Sie das Kontrollkästchen, um dem Bild Spiegelung hinzuzufügen. Wählen Sie eine der Voreinstellungen.

Timing

Anzeigen für [Dauer]

Gibt an, wie lange das Bild auf der Folie angezeigt wird.

Erscheint nach [#] Sekunden

Verzögerung zwischen dem ersten Anzeigen der Folie und dem ersten Anzeigen des Bildes.

Übergang

Effekt

Übergangseffekt für das Bild. Sie können das Bild beim Erscheinen auf der Folie langsam ein- und ausblenden.

Anfang [#] Sekunden

Hier wird angegeben, nach wie vielen Sekunden das Bild vollständig eingeblendet ist.

Ende [#] Sekunden

Hier wird angegeben, nach wie vielen Sekunden das Bild vollständig ausgeblendet ist.

Hinzufügen eines Bildes oder eines Rollover-Bildes

  1. Wählen Sie die Folie aus, der Sie ein Bild hinzufügen möchten.

  2. Wählen Sie Objekte > Rollover-Bild.

  3. Wählen Sie ein Bild in der Liste oder navigieren Sie zu einem neuen Ordner, um ein anderes Bild zu wählen. Klicken Sie auf „Öffnen“.

  4. (Bei Bedarf) Passen Sie die Größe des Bildes auf der Bühne über das Dialogfeld „Zuschneiden“ an:

    (Option „Zuschneiden“ im Bereich „Bild bearbeiten“ des Eigenschafteninspektors).

    Legen Sie im Dialogfeld „Bild zuschneiden/in der Größe ändern“ die folgenden Optionen fest.

    An Bühne anpassen

    Die Bildgröße wird an die Größe der Folie angepasst.

    Zuschneiden

    Zeigt ein Begrenzungsfeld mit Abmessungen an, die denen des Projekts entsprechen. Ändern Sie die Größe der Ziehpunkte des Feldes, um den Bereich auszuwählen, der auf der Folie angezeigt werden soll. Wenn Sie „Proportionen beschränken“ aktiviert haben, wird das Verhältnis zwischen Höhe und Breite des Begrenzungsfeldes beibehalten.

    Zoom

    Mit dem Schieber können Sie das Bild vergrößern oder verkleinern. Alternativ können Sie eine Auswahl aus einer Liste mit Standard-Zoomgrößen aus dem Menü treffen.

    Proportionen beschränken

    Behält das Verhältnis zwischen Höhe und Breite des Begrenzungsfeldes bei, das zum Zuschneiden des Bildes verwendet wird. Diese Option wird nur aktiviert, wenn Sie das Bild beschneiden möchten. Wenn Sie diese Option deaktivieren, ändern Sie die Größe des Begrenzungsfeldes und aktivieren Sie die Option erneut. Anschließend werden die neuen Abmessungen zum Berechnen des Verhältnisses verwendet.

  5. Legen Sie die erforderlichen Eigenschaften und Optionen fest.

  6. Um den Rollover-Bereich an den Kanten eines Objekts auszurichten, drücken Sie die Alt-Taste und schieben Sie den Rollover-Bereich über dieses Objekt.

  7. Wählen Sie bei Eigenschaften mit dem Symbol eine der folgenden Optionen aus:

    • Auf alle Objekte anwenden Der Effekt wird auf alle Objekte angewendet, die den Objekttyp aufweisen.

    • Auf alle Objekte des gleichen Stils anwenden Der Effekt wird auf alle Objekte angewendet, die denselben Objektstil aufweisen.

  8. Klicken Sie auf „OK“.

Das Bild wird der Folie hinzugefügt. Wenn Sie ein Rollover-Bild hinzufügen, wird der Rollover-Bereich ebenfalls hinzugefügt. Ziehen Sie das Bild an die gewünschte Position und passen Sie den Rollover-Bereich wie gewünscht an.

Rollover-Bildtitel, Bilder und Minifolien

Rollover-Bildtitel, Bilder und Minifolien
Paul Wilson

Hinweis:

Mithilfe eines Transparenztricks können Sie ein Wasserzeichenbild erstellen. Fügen Sie ein Bild ein und stellen Sie seine Transparenz auf 50 % ein. Diese Einstellung funktioniert hervorragend mit Firmenlogos.

Arbeiten mit Adobe Photoshop-Dateien

Diese Version ermöglicht die Zusammenarbeit von Adobe Photoshop und Adobe Captivate. Die in Adobe Captivate importierten Photoshop-Dateien (PSD) sind mit der Quelle verknüpft. Sie können Adobe Photoshop (zur Bearbeitung der Dateien) in Adobe Captivate starten.

Wenn Sie die Quelldatei aktualisieren, ermöglicht Adobe Captivate Ihnen außerdem das Aktualisieren der Dateien in der Bibliothek. Die Änderungen werden auf der Folie übernommen.

Hinweis:

Diese Funktion steht nur zur Verfügung, wenn Adobe Captivate als Teil von Adobe E-Learning Suite installiert wurde.

Importieren von Photoshop-Dateien

Sie können eine PSD-Datei in Ihr Adobe Captivate-Projekt importieren und gleichzeitig die Photoshop-Eigenschaften beibehalten. Sie können verschiedene Ebenen der PSD-Datei auswählen und importieren oder ausgewählte Ebenen glätten und sie als Einzelbild importieren.

Jede importierte Ebene wird als separates Bild innerhalb des Adobe Captivate-Projekts behandelt. In der Bibliothek wird ein Ordner mit dem PSD-Namen erstellt und jede importierte Ebene wird im PNG-Format gespeichert.

Sie können die Größe der importierten Bilder an die Größe des Adobe Captivate-Projekts anpassen. Sie können auch alle anderen verfügbaren Bildbearbeitungseigenschaften von Adobe Captivate anwenden.

Beim Importieren einer PSD-Datei können Sie Layer-Comps auswählen und importieren. Ein Layer-Comp ist eine Photoshop-Funktion, mit der Sie mehrere Versionen eines Layouts in einer einzelnen Photoshop-Datei erstellen, verwalten und anzeigen können. Weitere Informationen zu dieser Funktion finden Sie in der Photoshop-Hilfe.

  1. Wählen Sie in einem geöffneten Projekt „Datei“ > „Importieren“ > „Photoshop-Datei“.

  2. Führen Sie im Dialogfeld „Importieren“ einen der folgenden Schritte aus:

    • Um separate Ebenen der PSD-Datei auszuwählen, wählen Sie die Option „Ebenen“ und wählen Sie jede Ebene, die Sie importieren möchten. Um die ausgewählten Ebenen vor dem Importieren zusammenzuführen, wählen Sie „Ebenen zusammenführen“ aus.

    Hinweis:

    Durch separates Importieren jeder einzelnen Ebene wird Ihre Bilddatei größer. Um die Größe der Bilddatei zu verringern, können Sie die Ebenen zusammenführen.  

    Um die noch nicht importierten Ebenen zu importieren, wiederholen Sie die vorhergehenden Schritte und wählen Sie die benötigten Ebenen. Die Ebenen werden dem entsprechenden PSD-Ordner in der Bibliothek hinzugefügt.

    • Um die Ebenen zu glätten und sie dann als Einzelbild zu importieren, wählen Sie „Abgeflachtes Bild“.

    Hinweis:

    Wenn Sie Ebenen glätten, können Sie die einzelnen Ebenen nicht separat in Adobe Captivate bearbeiten. Verwenden Sie diese Option nur, wenn Sie sicher sind, dass die Ebenenbearbeitung nicht erforderlich ist und das Bild sofort verwendet werden kann.

    • Um Layer-Comps zu importieren, klicken Sie auf „Mehrere“ und wählen Sie das Layer-Comp aus der Dropdownliste. Die Ebenen im ausgewählten Layer-Comp werden angezeigt. Aktivieren Sie die Kontrollkästchen für alle Layer-Comps, die Sie importieren möchten.

  3. Aktivieren Sie „Entsprechend Bühnengröße skalieren“, um die Größe des Bildes automatisch an die Größe des Adobe Captivate-Projekts anzupassen.

Wiederverwenden von PSD-Elementen in der Bibliothek

Sie können PSD-Elemente, z. B. Ebenen und Layer-Comps, wie folgt wiederverwenden:

  • Um ein PSD-Element in einer Folie wiederzuverwenden, ziehen Sie das Element aus der Bibliothek und legen Sie es auf der Folie ab.

  • Um ein PSD-Element in einem anderen Projekt wiederzuverwenden, öffnen Sie das Zielprojekt. Ziehen Sie anschließend das Element aus der Bibliothek des aktuellen Projekts in das Zielprojekt. Sie können das Element auch kopieren und anschließend in das Zielprojekt einfügen.

    Wählen Sie alternativ im Zielprojekt „Datei“ > „Import“ > „Externe Bibliothek“ und öffnen Sie das Projekt, aus dem Sie die PSD-Elemente importieren möchten. Sobald das Fenster „Bibliothek“ des gewählten Projekts angezeigt wird, wählen Sie das Element und ziehen Sie es in das aktuelle Projekt.

    Wenn im Zielprojekt bereits eine PSD-Datei mit demselben Namen vorhanden ist, vergleicht Adobe Captivate das Änderungsdatum beider Dateien. Wenn die Daten identisch sind, werden die Ebenen in den zugehörigen PSD-Dateiordner in der Bibliothek kopiert. Falls die Daten voneinander abweichen, werden die Ebenen als einfache Bilder importiert.

Bearbeiten von PSD-Dateien

  1. Wählen Sie die importierte PSD-Datei auf der Folie oder im PSD-Ordner in der Bibliothek, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Control-Taste (Mac OS) und wählen Sie dann „PSD-Quelldatei bearbeiten“.

Sie können die Datei auch über die Bildeigenschaften („Fenster“ > „Eigenschaften“) bearbeiten.

Aktualisieren von PSD-Dateien

Wenn die Dateien in der Adobe Captivate-Bibliothek und die Originaldateien nicht synchronisiert sind, ändert sich in der Statusspalte der Bibliothek in .

Aktualisieren Sie die Ressource auf der Folie und synchronisieren Sie diese mit der Quelle,

  • Wählen Sie das PSD auf der Bühne, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) und wählen Sie „Von Quelle aktualisieren“.

  • Klicken Sie im Eigenschafteninspektor („Fenster“ > „Eigenschaften“) auf „Aktualisieren“.

  • Klicken Sie in der Bibliothek auf das Statussymbol .

  • Wählen Sie den PSD-Ordner in der Bibliothek, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) und wählen Sie „Von Quelle aktualisieren“.

Hinweis:

Mit den ersten beiden Optionen wird der PSD-Ordner sowohl auf der Bühne als auch in der Bibliothek aktualisiert. Mit den letzten beiden Optionen wird die Ressource nur in der Bibliothek aktualisiert. Die aktualisierten Ressourcen wirken sich in diesem Fall nicht auf die Bühne aus.  

Wenn Sie den PSD-Ordner entfernen oder verschieben, wird in der Statusspalte ein Fragezeichensymbol angezeigt. Klicken Sie darauf, um eine neue Verknüpfung zu erstellen. Dies ist auch über das Dialogfeld „Bildeigenschaften“ möglich.

Das Verknüpfen mit einer neuen PSD-Datei ist mit dem Importieren einer neuen PSD-Datei identisch.

Arbeiten mit SVG-Grafiken

Captivate unterstützt SVG-Grafiken, sodass Sie skalierbare Grafikinhalte entwickeln können.

Importieren Sie skalierbare Vektorgrafiken in Captivate und verwenden Sie einen Roundtrip mit Illustrator oder anderen Vektorbearbeitungsanwendungen.

Einfügen von SVG-Bildern

Fügen Sie SVG entweder in leere Projekte oder Projekte mit automatischer Anpassung durch Klicken auf Medien >SVG ein.

Einfügen von SVG Dateien
Einfügen von SVG Dateien

Navigieren Sie zum Ordner, in dem sich das SVG-Bild befindet und klicken Sie auf Öffnen, um das Bild in Ihr Projekt einzufügen.

Bearbeiten von SVG-Bildern

Bearbeiten Sie die SVG mithilfe von Adobe Illustrator oder einer beliebigen Vektorbearbeitungsanwendung, indem Sie im Eigenschafteninspektor auf SVG bearbeiten klicken. 

Starten einer Bildbearbeitungsanwendung direkt aus Captivate
Starten einer Bildbearbeitungsanwendung direkt aus Captivate

Hinweis:

Die Option „Mit Adobe Illustrator bearbeiten“ ist deaktiviert (wie unten gezeigt), wenn Illustrator nicht auf diesem Computer vorhanden ist. Wenn der Benutzer auf SVG bearbeiten klickt, wird der Benutzer in diesem Fall aufgefordert, die Datei mit einem anderen SVG-Bildbearbeitungsprogramm zu öffnen.

svg_image_no_illustrator

Sie können die Größe des Bilds innerhalb des Eigenschafteninspektors mit folgenden Optionen skalieren:

  • Original: Bild wird auf Originalgröße zurückgesetzt. Diese Schaltfläche wird standardmäßig ausgewählt, wenn die SVG importiert wird, und bleibt ausgewählt, wenn Sie die Bildgröße nicht ändern       
  • Benutzerdefiniert: Diese Schaltfläche ist aktiviert, wenn Sie die Größe des SVG-Bilds ändern
  • An Bühne anpassen: Die Größe des Bild wird so skaliert, dass sie sich der Bühne anpasst
  • An Begrenzungsrahmen anpassen: Passen Sie die SVG-Datei genau auf den Begrenzungsrahmen an. Bei weiterer Änderung behält die SVG nicht mehr das Seitenverhältnis beim Ändern der Größe bei. Sie können diese Option verwenden, um ein Abschneiden in einigen SVG-Bildern zu vermeiden. 

Ersetzen von SVG-Bildern

Sie können eine vorhandene SVG-Grafik durch eine andere ersetzen.

  1. Klicken Sie auf das SVG-Bild, um den Eigenschafteninspektor für dieses Bild zu öffnen.

  2. Klicken Sie im Eigenschafteninspektor auf den Namen des Bilds.

    Ersetzen eines vorhandenen SVG-Bilds durch ein neues
    Ersetzen eines vorhandenen SVG-Bilds durch ein neues
  3. Klicken Sie im sich öffnenden Dialogfeld Bild aus Bibliothek auswählen auf Importieren. Navigieren Sie zum Ordner und wählen Sie das gewünschte Bild aus.

    SVG importieren
    SVG importieren

Von einem Experten: Adobe Captivate- und SVG-Vorschau

Von einem Experten: Adobe Captivate- und SVG-Vorschau
Erfahren Sie, wie Sie mit skalierbare Vektorgrafiken in Adobe Captivate 9 verwenden
Dr. Pooja Jaisingh

Erstellen von Wasserzeichen-Bildern

Sie können ein Wasserzeichenbild erstellen, indem Sie die Transparenz eines Bildes festlegen.

  1. Wählen Sie in einem geöffneten Projekt „Einfügen“ > „Bild“.

  2. Wählen Sie ein Bild in der Liste oder navigieren Sie zu einem neuen Ordner, um ein anderes Bild zu wählen. Klicken Sie auf „Öffnen“. Das Bild wird eingefügt.

  3. Legen Sie im Bereich „Bild bearbeiten“ des Eigenschafteninspektors den Alphawert des Bildes auf 50 % fest. Je niedriger der Wert ist, desto undurchsichtiger wird das Bild dargestellt, und je höher der Wert ist, desto deutlicher ist es sichtbar.

  4. Positionieren Sie das Bild an der gewünschten Stelle auf der Folie.

Ändern der JPEG-Qualität

Adobe Captivate legt die Qualität von JPEG-Bildern in Projekten automatisch fest. Diese Einstellung kann jedoch auf die Bilder in Ihrem Projekt abgestimmt werden. Durch höhere Prozentwerte wird die Bildqualität verbessert, die Datei wird dabei jedoch größer.

  1. Wählen Sie in einem geöffneten Projekt „Bearbeiten“ > „Voreinstellungen“ (Windows) oder „Adobe Captivate“ > „Voreinstellungen“ (Mac OS).

  2. Wählen Sie im Bedienfeld „Kategorie“ aus dem Menü „Projekt“ die Option „SWF-Größe und -Qualität“.

  3. Geben Sie den gewünschten Wert in das Textfeld „JPEG-Bildqualität“ ein.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie