Guia do Usuário Cancelar

Projetos e preferências do projeto

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

Observação:

Como a Adobe não terá mais suporte ao Flash Player após 31 de dezembro de 2020 e bloqueará a execução de conteúdo do flash no Flash Player a partir de 12 de janeiro de 2021, ela recomenda que todos os usuários desinstalem imediatamente o Flash Player para ajudar a proteger os seus sistemas. 

Para obter mais informações, consulte Anúncio do fim da vida útil do Flash Player.

Editar preferências do projeto

Você pode definir as preferências do projeto que são aplicadas a todos os slides do projeto. Algumas dessas configurações podem anular configurações específicas definidas no nível do slide. Use o menu Projeto na caixa de diálogo Preferências para fazer as alterações.

Editar informações do projeto

As propriedades do projeto ficam visíveis aos usuários por meio do botão Informações incluído em todos os controles de reprodução. É importante definir as propriedades se você está criando projetos acessíveis em conformidade com 508.

Selecione Editar > Preferências > Projeto > Informações (Windows) ou Adobe Captivate > Preferências > Projeto > Informações (Mac OS) e especifique as seguintes propriedades:

Caixa de diálogo de informações do projeto
Caixa de diálogo de informações do projeto

  • Autor: Nome do autor ou autores do projeto.
  • Empresa: Nome da empresa ou organização responsável pelo conteúdo do documento.
  • E-mail: Endereço de e-mail da empresa ou, se apropriado, do departamento de atendimento ao cliente.
  • Site: Endereço do site da empresa.
  • Direitos autorais: Informações sobre direitos autorais do seu projeto.
  • Nome do projeto: Um nome distintivo e descritivo para o projeto.
  • Descrição: Descrição curta do conteúdo do projeto.

Alterar o tamanho e a qualidade do projeto

Selecione Editar > Preferências > Projeto > Tamanho e qualidade (Windows) ou Adobe Captivate > Preferências > Projeto > Tamanho e qualidade (Mac OS) e especifique as seguintes propriedades:

Caixa de diálogo com tamanho e qualidade do projeto
Caixa de diálogo com tamanho e qualidade do projeto

Compactar arquivo SWF de gravação full motion

Esta opção compacta o arquivo SWF de gravação full motion para reduzir seu tamanho. Ao selecionar essa opção, você pode aumentar o tempo necessário para visualizar ou publicar o projeto.

O problema mais comum causado pelas opções de compressão é quando um projeto é suspenso subitamente após 80% do processo de publicação estar concluído.  É normalmente nesta etapa do ciclo de publicação que o Captivate tenta compactar o arquivo SWF.

Se um projeto for impedido de completar a publicação, desative todas as preferências de compactação listadas na seção Tamanho e qualidade e tente publicar o projeto novamente.  Se a publicação for concluída com êxito, reative as opções de compressão uma de cada vez enquanto tenta publicar o projeto, até encontrar a opção que você procura por eliminação.

Além disso, pode existir um objeto no seu projeto que já esteja comprimido, podendo ficar corrompido caso seja compactado novamente. Encontre e remova este objeto para resolver o problema de publicação.

  • Configurações: Indica a qualidade do arquivo SWF publicado. Você pode selecionar a qualidade do arquivo SWF movendo a barra deslizante para a opção correspondente: Alto, Médio, Baixo ou Personalizado. Quando você escolhe Alto, Médio ou Baixo, o Adobe Captivate usa suas configurações internas para definir a qualidade do arquivo. Arquivos de qualidade mais alta são compactados em menor grau e, portanto, podem ficar com tamanho maior. Você pode personalizar as opções de qualidade movendo o controle deslizante para o nível Personalizado.
  • Manter configurações de qualidade dos slides: Mantém as configurações de qualidade dos slides definidas no Inspetor de propriedades do slide.
  • BMP: Determina a qualidade da imagem dos bitmaps (capturas de tela) gerados durante a gravação. A redução da qualidade da imagem reduz o tamanho de arquivo, mas pode afetar a qualidade da cor nas imagens. Todos os arquivos bitmap que você inseriu no projeto também são afetados.
  • JPEG: Determina a qualidade dos arquivos JPEG inseridos no projeto. A redução da qualidade da imagem reduz o tamanho de arquivo, mas pode afetar a qualidade da cor nas imagens. As imagens JPEG são detalhadas e contêm muitas cores, portanto, não é recomendável baixar muito sua qualidade.
  • Áudio: Determina a qualidade dos arquivos de áudio usados no projeto. Os arquivos de áudio são convertidos no formato mp3 antes de serem publicados. Um arquivo com qualidade mais alta não afeta o tamanho do arquivo significativamente, mas aumenta consideravelmente a qualidade do áudio.
  • Compactação avançada do projeto: Permite que o Adobe Captivate leve em consideração apenas a diferença entre dois slides em vez de publicar ambos os slides. A compactação reduz o tamanho do projeto publicado. Ao selecionar essa opção, você pode aumentar o tempo necessário para visualizar ou publicar o projeto.
  • Compactar arquivo SWF: Compacta o arquivo SWF publicado. Os arquivos SWF compactados podem ser reproduzidos apenas com o Flash Player 9 ou posterior. Ao selecionar essa opção, você pode aumentar o tempo necessário para visualizar ou publicar o projeto.

Alterar configurações de publicação do projeto

Selecione Editar > Preferências > Projeto > Configurações de publicação (Windows) ou Adobe Captivate > Preferências > Projeto > Configurações de publicação (Mac OS) e especifique as seguintes preferências:

Para um projeto responsivo:

Configurações de publicação para um projeto responsivo
Configurações de publicação para um projeto responsivo

Se você não quiser que os usuários vejam seu curso através da visualização de paisagem em dispositivos móveis, você pode desativar a possibilidade de mudar para visualização de paisagem selecionando a opção Não permitir visualização de paisagem em dispositivos móveis.

Você pode até mesmo compor uma mensagem personalizada explicando o motivo pelo qual essa visualização não é permitida.

Para um projeto em branco:

Configurações de publicação para um projeto em branco
Configurações de publicação para um projeto em branco

Para obter mais informações, consulte Definir preferências de publicação no Adobe Captivate.

Definir como um projeto começa e termina

Selecione Editar > Preferências > Projeto > Início e fim (Windows) ou Adobe Captivate > Preferências > Projeto > Início e fim (Mac OS) e especifique as seguintes preferências:

Caixa de diálogo de início e fim do projeto
Caixa de diálogo de início e fim do projeto

  • Executar automaticamente: O filme começa a ser reproduzido assim que é baixado. Se quiser que o filme seja reproduzido somente depois que o usuário clicar no botão Reproduzir, desmarque essa opção. É possível exibir uma imagem até que o usuário inicie a reprodução do filme. Clique em Procurar (...) para selecionar a imagem. Se você não selecionar uma imagem, o primeiro slide do filme será exibido.
  • Pré-carregador: Você pode adicionar uma tela de carregamento no início do projeto. A tela de carregamento é útil se o primeiro slide do projeto é grande ou contém áudio e demora alguns instantes para aparecer. O Adobe Captivate inclui imagens de tela de carregamento predefinidas que você pode usar. Além disso, você pode criar uma imagem personalizada para usar como tela de carregamento. Você também pode criar um arquivo SWF para usar como tela de carregamento. Na pasta Pré-carregadores do Adobe Captivate, há um arquivo SWF de amostra e um arquivo FLA chamado DefaultPreloader. Você pode usar esses arquivos como modelos para criar seu próprio arquivo SWF. Se você adicionar uma tela de carregamento personalizada, o Adobe Captivate chamará as seguintes funções se elas existirem na Linha de tempo principal do arquivo SWF - OS.function initialize( projectWidth :Number, projectHeight:Number) function  onProgress ( loadedBytes :Number, totalBytes :Number, preloadPercent :Number) function  isDone ():Boolean
  • % de pré-carregamento: A porcentagem do arquivo SWF que deve ser baixada antes que o arquivo comece a ser reproduzido. Após a parte necessária do arquivo SWF ser baixada, o pré-carregador desaparece e a reprodução do arquivo SWF é iniciada.
  • Proteger projeto por senha: A senha que os usuários devem inserir antes de visualizar o projeto. Na caixa adjacente, digite a senha correta a ser usada para que os usuários possam visualizar o projeto. Clique em Opções para especificar o seguinte:
    • Mensagem: A mensagem exibida aos usuários para explicar o que eles devem fazer quando for solicitado que digitem uma senha.
    • Mensagem de nova tentativa: A mensagem a ser exibida quando os usuários inserem uma senha incorreta.
    • Texto do botão: O texto exibido no botão em que os usuários clicam para continuar a visualizar o projeto.
Caixa de diálogo Opções de senha
Caixa de diálogo Opções de senha

  • Data de expiração do projeto A data de expiração do projeto. Clique no calendário para escolher uma data. Na caixa de texto adjacente, especifique a mensagem a ser exibida aos usuários quando o projeto expirar. Quando um projeto expira, ele não pode mais ser visualizado.
  • Fade in no primeiro slide Fornece um efeito de fade in para o primeiro slide do projeto.
  • Ação Clique no menu e selecione uma ação a ser executada no final do projeto.
    • Parar projeto Para o projeto após ser reproduzido uma vez.
    • Executar projeto em loop Reproduz continuamente o projeto.
    • Fechar projeto Fecha o filme após parar a reprodução.
    • Abrir URL ou arquivo Abre um site especificado em um navegador depois que o filme para de ser reproduzido. Para carregar um URL, digite o endereço completo do site (p.ex.: http://www.site.com). Clique no ícone de seta invertida ao lado da caixa de URL para selecionar a janela na qual exibir o URL e escolha Atual, Novo, Pai ou Superior. Para carregar um arquivo, clique no ícone Procurar, navegue até o arquivo, selecione-o e clique em Abrir.
    • Executar JavaScript Executa o JavaScript especificado depois que o filme para de ser reproduzido. Clique em Janela_Script e digite o JavaScript a ser executado. Para reutilizar o script de um arquivo, copie o script  para  a área de transferência e cole-o na janela do JavaScript. Clique no ícone de seta invertida ao lado do botão Janela_Script para selecionar a janela na qual exibir o URL e escolha Atual, Novo, Pai ou Superior.
    • Abrir outro projeto Abre outro projeto depois que o filme para de ser reproduzido. Clique no ícone Procurar, navegue até o arquivo do projeto (com a extensão  .swf , .rd ou  .cptx ), selecione o arquivo e clique em Abrir. Clique no ícone de seta invertida para selecionar a janela na qual exibir o arquivo e escolha Atual, Novo, Pai ou Superior.
    • Enviar e-mail para Envia um e-mail para o endereço de e-mail especificado depois que o filme para de ser reproduzido. O editor de e-mail padrão é usado para enviar a mensagem. Digite o endereço de e-mail na caixa adjacente. Clique no ícone de seta invertida para selecionar a janela na qual exibir o arquivo e escolha Atual, Novo, Pai ou Superior.
    • Fade out no último slide Selecione esta opção para que o último slide do projeto desapareça gradualmente da exibição.
Observação:

No Captivate, a localização dos pré-carregadores é:

C:\Arquivos de Programas\Adobe\<Versão do Adobe Captivate>\en_US\Gallery\Preloaders

Editar preferências padrão para slides e objetos

As alterações feitas na caixa de diálogo Preferências são aplicadas a todos os slides no projeto.

  1. Selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. Na caixa de diálogo Preferências, selecione Padrões no menu Global.

  3. No campo Duração do slide, altere o tempo padrão para exibição dos slides no filme.

  4. Defina uma cor de fundo para os slides no projeto usando o menu Cor de fundo.

  5. Para alterar o número de slides exibidos quando a opção "Visualizar próximo(s) n slides"for usada, altere o valor do campo Visualizar próximo(s) n slides. O valor padrão é 5.

  6. Selecione um objeto no menu Selecionar e execute os procedimentos a seguir de acordo com seus requisitos.

    • Altere o tempo padrão durante o qual o objeto selecionado aparece no slide.

    • Altere o estilo padrão para o objeto selecionado.

  7. Para redimensionar uma legenda de texto de acordo com a quantidade de texto disponível nela, selecione Autodimensionar legendas. A legenda de texto é redimensionada automaticamente para acomodar todo o texto. Se você não selecionar essa opção, os dados extras ficarão ocultos. Redimensione manualmente a legenda de texto para exibir os dados ocultos.

  8. Para redimensionar um botão de acordo com a quantidade de texto disponível nele, selecione Autodimensionar botões. O botão é redimensionado automaticamente para acomodar os dados extras. Se você não selecionar essa opção, os dados extras ficarão ocultos. Redimensione manualmente o botão para exibir os dados ocultos.

  9. Se desejar definir o tempo da legenda automaticamente de acordo com a quantidade de dados nela, selecione Calcular tempo da legenda. O Adobe Captivate calcula o tempo que o espectador precisa para ler o texto e o aplica à legenda.

Preferências de exportação e importação de projetos

Ao exportar as preferências do projeto, você pode reutilizar seu conjunto de preferências em outros projetos. As preferências podem ser salvas e exportadas como arquivos CPR. Quando o arquivo CPR é importado para um projeto, as preferências mencionadas no arquivo CPR são definidas na caixa de diálogo Preferências.

  1. Selecione Arquivo > Exportar > Preferências.

  2. Na caixa de diálogo Salvar como, salve suas preferências como um arquivo CPR.

  3. Clique em Salvar.

Quando quiser importar preferências para outro projeto, selecione Arquivo > Importar > Importar preferências. Abra o arquivo de local onde salvou o arquivo CPR.

Autor em idiomas da direita para esquerda

O Adobe Captivate permite a criação de idiomas lidos da direita para a esquerda como árabe ou hebraico.

  1. Antes de criar o projeto, clique em Editar > Preferências > Configurações gerais.

  2. Selecione Exigir compositor da direita para a esquerda.

    Observação:

    Essa configuração é global. Isso significa que todos os designs criados subsequentemente herdam esta configuração.

    Opção Direita para esquerda
    Opção Direita para esquerda

  3. Para adicionar suporte a idiomas como, por exemplo, hebraico, entre no Painel de Controle (Windows) e altere o idioma para hebraico, conforme mostrado a seguir:

    Alterar idioma de entrada
    Alterar idioma de entrada

    Para salvar as alterações, clique em OK.

  4. Vá em frente e crie um projeto no Captivate. Abra o teclado clicando em Todos os Programas>Acessórios>Teclado virtual.

    Na bandeja do sistema, selecione HE Hebraico (Israel), conforme mostrado abaixo:

    Seleção de idioma na bandeja do sistema
    Seleção de idioma na bandeja do sistema

  5. No projeto do Captivate, com o teclado hebraico aberto, comece a digitar em hebraico.

    Suporte para o idioma hebraico em um projeto
    Suporte para o idioma hebraico em um projeto

Definir cor de fundo do projeto

Você pode definir a cor de fundo para o projeto. O fato de a cor de fundo aparecer ou não em todos os slides dependerá do tipo de slide e de como a captura de tela é gerada.

  1. Em um projeto aberto, selecione Editar > Preferências (Windows) ou Adobe Captivate > Preferências (Mac OS).

  2. No painel Categoria, selecione Padrões no menu Global.

  3. Clique na caixa junto à opção Cor de fundo e siga este procedimento:

    • Para preencher o plano de fundo com uma cor, clique em uma cor.

    • Para aplicar um preenchimento de gradiente, clique no ícone de gradiente e escolha as opções. Para obter mais informações sobre preenchimentos de gradiente, consulteAplicar preenchimentos de gradiente.

  4. Clique em OK.

Recuperar projetos danificados

Use uma ou todas as opções a seguir para recuperar projetos danificados ou corrompidos:

  • Usar o arquivo de backup do projeto

  • Limpar o cache do projeto

Limpar o cache do projeto

O cache do projeto no Adobe Captivate ajuda você a salvar e abrir projetos mais rapidamente. Quando você cria um projeto no Adobe Captivate, uma pasta de cache do projeto correspondente é criada automaticamente. Essa pasta é salva na pasta raiz do cache do projeto especificada nas Preferências do projeto.

Com o tempo, essas pastas de cache podem consumir todos os recursos do sistema. Convém excluir as pastas para otimizar os recursos. Você pode excluir as pastas usando a opção "Limpar cache" nas Preferências do projeto (Editar (Windows)/Adobe Captivate (Mac) > Preferências > Configurações gerais > Cache do projeto).

Limpar cache do projeto
Desmarque a opção Cache em Preferências

Observação:

No Captivate, não há nenhuma opção que indique a frequência com que o projeto é copiado no cache.

A pasta de cache contém o cache temporário criado para todo o projeto aberto. Contudo, não é garantido que o cache do projeto seja sempre o mesmo caso o projeto seja fechado ou ocorra uma falha inesperada.

A opção recomendada é permitir Gerar backup de projetos, que pode salvar o trabalho caso algo de inesperado aconteça com o projeto.

Observação:

É recomendável salvar o seu projeto localmente. Para obter mais informações, consulte a discussão no fórum sobre esse assunto.

Para excluir várias pastas de cache do projeto, use o aplicativo Limpar cache. Esse aplicativo lista todas as pastas de cache do projeto do Adobe Captivate no sistema, junto com o nome do projeto correspondente, tamanho, status do projeto (aberto ou fechado), data de modificação e tamanho do cache. Com essas informações, você pode decidir quais pastas de cache deseja excluir e excluir rapidamente várias pastas de cache com um único clique.

Para instalar e usar esse utilitário, siga estas etapas:

  1. Baixe o arquivo dcache.zip e descompacte o conteúdo.

  2. Clique duas vezes no arquivo dcache.zip e siga as instruções na tela para instalar o utilitário.

  3. Após a instalação, o aplicativo Limpar cache é aberto e exibe todas as pastas de cache do projeto no local do cache padrão.

    • Para exibir as pastas de cache em outro local no sistema, clique em Procurar e navegue até o local da pasta.

    • Para excluir uma pasta de cache, marque a caixa de seleção correspondente à pasta e clique em Limpar. Para excluir todas as pastas, clique em Selecionar tudo e depois em Limpar. Observe que os projetos abertos não podem ser selecionados para exclusão.

Logotipo da Adobe

Fazer logon em sua conta