Benutzerhandbuch Abbrechen

Änderungen rückgängig machen

  1. Benutzerhandbuch zu Adobe Premiere Elements
  2. Einführung in Adobe Premiere Elements
    1. Neue Funktionen in Premiere Elements
    2. Systemanforderungen | Adobe Premiere Elements
    3. Arbeitsbereich – Grundlagen
    4. Modus „Assistent“
    5. Mit Schwenken und Zoomen videoähnliche Effekte erzielen
    6. GPU-beschleunigtes Rendern
  3. Arbeitsbereich und Arbeitsablauf
    1. Erfahren Sie mehr über den Startbildschirm.
    2. Zeigen Sie automatisch erstellte Collagen, Diashows und mehr an.
    3. Arbeitsbereich – Grundlagen
    4. Voreinstellungen
    5. Werkzeuge
    6. Tastaturbefehle
    7. Audio-Ansicht
    8. Änderungen rückgängig machen
    9. Anpassen von Tastaturbefehlen
    10. Verwenden von Arbeitslaufwerken
  4. Arbeiten mit Projekten
    1. Erstellen eines Projekts
    2. Projekteinstellungen und Projektvorgaben anpassen
    3. Speichern und Sichern von Projekten
    4. Vorschau von Filmen
    5. Erstellen einer Videocollage
    6. Erstellen eines Highlight-Reels
    7. Erstellen einer Videostory
    8. Erstellen von InstantMovies
    9. Anzeigen von Clipeigenschaften
    10. Anzeigen der Projektdateien
    11. Archivieren von Projekten
    12. GPU-beschleunigtes Rendern
  5. Importieren und Hinzufügen von Medien
    1. Medien hinzufügen
    2. Richtlinien zum Hinzufügen von Dateien
    3. Festlegen der Dauer für importierte Standbilder
    4. Importieren von Audiodaten im 5.1-Format
    5. Arbeiten mit Offlinedateien
    6. Gemeinsame Verwendung von Dateien in Adobe Premiere Elements und Adobe Photoshop Elements
    7. Erstellen von speziellen Clips
    8. Arbeiten mit Seitenverhältnissen und Feldoptionen
  6. Anordnen von Clips
    1. Anordnen von Clips im Schnittfenster der Expertenansicht
    2. Gruppieren, Verknüpfen und Deaktivieren von Clips
    3. Anordnen von Clips im Schnittfenster der Schnellansicht
    4. Arbeiten mit Clip- und Schnittfenstermarken
  7. Bearbeiten von Clips
    1. Rauschen reduzieren
    2. Auswählen von Objekten
    3. Ungestellte Momente
    4. Farbabstimmung
    5. SmartTrim
    6. Ändern von Clipgeschwindigkeit und -dauer
    7. Clips teilen
    8. Erzeugen von Frame-Standbildern
    9. Anpassen von Helligkeit, Kontrast und Farbe - Editor mit Assistent
    10. Stabilisieren von Videomaterial mit der Verwackelungsstabilisierung
    11. Ersetzen von Filmmaterial
    12. Arbeiten mit Originalclips
    13. Schneiden unerwünschter Frames – Editor mit Assistent
    14. Clips zuschneiden
    15. Bearbeiten von Frames mit der automatischen intelligenten Farbtonbearbeitung
    16. Künstlerische Effekte
  8. Anwenden von Überblendungen
    1. Anwenden von Überblendungen auf Clips
    2. Grundlagen von Überblendungen
    3. Anpassen von Überblendungen
    4. Hinzufügen von Überblendungen zwischen Videoclips – Editor mit Assistent
    5. Erstellen spezieller Überblendungen
    6. Erstellen Sie einen Luma Fade-Überblendungseffekt (Bearbeitung mit Assistent)
  9. Grundlagen zu Spezialeffekten
    1. Effekte-Referenz
    2. Anpassen und Entfernen von Effekten
    3. Erstellen von Schwarzweiß-Videos mit einem farbigen Akzent – Editor mit Assistent
    4. Zeit-Neuzuordnung – Editor mit Assistent
    5. Grundlagen zu Effekten
    6. Arbeiten mit Effektvorgaben
    7. Suchen und Organisieren von Effekten
    8. Bearbeiten von Frames mit der automatischen intelligenten Farbtonbearbeitung
    9. Ausfüllen von Rahmen – Anleitung zum Bearbeiten
    10. Erstellen eines Zeitraffers – Assistierte Bearbeitung
    11. Bewährte Methoden zum Erstellen eines Zeitraffervideos
  10. Anwenden von Spezialeffekten
    1. Mit Schwenken und Zoomen videoähnliche Effekte erzielen
    2. Transparenz und Überlagerungen
    3. Neupositionieren, Skalieren oder Drehen von Clips mit dem Bewegungseffekt
    4. Anwenden einer Effektmaske auf ein Video
    5. Anpassen von Temperatur und Farbton
    6. Erstellen Sie einen Fensterscheibeneffekt – Bearbeitung mit Assistent
    7. Erstellen einer Bild-im-Bild-Überlagerung
    8. Anwenden von Effekten mit Einstellungsebenen
    9. Hinzufügen eines Titels zum Film
    10. Entfernen von Dunst
    11. Erstellen eines Bild-in-Bild-Effekts – Editor mit Assistent
    12. Erstellen eines Vignettierungseffekts
    13. Hinzufügen des Teiltonungseffekts
    14. Hinzufügen von FilmLooks-Effekten
    15. Hinzufügen der HSL-Feinabstimmung
    16. Ausfüllen von Rahmen – Anleitung zum Bearbeiten
    17. Erstellen eines Zeitraffers – Assistierte Bearbeitung
    18. Animierter Himmel – Anleitung zum Bearbeiten
    19. Auswählen von Objekten
    20. Animierte Masken – Editor mit Assistent
    21. Doppelbelichtung – Editor mit Assistent
  11. Spezielle Audioeffekte
    1. Audio mischen und Lautstärke einstellen mit Adobe Premiere Elements
    2. Audioeffekte
    3. Hinzufügen von Soundeffekten zu einem Video
    4. Hinzufügen von Musik zu Videoclips
    5. Erstellen von Sprachkommentaren
    6. Verwenden von Soundtracks
    7. Musik-Remix
    8. Hinzufügen eines Sprachkommentars zu Ihrem Film – Editor mit Assistent
    9. Hinzufügen von Scores zu Ihrem Film – Editor mit Assistent
  12. Filmtitel
    1. Erstellen von Titeln
    2. Hinzufügen von Formen und Bildern zu Titeln
    3. Hinzufügen von Farben und Schatten zu Titeln
    4. Bearbeiten und Formatieren von Text
    5. Bewegungstitel
    6. Exportieren und Importieren von Titeln
    7. Anordnen von Objekten in Titeln
    8. Gestalten von Fernsehtiteln
    9. Anwenden von Stilen auf Text und Grafik
    10. Hinzufügen eines Videos im Titel
  13. Discmenüs
    1. Erstellen von Discmenüs
    2. Arbeiten mit Menümarken
    3. Disc-Arten und Menüoptionen
    4. Anzeigen einer Menüvorschau
  14. Freigeben und Exportieren von Filmen
    1. Exportieren und Freigeben von Videos
    2. Freigeben für PC-Wiedergabe
    3. Grundlagen zu Komprimierung und Datenrate
    4. Allgemeine Einstellungen zum Freigeben

Schrittweise rückgängig machen

Wenn Sie eine Änderung oder einen Effekt rückgängig machen möchten, bietet Adobe Premiere Elements Ihnen mehrere Möglichkeiten. Sie können nur Änderungen am Videoinhalt rückgängig machen, zum Beispiel einen Bearbeitungsschritt, nicht aber das Blättern in einem Fenster.

  • Um die letzte Änderung rückgängig zu machen oder zu wiederholen, wählen Sie "Bearbeiten" > "Rückgängig". (Sie können die zuletzt vorgenommenen Änderungen der Reihe nach rückgängig machen.)
  • Um alle Änderungen, die Sie nach dem letzten Öffnen eines Projekts vorgenommen haben, rückgängig zu machen, löschen Sie es aus dem Protokollfenster.
  • Um einen Änderungsvorgang abzubrechen, den Adobe Premiere Elements noch nicht vollständig verarbeitet hat (z. B. bei der Anzeige eines Statusbalkens), drücken Sie die Esc-Taste.
  • Um alle Änderungen rückgängig zu machen, die seit der letzten Speicherung des Projekts vorgenommen wurden, wählen Sie "Datei" > "Zurück".
Hinweis:

Um Änderungen rückgängig zu machen, die vor der letzten Speicherung des Projekts vorgenommen wurden, öffnen Sie eine frühere Version im Adobe Premiere-Ordner für automatische Speicherungen. Klicken Sie anschließend auf "Datei" > "Speichern unter", um das Projekt außerhalb des Adobe Premiere-Ordners für automatische Speicherungen abzulegen. Wie viele Änderungen Sie rückgängig machen können, hängt von den Voreinstellungen der automatischen Speicherung ab.

Rückgängigmachen einer früheren Änderung

Im Protokollfenster werden die an einem Projekt vorgenommenen Änderungen erfasst. Jedes Mal, wenn Sie einen Clip hinzufügen, eine Marke einfügen oder einen Effekt anwenden, wird diese Aktion der Liste des Protokollfensters hinzugefügt. Das von Ihnen verwendete Werkzeug oder der Befehl wird dabei zusammen mit einem eigenen Symbol angezeigt. Mithilfe des Fensters können Sie schnell mehrere Änderungen rückgängig machen. Wenn Sie eine Änderung im Fenster auswählen, kehrt das Projekt zu dem Status zurück, der zum Zeitpunkt der Änderung aktuell war. Die danach vorgenommenen Änderungen werden grau angezeigt und mit der nächsten Änderung entfernt.

Das Protokollfenster zeichnet nur Änderungen für die aktuelle Sitzung auf. Wenn Sie ein Projekt schließen oder den Befehl "Zurück" wählen, wird das Protokollfenster geleert. Im Fenster werden die meisten Änderungen aufgelistet. Es enthält jedoch keine Angaben zu einzelnen Änderungen innerhalb bestimmter Fenster und führt keine programmweiten Änderungen auf, wie etwa geänderte Voreinstellungen.

  • Wählen Sie zum Einblenden des Protokollfensters "Fenster" > "Protokoll".
  • Klicken Sie zum Auswählen einer Änderung im Protokollfenster auf diese.
  • Um eine ausgewählte Änderung zu löschen, klicken Sie auf und anschließend auf „OK“.
  • Ziehen Sie zum Navigieren im Protokollfenster den Schieberegler bzw. die Bildlaufleiste in dem Fenster. Oder wählen Sie im Menü des Protokollfensters "Schritt vorwärts" oder "Schritt zurück".
  • Um alle Änderungen im Protokollfenster zu löschen, wählen Sie im Menü des Protokollfensters "Protokoll löschen" und klicken Sie anschließend auf "OK".

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online