Übersicht

Die neuen Medienverwaltungsfunktionen von Premiere Pro und Adobe Media Encoder bieten Ihnen eine wesentlich bessere Kontrolle über die Handhabung Ihrer Dateien während des Aufnahmevorgangs und bieten mehr Flexibilität bei der Arbeit mit großen Mediendateien. Sie können Premiere Pro so einstellen, dass Medien beim Importieren an einen bestimmten Speicherort auf Ihrem Computer kopiert werden. Sie können sogar sofort mit der Bearbeitung beginnen, während die Medien im Hintergrund kopiert werden. Wenn für Ihren Workflow Transcodieren erforderlich ist, können Sie Premiere Pro oder Adobe Media Encoder ganz einfach so einstellen, dass dieser Schritt auch für Sie erledigt wird.

Diese Version von Premiere Pro bietet außerdem Unterstützung für mehr native Formate als je zuvor, einschließlich 6K- und 8K-Dateien der RED Weapon-Kamera. In Zeiten, in denen die Medien, mit denen Sie arbeiten, höhere Anforderungen an Ihr Computersystem stellen, als sie verwalten können. Wenn Sie beispielsweise mit einem einfachen tragbaren Gerät arbeiten möchten, können Sie jetzt Proxys für die Aufnahme generieren und diese automatisch mit den nativen Medien mit voller Auflösung verknüpfen. Mit einem einzigen Klick können Sie zwischen Clips mit vollständiger Auflösung und Proxy-Clips wechseln.

Aufnahmeeinstellungen & Medienbrowser

Im Bedienfeld „Medienbrowser“ von Premiere Pro können Sie Medien automatisch im Hintergrund aufnehmen, während Sie mit der Bearbeitung beginnen. 

Ein Kontrollkästchen für die Aufnahme im Bedienfeld „Medienbrowser“ schaltet das automatische Aufnahmeverhalten ein bzw. aus. Eine Einstellungsschaltfläche daneben öffnet das Dialogfeld Projekteinstellungen, in dem Sie die Aufnahmeeinstellungen anpassen können. Ein ähnliches Kontrollkästchen zur Aufnahme im Dialogfeld „Projekteinstellungen“ wird mit der Einstellung des Bedienfelds „Medienbrowser“ synchronisiert. Wenn diese Option aktiviert ist, können Sie einen der vier folgenden Vorgänge auswählen, die automatisch beginnen, wenn Dateien in das Projekt importiert werden. Sie können die Bearbeitung fortsetzen, während der Aufnahmevorgang im Hintergrund abgeschlossen wird.

Kopieren 

Sie können das Medium an einen neuen Ort kopieren. Diese Option wird beispielsweise normalerweise zum Übertragen von Kameramaterial von Wechselmedien auf Ihre lokale Festplatte verwendet. Der Übertragungspfad wird durch die Option „Primärziel“ in den Aufnahmeeinstellungen angegeben. Nach dem Kopieren des Mediums verweisen die Clips im Projekt auf diese Kopien der Dateien.

Transcodieren 

Sie können das Medium an einem neuen Ort in ein neues Format umcodieren. Diese Option wird zum Beispiel normalerweise verwendet, um originales Kameramaterial in ein bestimmtes Format umzuwandeln, das in einem Nachbearbeitungsgerät verwendet wird. Der Dateipfad wird durch die Option „Primärziel“ in den Einstellungen festgelegt, und das Format wird durch die ausgewählte Voreinstellung festgelegt. Nach dem Transcodieren des Mediums verweisen die Clips im Projekt auf diese transcodierten Kopien der Dateien. 

Proxys erstellen

Verwenden Sie diese Option, um Proxys zu erstellen und an das Medium anzuhängen. Diese Option wird beispielsweise verwendet, um Clips mit niedrigerer Auflösung zu erstellen, um die Leistung während der Bearbeitung zu verbessern. Diese können für die endgültige Ausgabe auf die ursprünglichen Dateien mit voller Auflösung zurückgesetzt werden. Der Dateipfad, an dem die Proxys generiert werden, wird durch die Option „Proxyziel“ in den Einstellungen festgelegt, und das Format wird durch die ausgewählte Vorgabe festgelegt. Nachdem Proxys erstellt wurden, werden sie automatisch an die Clips im Projekt angehängt.

Kopieren und Erstellen von Proxys

Diese Option kopiert Medien und erstellt ebenfalls Proxys, wie oben angegeben. 

Importieren der Vorgabeunterstützung

Alle vier Optionen verfügen über eine Reihe von Standardvorgaben, bei denen die Dateiziele auf „Wie Projekt“ eingestellt sind. Alternativ können Sie auch ein benutzerdefiniertes Ziel oder Ihren Creative Cloud Files-Ordner auswählen, der die Dateien automatisch in der Cloud synchronisiert. Mit Adobe Media Encoder können Sie auch eigene Einstellungsvorgaben erstellen.

Zusammenfassung - Info

Die Zusammenfassung enthält detaillierte Informationen zum Zielpfad, den verwendeten Voreinstellungen und den Voreinstellungsdetails.

Spezielle Tipps und Arbeitsabläufe

  • Die mitgelieferten Proxy-Voreinstellungen sind mit Quellen bestimmter Standardrahmengrößen kompatibel. Informationen zu den kompatiblen Quellbildgrößen finden Sie im Zusammenfassungsbereich des Dialogfelds „Aufnahmeeinstellungen“. Erstellen Sie für Quellen mit anderen Framegrößen Ihre eigene Aufnahmevorgabe mit gleichmäßig teilbaren Framegrößen. Bei 4K 3840x2160-Quellclips müssten Sie beispielsweise eine Aufnahmevorgabe erstellen, die in Adobe Media Encoder eine Bildgröße von 960 x 540 wiedergibt, und dann diese Aufnahmevorgabe in das Dialogfeld „Premiere Pro-Aufnahmeeinstellungen“ importieren. In dem folgenden Abschnitt wird beschrieben, wie Sie Ihre eigenen Aufnahmevorgaben erstellen. 
  • Wenn Sie eine Aufnahmevorgabe in Adobe Media Encoder erstellen, wird das Markieren der Bildgröße und der Bildrate als „Quelle abgleichen“ als Transcodier-Vorgabe kategorisiert. Wenn entweder die Framegröße oder die Framerate nicht als Übereinstimmungsquelle markiert ist, wird die Vorgabe als Proxy-Vorgabe zum Generieren von Proxys kategorisiert. 
  • Stellen Sie sicher, dass die Ordnerstrukturen der Quellkamera in einem eindeutig benannten übergeordneten Ordner abgelegt werden, wenn Sie diese Quellen mithilfe der Aufnahmeeinstellungen kopieren. Wenn Sie direkt von einer Kamerakarte aufnehmen (kopieren) und keinen eindeutig benannten übergeordneten Ordner haben, müssen Sie für jede Kamerakarte einen eindeutigen Zielordner festlegen. Die Nichtbeachtung dieser Richtlinien führt zu Konflikten beim Kopieren von Kameraordnerstrukturmedien in das Ziel, was zu Aufnahmefehlern oder zum Überschreiben von Dateien (Datenverlust) führt.
  • Während eines Vorgangs zum Kopieren und Erstellen von Proxys werden die Proxy-Dateien von den hochauflösenden Quellmedien (nicht von den kopierten Medien) generiert. Vergewissern Sie sich daher, dass Sie den Fortschrittsbereich auf den Abschluss des Kopier- und des Proxy-Jobs überprüfen, bevor Sie die Verbindung zum Quellmedium vom System trennen.Alle Aufnahmevorgänge werden während der Wiedergabe angehalten.

Erstellen Sie eine Aufnahmevorgabe

Sie können benutzerdefinierte Vorgaben für den Aufnahme- und Proxy-Workflow erstellen und verwenden. Aufnahme -und Proxy funktioniert nur mit Aufnahme-Vorgaben, die in Adobe Media Encoder erstellt wurden.

So erstellen Sie eine neue Aufnahme-Vorgabe

1. Starten Sie Adobe Media Encoder, und erstellen Sie eine neue Adobe Media Encoder-Vorgabe mit den gewünschten Ausgabeeinstellungen, z. B. Videocodec und Bildgröße.  Dieser Schritt ist optional und wird verwendet, wenn Sie über bestimmte Format- und Ausgabeeinstellungen verfügen, die nicht in den integrierten Vorgaben von Adobe Media Encoder enthalten sind.  Audioeinstellungen in Adobe Media Encoder-Voreinstellungen werden beim Transcodieren oder Erstellen von Proxys über Aufnahme ignoriert.

2. Klicken Sie im Vorgabebrowser in Adobe Media Encoder auf das Pluszeichen (+) und wählen Sie „Aufnahmevorgabe erstellen“ aus, oder wählen Sie „Vorgabe“ > „Aufnahmevorgabe erstellen“ aus.  Dieser Schritt öffnet das Dialogfeld „Einstellungen für Aufnahmevorgaben“.

3. Geben Sie unter „Voreinstellungsname“ Ihrer Vorgabe einen Namen. Fügen Sie unter „Kommentare“ gegebenenfalls weitere Informationen hinzu.

4. Aktivieren Sie die Option „Übertragen“, um das aufgenommene Filmmaterial an einen neuen Speicherort auf der Festplatte zu kopieren (oder eine Datei von einem externen Medium auf die lokale Festplatte zu verschieben).  Wählen Sie anschließend einen Ort für die neuen Dateien aus, die im Dropdown-Menü Ziel gespeichert werden sollen.  Sie können die kopierte Datei überprüfen, indem Sie „Überprüfen“ aktivieren und den Überprüfungstyp im Dropdown-Menü für die Überprüfung auswählen.

HINWEIS:   Wenn in der Aufnahmevorgabe die Option „Kopieren“ aktiviert ist, steht die Vorgabe im Dialogfeld „Aufnahmeeinstellungen“ von Premiere Pro unter den Optionen „Kopieren“ und „Kopieren und Proxys erstellen“ zur Verfügung. In den Optionen „Transcodieren“ und „Proxys erstellen“ ist sie nicht verfügbar.

5. Aktivieren Sie zum Transkodieren oder Erstellen von Proxys beim Einfügen von Filmmaterial in ein Premiere Pro-Projekt die Option „Transcode files to Destination (Transcodieren von Dateien in das Ziel)“. Wählen Sie anschließend einen Speicherort für die neuen Dateien aus, die im Dropdown-Menü Ziel gespeichert werden sollen. Sie können dann den Ausgabetyp im Dropdown-Menü „Format“ auswählen.  Die Liste der verfügbaren Kodierungsvorgaben wird einschließlich der von Ihnen erstellten benutzerdefinierten Kodierungsvorgaben im Dropdown-Menü „Vorgaben“ angezeigt.

HINWEIS:  Wenn in der Aufnahmevorgabe die Option „Transcode files to Destination (Dateien in Ziel transcodieren)“ aktiviert ist, steht die Vorgabe im Dialogfeld „Aufnahmeeinstellungen“ von Premiere Pro unter den Optionen „Proxys transcodieren und erstellen“ zur Verfügung. In den Optionen „Kopien“ und „Proxys kopieren und erstellen“ ist sie nicht verfügbar.

6. Wenn Sie mit allen Abschnitten des Dialogfelds „Aufnahmevorgaben“ fertig sind, klicken Sie auf „OK“, um in Adobe Media Encoder zu speichern.

7. Wenn Sie Ihre neu erstellte Aufnahmevorgabe im Dialogfeld „Aufnahmevoreinstellung“ oder „Proxys erstellen“ von Premiere Pro verwenden möchten, exportieren Sie die Vorgabe von Adobe Media Encoder auf die Festplatte.  Klicken Sie dazu mit der rechten Maustaste (WIN) bzw. bei gedrückter Strg-Taste (Mac OS) auf die gewünschte Vorgabe im Adobe Media Encoder-Vorgabebrowser und wählen Sie „Vorgabe exportieren“. Wählen Sie einen Ort auf der Festplatte für die .epr-Datei.  Sie können auch eine Vorgabe im Adobe Media Encoder-Vorgabebrowser auswählen und „Vorgabe“ > „Exportieren“ auswählen.

So verwenden Sie „Datei-Metadaten“ und „Datei umbenennen“

Sie können Datei-Metadaten zu Dateien hinzufügen, die umcodiert werden, oder zu neuen Proxys, und Sie können Dateien beim Aufnehmen umbenennen, wenn Sie sie kopieren oder umcodieren (der Dateiname der Proxys wird immer von der Quelldatei übernommen). Umbenennen funktioniert nicht mit Dateien im Kameraformat (z. B. P2-Ordnerstrukturen).

Datei-Metadaten hinzufügen

1. Aktivieren Sie beim Erstellen einer Aufnahmevorgabe die Option „Datei-Metadaten hinzufügen“, indem Sie das Kontrollkästchen aktivieren.  Wählen Sie im Dropdown-Menü rechts die Option „Neue Vorgabe“. 

2. Klicken Sie auf das +-Zeichen und Metadaten-Schlüssel und Wert.  Sie können weitere Schlüssel- und Wertepaare hinzufügen, indem Sie auf das Pluszeichen (+) klicken.

3. Wenn Sie mit der Eingabe der Paare fertig sind, wählen Sie die Schaltfläche „Speichern“, um die Metadatenvorgabe zu speichern.  Ein Dialogfeld wird angezeigt, in dem Sie nach einem Vorgabenamen gefragt werden. Geben Sie den Namen ein und speichern Sie.

Die Aktion „Datei umbenennen“

1. Aktivieren Sie beim Erstellen einer Aufnahmevorgabe die Option „Dateiumbenennung hinzufügen“, indem Sie das Kontrollkästchen aktivieren.  Wählen Sie im Dropdown-Menü rechts die Option „Neue Vorgabe“. 

2. Klicken Sie auf das Pluszeichen und wählen Sie den Typ der Umbenennungsaktion aus, die Sie hinzufügen möchten.  Sie können weitere Umbenennungsaktionen hinzufügen, indem Sie auf das Pluszeichen (+) klicken.

3. Drücken Sie nach dem Hinzufügen von Umbenennungsaktionen die Schaltfläche „Speichern“, um die Umbenennungsvorgabe zu speichern.  Ein Dialogfeld wird angezeigt, in dem Sie nach einem Vorgabenamen gefragt werden. Geben Sie den Namen ein und speichern Sie.

HINWEIS: Datei-Metadaten und Datei-Umbenennung werden als Vorgaben auf der Festplatte gespeichert.  Wenn Sie eine Aufnahmevorgabe auf einen neuen Computer verschieben, müssen auch die Metadaten- und Umbenennungsvorgaben verschoben werden. Wenn die Vorgaben „Datei-Metadaten“ und „Dateiumbenennung“ nicht auf den neuen Computer verschoben werden, funktioniert die Aufnahmevorgabe nicht ordnungsgemäß.  Anleitung:

a. Wählen Sie die gewünschten Metadaten aus, oder benennen Sie die Vorgabe um, und wählen Sie dann die zweite Dropdown-Liste rechts neben der Auswahlliste aus.

b. Wählen Sie „Speichern unter“, und speichern Sie die Vorgabe für Datei-Metadaten oder „Dateiumbenennung“ an einem neuen Speicherort auf der Festplatte.

c. Öffnen Sie auf dem neuen, sekundären Computer das Dialogfeld "Aufnahmevorgabeeinstellung“, wählen Sie das Dropdown-Menü „Datei-Metadaten“ oder „Dateiumbenennung“ und wählen Sie „Vorgabe importieren“.

Proxys erstellen

Sie können Proxys direkt aus Elementen im Projektfenster erstellen. Wählen Sie „Proxys erstellen“ aus dem Kontextmenü des Projektfensters, um das Dialogfeld „Proxys erstellen“ zu öffnen. Das Menüelement ist aktiviert, wenn ein oder mehrere Elemente im Bedienfeld ausgewählt werden, die weitergeleitet werden können. Premiere Pro kann Proxys für Masterclip-Projektelemente erstellen, wenn diese über Videos verfügen, keine Bildunterschriften haben und keine zunehmenden Dateien sind. Die Medien müssen auch online sein.

Im Dialogfeld „Proxys erstellen“ können Sie eine von mehreren integrierten Vorgaben auswählen, die beim Transcodieren von Originalen mit hoher Auflösung zum Erstellen von Proxys verwendet werden. Sie können in Adobe Media Encoder erstellte Vorgaben auch hinzufügen, indem Sie auf die Schaltfläche „Aufnahmevorgaben hinzufügen“ klicken. Sie können auch festlegen, dass Sie Proxys in einem Verzeichnis „Proxys“ neben dem Originalmedium oder in einem benutzerdefinierten Verzeichnis erstellen.

Proxys erstellen
Proxys erstellen

Wenn Sie im Dialogfeld „Proxys erstellen“ auf „OK“ klicken, zeigt Premiere Pro ein Dialogfeld für den Fortschritt an, während Proxy-Erstellungsjobs für das Senden an Adobe Media Encoder vorbereitet werden. Wenn Sie „Abbrechen“ wählen, wird der Vorgang abgebrochen und das Projekt wird nicht geändert.

Dialogfeld
Dialogfeld

Wenn Sie zulassen, dass das Fortschrittsdialogfeld abgeschlossen wird, wird in Adobe Media Encoder für jedes der ausgewählten Projektelemente ein Proxy-Job erstellt, für den ein Proxy verwendet werden kann, und jedem Projektelement ist ein Offline-Proxy zugeordnet. Sie können den Fortschritt dieser Aufträge im Bedienfeld „Premiere Pro-Fortschritt“ oder in Adobe Media Encoder überwachen.

Proxy-Job in Adobe Media Encoder
Proxy-Job in Adobe Media Encoder

Warteschlange
Warteschlange

Während die Jobs verarbeitet werden, können Sie mit den entsprechenden hochauflösenden Projektelementen in Premiere Pro weiterarbeiten. Wenn die Proxy-Jobs abgeschlossen sind, wechselt Premiere Pro automatisch zur Anzeige des Proxy-Videos in der Zeitleiste, wenn im Bedienfeld „Medien“ die Option „Proxys aktivieren“ aktiviert ist.

Premiere Pro muss nicht geöffnet bleiben, während Proxy-Jobs in Adobe Media Encoder verarbeitet werden. Wenn Sie Premiere Pro beenden, bevor alle Jobs abgeschlossen sind, werden beim Starten von Premiere Pro alle Proxys angehängt, die erstellt wurden, und das Dokument wird erneut geöffnet.

Fortschrittsanzeige & Dialogfeld

Aufnehmen und Erstellen von Proxys

Beim Transcodieren oder Erstellen von Proxys wird das Rendern in Adobe Media Encoder im Fortschrittsfenster angezeigt.  Um den Dialog anzuzeigen , wählen Sie „Fenster“ > „Fortschritt…“.  Sie sehen separate Einträge für den Status des Proxy-Jobs und für den Status des Aufnahme-Jobs. Der Status kann „Warten“, „Abgeschlossen“, „In Bearbeitung“ (oder eine Fortschrittsleiste), „Abgebrochen“ und eine Fehlermeldung sein, wenn der Job fehlgeschlagen ist.

Wenn Sie Proxys aus vorhandenen Dateien im Projektfenster erstellen, können Sie den gesamten Vorgang abbrechen, während das Dialogfeld „Proxy-Jobs erstellen“ geöffnet ist.

HINWEIS:   Wenn Sie Proxys in Adobe Media Encoder umcodieren oder erstellen, können Sie die Render-Warteschlange anhalten und erneut starten, ohne die Verbindung zu Premiere Pro abzubrechen, sodass das automatische Anhängen von Proxys weiterhin zwischen Premiere Pro und Adobe Media Encoder erfolgen kann.  Wenn Sie die Render-Warteschlange in Adobe Media Encoder anhalten, gehen Verbindungen zwischen Proxys und Originaldateien verloren, und es erfolgt keine automatische Proxy-Anlage.  Wenn die Warteschlange in Adobe Media Encoder gestoppt ist, müssen Sie alle Transcodier- oder Proxy-Jobs neu erstellen.

Proxys anhängen, Medien mit voller Auflösung erneut verbinden und Proxys aktivieren/umschalten

Diese beiden Optionen werden für das manuelle Anhängen von Proxy-Medien oder Medien mit voller Auflösung verwendet. Diese Optionen sind nützlich, wenn Sie Proxy-Medien außerhalb des Workflow zum Erstellen von Proxys erstellen (z. B. Medien, die mit Software von Drittanbietern, Hardware oder einer Kombination aus beiden erstellt wurden) oder wenn Sie Proxy-Medien oder Medien mit voller Auflösung zu Offline-Clips hinzufügen möchten. Der unterstützte Arbeitsablauf ermöglicht das Anbringen von Proxys mit anderen Bildgrößen- und PAR-Kombinationen (Pixel-Seitenverhältnis), die durch den Clip mit voller Auflösung teilbar sind (z. B. 1920 x 1080 1.0 PAR mit voller Auflösung und 960x540 1.0 PAR Proxy oder 1440x1080 1.33 PAR Proxy), aber andere Parameter wie Fielding, Bildrate, Dauer und Audiokanäle müssen übereinstimmen. Nicht übereinstimmende Audiokanäle führen zu Warndialogen und sind nicht zulässig. Andere nicht übereinstimmende Videoparameter werden jedoch nicht blockiert und führen zu Problemen.

Medienunterstützung: Optionen zum Anhängen von Proxys und Medien mit voller Auflösung stehen nur für Videoclips, A/V- und Offline-Clips im Projektfenster zur Verfügung. Andere Dateitypen (z. B. nur Audio, Standbilder, Bildsequenzen) werden nicht unterstützt. Klicken Sie im Projektfenster mit der rechten Maustaste (WIN) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf Ihre Clips, und wählen Sie „Proxy“ > „Proxys anhängen“ oder „Medien mit voller Auflösung erneut verbinden“. Sie können auch für jede Option im Dialogfeld „Tastenkombinationen“ zuweisen.

  • „Proxys anhängen“ startet das Dialogfeld „Proxys anhängen“, das dem Dialogfeld „Medien verknüpfen“ ähnelt. Sie können zwischen den Dialogfeldern des Medienbrowsers oder des Betriebssystems wählen, um Ihren Proxy-Clip mit Ihren Clips mit voller Auflösung im Projektfenster zu verknüpfen. „Proxys anhängen“ verfügt auch über einen Befehl „Rückgängig machen“.
  • „Medien mit voller Auflösung erneut verbinden“ wird geöffnet. Dieses Dialogfeld ist identisch mit dem Dialogfeld „Proxys anhängen“. Es werden jedoch die Clips mit voller Auflösung angefügt. Wenn Sie diese Option verwenden, wird der ausgewählte Clip an die Proxy-Position verschoben, und der im Dialogfeld „Medien mit voller Auflösung erneut verbinden“ ausgewählte Clip wird zum neuen Clip mit vollständiger Auflösung. Wenn an Ihren Clip bereits ein Proxy angehängt ist, wird der Proxy-Clip beibehalten, und nur der Teil mit vollständiger Auflösung wird ersetzt. „Medien mit voller Auflösung erneut verbinden“ kann nicht rückgängig gemacht werden. Sie können jedoch „Medien mit voller Auflösung erneut verbinden“ verwinden, um einen anderen Clip anzufügen.

Hinweis: Optionen für das Anhängen von Proxys und das Erneute Verbinden von Medien mit voller Auflösung sind für unterstützte Clips immer aktiviert. Wenn Sie sich entscheiden, die Proxys oder die vollständige Auflösung eines Clips zu ändern, können Sie eine der beiden Optionen erneut auswählen und einen anderen Clip anfügen.

Proxys aktivieren/umschalten: Um Proxy oder vollständige Auflösung anzuzeigen, verwenden Sie einfach die Schaltfläche „Proxys umschalten“ im Quell- oder Programmmonitor. Diese Schaltfläche ist im Editor (das Pluszeichen (+) rechts unten in einem der Monitore) verfügbar, den Sie im Bereich der Transportsteuerungen hinzufügen können. Bei dieser Einstellung handelt es sich um eine globale Voreinstellung für die Maschine. Sie kann daher auch über „Voreinstellungen“ > „Medien“ > „Proxys aktivieren“ festgelegt werden. Diese Schaltflächen und „Voreinstellungen“ sind miteinander verknüpft. Wenn Sie also einen Speicherort an einer Stelle festlegen, wird dies in den anderen festgelegt. Die Einstellung „Proxys deaktivieren/aktivieren“ gilt für alle Projekte, die auf diesem System erstellt wurden. Wenn Sie das Projekt in ein anderes System verschieben, wird die Präferenz durch das festgelegt, was auf diesem System festgelegt wurde, nicht durch das Projekt. Wenn diese Option aktiviert ist, wird die Schaltfläche blau, was anzeigt, dass Sie Proxy in den Quellen- und Programmmonitoren anzeigen. Sie können auch eine Tastenkombination für „Proxys umschalten“ in Tastenkombinationen festlegen.

Hinweis: In anderen Bereichen werden Miniaturansichten nicht automatisch basierend auf dem Status „Proxys umschalten/aktivieren“ aktualisiert. Dies kann dazu führen, dass Miniaturansichten der Einstellung „Proxys umschalten/aktivieren“ nicht folgen, jedoch bestimmte Leistungsprobleme gemindert werden.

Proxy-Spalte: In den Projekt- und Metadatenfenstern finden Sie eine Option in der Spalte „Metadaten-Anzeige“ > „Premiere Pro-Projekt-Metadaten für Proxy“. Klicken Sie auf das Kontrollkästchen, um eine Proxy-Spalte in der Listenansicht hinzuzufügen. Wenn kein Proxy angehängt ist, ist die Spalte leer. Wenn ein Proxy an einen Clip angehängt ist, wird er als „Angefügt“ angezeigt, und es wird als „Offline“ für einen angehängten Proxy, der fehlt oder „Offline“ angezeigt.

Hinweis: Die Spalten für den Bereich „Metadaten“ und die „Projekt“ geben nur Informationen zum Clip mit vollständiger Auflösung aus. An zwei Stellen können Sie Informationen zum Proxy-Clip anzeigen: Bereich „Eigenschaften“ und „Informationen“.

Eigenschaften: Wenn Sie Eigenschaften für einen Clip mit angehängtem Proxy abrufen , enthält der obere Abschnitt Informationen für den Clip mit vollständiger Auflösung. Darunter werden die Informationen für den Proxy-Clip aufgeführt.

Bereich „Informationen“: Wenn ein Proxy mit einem A/V-Clip verbunden ist, werden im Infofenster die grundlegenden Video- und Audioinformationen unterhalb der Informationen zum Clip mit vollständiger Auflösung aufgeführt. Im Infofenster werden jedoch keine Proxy-Informationen für nur Videoclips angezeigt.

Hinweis: In allen anderen Bereichen von Premiere Pro werden nur Informationen zur vollständige Auflösung angezeigt.

Offline und neu verknüpfen/neu anhängen: Das Dialogfeld „Medien verknüpfen“ wurde nicht aktualisiert, um die Funktionalität für Proxy einzuschränken. Stellen Sie sicher, dass im Dialogfeld „Medien verknüpfen“ nur die Verknüpfung zu denselben Dateien hergestellt wird und nicht unterstützte Formate usw. vermieden werden (das Dialogfeld „Anhängen“ beschränkt Ihre Auswahl auf nur unterstützte Formate). Abhängig davon, ob Vollständige Auflösung oder Proxy offline sind, haben Sie andere Optionen zum erneuten Verknüpfen oder erneuten Verbinden.

  • Vollständige Auflösung: (Clips wurden beim Schließen des Projekts offline geschaltet.) Beim Öffnen des Projekts wird automatisch das Dialogfeld „Medien verknüpfen“ angezeigt, über das Sie sich wieder mit Clips mit vollständiger Auflösung verbinden können. Wenn Sie es vorziehen, das Dialogfeld „Medien mit vollständiger Auflösung erneut verbinden“ zu verwenden oder „Vollständig Auflösung offline beibehalten“, können Sie auf „Alle offline“ oder auf „Abbrechen“ klicken. Sobald das Projekt geöffnet ist, haben Sie im Kontextmenü die Optionen zum Verknüpfen von Medien und zum erneuten Verbinden von Medien mit vollständiger Auflösung. Wenn der Clip mit vollständiger Auflösung offline ist, während Sie in einem Projekt arbeiten, wird das Dialogfeld „Medien verknüpfen“ angezeigt.
  • Proxy: (Clips wurden beim Schließen des Projekts offline geschaltet.) Beim Öffnen des Projekts wird automatisch das Dialogfeld „Medien verknüpfen“ angezeigt, über das Sie sich wieder mit Proxy-Clips verbinden können. Wenn Sie das Dialogfeld „Proxys anhängen“ bevorzugen oder „Proxys offline beibehalten“ möchten, klicken Sie auf „Alle offline“ oder auf „Abbrechen“. Wenn Sie beim erneuten Öffnen des Projekts die Möglichkeit haben möchten, Medien zu verbinden, klicken Sie auf die Schaltfläche „Abbrechen“. Dies ist wichtig, da das Dialogfeld „Medien verknüpfen“ beim Schließen und erneuten Öffnen des Projekts nicht angezeigt wird, wenn Sie „Alle“ oder „Alle Offline“ auswählen und „Ihr Projekt speichern“ auswählen. Sobald das Projekt geöffnet ist, haben Sie die Option, nur in einem Kontextmenü Proxys hinzuzufügen (Medien verknüpfen“ ist für Clips mit nur „Proxys Offline“ abgeblendet). Wenn ein Proxy-Clip offline geschaltet wird, während Sie in einem Projekt arbeiten, wird das Dialogfeld „Medien verknüpfen“ nicht geöffnet.Wenn Sie das Projekt schließen und dann wieder öffnen, wird das Dialogfeld „Medien verknüpfen“ gestartet. Beachten Sie, dass das Dialogfeld „Medien verknüpfen“ nur die Spaltennamen für Dateinamen und Dateipfad für Proxys enthält.

Hinweis: Wenn sowohl Proxys als auch vollständige Auflösung offline sind und Sie beim Öffnen eines Projekts das automatische Dialogfeld zum Verknüpfen von Medien angezeigt wird und nur bestimmte Clips neu verknüpfen möchten, können Sie die gewünschten Clips mit gedrückter Umschalt- oder Befehlstaste im Dialogfeld „Medien verknüpfen“ anklicken.

Bekannte Artikel und Tipps

• Um den Offline-/Online-Status von Clips auf einfache Weise zu überwachen, setzen Sie das Projektfenster auf „Listenansicht“ und aktivieren Sie die Spalte „Proxy“, indem Sie sie neben die vorhandene Statusspalte verschieben (Berichtsstatus „Vollständige Auflösung“). Siehe Abbildung unten für ein Beispiel.

• Wenn Sie Vorschauen rendern, Medien exportieren oder bestimmte Analyseeffekte verwenden (Verkrümmungsstabilisierung, Rolling-Shutter-Reparatur, Morph Cut), verwendet Premiere Pro unabhängig von der Einstellung „Proxys umschalten/aktivieren“ immer die vollständige Auflösung. Die einzige Ausnahme ist, wenn Sie über vollständige Auflösung verfügen, Proxy jedoch Online ist, und dann wird Proxy verwendet.

• Beachten Sie, dass bestimmte Kombinationen von Auflösungen und Codecs von ausreichender Qualität sein können, um die visuellen Unterschiede zwischen Proxy-Clips und Clips mit vollständiger Auflösung nur schwer erkennen zu können. Ein Tipp ist das Erstellen einer benutzerdefinierten Voreinstellung mit einem Wasserzeichen oder einer anderen visuellen Anzeige. Wenn Sie Ihre Adobe Media Encoder-Vorgabe erstellen, wählen Sie die Registerkarte „Effekte“ und wählen Sie Optionen wie „Lumetri Look“/„LUT“, „Bildüberlagerung“ oder „Namensüberlagerung“. Dies hat den zusätzlichen Vorteil, dass Sie Ihre Medien schützen.

• Wenn Probleme auftreten, wenn „Proxys umschalten/aktivieren“ nicht funktionieren oder QuickInfos nicht funktionieren, beenden Sie Premiere Pro und löschen Sie die Voreinstellungen. Sie können die Voreinstellungen auch löschen, indem Sie beim Starten von Premiere Pro die Tasten Umschalt+Wahl/Alt drücken.

• Der empfohlene Proxy-Workflow umfasst das Anhängen von „_Proxy“ an den Namen Ihrer Proxy-Clips (z. B. scene01_Proxy.mxf) und das Platzieren von Proxy-Clips (auf der Festplatte) in einem Ordner namens „Proxys“, der sich direkt neben den Clips mit vollständiger Auflösung befindet . Dies hilft beim erneuten Anhängen von Clips. Die Standardeinstellung für das Dialogfeld „Proxys erstellen“ berücksichtigt beide Bedingungen. Wenn Sie ein benutzerdefiniertes Ziel festlegen, sollten Sie den Ordner „Proxys“ zum Ziel hinzufügen. Standardmäßig fügt eine Aktion zum Erstellen von Proxys automatisch „_Proxies“ an den Clipnamen an. 

• Clips mit vollständiger Auflösung oder Proxy-Clips mit demselben Namen (z. B. C0001.mxf, C0001.mxf, C0001.mxf) oder mehrere Versionen desselben Namens mit angehängter Nummer (z. B. MyClip_Proxy.mxf, MyClip_1_Proxy.mxf, MyClip_2_Proxy.mxf.) kann zu Verwirrung zwischen den Dialogfeldern zum Anhängen und Verknüpfen von Medien führen, wenn sie so eingestellt sind, dass andere automatisch neu verknüpft werden. Dies kann dazu führen, dass die falschen Clips automatisch angefügt oder erneut verknüpft werden. Um Probleme zu vermeiden, können Sie diese Option deaktivieren und die betroffenen Clips nacheinander anhängen oder erneut verknüpfen.

• Der Proxy-Workflow wird für Austauschoptionen wie Projektmanager, Rendern und Ersetzen, AAF, Final Cut Pro-XML, EDL, OMF usw. nicht unterstützt. Sie verlieren den Proxy-Anhang für diese Funktionen. Die Interoperabilitätsfunktionen von After Effects und Audition werden derzeit ebenfalls vom Proxy-Workflow nicht unterstützt.

• „Ändern“ > „Audiokanäle“ und „Interpretieren von Filmmaterial“ werden für Proxy-Workflows ebenfalls nicht unterstützt.

• Formate mit Master-Clip-Effektquelleneinstellungen (z. B. R3D, ARRI, DPX usw.) werden für Clips mit voller Auflösung unterstützt. Master-Clip-Effekte-Quelleinstellungsformate werden jedoch nicht als Proxy-Clips verwendet. Beispiel: R3D Vollständige Auflösung und H.264 Proxy werden unterstützt. R3D Vollständige Auflösung und DPX Proxy werden nicht unterstützt.

ProxyScreenshot5

1) Schaltfläche „Proxys umschalten“

2) Infofenster mit Proxy-Video- und Audioinformationen für den ausgewählten Clip

3) Statusspalte für Vollständige Auflösung

4) Proxy-Spalte für den Proxy-Status


Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie