Benutzerhandbuch Abbrechen

Import- und Proxy-Arbeitsablauf in Adobe Premiere Pro

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. Startseite von Premiere Pro Beta
    3. Beta-Funktionen
      1. Audiokategorie-Tagging
      2. Interaktive Überblendungsgriffe
      3. Freigabe für den Review mit Frame.io
      4. Einladen von Mitarbeitenden zur gemeinsamen Bearbeitung eines Projekts
  3. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Best Practices für die Aktualisierung von Premiere Pro
    4. Tastaturbefehle in Premiere Pro
    5. Barrierefreiheit in Premiere Pro
    6. Häufig gestellte Fragen
    7. Versionshinweise
  4. Hardware- und Betriebssystemanforderungen
    1. Hardware-Empfehlungen
    2. Systemanforderungen
    3. Anforderungen an GPU und GPU-Treiber
    4. GPU-beschleunigtes Rendern und Hardware-Codierung/-Decodierung
  5. Erstellen von Projekten
    1. Neues Projekt erstellen
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  6. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Importieren und Exportieren Häufig gestellte Fragen
    3. Arbeiten mit Bedienfeldern
    4. Touch- und Gestensteuerung von Windows
    5. Verwenden von Premiere Pro in einer Konfiguration mit zwei Monitoren
  7. Frame.io
    1. Installieren und Aktivieren von Frame.io
    2. Verwenden von Frame.io mit Premiere Pro und After Effects
    3. Integrieren von Adobe Workfront und Frame.io
    4. Häufig gestellte Fragen
  8. Importieren von Medien
    1. Importieren
      1. Übertragen von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    2. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    3. Dateiformate
      1. Unterstützte Dateiformate
      2. Unterstützung für Blackmagic RAW
    4. Arbeiten mit Timecode
  9. Bearbeitung
    1. Video bearbeiten
    2. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Festlegen der In- und Out-Points im Quellmonitor
      3. Hinzufügen von Clips zu Sequenzen
      4. Neuanordnen und Verschieben von Clips
      5. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      6. Entfernen von Clips aus einer Sequenz
      7. Ändern der Sequenzeinstellungen
      8. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      9. Vereinfachen von Sequenzen
      10. Rendern und Anzeigen einer Vorschau von Sequenzen
      11. Arbeiten mit Marken
      12. Quell-Patching und Zielführung
      13. Szenenbearbeitungserkennung
    3. Ausschneiden und Zuschneiden von Clips
      1. Teilen oder Ausschneiden von Clips
      2. Zuschneiden von Clips
      3. Bearbeiten im Zuschneidemodus
      4. Durchführen von J-Schnitten und L-Schnitten
      5. Erstellen und Abspielen von Clips
      6. Anpassen der Voreinstellungen für Zuschnitt und Wiedergabe
    4. Video
      1. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      2. Rendern und Ersetzen von Medien
      3. Rückgängig, Protokoll und Ereignisse
      4. Erzeugen von Frame-Standbildern
      5. Arbeiten mit Seitenverhältnissen
    5. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Bearbeiten von Audio-Clips im Quellmonitor
      3. Audiospurmixer
      4. Anpassen von Lautstärkepegeln
      5. Bearbeiten, Reparieren und Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      6. Sprache verbessern
      7. Häufig gestellte Fragen zu „Sprache verbessern“
      8. Automatisches Ducking von Audio
      9. Audio abmischen
      10. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      11. Audio-Balance und Tonschwenk
      12. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      13. Audioeffekte und Überblendungen
      14. Arbeiten mit Audioüberblendungen
      15. Anwenden von Effekten auf Audio
      16. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      17. Aufnehmen von Audiomischungen
      18. Bearbeiten von Audio im Schnittfenster
      19. Zuordnen von Audiokanälen in Premiere Pro
      20. Verwenden von Adobe Stock-Audio in Premiere Pro
    6. Textbasierte Bearbeitung
      1. Textbasierte Bearbeitung
      2. Textbasierte Bearbeitung – Häufig gestellte Fragen
    7. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      3. Bearbeiten von VR
    8. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
      3. Arbeitsabläufe für die Bearbeitung von Spielfilmen
  10. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Metadateneffekt in Premiere Pro
      5. Anwenden von Auto Reframe auf ein Video für verschiedene Social-Media-Kanäle
      6. Farbkorrektureffekte
      7. Effekte-Manager
      8. Ändern der Dauer und Geschwindigkeit von Clips
      9. Einstellungsebenen
      10. Footage stabilisieren
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  11. Titel, Grafiken und Untertitel
    1. Übersicht über das Bedienfeld „Essential Graphics“
    2. Titel
      1. Erstellen eines Titels
    3. Grafiken
      1. Erstellen einer Form
      2. Zeichnen mit dem Stift-Werkzeug
      3. Ausrichten und Verteilen von Objekten
      4. Ändern der Darstellung von Text und Formen
      5. Anwenden von Verläufen
      6. Hinzufügen von Responsive Design-Funktionen zu Ihren Grafiken
      7. Installieren und Verwenden von Animationsvorlagen
      8. Ersetzen von Bildern oder Videos in Animationsvorlagen
      9. Verwenden von datengesteuerten Animationsvorlagen
    4. Untertitel
      1. Sprache in Text
      2. Herunterladen von Sprachpaketen für die Transkription
      3. Arbeiten mit Untertiteln
      4. Rechtschreibprüfung und Suchen und Ersetzen
      5. Exportieren von Text
      6. Sprache in Text – Häufig gestellte Fragen
    5. Best Practices: Schnellere Grafik-Workflows
    6. Häufig gestellte Fragen zur Einstellung des alten Titelfensters
    7. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
  12. Schriftarten und Emojis
    1. Farbschriftarten
    2. Emojis
  13. Animation und Keyframing
    1. Hinzufügen, Navigieren und Einrichten von Keyframes
    2. Animieren von Effekten
    3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
    4. Optimieren der Keyframe-Automatisierung
    5. Verschieben und Kopieren von Keyframes
    6. Anzeigen und Einstellen von Effekten und Keyframes
  14. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  15. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Farbeinstellungen
    3. Auto-Farbe
    4. Kreative Farbgestaltung mit Lumetri-Looks
    5. Anpassen der Farbe mit RBG- und Farbton-/Sättigungs-Kurven
    6. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    7. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    8. Erstellen von Vignetten
    9. Looks und LUTs
    10. Lumetri-Bereiche
    11. Anzeigefarb-Management
    12. Tone Mapping im Schnittfenster
    13. HDR für Broadcaster
    14. Aktivieren der DirectX HDR-Unterstützung
  16. Exportieren von Medien
    1. Exportieren von Videos
    2. Export-Vorgaben-Manager
    3. Arbeitsablauf und Übersicht beim Exportieren
    4. Schnellexport
    5. Exportieren für das Web sowie für Mobilgeräte
    6. Exportieren von Standbildern
    7. Exportieren von Projekten für andere Anwendungen
    8. Exportieren von OMF-Dateien für Pro Tools
    9. Export in das Panasonic P2-Format
    10. Exporteinstellungen
      1. Referenz für Exporteinstellungen
      2. Grundlegende Videoeinstellungen
      3. Codierungseinstellungen
    11. Best Practices: Schneller exportieren
  17. Kollaboratives Bearbeiten
    1. Zusammenarbeit in Premiere Pro
    2. Erste Schritte bei der kollaborativen Videobearbeitung
    3. Erstellen von Team-Projekten
    4. Hinzufügen und Verwalten von Medien in Team-Projekten
    5. Einladen und Verwalten von Mitarbeitenden
    6. Teilen und Verwalten von Änderungen mit Mitarbeitenden
    7. Anzeigen automatischer Speicherungen und Versionen von Team-Projekten
    8. Verwalten von Team-Projekten
    9. Verknüpfte Team-Projekte
    10. Häufig gestellte Fragen
  18. Langform- und episodische Arbeitsabläufe
    1. Handbuch zu Langform- und episodischen Arbeitsabläufen
    2. Verwenden von Produktionen
    3. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    4. Best Practices: Arbeiten mit Produktionen
  19. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Konsolidieren, Transcodieren und Archivieren von Projekten
    8. Verwalten von Metadaten
    9. Best Practices
      1. Best Practices: Von der Übertragungsproduktion lernen
      2. Best Practices: Arbeiten mit nativen Formaten
  21. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen und Wiederherstellen von Voreinstellungen
    3. Wiederherstellungsmodus
    4. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    5. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    6. Premiere Pro für Apple-Chip
    7. Eliminieren von Flimmern
    8. Zeilensprung und Halbbildreihenfolge
    9. Intelligentes Rendering
    10. Unterstützung für den Fader-Controller
    11. Best Practices: Arbeiten mit nativen Formaten
    12. Wissensdatenbank
      1. Bekannte Probleme
      2. Behobene Probleme
      3. Premiere Pro-Absturzprobleme behoben
      4. Einstellungen können nach der Aktualisierung von Premiere Pro nicht migriert werden
      5. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      6. Wie verwalte ich den Medien-Cache in Premiere Pro?
      7. Beheben von Fehlern beim Rendern oder Exportieren
      8. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  22. Erweiterungen und Plug-ins
    1. Installieren von Plug-ins und Erweiterungen in Premiere Pro
    2. Aktuelle Plug-ins von Drittanbietern
  23. Video- und Audio-Streaming
    1. Secure Reliable Transport (SRT)
  24. Überwachen von Assets und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offline-Clips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Erfahren Sie, wie der Import- und Proxy-Arbeitsablauf in Premiere Pro funktioniert und wie Sie benutzerdefinierte Voreinstellungen für Import und Proxy erstellen können.

Hinweis:

Ab dem 11. Dezember 2023 haben neue Benutzerinnen und Benutzer sowie Organisationen keine Berechtigung mehr für die Creative Cloud-Dateisynchronisation. Ab dem 1. Februar 2024 wird die Creative Cloud-Dateisynchronisation für persönliche Konten eingestellt, die vor dem 11. Dezember 2023 bestanden haben. (Weitere Informationen findest du hier.) Ab dem 1. Oktober 2024 wird die Creative Cloud-Dateisynchronisation für Unternehmenskonten eingestellt, die vor dem 11. Dezember 2023 bestanden haben und Organisationen zugeordnet sind. (Weitere Informationen findest du hier.)

Die neuen Medienverwaltungsfunktionen in Premiere Pro und Adobe Media Encoder ermöglichen eine wesentlich bessere Kontrolle bei der Handhabung Ihrer Dateien während des Imports und geben Ihnen mehr Flexibilität bei der Arbeit mit großen Mediendateien.

Premiere Pro kann so eingerichtet werden, dass Medien beim Importieren an einen bestimmten Speicherort auf den Computer kopiert werden, und Benutzende können sogar sofort mit der Bearbeitung beginnen, noch während die Medien im Hintergrund kopiert werden. Wenn für einen Arbeitsablauf eine Transkodierung erforderlich ist, kann Premiere Pro oder Adobe Media Encoder sehr einfach so konfiguriert werden, dass diese Arbeit übernommen wird.

Premiere Pro unterstützt auch mehr native Formate denn je, einschließlich 6K- und 8K-Dateien von der RED Weapon-Kamera. Dies ist nützlich, wenn die Medien, die bearbeitet werden, das Computer-System überfordern. Wenn Sie beispielsweise mit einem einfachen tragbaren Gerät arbeiten möchten, können Sie Proxys für die Aufnahme generieren und diese automatisch mit den nativen Medien mit voller Auflösung verknüpfen. Mit nur einem Klick wechseln Sie zwischen Vollauflösungs- und Proxy-Clips.

Importeinstellungen und Media-Browser

Im Media-Browser-Bedienfeld von Premiere Pro können Sie Medien automatisch im Hintergrund importieren, während Sie bereits mit der Bearbeitung beginnen. 

Mit einem Kontrollkästchen für den Import im Media-Browser-Bedienfeld können Sie das automatische Importverhalten aktivieren bzw. deaktivieren. Mit der Einstellungsschaltfläche daneben öffnen Sie das Dialogfeld „Projekteinstellungen“, in dem Sie die Importeinstellungen anpassen können. Ein ähnliches Kontrollkästchen für den Import im Dialogfeld „Projekteinstellungen“ ist synchron mit der Einstellung im Media-Browser-Bedienfeld. Wenn aktiviert, kannst du eine der vier Operationen auswählen, die automatisch ausgelöst wird, sobald Dateien in das Projekt importiert werden. Du kannst die Bearbeitung fortsetzen, während der Importvorgang im Hintergrund abgeschlossen wird.

Kopieren 

Sie können die Medien so, wie sie sind, an einen neuen Speicherort kopieren. Diese Option wird in der Regel verwendet, um Filmmaterial von Wechseldatenträgern auf die lokale Festplatte zu übertragen. Die Option „Primär-Zielspeicherort“ in den Importeinstellungen gibt den Übertragungspfad an. Nach dem Kopieren der Medien verweisen die Clips im Projekt auf diese Kopien der Dateien.

Transkodieren 

Sie können die Medien an einem neuen Speicherort in ein neues Format transkodieren. Diese Option wird in der Regel verwendet, um das ursprüngliche Filmmaterial in ein bestimmtes Format zu transkodieren, das von einer Postproduktionsfirma verwendet werden kann. Der Dateipfad wird über die Option „Primär-Zielspeicherort“ in den Einstellungen angegeben. Das Format wird durch die ausgewählte Vorgabe und Frame-Größe festgelegt. Nach dem Transkodieren der Medien verweisen die Clips im Projekt auf diese transkodierten Dateikopien. 

Proxys erstellen 

Mit dieser Option können Sie Proxys für die Medien erstellen und an diese anhängen. Diese Option wird beispielsweise dafür verwendet, um Clips mit geringerer Auflösung für bessere Leistung während der Bearbeitung zu erstellen, die dann für die endgültige Ausgabe wieder auf die ursprüngliche Vollauflösung zurückgesetzt werden können. Der Dateipfad, unter dem die Proxys erstellt werden, wird über die Option „Proxy-Ziel“ in den Einstellungen angegeben. Das Format wird durch die ausgewählte Vorgabe und die Frame-Größe festgelegt. Wenn die Proxys generiert wurden, werden sie automatisch an die Clips im Projekt angehängt.

Kopieren und Proxys erstellen 

Mit dieser Option können Sie wie oben beschrieben Medien kopieren und Proxys für diese Medien erstellen. 

Unterstützung für Importvoreinstellungen

Alle vier Optionen verfügen über Standardvorgaben, deren Ziel auf „Wie Projekt“ gesetzt ist. Alternativ können Sie einen benutzerdefinierten Speicherort oder das Creative Cloud-Dateiverzeichnis auswählen. Dadurch werden die Dateien automatisch mit der Cloud synchronisiert. Mithilfe von Adobe Media Encoder können Sie zudem Ihre eigenen Importvorgaben erstellen.

Zusammenfassungsinfo

Die Zusammenfassung enthält detaillierte Informationen zum Zielpfad, den verwendeten Voreinstellungen und den voreingestellten Details.

Spezielle Tipps und Workflow

Premiere Pro 24.2 enthält keine Proxy-Vorgaben mit niedriger, mittlerer und hoher Auflösung mehr.

Wenn du Proxys mit den Auflösungen aus diesen Vorgaben erstellen möchtest, gib die folgenden benutzerdefinierten Proxy-Abmessungen an:

  • Niedrig: 1024 x 540
  • Mittel: 1280 x 720
  • Hoch: 1536 x 790
  • Wenn du eine Importvorgabe in Adobe Media Encoder erstellst, wird das Markieren der Frame-Größe und der Framerate mit Mit Quelle abgleichen als Transcodierungsvorgabe kategorisiert. Wenn die Frame-Größe oder die Framerate nicht als Mit Quelle abgleichen markiert ist, wird die Vorgabe als Proxy-Vorgabe zum Generieren von Proxys kategorisiert. Premiere Pro überschreibt die angegebene Frame-Größe der Proxy-Importvorgaben mit der in Premiere Pro festgelegten fraktionellen Auflösung. Du kannst die benutzerdefinierten Felder für Breite und Höhe im Dialogfeld „Premiere Pro“ befüllen, wenn du Proxys mit einer bestimmten Frame-Größe erstellen möchtest.
  • Stelle sicher, dass die Ordnerstrukturen der Quellkamera innerhalb eines eindeutig benannten übergeordneten Ordners platziert werden, wenn du diese Quellen über die Importeinstellungen kopierst. Wenn du direkt von einer Kamerakarte importierst (kopierst), die es nicht zulässt, einen eindeutig benannten übergeordneten Ordner zu verwenden, lege für jede Kamerakarte einen eindeutigen Zielordner fest. Wenn du diese Richtlinien nicht befolgst, führt dies zu Konflikten beim Kopieren von Ordnerstruktur der Kameramedien zum Speicherziel, wodurch Importfehler oder das Überschreiben von Dateien auftreten, was zu Datenverlusten führen kann.
  • Während eines Kopier- und Erstellungsvorgangs werden die Proxy-dateien aus den hochauflösenden Quellmedien (nicht aus den kopierten Medien) erzeugt. Achte daher darauf, das Fortschrittsfenster auf den Abschluss sowohl der Kopier- als auch der Proxy-Aufträge zu kontrollieren, bevor du die Quellmedien vom System trennst. Während einer Wiedergabe werden alle Importvorgänge angehalten.
  • Wenn die ausgewählte Auflösung eine Proxy-Datei mit einer ungültigen Abmessung für das ausgewählte Format erstellt, rundet AME diesen Wert auf den nächstgelegenen gültigen Wert auf. Nichtdezimale Abmessungen oder (bei einigen Formaten) Abmessungen, die ungerade oder nicht durch 16 teilbar sind.
  • Nur für HDR-Medien: Wenn die ausgewählte Auflösung eine Proxy-Datei mit einer Höhe von 576 oder weniger erstellt, wird die Proxy-Datei mit einer Höhe von 720 erstellt, wobei die Breite entsprechend basierend auf dem Seitenverhältnis der Quelle berechnet wird. Dadurch wird sichergestellt, dass die Proxys mit dem Farb-Management-Workflow in Premiere Pro kompatibel bleiben.

Erstellen einer Importvoreinstellung

Sie können benutzerdefinierte Voreinstellungen für Import- und Proxy-Workflows erstellen und verwenden. Import und Proxy funktionieren nur mit Importvoreinstellungen, die in Adobe Media Encoder erstellt wurden.

So erstellen Sie eine neue Importvoreinstellung

1. Starten Sie Adobe Media Encoder und erstellen Sie eine neue Adobe Media Encoder-Voreinstellung mit den gewünschten Ausgabeeinstellungen, z. B. Video Codec und Framegröße. Dieser Schritt ist optional und kommt zum Einsatz, wenn Sie ein bestimmtes Format und Ausgabeeinstellungen haben, die von den integrierten Adobe Media Encoder-Voreinstellungen nicht abgedeckt werden. Audioeinstellungen in Adobe Media Encoder-Voreinstellungen werden ignoriert, wenn Sie Proxys über den Import transkodieren oder diese erstellen.

2. Klicken Sie im Voreinstellungsbrowser in Adobe Media Encoder auf das Pluszeichen (+) und wählen Sie „Importvoreinstellung erstellen“ oder „Voreinstellung“ > „Importvoreinstellung“ aus. Damit wird das Dialogfeld „Erstellen von Voreinstellungen“ geöffnet.

3. Benennen Sie unter „Voreinstellungsname“ Ihre Voreinstellung. Unter „Kommentare“ können Sie weitere Informationen eingeben.

4. Um importiertes Filmmaterial an einen neuen Speicherort auf der Festplatte zu kopieren (oder eine Datei von einem externen Medium auf die lokale Festplatte zu verschieben), aktivieren Sie die Option „Übertragen“. Wählen Sie dann einen Speicherort für die neuen Dateien aus, die im Dropdown-Menü „Ziel“ abgelegt werden sollen. Sie können die kopierte Datei überprüfen, indem Sie „Überprüfen“ aktivieren und den Überprüfungstyp im Dropdown-Menü „Überprüfen“ auswählen.

HINWEIS: Wenn in der Importvoreinstellung die Option „Kopieren“ aktiviert ist, ist die Voreinstellung im Dialogfeld „Importeinstellungen“ unter den Optionen „Kopieren“ und „Proxys kopieren und erstellen“ sichtbar, nicht jedoch unter „Proxys transkodieren und erstellen“.

5. Um beim Import von Filmmaterial in ein Premiere Pro-Projekt Proxys zu transkodieren oder zu erstellen, müssen Sie die Option „Dateien in das Zielverzeichnis transkodieren“ aktivieren. Wählen Sie dann einen Speicherort für die neuen Dateien aus, die im Dropdown-Menü „Ziel“ abgelegt werden sollen. Sie können dann den Ausgabetyp im Dropdown-Menü „Format“ auswählen. Eine Liste der verfügbaren Kodierungsvoreinstellungen wird im Dropdown-Menü „Voreinstellung“ angezeigt, einschließlich aller von Ihnen erstellten Encoder-Voreinstellungen.

HINWEIS: Wenn in der Importvoreinstellung die Option „Dateien in das Zielverzeichnis transkodieren“ aktiviert ist, ist die Voreinstellung im Dialogfeld „Importeinstellungen“ unter der Option „Proxys transkodieren und erstellen“ sichtbar, nicht jedoch unter „Kopieren“ und „Proxys kopieren und erstellen“.

6. Wenn Sie mit allen Abschnitten des Dialogfelds „Importvoreinstellungen“ fertig sind, drücken Sie auf OK, um sie in Adobe Media Encoder zu speichern.

7. Um Ihr neu erstellte Importvoreinstellung in den Premiere Pro-Dialogfeldern „Importeinstellungen“ oder „Proxys erstellen“ zu verwenden, können Sie die Voreinstellung aus Adobe Media Encoder auf einen Datenträger exportieren. Klicken Sie dazu mit der rechten Maustaste (Windows) oder mit Strg (Mac OS) auf die gewünschte Voreinstellung im Voreinstellungsbrowser von Adobe Media Encoder und wählen Sie „Voreinstellung exportieren“ aus. Wählen Sie auf dem Datenträger einen Speicherort für die .epr-Datei aus. Sie können auch eine Voreinstellung im Voreinstellungsbrowser von Adobe Media verwenden und „Voreinstellung“ > „Exportieren“ auswählen.

So verwenden Sie Dateimetadaten und Dateiumbenennungen

Sie können Dateimetadaten zu Dateien, die transkodiert werden sollen, oder zu neuen Proxys hinzufügen. Außerdem können Sie Importdateien beim Kopieren oder Transkodieren umbenennen (der Dateiname von Proxys wird immer von der Quelldatei übernommen). Das Umbenennen funktioniert nicht mit Kameradateiformaten (z. B. P2-Ordnerstrukturen).

Hinzufügen von Dateimetadaten

1. Sie können beim Erstellen einer Importvoreinstellung die Option „Hinzufügen von Dateimetadaten“ aktivieren, indem Sie auf das Kontrollkästchen klicken. Wählen Sie im Dropdown-Menü auf der rechten Seite „Neue Voreinstellung“ aus. 

2. Klicken Sie auf das Pluszeichen (+) und auf „Metadatenschlüssel- und -wertpaare“. Sie können weitere Schlüssel- und -wertpaare hinzufügen, indem Sie erneut auf das Pluszeichen (+) klicken.

3. Wenn Sie mit der Eingabe der Paare fertig sind, drücken Sie auf die Schaltfläche „Speichern“, um die Metadatenvoreinstellung zu speichern. Es wird ein Dialogfeld angezeigt, in dem nach einem Voreinstellungsnamen gefragt wird. Geben Sie einen Namen ein und speichern Sie ihn.

Die Aktion „Dateiumbenennung hinzufügen“

1. Aktivieren Sie beim Erstellen einer Importvoreinstellung die Option „Dateiumbenennung hinzufügen“, indem Sie auf das Kontrollkästchen klicken. Wählen Sie im Dropdown-Menü auf der rechten Seite „Neue Voreinstellung“ aus. 

2. Klicken Sie auf das Pluszeichen (+) und wählen Sie die Art der Umbenennungsaktion aus, die Sie hinzufügen möchten. Sie können weitere Umbenennungsaktionen hinzufügen, indem Sie erneut auf das Pluszeichen (+) klicken.

3. Nach dem Hinzufügen von Umbenennungsaktionen drücken Sie auf die Schaltfläche „Speichern“, um die Umbenennungsvoreinstellung zu speichern. Es wird ein Dialogfeld angezeigt, das Sie nach einem Voreinstellungsnamen fragt. Geben Sie diesen ein und speichern Sie ihn.

HINWEIS: Dateimetadaten und Dateiumbenennungen werden als Voreinstellungen auf dem Datenträger gespeichert. Beim Verschieben einer Importvoreinstellung auf einen neuen Computer müssen auch die Metadaten- und Umbenennungsvoreinstellungen verschoben werden. Wenn die Dateimetadaten- und Umbenennungsvoreinstellungen nicht auf den neuen Computer verschoben werden, funktioniert die Importvoreinstellung nicht mehr ordnungsgemäß. Gehen Sie dazu wie folgt vor:

a. Wählen Sie die gewünschten Metadaten- oder Umbenennungsvoreinstellungen aus der Dropdown-Liste aus und wählen Sie dann die zweite Dropdown-Liste rechts neben der Auswahl-Dropdown-Liste aus.

b. Wählen Sie den Befehl „Speichern unter“ und speichern Sie die Dateimetadaten- oder Umbenennungsvoreinstellungen an einem neuen Speicherort auf dem Datenträger.

c. Öffnen Sie auf dem neuen Zweitcomputer das Dialogfeld „Erstellen von Voreinstellungen“ und wählen Sie das Dropdown-Menü „Dateimetadaten oder Dateiumbenennungen“ aus. Wählen Sie dann „Voreinstellung importieren“ aus.

Proxys erstellen

Sie können Proxys direkt aus Elementen im Bedienfeld „Projekt“ erstellen. 

  1. Wählen Sie Proxys erstellen aus dem Kontextmenü des Bedienfelds „Projekt“, um das Dialogfeld Proxys erstellen zu öffnen.

    Das Menüelement ist aktiviert, wenn ein oder mehrere Elemente im Bedienfeld ausgewählt sind, für die Proxys erstellt werden können. Premiere Pro kann Proxys für Projektelemente von Masterclips erstellen, sofern diese über Video verfügen, keine Untertitel haben und die Dateien nicht wachsen. Die Medien müssen außerdem online sein.

  2. Verwende im Dialogfeld Proxys erstellen die standardmäßige Frame-Größe Halb und lege die Vorgabe auf den Standard ProRes QuickTime Proxy fest oder wähle eine andere Frame-Größe und Vorgabe aus.

    Sie können auch in Adobe Media Encoder erstellte Vorgaben hinzufügen, indem Sie auf die Schaltfläche Aufnahmevorgabe hinzufügen klicken. Sie können auch festlegen, dass Proxys in einem Verzeichnis Proxys nahe beim Originalmedium oder in einem benutzerdefinierten Verzeichnis erstellt werden.

  3. Um Proxy-Dateien im Programmmonitor leicht zu identifizieren, wählen Sie Wasserzeichen hinzufügen aus.

  4. Klicken Sie auf OK.

    Premiere Pro zeigt ein Fortschrittsdialogfeld an, während Aufträge zur Proxy-Erstellung für das Senden an Adobe Media Encoder vorbereitet werden.

    Anschließend wird in Adobe Media Encoder für jedes der ausgewählten Projektelemente, das als Proxy dargestellt werden kann, ein Proxyauftrag erstellt, und an jedes Projektelement wird ein Offline-Proxy angefügt. Sie können den Fortschritt dieser Aufträge im Bedienfeld „Fortschritt“ in Premiere Pro oder in Adobe Media Encoder überwachen.

    Proxyauftrag in Adobe Media Encoder
    Proxyauftrag in Adobe Media Encoder

    Warteschlange
    Warteschlange

  5. Während die Aufträge verarbeitet werden, können Sie weiterhin mit den entsprechenden hochauflösenden Projektelementen in Premiere Pro arbeiten. Wenn die Proxyaufträge abgeschlossen sind, wechselt Premiere Pro automatisch zur Anzeige des Proxyvideos im Schnittfenster, wenn im Bedienfeld „Vorgaben zu Medien“ die Option Proxys aktivieren aktiviert ist.

Hinweis:

Premiere Pro muss nicht geöffnet bleiben, während Proxyaufträge in Adobe Media Encoder verarbeitet werden. Wenn du Premiere Pro beendest, bevor alle Aufträge abgeschlossen sind, werden alle Proxys angefügt, die während der Ausführung von Premiere Pro erstellt wurden, sobald Premiere Pro gestartet und das Dokument erneut geöffnet wird.

Wie identifiziere ich Proxydateien in meinem Projekt?

Es gibt eine Reihe von Möglichkeiten, wie Sie feststellen können, ob Sie mit Proxys oder Ihren Originaldateien arbeiten.

Mit der Schaltfläche Proxys ein/aus im Programmmonitor können Sie Proxys ein-/ausschalten. Sie zeigt aber auch an, ob Sie mit Proxys arbeiten. Wenn diese Schaltfläche blau ist, bedeutet dies, dass Proxys aktiviert sind, wenn sie grau ist, sind sie es nicht.

Es gibt auch Badges in der Sequenz, und zwar sowohl im Schnittfenster als auch im Bedienfeld „Projekt“, die den Status anzeigen. 

Wenn dieses Symbol rot ist, sind die Proxy-Dateien offline. Premiere Pro kann sie nicht finden, da sie verschoben oder gelöscht wurden.

Wenn Sie beim Erstellen von Proxys die Option Wasserzeichen hinzufügen ausgewählt haben, zeigt Premiere Pro ein Wasserzeichen an, das unten links in den Dateien im Programmmonitor sichtbar ist. Diese werden auch in die Datei auf der Festplatte gebrannt.

Fortschrittspanel und Dialog

Proxys importieren und erstellen

Beim Transcodieren oder Erstellen von Proxys wird das Rendering in Adobe Media Encoder im Bedienfeld „Fortschritt“ angezeigt. Um den Dialog anzuzeigen, wählen Sie „Fenster“ > „Fortschritt...“ Es werden getrennte Einträge für den Proxyauftragsstatus und den Importstatus angezeigt. Der Status kann „Warten...“, „Abgeschlossen“, „In Bearbeitung“ (oder eine Fortschrittsleiste), „Abgebrochen“ und eine Fehlermeldung sein, falls der Auftrag fehlgeschlagen ist.

Wenn Sie Proxys aus vorhandenen Dateien im Projektbedienfeld erstellen, können Sie den gesamten Vorgang abbrechen, wenn das Dialogfeld „Erstellen von Proxyaufträgen“ geöffnet ist.

HINWEIS: Beim Transkodieren oder Erstellen von Proxys in Adobe Media Encoder können Sie die Renderwarteschlange anhalten und neu starten, ohne die Verbindung zu Premiere Pro zu unterbrechen, sodass die automatische Anhängung von Proxys zwischen Premiere Pro und Adobe Media Encoder weiterhin besteht. Wenn Sie die Renderwarteschlange in Adobe Media Encoder beenden, geht jede Verbindung zwischen Proxys und Originaldateien verloren und es erfolgt keine automatische Proxyanhängung. Wenn die Warteschlange in Adobe Media Encoder beendet wurde, müssen Sie alle Transkodierungs- oder Proxyaufträge neu erstellen.

Proxys anhängen, Vollauflösungsmedien erneut verbinden und Proxys umschalten/aktivieren

Diese beiden Optionen werden für die manuelle Anhängung von Proxy- oder Vollauflösungsmedien verwendet. Diese Optionen sind nützlich, wenn Sie Proxymedien außerhalb des Workflows „Proxys erstellen“ (z. B. bei Medien, die über Software, Hardware von Drittanbietern oder eine Kombination aus beidem erstellt wurden) erstellen oder Proxy- oder Vollauflösungsmedien erneut an Offline-Clips anhängen möchten. Der unterstützte Workflow ermöglicht das Anhängen von Proxies mit anderen Framegrößen und PAR (Pixelseitenverhältnis)-Kombinationen, die durch den vollauflösenden Clip teilbar sind (z. B. 1920 x 1080 1.0 PAR-Vollauflösung und 960 x 540 1.0 PAR-Proxy oder 1440 x 1080 1.33 PAR-Proxy), wobei die sonstigen Parameter wie Fielding, Framerate, Dauer und Audiokanäle jedoch übereinstimmen müssen. Nicht übereinstimmende Audiokanäle führen zu Warnhinweisen und sind nicht zulässig. Andere nicht übereinstimmende Videoparameter werden jedoch nicht blockiert, sodass Probleme auftreten können.

Medienunterstützung: Das Anhängen von Proxy- und Vollauflösungsmedien ist für Video-only-, A/V- und Offline-Clips im Projektbedienfeld möglich. Andere Dateitypen (z. B. Audio-only, Standbilder, Bildsequenzen) werden nicht unterstützt. Klicken Sie im Projektbedienfeld mit der rechten Maustaste (Windows) oder mit Strg-Klick (Mac OS) auf Ihre Clips und wählen Sie „Proxy“ > „Anhängen von Proxys“ oder „Erneutes Verbinden von Vollauflösungsmedien“. Sie können über das Dialogfeld „Tastaturbefehle“ jeder Option einen Tastaturbefehl zuweisen.

  • „Proxys anhängen“ öffnet das Dialogfeld „Proxys anhängen“, das dem Dialogfeld „Medien verknüpfen“ ähnelt. Sie können im Projektbedienfeld zwischen Medienbrowser- oder Betriebssystemdialogfeldern auswählen, um Ihren Proxy-Clip an Ihre vollauflösenden Clips anzuhängen. „Proxies anhängen“ verfügt auch über einen Rückgängig-Befehl.
  • „Erneutes Verbinden von Vollauflösungsmedien“ öffnet das Dialogfeld „Erneutes Verbinden von Vollauflösungsmedien“, das mit dem Dialogfeld „Proxys anhängen“ identisch ist, mit der Ausnahme, dass vollauflösende Clips angehängt werden. Wenn Sie diese Option verwenden, verschiebt sich der ausgewählte Clip an die Proxy-Position, und der Clip, den Sie im Dialogfeld „Erneutes Verbinden von Vollauflösungsmedien“ ausgewählt haben, wird zum neuen vollauflösenden Clip. Wenn bereits ein Proxy an Ihren Clip angehängt wurde, behält er den Proxy-Clip bei, und nur der Vollauflösungsbereich wird ersetzt. „Erneutes Verbinden von Vollauflösungsmedien“ kann nicht rückgängig gemacht werden, aber Sie können damit einen anderen Clip anhängen.

Hinweis: Die Optionen „Proxys anhängen“ und „Erneutes Verbinden von Vollauflösungsmedien“ sind für unterstützte Clips immer aktiviert. Wenn Sie die Vollauflösung oder den Proxy eines Clips ändern möchten, können Sie die Option erneut auswählen und einen anderen Clip anfügen.

Proxys aktivieren/umschalten: Um Proxys oder Vollauflösung anzuzeigen, verwenden Sie einfach die Schaltfläche „Proxys umschalten“ im Quell- oder Programmmonitor. Diese Schaltfläche ist im Schaltflächeneditor (das Pluszeichen (+) auf der unteren rechten Seite eines Monitors) verfügbar, den Sie im Bereich Transportsteuerung hinzufügen können. Diese Einstellung ist eine globale Maschineneinstellung, daher kann sie auch über „Voreinstellungen“ > „Medien“ > „Proxys aktivieren“ eingestellt werden. Diese Schaltflächen und Voreinstellungen sind so verknüpft, dass die Einstellung an einer Stelle die Einstellung an den anderen Stellen bewirkt. Die Voreinstellung „Proxys umschalten/aktivieren“ gilt für alle Projekte, die auf diesem System erstellt wurden. Wenn Sie das Projekt auf ein anderes System verschieben, haben die Voreinstellungen auf diesem System Vorrang vor jenen, die im Projekt festgelegt wurden. Wenn diese Einstellung aktiviert ist, leuchtet die Schaltfläche blau, was darauf hinweist, dass Sie Proxy in den Quell- und Programmmonitoren anzeigen. Sie können unter „Tastaturbefehle“ auch einen Befehl für „Proxys umschalten“ festlegen.

Hinweis: Andere Bedienfelder aktualisieren nicht automatisch die Miniaturansichten, die auf dem Status „Umschalten/Aktivieren von Proxys“ basieren. Dies kann dazu führen, dass die Miniaturansichten nicht der Einstellung „Proxys umschalten/aktivieren“ entsprechen, aber bestimmte Leistungsprobleme werden dadurch abgefangen.

Proxy-Spalte: In den Bedienfeldern „Projekt“ und „Metadaten“ gibt es unter „Metadatenanzeige“ > „Premiere Pro Projektmetadaten“ eine Option für die Proxy-Spalte. Klicken Sie auf das Kontrollkästchen. Dann wird dem Bedienfeld in der Listenansicht eine Proxyspalte hinzugefügt. Die Spalte ist leer, wenn kein Proxy angehängt ist. Wenn ein Proxy an einen Clip angefügt ist, steht sie auf „Angehängt“, und sie meldet „Offline“ für einen angehängten Proxy, der fehlt oder offline ist.

Hinweis: Die Spalten Metadatenbedienfeld und Projektbedienfeld geben nur Informationen für vollauflösende Clips. Es gibt zwei Stellen, an denen Sie Informationen zum Proxy-Clip anzeigen können: „Eigenschaften“ und „Infobedienfeld“.

Eigenschaften: Wenn Sie „Eigenschaften“ für einen Clip mit angehängtem Proxy anzeigen, enthält der obere Teil Informationen für den vollauflösenden Clip und darunter werden Informationen für den Proxy-Clip aufgeführt.

Infobedienfeld: Wenn ein Proxy an einen A/V-Clip angehängt ist, zeigt das Infobedienfeld die grundlegenden Video- und Audioinformationen unter den Informationen für vollauflösende Clips. Das Infobedienfeld zeigt jedoch keine Proxy-Informationen für Videoclips.

Hinweis: Alle anderen Bereiche von Premiere Pro melden nur Vollauflösungsinformationen.

Offline und erneutes Verknüpfen/erneutes Anfügen: Das Dialogfeld „Medien verknüpfen“ wurde nicht aktualisiert, um die Funktionalität für Proxy einzuschränken. Stellen Sie im Dialogfeld „Medien verknüpfen“ sicher, dass Sie nur auf dieselben Dateien verweisen, nicht unterstützte Formate vermeiden usw. (das Dialogfeld „Anhängen“ schränkt Ihre Auswahl auf die unterstützten Formate ein). Je nachdem, ob „Vollauflösung“ oder „Proxy“ offline sind, haben Sie etwas andere Optionen zum erneuten Verknüpfen oder Anhängen.

  • Vollauflösung: (Clips sind offline, wenn das Projekt geschlossen wurde) Beim Öffnen des Projekts sehen Sie automatisch das Dialogfeld „Medien verknüpfen“, das Sie zum erneuten Verknüpfen mit vollauflösenden Clips verwenden können. Wenn Sie das Dialogfeld „Erneutes Verbinden von Vollauflösungsmedien“ verwenden oder die Vollauflösung offline behalten möchten, können Sie auf „Alle offline setzen“ oder auf „Abbrechen“ klicken. Sobald das Projekt geöffnet ist, sehen Sie im Kontextmenü die Optionen für „Medien verknüpfen“ und „Erneutes Verbinden von Vollauflösungsmedien“. Wenn der vollauflösende Clip offline geschaltet wird, während Sie in einem Projekt arbeiten, wird das Dialogfeld „Medien verknüpfen“ angezeigt.
  • Proxy: (Clips sind offline, wenn das Projekt geschlossen wurde) Beim Öffnen des Projekts sehen Sie automatisch das Dialogfeld „Medien verknüpfen“, mit dem Sie Ihre Proxy-Clips erneut verknüpfen können. Wenn Sie lieber das Dialogfeld „Proxys anhängen“ oder Proxys offline behalten möchten, können Sie auf „Alle offline setzen“ oder auf „Abbrechen“ klicken. Wenn Sie die Option zum Verknüpfen von Medien beim erneuten Öffnen des Projekts nutzen möchten, verwenden Sie die Schaltfläche „Abbrechen“. Dies ist wichtig, da das Dialogfeld „Medien verknüpfen“ beim Schließen und erneuten Öffnen des Projekts nicht angezeigt wird, wenn Sie „Offline“ oder „Alle offline nehmen und Projekt speichern“ auswählen. Sobald das Projekt geöffnet ist, sehen Sie die Option zum Anhängen von Proxys nur im Kontextmenü („Medien verknüpfen“ ist für Clips mit Offline-Proxys ausgeblendet). Wenn ein Proxy-Clip offline geschaltet wird, während Sie in einem Projekt arbeiten, wird das Dialogfeld „Medien verknüpfen“ nicht geöffnet. Wenn Sie das Projekt schließen und dann erneut öffnen, wird das Dialogfeld „Medien verknüpfen“ gestartet. Beachten Sie, dass im Dialogfeld „Medien verknüpfen“ für Proxys nur die Spalteninformationen Dateiname und Dateipfad angezeigt werden.

Hinweis: Wenn „Proxys“ und „Vollauflösung“ beide „Offline“ sind, können Sie die gewünschten Clips im Dialogfeld „Medien verknüpfen“ mit der Umschalt- oder Befehls-/Steuerungstaste anklicken, wenn Ihnen beim Öffnen eines Projekts das automatische Dialogfeld „Medien verknüpfen“ angezeigt wird und Sie nur bestimmte Clips neu verknüpfen möchten.

1) Schaltfläche „Proxys umschalten“

2) Infobedienfläche mit Proxy-Video- und Audioinformationen für den ausgewählten Clip

3) Statusspalte für Vollauflösungsstatus

4) Proxy-Spalte für den Proxy-Status

Hinweis:

Wenn Sie Proxys für Clips mit einer interpretierten Frame-Rate verwenden möchten, müssen Sie die Frame-Rate interpretieren, bevor Sie Ihre Proxys erstellen.

Lösen von Proxys

Sie können einen Proxy lösen, wenn Sie einen Proxy neu erstellen möchten oder wenn Sie keine Proxys mehr benötigen.

Um Proxys von Ihren Clips zu lösen, klicken Sie im Projektfenster mit der rechten Maustaste auf den Clip und wählen Sie Proxy > Proxy lösen.

Hinweis:

Wenn Sie einen Proxy lösen, löscht Premiere Pro die Proxy-Dateien auf dem Datenträger nicht. So wird verhindert, dass Dateien oder Proxys gelöscht werden, die auch in einem anderen Projekt referenziert werden. Sie können entscheiden, ob Sie die Proxy-Dateien behalten oder löschen möchten.

Lösen von Proxys
Lösen von Proxys

 Weisen Sie einen Tastaturbefehl zu, um Proxys schnell zu lösen. Gehen Sie zu Bearbeiten > Tastaturbefehle (Win) bzw. Premiere Pro > Tastaturbefehle (macOS), suchen Sie Proxys lösen und weisen Sie einen Tastaturbefehl zu.

Export mit Proxys

Premiere Pro verwendet Medien mit voller Auflösung während des Exports, auch wenn Sie unter Einstellungen > Medieneinstellungen oder über den Button Proxys umschalten im Programmmonitor Proxys aktiviert haben.

Wenn für Ihren Export kein Medium mit voller Auflösung erforderlich ist und Sie schnell exportieren möchten, aktivieren Sie im Dialogfeld „Exporteinstellungen“ das Kontrollkästchen Proxys verwenden.

Aktivieren von Proxys im Modus „Export“
Aktivieren von Proxys im Modus „Export“

Wenn Sie im Modus „Export“ Vorschauen verwenden in Verbindung mit Proxys verwenden auswählen, nutzt Premiere Pro die gerenderten Vorschauen, wenn ein Abschnitt des Schnittfensters sowohl über eine gerenderte Vorschau als auch über Proxy-Medien verfügt. Dies beschleunigt den Exportprozess weiter.

Beziehung zwischen Quellfilmmaterial und Proxy-Abmessungen

Quellfilmmaterial-Abmessungen und ihre erwarteten Proxy-Abmessungen

Quell-Abmessungen

Voll

Halb

Viertel

1920 x 1080 (HD)

1920 x 1080

960 x 540*

480 x 270*

3840 x 2160 (4K UHD)

3840 x 2160

1920 x 1080

960 x 540*

4096 x 2160 (4K)

4096 x 2160

2048 x 1080

1024 x 540*

6144 x 3456 (6K)

6144 x 3456

3072 x 1728

1536 x 864

7680 x 4320 (8K UHD)

7680 x 4320

3840 x 2160

1920 x 1080

8192 x 4608 (8K)

8192 x 4608

4096 x 2304

2048 x 1152

2160 x 3840 (Vertikal, 4K UHD)

2160 x 3840

1080 x 1920

540 x 960

1080 x 1920 (Vertikal, HD)

1080 x 1920

540 x 960

270 x 480*

* Proxys von HDR-Filmmaterial, das auf diese Größen festgelegt wird, werden mit einer Höhe von 720 und einer Breite erstellt, die entsprechend dem Seitenverhältnis der Quelle berechnet wird.

Tipps und Tricks

Um den Online-/Offline-Status von Clips schnell zu überprüfen, legen Sie das Bedienfeld „Projekt“ auf Listenansicht fest und aktivieren die Spalte „Proxy“, indem Sie sie neben die vorhandene Statusspalte (Berichtsstatus von Vollauflösung) verschieben. Ein Beispiel dafür finden Sie unten im Screenshot.

• Wenn Sie Vorschauen rendern, Medien exportieren oder bestimmte Analyseeffekte einsetzen (Warp Stabilizer, Rolling Shutter-Reparatur, Morph Cut), verwendet und zeigt Premiere Pro immer „Vollauflösung“ an, unabhängig von der Einstellung „Umschalten/Aktivieren von Proxys“. Die einzige Ausnahme besteht, wenn „Vollauflösung“ auf „Offline“ eingestellt ist, „Proxy“ aber auf „Online“. Dann wird „Proxy“ verwendet. Um zu erzwingen, dass Premiere Pro beim Export Proxys verwendet, aktivieren Sie im Exportmodus das Kontrollkästchen „Proxys verwenden“.

Hinweis: Bestimmte Kombinationen von Auflösungen und Codecs können von ausreichender Qualität sein, sodass die visuellen Unterschiede zwischen Proxy-Clips und Clips mit vollständiger Auflösung nur schwer erkennbar sind. Um dieses Problem zu vermeiden, wählen Sie „Wasserzeichen hinzufügen“, wenn Sie einen Proxy erstellen.

• Wenn Probleme mit „Proxys umschalten/aktivieren“ auftreten, weil diese Funktion oder bestimmte Tooltipps nicht funktionieren, beenden Sie Premiere Pro und löschen Sie die Einstellungen. Sie können die Voreinstellungen auch löschen, indem Sie beim Starten von Premiere Pro die Tasten Shift + Option/Alt drücken.

• Der empfohlene Proxy-Workflow umfasst das Anfügen von „_Proxy“ an den Namen Ihrer Proxy-Clips (z. B. scene01_Proxy.mxf) und das Platzieren von Proxy-Clips (auf einem Datenträger) in einem Ordner mit dem Namen „Proxys“, der direkt neben den vollauflösenden Clips platziert wird. Dies hilft beim erneuten Anhängen von Clips. Die Standardeinstellung des Dialogfelds „Proxys erstellen“ berücksichtigt diese beiden Bedingungen. Wenn Sie ein benutzerdefiniertes Ziel festlegen, sollten Sie dem Ziel den Ordner „Proxys“ hinzufügen. Standardmäßig fügt jede „Proxys erstellen“-Aktion automatisch „_Proxy“ an den Clip-Namen an. 

• Vollauflösungs- oder Proxy-Clips mit demselben Namen (z. B. C0001.mxf, C0001.mxf, C0001.mxf) oder mehrere Versionen gleichen Namens mit angehängter Nummer (z. B. MyClip_Proxy.mxf, MyClip_1_Proxy.mxf, MyClip_2_Proxy.mxf) können zu Verwechslungen in den Dialogfeldern „Anhängen“ und „Medien verknüpfen“ führen, wenn diese auf „Automatisch neu verknüpfen“ eingestellt sind. Dies kann dazu führen, dass automatisch an die falschen Clips angehängt oder erneut verknüpft wird. Um Probleme zu vermeiden, sollten Sie diese Option deaktivieren und die entsprechenden Clips nacheinander anfügen oder erneut verknüpfen.

Nicht unterstützte Funktionen

  • Der Proxy-Arbeitsablauf wird für Austauschoptionen wie „Project-Manager“, „Rendern und Ersetzen“, „AAF“, „Final Cut Pro XML“, „EDL“, „OMF“ usw. nicht unterstützt. Sie verlieren dann die Proxy-Anhänge für diese Funktionen. After Effects- und Audition-Interoperabilitätsfunktionen werden derzeit nicht mit dem Proxy-Workflow unterstützt.
  • Ändern > Audiokanäle und Ändern > Timecode werden bei Proxy-Arbeitsabläufen auch nicht unterstützt.
  • Formate mit Quelleneinstellungen für Quell-Clip-Effekte (z. B. R3D, ARRI, DPX) werden für Clips mit voller Auflösung unterstützt. Quelleneinstellungsformate für Quell-Clip-Effekte werden jedoch nicht für die Verwendung als Proxy-Clips unterstützt. Beispiel: R3D-Vollauflösung und H.264-Proxy werden unterstützt. R3D-Vollauflösung und DPX-Proxy werden nicht unterstützt.

Sprich mit uns

Bei Fragen zu Proxys wenden Sie sich an unsere Premiere Pro-Community. Wir helfen Ihnen gerne weiter.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?