Untertitel-Arbeitsablauf in Premiere Pro | Adobe

  1. Benutzerhandbuch zu Adobe Premiere Pro
  2. Erste Schritte
    1. Erste Schritte mit Adobe Premiere Pro
    2. Neue Funktionen in Premiere Pro
    3. Versionshinweise | Premiere Pro
    4. Systemanforderungen für Premiere Pro
    5. Tastaturbefehle in Premiere Pro
    6. Barrierefreiheit in Premiere Pro
  3. Erstellen von Projekten
    1. Erstellen von Projekten
    2. Öffnen von Projekten
    3. Verschieben und Löschen von Projekten
    4. Arbeiten mit mehreren geöffneten Projekten
    5. Arbeiten mit Project Shortcuts
    6. Abwärtskompatibilität von Premiere Pro-Projekten
    7. Öffnen und Bearbeiten von Premiere Rush-Projekten in Premiere Pro
    8. Best Practices: Erstellen Ihrer eigenen Projektvorlagen
  4. Arbeitsbereiche und Arbeitsabläufe
    1. Arbeitsbereiche
    2. Arbeiten mit Bedienfeldern
    3. Touch- und Gestensteuerung von Windows
  5. Aufnehmen und Importieren
    1. Aufnahme
      1. Aufnahme und Digitalisierung Filmmaterial
      2. Aufnehmen von HD-, DV- oder HDV-Video
      3. Batch-Aufnahme und Neuaufnahme
      4. Einrichten Ihres Systems für HD-, DV- oder HDV-Aufnahmen
    2. Importieren
      1. Übertragen und Importieren von Dateien
      2. Importieren von Standbildern
      3. Importieren von digitalem Audio
    3. Importieren aus Avid oder Final Cut
      1. Importieren von AAF-Projektdateien aus Avid Media Composer
      2. Importieren von XML-Projektdateien aus Final Cut Pro 7 und Final Cut Pro X
    4. Unterstützte Dateiformate
    5. Digitalisieren von analogen Videodaten
    6. Arbeiten mit Timecode
  6. Bearbeitung
    1. Sequenzen
      1. Erstellen und Ändern von Sequenzen
      2. Hinzufügen von Clips zu Sequenzen
      3. Neuanordnen von Clips in einer Sequenz
      4. Suchen, Auswählen und Gruppieren von Clips in einer Sequenz
      5. Bearbeiten von Sequenzen, die in den Quellmonitor geladen wurden
      6. Rendern und Anzeigen einer Vorschau von Sequenzen
      7. Arbeiten mit Marken
      8. Szenenbearbeitungserkennung
    2. Video
      1. Erstellen und Abspielen von Clips
      2. Zuschneiden von Clips
      3. Synchronisieren von Audio und Video beim Zusammenführen von Clips
      4. Rendern und Ersetzen von Medien
      5. Rückgängig, Protokoll und Ereignisse
      6. Erzeugen von Frame-Standbildern
      7. Arbeiten mit Seitenverhältnissen
    3. Audio
      1. Übersicht über Audio in Premiere Pro
      2. Audiospur-Mischer
      3. Anpassen von Audiopegeln
      4. Bearbeiten, Reparieren von Verbessern von Audio mithilfe des Bedienfelds „Essential Sound“
      5. Clip-Lautstärke und Balance mit dem Audio-Clip-Mixer überwachen
      6. Audio-Balance und Tonschwenk
      7. Erweiterte Audioabmischung – Submixe, Downmixen und Routing
      8. Audioeffekte und -überblendungen
      9. Arbeiten mit Audioüberblendungen
      10. Anwenden von Effekten auf Audio
      11. Messen von Audio mithilfe des Effekts „Lautstärkeradar“
      12. Aufnehmen von Audiomischungen
      13. Bearbeiten von Audio im Schnittfenster
      14. Zuordnen von Audiokanälen in Premiere Pro
      15. Verwenden von Adobe Stock-Audio in Premiere Pro
    4. Erweiterte Bearbeitung
      1. Multikamera-Bearbeitungsablauf
      2. Bearbeitungsabläufe für Spielfilme
      3. Einrichten und Verwenden von Head-Mounted Displays für immersive Videos in Premiere Pro
      4. Bearbeiten von VR
    5. Best Practices
      1. Best Practices: Schnelleres Abmischen
      2. Best Practices: Effizientes Bearbeiten
  7. Videoeffekte und -überblendungen
    1. Überblick über Videoeffekte und -überblendungen
    2. Effekte
      1. Effekttypen in Premiere Pro
      2. Anwenden und Entfernen von Effekten
      3. Effektvorgaben
      4. Automatisches Reframing von Videos für verschiedene Social-Media-Kanäle
      5. Farbkorrektureffekte
      6. Ändern der Dauer und Geschwindigkeit von Clips
      7. Einstellungsebenen
      8. Stabilisieren von Filmmaterial
    3. Überblendungen
      1. Anwenden von Überblendungen in Premiere Pro
      2. Ändern und Anpassen von Überblendungen
      3. Morph-Schnitt
  8. Grafiken, Titel und Animationen
    1. Grafiken und Titel
      1. Erstellen von Titeln und Animationen
      2. Anwenden von Textverläufen in Premiere Pro
      3. Verwenden von Animationsvorlagen für Titel
      4. Ersetzen von Bildern oder Videos in Animationsvorlagen
      5. Verwenden von datengesteuerten Animationsvorlagen
      6. Best Practices: Schnellere Grafik-Workflows
      7. Hinzufügen von Responsive-Design-Funktionen zu Grafiken
      8. Arbeiten mit Untertiteln
      9. Sprache in Text
      10. „Sprache in Text“ in Premiere Pro | Häufig gestellte Fragen
      11. Aktualisieren von Titeln aus Vorgängerversionen zu Quellgrafiken
    2. Animation und Keyframing
      1. Hinzufügen, Navigieren und Einrichten von Keyframes
      2. Animieren von Effekten
      3. Verwenden des Effekts „Bewegung“ zum Bearbeiten und Animieren von Clips
      4. Optimieren der Keyframe-Automatisierung
      5. Verschieben und Kopieren von Keyframes
      6. Anzeigen und Einstellen von Effekten und Keyframes
  9. Zusammenstellungen
    1. Zusammenstellungen, Alpha-Kanäle und Einstellen der Clip-Deckkraft
    2. Maskierung und Tracking
    3. Füllmethoden
  10. Farbkorrektur und -graduierung
    1. Übersicht: Farbarbeitsabläufe in Premiere Pro
    2. Kreative Farben mit Lumetri-Looks
    3. Anpassen der Farbe mit RBG- und Farbtonsättigungskurven
    4. Korrigieren und Abgleichen von Farben zwischen mehreren Aufnahmen
    5. Verwenden von HSL-Sekundärsteuerelementen im Bedienfeld „Lumetri-Farbe“
    6. Erstellen von Vignetten
    7. Lumetri-Bereiche
    8. Anzeigefarb-Management
    9. HDR für Broadcaster
    10. Aktivieren der DirectX HDR-Unterstützung
  11. Exportieren von Medien
    1. Arbeitsablauf und Übersicht beim Exportieren
    2. Schnellexport
    3. Exportieren für das Web sowie für Smartphone und Tablet
    4. Exportieren von Standbildern
    5. Exportieren von Projekten für andere Anwendungen
    6. Exportieren von OMF-Dateien für Pro Tools
    7. Export in das Panasonic P2-Format
    8. Exportieren auf DVD oder Blu-ray Disc
    9. Best Practices: Schneller exportieren
  12. Arbeiten mit anderen Adobe-Programmen
    1. After Effects und Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organisieren und Verwalten von Elementen
    1. Verwenden des Bedienfelds „Projekt“
    2. Organisieren von Elementen im Bedienfeld „Projekt“
    3. Wiedergeben von Elementen
    4. Suchen von Elementen
    5. Creative Cloud-Bibliotheken
    6. Synchronisationseinstellungen in Premiere Pro
    7. Verwenden von Produktionen
    8. So funktionieren Clips projektübergreifend innerhalb einer Produktion
    9. Konsolidieren, Transcodieren und Archivieren von Projekten
    10. Verwalten von Metadaten
    11. Best Practices
      1. Best Practices: Arbeiten mit Produktionen
      2. Best Practices: Von der Übertragungsproduktion lernen
      3. Best Practices: Arbeiten mit nativen Formaten
  14. Verbesserung der Leistung und Fehlerbehebung
    1. Festlegen von Voreinstellungen
    2. Zurücksetzen von Voreinstellungen
    3. Arbeiten mit Proxys
      1. Proxy-Übersicht
      2. Import- und Proxy-Workflow
    4. Überprüfen Sie, ob Ihr System mit Premiere Pro kompatibel ist
    5. Premiere Pro für Apple-Chip
    6. Eliminieren von Flimmern
    7. Zeilensprung und Halbbildreihenfolge
    8. Intelligentes Rendering
    9. Unterstützung für den Fader-Controller
    10. Best Practices: Arbeiten mit nativen Formaten
    11. Knowledgebase
      1. Grünes und rosafarbenes Video in Premiere Pro oder Premiere Rush
      2. Wie verwalte ich den Medien-Cache in Premiere Pro?
      3. Beheben von Fehlern beim Rendern oder Exportieren
      4. Beheben von Problemen im Zusammenhang mit der Wiedergabe und Leistung in Premiere Pro
  15. Überwachen von Elementen und Offline-Medien
    1. Überwachen von Assets
      1. Verwenden von Quellmonitor und Programmmonitor
      2. Verwenden des Referenzmonitors
    2. Offline-Medien
      1. Arbeiten mit Offlineclips
      2. Erstellen von Clips für die Offline-Bearbeitung
      3. Neuverknüpfen von Offline-Medien

Mit der Version Juli 2021 von Premiere Pro (Version 15.4) wurde „Sprache in Text“ eingeführt, wodurch nun beim Untertitelungs-Arbeitsablauf die automatische Videotranskription möglich ist. In diesem Dokument wird erläutert, wie Sie mit Untertiteln in Premiere Pro arbeiten. Weitere Informationen zur Erstellung von Transkripten finden Sie unter Sprache in Text.

 Für Premiere Pro 14.9 oder frühere Versionen finden Sie weitere Informationen in der entsprechenden Dokumentation zu Untertiteln.

„Sprache in Text“ und der Arbeitsablauf bei der Untertitelung in Premiere Pro.

Untertitel machen Videos einem größeren Publikum zugänglich und sind somit eine wertvolle Ergänzung, die die Interaktion mit Ihren Inhalten fördern kann.

Premiere Pro bietet ein umfassendes Toolset zum Erstellen, Bearbeiten, Stilisieren und Exportieren von Untertiteln in allen unterstützten Formaten.

Beginnen Sie mit der Erstellung eines Transkripts Ihres Videos. Bearbeiten Sie das Transkript im Bedienfeld „Text“ und verwenden Sie dann die Option Untertitel erstellen, um Ihre Untertitel zum Schnittfenster in Premiere Pro hinzuzufügen. Dort können Sie sie wie jedes andere Medium mit den Bearbeitungswerkzeugen anpassen. Bearbeiten Sie den Text im Bedienfeld Text oder direkt auf dem Bildschirm im Programmmonitor. Stilisieren Sie Untertitel mit den Design-Werkzeugen im Bedienfeld „Essential Graphics“.

Wenn Ihr Video fertig ist, können Sie die Untertitel als stilisierte, eingebrannte Untertitel in eine SRT-Textdatei als Filialdatei oder eingebettet in eine QuickTime- oder MXF-Datei exportieren.

An welcher Stelle passen Untertitel in den Workflow?

Normalerweise ist es am besten, Untertitel hinzuzufügen, wenn die Bearbeitung abgeschlossen ist oder kurz vor dem Ende steht. Sie können Feinabstimmung und Bearbeitung des Projekts mit den Arbeiten an der Untertitelspur kombinieren.

Wenn Sie jedoch Untertitelsegmente löschen, müssen Sie diese manuell neu erstellen, falls Sie einen Teil eines Clips in Ihrem endgültigen Schnitt wiederherstellen müssen.

Der Arbeitsbereich „Untertitel“

So greifen Sie auf den Arbeitsbereich „Untertitel“ zu: Wählen Sie im Hauptmenü Fenster > Arbeitsbereiche > Untertitel aus.

Der Arbeitsbereich „Untertitel“
Der Arbeitsbereich „Untertitel“

Der Arbeitsbereich „Untertitel“ besteht aus (A) dem Bedienfeld Text, in dem Sie Untertiteltext bearbeiten können. Die Untertitel werden Ihnen auf (B) dem Programmmonitor angezeigt, und Sie können das Erscheinungsbild der Untertitel im (C) Bedienfeld Essential Graphics bearbeiten. Untertitel haben ihre eigene Untertitelspur (D) im Schnittfenster, wo Sie sie bearbeiten können.

Hinzufügen von Untertiteln zu Ihrer Sequenz

Verwenden eines Drittanbieter-Service

Wenn Sie bereits einen Arbeitsablauf etabliert haben, bei dem ein Transkriptions-Service eines Drittanbieters verwendet wird, können Sie diese Datei nutzen.

  1. Importieren Sie die SRT-Datei nach dem gleichen Prinzip wie bei anderen Medien in Ihr Premiere Pro-Projekt.
  2. Ziehen Sie die SRT-Datei aus dem Projektfenster in Ihre Sequenz und legen Sie sie dort an beliebiger Position ab.

Premiere Pro erstellt eine neue Untertitelspur, auf der die Untertitel platziert werden.

Manuelles Transkribieren von Untertiteln

Sie können Sequenzen auch manuell transkribieren, beispielsweise bei kürzeren Sequenzen.

  1. Öffnen Sie den Arbeitsbereich „Untertitel“ (Fenster > Arbeitsbereiche > Untertitel). Dadurch wird das Textfenster (in dem Sie Untertiteltext erstellen und bearbeiten) und das Bedienfeld Essential Graphics (in dem Sie den Text stilisieren) geöffnet. Klicken Sie im Textfenster auf Neue Untertitelspur erstellen (macOS: Wahltaste+Befehlstaste+A | Windows: Strg+Alt+A).

  2. In dem daraufhin geöffneten Dialogfeld „Neue Untertitelspur“ können Sie das Format und den Stil für Ihre Untertitelspur auswählen.

    Erstellen einer Untertitelspur
    Erstellen einer Untertitelspur

    Standardmäßig wird für das Format die Option Untertitel verwendet. Mit ihr lassen sich ansprechend stilisierte Untertitel erstellen, die in das Videobild gebrannt oder als Filialdatei exportiert werden können.

     Optional: Wenn Sie zuvor Textstile erstellt und gespeichert haben, können Sie einen Stil aus der Dropdown-Liste Stil auswählen.

    Klicken Sie auf OK, um die Spur zu erstellen.

    Premiere Pro fügt Ihrer aktuellen Sequenz eine neue Untertitelspur hinzu.

    Bei Bedarf können Sie das Spurformat zu einem späteren Zeitpunkt ändern.

  3. Positionieren Sie den Abspielkopf an den Anfang des ersten Dialogteils.

     Verwenden Sie die Wellenformen im Audio, um die Untertiteltexte am Audio auszurichten.

  4. Klicken Sie im Textfeld auf das Symbol „+“, um einen leeren Untertitel hinzuzufügen. Alternativ können Sie auch Tastaturbefehle verwenden (macOS: Wahltaste+Befehlstaste+C | Windows: Strg+Alt+C).

  5. Doppelklicken Sie im Textfeld oder im Programmmonitor auf Neuer Untertitel, um mit dem Bearbeiten des Untertitels zu beginnen. Geben Sie dann den Untertiteltext ein.

  6. Passen Sie im Schnittfenster das Ende des Untertitels an das Ende des gesprochenen Dialogs an. Wiederholen Sie den Vorgang, um dem Rest des Audios in der Sequenz Untertitel hinzuzufügen.

 Am Ende dieser Seite finden Sie Tastaturbefehle, mit denen Ihnen manuelle Transkriptionen von Untertiteln ganz mühelos von der Hand gehen.

Arbeiten mit Untertiteln im Schnittfenster

Untertitel haben ihre eigene Spur im Schnittfenster, wo Sie sie wie jede andere Videospur bearbeiten können. Darüber hinaus können Sie die Anzeige der Untertitelspur ändern.

Schalten Sie das Augensymbol ein oder aus, um die Untertitelspur ein- oder auszuschalten.

Klicken Sie auf das CC-Symbol, um Optionen zum Ausblenden oder Anzeigen aller Untertitelspuren anzuzeigen oder um nur die aktive Untertitelspur anzuzeigen.

Festlegen der Beschriftungsfarben mit Untertiteln.

Um Beschriftungsfarben für alle Untertitelelemente in einer Untertitelspur festzulegen, wählen Sie die Spur im Bedienfeld „Projekt“ aus und wählen Sie dann Bearbeiten > Beschriftung und wählen Sie eine Beschriftungsfarbe aus.

Um eine Beschriftungsfarbe für ein oder mehrere Element(e) in der Untertitelspur festzulegen, wählen Sie die Spur(en) im Schnittfenster aus und wählen Sie dann Bearbeiten > Beschriftung und wählen Sie eine Beschriftungsfarbe aus.

 

Schneiden Sie Videospuren zusammen mit ihren verknüpften Untertitelspuren zu.

Wählen Sie einfach die Untertitelspur und die verknüpfte Audio- oder Videospur aus und verschieben Sie sie, um beide Spuren gleichzeitig zuzuschneiden. 

Um die Verknüpfung zu deaktivieren, klicken Sie im Schnittfenster auf das Tool Verknüpfte Auswahl.

Vorsicht:

Im Gegensatz zu Video- oder Audio-Clips wird ein Untertitelelement beim Entfernen während einer Bearbeitung aus der Untertitelspur gelöscht. Sie müssen es manuell neu erstellen, wenn Sie diesen Clip oder Clip-Abschnitt wiederherstellen.

Stilisieren von Untertiteln

Sie können Ihre Untertitel mithilfe der verschiedenen Formatierungsoptionen (z. B. Schriftart, Größe und Position) im Bedienfeld „Essential Graphics“ stilisieren.

  1. Wählen Sie im Arbeitsbereich „Untertitel“ (Fenster > Arbeitsbereiche > Untertitel) einen Untertitel auf der Untertitelspur aus.

  2. Ändern Sie die Schrift.

    Verwenden Sie die Textoptionen im Bedienfeld „Essential Graphics“, um Schriftart, Textausrichtung und Laufweite für Ihren Untertitel zu ändern.

    • Schrift: Legen Sie Schriftart, Schriftstil und Schriftgröße fest.

    • Absatzausrichtung: Für die horizontale Ausrichtung verwenden Sie die Optionen „Text links ausrichten“, „Text zentrieren“, „Text rechts ausrichten“ und „Blocksatz“. Verwenden Sie für die vertikale Ausrichtung die Optionen „Text oben ausrichten“, „Text vertikal zentrieren“ und „Text unten ausrichten“. Dadurch wird definiert, wie ein Untertitel beim Hinzufügen zusätzlicher Zeilen wächst.

    • Laufweite: Vergrößern oder verkleinern Sie den Abstand zwischen den Zeichen.

    Ändern von Schrifteigenschaften
    Ändern von Schrifteigenschaften

    • Zeilenabstand: Vergrößern oder verkleinern Sie den vertikalen Abstand zwischen den Zeilen.

    • Faux-Formate: Fett, Kursiv, Großbuchstaben, Kapitälchen, Hochgestellt, Tiefgestellt, Unterstrichen.

  3. Ändern der Textposition.

    Ausrichten und Transformieren von Text
    Ausrichten und Transformieren von Text

    Verwenden Sie die unter „Ausrichten und transformieren“ verfügbaren Optionen, um Ihren Text auszurichten und seine Position zu ändern.

    • Positionieren von Untertiteln mit Zonen: Sie können aus verschiedenen Zonen wählen, um die Untertitel in verschiedenen Bereichen auf dem Bildschirm zu positionieren.

    • Feineinstellung der Position: Über „Horizontale Position festlegen“ und „Vertikale Position festlegen“ können Sie Ihrer Zoneneinstellung einen Versatz hinzufügen.
      Die vertikale und horizontale Textausrichtung wird auch automatisch entsprechend der Zonenposition festgelegt.

    • Ändern der Textfeldgröße: Wenn Sie die Textfeldgröße verkleinern oder erweitern möchten, können Sie diese Änderungen über die Optionen „Horizontale Skalierung festlegen“ und „Vertikale Skalierung festlegen“ vornehmen. Dies wirkt sich auf die Einstellungen für den Textumbruch und die Absatzausrichtung aus. Darüber hinaus können Sie auch die Textfeldgröße mithilfe der Textfeldsteuerelemente auf dem Programmmonitor ändern.
  4. Ändern der Textdarstellung.

    Optionen zum Ändern der Textdarstellung
    Optionen zum Ändern der Textdarstellung

    Ändern Sie die Darstellung des Textes, indem Sie mit Fläche und Kontur, Hintergrund und Schatten experimentieren.

    • Füllung: Ändern Sie die Farbe Ihrer Untertitel.

    • Kontur: Fügen Sie einzelne oder mehrere Konturen hinzu. Das über das Schraubenschlüsselsymbol aufrufbare Menü „Grafikeigenschaften“ bietet erweiterte Anpassungsmöglichkeiten für Konturstile.

    • Hintergrund: Fügen Sie ein Hintergrundfeld hinzu. Sie können die Farbe auswählen, zusätzliches Padding hinzufügen und die Deckkraft ändern.

    • Schatten: Sie können einen Schatten hinzufügen und mit Steuerelementen für Deckkraft, Winkel, Abstand und mehr Feinabstimmungen vornehmen.

Erstellen von Stilen für Ihre Untertitel

Erstellen Sie Spurstile, um auf der gesamten Untertitelspur konsistente Stile zu gewährleisten. Ein Stil speichert alle Einstellungen, die im Bedienfeld „Essential Graphics“ vorgenommen wurden, darunter etwa Schriftart, Ausrichtung oder Farbe. Wenn Sie einen Spurstil für einen Untertitel festlegen, wird er auf alle Untertitel auf der Spur angewendet. Sie können für verschiedene Spuren jeweils unterschiedliche Stile verwenden.

So erstellen Sie einen Stil:

  1. Bearbeiten des Stils des Untertiteltexts.

  2. Erstellen eines Stils
    Erstellen eines Stils

    Speichern Sie dies als neuen Stil.

    Wählen Sie im Abschnitt „Spurstil“ des Bedienfelds „Essential Graphics“ die Option Stil erstellen aus.

    Das Dialogfeld Neuer Textstil wird geöffnet. Legen Sie dort einen Namen für Ihren Stil fest. Klicken Sie auf OK.

    Premiere Pro speichert Ihre Änderungen als neuen Textstil, der in der Dropdown-Liste Spurstil verfügbar ist und von Ihnen angewendet werden kann.

  3. Verwenden Sie die Optionen zum Übertragen oder Abrufen und Ziehen, wenn Sie Änderungen an einem Stil vornehmen möchten.

    Stil auf alle Untertitel der Spur übertragen
    Stil auf alle Untertitel der Spur übertragen

    Bei Bedarf lassen sich Änderungen an einem Stil mühelos vornehmen. Passen Sie zunächst die Einstellungen entsprechend dem von Ihnen gewünschten neuen Look an.

    Übertragen Sie diesen Stil dann auf alle Untertitel auf der Spur, indem Sie auf das Symbol Auf Spur oder Stil übertragen klicken.

    Sie können dann Folgendes als Ziel auswählen:

    • Alle Untertitel auf Spur: Aktualisiert nur die Untertitel auf dieser Spur.
    • Stil im Projekt: Aktualisiert alle Instanzen dieses Stils im Projekt. Dies wirkt sich auf alle Instanzen des Stils in Ihrem Projekt aus, auch solche in anderen Sequenzen.
  4. Verwenden Sie Von Stil aus synchronisieren, wenn Sie Änderungen vorgenommen haben und diese Änderungen wieder auf den gespeicherten Stil zurücksetzen möchten.

    Von Stil aus synchronisieren
    Von Stil aus synchronisieren

Exportieren von Untertiteln

Wenn Sie mit der Erstellung oder Bearbeitung von Untertiteln fertig sind, können Sie die Sequenz mit den Untertiteln über Premiere Pro oder Adobe Media Encoder exportieren. Verwenden Sie hierfür das Dialogfeld „Exporteinstellungen“.

Mit einer der folgenden Optionen können Sie Ihre Sequenz mit Untertiteln exportieren:

  • Untertitel in Video brennen,
  • Filialdatei oder
  • Eingebettet (wird nur für Untertitelspuren unterstützt, die auf einen Untertitelstandard festgelegt sind)
  1. Klicken Sie auf Datei > Exportieren.

  2. Öffnen Sie die Registerkarte „Untertitel“ in den Exporteinstellungen und wählen Sie eine der Exportoptionen aus.

    • Keine: Es werden keinerlei Untertitel einbezogen; nur die Video- und Audiodaten werden exportiert.
    • Sidecar-Datei erstellen: Unterstützt werden die Formate SCC, MCC, XML, STL, SRT und DFXMP.
       Es gibt Einschränkungen in Bezug auf den Filialdateityp, der aus einem Untertitelspurtyp jeweils erstellt werden kann.
      • Untertitel -> SRT, STL
      • OP47 / EBU Untertitel/Teletext -> .xml, .stl, .srt
      • CEA608-> .scc, .mcc, .stl, .srt
      • CEA708 -> .scc, .mcc, .srt
    • Eingebettet: Die Option, als „Eingebettet“ zu exportieren, ist nur für Pro-Codecs wie MXF OP1a, DNX und ProRes verfügbar und erfordert, dass das Format der Untertitelspuren auf einen der Broadcast-Standards wie CEA-608 festgelegt wird.
       Beim eingebetteten QuickTime-Export wird derzeit nur das Einbetten von CEA-608 unterstützt. In MXF Op1a-Formate können CEA-608, CEA-708 und Australian OP-47 (bei 25 fps) eingebettet werden. Zum Einbetten muss Ihre Sequenz diese Spurtypen ebenfalls enthalten. Wenn die Sequenz z. B. eine SRT-Spur enthält, kann diese nicht eingebettet werden. Sie müssen ein kompatibles Format wie 608, 708 oder Aus OP-47 haben.
    • Untertitel in Video brennen
    Exportieren von Untertiteln
    Exportieren von Untertiteln

  3. Klicken Sie auf Exportieren.

Unterstützte Dateiformate

Verdeckte Untertitel

Sidecar-Dateien

  • SCC
  • MCC
  • XML
  • STL
  • SRT
  • DFXMP

XML-Dateien

  • W3C TTML (auch als DFXP bekannt)
  • SMPTE-TT
  • EBU-TT
Hinweis:

XML-Dateien können nicht nur im Untertitel-Bedienfeld, sondern auch über einen Text-Editor angezeigt werden.

Premiere Pro unterstützt das Einbetten in und Decodieren aus den folgenden Dateiformaten:  

  • MOV
  • DNxHD MXF Op1a
  • MXF Op1a

Tastaturbefehle

Befehl

macOS

Windows

Erstellen einer neuen Untertitelspur

Wahltaste+Befehlstaste+A

Strg+Alt+A

Hinzufügen eines neuen Untertitelsegments am Abspielkopf

Wahltaste+Befehlstaste+C

Strg+Alt+C

Wechseln zum vorherigen Untertitelsegment im Schnittfenster

Wahltaste+Befehlstaste+Nach oben

Strg+Alt+Nach oben

Wechseln zum nächsten Untertitelsegment im Schnittfenster

Wahltaste+Befehlstaste+Nach unten

Strg+Alt+Nach unten

Jetzt ausprobieren!

Laden Sie dieses Beispielprojekt herunter und testen Sie unseren neuen Untertitel-Workflow aus!

Adobe-Logo

Bei Ihrem Konto anmelden