Novità nelle versioni 2018 di Bridge CC.
Adobe_Bridge_CC_mnemonic_RGB_1024px_no_shadow

Le versioni di luglio 2018 e ottobre 2017 di Adobe Bridge CC presentano nuove incredibili funzioni per designer, fotografi digitali e professionisti creativi. Continuate a leggere per una breve introduzione a queste nuove funzioni e per i collegamenti alle risorse di approfondimento.

Per un riepilogo delle funzioni introdotte nelle versioni precedenti di Adobe Bridge CC, consultate Riepilogo delle funzioni | Adobe Bridge CC | Versioni precedenti.


Creative Cloud Libraries

Novità nella release di luglio 2018 di Adobe Bridge CC

Ora Bridge CC viene fornito integrato con Creative Cloud Libraries. Creative Cloud Libraries consente di organizzare, navigare e accedere alle risorse creative. Ad esempio, è possibile creare una Creative Cloud Library che contiene tutti i componenti utilizzati più di frequente in un progetto specifico.

  • Risorse collegate: modificate una volta - aggiornate tutto.
    Utilizzate sempre l’ultima iterazione o versione della risorsa con risorse collegate. Indipendentemente dal luogo in cui viene utilizzata la risorsa, se si modifica la copia della libreria, tutti i progetti vengono aggiornati con le risorse modificate. Grazie ad Adobe CreativeSync avrete la risorsa giusta e aggiornata ogni volta che riutilizzate le risorse su desktop e su progetti mobili.
  • Accesso ovunque. In qualsiasi momento.
    Le librerie sono disponibili in varie app desktop Creative Cloud come Bridge, Photoshop, Illustrator, InDesign, Premiere Pro, After Effects, Creative Cloud Assets e app mobili Adobe come Comp e Draw - anche in modalità offline.
  • Condividete e collaborate.
    Condividete le risorse e i componenti delle librerie con altri utenti. Consentite ad altri utenti di lavorare con gli elementi nelle vostre librerie condivise o condividetele con altri utenti. Garantite coerenza nei progetti grazie a risorse comuni come grafica, colori, carattere o guide di stile.
  • Integrazione con Adobe Stock.
    Il nuovo servizio di Adobe Stock consente di accedere a 50 milioni di immagini, video e grafica di alta qualità, senza diritti d’autore. Dal pannello Libraries è possibile accedere a immagini e grafica, richiederne la licenza e utilizzarle direttamente all'interno di Illustrator.
  • Organizzare.
    Classificate i componenti in librerie significative per i flussi di lavoro e progetti creativi.
  • La risorsa giusta. Sempre.
    Riutilizzate le risorse per progetti per desktop o dispositivi mobili senza preoccuparvi di usare versioni errate o di eliminare o sovrascrivere qualcosa per errore.
  • Salvate facilmente in Creative Cloud Libraries.
    Salvate le risorse direttamente nelle librerie da Esplora file/Finder o da Photoshop, Illustrator, InDesign, Premiere Pro, dalle applicazioni e dai servizi per dispositivi mobili Adobe come Shape, Brush, Color, Comp e Hue.

Per accedere a Creative Cloud Libraries da Bridge, effettuate una delle seguenti operazioni:

  • Scegliete l’area di lavoro Libraries dall’elenco nella barra delle applicazioni oppure selezionate Finestra > Area di lavoro > Libraries.
  • Aprite il pannello Libraries in qualsiasi altra area di lavoro selezionando Finestra > Libraries.
Accedere a Creative Cloud Libraries in Bridge CC
Accedere a Creative Cloud Libraries in Bridge CC

Per ulteriori informazioni, consultate Creative Cloud Libraries in Bridge.

Supporto di trasparenza per i file PNG e SVG.

Novità nella release di luglio 2018 di Adobe Bridge CC

Bridge CC ora supporta file PNG e SVG con trasparenza. Visualizza uno sfondo a scacchi per identificare le aree trasparenti di questi file nel pannello Contenuto e Anteprima. Per visualizzare la griglia a scacchi, effettuate una delle seguenti operazioni:

  • Accedete a Modifica > Preferenze > Miniature (Windows) oppure Adobe Bridge CC > Preferenze > Miniature (macOS) e selezionate Mostra griglia di trasparenza.
  • Fate clic sul pulsante Opzioni per la qualità delle miniature e la creazione di anteprime () nell’angolo superiore destro e selezionate Mostra griglia di trasparenza dal menu a discesa.
Supporto di trasparenza per i file PNG e SVG.
Visualizzare immagini PNG e SVG con trasparenza su uno sfondo a scacchi nel pannello Anteprima

A. Visualizzare un'anteprima di un'immagine senza griglia di trasparenza B. Visualizzare un'anteprima di un'immagine con la griglia di trasparenza 

È anche possibile mantenere la trasparenza delle immagini PNG e SVG nell’area di lavoro Output. Effettuate una delle operazioni seguenti:

  • Accedete a Modifica > Preferenze > Output (Windows) oppure Adobe Bridge CC > Preferenze > Output (macOS) e selezionate l’opzione Mantieni trasparenza per immagini.
  • Nell’area di lavoro Output (Ctrl+F4/Comando+F4), selezionate Mantieni trasparenza per immagini dal menu del pannello Impostazioni di output.
Mantenere la trasparenza delle immagini PNG e SVG nell’area di lavoro Output
Mantenere la trasparenza delle immagini PNG e SVG nell’area di lavoro Output

Pubblicare risorse su Adobe Portfolio

Novità nella release di ottobre 2017 di Adobe Bridge CC

Utilizzando il pannello Pubblicazione, ora potete creare un progetto Adobe Portfolio da Adobe Bridge e mostrare a tutti i vostri lavori creativi. Potete caricare immagini RAW e JPEG, file audio e video in un progetto Portfolio.

Publish to stock
Pannello Pubblicazione
Save to portfolio
Pubblicare su Adobe Portfolio

Per ulteriori informazioni, consultate Pubblicare risorse su Adobe Portfolio.

Area di lavoro Output nativa per creare un provino a contatto PDF

Novità nella release di ottobre 2017 di Adobe Bridge CC

In Adobe Bridge CC è stata introdotta una nuova area di lavoro, denominata Output. Ora potete usare l’area di lavoro Output per creare un provino a contatto PDF delle vostre risorse con predefiniti e modelli personalizzati.

Output Bridge CC
A. Pannello Anteprima output B. Pannello Impostazioni output C. Area di lavoro Output D. Pulsante Esporta in PDF E. Pannello Contenuto F. Pannelli Filtro e Raccolta G. Pannelli Preferiti e Cartelle 

Per saperne di più su questa funzione, consultate Creare un provino a contatto PDF nell’area di lavoro Output.

Miglioramenti dell’interfaccia utente nel flusso di lavoro Pubblica su Adobe Stock

Miglioramento nella versione di ottobre 2017 di Adobe Bridge CC

La pubblicazione su Adobe Stock Contributor è una funzione esistente in Bridge. L’interfaccia utente per il caricamento delle immagini su Adobe Stock Contributor è stata migliorata in questa versione. 

Publish to stock
Pannello Pubblicazione
Setup
Impostazioni di pubblicazione su Adobe Stock

Per ulteriori informazioni, consultate Pubblicare immagini su Adobe Stock.

Nuovi criteri del filtro nel pannello Filtro

Miglioramento nella versione di ottobre 2017 di Adobe Bridge CC

In questa versione di Bridge CC, sono stati introdotti i nuovi criteri seguenti nel pannello Filtro:

  • Nome dell’autore: consente di visualizzare i file in base al nome dell’autore selezionato.
  • Profilo colore: consente di visualizzare i file in base al profilo colore selezionato.
  • Profondità di bit: consente di visualizzare i file in base alla profondità di bit selezionata.
Filter
Pannello Filtro

Per ulteriori informazioni, consultate Filtrare i file.

Finestra di dialogo Info file migliorata

Miglioramento nella versione di ottobre 2017 di Adobe Bridge CC

La nuova finestra di dialogo Info file (File > Info file) è ora simile a quella disponibile in Photoshop CC. Quando modificate i metadati presenti nel pannello Metadati o assegnate parole chiave a un file, le stesse informazioni vengono visualizzate nella finestra di dialogo Info file, e viceversa.

File info
Finestra di dialogo Info file

Supporto per estensioni CEP

Novità nella release di ottobre 2017 di Adobe Bridge CC

Bridge CC supporta ora le estensioni CEP (Common Extensibility Platform). Potete creare ed eseguire estensioni basate su HTML5\CSS in Bridge CC 2018 versione 8.0 e successive. Per accedere alle estensioni in Bridge, selezionate Finestra > Estensioni dalla barra dei menu.

Lo sviluppatore che desidera creare le proprie estensioni CEP per Bridge può fare riferimento alla Guida di riferimento dettagliata delle estensioni CEP per Bridge. Visitate https://github.com/Adobe-CEP per trovare risorse correlate a Bridge CEP.

Prestazioni di scorrimento migliorate

Miglioramento nella versione di ottobre 2017 di Adobe Bridge CC

In questa versione di Bridge CC sono state migliorate le prestazioni di scorrimento quando si naviga tra le risorse del pannello Contenuto.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online