Nota:

Questa è la guida di Photoshop Lightroom Classic (in precedenza Lightroom CC).
Se non è la versione che vi interessa, Consultate la guida per Photoshop Lightroom.

Creare un catalogo

Quando create un catalogo, potete anche creare una relativa cartella. Il nome della cartella è uguale a quello del catalogo, senza il suffisso del catalogo. Per esempio, se rinominate la cartella “Foto del matrimonio”, il file di catalogo si chiamerà “Foto del matrimonio.lrcat”. Quando aggiungete le foto al catalogo, Lightroom Classic crea un file di cache di anteprima (per esempio “Anteprima foto del matrimonio.lrdata”) e lo inserisce nella cartella contenente il catalogo.

  1. Scegliete File > Nuovo catalogo.
  2. Specificate il nome e la posizione della nuova cartella del catalogo, quindi fate clic su Salva (Windows) o Crea (Mac OS).

In Lightroom Classic viene ripristinato e visualizzato un modulo Libreria vuoto, pronto per l’importazione delle foto.

Aprire un catalogo

Quando aprite un altro catalogo, il catalogo corrente viene chiuso e Lightroom Classic viene riavviato.

  1. Scegliete File > Apri catalogo.
  2. Nella finestra di dialogo Apri catalogo, specificate il file di catalogo e fate clic su Apri.

    Potete anche scegliere un catalogo dal menu File > Apri recente.

  3. Se richiesto, fate clic su Riavvia per chiudere il catalogo corrente e riavviare Lightroom Classic.

Potete anche modificare le preferenze generali per specificare quale catalogo aprire all’avvio di Lightroom Classic Consultate Modificare il catalogo predefinito.

Aggiornare un catalogo da una versione precedente di Lightroom Classic

Potete aprire o importare un catalogo da una precedente versione di Lightroom, compresa una versione beta, in una versione più recente di Lightroom Classic. In questo caso, Lightroom Classic ne esegue l’aggiornamento. Il nuovo catalogo aggiornato contiene tutti i metadati associati al catalogo e alle foto precedenti.

  1. Effettuate una delle seguenti operazioni:
    • Avviate Lightroom Classic per la prima volta.

    • Se avete già precedentemente avviato Lightroom Classic , scegliete File > Apri catalogo.

  2. Individuate il precedente file di catalogo .lrcat e fate clic su apri.

    Nota:

    Se non ricordate dove si trova il precedente catalogo, cercate “lrcat” in Esplora risorse (Windows) o nel Finder (Mac OS).

  3. Se richiesto, fate clic su Riavvia per chiudere il catalogo corrente e riavviare Lightroom Classic.

    Fate clic su Riavvia nella finestra di dialogo Apri catalogo.
  4. (Facoltativo) Nella finestra di dialogo Aggiornamento catalogo di Lightroom, scegliete una nuova destinazione per il catalogo aggiornato.

  5. Fate clic su Aggiorna.
    Fate clic su Aggiorna per aprire e utilizzare il catalogo.

    Importante: quando eseguite l’aggiornamento di un catalogo, Lightroom Classic lascia inalterato il precedente catalogo, ne crea una copia e rinomina i suoi file di anteprima. Pertanto, oltre al nuovo catalogo aggiornato, avrete anche:

    • Precedente catalogo.lrcat
    • Precedente catalogo-2.lrcat
    • Anteprime precedente catalogo 2.lrdata

    Potete conservare o eliminare questi file.

Copiare o spostare un catalogo

Nota:

prima di copiare o spostare un catalogo e visualizzare l’anteprima dei file, eseguite un backup.

  1. Individuate la cartella che contiene il catalogo e visualizzate l’anteprima dei file. In Lightroom Classic, scegliete Modifica > Impostazioni catalogo (Windows) o Lightroom Classic > Impostazioni catalogo (Mac OS).

  2. Nell’area Informazioni del pannello Generali, fate clic su Mostra per aprire il catalogo in Esplora risorse (Windows) o nel Finder (Mac OS).
  3. Esci da Lightroom Classic.

  4. In Esplora risorse (Windows) o nel Finder (Mac OS), copiate o spostate i file catalogo.lrcat, Anteprime.lrdata e (se presente) Anteprime avanzate.lrdata alla nuova destinazione.

  5. Fate doppio clic sul file .lrcat nella nuova posizione per aprirlo in Lightroom Classic.

  6. (Facoltativo) Se Lightroom Classic non è in grado di trovare cartelle o foto nel catalogo copiato o spostato, accanto ai nomi delle cartelle nel pannello Cartelle appare un punto interrogativo e nelle miniature delle foto nella vista Griglia appare un punto esclamativo. Per ripristinare i collegamenti alle cartelle, fate clic con il pulsante destro del mouse (Windows) o tenendo premuto il tasto Control (Mac OS) su una cartella con l’icona del punto interrogativo e scegliete Trova cartella mancante. Per ricollegare foto singole, consultate Individuare le foto mancanti.

Potete creare un catalogo contenente un sottoinsieme di un catalogo più grande selezionando le foto ed esportandole come un nuovo catalogo. Questo può essere utile se, per esempio, avete importato delle foto in un catalogo su un portatile e in un secondo momento le aggiungete al catalogo principale su un computer desktop.

  1. Selezionate le foto che desiderate aggiungere al nuovo catalogo.
  2. Scegliete File > Esporta come catalogo.
  3. Specificate il nome e la posizione del catalogo.
  4. Indicate se desiderate esportare i file negativi come anteprima e fate clic su Salva (Windows) o Esporta catalogo (Mac OS).

    Per “File negativi” si intendono i file originali importati in Lightroom Classic.

    Il nuovo catalogo contiene i collegamenti alle foto selezionate e le relative informazioni. Per visualizzare il nuovo catalogo, è necessario aprirlo.

  5. (Facoltativo) Per combinare i cataloghi, importate il nuovo catalogo in un altro. Consultate Importare foto da un altro catalogo Lightroom Classic .

L’eliminazione di un catalogo elimina tutte le operazioni eseguite in Lightroom Classic e non salvate nei file delle foto. Vengono eliminate le anteprime, ma le foto originali a cui sono collegate non vengono rimosse.

  1. Utilizzando Esplora risorse (Windows) o il Finder (Mac OS), individuate la cartella che contiene il catalogo e trascinatela nel Cestino (Windows e Mac OS).

    Importante: accertatevi che la cartella da eliminare contenga solo i file di catalogo che intendente eliminare e nessun file aggiuntivo.

    Per migliorare le prestazioni, Lightroom Classic crea una cartella di Anteprime accanto al file.lrcat in Esplora risorse (Windows) o nel Finder (Mac OS). Potete eliminare questa cartella fintanto che il suo nome è uguale al nome del file .lrcat. Se eliminate una cartella Anteprime che è ancora necessaria per un catalogo, verrà ricreata nuovamente da Lightroom Classic quando lavorate in questo catalogo, ma funzionerà più lentamente finché le anteprime non vengono ricreate.

Modificare il catalogo predefinito

Per impostazione predefinita, all’avvio di Lightroom Classic viene aperto il catalogo più recente. Potete modificare questa impostazione per aprire un altro catalogo o visualizzare una richiesta in modo da scegliere ogni volta il catalogo desiderato.

  1. Scegliete Modifica > Preferenze (Windows) o Lightroom Classic > Preferenze (Mac OS).

  2. Nella scheda Generali, scegliete una delle seguenti opzioni nel menu All’avvio, usa questo catalogo:

    Carica catalogo più recente

    Consente di aprire l’ultimo catalogo usato.

    Chiedi all’avvio di Lightroom

    Apre la finestra di dialogo Seleziona catalogo, da cui potete scegliere all’avvio.

    Catalogo nella posizione predefinita

    Lightroom Classic elenca tutti i cataloghi in \Immagini\Lightroom (Windows) o /Immagini/Lightroom (Mac OS) da cui potete scegliere.

    Altro

    Consente di accedere a un file di catalogo (.lrcat) specifico e selezionarlo come catalogo predefinito da aprire all’avvio.

Potete specificare diversi comportamenti preferiti per i cataloghi di Lightroom Classic nella finestra di dialogo Impostazioni catalogo.

  1. Scegliete Modifica > Impostazioni catalogo (Windows) o Lightroom Classic > Impostazioni catalogo (Mac OS).

  2. Nella scheda Generali, specificate una delle seguenti opzioni:

    Informazioni

    Offre informazioni quali posizione, nome file e data di creazione del catalogo. Fate clic su Mostra per visualizzare il file di catalogo in Esplora risorse (Windows) o nel Finder (Mac OS).

    Backup

    Consente di specificare la frequenza con cui effettuare il backup del catalogo corrente. Consultate Eseguire il backup di un catalogo.

  3. Nella scheda Gestione file, specificate una delle seguenti opzioni:

    Cache anteprima

    Determina il modo in cui Lightroom Classic genera tre tipi di anteprima dell’immagine. Tutte le anteprime vengono memorizzate nel file di cache di anteprima nella cartella contenente il catalogo.

    Dimensione anteprima standard

    Specifica la lunghezza massima, espressa in pixel, del lato lungo delle anteprime generate a dimensione intera. Scegliete una dimensione uguale o superiore alla risoluzione dello schermo. Per esempio, se la risoluzione dello schermo è di 1920 x 1200 pixel, scegliete Dimensione anteprima standard > 2048 pixel. Se la risoluzione dello schermo è maggiore di 2048 pixel, Lightroom Classic genera un’anteprima 1:1.

    Qualità anteprima

    Specifica l’aspetto delle anteprime delle miniature. Bassa, Media e Alta sono simili alla scala di qualità per le immagini JPEG.

    Elimina automaticamente anteprime 1:1

    Questa impostazione specifica quando eliminare le anteprime 1:1 in base all’ultimo accesso all’anteprima. Le anteprime 1:1 hanno gli stessi valori di dimensioni pixel delle foto originali e mostrano nitidezza e riduzione del disturbo. Queste vengono generate in base alle esigenze e possono aumentare le dimensioni del file di anteprima del catalogo, quindi è consigliabile eliminarle periodicamente.

    Anteprime avanzate

    Indica la quantità di spazio su disco in uso dalle Anteprime avanzate. Per informazioni sull’utilizzo delle anteprime avanzate, consultate Anteprime avanzate.

    Numeri importazione sequenze

    Specifica i numeri di sequenza iniziali per le foto durante l’importazione nel catalogo. Il Numero importazione è il primo numero di una serie che identifica quante operazioni di importazione vengono eseguite. Foto importate è il primo numero di una serie che identifica quante foto sono state importate nel catalogo. Consultate Editor modello nome file ed Editor modello di testo.

  4. Nel pannello Metadati, selezionate una delle seguenti opzioni:

    Suggerimenti da valori immessi recentemente

    Quando iniziate a digitare una voce di metadati simile a una già precedentemente immessa, durante la digitazione vengono visualizzati alcuni suggerimenti. Per disattivare questa opzione, deselezionatela. Fate clic su Cancella tutti gli elenchi dei suggerimenti per cancellare le voci precedenti.

    Includere impostazioni di sviluppo nei metadati nei file JPEG, TIFF, PNG e PSD

    Per impedire che Lightroom Classic includa le impostazioni del modulo Sviluppo nei metadati XMP dei file JPEG, TIFF, PNG e PSD, deselezionate questa opzione.

    Scrivi automaticamente modifiche in XMP

    Per salvare le modifiche dei metadati direttamente nei file collaterali XMP, rendendo così le modifiche visibili in altre applicazioni, selezionate questa opzione. Per salvare le impostazioni dei metadati solo nel catalogo, deselezionate questa opzione. Per informazioni su come salvare manualmente i dati XMP, consultate Metadati e XMP.

    Abilitare la geocodifica inversa delle coordinate GPS per ottenere suggerimenti per l’indirizzo

    Consente a Lightroom Classic di inviare a Google le coordinate GPS della foto, se disponibili, in modo che Lightroom Classic sia in grado di determinare la città, la regione e lo stato in cui è stata scattata la foto e aggiungere queste informazioni nei metadati di posizione IPTC.

    Esportare i suggerimenti di geocodifica inversa quando i campi indirizzo sono vuoti

    Selezionando questa opzione, Lightroom Classic include i metadati di posizione IPTC suggeriti da Google nelle foto durante l’esportazione.

    Scrivi le modifiche di data e ora nei file raw proprietari

    Questa opzione controlla la scrittura da parte di Lightroom Classic di nuovi valori di data e ora nei file raw proprietari quando modificate i metadati dell’ora di acquisizione della foto mediante il comando Metadati > Modifica ora di acquisizione. Per impostazione predefinita, questa opzione non è selezionata.

Ottimizzare il catalogo

Dopo aver importato, modificato ed eventualmente rimosso un certo numero di file, Lightroom Classic potrebbe funzionare più lentamente. Quando ciò accade, si consiglia di ottimizzare il catalogo per migliorare le prestazioni.

  1. Scegliete File > Ottimizza catalogo.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online