Applicare il filtro Equalizza

Il filtro Equalizza ridistribuisce i valori di luminosità dei pixel in un’immagine, affinché rappresentino più uniformemente tutto l’intervallo dei livelli di luminosità. Quando applicate questo comando, Photoshop Elements individua i valori più chiari e più scuri nell’immagine composita. Quindi li rimappa in modo che il valore più chiaro rappresenti il bianco e quello più scuro il nero. Photoshop Elements equalizza quindi la luminosità, cioè distribuisce uniformemente i valori dei pixel intermedi lungo la scala del grigio.

  1. Selezionate un’immagine, un livello o un’area.

  2. Scegliete Filtro > Regolazioni > Equalizza.
  3. Se avete selezionato un’area dell’immagine, selezionate l’elemento da equalizzare e fate clic su OK:
    • Equalizza solo area selezionata, per distribuire uniformemente solo i pixel nella selezione.
    • Equalizza intera immagine in base all’area selezionata, per distribuire uniformemente tutti i pixel dell’immagine in base ai pixel dell’area selezionata.

Applicare il filtro Mappa sfumatura

Il filtro Mappa sfumatura mappa l’intervallo di scala di grigio di un’immagine sui colori di un riempimento sfumatura specificato.

Applicazione del filtro Mappa sfumatura
Uso del filtro Mappa sfumatura per simulare il color seppia

  1. Selezionate un’immagine, un livello o un’area.

  2. Effettuate una delle seguenti operazioni:
    • Scegliete Filtro > Regolazioni > Mappa sfumatura.
    • Dal pannello o dal menu Livelli, create un nuovo livello di regolazione Mappa sfumatura oppure apritene uno esistente.
  3. Specificate il riempimento sfumatura che desiderate usare:
    • Per scegliere tra i riempimenti sfumatura, fate clic sul triangolo a destra del riempimento sfumatura visualizzato nella finestra di dialogo Mappa sfumatura. Fate clic per selezionare il riempimento sfumatura desiderato, quindi fate clic in un’area vuota della finestra di dialogo per richiudere l’elenco.
    • Per modificare il riempimento sfumatura attualmente visualizzato nella finestra di dialogo Mappa sfumatura, fate clic su di esso. Quindi, modificate il riempimento sfumatura esistente o createne uno nuovo.

    Per impostazione predefinita, ombre, mezzitoni e luci dell’immagine sono mappati rispettivamente sul colore iniziale (a sinistra), sul colore centrale e sul colore finale (a destra) del riempimento sfumatura.

  4. Selezionate una, nessuna o entrambe le Opzioni sfumatura:
    • Dithering aggiunge un disturbo casuale per sfumare l’aspetto del riempimento sfumatura e ridurre le striature.
    • Inverti cambia la direzione del riempimento sfumatura e inverte la mappa sfumatura.
  5. Fate clic su OK.

Applicare il filtro Inverti

Il filtro Inverti inverte i colori di un’immagine. Ad esempio, potete usare questo comando per rendere negativa un’immagine positiva in bianco e nero o per creare un’immagine positiva da un negativo in bianco e nero acquisito da scanner.

Nota: poiché il supporto della pellicola a colori contiene una maschera arancione, il comando Inverti non può creare immagini positive accurate da una pellicola negativa a colori acquisita da scanner. Accertatevi di usare le impostazioni corrette per negativi a colori quando digitalizzate le pellicole con uno scanner per diapositive.

Quando invertite un’immagine, il valore di luminosità di ciascun pixel viene convertito in quello inverso sulla scala dei 256 valori di colore. Per esempio, un pixel in un’immagine positiva con un valore pari a 255 assume il valore 0.

  1. Selezionate un’immagine, un livello o un’area.

  2. Scegliete Filtro > Regolazioni > Inverti.

Applicare il filtro Posterizza

Il filtro Posterizza consente di specificare il numero di livelli tonali (o valori di luminosità) per ciascun canale di un’immagine. Quindi mappa i pixel sul livello corrispondente più vicino. Ad esempio, scegliendo due livelli di tonalità in un’immagine RGB ottenete sei colori, due per il rosso, due per il verde e due per il blu.

Questo comando è utile per creare effetti speciali, ad esempio grandi aree di uno stesso colore in una fotografia. I suoi effetti sono più evidenti se diminuite il numero di livelli di grigio in un’immagine in scala di grigio. Produce effetti interessanti anche nelle immagini a colori.

Nota:

Se volete inserire un certo numero di colori in un’immagine, convertitela in scala di grigio e specificate il numero di livelli desiderato. Riconvertitela quindi nel precedente metodo di colore e sostituite le varie tonalità di grigio con i colori desiderati.

  1. Selezionate un’immagine, un livello o un’area.

  2. Effettuate una delle seguenti operazioni:
    • Scegliete Filtro > Regolazioni > Posterizza.
    • Dal pannello o dal menu Livelli, create un nuovo livello di regolazione Posterizza oppure apritene uno esistente.
  3. Usate il cursore per ottenere l’effetto desiderato, oppure immettete il numero dei livelli tonali desiderati e fate clic su OK.

Applicare il filtro Soglia

Il filtro Soglia converte le immagini in scala di grigio o a colori in immagini in bianco e nero ad alto contrasto. Potete definire un livello specifico come soglia. Tutti i pixel più chiari della soglia vengono convertiti in bianco; quelli più scuri vengono convertiti in nero. Il comando Soglia è utile per determinare le aree più chiare e più scure di un’immagine.

  1. Selezionate un’immagine, un livello o un’area.

  2. Effettuate una delle seguenti operazioni:
    • Scegliete Filtro > Regolazioni > Soglia.
    • Dal pannello o dal menu Livelli, create un nuovo livello di regolazione Soglia oppure apritene uno esistente.
    • La finestra di dialogo Soglia visualizza un istogramma dei livelli della luminanza dei pixel nella selezione corrente.
  3. Selezionate Anteprima ed effettuate una delle seguenti operazioni:
    • Per convertire l’immagine in bianco e nero, trascinate il cursore sotto l’istogramma finché il livello di soglia desiderato non compare nella parte superiore della finestra di dialogo, quindi fate clic su OK. Durante il trascinamento, l’immagine cambia in modo da riflettere la nuova impostazione della soglia.
    • Per identificare una luce rappresentativa, trascinate il cursore verso destra finché l’immagine diventa nero puro. Trascinate quindi il cursore verso il centro finché nell’immagine compaiono aree di bianco uniforme.
    • Per identificare un’ombra rappresentativa, trascinate il cursore verso sinistra finché l’immagine diventa bianco puro. Trascinate quindi il cursore verso il centro finché nell’immagine compaiono aree di nero uniforme.
  4. (Facoltativo) Per tornare alle impostazioni predefinite, tenete premuto il tasto Alt (Windows) o Opzione (Mac OS) e fate clic su Ripristina.
  5. (Facoltativo) Fate clic su Annulla per chiudere la finestra di dialogo Soglia senza applicare le modifiche all’immagine.

Applicare il Filtro fotografico

Il comando Filtro fotografico simula l’utilizzo di un filtro colorato davanti all’obiettivo. Un filtro colorato regola il bilanciamento colore e la temperatura cromatica della luce trasmessa attraverso l’obiettivo e sulla pellicola. Il comando Filtro fotografico consente inoltre di scegliere un colore predefinito per applicare una tonalità all’immagine. Se volete effettuare una regolazione di colore, il comando Filtro fotografico vi permette di specificare un colore dal Selettore colore di Adobe.

Filtro fotografico
Immagine originale (a sinistra) e con l’applicazione del Filtro più caldo (81) con Densità 60% (a destra)

  1. Effettuate una delle seguenti operazioni:
    • Scegliete Filtro > Regolazioni > Filtro fotografico.
    • Scegliete Livello > Nuovo livello di regolazione > Filtro fotografico. Fate clic su OK nella finestra di dialogo Nuovo livello.
  2. Per scegliere il colore del filtro, effettuate una delle seguenti operazioni nella finestra di dialogo Filtro fotografico:

    Filtro più caldo (85) e Filtro più freddo (80)

    Filtri di conversione del colore che regolano il bilanciamento del bianco di un’immagine. Se un’immagine è stata scattata con una bassa temperatura cromatica della luce (con toni gialli), Filtro più freddo (80) rende il colori dell’immagine più blu per compensare la temperatura cromatica più bassa della luce ambiente. Viceversa, se la foto è stata scattata con una temperatura cromatica della luce più alta (con toni blu), Filtro più caldo (85) rende i colori dell’immagine più caldi per compensare la più elevata temperatura cromatica della luce ambiente.

    Filtro più caldo (81) e Filtro più freddo (82)

    Filtri per il bilanciamento della luce che consentono di effettuare piccole regolazioni della qualità cromatica di un’immagine. Filtro più caldo (81) rende l’immagine più calda (con toni gialli) e Filtro più freddo (82) rende l’immagine più fredda (con toni blu).

    Singoli colori

    Regola la tonalità dell’immagine a seconda del colore predefinito scelto. Il colore scelto dipende da come usate il comando Filtro fotografico. Se la foto ha una dominante di colore, potete scegliere un colore complementare per eliminarla. Inoltre, potete usare i colori per applicare ritocchi o effetti speciali. Ad esempio, Sott’acqua simula la dominante di colore blu/verdastra tipica delle foto scattate sott’acqua.

    • Selezionate Filtro e scegliete uno dei predefiniti elencati nel menu Filtro.
    • Selezionate Colore, fate clic sulla casella del colore e usate il Selettore colore di Adobe per specificare un colore per un filtro colorato personalizzato.
    • Per vedere i risultati ottenuti con l’uso del filtro colorato, accertatevi che l’opzione Anteprima sia selezionata.
    • Per evitare che l’immagine si scurisca in seguito all’applicazione del filtro colorato, controllate che l’opzione Mantieni luminosità sia selezionata.
  3. Per regolare la quantità di colore applicata all’immagine, usate il cursore Densità o immettete una percentuale nel campo Densità. Per agire maggiormente sul colore, aumentate la densità.
  4. Fate clic su OK.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online