Fejlfinding i forbindelse med design- og layoutproblemer på Adobe Muse-websteder. Se efter skjulte genstande og objekter uden for margenerne.

Bemærk:

Adobe Muse tilføjer ikke længere nye funktioner og slutter med at tilbyde support 26. marts 2020. Find flere oplysninger og hjælp på Adobe Muses side om ophør af tjeneste.

Justeringsproblemer skyldes normalt, at der er objekter uden for layoutet. Problemet er mest udbredt, når du kopierer indhold fra et layout med større dimensioner til et, der er mindre. Når du f.eks. kopierer og indsætter indhold fra et computer- til et mobillayout, er det sandsynligt, at nogle objekter placeres uden for layoutet. De er især usynlige, hvis du har deaktiveret Frame Edges.

Når du udgiver et layout med sådanne objekter, indeholder browseren også det område, hvor objekterne uden for layoutet findes. Det får siden til at se mindre og dårligt justeret ud.

Sådan fjerner du objekter uden for et layout

  1. Vælg Rediger> Vælg alt.

  2. Find eventuelle objekter uden for layoutet.

  3. Afhængigt af situationen kan du flytte genstandene ind i layoutet eller slette dem.

    Bemærk:

    Du kan undgå at slette tilknyttede objekter, som du vil bevare, hvis du vælger Objekt> Lås alt på siden.

    Vælg Objekt> Lås alt på siden for at undgå at slette tilknyttede objekter.
    Vælg Objekt> Lås alt på siden for at undgå at slette tilknyttede objekter.

Se efter skjulte lag

  1. Vælg Vindue > Lag.

  2. Sørg for, at alle lagene er synlige. Ikonet med øjet skal vises ved siden af alle lagene.

  3. Hvis et lag er skjult, skal du klikke i kolonnen til venstre for at gøre det synligt.

  4. Vælg Rediger> Vælg alt, og se efter objekter eller beholdere, der er uden for layoutet.

    Vælg Rediger > Vælg alt for at finde objekter uden for layoutet
    Vælg Rediger > Vælg alt for at finde objekter uden for layoutet
  5. Afhængigt af situationen kan du flytte genstandene ind i layoutet eller slette dem.

Se efter objekter, der er tæt på margenen eller har en skyggeeffekt

Hvis du bruger en ældre version af Muse, skal du se efter objekter, der er tæt på margenen og har en skyggeeffekt. Træk hele objektet med effekten ind i layoutet.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online