Læs denne artikel med løsningsforslag i forbindelse med installationsfejl ved opdatering af Adobe Muse fra 2015.2.0 til 2017.0.1

Bemærk:

Adobe Muse tilføjer ikke længere nye funktioner og slutter med at tilbyde support 26. marts 2020. Find flere oplysninger og hjælp på Adobe Muses side om ophør af tjeneste.

Problem

Der vises en installationsfejl, når du opdaterer Adobe Muse fra version 2015.2.0 til version 2017.0.1 Adobe Muse lukkes ikke, og du kan opdatere Adobe Muse.

  1. Installer Adobe Muse 2015.2.0, og start programmet.

  2. Klik på knappen Opdater nu på opdateringsskærmbilledet.

    Når du har klikket på Opdater nu, viser systemet Creative Cloud-appen med en dialogboks med meddelelsen "Du er ved at opdatere til Muse CC (2017)".

    Opdatering af Adobe Muse til 2017
    Opdatering af Adobe Muse CC til 2017-udgaven

  3. Klik på Opdater.

    Systemet viser meddelelsen "Konflikt ved installation af Muse CC" med knapperne "Fortsæt" og "Annuller". Hvis du klikker på Fortsæt, bliver konfliktmeddelelsen vist igen.

    Fejl ved opdatering til Adobe Muse 2017
    Fejl ved opdatering til Adobe Muse 2017

Løsning

Når du opdaterer Adobe Muse fra 2015.2.0 til 2017.0.1, skal du lukke Adobe Muse manuelt for at fortsætte med opdateringen, hvis der vises en fejlmeddelelse.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online