Puede utilizar las leyendas de texto para lo siguiente:

Llamar la atención sobre áreas concretas de la diapositiva

Utilice leyendas de texto para señalar opciones del menú o iconos, o para centrar la atención del usuario sobre detalles que pueden pasarse por alto con facilidad. Cuando no esté utilizando narración de voz en “off”, puede utilizar leyendas de texto en su lugar.

Añadir texto a una diapositiva

El único modo de añadir texto sin formato a una diapositiva de Adobe Captivate es utilizar leyendas de texto transparentes. Para obtener más información, consulte Añadir texto sin formato a una diapositiva.

Puede decidir qué aspecto desea dar a las leyendas de texto, con opciones como fuente, tamaño, color, etc. Adobe Captivate ofrece una gran variedad de estilos de leyenda de texto predefinidos y, además, puede crear estilos personalizados que se adapten a las normas de su empresa.

En Adobe Captivate están disponibles los tipos de leyendas siguientes:

Regular

Utilice leyendas regulares para “hablar” con el usuario sobre las funciones de la pantalla. Puede hacer que Adobe Captivate genere automáticamente leyendas de texto basadas en lo que se graba. Por ejemplo, cuando hace clic en el menú Archivo durante la grabación, Adobe Captivate crea una leyenda de texto que dice Seleccionar el elemento de menú. A continuación, coloca la leyenda de texto en la diapositiva que muestra la acción. También puede insertar manualmente estas leyendas de texto en las diapositivas y editarlas.

Leyenda en grabación
Leyenda en grabación

Leyendas para objetos interactivos

Los objetos interactivos están asociados a leyendas de aprobado, suspenso y sugerencia. Estas leyendas se generan automáticamente para los objetos cuando se graban en algunos modos.

Aprobado

La leyenda de aprobado se muestra cuando el usuario realiza la acción deseada en el objeto.

Suspenso

La leyenda de suspenso se muestra cuando el usuario realiza una acción distinta a la que se ha definido en la aplicación.

Sugerencia

Puede utilizar leyendas de sugerencia para ayudar a los usuarios cuando no sean capaces de realizar una tarea determinada. Las leyendas de sugerencia se muestran cuando el usuario desplaza el cursor del ratón sobre el objeto.

Convertir leyendas en formas inteligentes

Nota:

Puede ver las formas inteligentes de todo el proyecto seleccionando preferencias. Para configurar preferencias, seleccione Archivo > Configuración de publicación. En el cuadro de diálogo Preferencias, haga clic en Val. predeterminados y seleccione la casilla de verificación junto a Usar formas inteligentes para leyendas SFH en lugar de leyendas de texto, como se muestra en la instantánea siguiente. 

Cuadro de diálogo Preferencias
Cuadro de diálogo Preferencias

Adobe Captivate le permite convertir leyendas de objetos interactivos (sugerencia, aprobado y suspenso) en formas inteligentes. En este ejemplo, inserte un área de clic.

  1. En la barra de herramientas, haga clic en Interacciones y elija Área de clic.
Área de clic
Área de clic

2. Haga clic con el botón derecho en las leyendas y seleccione Reemplazar forma inteligente. En la lista de formas, elija una forma.
Reemplazar forma
Reemplazar forma

Sugerencias para creación de leyendas de texto

A continuación, se indican algunas sugerencias para crear leyendas:

  • Si la leyenda es solo texto sobre la diapositiva, utilice el estilo de leyenda Transparente.

  • No emplee fuentes que no estén disponibles en la mayoría de los equipos. Por ejemplo, si utiliza FF Confidential y el usuario no dispone de ella en su equipo local, esta se sustituirá por otra fuente.

  • Para crear una hoja de estilos, aplique formato a una leyenda y active la casilla de verificación Aplicar propiedades a todas las leyendas de la película en el cuadro de diálogo Leyenda de texto. Todas las leyendas del archivo SWF o las leyendas que cree utilizarán la fuente, la alineación y el estilo de leyenda que haya configurado.

  • Las leyendas se pueden utilizar como un script en las narraciones. Cuando haga clic en el botón Audio de la barra de herramientas principal para abrir el cuadro de diálogo Audio de la diapositiva, haga clic en la opción Leyendas y Notas de diapositiva. Si hay un pie de ilustración adjunto a la diapositiva, podrá verla en el cuadro de diálogo Grabar audio como un script.

  • La narración de una leyenda añade un grado de accesibilidad adicional a la demostración.

Añadir caracteres especiales a leyendas de texto

Al igual que todos los caracteres alfabéticos y numéricos, en una leyenda de texto también puede insertar caracteres especiales.

En una diapositiva vacía, inserte una leyenda de texto. A continuación, haga clic en las teclas Windows+R (para Windows) o Cmd+R (para Mac), y escribacharmap. En el cuadro de diálogoMapade caracteres, elija un símbolo, haga clic en Seleccionar y, a continuación, haga clic en Copiar.

Mapa de caracteres
Mapa de caracteres

Pegue el símbolo en la leyenda de texto, como se muestra a continuación:

Carácter especial
Carácter especial

Propiedades de las leyendas de texto

Utilice el Inspector de propiedades de una leyenda de texto para personalizarla.

Leyenda de texto

Nombre

Especifique un nombre único para el objeto. Puede utilizar este nombre para definir las condiciones de visibilidad del objeto.

Visible

Anule la selección de esta opción si desea que el objeto no sea visible en la diapositiva. El objeto se puede hacer visible con la opción Mostrar. Para obtener más información, consulte Control de la visibilidad de los objetos.

Estilo

Seleccione un estilo de la leyenda de texto. Para definir un estilo nuevo, seleccione Editar > Administrador de estilos de objeto. Para obtener más información sobre estilos de objeto, consulte Estilo de objeto.

Accesibilidad

Haga clic para agregar texto accesible al objeto. Para obtener detalles, consulte Personalización del texto de accesibilidad para objetos.

Propiedades de las leyendas de texto
Propiedades de las leyendas de texto

General

Tipo de leyenda

Muestra los tipos de leyenda disponibles en Adobe Captivate. Cada tipo tiene su nombre y su aspecto se muestra en una pequeña imagen en miniatura.

Nota: al añadir o modificar leyendas de texto, seleccione el tipo de leyenda antes de elegir un estilo o un formato de texto en una leyenda. para que se conserven los cambios de estilo y formato del texto.

Tipo de llamada

Hay disponibles cinco tipos de llamada de leyendas. Muchos de los estilos contienen leyendas de texto con llamadas direccionales. Puede seleccionar una leyenda para señalar en la dirección más apropiada.

Tipo de llamada y leyenda de texto
Tipo de llamada y leyenda de texto

Elija el tipo de llamada adecuado de las opciones que se muestran arriba.

Carácter

Utilice esta área para proporcionar las especificaciones de la fuente, como el color, estilo, formato y tamaño del texto.

Formato

Utilice esta área para especificar valores de alineación del texto, sangría, numeración e interlineado.

Márgenes

Ajuste los márgenes superior, inferior y laterales entre el texto y el contorno de la leyenda, haga clic en las opciones necesarias en Márgenes y especifique un valor.

Insertar

Haga doble clic en la leyenda de texto y, a continuación, haga clic en:

  • para insertar símbolos como, por ejemplo, los de copyright o marca comercial.

  • para insertar variables del sistema o definidas por el usuario.

  • para insertar hipervínculos.

Tipo de carácter
Tipo de carácter

También puede añadir texto con fuentes Typekit. Para obtener más información sobre cómo añadir una fuente Typekit, consulte Uso de fuentes Typekit.

Sombra y reflejo

Sombra

Seleccione la casilla de verificación para aplicar sombra a la leyenda de texto. Elija uno de los ajustes preestablecidos. Para personalizar un ajuste preestablecido, haga clic en Personalizar.

Dirección

Seleccione la dirección: interior o exterior. La vista previa de la dirección seleccionada se muestra en el escenario.

Color

Haga clic para seleccionar un color para la sombra. Especifique el valor alfa para el color, en porcentaje, en el campo adyacente.

Desenfocar

Especifique un valor, en píxeles, para el desenfoque de la sombra.

Ángulo

Especifique el ángulo de la sombra.

Distancia

Especifique la distancia, en píxeles, a la que la sombra debe mostrarse.

Reflejo

Seleccione la casilla de verificación para añadir un reflejo a la leyenda de texto. Elija uno de los ajustes preestablecidos.

Sombra y reflejo
Sombra y reflejo

Temporización

Mostrar durante [tiempo]

Tiempo durante el cual se muestra la leyenda de texto en la diapositiva. Seleccione una de las opciones siguientes en el menú emergente:

Tiempo específico

Tiempo durante el cual la leyenda de texto aparece en la diapositiva. Defina el tiempo en segundos escribiendo el valor en el campo, o mediante las flechas de desplazamiento.

Resto de la diapositiva

La leyenda de texto se muestra durante toda la diapositiva.

Resto del proyecto

La leyenda de texto se muestra durante todo el proyecto. Por ejemplo, puede utilizar esta opción para mostrar una leyenda de texto con el nombre de la empresa.

Aparecer tras: [n.º] segundos

La leyenda de texto aparece en la diapositiva después del tiempo especificado.

Temporización
Temporización

Transición

Efecto

Efecto de transacción para el cuadro resaltado. Puede aplicar el efecto de intensificación o atenuación, y configurar el tiempo para estos efectos.

Entrada: [n.º] segundos

Tiempo que transcurre hasta que la leyenda se muestra completamente en la vista.

Salida: [n.º] segundos

Tiempo que transcurre hasta que la leyenda desaparece por completo.

Adición de texto y leyendas de texto

Adición de leyendas de texto

Si cambia la configuración de las leyendas de texto en el Inspector de Propiedades, se convertirá en la configuración predeterminada. Cualquier leyenda de texto que cree utilizará la nueva configuración.

Nota:

Si añade una leyenda de texto transparente, evite usar texto en negrita, ya que, en la mayoría de los monitores, el texto normal aparece más claro que el texto en negrita.

  1. En un proyecto abierto, seleccione la diapositiva a la que desee añadir una leyenda de texto.

  2. Para insertar una leyenda de texto, haga clic en Texto > Leyenda de texto.

    También puede hacer clic con el botón derecho (Windows) o mantener presionada la tecla Control y hacer clic (Mac OS) en la diapositiva. En el menú emergente, elija Objetos > Leyenda de texto.

  3. Configure las distintas opciones de la leyenda de texto.

  4. Para las propiedades con el icono , seleccione

    • Aplicar a todos los elementos Para aplicar el efecto a todos los objetos que pertenecen al tipo de objeto.

    • Aplicar a todos los elementos que tengan el mismo estilo Para aplicarlo a todos los objetos que utilizan el mismo estilo de objeto.

Adición de texto sin formato a una diapositiva

Para añadir texto a la diapositiva sin que aparezca como una leyenda de texto, añada el texto como una leyenda de texto transparente.

Nota:

procure no utilizar texto subrayado en las leyendas transparentes, ya que podría disminuir la calidad del texto al visualizar el proyecto.

Nota:

Tras añadir la leyenda de texto transparente, puede que le convenga combinarla con el fondo de la diapositiva.

  1. En un proyecto abierto, seleccione la diapositiva a la que desee añadir una leyenda de texto transparente.

  2. Haga clic en Texto > Leyenda de texto.

  3. En el área General del Inspector de propiedades, seleccione Transparente como el tipo de leyenda.

    Tipo de leyenda transparente
    Tipo de leyenda transparente

  4. Cambie las opciones necesarias.

    Para añadir un superíndice a una diapositiva, seleccione el texto y

    • (en Windows) Presione Control + Mayús + “+”. Para añadir un subíndice, seleccione el texto y pulse Control + “+”.

    • (en Mac OS) Presione Cmd + Mayús + “+”. Para añadir un subíndice, seleccione el texto y presione Cmd + “+”.

Inserción de texto como una variable

  1. Desplace el cursor hasta la posición del texto en la que desee insertar la variable.

  2. En el Inspector de propiedades, haga clic en el icono Insertar variable.

    Botón Insertar variable
    Botón Insertar variable

  3. Seleccione una de las siguientes opciones del menú Tipo de variable:

    • Para insertar una variable que haya creado anteriormente, seleccione Usuario. Seleccione la variable en el menú Variables. Para obtener más información, consulte Creación de variables definidas por el usuario.

    • Para insertar una variable del sistema, seleccione Sistema. Seleccione una variable del sistema del menú Variables. Para filtrar variables del sistema de acuerdo con su categoría, seleccione la opción correspondiente en el menú Ver por. Si no selecciona una categoría, se mostrarán todas las variables del sistema en el menú.

    Variable insertar sistema
    Variable insertar sistema

  4. Para cambiar el número máximo de caracteres que puede admitir la variable, escriba un valor en el campo Longitud máxima. Si el número de caracteres supera el valor especificado en este campo, no se mostrarán los caracteres adicionales.

    Nota:

    los espacios también se tienen en cuenta en el recuento de caracteres.

  5. Para crear una variable o cambiar los valores de una variable seleccionada, haga clic en Variables.

  6. Haga clic en Aceptar.

Cuando muestre una vista preliminar del proyecto, el valor de la variable aparecerá dentro de la leyenda de texto.

Inserción de símbolos y caracteres especiales

  1. En el Inspector de propiedades, en la ficha Estilo, haga clic en el botón Insertar símbolo.

    Botón Insertar símbolo
    Botón Insertar símbolo

  2. Seleccione del menú un símbolo que desee insertar.

    Lista de símbolos
    Lista de símbolos

  3. Para ver más opciones, haga clic en Otros, seleccione el carácter que desea insertar y, a continuación, haga clic en OK.

Puede convertir en hipervínculo las leyendas de texto u objetos de dibujo para que, al hacer clic en el texto, se realicen operaciones como, por ejemplo, abrir una página Web o una diapositiva o acciones avanzadas.

  1. Seleccione la frase o palabra que desea convertir en hipervínculo. Puede convertir en hipervínculo el texto de leyendas u objetos de dibujo.

  2. Haga clic en en el acordeón Formato del Inspector de propiedades y especifique una de las opciones de la lista Vincular a. Encontrará una descripción de las opciones en Navegación en proyectos utilizando objetos interactivos.

    Nota:

    cuando se inserta una variable en el objeto que contiene hipervínculos, solo se admiten las acciones Página Web y Abrir archivo.

Puede dar formato al texto utilizando las opciones disponibles en el acordeón Carácter del Inspector de propiedades.

Para modificar un hipervínculo, haga clic en , en el acordeón Formato del Inspector de propiedades.

Para eliminar un hipervínculo, haga clic en en el acordeón Formato del Inspector de propiedades.

Añadir efectos al texto

Puede aplicar efectos a texto en:

  • Leyendas

  • Objetos de dibujo, incluidas las formas inteligentes

  • Texto estático (que no cambia en tiempo de ejecución) en las diapositivas de pregunta

  1. Haga clic en el título o la forma automática.

  2. Haga clic en efectos de texto en el Inspector de propiedades y realice una de las siguientes acciones:

    • Haga clic en un efecto de los ajustes preestablecidos. Para realizar cambios en los efectos preestablecidos, haga clic en Editar efectos.

    • Haga clic en + para crear un efecto personalizado. Seleccione las opciones deseadas de la lista y haga clic en Aceptar. Para guardar los ajustes para su uso en el futuro, haga clic en Guardar. El efecto guardado aparece junto con los ajustes preestablecidos.

      Nota: para eliminar un efecto personalizado, haga clic en el efecto y, a continuación,haga clic.

    • Haga clic en Desactivar efecto para quitar el efecto del texto.

    Efectos de texto
    Efectos de texto

Nota:

los efectos de texto no se aplican si se inserta una variable junto con el texto. Pero los efectos se aplican cuando se quita la variable.

Añadir leyendas de texto automáticamente durante la grabación

Durante la grabación de proyectos, o de diapositivas adicionales para los proyectos, Adobe Captivate puede crear leyendas de texto automáticamente basándose en la acción grabada. Por ejemplo, si graba la selección del menú Archivo, Adobe Captivate puede añadir automáticamente a la misma diapositiva una leyenda con el texto “Seleccionar el menú Archivo”.

Entre las acciones que generan leyendas de texto se incluyen las siguientes: seleccionar menús y elementos de menú, pulsar botones, cambiar valores en ubicaciones, como listas, cuadros combinados o casillas de verificación, y abrir ventanas secundarias.

  1. En un proyecto abierto, seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el cuadro de diálogo Preferencias, seleccione Modos en el menú Grabación.

  3. Seleccione el modo de grabación que desee para generar leyendas de texto automáticamente.

  4. Seleccione Añadir leyendas de texto.

Cuando haya finalizado la grabación y se haya generado el proyecto (incluidas las leyendas de texto que se han creado de forma automática), vea las diapositivas individualmente en el modo de edición para observar las leyendas.

Nota:

Adobe Captivate puede generar leyendas de texto automáticamente para todos los elementos de la interfaz de usuario estándar de Windows. No obstante, puede que no admita elementos de la interfaz de usuario no estándar, como el texto de los menús de aplicaciones creadas con Delphi®.

Crear color personalizado para un estilo de leyenda predeterminado

Si desea crear estilos de leyenda personalizados, por ejemplo leyendas de aprobado y suspenso para pruebas, cambie los valores predeterminados en el Administrador de estilos de objeto (Editar > Administrador de estilos de objeto).

Administrador de estilos del objeto
Administrador de estilos del objeto

Efectúe los cambios y reinicie Captivate para que surtan efecto.

Para obtener más información, consulte el hilo.

Editar texto de subtítulos opcionales

Los subtítulos opcionales muestran el contenido del audio que se reproduce en la diapositiva. El alumno puede ver la transcripción (script de audio) como subtítulo opcional encima de la barra de navegación. Resulta muy útil para alumnos no interesados en escuchar el audio y que quieren leer el contenido enpantalla.

Para obtener más información sobre subtítulos opcionales en Adobe Captivate, consulte Añadir y convertir notas de diapositiva.

  1. Tras haber añadido notas de diapositiva y haber generado audio para las notas, haga clic en el botón Subtítulos opcionales, como se muestra a continuación:

    Botón Subtítulos opcionales
    Botón Subtítulos opcionales

  2. En la pantalla Audio de la diapositiva, haga clic en Configuración de subtítulos opcionales, como se muestra a continuación:

    Botón Configuración de subtítulos opcionales
    Botón Configuración de subtítulos opcionales

  3. Modifique las propiedades de texto de los subtítulos opcionales conforme a la tabla que se muestra a continuación:

    Propiedades de texto de subtítulos opcionales
    Propiedades de texto de subtítulos opcionales

    Etiqueta Descripción
    1 Área de previsualización de texto
    2 Active o desactive la visualización de subtítulos opcionales en tiempo de ejecución.
    3 Propiedades de texto de subtítulos opcionales, por ejemplo fuente, tamaño, color, etcétera.
    4 Navegue a una determinada diapositiva y modifique el texto.
    5 Elija la ubicación del texto en la diapositiva.
    6 Cambie las dimensiones del texto y la posición del texto en las direcciones XY.
    7 Si desea restablecer el aspecto de los subtítulos opcionales a los valores de configuración de estilo relativos al proyecto, elija Restaurar a proyecto
    8 Cambie la transparencia y el fondo del texto.
  4. Después de efectuar los cambios, haga clic en Aplicar.

  5. Haga clic en Cerrar. Cuando previsualice el proyecto, puede ver los subtítulos opcionales.

Edición de leyendas de texto

Edición de una leyenda de texto

Cuando cambie el tamaño de una leyenda de texto, recuerde que no puede ser más pequeña que el mapa de bits utilizado para crearla. Por ejemplo, el estilo de leyenda de texto “Tableta” utiliza mapas de bits de un tamaño aproximado de 18 píxeles (anchura) x 16 píxeles (altura), por lo que no se puede disminuir su tamaño a 15 x 12 píxeles. No obstante, el tamaño de los mapas de bits de las leyendas sí se puede aumentar. Si necesita utilizar leyendas de texto de tamaño muy pequeño, considere el uso de leyendas personalizadas.

Nota:

Si una diapositiva detallada contiene leyendas de texto y otros objetos, puede que le convenga convertir la leyenda de texto en parte permanente del fondo.

Copia de leyendas de texto

Puede copiar y pegar leyendas de texto desde una diapositiva a otra. Esto le permitirá ahorrar mucho tiempo, sobre todo si utiliza la misma leyenda de texto en varias diapositivas.

  1. En un proyecto abierto, seleccione la diapositiva que contenga la leyenda de texto que desee copiar.

  2. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la leyenda de texto y seleccione Copiar.

  3. Desplácese a la diapositiva donde desee pegar la leyenda.

  4. Haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en la diapositiva y seleccione Pegar.

    Nota:

    Puede copiar y pegar varias leyendas de texto a la vez pulsando Control (Windows) o Comando (Mac OS), al tiempo que hace clic en las leyendas de texto. Haga clic con el botón derecho (Windows) o pulse Control (Mac OS) y haga clic en una de las leyendas de texto seleccionadas y elija Copiar.

Desplazamiento y cambio de tamaño de las leyendas de texto

Puede cambiar el tamaño de las leyendas de texto automática o manualmente, así como desplazarlas a otras posiciones en la diapositiva. Para desplazar las leyendas de texto de una diapositiva, selecciónelas y arrástrelas hasta la nueva ubicación.

Nota:

cuando cambie el tamaño de una leyenda de texto, recuerde que no puede ser más pequeña que el mapa de bits utilizado para crearla. Por ejemplo, el estilo de leyenda “Tableta” utiliza mapas de bits de un tamaño aproximado de 18 píxeles (anchura) x 16 píxeles (altura), por lo que no se puede disminuir su tamaño a 15 x 12 píxeles. No obstante, el tamaño de los mapas de bits de las leyendas sí puede aumentarse. Si necesita utilizar leyendas de tamaño muy pequeño, considere el uso de leyendas personalizadas.

Cambio de tamaño de una leyenda de texto manualmente

Para cambiar manualmente el tamaño de una leyenda de texto, selecciónela y desplace el puntero del ratón sobre los controladores de selección. Cuando el puntero se convierta en un controlador de cambio de tamaño, arrastre el ratón para cambiar el tamaño del objeto.

Cambio de tamaño de leyendas de texto automáticamente

Adobe Captivate puede cambiar automáticamente el tamaño de una leyenda de texto en función de la cantidad de texto que contiene. Si edita el texto, se cambiará el tamaño de la leyenda para ajustarse al texto que se ha modificado. Esto le permite mantener fácilmente leyendas de texto equilibradas y proporcionadas.

  1. En un proyecto abierto, seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el panel Categoría, seleccione Valores predet. en el menú Configuración global.

  3. Seleccione Tamaño automático de leyendas.

Cambio de orden de las leyendas de texto mediante la Cronología

Adobe Captivate le permite utilizar un gran número de leyendas en cada diapositiva. Puede especificar el orden de aparición de las mismas por medio de la opción Cronología. Esta opción le permite ajustar con total precisión la temporización de todos los objetos de una diapositiva, incluidas las leyendas.

  1. En un proyecto abierto, desplácese a la diapositiva que contenga las leyendas cuyo orden desea cambiar.

  2. En la Línea de tiempo (Ventana > Línea de tiempo), cambie el orden y la temporización de las leyendas como sea preciso.

    • Por ejemplo, mueva el ratón sobre el borde izquierdo o derecho de una leyenda sobre la cronología hasta que aparezca el cursor que permite cambiar el tamaño. A continuación, arrastre el borde izquierdo o derecho. Esto cambiará el momento en que la leyenda aparece o desaparece y cuánto tiempo se muestra.

    • Como alternativa, supongamos que una leyenda y su diapositiva aparecen al mismo tiempo, pero quiere que haya un ligero retraso. Para conseguir este efecto, mueva el cursor por el centro de la leyenda sobre la cronología hasta que aparezca el cursor en forma de mano. A continuación, arrastre la leyenda completa de modo que el borde izquierdo quede alineado con 2s (2 segundos de retraso) o con 4s (4 segundos de retraso) en el encabezado.

  3. Si dos leyendas se superponen en la diapositiva, seleccione la leyenda que desea que aparezca delante definiendo el orden de apilamiento. Para cambiar el orden de apilamiento, mueva las leyendas hacia atrás o hacia delante con respecto a la diapositiva Escenario. Lo más importante que hay que tener en cuenta es que las leyendas situadas detrás de la fase aparecen detrás de las demás leyendas. Utilice uno de los siguientes métodos para definir el orden de apilamiento:

    • Haga clic con el botón derecho (Windows) o pulse Control (Mac OS) en una leyenda de una diapositiva y seleccione una de las opciones de orden de las leyendas. Si es necesario, haga clic con el botón derecho (Windows) o pulse Control (Mac OS) y haga clic en otras leyendas de la diapositiva y defina su orden.

    • Seleccione una leyenda. En la barra de herramientas de la vista Editar (junto a Propiedades de la diapositiva), haga clic en Poner objetos seleccionados con el frente o Enviar detrás objetos seleccionados.

    • En la línea de tiempo, mueva el cursor por una leyenda hasta que aparezca el puntero con forma de mano. Arrastre la leyenda hacia arriba o hacia abajo para cambiar su posición en el orden de apilamiento. Al mover una leyenda hacia arriba en el orden de apilamiento, se mueve a la parte delantera de la fase. Si se mueve una leyenda hacia abajo, pasa a estar detrás de la fase.

Leyendas en otros idiomas

Adición de idiomas para las leyendas de texto

Si lo desea, puede incorporar otros idiomas a la lista de los que se utilizan para grabar leyendas de texto, que aparece en el cuadro de diálogo Grabación. Las leyendas de texto asociadas a eventos se guardan en archivos CaptureTextTemplates_<language>.rdl en

  • (Windows) \\Archivos de programa\Adobe\Adobe Captivate Por ejemplo, el archivo RDL de chino simplificado es CaptureTextTemplates_Chinese-Simplified.rdl.

  • (Mac OS) \\Aplicaciones\Adobe Captivate.

Estos archivos pueden utilizarse para grabar leyendas de texto en el idioma que corresponda.

Grabación de leyendas de texto en otro idioma

  1. Abra el Explorador de Windows y navegue

    • (Windows) \\Archivos de programa\Adobe\Adobe Captivate

    • (Mac OS) /Aplicaciones/Adobe Captivate

  2. Copie un archivo con la extensión RDL.

  3. Pegue el archivo en la misma ubicación y cámbiele el nombre según el idioma elegido. Por ejemplo, si desea realizar la grabación en polaco, dé al archivo el nombre siguiente: CaptureTextTemplates_Polish.rdl.

  4. Abra el archivo RDL en un editor de texto.

  5. En las etiquetas Object Name y Event Name, modifique los atributos DefaultTemplate y Template en consonancia con el idioma elegido.

  6. Guarde el archivo.

  7. En el cuadro de diálogo Preferencias (Editar > Preferencias (en Windows) o Adobe Captivate > Preferencias (en Mac OS)), seleccione Grabación > Configuración en Categoría.

  8. En el Generar leyendas en, seleccione el idioma que acaba de agregar.

Al grabar, las leyendas de texto se generan en el idioma especificado.

Escritura de texto en otro idioma

Para Windows

  1. Abra el Panel de control de Microsoft Windows y haga doble clic en el icono Configuración regional y de idioma. Se abrirá el cuadro de diálogo de opciones de Configuración regional y de idioma.

  2. Haga clic en la ficha Idiomas.

  3. Haga clic en el botón Detalles.

  4. En la ficha Configuración del cuadro de diálogo Servicios de texto e idiomas del dispositivo de entrada, haga clic en el botón Agregar.

  5. En el cuadro de diálogo Agregar idioma de entrada, seleccione un idioma en la lista Idioma de dispositivo de entrada.

  6. Haga clic en Aceptar. El idioma seleccionado se incluirá en la lista Servicios instalados

  7. Seleccione el idioma que desee en la lista Idioma predeterminado del dispositivo de entrada.

  8. Haga clic en Aplicar y, a continuación, en OK para guardar los cambios realizados y cierre el cuadro de diálogo Servicios de texto e idiomas del dispositivo de entrada.

  9. Haga clic en la ficha Opciones regionales y elija el idioma que seleccionó en la lista Idioma predeterminado del dispositivo de entrada.

  10. Haga clic en Aplicar y, a continuación, en OK para guardar los cambios y cerrar el cuadro de diálogo de opciones de Configuración regional y de idioma. Aparecerá en el escritorio del equipo la Barra de idioma o Editor de métodos de entrada (IME).

  11. Agregue contenido al archivo RDL. El texto aparece en el idioma seleccionado.

    Si cambia el idioma en la lista Idioma predeterminado del dispositivo de entrada y en la ficha Opciones regionales, el idioma seleccionado en la Barra de idioma también cambiará automáticamente.

Para Mac OS

  1. En Preferencias del sistema, seleccione Internacional > ficha Menú de entrada.

  2. Seleccione un idioma de la lista.

  3. En el menú Apple, seleccione el idioma.

  4. Abra el archivo RDL utilizando un editor de texto y empiece a escribir en el idioma que prefiera.

Nota:

Para modificar un archivordl, efectúe los cambios en el archivo the CaptureTextTemplates_English.rdl ; en lugar de intentar guardarlo en su ubicación original, guárdelo en el escritorio.

Después de guardarlo, copie el archivo creado en el escritorio en la ubicación original de CaptureTextTemplates_English.rdl.

Le solicitará permisos de administración si desea sobrescribirlo. Acepte y el original se reemplazará por la versión modificada.

Para obtener más información, consulte el hilo.

Localización de las leyendas de texto

Si está localizando un proyecto que contiene leyendas de texto, puede exportar las leyendas para hacer el proceso más fácil.

  1. Cree la versión inicial (“idioma original”) del proyecto, incluidas todas las leyendas de texto necesarias.

  2. Abra el proyecto finalizado.

  3. Seleccione Archivo > Exportar > Leyendas del proyecto y subtítulos opcionales.

    De forma predeterminada, el archivo de Word (DOC) se guarda en la carpeta Mis documentos\Mis proyectos de Adobe Captivate (en Windows) y /Usuarios/<username>/Documentos/Mis proyectos de Adobe Captivate (en Mac OS). Si lo desea, puede cambiar esta ubicación. Además, al archivo de Word se le asigna el nombre [Nombre de proyecto] Captions.doc. Si es necesario, puede cambiar el nombre del archivo haciendo clic directamente en el cuadro de texto Nombre de archivo e introduciendo un nombre nuevo. (Conserve la extensión .doc del nombre de archivo.)

  4. Haga clic en Guardar.

  5. Se genera el archivo de Word con el nombre especificado y se guarda en la ubicación seleccionada. Se abre un cuadro de diálogo para preguntarle si desea examinar el documento. Haga clic en Sí para ver el documento en Word.

  6. El documento de Word contiene el ID de diapositiva, el ID de elemento, el texto de la leyenda original y el número de la diapositiva. Puede cambiar el texto de la leyenda en la columna Datos de la leyenda de texto actualizada. Proporcione una copia del documento de Word al localizador/traductor.

  7. El localizador/traductor abre el documento de Word y edita directamente el texto de la leyenda en la columna Datos de la leyenda de texto actualizada del documento, en la que sustituye el texto en el idioma original por el nuevo texto.

  8. Mientras el localizador traduce el texto, haga una copia del proyecto de Adobe Captivate original para el nuevo idioma.

    Nota:

    en la copia del proyecto original, mantenga las leyendas de texto originales (el idioma de origen) en el nuevo proyecto. Las leyendas originales cumplen el papel de marcadores de posición y serán sustituidas al importar las nuevas leyendas (ya traducidas).

  9. Cuando se hayan traducido las leyendas de texto, abra la copia del proyecto creada en el paso 8.

  10. Seleccione Archivo > Importar > Leyendas del proyecto y subtítulos opcionales.

  11. Desplácese al archivo de Word (DOC) que contiene las leyendas de texto traducidas, selecciónelo y haga clic en Abrir.

  12. Se importarán al proyecto las nuevas leyendas de texto traducidas conservando el formato original. Aparece un cuadro de diálogo con un mensaje que indica el éxito de la importación. Haga clic en Aceptar.

  13. Pruebe las nuevas leyendas de texto abriendo varias diapositivas en Editar vista para leer el nuevo texto.

Creación de estilos personalizados para las leyendas de texto

Puede crear estilos de leyenda de texto personalizados para los proyectos de Adobe Captivate en un programa de gráficos como Adobe® Fireworks® o Adobe® Photoshop®.

Las leyendas de texto personalizadas deben estar en formato BMP (mapa de bits). Normalmente, las leyendas de texto de Adobe Captivate tienen asociadas cinco imágenes de mapa de bits.

Asignación de nombres a los estilos personalizados de las leyendas de texto

Cuando cree estilos de leyenda de texto personalizados, siga siempre las convenciones de nomenclatura correctas. Los estilos de leyenda tienen nombres únicos, que deben encontrarse al principio de cada nombre de archivo de mapa de bits asociado. Por ejemplo, si crea un estilo de leyenda de texto llamado “Brightblue”, deberá asignar los siguientes nombres a las cinco imágenes de mapa de bits que constituyen el nuevo estilo:

  • Brightblue1.bmp, una imagen sin llamadas

  • Brightblue2.bmp, una imagen con una llamada a la derecha o en la parte superior derecha

  • Brightblue3.bmp, una imagen con una llamada a la izquierda o en la parte superior izquierda

  • Brightblue4.bmp, una imagen con una llamada en la parte inferior derecha

  • Brightblue5.bmp, una imagen con una llamada en la parte inferior izquierda

Almacenamiento de los estilos personalizados de las leyendas de texto

Debe almacenar todas las imágenes de mapa de bits de un estilo de leyenda de texto personalizado en la carpeta de leyendas de Adobe Captivate en C:\Archivos de programa\Adobe\Adobe Captivate\Gallery\Captions (Windows) y /Aplicaciones/Adobe Captivate/Gallery/Captions (Mac OS).

Cuando añada los cinco nuevos mapas de bits a la carpeta de leyendas, Adobe Captivate reconocerá los archivos como un nuevo estilo de leyenda de texto. La próxima vez que añada una leyenda de texto nueva, el nuevo estilo personalizado aparecerá en la lista de estilos de leyenda de texto.

Creación de texto personalizado para los estilos de las leyendas

Pueden crearse estilos personalizados para el texto de las leyendas de texto. Las preferencias indicadas solo tendrán efecto si no se ha definido previamente un estilo para las leyendas de texto.

  1. Abra el archivo fonts.ini almacenado en la carpeta \\Archivos de programa\Adobe\Adobe Captivate\Gallery\Captions (Windows) o /Aplicaciones/Adobe Captivate/Gallery/Captions (Mac OS) en un editor de texto.

  2. Siga el procedimiento que se describe en el archivo para modificar el estilo de la leyenda de texto.

  3. Guarde el archivo.

  4. En un proyecto abierto de Adobe Captivate, seleccione Insertar > Objetos estándar > Leyenda de texto.

  5. En Tipo de leyenda, seleccione la leyenda que acaba de personalizar.

    El texto del área de texto cambiará al estilo indicado.

  6. Edite el texto del área de texto.

  7. Haga clic en Aceptar.

Cambio de la alineación del texto en las leyendas de texto personalizadas

A veces, el texto de las leyendas de texto personalizadas puede aparecer mal alineado. Para resolver este problema, configure los márgenes izquierdo, derecho, superior e inferior.

Los cinco estilos de leyenda de texto requieren una configuración de márgenes distinta, puesto que el texto aparece en posiciones ligeramente diferentes en cada leyenda de texto.

La configuración de márgenes se almacena en un archivo de texto con la extensión .fcm. Puede crear y editar los archivos FCM en el Bloc de notas o en WordPad.

  1. En el Explorador de Windows, desplácese a C:\Archivos de programa\Adobe\Adobe Captivate 6\Gallery\Captions. O desplácese a /Aplicaciones/Adobe Captivate 6/Gallery/Captions en Mac OS. En esta carpeta se encuentran todos los archivos BMP de las leyendas de texto y los archivos FCM correspondientes.

  2. Haga clic con el botón derecho del ratón (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en el archivo FCM que desee editar y seleccione Abrir con.

  3. Seleccione un editor de texto.

  4. Edite los valores siguientes como sea preciso.

    • Margen izquierdo es el número de píxeles entre el lado izquierdo del mapa de bits y el texto.

    • Margen derecho es el número de píxeles entre el lado derecho del mapa de bits y el texto.

    • Margen superior es el número de píxeles entre la parte superior del mapa de bits y el texto.

    • Margen inferior es el número de píxeles entre la parte inferior del mapa de bits y el texto.

  5. Optativo: si es necesario, puede editar el valor de Margen X y Margen Y. Esto puede ser importante a la hora de añadir leyendas automáticamente.

    • Margen X es el número de píxeles en dirección horizontal desde la esquina más próxima a la punta de la llamada de la leyenda.

    • Margen Y es el número de píxeles en dirección vertical desde la esquina más próxima a la punta de la llamada de la leyenda.

      Nota: la esquina más próxima se identifica en el archivo abierto en el editor de texto en “Esquina”. Por ejemplo, Esquina=derecha, superior.

  6. En el menú Archivo, elija Guardar.

    Es posible que se abra un cuadro de diálogo para preguntarle si desea reemplazar el archivo original. Haga clic en Sí.

  7. Cierre el editor de texto.

Sugerencias para el diseño de las leyendas de texto personalizadas

Colores

No emplee colores transparentes para las leyendas. El píxel superior izquierdo determina el color que es transparente. Por ejemplo, si el color del píxel superior izquierdo es amarillo, todo lo que tenga ese mismo color se mostrará transparente en la leyenda de texto. Asimismo, la propia leyenda de texto puede tener un fondo degradado, pero el área que la circunda (“detrás”) debe ser de color sólido.

Suavizado

No suavice los bordes de las leyendas de texto. Las leyendas de texto aparecerán en capturas de pantalla diferentes y el suavizado puede causar un efecto de aureola irregular en algunas pantallas.

Importación y exportación de leyendas de texto

Importación de leyendas de texto

Puede importar leyendas de texto desde archivos DOC. En primer lugar, exporte las leyendas de texto desde un proyecto de Adobe Captivate. Adobe Captivate crea un archivo DOC, conservando todo el formato de las leyendas de texto. Con las leyendas de texto en formato DOC, puede efectuar cambios en el texto y el formato en un programa de tratamiento de textos. Después, puede importar las leyendas otra vez en el proyecto Adobe Captivate, siguiendo los pasos que se indican a continuación.

Nota:

cuando exporte leyendas de texto a un archivo DOC, recuerde que solo podrá volver a importar el archivo en el proyecto original.

Importar y exportar leyendas de texto a un archivo o desde un archivo DOC puede ser útil en algunas situaciones. Por ejemplo, si tiene que editar varias leyendas, es más fácil y rápido trabajar con archivos DOC en lugar de desplazarse de una diapositiva a otra.

  1. En un proyecto abierto que contenga leyendas de texto, seleccione Archivo > Exportar > Leyendas del proyecto y subtítulos opcionales.

  2. Efectúe los cambios que necesite mientras las leyendas están en formato DOC (en la columna Datos de la leyenda de texto actualizada) y guarde el archivo DOC.

  3. Seleccione Archivo > Importar > Leyendas del proyecto y subtítulos opcionales.

  4. Seleccione el archivo DOC que contenga las leyendas de texto exportadas.

  5. Haga clic en Abrir.

  6. Se abre un cuadro de diálogo de información, que confirma el éxito de la importación. Haga clic en Aceptar.

Exportación de leyendas de texto

Si tiene instalado Microsoft Word en el equipo, podrá exportar las leyendas de texto de un proyecto de Adobe Captivate a un archivo DOC. Todas las opciones de formato de Adobe Captivate se conservarán en las leyendas de texto abiertas en el archivo DOC. Realice cambios en el texto y en el formato de las leyendas de texto mientras están en formato DOC. A continuación, impórtelas de nuevo al proyecto de Adobe Captivate.

Nota:

cuando exporte leyendas de texto a un archivo DOC, recuerde que solo podrá volver a importar el archivo en el proyecto original.

La exportación de leyendas de texto puede ser útil en varias situaciones:

  • Si desea grabar y añadir voz en “off” a una narración y crear un script, las leyendas de texto exportadas pueden proporcionar la base del script.

  • Si desea proporcionar instrucciones paso a paso impresas, puede exportar las leyendas de texto e imprimir el archivo DOC.

  • Si necesita localizar un proyecto, puede exportar las leyendas de texto a un archivo DOC y suministrárselo a un traductor.

  1. En un proyecto abierto, seleccione Archivo > Exportar > Leyendas del proyecto y subtítulos opcionales.

  2. En el cuadro de diálogo Guardar como, escriba el nombre del nuevo archivo DOC.

    Tome nota del directorio predeterminado donde se guarda el archivo Si lo desea, también puede guardar el archivo en otro directorio.

  3. Haga clic en Guardar.

  4. Las leyendas de texto del proyecto se convierten al formato DOC. Se abre un cuadro de diálogo para confirmar la exportación de las leyendas a Word y para preguntarle si desea ver el documento. Haga clic en Sí.

  5. Se abre en Word un archivo DOC que contiene el texto de las leyendas. Efectúe los cambios que sean necesarios en la columna Datos de la leyenda de texto actualizada. También se incluye el número de diapositiva a modo de referencia.

  6. Guarde el documento.

Restauración de la configuración predeterminada de modos de grabación

Si ha cambiado el aspecto de las leyendas de texto, puede restaurar la configuración de las leyendas de texto a sus valores predeterminados. Por ejemplo, cambie la fuente de las leyendas de texto a Times New Roman y el color de la fuente a verde. Haga clic en Restaurar valores predeterminados para cambiar la fuente de nuevo a la fuente predeterminada Arial y el color al color predeterminado azul.

  1. En un proyecto abierto, seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el panel Categoría, seleccione Modos en el menú Grabación.

  3. En el menú Grabación, en el área Modos, haga clic en Restaurar valores predeterminados.

Descargar proyectos de muestra

Para obtener más información sobre Captivate y cómo crear contenido didáctico atractivo, descargue los proyectos siguientes:

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea