Lue uusimpien Creative Cloud 2019 -sovellusten ja Windows- ja macOS-käyttöjärjestelmien yhteensopivuudesta.

Keskitämme kehityspanoksemme Windows- ja Mac-käyttöjärjestelmien viimeisimpiin versioihin, mikä auttaa meitä keskittymään sellaisten ominaisuuksien ja toimintojen kehittämiseen, joitateolette toivoneet. Samalla voimme varmistaa, että käytämme hyväksemme nykyaikaisten laitteistojen suorituskykyä. Creative Cloud 2019 -sovellukset eivät tue joitain käyttöjärjestelmien vanhempia versioita, jotta voimme hyödyntää laitteistoissa ja ohjelmistoissa tapahtunutta edistystä. Creative Cloud 2019 -sovelluksia  ei voida asentaa tai käyttää, jos käytössä ei ole tuettu versio Windowsista tai macOS:stä.

Creative Cloud 2019 -sovellukset ovat käytettävissä seuraavissa käyttöjärjestelmissä: Windows 7, Windows 10 tai uudempi ja macOS Sierra 10.12 tai uudempi. Digital Video -tuotteiden 2019-versiot vaativat uusimmat Windows 10- tai MacOS Sierra -versiot. Windows 8.1:tä tai ensimmäisiä Windows 10 -versioita ei tueta.

Lisätietoja kustakin Creative Cloud -sovelluksesta on kohdassa Creative Cloudin järjestelmävaatimukset.

Huomautus:

Jos käytössäsi on Windows 8.1, Windows 10 v1511 tai v1607 tai Mac OS 10.11 (El Capitan), voit jatkossakin käyttää ja asentaa Creative Cloud -sovellusten aikaisempia versioita.

Creative Cloudin työpöytäsovellus, joka hallinnoi sovellusten asentamista, toimii jatkossakin Windows 7:ssä ja uudemmissa versioissa sekä Mac OS X:n versiossa 10.9 taiuudemmissa,joten jos et pysty päivittämään käyttöjärjestelmääsi juuri nyt, voit jatkaa Creative Cloud -sovellusten aiempien versioiden käyttöä.

Creative Cloudin tulevat versiot eivät tue Windows 7:ää.

Käyttöjärjestelmän päivittäminen

macOS

Jotta voidaan hyödyntää uusimpia käyttöjärjestelmän ominaisuuksia ja tekniikoita, Creative Cloud 2019 -ohjelmat vaativat MacOS Sierraa (10.12) tai uudempaa. Jos käytössäsi on vanhempi Mac OS X -versio, Apple tarjoaa maksuttoman päivityksen mac OS High Sierran (10.13) uusimpaan versioon.

Lataa uusin päivitys napsauttamalla tätä
Aloita päivitysprosessi napsauttamalla kuvaa

Lisätietoja saat sivulta macOS High Sierraan päivittäminen.

Windows 10

Jotta voidaan hyödyntää uusimpia käyttöjärjestelmän ominaisuuksia ja tekniikoita, Creative Cloud 2019 -ohjelmat vaativat Windows 10 Creators update -version (versio 1703) tai uudemman. Jos käytössäsi on vanhempi versio, Microsoft tarjoaa maksuttoman päivityksen Windows 10:n uusimpaan versioon.

Asenna uusin päivitys napsauttamalla tästä
Aloita päivitysprosessi napsauttamalla kuvaa

Lisätietoa on Microsoftin artikkelissa Windows 10:n lokakuun 2018 päivityksen hankkiminen.

Windows 8.1

Creative Cloud -sovellusten viimeisimmät versiot eivät tue Windows 8.1:tä. Microsoft lopetti Windows 8.1:n mainstream-tukijakson tammikuussa 2018. 

Jotta voit hyödyntää Creative Cloud 2019 -sovellusten uusimpia ominaisuuksia, sinun on päivitettävä käyttöjärjestelmäsi yhteensopivaan Windows 10 -versioon. Jos et pysty päivittämään Windows 10:een juuri nyt, voit jatkaa Creative Cloud -sovellusten aiempien versioiden käyttöä. Et kuitenkaan voi käyttää uusia sovelluksia, kuten Premiere Rushia tai Adobe XD:tä.

Jos haluat päivittää Windows 8.1:stä, ota yhteyttä Microsoftin tukeen tai Microsoftin jälleenmyyjään.

Windows 7

Adoben video- ja äänityökalujen uusimmat versiot vaativat Windows 10:n (versio 1703 tai uudempi). Suorituskyky ja vakaus ovat kaikkien käyttäjien ensisijaisia tavoitteita. Sovellusten käyttäminen Windows 10:n nykyisessä versiossa auttaa tarjoamaan optimaalisen kokemuksen työkaluistamme.

Windows 7:n mainstream-tukijakso päättyi vuonna 2015. Lisätietoja Windows-tuesta on Windows-elinkaaren tietosivulla.

Jos haluat päivittää Windows 7:stä, ota yhteyttä Microsoftin tukeen tai Microsoftin jälleenmyyjään.

Jos laite ei ole yhteensopiva lueteltujen käyttöjärjestelmien kanssa, kannattaa harkita laitteiston päivittämistä. Adobe Creative Cloudin yksittäiset yhdysvaltalaisjäsenet, joiden laitteissa on yhteensopimattomia käyttöjärjestelmiä, voivat tutkia näitä Adoben yhteistyökumppaneiden erikoistarjouksia päivittääkseen laitteensa ja käyttöjärjestelmänsä.

Jos Creative Cloud -tiliäsi hallinnoidaan yritystilillä, kysy Creative Cloudin ylläpitäjältä tai organisaation hankintaryhmältä laitteen päivittämisestä.

Varoitus:

Varmista, että kaikki kolmannen osapuolen työkalut, lisäosat ja sovellukset ovat yhteensopivia ja niitä tuetaan käyttöjärjestelmässä, johon päivität.

Usein kysyttyjä kysymyksiä

Miksi en voi asentaa uusia sovelluksia, kuten Adobe XD tai Adobe Premiere Rush?

Jotkin sovellukset, kuten Adobe Rush, Adobe XD ja Adobe Lightroom, edellyttävät uudempia käyttöjärjestelmiä. Jos käyttöjärjestelmääsi ei tueta, Creative Cloud -työpöytäsovellus merkitsee nämä sovellukset yhteensopimattomiksi. Jos haluat asentaa ja käyttää näitä sovelluksia, sinun on päivitettävä käyttöjärjestelmäsi.

Jos laite ei ole yhteensopiva lueteltujen käyttöjärjestelmien kanssa, kannattaa harkita laitteiston päivittämistä. Adobe Creative Cloudin yhdysvaltalaisjäsenet, joiden laitteissa on yhteensopimattomia käyttöjärjestelmiä, voivat tutkia näitä Adoben yhteistyökumppaneiden erikoistarjouksia päivittääkseen laitteensa ja käyttöjärjestelmänsä.

Jos Creative Cloud -tiliäsi hallinnoidaan yritystilillä, kysy Creative Cloudin ylläpitäjältä tai organisaation hankintaryhmältä laitteen päivittämisestä.

Onko mahdollista asentaa Creative Cloud 2019 -sovelluksia vanhempiin käyttöjärjestelmiin?

Adobe ei tue eikä suosittele Creative Cloud 2019 -sovellusten asentamista käyttöjärjestelmien ei-tuettuihin versioihin.

Creative Cloud 2019:n video- ja äänisovellukset eivät ole yhteensopivia nykyisen käyttöjärjestelmäni kanssa. Mitä minun tulee tehdä?

Adoben video- ja äänityökalujen uusimmat versiot vaativat toimiakseen Windows 10:n (versio 1703 tai uudempi) tai macOS:n version 10.12 (tai uudemman). Tämä koskee Creative Cloud 2019 -versioita seuraavista: Adobe Media EncoderAfter EffectsAuditionCharacter AnimatorPrelude ja Premiere Pro.

Lisätietoja Adoben video- ja äänityökalujen käyttöjärjestelmävaatimuksista on tässä englanninkielisessä blogikirjoituksessa.

Odotin virheen korjausta, mutta käyttöjärjestelmäni ei ole yhteensopiva uusimman version kanssa. Mitä minun tulee tehdä?

Jotta voit käyttää uusinta sovellusta virheenkorjauksilla, sinun on päivitettävä käyttöjärjestelmäsi yhteensopivaan versioon. Jos et halua päivittää, voit jatkaa sovelluksen aiemman version käyttöä.

En voi käyttää äskettäin ostamaani sovellusta, koska en pysty päivittämään käyttöjärjestelmääni. Mikä neuvoksi?

Jos et pysty päivittämään käyttöjärjestelmääsi juuri nyt, voit asentaa nämä sovellukset toiseen, yhteensopivaan tietokoneeseen. Voit käyttää Creative Cloud -sovelluksiasi kahdella tietokoneella.  

Tilauksesi antaa sinun myös käyttää aiempia versioita, jotka toimivat nykyisen käyttöjärjestelmän kanssa.

Jos sinulla on yhden sovelluksen tilaus, joka ei ole yhteensopiva, voit vaihtaa tilausta saadaksesi käyttöösi yhteensopivan sovelluksen.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö