Opi käsittelemään tekstiä Adobe Muse -ohjelmistolla. Teksti-paneelissa voit muokata tekstin ulkoasua, lisätä täytteet, määrittää sisennysarvot ja niin edelleen.

Huomautus:

Adobe Museen ei enää lisätä uusia ominaisuuksia ja sen tuki päättyy 26. maaliskuuta 2020. Lisätietoja ja tukea on kohdassa Adobe Musen elinkaaren päättymissivu.

Verkkosivustoa suunnitellessasi voit lisätä tekstiä Adobe Musessa seuraavin tavoin:

  • Lisää tekstilaatikko ja ala kirjoittaa sisältöä tekstilaatikon sisään.
  • Tallenna tekstisi tekstitiedostona ja tuo tämä tiedosto Adobe Muse -sivullesi.
  • Voit käyttää InDesignia tai muuta vastaavaa sovellusta tekstin asetteluun. Kopioi tämä esimuotoiltu teksti leikepöydälle ja liitä se Adobe Museen.

Responsiivisessa asettelussa voit myös muotoilla tekstin sen mukaisesti, millä laitteella käyttäjät katselevat sivustoasi. Voit esimerkiksi tehdä älypuhelinten tekstistä suurempaa ja määrittää suuremman täytteen pöytäkoneversioon verrattuna. Lisäksi Adobe Musen responsiivinen sivusuunnittelu mahdollistaa tekstin muotoilun kutakin keskeytyskohtaa varten. Voit muuttaa tekstin tyyliä, väriä, rivivälistystä, täytettä ja kokoa kunkin keskeytyskohdan osalta. Lisätietoja tekstin muotoilusta useille laitteille soveltuvassa yhtenä tiedostona käsiteltävässä sivustossa on kohdassa Tekstin muotoilu responsiivisessa asettelussa.

Tekstikehysten luominen ja muotoilu

Seuraavaksi lisäät sisältöä valikkoihin kopioimalla valikkotekstin ulkoisista tekstitiedostoista ja liittämällä sitten sisällön tekstikehyksiin. Muotoilet myös tekstiä luomalla ja käyttämällä kappaletyylejä. Noudata seuraavia ohjeita:

  1. Kun muokkaat sivua Muoto-näkymässä, voit luoda tekstikehyksen tekstityökalulla. Jos haluat kopioida tekstin toisesta tiedostolähteestä, kopioi teksti Adobe Musessa ja napsauta tekstityökalulla tekstikehyksen sisäpuolista aluetta. Liitä kopioimasi tekstisisältö tekstikehykseen.

  2. Valitse mikä tahansa tekstin rivi tekstityökalulla.

  3. Valitse Teksti-paneelissa jokin seuraavista asetuksista tekstin muotoiluun:

    • Kirjasin: Droid Serif Bold (tai jokin muu pääteviivallinen kirjasin)
    • Kirjasinkoko: 14
    • Tyyli: BoldFont
    • Väri: #A6342A (punainen)
    • Tasaus: Vasen
    • Rivivälistys: 120 %
  4. Voit muotoilla tekstiä myös seuraavilla tekstin lisämuotoiluvalinnoilla:

    • Yläindeksi
    • Alaindeksi
    • Isot
    • Pienet
  5. Kun teksti on yhä valittuna, napsauta Uusi tyyli -painiketta Kappaletyylit-paneelin alareunassa (Ikkuna > Kappaletyylit). Kaksoisnapsauta uutta kappaletyyliä ja anna sen nimeksi "food-header".

    Tällä tavoin on helpompaa käyttää samaa muotoilua muihin ruokalistan otsikkoteksteihin myöhemmin.

  6. Valitse aamiaislistan seuraava kohta tekstityökalulla: Croissants $3

  7. Napsauta kappaletyyliä nimeltä food-header. Tämä ottaa käyttöön saman muotoilun aamiaislistan toisessa annoksessa.

  8. Toista vaiheet 7 ja 8: valitse ja ota käyttöön kappaletyyli food-header tekstikehyksen kullekin aamiaisannokselle (kaikille riveille, joilla on dollarimerkki).

  9. Aloita ylhäältä ja valitse tekstityökalulla ensimmäisen aamiaisannoksen kuvaus: Bananas, mandarin oranges, red delicious apples, mixed berry cup.

  10. Napsauta Kappaletyylit-paneelissa body-kappaletyyliä. Tämä ottaa muotoilun käyttöön tekstirivillä.

  11. Valitse yksi kerrallaan kukin jäljellä olevista kuvausteksteistä aamiaisannosten alla ja ota käyttöön body-kappaletyyli.

fig_66_building
Muotoile ruokalistan teksti kappaletyyleillä.

Halutessasi voit vierailla esimerkkisivuston valmiissa versiossa ja käyttää sen suunnittelua mallina.

Lisätietoja tekstin käytöstä on artikkelissa Typografia Adobe Musessa.

Sisäisen oikoluvun käyttäminen

Adobe Muse sisältää oikolukutoiminnon, jonka avulla on hyvin helppo paikallistaa ja ratkaista tekstikehysten typografisia virheitä. Oikolukutoiminto on aina käytössä. Se näyttää punaisen alleviivauksen kaikkien niiden sanojen alapuolella, jotka eivät löydy sen sanakirjasta.

fig_67_building
Virheellisiltä vaikuttavat sanat alleviivataan punaisella.

fig_68_building

Jos jokin ehdotetuista sanoista on oikein, paina alanuolta tai valitse ehdotettu sana hiirellä. Ota se sitten käyttöön painamalla Return/Enter-painiketta. Jos teet virheen ja valitset väärän sanan, voit kuumota muutoksen (Muokkaa > Kumoa) ja valita sitten eri sanan tai muokata sanaa tekstityökalulla.

Jos väärin kirjoitetuksi merkittyä sanaa käytetään vain kerran (esim. henkilön nimi tai paikka) ja tiedät, että se on kirjoitettu oikein, sitä ei tarvitse korjata. Muoto-näkymän punainen alleviivaus ei ole näkyvissä, kun esikatselet, julkaiset tai viet sivuston.

Kun kyse on usein käytetyistä sanoista, kuten yritysten nimistä tai osoitteista, voit lisätä sanat oikolukutoiminnon sanakirjaan, jotta niitä ei näytetä kirjoitusvirheellisinä.

Valitse tekstityökalu ja napsauta hiiren kakkospainikkeella sanaa, jonka haluat lisätä sanakirjaan. Valitse sitten pikavalikosta Lisää sanakirjaan.

Voit määrittää haluamasi kielen (joka vuorostaan määrittää oikolukutoiminnon käyttämän sanakirjan kielen) koko sivustolle ja yksittäisille tekstikehyksille.

Jos haluat määrittää oikolukutoiminnon sanakirjan koko sivustolle, valitse Tiedosto > Sivuston ominaisuudet. Napsauta Teksti-välilehteä, valitse haluamasi kieli Kieli-valikosta ja valitse sitten OK.

fig_69_building
Määritä koko sivuston kieli Sivuston ominaisuudet -valintaikkunassa.

Toisinaan sivustoprojekteissa on käytettävä useita eri kieliä. Näissä tapauksissa voit määrittää oletuskielen (yleisimmin käytetty) Sivuston ominaisuudet -asetuksissa ja määrittää sitten oikolukutoiminnon kielen yksittäisille tekstikehyksille, joissa on eri kielistä tekstiä.

Määritä oikolukutoiminnon sanakirja tekstikehykselle valitsemalla tekstikehys valintatyökalulla. Napsauta hiiren kakkospainiketta ja valitse pikavalikosta Kieli > (haluamasi kieli).

fig_70_building
Määritä valitun tekstikehyksen kieli pikavalikossa.

Seuraavaksi muokkaat tekstikehyksen ulkoasua. Voit muotoilla tekstikehysten tyyliä määrittämällä niille viivan, täytevärin ja taustakuvan samaan tapaan kuin suorakulmioille ja kuvakehyksille.

Tekstikehysten ulkoasun päivittäminen

Tässä osiossa muokkaat tekstikehyksen määritteitä, jotta se nousee esille sivun taustagrafiikasta.

  1. Valitse aamiaislistan sisältävä tekstikehys valintatyökalulla.

  2. Määritä hallintapaneelissa viivan paksuudeksi 5 ja viivan väriksi musta.

  3. Määritä Täyttö-valikossa täyttöväriksi aiemmin nimeämäsi cream-menu värimalli (tai syötä heksadesimaalinen väriarvo #E9916F). Napsauta Kuva-osion vieressä olevaa kansiokuvaketta ja valitse esimerkkitiedostojen kansiosta tiedosto nimeltä bg-texture.png. Sulje Tuo-valintaikkuna valitsemalla OK. Valitse Sovitus-valikossa Rinnakkain ja sulje sitten Täyttö-valikko napsauttamalla jotakin muuta kohtaa sivulla.

  4. Voit tarvittaessa käyttää valintatyökalua tekstikehyksen kahvojen vetämiseen ja muuttaa kehyksen kokoa, kunnes teksti mahtuu siihen. Julkaistussa esimerkkisivustossa aamiaislista on noin 800 pikseliä leveä ja 440 pikseliä korkea.

    Rinnakkain toistuva taustakuva kermanvärisellä täytteellä saa tekstikehyksen näyttämään pergamentilta, ja tumma viiva auttaa sitä erottumaan taustasta.

    Seuraavaksi lisäät aamiaislistan yläpuolelle otsikon vierailijoita varten.

  5. Luo tekstityökalulla tekstikehys suoraan aamiaislistan yläpuolelle ja kohdista se vasempaan yläreunaan.

  6. Kirjoita sana: Breakfast.

  7. Valitse Teksti-paneelissa jokin seuraavista asetuksista tekstin muotoiluun:

    • Verkkokirjasin: Kaushan Script (tai muu haluamasi käsialakirjasin)
    • Kirjasinkoko: 32 Väri: #70909D (osassa 3 annoit tälle nimen blue-menu)
    • Rivivälistys: 120 %
    • Tasaus: Keskitetty
  8. Kun teksti on yhä valittuna, luo uusi kappaletyyli napsauttamalla Uusi tyyli -painiketta Kappaletyylit-paneelin alareunassa. Kaksoisnapsauta uutta kappaletyyliä ja anna sen nimeksi "menu-label".

Aamiaislistan yläpuolella olevan otsikon ansiosta sivuston käyttäjien on helppo huomata, mitä ruokalistaa he tarkastelevat. Näiden muutosten jälkeen valmis aamiaislista näyttää seuraavan kuvan kaltaiselta.

fig_71_building
Aamiaislistan tyylit on määritetty ja tekstisisältö muotoiltu.

Seuraavassa osiossa kopioit aamiaislistan ja luot sitten lounas-, päivällis- ja jälkiruokalistat muokkaamalla kopioitujen kehysten tekstisisältöä.

Tekstikehysten kopioiminen

Edellisissä osiossa loit aamiaislistan tekstikehyksen, lisäsit siihen tekstiä ulkoisesta tekstitiedostosta, yhdenmukaistit tekstin muotoilun kappaletyyleillä ja muokkasit sitten tekstikehyksen ulkoasua lisäämällä rinnakkain toistuvan taustakuvan, täyttövärin ja viivan. Lisäsit myös toisen tekstikehyksen ruokalistan tekstikehyksen yläpuolelle ja loit aamiaislistalle otsikon. Seuraavassa vaiheessa kopioit tämän elementtijoukon kolme kertaa ja luot yhteensä neljä ruokalistaa.

  1. Valitse valintatyökalulla tekstikehys, jossa on sana Breakfast, sekä aamiaislistan sisältävä tekstikehys.

  2. Pidä optionäppäintä (Mac) tai Alt-näppäintä (Windows) painettuna ja kopioi nämä kaksi tekstikehystä vetämällä ne alemmas sivulle. Vedä kopiota alaspäin siten, että se on pystysuunnassa keskitetty alkuperäiseen (väliaikaisesti näkyviin tulevat älykkäät apuviivat ilmaisevat, milloin sivut ja keskustat on kohdistettu). Kopioidut tekstikehykset pitäisi sijoittaa noin 430 pikseliä alkuperäisten alapuolelle.

    fig_72_building
    Vedä aamiaislistan kopio alemmas sivulle.

  3. Valitse tekstityökalulla kopioidun tekstikentän otsikko. Vaihda sanan Breakfast tilalle sana Lunch.

  4. Siirry väliaikaisesti Adobe Musesta työpöydälle. Avaa esimerkkitiedostojen kansio ja etsi tiedosto nimeltä text-food-lunch.txt Avaa tiedosto tekstieditorissa kaksoisnapsauttamalla sitä. Kopioi tekstin ensimmäinen rivi: The JR $9.

  5. Palaa Adobe Museen. Napsauta lounaslistan tekstikehyksen sisällä tekstityökalulla. Liitä kopioimasi tekstisisältö tekstikehykseen. Tämä korvaa olemassa olevan ensimmäisen annoksen: Croissants $3.

  6. Toista vaiheet 4 ja 5: kopioi kukin dollarimerkillä varustettu rivi tiedostosta text-food-lunch.txt ja korvaa lounaslistassa olevat annokset.

  7. Jatka sisällön lisäämistä lounaslistaan kopioimalla jokainen tiedoston text-food-lunch.txt kuvauksista ja liittämällä ne kopioituun lounaslistaan yksi kerrallaan olemassa olevien kuvausten päälle. Näin toimimalla varmistat, että tekstisisältöön käyttämäsi tyylit säilyvät ennallaan.

  8. Toista vaiheet 1–7: valitse lounastekstikehykset, luo niistä kopiot, vedä ne noin 430 pikseliä alkuperäisen lounaslistan alapuolelle, anna otsikoksi Dinner, ja kopioi sitten tiedoston text-food-dinner.txt annosten tiedot päivällislistaan.

  9. Toista vaihe 8 uudelleen. Anna tällä kertaa otsikoksi Dessert. Viimeistele jälkiruokalista kopioimalla tekstirivit tiedostosta text-food-dessert.txt.

  10. Sijoita kukin neljästä tekstikehyksestä tarpeen mukaan siten, että kehykset on kohdistettu pystysuunnassa ja kunkin alueen väliin jää noin 120 pikseliä.

    fig_73_building
    Kohdista kaikki neljä valikkoa (aamiainen, lounas, päivällinen ja jälkiruoka) pystysuunnassa food-sivulle.

Ehkä huomasitkin, että kun vedät kutakin kaksoiskappaletta alaspäin, osassa 1 määrittämäsi alatunnistealue siirtyy automaattisesti alaspäin, mikä luo sivulle lisätilaa. Tämän seurauksena food-sivu on korkeampi kuin muut esimerkkisivuston sivut.

Sinun on lisättävä ankkuri kunkin valikon yläpuolelle, jotta voit luoda navigointijärjestelmän, jonka avulla käyttäjät voivat nopeasti siirtyä kuhunkin valikkoon. Koska food-sivu on muita pitempi, sisältöä vieritetään pystysuunnassa vierailijoiden napsautusta vastaavan ruokalistan kohdalle. Perehdyt myös siihen, kuinka Linkit-valikon avulla luodaan erilaisia linkkejä – kuten latauslinkkejä, joista voi ladata PDF-tiedostoja.

Symbolien ja erikoismerkkien lisääminen

Symbolit-paneelin avulla voit lisätä symboleita (esim. ©) tai erikoismerkkejä (esim. Beta ᵝ), jotka eivät ole käytettävissä tavallisella näppäimistöllä. Symbolit-paneelin avulla voit lisätä Unicode-merkkejä.

Lisättävien symbolien ja merkkien tyypit määräytyvät valitsemastasi kirjasimen mukaan. Joihinkin kirjasimiin saattaa esimerkiksi sisältyä kansainvälisiä merkkejä (Ç, ë) tai valuuttasymboleita (£, ¥). Sisäiseen Symbol-kirjasimeen sisältyy nuolia, luettelomerkkejä ja tieteellisiä symboleita.

Lisää merkkejä Symbolit-paneelin avulla seuraavasti:

  1. Jos et vielä ole tehnyt niin, piirrä tekstikehys verkkosivulle, johon haluat lisätä merkin.

  2. Avaa Symbolit-paneeli valitsemalla Ikkuna > Symbolit.

  3. Valitse lisättävän merkin luokka avattavasta valikosta.

  4. Symbolit-paneelissa näkyvät kaikki valitun luokan merkit. Napsauta merkkiä, jonka haluat lisätä.

Tekstikehysten ulkoasun muokkaaminen

Riippumatta siitä, käytätkö tekstissä verkkokirjasimia, verkossa käytettäviä kirjasimia vai järjestelmäkirjasimia, voit aina muokata tekstisisältöä samaan aikaan, kun käytät Muoto-näkymää. Voit päivittää myös tekstikehyksen ulkoasun, jotta tekstilohko näkyy erilaisena.

Tekstikehyksiä voi pitää säilöinä, jotka ympäröivät kutakin tekstiosiota. Voit hallita niitä eri tavoin ja vaikuttaa siihen, miten ne näkyvät käytössä olevassa sivustossa.

Kun haluat muotoilla tekstikehyksiä ja määrittää niiden tyylin, valitse tekstikehys valintatyökalulla ja tee muutokset, jotka vaikuttavat tekstisisällön ulkoasuun.

Huomautus: jos valitset tekstiä tekstityökalulla, voit määrittää tekstin tyylin määrittämällä muotoiluasetuksia Teksti-paneelissa tai hallintapaneelissa.

Voit muuttaa tekstikehyksen kokoa suuremmaksi tai pienemmäksi vetämällä kahvoista. Voit myös muuttaa tekstikehyksen sijaintia vetämällä koko tekstikehystä eri puolille sivua. Kun muutat tekstikehyksen kokoa, työkaluvihje näyttää koon.

fig_15_type
Muuta tekstikehyksen kokoa vetämällä sen ympärillä olevia kahvoja.

Tekstikehystä voi myös kiertää, mutta ota huomioon, että jos kierrät tekstikehystä (riippumatta siitä, mitä kirjasimia käytetään), tekstikehys viedään kuvatiedostona. Tätä kannattaa siis käyttää harvoin ja lisätä aina otsikko kierrettyyn tekstiin.

Voit päivittää tekstikehyssäilön ulkoasun käyttämällä samoja muotoiluasetuksia, joita käytät suorakulmioiden muokkaamiseen. Voit määrittää täyttövärin ja jopa lisätä taustakuvia. Voit määrittää myös viivan ja käyttää samoja asetuksia viivan leveyden, värin ja tasauksen määrittämiseen. Hallintapaneelin Kulmat- ja Tehosteet-valikoista voit määrittää tekstikehyksen kulman säteen ja käyttää heittovarjoja, viisteitä ja hehkuja.

Voit määrittää tekstikehyksen läpinäkyvyyden muuttamalla peittävyyden arvoa Peittävyys-liukusäätimellä.

Voit lisätä tekstiin otsikoita Hyperlinkki-valikon ja Hyperlinkki-kentän avulla sekä lisätä linkkejä ja määrittää sen, avautuuko linkki uuteen selainikkunaan.

Tekstin tasauksen ja tekstin kuvan ympäri kiertymisen hallinta

Tekstikehykset ovat erittäin hyödyllisiä sivujen sisällön luomisessa. Kuten edellisessä osiossa kerrottiin, tekstikehykset voivat sisältää graafisia elementtejä ja tehosteita tekstisisällön lisäksi.

Tässä osiossa opit hallitsemaan tekstikehyksen sisällä olevaa tekstisisältöä määrittämällä täytteen, jolla kehykseen saa lisää tilaa. Opit myös luomaan aikakauslehtityylisiä asetteluja luomalla tekstisarakkeita, jotka kierretään kuvien ympärille.

Täytteen lisääminen tekstiin

Tekstikehykseen kirjoittamasi, sijoittamasi tai liittämäsi teksti tasataan oletusarvoisesti vasempaan reunaan. Jos katsot asetuksia Välit-paneelissa, kaikkien arvo on 0.

PaddingZero
Tekstikehyksessä olevan tekstin oletusarvoinen täyte.

Voit lisätä tilaa tekstikehyksen vasempaan, oikeaan, ylä- tai alareunaan kirjoittamalla halutun arvon (pikseleinä) tai napsauttamalla ylä- tai alanuolia kunkin kentän vieressä, jotta numeroarvo suurenee tai pienenee.

Tekstin sisentäminen sekä rivivälistyksen ja merkkivälin arvojen hallitseminen

Voit hallita tekstin muotoilua Adobe Musessa samalla tavoin kuin päivität tekstisisällön tekstinkäsittelyohjelmissa ja monissa muissa kuvankäsittelyohjelmissa. Teksti-paneelissa on monia lisäasetuksia, joista osaa ei näytetä hallintapaneelissa, kun teksti on valittu.

Sisennä tekstin ensimmäinen rivi kappaleessa seuraavasti:

  1. Valitse tekstiä tekstityökalulla.

  2. Päivitä tekstityökalun Sisennä-arvoon haluttu pikseliarvo.

TypeToolIndent
Muuta arvoa kirjoittamalla kenttään numero tai napsauttamalla ylä- ja alanuolia.

Teksti-paneelin Kirjainväli-asetuksella voit määrittää merkkien välisen tilan määrän. Tämä on erityisen hyödyllistä tekstitehosteille ja koristeellisten tai tyyliteltyjen kirjasinten luettavuuden lisäämiseen verkossa.

Voit käyttää kirjainvälejä valittuun tekstiin syöttämällä pikselien määrän Kirjainväli-kenttään. Vaihtoehtoisesti voit suurentaa tai pienentää arvoa napsauttamalla ylä- ja alanuolia, kunnes saat aikaan haluamasi tehosteen.

TypeToolAddSpace
Muuta arvoa kirjoittamalla Kirjainväli-kenttään numero tai napsauttamalla ylä- ja alanuolia.

Rivivälistys on toinen kätevä ominaisuus, jota voit käyttää tekstin muodon hallitsemiseen kappaleissa. Rivivälistyksen avulla voit säätää tekstirivien välistä tilaa. Rivivälistys-ominaisuus on käytettävissä sekä hallinta- että Teksti-paneelissa.

TypeToolLeading
Lisää tai vähennä rivien välistä tilaa päivittämällä Rivivälistys-arvo.

Neljä muuta Teksti-paneelissa käytettävissä olevaa typografiaohjainta ovat seuraavat:

Vasen reunus ja Oikea reunus

Näillä hallitaan tekstikehyksen kummallakin puolella olevien merkkien ja tekstikehyksen reunan välistä tilaa. Nämä asetukset ovat hyvin samankaltaisia Välit-paneelin Täyte-arvojen kanssa, paitsi että tekstikehys valitaan valintatyökalulla (sen sijaan että tekstisisältö valittaisiin tekstityökalulla), kun täytearvoja muokataan.

Väli ennen kappaletta ja Väli kappaleen jälkeen

Näiden asetusten avulla voit hallita tilan määrää (pikseleinä), joka näytetään ennen kappaleenvaihtoa tai sen jälkeen. Näiden asetusten avulla voit näyttää enemmän tai vähemmän tyhjää tilaa sellaisten kappaleiden joukon välissä, jotka ovat samassa tekstikehyksessä.

Muista kokeilla kaikkien näiden asetusten käyttöä Teksti-paneelissa, jotta opit, miten voit hallita tekstisisällön näyttämistä suunnittelemillasi sivuilla.

Tekstin sijoittaminen tekstitiedostosta sivulle

Lähdetiedostot, jotka sisältävät esimerkkiprojektin leipätekstin, ovat kansiossa Kevins_Koffee_Kart. Teksti on tallennettu TXT-muotoon. Adobe Musessa voit lisätä tekstin sivulle kokonaisena tiedostona. Sinun ei tarvitse avata tiedostoa tekstinkäsittelyohjelmassa ja kopioida tekstiä sivulle liitettäväksi.

  1. Aloita Sijoita-toiminto valitsemalla Tiedosto > Sijoita tai käytä Sijoita-näppäinkomentoa komento+D (Mac) tai Ctrl+D (Windows®). Tekstitiedostot sijoitetaan sivulle samalla tavoin kuin kuvatiedostot.

  2. Avaa Tuo-valintaikkunassa kansio Kevins_Koffee_Kart ja valitse tekstitiedosto nimeltä TextThreeSpeed.txt.

  3. Sijoita tekstitiedoston sisältö Haitari-widgetin ylimpään Haitari-paneeliin napsauttamalla widgetin suurempaa vaaleanharmaata säilöä, joka on otsikon TASTING NOTES alla.

  4. Kun olet sijoittanut uuden tekstikehyksen, siirrä se TASTING NOTES -otsikon alle valintatyökalulla ja suurenna vaaleanharmaata säilöä vetämällä tekstikehyksen ylä-, ala- ja sivukahvoista niin, että sekä otsikko että teksti mahtuvat hyvin säilöön. Siirrä sijoittamasi teksti samaan linjaan otsikkotekstin vasemman reunan kanssa. Kun tekstit ovat samassa linjassa, sininen apuviiva tulee hetkeksi näkyviin. Paitsi että voit muokata sijoittamasi tekstin kokoa vetämällä kahvoista, voit myös napsauttaa vaaleanharmaata säilöä ja lisätä siihen korkeutta alareunan kahvoista vetämällä.

  5. Valitse vaaleanharmaa säilö, napsauta Täyttö-kohdan värinvalitsinta ja valitse paneelin taustaväriksi Ei täyttöä.

    fig_40
    Lisää tekstisisältö ylimpään harmaaseen välilehteen ja suurempaan vastaavaan säilöön.

Synkronoidun tekstin käyttö

Lisätietoja synkronoidun tekstin käyttämisestä on kohdassa Synkronoidun tekstin käyttö.

Tekstin käyttö responsiivisessa asettelussa

Lisätietoja tekstin muotoilemisesta responsiivisessa asettelussa on kohdassa Tekstin muotoilu responsiivisessa asettelussa.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö