Hiiritoimintojen näppäinvaihtoehdot

Readerissa ja Acrobatissa on samat pikanäppäimet. Täydellinen luettelo on Acrobatin ohjeessa aiheessa Pikanäppäimet.

Näytönlukuohjelman tai näytönsuurentajan käyttäminen

Käytettävyysasetusten määrityksen avustajassa voit määrittää Readerin käyttämään joko näytönsuurentajaa tai näytönlukuohjelmaa.

  • Valitse Muokkaa > Käytettävyys > Asetusten määrityksen avustaja ja valitse sitten asetusten määrityksen avustajan kustakin näytöstä haluamasi asetukset.

Puheen tekstiksi muuntavan Lue ääneen -työkalun käyttäminen

Lue ääneen on Adobe Readeriin sisältyvä teksti puheeksi (TTS) -työkalu, joka muuntaa tekstin puheeksi. Se lukee dokumentti-ikkunaan sisältyvän tekstin.  

Lue ääneen -työkalua voi käyttää, jos järjestelmään on asennettu Adobe Reader ja tekstin puheeksi muuntava sovellus. Myös dokumentin täytyy olla esteetön, muutoin toiminto ei ehkä lue sitä lainkaan tai saattaa lukea tekstin väärässä järjestyksessä.

Lue ääneen -toiminnon ottaminen käyttöön:

  1. Valitse Näytä-valikosta Lue ääneen > Aktivoi ääneenlukeminen.
  2. Valitse uudelleen Näytä > Lue ääneen ja valitse sitten sopiva ääneenlukuvaihtoehto:
    • Jos haluat, että toiminto lukee ääneen nykyisen sivun, valitse Lue vain tämä sivu.
    • Jos haluat, että toiminto lukee ääneen koko tiedoston, valitse Lue dokumentin loppuun.

PDF-dokumentin tekstin uudelleenjuoksuttaminen

Juoksuta PDF-tiedoston teksti uudelleen yhdeksi dokumenttiruudun levyiseksi sarakkeeksi. Tämä uudelleenjuoksutusnäkymä helpottaa dokumentin lukemista.

  • Juoksuta teksti uudelleen valitsemalla Näytä > Zoomaa > Uudelleenjuoksutus.

Uudelleenjuoksutusnäkymässä on tavallisesti vain luettava teksti. Lomakkeita, kommentteja, digitaalisia allekirjoituskenttiä ja sivun artefakteja, kuten sivunumeroita, otsikoita ja alatunnisteita, ei voi juoksuttaa uudelleen. Sekä luettavaa tekstiä että lomakkeita tai digitaalisia allekirjoituksia sisältäviä sivuja ei voi juoksuttaa uudelleen. Pystysuuntainen teksti juoksutetaan uudelleen vaakasuuntaisena.

Huomautus:

Dokumenttia ei voi tallentaa, muokata eikä tulostaa uudelleenjuoksutusnäkymässä.