Acrobat DC:n uudet ominaisuudet

Acrobat DC

Adobe Document Cloud -palvelut sisältävä Acrobat DC on monipuolinen PDF-ratkaisu, jolla voit käsitellä tärkeimpiä dokumenttejasi tietokoneella, verkossa ja mobiililaitteilla. Päivitä Acrobat-tietokone- ja -mobiilisovelluksesi tai kirjaudu Acrobatin verkkopalveluun, jossa voit kokeilla uusia toimintoja ja parannuksia.

Acrobat DC -tietokonesovellus

Syyskuun 2021 versio

Acrobat tukee nyt Apple Silicon M1 -suorittimella varustettuja Apple-laitteita. Apple Silicon -laitteiden mukana toimitetaan Rosetta 2 -emulaattori, jonka avulla ARM-suorittimia käyttävillä Mac-tietokoneilla voidaan käyttää Intel-pohjaisia sovelluksia. Voit nyt käyttää Acrobatia joko alkuperäisessä Apple Silicon -tilassa tai Rosetta-emulointitilassa. Jos haluat käyttää alkuperäistä Apple Silicon -tilaa, valitse Acrobat > Oletusarvot > Yleinen ja sitten Ota alkuperäinen käyttöjärjestelmätila käyttöön optimaalisen suorituskyvyn varmistamiseksi.

Ota alkuperäinen Apple silicon -tila käyttöön

macOS:n usean näytön kokoonpanoissa Acrobat tunnistaa nyt ylimääräisen näytön ja tarjoaa Ikkuna-valikossa mahdollisuuden siirtää Acrobat-ikkuna toiseen näyttöön. Valitse Ikkuna > Siirrä [näytön nimi].

Siirrä Acrobat toiseen näyttöön

Jos suljet Acrobatin toissijaisesta näytöstä, Acrobat muistaa edelliset avausasetukset ja avaa Acrobatin samaan näyttöön, jos se on käytettävissä. Jos toissijaista näyttöä ei ole kytketty, Acrobat avautuu ensisijaiseen näyttöön.

macOS:ssä Acrobat tunnistaa nyt järjestelmän teeman ja käyttää sitä automaattisesti näytön teemana. Jos haluat muuttaa asetusta, valitse Näytä > Näytä teema.

Näytä teema

Jos macOS:n teema on asetettu automaattiseksi, käytettävissä ei ole vain tumma ja vaalea tila, vaan Acrobat säätää teemaansa järjestelmän teeman muuttuessa.

macOS:n teemaksi asetettu Automaattinen

Voit nyt valita ja erottaa ei-peräkkäisiä sivuja Acrobatin vasemman siirtymisruudun sivuminiatyyreistä.

  1. Napsauta hiiren kakkospainikkeella vasemmassa ruudussa olevaa sivuminiatyyriä ja valitse sitten Erota sivut.

    Ei-peräkkäisten sivujen erottaminen

  2. Määritä Erota sivut -valintaikkunassa sivut, jotka haluat erottaa, ja valitse sitten OK.

    Määritä erotettavat sivut

Järjestä sivut -työkalun alityökalut, kuten sivujen lisääminen, poistaminen tai kiertäminen, ovat nyt käytön helpottamiseksi käytettävissä Tiedosto-, Muokkaa-valikosta ja Pikatyökalut-valikoista.

Huomautus:

Tämä toiminto otetaan käyttöön kokeellisesti, ja valikkovaihtoehdot eivät ehkä ole kaikkien käyttäjien käytettävissä.

Tiedosto > Lisää sivuja
Tiedosto > Lisää sivuja

Muokkaa > Poista sivut tai Kierrä sivuja
Muokkaa > Poista sivut tai Kierrä sivuja

Pikatyökalut-valikko – Poista sivut, Kierrä sivuja
Pikatyökalut

Jos haluat muuttaa jaettua tiedostoa, sinun on tallennettava tiedostosta kopio. Acrobat tarjoaa nyt mahdollisuuden tiedoston kopion tallennukseen. Napsauta kehotteen tai oikeanpuoleisen ruudun Tallenna kopio -painiketta.

Tallenna kopio

Jos yrität muokata jaettua PDF-tiedostoa, Acrobat näyttää Tallenna kopio -valintaikkunan ja kehottaa sinua tallentamaan tiedostosta kopion sen muokkausta varten.

Tallenna kopio tiedoston muokkausta varten

Vastaavasti kun valitset Acrobat > Työkalut, Acrobat poistaa käytöstä kaikki työkalut, joiden avulla voit muokata jaettua PDF-tiedostoa, ja näyttää viestin, jossa sinua pyydetään tallentamaan tiedostosta kopio sen muokkausta varten.

Työkalukeskuksen jaettuja tiedostoja koskeva viesti

Tiedostojen lajittelu perustuu nyt vastaanottajien toiminnan sijaan tekijöiden toimintaan. Tämän lisäksi tiedostojen lajittelun tuki seuraavilla parametreilla poistetaan:

  • Tiedostokoko
  • Tiedostoa viimeksi käytetty
  • Tiedostotyyppi
Tiedostojen lajittelu Document Cloudissa

Suodatusvaihtoehto poistetaan myös Document Cloud -osiosta ja mukautetusta tiedostojen avausvalintaikkunasta.

Suodatin poistettu Document Cloudista
Document Cloud -osio

Suodatin poistettu Document Cloudin mukautetusta tiedostojen avausvalintaikkunasta
Mukautettu tiedostojen avausvalintaikkuna

  • Voit nyt lajitella Document Cloudiin tallennetut tiedostot nimen, sinun tai muiden jakamien tiedostojen, lisäyspäivän tai tiedostokoon mukaan. Myös vasemman siirtymisruudun Document Cloud -osiossa voit nyt tarkastella kaikkia tiedostoja, skannattuja ja Document Cloudiin lähetettyjä tiedostoja, jakamiasi tiedostoja tai muiden jakamia tiedostoja.
Document Cloud -tiedostot

  • Tarkistettavien tiedostojen tunnistamiseen käytetty kommenttikuvake on nyt poistettu Äskeiset-, Merkitty tähdellä-, Sinun jakamasi- tai Muiden jakamat -luettelossa olevista tiedostoista.
  • Sinun jakamasi -osion tiedostot lajitellaan nyt muokkauspäivän eikä edellisen toiminnan mukaan. 

Aloitus-näkymän uusien suositeltujen työkalujen osiossa voit tutustua työkaluihin, joita et ole käyttänyt koskaan aikaisemmin. Kun käytät työkaluja, ne siirretään luettelon loppuun.

Etsi lisää työkaluja

Anonyymin tai julkisen linkin luominen tiedostojen jakamista varten on nyt kaksivaiheinen prosessi. Nyt on helpompi valita, haluatko jakaa linkin tarkastelemista vai tarkistusta varten. Toimi seuraavasti:

  1. Napsauta Jaa tämän tiedoston linkki -kuvaketta .

  2. Jos haluat jakaa tiedoston tarkastelemista varten, valitse Salli kommentit ja sitten Luo linkki.

    Luo linkki tiedoston jakamista varten

    Hae linkki -kehote näyttää edistymisen.

    Tiedoston lähetyksen ja jakamisen edistyminen

    Linkki luodaan ja kopioidaan oletusarvoisesti. Jaettu tiedosto on auki Acrobat-katseluohjelmassa linkin luonnin jälkeen. Oikeanpuoleisesta ruudusta voit myös suorittaa minkä tahansa seuraavista toiminnoista:

    • Lisää ihmisiä, joiden kanssa haluat jakaa dokumentin
    • Poista tiedoston jako
    • Tallenna kopio tiedostosta
    Jaa luotu linkki muiden vastaanottajien kanssa

    • Acrobat näyttää jaetun tiedoston vain luku -muotoisen kopion, kun tiedosto on jaettu tarkastelemista tai tarkistamista varten.
    • Jaetut tiedostot näkyvät Acrobatin Aloitus-näkymän Muiden jakamat- tai Sinun jakamasi -välilehdessä sen mukaan, oletko lähettänyt vai vastaanottanut tiedostot.

Katseluohjelmassa hiiren kakkospainikkeella avattava pikavalikko on nyt optimoitu niin, että löydät usein käytetyt työkalut nopeasti ja pystyt suorittamaan tehtävät nopeammin. 

Huomautus:

Tämä toiminto otetaan käyttöön kokeellisesti, ja valikkovaihtoehdot eivät ehkä ole kaikkien käyttäjien käytettävissä.

Uudet pikavalikon vaihtoehdot

Voit nyt muuttaa Acrobat-näytön kokoa, mikä helpottaa näytön tarkastelua. Valitse Acrobatissa Näytä > Näytön koko ja valitse sitten näyttösi koon mukaan Pieni, Normaali tai Suuri.

Huomautus:

Tämä toiminto otetaan käyttöön kokeellisesti, ja valikkovaihtoehdot eivät ehkä ole kaikkien käyttäjien käytettävissä.

Muuta näytön kokoa

Adobe Sign on nyt nimetty uudelleen. Saatat nähdä jonkin seuraavista työkalujen nimistä, jotka helpottavat työkalujen tunnistamista ja vastaavat paremmin työkalujen todellista käyttötarkoitusta.

  • Pyydä sähköisiä allekirjoituksia
  • Allekirjoita sähköisesti
  • Pyydä allekirjoituksia
Huomautus:

Tämä toiminto otetaan käyttöön kokeellisesti, ja nimenmuutokset eivät ehkä ole kaikkien käyttäjien käytettävissä.

Uusi Allekirjoita-valikko
Pyydä sähköisiä allekirjoituksia -työkalu oikeanpuoleisessa ruudussa ja Acrobat > Työkalut

Allekirjoita sähköisesti -työkalu oikeanpuoleisessa ruudussa ja Acrobat > Työkalut
Allekirjoita sähköisesti -työkalu oikeanpuoleisessa ruudussa ja Acrobat > Työkalut

Jos täytät tai allekirjoitat lomakkeen ja tallennat sen, Acrobat kehottaa sinua tallentamaan lomakkeesta vain luku -muotoisen kopion tai pyytämään allekirjoituksia muilta.

Tallenna vain luku -muotoinen kopio tai pyydä allekirjoituksia

Oletusarvoisesti valitaan Pyydä allekirjoituksia -vaihtoehto, jos Acrobat havaitsee PDF-lomakkeessa allekirjoittamattomia kenttiä. Muuten valitaan Tallenna vain luku -muotoisena kopiona -vaihtoehto.

Jos Acrobat havaitsee PDF-lomakkeessa allekirjoittamattomia kenttiä, se kehottaa sinua allekirjoittamaan lomakkeen tai pyytämään allekirjoituksia muilta.

Huomautus:

Tätä toimintoa testataan parhaillaan, ja saatat nähdä jonkin alla olevista vaihtoehdoista.

Uudet allekirjoituskehotteet
Kehote ylhäällä

Acrobat Reader näyttää nyt seuraavan valintaikkunan, jos maksuton kokeilujakso on päättynyt ja haluat käyttää Pyydä allekirjoituksia -toimintoa.

Uusi päivitysvalintaikkuna

Kun pyydät allekirjoituksia PDF-dokumenttiisi, uusi käyttöliittymä näyttää kentät progressiivisesti, kun lisäät tietoja. Kun esimerkiksi lisäät vastaanottajan nimen tai sähköpostiosoitteen, seuraavaksi näytetään siihen liittyvät kentät, kuten Lisää kopion saaja, Aihe, Viesti ja Lisää vaihtoehtoja.

Lisää vastaanottajat
Pyydä allekirjoituksia – Lisää vastaanottajat

Lisää kopion saaja, aihe, viestin tiedot
Pyydä allekirjoituksia – Lisää kopion saaja, aihe, viesti, Lisää vaihtoehtoja

Huomautus:

Tätä toimintoa testataan parhaillaan, eikä se ehkä ole kaikkien käyttäjien käytettävissä.

Acrobat kehottaa sinua käyttämään Pyydä allekirjoitus -työkalua seuraavissa tapauksissa:

Kun PDF-dokumentti avataan Acrobatissa ja siirryt hiirellä oikeanpuoleisessa ruudussa Pyydä allekirjoitusta -työkalun päälle, näkyviin tulee visuaalinen kehote, jonka avulla voit jakaa dokumentin pyytääksesi allekirjoituksia muilta.

Visuaalinen Pyydä allekirjoitusta -kehote

Jos Acrobat havaitsee avatussa dokumentissa allekirjoittamattomia kenttiä, se näyttää visuaalisen kehotteen, jossa sinua pyydetään jakamaan dokumentti allekirjoitusten hankkimiseksi muilta.

Visuaalinen Pyydä allekirjoitusta -kehote

Acrobat näyttää samanlaisen viestin myös oikeanpuoleisen ruudun oikeassa alakulmassa.

Pyydä allekirjoituksia -viesti oikeanpuoleisessa ruudussa

Kun lähetät PDF-lomakkeen sähköpostitse, Acrobat tunnistaa allekirjoittamattomat kentät ja valitsee Hanki sähköisiä allekirjoituksia nopeammin kuin sähköpostitse -asetuksen.

Pyydä allekirjoituksia -kehote, kun lähetät sähköpostia

Valitse Seuraava ja lisää sitten allekirjoittajien sähköpostiosoitteet.

Lisää allekirjoittajia

Jos Acrobat ei tunnista PDF-tiedostossa allekirjoittamattomia kenttiä, valitaan Lähetä sähköpostitse -asetus.

Lähetä sähköpostitse

Kun olet käyttänyt Täytä ja allekirjoita -työkalua PDF-dokumentissa ja tallennat vain luku -muotoisen kopion varmennetusta PDF-tiedostosta, Acrobat kehottaa sinua luomaan jaettavan linkin tai lähettämään linkin sähköpostitse muille vastaanottajille.

Kehote luoda jaettava linkki tai lähettää linkki sähköpostitse

Kun suljet tiedoston, Acrobat kehottaa sinua lisäksi tallentamaan dokumentista kopion paikalliselle koneelle. Voit tallentaa kopion napsauttamalla Tallenna kopio -painiketta, valitsemalla sijainnin ja napsauttamalla sitten Tallenna-painiketta.

Tallenna kopio

Acrobat Reader -mobiilisovellus

Kesäkuun 2021, heinäkuun 2021 ja elokuun 2021 päivitykset

iPhone ja iPad

Acrobat Reader -sovelluksella voit nyt luoda kopion jaetuista tiedostoista niiden muuttamista varten.

    Acrobatin maksullinen Pakkaa PDF -tilaustoiminto tukee nyt suurta, keskisuurta ja pientä pakkaustasoa. Voit valita haluamasi pakkaustason PDF-tiedoston koon pienentämiseksi ja jakamisen helpottamiseksi.

Voit nyt helposti käyttää Acrobat Reader -sovelluksen Äskeiset-valikosta Google Drive -tilillesi tallennettuja PDF-tiedostoja.

  • Jaa kopio on nyt Lähetä kopio. Lähetä kopio -toiminto on käytettävissä Lisää () -valikossa.
  • Acrobatin avulla voit nyt suoraan lähettää kopion jakamattomista PDF-tiedostoista. Voit kopioida tiedoston ja lähettää sen sähköpostiviestin liitteenä tai viestinä, tallentaa sen mihin tahansa pilvisijaintiin, siirtää sen AirDropilla tai avata sen toisessa sovelluksessa.

Hanki uusin Acrobat Reader iPhoneen ja iPadiin.

Android

Voit nyt käyttää kaikkia PDF-tiedostoja yhdistetyltä Gmail-tililtä ja avata yhden tai useamman PDF-tiedoston Acrobatissa. Voit avata PDF-tiedostot sähköpostiviesteistä muun muassa tietojen tarkastelemista, tiedoston muokkaamista ja tiedoston jakamista varten.

  • Acrobat Reader -sovellus mahdollistaa nyt tiedostojen laitteen sisäisen muunnoksen tiettyjä huippuluokan Android-laitteita varten.
  • Voit nyt asettaa Liquid Moden PDF-tiedostojen oletusasetukseksi. Ehdot täyttävät tiedostot avataan automaattisesti Liquid Modessa.

Acrobat Reader -sovelluksella voit nyt luoda kopion jaetuista tiedostoista niiden muuttamista varten.

  • Play Kaupan yleisimmin ilmoitetut kaatumisongelmat on ratkaistu. Taustainfrastruktuuria on parannettu ANR (Application Not Response) -esiintymien tunnistamiseksi ja raportoimiseksi.
  • OneDriven linkitysongelma on korjattu. 
  • Korjattu kaatumisongelmat, jotka liittyivät lukuisien tiedostojen yhdistämiseen samalla kertaa.
  • Taustainfrastruktuuria on parannettu helppokäyttötoimintojen tukemista varten.
  • Äskeiset-valikko ei enää sisällä tiedostoja, joita käytetään OneDrive-tililtäsi. Tämä integraatio otetaan käyttöön tulevassa versiossa, kun Microsoft Graph Recent APIs -integraation ongelmat Acrobat Reader -sovelluksen kanssa on korjattu.
  • Android 6:n tuki on nyt lopetettu Acrobat Reader -sovelluksen heinäkuun versiossa. Android 6:n käyttäjät voivat edelleen käyttää sovelluksen Play Kaupasta saatavana olevaa vanhempaa versiota (21.7).

Hanki uusin Acrobat Reader Android-laitteeseen.

Acrobatin verkkopalvelut

Kesäkuun 2021, heinäkuun 2021 ja elokuun 2021 päivitykset

Etsi-välilehti on kokoelma kortteja, joiden tarkoituksena on auttaa sinua helpottamaan Acrobat-ekosysteemissä saatavana olevien palvelujen, sovellusten ja laajennusten löytämistä. Ekosysteemin ansiosta voit nopeasti toimia dokumenttien, työnkulkujen ja tehtävien parissa – useilla näytöillä ja laitteilla, missä ja milloin tahansa sekä suosikkiselaimissasi ja verkkotallennustileilläsi.

Kun olet kirjautunut Acrobatin kotisivulle, Etsi-välilehti näkyy Aloitus-sivun tervetuliaisviestin alla. Välilehdessä näkyy kokoelma kortteja. Voit selata kokoelmaa viimeisen tai ensimmäisen kortin päällä olevalla nuolipainikkeella.

Etsi-välilehti

Jos haluat kokeilla tiettyä palvelua, sovellusta tai lisäosaa, napsauta vastaavaa korttia ja suorita prosessi loppuun toimimalla näyttöön tulevien ohjeiden mukaan. Tämän jälkeen kortti merkitään valmiiksi tai jo asennetuksi. Kun käyt sivustossa seuraavan kerran, kyseiset kortit siirretään kokoelman loppuun.

Napsauta korttia tai kortissa olevaa linkkiä

Valmis kortti

Kun viet hiiren tiedoston päälle, Acrobat näyttää valitulle tiedostolle suoritettavissa olevat toiminnot, kuten Muokkaa, Jaa, Hae linkki tai Tähti.

Sisäiset toiminnot

Voit nyt tarkastella ja muokata Document Cloudiin tallennettuja Microsoft-asiakirjoja (Word, Excel ja PowerPoint) suoraan verkkoselaimestasi. Käytettävissäsi ovat kaikki muokkaustoiminnot ilman, että sinun tarvitsee käynnistää MS Office -ohjelmaa. Kun muokkaat Microsoft-dokumenttia, se avautuu muokkaustilassa uuteen selainvälilehteen.

Google Chromen Adobe Acrobat -laajennus helpottaa ja nopeuttaa dokumentin käsittelyä, sillä sen ansiosta voit käyttää Acrobatia suoraan Chromesta. Lisätietoja on kohdassa Google Chromen Adobe Acrobat -laajennus.

Kun olet muuntanut Wordin PDF-muotoon verkossa ensimmäisen kerran, Acrobat kehottaa sinua käyttämään muunnetussa PDF-tiedostossa muita siihen liittyviä työkaluja, joihin kuuluvat muun muassa Muokkaa PDF-tiedostoa, Täytä ja allekirjoita sekä Poista sivut.

Peräkkäiset työkalut

Kirjaudu Acrobatin verkkopalveluun osoitteessa https://documentcloud.adobe.com uusien toimintojen ja parannusten kokeilemista varten.

Adobe-logo

Kirjaudu sisään tiliisi