Lisää PDF-tiedostoihin kommentteja korostuksilla, muistilapuilla, vapaamuotoisella piirtotyökalulla ja merkintätyökaluilla.

Huomautus:

Tässä dokumentissa on ohjeet Acrobat DC:tä ja Acrobat 2017:ää varten. Jos käytät Acrobat XI:tä, perehdy Acrobat XI:n ohjeeseen.

Huomautus- ja kuvamerkintätyökalujen yleiskuvaus

Huomautus:

Acrobat Readerissa täydet kommentointityökalut ovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön.

Voit lisätä kommentteja käyttämällä huomautus- ja kuvamerkintätyökaluja. Nämä kommentointityökalut löytyvät Kommentti-toiminnon toissijaiselta työkaluriviltä. Kommentit ovat merkintöjä ja piirustuksia, joilla viestitetään ideoita ja annetaan palautetta PDF-tiedostoista. Voit kirjoittaa tekstisanoman käyttämällä Tarralappu-työkalua. Vaihtoehtoisesti voit käyttää piirtotyökalua ja piirtää viivan, ympyrän tai muun muodon ja sitten kirjoittaa viestin kyseiseen muotoon liittyvään ponnahdushuomautukseen. Tekstin muokkaustyökaluilla voit lisätä lähdedokumenttiin muokkausmerkintöjä, joilla ilmaiset, mitä muutoksia haluat tehtävän. Suurin osa kommentointi- ja merkintätyökaluista ei näy työkalurivillä ennen kuin otat kommenttitoiminnon käyttöön.

Huomautus:

Acrobat Prossa kommentteihin voi lisätä koodimerkintöjä, jolloin näkö- ja liikuntarajoitteiset henkilöt voivat lukea niitä käyttämällä avustavia ohjelmia.

Huomautus- ja kuvamerkintätyökalujen näyttäminen

Huomautus- ja kuvamerkintätyökalut näkyvät automaattisesti vain silloin, kun PDF-tiedosto avataan hallitussa tarkistuksessa.

  1. Avaa Kommentti-työkalurivi valitsemalla Työkalut > Kommentti. Dokumenttiin lisäämäsi kommentit näkyvät oikeanpuoleisessa ruudussa.

    Acrobatin kommenttityökalurivi
    Kommenttityökalurivi

    Huomautus:

    Jos haluat tuoda näkyviin työkalukuvakkeiden lisäksi otsikot, napsauta hiiren kakkospainikkeella Kommentti-työkaluriviä ja valitse Näytä kaikki otsikot.

  2. Piirtomerkintätyökalut on ryhmitetty Piirtotyökalut-valikkoon. Napsauta työkalurivillä olevaa Piirtotyökalut-kuvaketta ja lisää sitten piirtotyökalut toissijaiselle työkaluriville valitsemalla Laajenna piirtotyökalut.

    Acrobatin piirtotyökaluvalikko
    Piirtotyökaluvalikko

Valitse huomautus- tai kuvamerkintätyökalu

  • Avaa Kommentti-työkalurivi ja valitse haluamasi merkintätyökalu.
  • Valitse piirtomerkintätyökalu avaamalla Kommentti-työkalurivi ja valitse Piirtotyökalut-kuvake . Valitse haluamasi työkalu Piirtotyökalut-valikosta.

Huomautus:

Ensimmäisen kommentin lisäämisen jälkeen työkalu muuttuu valintatyökaluksi, jolla voidaan muuttaa kommentin paikkaa, kokoa ja sisältöä. (Kynä- ja Korosta teksti -työkalut pysyvät valittuina.)

Pidä huomautustyökalu valittuna

Voit lisätä useita kommentteja valitsematta työkalua uudelleen.

  1. Valitse Kommentti-työkaluriviltä se työkalu, jota haluat käyttää (mutta älä käytä sitä vielä).

  2. Napsauta Säilytä työkalu valittuna -kuvaketta .

Tarralapun lisääminen

Huomautus:

Acrobat Reader:ssä täydet kommentointityökalut ovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön. Tarkistettavat PDF-tiedostot sisältävät yleensä kommentointioikeudet.

Yleisin kommenttityyppi on tarralappu. Tarralappuun liittyy sivulla näkyvä kuvake ja tekstin sisältävä ponnahdushuomautus. Voit lisätä tarralapun sivun tai dokumenttialueen mihin tahansa kohtaan.

Acrobatin tarralappukommentti
Voit lisätä tekstiä ponnahdusikkunaan tarralapputyökalulla.

Tarralappukommentin lisääminen

  1. Valitse Kommentti-työkaluriviltä Tarralappu -työkalu ja napsauta kohtaa, johon haluat lisätä tarralapun.

  2. Kirjoita teksti ponnahdusikkunaan. Voit myös kopioida ja liittää tekstiä PDF-tiedostosta huomautukseen valintatyökalulla .

    Huomautus:

    Kun suljet ponnahdusikkunan, huomautuksen teksti jää jäljelle.

Tarralappukommentin muokkaaminen

  1. Napsauta tai kaksoisnapsauta huomautuskuvaketta.
  2. Tee tarvittavat muutokset:
    • Voit muuttaa ponnahdusikkunan kokoa vetämällä vasenta tai oikeaa alakulmaa hiirellä.

    • Jos haluat muuttaa tekstin muotoilua, valitse Kommentti-työkaluriviltä Tekstin ominaisuudet -kuvake, valitse teksti ja valitse sitten työkaluriville lisättävä ominaisuus.

    Huomautus:

    Muuta kirjasinkokoa, ponnahdusvalikon oletustoimintaa ja muita kommenttien luomiseen ja näyttämiseen liittyviä asetuksia Oletusarvot-valintaikkunan Kommentointi-välilehdessä

    Kun olet tehnyt haluamasi muutokset, napsauta ponnahdushuomautuksen oikeassa yläkulmassa olevaa pienennyspainiketta tai mitä tahansa kohtaa ponnahdusikkunan ulkopuolella.

Tarralapun poistaminen

  1. Valitse tarralapputyökalu , käsityökalu  tai valintatyökalu .

  2. Valitse huomautuskuvake ja paina Delete-näppäintä.

    Voit myös kaksoisnapsauttaa huomautuskuvaketta ja valita ponnahdushuomautuksen Asetukset-valikosta Poista.

Tekstikommentin lisääminen

Lisää tekstikommentti -työkalulla voit kirjoittaa tekstiä mihin tahansa PDF-sivun kohtaan. Lisää tekstikommentti -työkalu on samankaltainen kuin Lisää tekstiruutu -työkalu.

  1. Valitse Kommentti-työkaluriviltä Lisää tekstikommentti -työkalu.

  2. Sijoita kohdistin napsauttamalla sivua.

  3. Määritä Lisää tekstikommentti -työkaluissa kirjasin, kirjasinkoko ja muut tekstin määritteet.

Viivan, nuolen tai kuvion lisääminen

Huomautus:

AcrobatissaReaderissapiirrostyökalutovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön. Tarkistettavat PDF-tiedostot sisältävät yleensä kommentointioikeudet.

Harkitse piirtotyökalua valitessasi, millaisen tehosteen haluat saada aikaan.

  1. Valitse Työkalut > Kommentti. Napsauta Kommentti-työkalurivillä Piirtotyökalut ja valitse piirtomerkintätyökalu:

    • Suorakulmiotyökalulla , soikiotyökalulla , nuolityökalulla ja viivatyökalulla voit luoda yksinkertaisia kuvioita.

    • Pilvityökalu ja monikulmiotyökalu luovat suljetun kuvion, joka koostuu useasta segmentistä. Murtoviivatyökalu luo avoimen kuvion, joka koostuu useasta peräkkäisestä janasta.

    • Kynätyökalulla  tehdään vapaamuotoisia piirroksia, ja pyyhekumityökalulla  pyyhitään pois kynätyökalulla tehtyjä merkintöjä.

    Huomautus:

    Jos haluat määrittää viivan paksuuden, värin ja muut ominaisuudet ennen piirtämistä, valitse haluamasi työkalu ja avaa Ominaisuudet-työkalurivi Ctrl+E-näppäimillä. Aseta haluamasi asetukset Ominaisuudet-työkalurivillä.

  2. PDF-tiedostoon piirtäminen:
    • Pilvi tai monikulmio luodaan napsauttamalla aloituspistettä, siirtämällä osoitinta ja lisäämällä kukin segmentti napsauttamalla. Lopeta muodon piirtäminen napsauttamalla aloituspistettä tai napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla valikosta Valmis. Päätä murtoviiva kaksoisnapsauttamalla.

    • Voit piirtää viivan, nuolen tai suorakulmion joko vetämällä hiiren sen alueen poikki, johon haluat tehdä merkinnän, tai napsauttamalla kahdesti: kerran aloituspistettä ja kerran lopetuspistettä.

    • Voit piirtää neliön tai ympyrän tai viivan, joka on vaakasuorassa, pystysuorassa tai 45 asteen kulmassa, pitämällä vaihtonäppäintä painettuna piirtäessäsi.

    • Voit piirtää vapaamuotoisia viivoja kynätyökalulla vetämällä osoittimen aloituspisteeseen. Voit vapauttaa hiiren painikkeen, siirtää osoittimen toiseen kohtaan ja jatkaa piirtämistä. Jos haluat pyyhkiä pois osia piirroksesta, valitse pyyhekumi työkalu ja vedä hiiri piirroksessa sen alueen yli, jonka haluat poistaa.

  3. Muokkaa tai muuta merkinnän kokoa valitsemalla se ja säätämällä uusi koko kahvalla.
  4. Jos haluat lisätä merkintään ponnahdushuomautuksen, valitse käsityökalu ja kaksoisnapsauta merkintää.
  5. (Valinnainen) Napsauta ponnahdushuomautuksen sulkemispainiketta. Merkinnän oikealle puolelle tulee näkyviin huomautuskuvake ilmaisemaan, että ponnahdusikkunassa on tekstiä.

    Huomautus:

    Voit poistaa piirrosmerkinnän valitsemalla sen ja painamalla sitten Delete-näppäintä.

Merkintöjen ryhmittäminen ja ryhmitysten poistaminen

Kaksi tai useita merkintöjä voidaan ryhmittää yhteen, jolloin kommentit toimivat yhtenä kommenttina. Merkinnät voidaan ryhmittää myös tilapäisesti, kun ne halutaan siirtää uuteen paikkaan tai kun niiden ominaisuuksia muokataan kerralla. Tällöin muutoksia ei tarvitse tehdä jokaiseen yksitellen. Ryhmittämisen ansiosta tarkistajan dokumenttiin tekemät tarkistusmerkinnät erottuvat muiden tarkistajien merkinnöistä.

Huomautus:

Tekstinmuutosmerkintöjä ei voi ryhmittää.

Merkintöjen ryhmitteleminen

  1. Valitse merkintä valinta- tai käsityökalulla.
  2. Ctrl-napsauta tai Komento-osoita ryhmitettäviä merkintöjä.
  3. Napsauta valintaa hiiren kakkospainikkeella ja valitse sitten Ryhmitä.

Merkintöjen ryhmitysten purkaminen

  • Napsauta ryhmää hiiren kakkospainikkeella ja valitse sitten Pura ryhmitys.

Kommenttien lisääminen tekstiruutuihin tai kuvateksteihin

Huomautus:

Acrobat Readerissa kommentointityökalut ovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön. Tarkistettavat PDF-tiedostot sisältävät yleensä kommentointioikeudet.

Voit piirtää tekstiruututyökalulla ruutuja, jotka sisältävät tekstiä. Voit sijoittaa ruudun mihin tahansa kohtaan sivulla ja säätää sen kokoa vapaasti. Dokumentin sivulle jää näkyviin tekstiruutu, joka ei sulkeudu ponnahdusikkunan tapaan.

Tekstin kirjasin ja kirjasinkoko perustuvat järjestelmän oletusasetuksiin.

Kommentin lisääminen tekstiruutuihin tai kuvateksteihin

Huomautus:

Tekstiruututyökalulla voidaan kirjoittaa huomautuksen teksti japaniksi, kiinaksi tai koreaksi, jos aasialaisten kielten resurssitiedostot on asennettu tietokoneeseen. Tekstiruutuihin voidaan kirjoittaa tekstiä vain vaakasuuntaan.

Kuvatekstityökalulla  luodaan kuvatekstiruutu. Kuvatekstiruudut ovat käteviä etenkin silloin, kun halutaan erottaa tietty dokumentin osa, mutta sitä ei haluta peittää. Kuvatekstiruuduissa on kolme osaa: tekstiruutu, osoitinviiva ja viivan päätepiste. Voit muuttaa jokaisen osan kokoa vetämällä kahvasta. Osoitinviivojen kokoa voi muuttaa vain yhteen suuntaan: vaakaviivoja vaakasuuntaan ja pystyviivoja pystysuuntaan. Tekstiruudun koko kasvaa kirjoitettaessa pystysuoraan niin, että koko teksti pysyy näkyvissä.

Voit siirtää tekstiruutua itseään tai yhdessä lopetuspisteen kanssa. Tekstiruutu liikkuu tukipisteen ympärillä. Tukipiste on nuoli päätösviivassa, joka luodaan, kun aluksi napsautat PDF-tiedostoa. Tekstiruudun väriä ja ulkoasua voidaan muuttaa, ja päätepisteviivaan voidaan lisätä nuolia ja johdeviivoja.

Tekstiruudun lisääminen

Tekstiruudun lisääminen

  1. Valitse Kommentti-työkaluriviltä Lisää tekstiruutu -työkalu.

  2. Napsauta jotakin PDF-tiedoston kohtaa.
  3. Valitse Kommentti-työkaluriviltä Tekstin ominaisuudet -kuvake ja valitse sitten tekstin väri, suunta ja kirjasinominaisuudet.

  4. Kirjoita teksti.

    Rivinvaihto tapahtuu automaattisesti.

  5. (Valinnainen) Lisämuutosten tekeminen tekstiruutuun:
    • Napsauta tekstiruudun reunaa valintatyökalulla tai tekstiruututyökalulla ja muuta kokoa vetämällä kulmista. Muuta reunan ja täytön ominaisuudet Ominaisuudet-työkalurivin avulla.

    • Muokkaa tekstiä tai muuta tekstin ominaisuuksia kaksoisnapsauttamalla tekstiruutua. Valitse teksti vetämällä osoitin sen yli ja valitse sitten asetukset Ominaisuudet-työkaluriviltä.

  6. Voit poistaa tekstiruudun valitsemalla sen ja painamalla Delete-näppäintä.

    Huomautus:

    Voit myös liittää tekstilohkon valitsemalla ja kopioimalla tekstiä mistä tahansa sovelluksesta, valitsemalla Acrobatissa käsityökalun ja valitsemalla sitten Muokkaa > Liitä.

Kuvatekstin lisääminen

  1. Valitse Kommentti-työkaluriviltä Piirtotyökalut ja sitten Lisää kuvateksti -työkalu.

  2. Määritä päätepisteen sijainti napsauttamalla ja tekstiruudun sijainti napsauttamalla uudestaan.
  3. Valitse Kommentti-työkaluriviltä Tekstin ominaisuudet -kuvake ja valitse sitten tekstin väri, suunta ja kirjasinominaisuudet.

  4. Kirjoita teksti.

    Rivinvaihto tapahtuu automaattisesti.

  5. (Valinnainen) Lisämuutosten tekeminen tekstiruutuun:
    • Voit muuttaa kuvatekstiruudun kokoa valitsemalla sen ja vetämällä jostakin näyttöön tulevasta kahvasta.

    • Siirrä ruutua napsauttamalla sen sisäpuolta ja vetämällä.

    • Voit siirtää koko kuvatekstiruutua napsauttamalla ja vetämällä joko pääteviivaa tai ruudun reunaa.

    • Voit muuttaa väriä, läpikuultavuutta tai viivojen ominaisuuksia napsauttamalla hiiren kakkospainikkeella kuvatekstiruutua valintatyökalulla, valitsemalla Ominaisuudet ja valitsemalla haluamasi asetukset.

Äänikommentin lisääminen

Huomautus:

Acrobat Readerissa kommentointityökalut ovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön. Tarkistettavat PDF-tiedostot sisältävät yleensä kommentointioikeudet.

Äänikommentin nauhoitustyökalulla voidaan lisätä aikaisemmin nauhoitettu WAV- tai AIFF-muotoinen ääni kommentiksi tai nauhoittaa kommentti ja sijoittaa se dokumenttiin. Liitetyt äänet näkyvät kommenttiluettelossa, ja ne voidaan toistaa kaikilla käyttöjärjestelmillä. Kuitenkin asianmukainen laitteisto ja ohjelmisto äänitiedostojen toistamiseksi on oltava asennettuna.

Aikaisemmin nauhoitetun äänikommentin lisääminen

  1. Valitse Kommentti-työkaluriviltä Tallenna ääntä -työkalu.

  2. Napsauta PDF-tiedoston kohtaa, johon haluat sijoittaa äänikommentin.

    Ääninauhuri-valintaikkuna tulee näkyviin.

    Äänikommentin lisääminen Acrobatissa
    Ääninauhuri-valintaikkuna ilman nauhoituspainiketta.

    Huomautus:

    Yllä oleva valintaikkuna tulee näkyviin, jos järjestelmääsi ei ole määritetty äänityslaitetta.

  3. Napsauta Selaa (Windows) tai Valitse (Mac OS) ja valitse äänitiedosto, jonka haluat lisätä.

  4. (Valinnainen) Voit kuunnella äänikommentin napsauttamalla toistopainiketta . Napsauta pysäytyspainiketta ja sitten OK, kun haluat lopettaa nauhoituksen.

  5. Määritä asetukset Ääniliitteen ominaisuudet -valintaikkunassa ja napsauta sitten OK.

Äänikommentin nauhoittaminen

Huomautus:

Ennen kuin nauhoitat äänikommentin, varmista, että järjestelmääsi on asennettu ja määritetty äänityslaite.

  1. Valitse Kommentti-työkaluriviltä Tallenna ääntä -työkalu.

  2. Napsauta PDF-tiedoston kohtaa, johon haluat sijoittaa äänikommentin.

    Ääninauhuri-valintaikkuna tulee näkyviin.

    Ääninauhuri-valintaikkuna
    Ääninauhuri-valintaikkuna nauhoituspainikkeella.

    Huomautus:

    Yllä oleva valintaikkuna tulee näkyviin, jos järjestelmääsi on määritetty äänityslaite.

  3. Napsauta avautuvassa valintaikkunassa nauhoituspainiketta ja puhu viestisi mikrofoniin. Napsauta pysäytyspainiketta ja sitten OK, kun haluat lopettaa nauhoituksen.

  4. Määritä asetukset Ääniliitteen ominaisuudet -valintaikkunassa ja napsauta sitten OK.

Kommenttien lisääminen tiedostoliitteeseen

Huomautus:

Acrobat Readerissa kommentointityökalut ovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön. Tarkistettavat PDF-tiedostot sisältävät yleensä kommentointioikeudet.

Liitä tiedosto -työkalulla voit sisällyttää PDF-tiedostosta valittuun kohtaan tiedoston, joka voidaan avata tarkasteltavaksi. Käyttämällä tiedostoliitteitä kommentteina voit viitata pitkiin dokumentteihin, joiden sisältöä ei voi helposti liittää ponnahdushuomautukseen tai tekstiruutuun. Tiedostoliite seuraa automaattisesti mukana, jos PDF-tiedosto siirretään toiseen paikkaan. Liitteen katselu edellyttää, että Readeriin on asennettu sovellus, jolla tiedostoliitteen voi avata.

Huomautus:

Muista käyttää Liitä-työkalua, kun liität tiedostoja dokumentin tarkistusta varten. Dokumenttitason tiedostoliitteitä, jotka liitetään käyttämällä Työkalut > Muokkaa PDF-tiedostoa > Lisää -valikon Liitä tiedosto -työkalulla , ei seurata muiden kommenttien yhteydessä, ja liitetyt kommentit voivat sen vuoksi kadota.

  1. Valitse Kommentti-työkaluriviltä Liitä tiedosto -työkalu.

  2. Napsauta PDF-tiedoston kohtaa, johon haluat sijoittaa tiedostoliitteen.
  3. Valitse liitettävä tiedosto ja napsauta Avaa. Voit korostaa tiedostosta kiinnekohtia kommenteilla, jos liität PDF-tiedoston.

  4. Valitse Liitetiedoston ominaisuudet -valintaikkunassa asetukset PDF-tiedostossa näkyvää tiedostokuvaketta varten.

    Kommenttiliitteet näkyvät myös Liitteet-välilehdellä (vasemmanpuoleisessa suunnistusruudussa). Niiden sijainti ilmenee sivunumerosta.

    Huomautus:

    Voit poistaa liitteen napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sitten Poista.

Kuvien liittäminen kommentteina

Huomautus:

Acrobat Readerissa kommentointityökalut ovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön. Tarkistettavat PDF-tiedostot sisältävät yleensä kommentointioikeudet.

PDF-tiedostoon voidaan liittää kuvia Liitä leikepöydän kuva leimaksi -työkalulla. Piirto- ja kuvankäsittelyohjelmista, kuten Adobe Photoshopista ja Adobe Illustratorista, voidaan kopioida useimpia kuvatiedostotyyppejä. Jos haluat lisätä saman kuvan PDF-tiedostoon useita kertoja, luo kuvasta mukautettu leimasin.

Huomautus:

Liitä leikepöydän kuva leimaksi -työkalu on käytettävissä vasta sitten, kun kuva on kopioitu leikepöydälle.

  1. Kopioi kuva jollakin seuraavista menetelmistä:
    • Valitse Acrobatissa Muokkaa > Ota tilannekuva   ja valitse kuva PDF-tiedostosta. 

    • Muita sovelluksia käyttäessäsi valitse kuva ja sitten Muokkaa > Kopioi.

  2. Avaa PDF-tiedosto.
  3. Valitse Työkalut > Kommentti. Valitse Kommentti-työkaluriviltä Lisää leima -työkalu ja valitse Liitä leikepöydän kuva leimasintyökaluna.

  4. Napsauta PDF-tiedoston kohtaa, johon haluat sijoittaa kuvan.
  5. Tee jokin seuraavista toimista:
    • Siirrä kuvaa vetämällä sitä.

    • Muuta kuvan kokoa valitsemalla se ja vetämällä sen kahvoista. Voit säilyttää kuvan alkuperäiset suhteet pitämällä vaihtonäppäintä painettuna muuttaessasi kuvan kokoa.

    • Voit muuttaa kuvan ominaisuuksia napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sitten Ominaisuudet.

    • Voit poistaa kuvan napsauttamalla sitä hiiren kakkospainikkeella ja valitsemalla sitten Poista.

Kommentoinnin oletusasetukset

Kommentoinnin oletusasetukset vaikuttavat sekä huomautusten ulkoasuun että siihen, millaisina PDF-tiedostojen huomautukset ja merkinnät näkyvät.

Huomautus:

Tarkistaja voi sijoittaa kommentteja minne tahansa dokumenttikehyksessä. Tämän takia saatat toisinaan joutua vierittämään tai loitontamaan näkymää, jotta näet sivun ulkopuolella sijaitsevat kommentit.

(Valitse Oletusarvot-valintaikkunan Luokat-kohdasta Kommentointi.)

Kommenttien näyttö

Kirjasin, Kirjasinkoko

Windowsissa kirjasin ja sen koko voidaan määrittää ponnahdusikkunoissa. Mac OS:ssä kirjasimen kooksi voidaan valita ainoastaan Suuri, Normaali tai Pieni. Tämä asetus otetaan käyttöön kaikissa uusissa ja nykyisissä kommenteissa.

Ponnahdusikkunan peittävyys

Määrittää ponnahdushuomautusten peittävyyden asteikolla 1–100. Kun ponnahdushuomautus on avoinna mutta valitsematta, peittävyysarvo 100 merkitsee täysin peittävää huomautusta ja pienemmät arvot läpikuultavaa huomautusta.

Ota teksti-ilmaisimet ja työkaluvihjeet käyttöön

Näyttää työkaluvihjeen, kun asetat kohdistimen ponnahdushuomautuksen sisältävän kommentin päälle. Työkaluvihje sisältää tekijän nimen, kommentin tilan ja kaksi tekstiriviä. Tämä asetus on normaalisti valittu.

Tulosta kommentit ja ponnahdusikkunat

Määrittää, että kommentteihin liitetyt ponnahdushuomautukset sekä huomautus-, äänileike- ja tiedostoliitekuvakkeet tulostuvat täsmälleen samassa muodossa kuin ne näkyvät sivulla.

Tämän vaihtoehdon valitsemisen sijasta voit myös tulostaa kommentin tekstin useissa eri asetteluissa valitsemalla Tiedosto > Tulosta ja napsauttamalla sitten Kommenttien yhteenveto -painiketta. Lisätietoja on dokumentissa Kommenttien tulostaminen.

Näytä viivat, jotka yhdistävät kommenttimerkinnät ponnahdusikkunoihin hiiren osoittimen ollessa kohdalla.

Kun asetat kohdistimen kommenttimerkinnän (kuten korostus- tai huomautuskuvakkeen) päälle, varjostettu yhteyslinja tulee näkyviin. Tämä asetus on normaalisti valittu.

Pidä ponnahdusikkunat näkyvissä dokumentin selaamisen yhteydessä

Selatessasi PDF-tiedostoa tietyllä sivulla olevat ponnahdushuomautukset siirtyvät niin, että ne pysyvät dokumenttiruudussa. Tämä asetus on normaalisti valittu.

Ponnahdusikkunan avautumistapa

Avaa automaattisesti ponnahduskommentit, muistiinpanoja lukuun ottamatta

Ponnahdushuomautus tulee näyttöön, kun luot kommentin piirto-, leimasin- tai kynätyökalulla.

Piilota kommenttiponnahdusikkunat, kun kommenttiluettelo on avattu

Parantaa näytön luettavuutta, kun sivulla on monta kommenttia. Tämä asetus on normaalisti valittu.

Avaa ponnahdusikkunat automaattisesti hiiren osoittimen ollessa kohdalla

Kun hiiren osoitin on minkä tahansa tyyppisen kommentin kohdalla, mukaan lukien piirtomerkinnät ja leimat, ponnahdushuomautus avautuu.

Kommenttien luonti

Käytä aina käyttäjätunnusta tekijän nimenä

Määrittää, mikä nimi näkyy luomassasi ponnahdushuomautuksessa. Jos tämä asetus on valittu, ohjelma käyttää Oletusarvot-valintaikkunan Henkilöys-välilehdessä määritettyä kirjautumisnimeä. Jos tätä asetusta ei ole valittu, ohjelma käyttää kommentin ominaisuusikkunassa oletusarvoksi määritettyä tekijän nimeä. Tämä asetus on normaalisti valittu.

Tasaa uudet ponnahdusikkunat dokumentin reunaan

Tasaa ponnahdusikkunat dokumentti-ikkunan oikeaan reunaan riippumatta siitä, mihin kommenttimerkintä, kuten huomautuskuvake tai korostuskommentti, on lisätty. Jos tätä asetusta ei ole valittu, ponnahdusikkuna näkyy kommenttimerkinnän vieressä. Tämä asetus on normaalisti valittu.

Salli upotettu vastaus muistilappuihin (edellyttää uudelleenkäynnistystä)

Mahdollistaa vastaamisen muistilappuihin yhdessä viestiketjussa. Jos tämä asetus on valittuna, jokainen merkintä näkyy keskusteluna ja kaikki vastaukset näkyvät yhtenä viestiketjuna.

Kommenttien luonti (Acrobatissa)

Kopioi ympyröity teksti piirtokommentin ponnahdusikkunaan

Kopioi piirtotyökaluilla ympyröidyn tekstin, joka näkyy piirtomerkintään liittyvässä ponnahdusikkunassa.

Kopioi valittu teksti korostus-, yliviivaus- ja alleviivauskommentin ponnahdusikkunaan

Kopioi valitun tekstin ponnahdusikkunaan, joka liittyy tekstin muokkauksen kommentteihin, esimerkiksi tekstin korostustyökalulla lisättyihin kommentteihin.

Kommenttien ulkoasun muuttaminen

Huomautus:

Acrobat Reader:ssä täydet kommentointityökalut ovat käytettävissä vain niissä PDF-tiedostoissa, joissa kommentointi on otettu käyttöön. Tarkistettavat PDF-tiedostot sisältävät yleensä kommentointioikeudet.

Voit muuttaa kommenttien tai merkintöjen väriä ja ulkoasua ennen niiden luomista tai sen jälkeen. Voit määrittää uuden ulkoasun työkalun oletusasetukseksi.

Huomautus:

Jos haluat muuttaa tapaa, jolla nimesi näkyy kommenteissa, avaa Oletusarvot-valintaikkuna, valitse Kommentointi ja poista Käytä aina käyttäjätunnusta tekijän nimenä -valintaruudun valinta.

Voit käyttää valitun työkalun kanssa Kommentti-työkalurivillä olevaa Värimuokkain- ja Tekstin ominaisuudet -kuvakkeita.

Värimuokkain
Kommentti-työkalurivillä oleva Värimuokkain-työkalu

Tekstin muotoilutyökalu
Kommentti-työkalurivillä oleva Tekstin muotoilutyökalu


Voit myös valita hiiren kakkospainikkeella napsautettavasta pikavalikosta Ominaisuudet ja valita sitten haluamasi asetukset.

Ominaisuudet
Ominaisuudet, huomautuskuvake valittu

Ponnahdustekstin ja muotoiluasetusten kanssa
Ponnahdustekstin ja muotoiluasetusten kanssa


Kommentin ulkoasun muuttaminen ja sen asettaminen oletukseksi

  1. Kun olet luonut kommentin, napsauta kommenttia tai sen kuvaketta hiiren kakkospainikkeella ja valitse sitten hiiren kakkospainikkeella napsautettavasta pikavalikosta Ominaisuudet.

  2. Tee Ominaisuudet-valintaikkunassa jokin seuraavista ja napsauta sitten OK:

    • Muuta Ulkoasu-välilehdessä kuvakkeen asetuksia, kuten väriä ja tyyppiä. Käytettävissä olevat valinnat riippuvat valitun kommentin tyypistä.

    • Valitse Yleiset-välilehti ja muuta tekijän nimi ja kommentin aihe.

    • Napsauta Tarkistushistoria-välilehteä, jotta näet muutokset, joita käyttäjät ovat tehneet kommentin tilaan tarkistusmenettelyn aikana.

    • Estä kommentin muokkaaminen tai poistaminen valitsemalla Ominaisuudet-valintaikkunan alaosasta Lukittu.

    • Valitse Ominaisuudet-valintaikkunan alaosasta Aseta ominaisuudet oletusarvoiksi, jotta uudet ominaisuudet koskevat kaikkia seuraavia tämän tyyppisiä kommentteja.

Työkalun oletusulkoasun määrittäminen

  1. Kun olet luonut kommentin, napsauta sitä hiiren kakkospainikkeella ja valitse Ominaisuudet.

  2. Määritä haluamasi ominaisuudet ja napsauta OK.

  3. Napsauta kommenttia hiiren kakkospainikkeella ja valitse sitten Aseta nykyiset ominaisuudet oletusarvoiksi.

    Määrittämäsi ominaisuudet näkyvät kaikissa tällä työkalulla luotavissa kommenteissa. Asetus ei vaikuta nykyisiin kommentteihin eikä ponnahdushuomautuksissa olevien tekstien ulkoasuun.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö