Onko lomake täytettävä?

Kaikki lomakkeet eivät ole täytettäviä. Joskus lomakkeiden luojat eivät muunna PDF-tiedostojaan vuorovaikutteisiksi täytettäviksi lomakkeiksi. Tekijät saattavat myös tarkoituksellisesti suunnitella lomakkeita, jotka on tulostettava ja täytettävä käsin. Näitä kutsutaan ei-vuorovaikutteisiksi tai yksinkertaisiksi lomakkeiksi.

Violetti palkki yläreunassa?

Violetti sanomapalkki ilmaisee, että lomake on täytettävä. Lomake voi olla vuorovaikutteinen tai yksinkertainen (ei-vuorovaikutteinen) sen mukaan, miten se on luotu.

Vuorovaikutteinen lomake

Vuorovaikutteisessa lomakkeessa on kenttiä, joita voi valita tai täyttää. Voit ottaa käyttöön automaattisen täyttötoiminnon, joka nopeuttaa lomakkeiden täyttämistä.

Yksinkertainen lomake, jossa on Lisää tekstikommentti -työkalu

Yksinkertaisissa lomakkeessa ei ole vuorovaikutteisia kenttiä. Jos käytettävissä on Lisää tekstikommentti (kirjoituskone) -työkalu, sillä voit kuitenkin kirjoittaa tietoja tyhjiin lomakekenttiin. Voit lisätä tekstiä mihin tahansa lomakkeen kohtaan, ei ainoastaan tiettyihin ruutuihin.

Täytettävät lomakkeet
Täytettävät lomakkeet

A. Interaktiiviset lomakkeet osoittavat, minne sinun pitäisi kirjoittaa. B. Jos lomakkeessa näkyy Lisää tekstikommentti -työkalu, voit lisätä tekstiä mihin tahansa lomakkeen kohtaan. 

Huomautus:

Violetti palkki on näkyvissä vain, jos lomakkeen tekijä on ottanut sen käyttöön.

Onko Lisää tekstikommentti -työkalu näkyvissä?

Jos lomakkeessa näkyy Lisää tekstikommentti -työkalu, voit lisätä tekstiä mihin tahansa lomakkeen kohtaan. Jos alla olevan kaltaista Lisää tekstikommentti -työkalupalettia ei näy, voit etsiä työkalua valitsemalla Kommentti > Huomautukset tai Allekirjoita > Minun täytyy allekirjoittaa.

Lisää tekstikommentti -työkalu
Jos Lisää tekstikommentti -työkalu on käytettävissä, voit lisätä tekstiä mihin tahansa lomakkeen kohtaan.

Huomautus:

Lisää tekstikommentti -työkalu on käytettävissä vain, jos lomakkeen tekijä on ottanut sen käyttöön.

Keltainen palkki yläreunassa?

Kun avaat Readerissa lomakkeen, siinä saattaa näkyä keltainen sanomapalkki. Suojattu näkymä rajoittaa PDF-tiedostossa sallittuja toimintoja ja suojaa siten tietokonetta mahdollisesti haitalliselta sisällöltä. Jos luotat tiedoston lähteeseen, valitse Salli kaikki toiminnot. Kun kaikki toiminnot ovat käytössä, etsi violetti sanomapalkki tai kirjoituskonetyökalu.

Keltainen sanomapalkki suojaa sinua mahdollisesti haitallisilta tiedostoilta
Keltainen sanomapalkki suojaa sinua mahdollisesti haitallisilta tiedostoilta.

Ei violettia sanomapalkkia tai kirjoituskonetyökalua?

Jos lomakkeessa ei näy violettia palkkia yläreunassa eikä kirjoituskonetyökalua, lomaketta ei voi täyttää Readerissa. Tällöin lomake täytyy tulostaa ja täyttää käsin.

Kirjoituskonetyökalu
Lomake, jossa ei ole violettia palkkia yläreunassa eikä kirjoituskonetyökalua

Lomakkeiden täyttämistä ja tallentamista koskevia pikavihjeitä ja opastusohjelmia

Lomakkeiden täyttämistä koskevia pikaohjeita on seuraavissa Adobe TV:n videoissa:

Mallilomakkeet: yksinkertaiset ja vuorovaikutteiset

Patti Sokol Sokol Consultingista on luonut kaksi mallilomaketta, joista selviää yksinkertaisen lomakkeen ja vuorovaikutteisen lomakkeen välinen ero. Napsauttamalla tätä näet yksinkertaisen lomakkeen. Huomaa, että yksinkertaisen lomakkeen kenttiin ei voi kirjoittaa. Napsauttamalla tätä näet vuorovaikutteisen lomakkeen. Voit korostaa kentät ja kirjoittaa niihin.

Muista lukea kunkin näytelomakkeen ylätekstiruudussa olevat tiedot. Siirrä sitten kohdistin kenttien päälle, niin näet mitä toimintoja on käytettävissä. Voit myös tulostaa ja tallentaa lomakkeet tietokoneeseen.

Vuorovaikutteisten lomakkeiden täyttäminen

Vuorovaikutteisessa täytettävässä lomakkeessa on kenttiä, joita voi valita tai täyttää. Voit ottaa käyttöön automaattisen täyttötoiminnon, joka nopeuttaa lomakkeiden täyttämistä.

Vuorovaikutteisen lomakkeen täyttäminen

Vuorovaikutteisessa lomakkeessa osoitin vaihtuu kentän mukaan erilaiseksi kuvakkeeksi. Esimerkiksi käsityökalu muuttuu I-osoittimeksi , kun lomakekenttään voi kirjoittaa tekstiä.

  1. Napsauta dokumenttia tarvittaessa hiiren kakkospainikkeella ja valitse ponnahdusvalikosta käsityökalu tai valintatyökalu .

  2. (Valinnainen) Jos haluat lomakekenttien erottuvan paremmin, napsauta dokumentin violetin sanomarivin Korosta kentät -painiketta . Lomakekentissä on värillinen tausta (oletusarvoisesti vaaleansininen). Pakolliset lomakekentät on merkitty värillisellä ääriviivalla (oletusarvoisesti punaisella).

  3. Aloita kirjoittaminen napsauttamalla tekstikenttää. Valitse haluamasi vaihtoehdot napsauttamalla valintaruutuja tai valintapainikkeita.
  4. Siirry eteenpäin sarkainnäppäimellä tai taaksepäin painamalla Vaihto+sarkainnäppäintä.
  5. Kun olet valmis, lähetä lomakkeen tiedot napsauttamalla lähetyspainiketta. Lähetyspainike voi olla lomakkeen yläreunassa violetissa sanomapalkissa tai itse lomakkeessa.

Täytettävien lomakkeiden vianmääritysvihjeitä on aiheessa Lomakkeiden vianmääritys.

Siirtymistavat lomakekentästä toiseen

Näppäin

Tulos

Sarkain tai Vaihto+Sarkain

Ottaa kirjoituksen käyttöön ja siirtyy seuraavaan kenttään

Ylä-/alanuoli

Valitsee ryhmän edellisen valintanapin

Alanuoli / oikea nuoli

Valitsee seuraavan valintanapin

Esc

Hylkää lomakekentän ja poistaa sen valinnan

Esc (paina kahdesti)

Sulkee koko näytön tilan

Enter tai Askelpalautin (yksirivinen tekstikenttä)

Ottaa kirjoituksen käyttöön ja poistaa kentän valinnan

Enter tai Askelpalautin (monirivinen tekstikenttä)

Luo kappaleen lopun samaan lomakekenttään

Enter tai Askelpalautin (valintaruutu)

Ottaa valintaruudun käyttöön tai poistaa sen käytöstä

Enter (näppäimistö)

Ottaa kirjoituksen käyttöön ja poistaa nykyisen lomakekentän valinnan

Lomakkeiden automaattisten täyttöasetusten ottaminen käyttöön (vain vuorovaikutteiset lomakkeet)

Automaattinen täyttötoiminto tallentaa vuorovaikutteisiin lomakekenttiin kirjoittamasi tiedot. Tämän jälkeen automaattinen täyttö ehdottaa tai jopa lisää automaattisesti vastauksia, jotka vastaavat muihin lomakenttiin kirjoittamiasi tietoja. Ehdotukset näkyvät ponnahdusvalikossa, josta voit valita parhaan vaihtoehdon.

Automaattinen täyttö on oletusarvoisesti poissa käytöstä. Se täytyy ottaa käyttöön lomakkeen oletusarvoissa, jos tarvitset sitä.

  1. Avaa Oletusarvot-valintaikkuna valitsemalla Muokkaa > Oletusarvot (Windows) tai Reader > Oletusarvot (Mac OS).

  2. Valitse Oletusarvot-valintaikkunan vasemmassa reunassa olevasta luettelosta Lomakkeet.

  3. Valitse Täytä automaattisesti ja valitse valikosta Perus tai Lisä. (Kummankin tilan kuvaus näkyy valintaikkunan alareunassa.)

  4. Valitse Muista numeeriset tiedot, jos haluat, että lomakkeisiin kirjoitetut numerot tallentuvat.

Tietojen poistaminen automaattisen täytön muistista

Jos automaattinen täyttö sisältää tarpeettomia tietoja, kuten väärin kirjoitettuja sanoja, voit poistaa ne.

  1. Avaa Oletusarvot-valintaikkuna valitsemalla Muokkaa > Oletusarvot (Windows) tai Reader > Oletusarvot (Mac OS).

  2. Valitse Oletusarvot-valintaikkunan vasemmassa reunassa olevasta luettelosta Lomakkeet.

  3. Valitse Täytä automaattisesti -kohdasta Muokkaa kohtien luetteloa ja poista sitten tarpeettomat sanat tai muuta niitä.

Lomakkeiden täyttäminen Lisää tekstikommentti-työkalulla

Jos lomakkeen tekijä on ottanut Lisää tekstikommentti -työkalun käyttöön, sillä voit täyttää yksinkertaisia lomakkeita. Lisää tekstikommentti -työkalulla lisättävä teksti näkyy kommenttiluettelossa (Kommentti > Kommenttiluettelo).

  1. Valitse violetista sanomapalkista tai irralliselta työkaluriviltä Lisää tekstikommentti.

    Huomautus:

    Jos Lisää tekstikommentti -toiminto ei ole käytettävissä, lomake täytyy tulostaa täytettäväksi.

  2. Napsauta tyhjää lomakekenttää ja ala kirjoittaa.

  3. (Valinnainen) Violetissa sanomapalkissa tai irrallisella työkalurivillä voit muuttaa asetuksia, kuten tekstin kokoa, paikkaa tai kirjasinta.

  4. Kun olet valmis, tulosta kopio täyttämästäsi lomakkeesta.

    Huomautus:

    Lisää tekstikommentti -työkalulla täytettyä lomaketta ei voi lähettää sähköisesti. Täytetty lomake täytyy tulostaa.

Lomakkeiden tallentaminen

Kaikkia lomakkeita ei voi tallentaa. Täytetyt lomakkeet voi tallentaa vain, jos lomakkeen tekijä sallii sen. Jos PDF:n tekijä on ottanut paikallisen tallennuksen käyttöön, napsauta levykuvaketta , joka on työkalurivillä ikkunan vasemmassa yläkulmassa tai irrallisella työkalurivillä, jos olet avannut lomakkeen Internetissä. Anna sitten tiedostolle uusi nimi ja tallenna lomake tietoineen.

Violetti palkki näyttää tiedot
Violetista palkista näkyy tieto siitä, voitko tallentaa lomakkeeseen kirjoittamasi tiedot.

Irrallinen työkalurivi
Irrallinen työkalurivi Internetissä avatussa lomakkeessa.

Kun avaat lomakkeen Adobe Readerissa, voit tarkistaa käyttöoikeudet lomakkeen yläpuolella olevasta ilmoituspalkista. Jos haluat muuttaa käyttöoikeuksiasi, ota yhteyttä lomakkeen tekijään.

  1. Napsauta ikkunan vasemmassa yläkulmassa olevaa Tulosta-painiketta .

  2. Valitse tulostin Tulosta-valintaikkunan yläosan valikosta.

  3. Valitse Tulosta-valintaikkunassa ylhäällä oikealla olevasta Kommentit ja lomakkeet -valikosta jokin seuraavista vaihtoehdoista:

    • Jos haluat tulostaa lomakkeen ja sille kirjoitetut tiedot, valitse Dokumentti.

    • Jos haluat tulostaa lomakkeen, kirjoitetut tiedot ja lomakkeeseen lisätyt kommentit, valitse Dokumentit ja merkinnät.

Lomakkeiden tyhjentäminen

Lomakkeen tyhjentäminen selainikkunassa

  1. Tee jompikumpi seuraavista:
    • Napsauta Tyhjennä lomake -painiketta, jos lomakkeessa on sellainen. Tätä toimenpidettä ei voi perua.
    • Sulje selain ja käynnistä se uudelleen.

    Huomautus:

    Lomake ei ehkä tyhjene kokonaan, jos napsautat selaimen Lataa uudelleen-, Päivitä- tai Edellinen-painiketta tai siirryt linkin kautta jollekin toiselle sivulle.

Lomakkeen tyhjentäminen Reader-sovelluksessa

  1. Valitse Tiedosto > Palauta.

Lomaketietojen tuominen tai vieminen (vain Reader-sovellus, ei selain)

Joissakin työnkuluissa käyttäjät lähettävät täytettyjä lomakkeita pelkkinä datalomakkeina esimerkiksi FDF- tai XML-muodossa. Readerissa voit tuoda tiedot tarkasteltaviksi valmiissa PDF-lomakkeessa:

  1. Valitse ikkunan oikeasta yläkulmasta Laajennettu ja sitten Tuo tiedot.

Voit vastaavasti tallentaa täytetyn PDF-lomakkeen tiedot toisenmuotoiseen datatiedostoon:

  1. Valitse ikkunan oikeasta yläkulmasta Laajennettu ja sitten Vie tiedot.

Lisätietoja on Acrobatin ohjeen aiheessa Lomaketietotiedostojen hallinta.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö