Dokumenttien jakaminen

Adobe Readerin avulla voit jakaa dokumentteja muiden kanssa. Voit jakaa tiedostoja Adobe SendNow -palvelussa tai sähköpostitse.

Tee jokin seuraavista toimista:

  • Valitse Tiedosto > Jaa tiedostoja käyttämällä SendNow Onlinea.
  • Napsauta Työkalut-tehtäväruutua ja valitse Lähetä tiedostot.
  • Valitse Tiedosto > Lähetä tiedosto.

Jaa tiedosto muiden käyttäjien kanssa näyttöön tulevien ohjeiden mukaan.

Tarkempia tietoja on Acrobatin ohjeen aiheissa Jaa tiedostoja Acrobat.comista käyttämällä Adobe SendNow Onlinea ja Jaa tiedostoja sähköpostitse.

Tiedostojen tallentaminen Acrobat.comiin

Acrobat.comiin voit tallentaa PDF-dokumentteja ja muita tiedostoja useista laitteista, ja siellä voit myös käsitellä tiedostojasi. 

Jos haluat tallentaa tiedostot osoitteeseen Acrobat.com, toimi jommallakummalla seuraavista tavoista:

  • Napsauta työkalurivin -painiketta
  • Valitse Työkalut > Tallenna tiedostot.
  • Valitse Tallenna-valintaikkunoiden (Tiedosto > Tallenna tai Tiedosto > Tallenna nimellä) Tallenna Online-tilille -luettelosta tili.

PDF-tiedostojen kommentoiminen ja tarkistaminen

Voit lisätä PDF-tiedostoihin kommentteja huomautus- ja piirtomerkintätyökaluilla. Kaikki huomautus- ja piirtomerkintätyökalut ovat käytettävissä.Kun vastaanotat tarkistettavan PDF-tiedoston, voit tehdä siihen merkintöjä kommentointi- ja merkintätyökalujen avulla.

Merkintätyökalut

Voit lisätä PDF-tiedostoa tarkistettaessa kommentteja erilaisilla merkintätyökaluilla. Käytettävissä ovat muun muassa Lisää tarralappu, Korosta teksti, Lisää tekstikommentti ja Yliviivattu.

Huomautukset-paneeli
Huomautukset-paneeli

A. Lisää tarralappu B. Korosta teksti C. Lisää tekstikommentti D. Liitä tiedosto E. Tallenna ääntä F. Lisää leimasintyökalu ja valikko G. Lisää teksti kohdistinpaikkaan H. Korvaa teksti I. Yliviivattu J. Alleviivattu K. Lisää tekstiin huomautus L. Tekstin korjausmerkintä 

Esimerkki: käytä Korosta teksti -työkalua

  1. Napsauta työtilan oikeassa yläkulmassa Kommentti > Huomautukset.

  2. Valitse Korosta teksti -työkalu ().

  3. Valitse korostettava teksti dokumentista vetämällä osoitinta.

  4. Jos haluat lisätä korostettuun tekstiin huomautuksen, toimi seuraavasti:

    • Kaksoisnapsauta korostettua tekstiä.
    • Napsauta korostettua tekstiä hiiren kakkospainikkeella ja valitse Avaa ponnahdushuomautus -vaihtoehto pikavalikosta.
    Valitse Avaa ponnahdushuomautus -vaihtoehto, jos haluat lisätä kommentin korostettuun tekstiin

  5. Kirjoita ponnahdushuomautuksen sisältö.

Kuvamerkintätyökalut

Voit lisätä PDF-tiedostoa tarkistettaessa kommentteja erilaisilla kuvamerkintätyökaluilla. Niihin kuuluvat esimerkiksi Lisää tekstiruutu, Piirrä suorakulmio ja Piirrä vapaamuotoisesti.

Kuvamerkinnät-paneeli
Kuvamerkinnät-paneeli

A. Lisää tekstiruutu B. Lisää kuvateksti C. Piirrä viiva D. Piirrä nuoli E. Piirrä soikio F. Piirrä suorakulmio G. Piirrä pilvi H. Piirrä monikulmio I. Piirrä toisiinsa liitetyt viivat J. Piirrä vapaamuotoisesti K. Pyyhi vapaamuotoisesti piirretty 

Kuvamerkintätyökalujen käyttäminen

  1. Napsauta työtilan oikeassa yläkulmassa Kommentti > Kuvamerkinnät.

  2. Valitse haluamasi työkalu.

  3. Piirrä muoto dokumenttiin vetämällä kohdistinta.

  4. Jos haluat lisätä muotoon huomautuksen, toimi seuraavasti:

    • Kaksoisnapsauta piirtämääsi muotoa.
    • Napsauta muotoa hiiren kakkospainikkeella ja valitse Avaa ponnahdushuomautus -vaihtoehto pikavalikosta.

Merkintä- ja kuvamerkintätyökalujen ominaisuuksien mukauttaminen

Voit säätää merkintä- ja kuvamerkintätyökalujen ominaisuuksia. Voit esimerkiksi muuttaa Korosta teksti -työkalun väriä ja läpinäkyvyyttä.

Huomautus: Seuraavissa ohjeissa on havainnollistettu Korosta teksti -työkalun ominaisuuksien mukauttamista. Voit mukauttaa Readerin muita työkaluja vastaavalla tavalla.

  1. Napsauta merkintää hiiren kakkospainikkeella ja valitse pikavalikosta Ominaisuudet.

  2. Määritä merkinnän ominaisuudet Ominaisuudet-valintaikkunan Ulkoasu-välilehdessä.

    Huomautus: Valitse Aseta ominaisuudet oletusarvoiksi -vaihtoehto, jos haluat asettaa mukautetut ominaisuudet kuvamerkintätyökalun oletusominaisuuksiksi.

  3. Napsauta OK.

Kommentteihin vastaaminen tai vastausten poistaminen

  • Napsauta kommenttia hiiren kakkospainikkeella ja valitse pikavalikosta Vastaa.

  • Jos päätät myöhemmin poistaa vastauksen, napsauta sitä hiiren kakkospainikkeella ja valitse Poista.

Lisätietoja on Acrobatin ohjeen aiheessa Vastaaminen kommentteihin.

PDF-tiedoston hyväksyminen tai hylkääminen

Jos sinua pyydetään hyväksymään PDF-tiedosto, saat sähköpostiviestin, jossa on vaiheittaiset ohjeet. Voit hyväksyä tai hylätä PDF-dokumentin käyttämällä sen yläreunassa olevan Leimasimet-paletin ja dokumentin sanomarivin asetuksia.

Lisätietoja on Acrobatin ohjeen aiheessa Osallistu hyväksynnän työnkulkuun.

Huomautus:

Hyväksynnän työnkulun voivat käynnistää vain käyttäjät, joilla on Acrobatin monitavuinen versio. Reader-käyttäjät, joilla on mikä tahansa kieliversio, voivat kuitenkin hyväksyä tai hylätä PDF-tiedoston.

Tarkistuksen seuraaminen (vain Reader-sovellus, ei selain)

Voit seurata dokumentin tarkistamista tai katsella tarkistuksen tilaa valitsemalla Näytä > Seuranta. Seuranta näyttää tarkistukseen liittyneet henkilöt ja jokaisen henkilön julkaisemien kommenttien määrän.

  • Seurannan vasemmassa reunassa on lueteltu kaikki hallittujen tarkistusten PDF-tiedostot.

  • Oikealla näkyy PDF-tiedoston lähetyspäivä ja -aika sekä kutsuttujen tarkistajien luettelo. Jaettujen PDF-tiedostojen linkit sisältävät lisätietoja, kuten takarajan (jos asetettu) ja jokaisen tarkistajan lähettämien kommenttien lukumäärän. Linkin poistaminen seurannasta ei poista itse PDF-tiedostoa.

  • Viimeisimmät päivitykset kertovat tarkistusten viimeisimmät muutokset.

Lisätietoja on Acrobatin ohjeen aiheessa Seuraa tarkistettuja PDF-tiedostoja.

Odottamattomasta sulkeutumisesta palautuminen (vain Reader-sovellus, ei selain)

Automaattitallennus estää muutosten katoamisen, jos ohjelma keskeytyy odottamattomasti.

  1. Avaa tiedostot, joita käsittelit ennen ohjelman sulkeutumista.

  2. Kun sinulta kysytään, haluatko avata automaattisesti tallennetut tiedostot, valitse Kyllä.

  3. Tallenna tiedostot samalla nimellä, jota käytit alun perin.

Jos automaattitallennus on poissa käytöstä, voit käynnistää sen uudelleen Oletusarvot-valintaikkunassa.

  1. Napsauta dokumenttia hiiren kakkospainikkeella ja valitse pikavalikosta Sivunäytön oletusarvot.

  2. Valitse vasemmanpuoleisesta sarakkeesta Dokumentit ja valitse sitten Tallenna dokumentin muutokset tilapäistiedostoon automaattisesti: XX minuutin välein.

  3. Määritä Minuuttia-ruudussa, kuinka usein haluat tallentaa tiedostot.

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö