Prise en charge de la protection des données Microsoft Purview dans Acrobat

Dernière mise à jour le 5 oct. 2026

Découvrez comment Adobe Acrobat prend en charge la solution Protection des données Microsoft Purview (MPIP), vous permettant de visualiser, d’étiqueter et de sauvegarder des PDF sensibles avec les mêmes politiques de protection que celles utilisées dans Microsoft 365.

Qu’est-ce que Protection des données Microsoft Purview ?

Protection des données Microsoft Purview est une solution de gestion des droits Microsoft qui permet un accès en fonction des droits aux ressources, y compris les documents PDF. Les applications Adobe Acrobat Pro/Standard et Reader pour poste de travail prennent en charge l’affichage cohérent des fichiers PDF protégés par la solution Protection des données Microsoft Purview. En outre, pour les organisations qui standardisent la protection des données avec MPIP, nous proposons une expérience native permettant d’appliquer des libellés et des stratégies de sensibilité de protection des données à leurs fichiers PDF dans la version pour poste de travail d’Acrobat Pro/Standard.

Pour plus de détails, consultez Protégez vos données sensibles avec Microsoft Purview.

Affichage cohérent des PDF protégés par Protection des données Microsoft Purview dans Acrobat et Adobe Reader

Les utilisateurs d’Azure Information Protection et d’autres solutions de protection des données Microsoft Purview peuvent utiliser Acrobat ou Adobe Reader pour lire le contenu étiqueté et protégé. Pour en savoir plus sur la prise en charge d’Acrobat et Adobe Reader pour visualiser ces fichiers, consultez MPIP pour Acrobat et Adobe Reader.

Étapes pour activer la barre de messages du document

Pour activer la barre de messages du document dans les PDF protégés par MPIP dans Acrobat et Adobe Reader, téléchargez la dernière version d’Acrobat ou d’Adobe Reader, puis suivez ces étapes (selon votre système d’exploitation).

Assurez-vous qu’Acrobat n’est pas en cours d’exécution.

Maintenez la touche Commande enfoncée et appuyez sur la barre d’espace.

Dans la barre de recherche, saisissez Terminal et double-cliquez sur Terminal dans la barre latérale gauche pour ouvrir le terminal macOS.

Dans le terminal, exécutez les commandes suivantes :

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB array" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item1 bool true" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  3. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item0 integer 0" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  4. sudo killall cfprefsd

Assurez-vous qu’Acrobat n’est pas en cours d’exécution.

Pour ouvrir l’éditeur du registre Windows, appuyez sur la touche Windows + R et saisissez regedit.

Définissez les entrées de registre suivantes :

  • Accédez à :
    Computer\HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\DC\MicrosoftAIP
    Et définissez la valeur :
    bShowDMB sur 1

Fermez l’éditeur de registre.

Appliquer et modifier les libellés de sensibilité Protection des données Microsoft Purview sur les PDF dans Acrobat

Pour les utilisateurs finaux

Si vous êtes un utilisateur final, suivez ces étapes pour activer la prise en charge MPIP dans Acrobat.

Annotation
  • Cette fonctionnalité est disponible dans Acrobat à partir de la version de juin 23.003.20201.1ec7624. Si vous n’avez pas effectué la mise à niveau vers cette version d’Acrobat, votre administrateur devra activer la fonctionnalité en suivant les étapes indiquées dans la section ci-dessous.
  • L’activation des libellés de sensibilité active également la barre de message du document pour afficher les informations du libellé.

Ouvrez Acrobat.

Accédez à Préférences > Sécurité.

Cochez Activer Protection des données Microsoft Purview et sélectionnez Ok pour confirmer votre sélection.

Annotation

La disponibilité de l’option Activer Protection des données Microsoft Purview est déterminée par les paramètres du registre configurés par l’administrateur (comme décrit dans la section Administrateur, ci-dessous). Si le registre est défini par l’administrateur, cette option sera grisée pour l’utilisateur final. Cela signifie que l’utilisateur final n’aura pas la possibilité de modifier le paramètre dans la boîte de dialogue Préférences, une fois celui-ci configuré par l’administrateur.

Redémarrez Acrobat pour appliquer les paramètres MPIP.

Pour les administrateurs

En tant qu’administrateur, suivez les instructions pour macOS ou Windows pour activer la prise en charge MPIP dans votre environnement d’entreprise.

Activer la prise en charge MPIP pour Windows

Assurez-vous qu’Acrobat n’est pas en cours d’exécution.

En maintenant le bouton Commande enfoncé, appuyez sur la barre d’espace.

Dans le terminal, exécutez les commandes suivantes :

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPLabelling bool true" /Library/Preferences/com.adobe.acrobat.pro.plist
  2. sudo killall cfprefsd

Activer la prise en charge MPIP pour Windows

Assurez-vous qu’Acrobat n’est pas en cours d’exécution.

Pour ouvrir l’éditeur du registre Windows, appuyez sur la touche Windows + R et saisissez regedit.

Définissez les entrées de registre suivantes :

  • Accédez à :
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown
    Et définissez la valeur
    bMIPLabelling sur 1.

Fermez l’éditeur de registre.

Si votre administrateur a créé des étiquettes avec des autorisations prédéfinies, vous pouvez utiliser ces étiquettes sur vos documents Acrobat.

Ouvrez un document PDF sur lequel vous devez appliquer un libellé défini par l’administrateur.

Choisissez Fichier > Protéger le PDF > Sélectionner un libellé de confidentialité Microsoft.

Vous pouvez également choisir Outils > Protéger > Sélectionner une étiquette de confidentialité Microsoft.

Si le système vous y invite, sur les écrans suivants, saisissez votre adresse e-mail MPIP et votre mot de passe pour vous connecter.

Choisissez n’importe quel libellé défini par l’administrateur comme spécifié par votre administrateur et sélectionnez Appliquer.

La barre de message du document Acrobat affiche le libellé appliqué.

Vous pouvez définir des autorisations personnalisées pour votre document Acrobat. Ceci vous permettra de sélectionner des autorisations pour chaque utilisateur séparément et d’attribuer différentes autorisations à différents utilisateurs simultanément.

Ouvrez un document PDF sur lequel vous devez appliquer un libellé défini par un utilisateur.

Choisissez Fichier > Protéger le PDF > Sélectionner un libellé de confidentialité Microsoft.

Vous pouvez également choisir Outils > Protéger > Sélectionner un libellé de confidentialité Microsoft.

Si le système vous y invite, dans les écrans suivants, saisissez votre adresse e-mail MPIP et votre mot de passe pour vous connecter.

Sélectionnez le libellé Hautement confidentiel > Personnes spécifiques et sélectionnez Appliquer.

Spécifiez une adresse e-mail, un groupe, ou un domaine pour les utilisateurs qui ont besoin d’accéder à ce document.

Choisissez les autorisations requises pour chaque adresse e-mail, groupe d’utilisateurs et domaine, puis sélectionnez Ajouter.

Vous pouvez également appliquer les autorisations suivantes au document :

Expiration du document : choisissez une date après laquelle le document ne sera plus disponible pour les utilisateurs.

 

Copier ce document : choisissez cette option pour que tous les utilisateurs copient ce document.

 

Imprimer ce document : choisissez cette option pour que tous les utilisateurs impriment ce document.

Pour appliquer ces autorisations, sélectionnez l’icône Plus d’options dans le coin supérieur droit de la boîte de dialogue.

Annotation

Ces autorisations s’appliquent à tous les utilisateurs, groupes et domaines que vous avez ajoutés pour ce document.

Choisissez :

  • Date d’expiration
  • Autorisation de copier
  • Autorisation d’imprimer

Sélectionnez l’icône Retour <.

Vous pouvez afficher les autorisations supplémentaires que vous avez appliquées pour les utilisateurs de ce document.

Vous pouvez également Supprimer l’utilisateur, le groupe ou le domaine de ce document lors de l’application du libellé.

Sélectionnez Enregistrer.

La barre de messages du document Acrobat affiche le libellé appliqué.

Tout libellé MPIP appliqué à un document peut être mis à jour par l’utilisateur qui a créé le document ou qui dispose des droits appropriés pour modifier les libellés.

Ouvrez le document PDF dans Acrobat.

Dans la barre de messages du document, sélectionnez Mettre à jour le libellé.

Ou accédez à l’outil Protéger > Sélectionner un libellé de sensibilité Microsoft.

Choisissez un autre libellé et sélectionnez Mettre à jour.

Si votre administrateur MPIP a appliqué ce paramètre, vous serez invité à fournir une justification pour la mise à jour.

Choisissez ou saisissez une justification et sélectionnez Envoyer. 

La barre de message du document Acrobat affiche le libellé mis à jour.

Vous pouvez supprimer un libellé d’un document que vous avez créé.

Ouvrez le document PDF dans Acrobat.

Dans la barre de message du document, sélectionnez Mettre à jour le libellé.

Ou accédez à l’outil Protéger > Sélectionner un libellé de sensibilité Microsoft.

Sélectionnez Supprimer le libellé, puis Mettre à jour. 

Si votre administrateur MPIP a appliqué ce paramètre, vous serez invité à fournir une justification pour supprimer le libellé.

Choisissez ou saisissez une justification et sélectionnez Envoyer. 

Le libellé n’apparaît plus dans la barre de message du document Acrobat, en haut du PDF.

L’administrateur MPIP de votre organisation a la possibilité de configurer un étiquetage par défaut et obligatoire. Cela signifie que, selon ces paramètres, vous pourriez être obligé d’appliquer des libellés (libellés obligatoires) ou le libellé par défaut pourrait être appliqué sur votre PDF si vous n’en définissez pas un (libellés par défaut).

Windows

  1. Appuyez sur la touche Windows + R pour ouvrir l’éditeur de registre.
  2. Accédez à Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown.
  3. Définissez la valeur bMIPCheckPolicyOnDocSave sur 1.
  4. Créez une entrée de type DWORD32.
  5. Fermez l’éditeur de registre.

macOS

Dans la fenêtre du terminal macOS, exécutez les commandes suivantes :

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPCheckPolicyOnDocSave bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd
Annotation

Assurez-vous que les Paramètres de libellé par défaut et obligatoire sont activés dans la politique de protection des données dans le portail de conformité Microsoft Purview.

Si votre administrateur MPIP a configuré les libellés par défaut pour votre organisation, cela signifie que si vous ne définissez pas de libellé, Acrobat marquera le document avec le libellé par défaut lorsque vous enregistrerez le document. 

Pour les fichiers modifiés, vous serez invité à appliquer le libellé par défaut lors de la sauvegarde.

Supposons que vous travaillez sur un PDF avec les libellés obligatoires configurés. Si vous enregistrez le document sans appliquer de libellé, vous serez invité à vous connecter.

Saisissez votre adresse e-mail Microsoft et votre mot de passe.

À l’invite, sélectionnez Choisir le libellé.

En suivant les étapes détaillées dans les procédures ci-dessus, choisissez un libellé défini par l’administrateur ou un libellé défini par l’utilisateur. 

Annotation

Lors du choix d’un libellé, si vous sélectionnez Annuler, le document ne sera pas sauvegardé. Ainsi, lorsque les libellés obligatoires sont activés, pour enregistrer le document, vous devez choisir un libellé.

Supposons que vous travaillez sur un PDF avec les libellés obligatoires et par défaut configurés. Si vous enregistrez le document sans appliquer de libellé, vous serez invité à vous connecter.

Saisissez votre adresse e-mail Microsoft et votre mot de passe.

Une fois connecté, le libellé par défaut est appliqué au PDF. Ainsi, lorsque vous sauvegardez le document, le libellé par défaut apparaît dans la barre de message du document.

Vous pouvez mettre à jour le libellé par défaut. Vous pouvez également supprimer le libellé par défaut.

Conformément aux politiques de votre organisation, vous n’êtes pas tenu d’appliquer des libellés. Toutefois, si nécessaire, vous pouvez appliquer des libellés définis par l’administrateur ou définis par l’utilisateur, comme détaillé dans les procédures ci-dessus.

Exigences de configuration MPIP supplémentaires pour les clients Microsoft Sovereign Cloud

Lorsque vous travaillez avec des PDF protégés MPIP, vous devez configurer le registre pour diriger Adobe Acrobat ou Reader vers votre Microsoft Sovereign Cloud.

Assurez-vous qu’Acrobat ou Reader ne sont pas en cours d’exécution.

Maintenez la touche Commande enfoncée et appuyez sur la barre d’espace.

Dans la barre de recherche, saisissez Terminal et double-cliquez sur Terminal dans la barre latérale gauche pour ouvrir le terminal macOS.

Dans le terminal, exécutez les commandes suivantes :

Pour Acrobat

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Pour Reader

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
Annotation

La valeur du registre est basée sur le type de votre Sovereign Cloud.  Reportez-vous au lien suivant pour voir ce mappage des valeurs avec le type Sovereign Cloud :

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Assurez-vous qu’Acrobat ou Reader ne sont pas en cours d’exécution.

Pour ouvrir l’éditeur du registre Windows, appuyez sur la touche Windows + R et tapez regedit.

Accédez aux emplacements de registre suivants :

Pour Acrobat

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Pour Reader

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Et définissez les entrées de registre suivantes :

  • Type de registre : REG_DWORD
  • Nom : iMIPCloud
Annotation

La valeur du registre dépend du type de votre Sovereign Cloud.  Reportez-vous au lien suivant pour voir ce mappage des valeurs avec le type Sovereign Cloud :

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Fermez l’éditeur de registre.

Configuration requise pour l’authentification par navigateur dans le workflow MPIP

Vous pouvez utiliser le registre suivant pour activer ou désactiver l’authentification par navigateur pour les opérations MPIP dans Adobe Acrobat ou Reader.

Vérifiez qu’Acrobat ou Reader ne sont pas en cours d’exécution.

En maintenant la touche Commande enfoncée, appuyez sur la barre d’espace.

Dans la barre de recherche, saisissez Terminal, puis double-cliquez sur Terminal dans la barre latérale gauche pour ouvrir le terminal macOS.

Dans le terminal, exécutez les commandes suivantes :

Pour Acrobat :

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Pour Reader :

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Pour désactiver, utilisez la valeur false à la place de true

Vérifiez qu’Acrobat ou Reader ne sont pas en cours d’exécution.

Pour ouvrir l’éditeur du registre Windows, appuyez sur la touche Windows + R et saisissez regedit.

Accédez aux emplacements de registre suivants :

Pour Acrobat :

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Pour Reader :

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Et définissez les entrées de registre suivantes :

  • Type de registre : REG_DWORD
  • Nom : bMIPExternalAuthAdmin
  • Valeur : 1 pour activer ou 0 pour désactiver

Fermez l’éditeur de registre.

Configuration requise pour les étiquettes de chiffrement à double clé dans le workflow MPIP

Vous pouvez utiliser le registre suivant pour activer ou désactiver le chiffrement à double clé pour les opérations MPIP dans Adobe Acrobat ou Reader.

Assurez-vous qu’Acrobat ou Reader ne sont pas en cours d’exécution.

En maintenant enfoncée la touche Command, appuyez sur la barre d’espace.

Dans la barre de recherche, saisissez Terminal, puis double-cliquez sur Terminal dans la barre latérale gauche pour ouvrir le terminal macOS.

Dans le terminal, exécutez les commandes suivantes :

Pour Acrobat :

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Pour Reader :

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Pour désactiver, utilisez la valeur false à la place de true

Vérifiez qu’Acrobat ou Reader ne sont pas en cours d’exécution.

Pour ouvrir l’éditeur du registre Windows, appuyez sur la touche Windows + R et saisissez regedit.

Accédez aux emplacements de registre suivants :

Pour Acrobat :

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Pour Reader :

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Et définissez les entrées de registre suivantes :

  • Type de registre : REG_DWORD
  • Nom : bEnableDKEAdmin
  • Valeur : 1 pour activer ou 0 pour désactiver

Fermez l’éditeur de registre.

Protection des données Microsoft et Adobe Acrobat : présentation de la confidentialité des données

L’intégration d’Adobe Acrobat avec Protection des données Microsoft Purview utilise le SDK MIP officiel de Microsoft. Toutes les opérations MIP sensibles, notamment l’authentification, le chiffrement/déchiffrement de document, l’application de libellé et l’application de politique, s’effectuent directement entre l’environnement client et les services cloud de Microsoft.

Adobe ne reçoit, ne traite ni ne stocke les données protégées par MIP, notamment le contenu de document, les libellés de sensibilité, les informations d’identification utilisateur ou les clés de chiffrement. Cette architecture garantit la souveraineté des données et la conformité en conservant toutes les données protégées par MIP dans l’environnement client et les services cloud de Microsoft.

  • Contenu du document
  • Informations d’identification utilisateur ou jetons OAuth
  • ID ou noms de libellé de sensibilité
  • Clés de chiffrement
  • Données de politique
  • Autorisations ou droits d’utilisateur

  • Microsoft MIP SDK : Adobe utilise le SDK Protection des données Microsoft officiel
  • Chiffrement : effectué localement avec le SDK Protection des données Microsoft
  • Réseau : seuls les points de terminaison Microsoft sont contactés pour les opérations MIP
  • Applications Azure AD :
    • Acrobat : 97bd680b-f203-4917-a342-308a3de4094a
    • Reader : cad2910c-3b55-4610-ba7e-dda581063c91

Questions fréquentes

Lorsque vous créez un document PDF protégé par MPIP via Adobe Acrobat, une page de présentation est ajoutée par-dessus le PDF. Cette page de présentation s’affiche pour l’utilisateur lorsque l’application de bureau Adobe Acrobat compatible MPIP n’est pas installée ou lorsque l’utilisateur ouvre le fichier PDF dans une application qui ne prend pas en charge MPIP.

Si le document protégé par MPIP est ouvert dans une visionneuse non compatible MPIP, un écran de présentation s’affiche.

Oui. Si le libellé comporte des marquages de contenu comme un en-tête, un pied de page ou des filigranes, ils seront intégrés dans le PDF. Les marquages de contenu feront partie de la structure PDF.

Oui. Vous pouvez effacer le compte Microsoft actuellement enregistré. La prochaine fois que vous appliquerez un libellé, vous serez à nouveau invité à saisir vos informations d’identification Microsoft.

Accédez à Édition > Préférences > Sécurité.

Dans la section Protection des données Microsoft Purview, sélectionnez Effacer les informations de compte mémorisées.

Sélectionnez OK pour confirmer.

Sélectionnez OK pour fermer la boîte de dialogue Préférences, puis redémarrez Acrobat.

La prochaine fois que vous appliquerez un libellé, vous serez invité à vous connecter.

Non. Les documents sont chiffrés/déchiffrés localement.

Non. Les libellés sont entièrement gérés par le SDK Microsoft MIP.

Les jetons d’autorisation sont stockés localement sur la machine de l’utilisateur.

Non. Seuls les utilisateurs autorisés via Azure RMS peuvent déchiffrer.