Riepilogo

Adobe Acrobat 9 e Adobe Reader 9 rappresentano un aggiornamento significativo, che trasforma il processo di creazione e condivisione dei documenti in formato elettronico. Acrobat e Reader 9 offrono supporto nativo per la tecnologia Adobe Flash e la possibilità di unificare una vasta gamma di contenuti in portfolio PDF ricchi di dettagli. Inoltre supportano la navigazione simultanea di più utenti, ad esempio colleghi, in un documento PDF.

Prodotti

  • Adobe Reader 9
  • Adobe Acrobat 9 Pro Extended
  • Adobe Acrobat 9 Pro
  • Adobe Acrobat 9 Standard

Requisiti

Reader per Windows

  • Processore Intel da 1,3 GHz
  • Microsoft Windows 2000 con Service Pack 4, Windows Server® 2003; Windows XP Professional, Home Edition, o Tablet PC Edition con Service Pack 2 o 3; Windows Vista® Home Basic, Home Premium, Business, Ultimate o Enterprise con o senza Service Pack 1
  • 128 MB di RAM (consigliato: 256 MB)
  • 335 MB di spazio disponibile su disco rigido
  • Microsoft Internet Explorer 6.0, 6.0 con Service Pack 1 o 7.0; Firefox 2.0 o 3.0

Reader per Mac OS

  • PowerPC G4, G5 o processore Intel
  • Mac OS X v10.4.11â“10.5.3
  • 128 MB di RAM (consigliato: 256 MB)
  • 405 MB di spazio disponibile su disco rigido
  • Safari 2.0.4 o versioni successive

Acrobat Pro Extended per Windows

  • Processore a 1.3 GHz o superiore
  • Microsoft Windows XP Home, Professional o Tablet PC Edition con Service Pack 2 o 3 (32 e 64 bit); Windows Server 2003 (con Service Pack 2 per la versione a 64 bit); oppure Windows Vista Home Basic, Home Premium, Business, Ultimate o Enterprise con o senza Service Pack 1 (32 e 64 bit)
  • Internet Explorer 6.0
  • 512 MB di RAM
  • 2,35 GB di spazio su disco disponibile
  • Risoluzione schermo 1024x768
  • Unità DVD-ROM
  • Accelerazione hardware video (facoltativa)

Piattaforme UNIX supportate per l'utilità Acquisizione 3D di Adobe (facoltativo)

  • Sun Solaris 2.8: processore UltraSPARC®
  • IBM AIX 5.2: processore POWER4 o PowerPC® 604
  • SGI IRIX 6.5: processore RISC 5000
  • HP-UX 11.0: processore PA-RISC 2.0
  • UNIX Capture Utility: 200 MB di spazio disponibile su disco rigido

Acrobat Pro per Windows

  • Processore a 1.3 GHz o superiore
  • Microsoft Windows XP Home, Professional o Tablet PC Edition con Service Pack 2 o 3 (32 e 64 bit); Windows Server 2003 (con Service Pack 2 per la versione a 64 bit); oppure Windows Vista Home Basic, Home Premium, Business, Ultimate o Enterprise con o senza Service Pack 1 (32 e 64 bit)
  • Internet Explorer 6.0
  • 256 MB di RAM (consigliato: 512 MB)
  • 2,13 GB di spazio su disco disponibile
  • Risoluzione schermo 1024x768
  • Unità DVD-ROM
  • Accelerazione hardware video (facoltativa)

Acrobat Pro per Mac OS

  • Processore PowerPC G4 o G5 oppure Intel®
  • Mac OS X 10.4.11 o 10.5
  • 256 MB di RAM (consigliato: 512 MB)
  • 1,42 GB di spazio disponibile su disco rigido
  • Risoluzione schermo 1024x768
  • Unità DVD-ROM

Acrobat Standard per Windows

  • Processore a 1.3 GHz o superiore
  • Microsoft Windows XP Home, Professional o Tablet PC Edition con Service Pack 2 o 3 (32 e 64 bit); Windows Server 2003 (con Service Pack 2 per la versione a 64 bit); oppure Windows Vista Home Basic, Home Premium, Business, Ultimate o Enterprise con o senza Service Pack 1 (32 e 64 bit)
  • Internet Explorer 6.0
  • 256 MB di RAM (consigliato: 512 MB)
  • 985 MB di spazio disponibile su disco rigido
  • Risoluzione schermo 1024 x 768
  • Unità DVD-ROM
  • Accelerazione hardware video (facoltativa)

Lingue

Inglese, francese, tedesco e giapponese

Distribuzione

Programmi di installazione completi

Data di rilascio

25 giugno 2008

Problemi noti e soluzioni

1677726: l'installazione amministrativa con GPO non è supportata per il programma di installazione combinata di Reader e AIR

Attualmente, solo Reader supporta l'installazione amministrativa con GPO.1625896: il salvataggio di una cartella di lavoro Excel 2007 come PDF crea un layout diverso da quello della cartella di lavoro di Excel 2007

1625896: il salvataggio di una cartella di lavoro Excel 2007 come PDF crea un layout diverso da quello della cartella di lavoro di Excel 2007

Questo problema è noto in Microsoft Excel 2007, illustrato nell'articolo 941506 della Knowledge Base Microsoft. Per risolvere il problema, configurate le impostazioni DPI in Excel 2007 in modo che corrispondano alle impostazioni DPI del file PDF. Per ulteriori informazioni, consultate kb403530.

1583743: la stampa di allegati da un'e-mail non aperta in Outlook 2003 e 2007 non riesce

Se provate a stampare allegati in Outlook 2003 o 2007 senza aprire il messaggio e-mail, viene generato un errore. Per ovviare al problema aprite il messaggio e-mail, quindi stampate gli allegati. Per ulteriori informazioni, consultate kb403531.

1511555: alcuni font PostScript non vengono stampati correttamente nelle stampanti SHARP AR-M455N con PCL 6

Se i font PostScript non vengono stampati correttamente su una stampante SHARP AR-M455N con PCL 6, il problema viene risolto aggiornando il driver. Visitate il sito Web SHARP per ottenere il driver aggiornato. Per ulteriori informazioni, consultate kb403722.

1668237: errori di stampa rilevati nell'utilizzo di cloni HP PostScript con uso del driver Microsoft PostScript

Se la stampa non riesce quando si usa una stampante clone HP con un driver Microsoft PostScript, l'aggiornamento del driver con un driver HP PostScript risolve il problema. Per ulteriori informazioni, consultate kb403734.

1683042: i file esportati in formato PostScript sono molto grandi

È possibile che i file esportati in formato PostScript siano molto grandi. Per risolvere il problema, cambiate le impostazioni di gestione colore di Acrobat 9.0 in modo che corrispondano a quelle di Acrobat 8.0. Scegliete File > Salva con nome > PostScript > Impostazioni. Accedete all'area di gestione colore e scegliete l'opzione Trattamento del colore convertendola da Gestione colore di Acrobat a Gestione colore stampante. Questa impostazione ripristina le impostazioni di Acrobat 8.x e produce file PostScript di dimensioni più contenute.

1833314: arresto anomalo di Word/Excel quando un utente diverso dall'autore dell'installazione di Acrobat fa clic su "Incorpora video".

Se un utente che non è l'autore dell'installazione di Acrobat tenta di integrare un video da Microsoft Word o Excel, tale applicazione si blocca. La soluzione consiste nell'aggiunta della chiave di registro HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat\9.0\InstallPath set (Default) a C:\Programmi\Adobe\Acrobat 9.0\Acrobat, dove "C:\Programmi\Adobe\Acrobat 9.0" è la cartella di installazione dell'applicazione.

1823702: Excel 2007 si blocca durante la creazione di un PDF con tutte le celle selezionate

Se un utente seleziona tutte le celle di un foglio di calcolo di Excel, quindi utilizza l'opzione della barra multifunzione per creare un file PDF con l'opzione di selezione, Excel si blocca. Utilizzate come alternativa il metodo di stampa.

1695917: il componente aggiuntivo di creazione PDF è disattivato nell'applicazione Microsoft

Le applicazioni Microsoft disattivano i componenti aggiuntivi come misura di sicurezza, in caso di chiusura improvvisa dell'applicazione. Ad esempio, i componenti aggiuntivi vengono disattivati quando il sistema si blocca durante la creazione del PDF. Se si verifica questo problema, consultate kb403561 per le soluzioni.

Se l'opzione "Usa collegamenti ipertestuali anziché numeri di pagina" è disattivata per il sommario quando si converte un documento Word in PDF, nel PDF non vengono creati collegamenti ipertestuali. Per risolvere questo problema, attivate l'opzione "Usa collegamenti ipertestuali anziché numeri di pagina".

1663317: la visualizzazione su due pagine diventa visualizzazione su una sola pagina quando si converte un file di Word 2007 nel formato PDF

Se un PDF viene creato da un documento di Word 2007 in visualizzazione Layout libro, il PDF viene creato con visualizzazione a pagina singola anziché a due pagine. Per risolvere il problema, procedete come segue:

  1. Fate clic sull'icona Crea PDF nella barra multifunzione di Acrobat.

  2. Con tutte le impostazioni predefinite, salvate il PDF.

  3. Aprite il PDF in Acrobat o Reader.
  4. Scegliete File > Stampa.

  5. In Gestione pagine, selezionate Stampa opuscolo nel menu a comparsa  Ridimensionamento pagina.

  6. Fate clic su OK.

1802672: impossibile creare un PDF da un Web Capture in Windows 2008 Server (a 32 bit e 64 bit)

Verificate se l'impostazione di protezione avanzata di Internet Explorer "Abilita estensioni del browser di terze parti" è attivata. Il valore predefinito è disattivato in Windows 2008 Server: viene bloccato il caricamento delle estensioni. Per utilizzare questa funzione in Windows 2008 Server, procedete nel modo seguente:

  1. Avviate Internet Explorer e selezionate Strumenti > Opzioni Internet.

  2. Fate clic sulla scheda Avanzate e accedete a Esplorazione.

  3. Selezionate Abilita estensioni del browser di terze parti.

  4. Riavviate Internet Explorer.

1701952: Kodak i1220 non effettua la scansione utilizzando Modalità memoria come metodo di trasferimento dati

Quando si usa Kodak i1220, durante la scansione viene visualizzato un errore indicante che la compressione scelta non è supportata. Per la soluzione, procedete come segue:

  1. Avviate Acrobat.

  2. Scegliete File > Crea PDF > Da scanner > Scansione personalizzata.

  3. Nella finestra di dialogo Scansione personalizzata, selezionate il driver installato.

  4. Fate clic su Opzioni nella sezione Input.

  5. Impostate il metodo di trasferimento dati su Modalità nativa.
  6. Avviate il processo di scansione. Oppure rimuovere tutte le impostazioni di compressione nell'interfaccia utente dello scanner durante la scansione (impostare la compressione su Nessuna).

3129205: JPN: in Portfolio gli utenti giapponesi non vedono ciò che stanno digitando finché non applicano il valore

Durante la modifica di un portfolio è possibile immettere testo nei campi quali il titolo del file, la descrizione e la copertina del file. Tuttavia, gli utenti giapponesi non vedono che cosa stanno digitando finché non applicano il valore. (In alternativa, possono premere due volte la barra spaziatrice per ottenere una finestra di candidati, scegliere uno dei candidati, quindi applicare il valore.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online