Lightroom CC mobile(iOS)v3.3 の 2018 年 6 月リリースのアップデート
lr_cc_android_marketicon512

Adobe Lightroom CC mobile は、写真を撮影、編集、共有するための、強力かつ簡単なソリューションを提供する無償アプリです。さらに、正確な制御が可能なプレミアム機能にアップグレードすると、モバイル、デスクトップ、Web のすべてのデバイスでシームレスにアクセスできるようになります。


ログイン

Adobe Photoshop Lightroom CC mobile をお持ちでない場合

Adobe Photoshop Lightroom CC mobile の使用方法については、今日から始める Adobe Photoshop Lightroom CC mobile ページを参照してください。

Adobe Photoshop Lightroom CC mobile をお持ちの場合どのようにはじめればよいですか?

  1. iPad または iPhone 上で、Lightroom アプリのアイコンをタップします。

  2. Adobe ID、Facebook、Google などのアカウント情報でログインします。

    Adobe Photoshop Lightroom CC mobile へのログイン
    Adobe Photoshop Lightroom CC mobile へのログイン
  3. Adobe Photoshop Lightroom CC mobile の基本を学ぶには、このページの以下のセクションをお読みください。

    アプリインターフェイス:Adobe Photoshop Lightroom CC mobile アプリの構造を説明します。

    読み込みと整理:写真の読み込み、アルバムとフォルダーの設定、および写真の整理を行う方法を説明します。

    写真の編集:写真に適用したすべての編集を説明します。

    保存、書き出し、共有:写真を共有および表示するためのいくつかのオプションについて説明します。

    撮影:写真を撮影しながら、ライブカメラビューの映像に効果を適用する方法について説明します。

アプリインターフェイス

アルバム表示

アルバム表示は、Lightroom CC mobile で作成したか、Lightroom CC または Lightroom Classic CC デスクトップから同期したすべてのアルバムとフォルダーの一覧を表示します。

アルバム表示(iOS)
アルバム表示(iOS)

アルバム表示の並べ替え順

アルバム表示でフォルダーとアルバムを表示する順番を指定できます。「アルバム」セクションの右上隅にある アイコンをタップします。

並べ替え条件メニューから、並べ替えオプションのいずれかを選択します。

アルバム表示の並べ替えオプション
アルバム表示の並べ替えオプション

すべての写真表示(Lightroom のすべての写真)

すべての写真表示は、Lightroom のすべての写真を年ごとに分けてタイムラインに沿って表示します。

Adobe Photoshop Lightroom CC mobile(iOS)でのすべての写真表示
すべての写真表示(iOS)

注意:

すべての写真表示では、2 本の指でタップして各種メタデータや関連の情報を繰り返し表示します。

グリッド表示(「アルバム」で写真を表示)

グリッド表示は、アルバム内で写真を表示する際に使用できます。アルバム表示で「アルバム」をタップしてグリッド表示を開きます。

注意:

グリッド表示では、2 本の指でタップして各種コレクション関連のメタデータを繰り返し表示します。これを使用すると、アルバムのすべての写真のデータを表示できます。

Lightroom グリッド表示
グリッド表示

アルバムのカバー写真を指定

初期設定では、Lightroom CC mobile は写真のいずれか 1 枚を選択してアルバムのカバー写真にします。このオプションを変更して、好みの写真を指定できます。

  1. グリッド表示で写真をタップしてルーペ表示を開きます。
  2. ルーペ表示で()オプションアイコンをタップし、メニューからアルバムカバーとして設定を選択します。

フィルターオプション

グリッド表示では、フラグ設定状態、星レーティング、メディアの種類に基づいてフィルタリングされた特定の写真のみを表示するようにフィルターを設定できます。

上部にある アイコン(検索アイコンの横)をクリックして、次の方法で写真をフィルターすることができます。

  • ファイル形式:写真またはビデオ。
  • フラグ:フラグ解除、採用、または拒否。
  • レーティング: アイコンを使用して、特定のレーティングよりも高いレーティングの写真を表示できます。例えば、星 3 個以上の写真を表示することができます。
Lightroom(iOS)フィルターおよび並べ替えオプション
(iOS)フィルターおよび並べ替えオプション

並べ替えおよびセグメント化のオプション

グリッド表示では、フラットグリッドの表示を選択するか、セグメントの写真をグリッドに表示できます。さらに、撮影日、読み込み日、変更日などによって写真を並べ替えることができます。

グリッド表示の右上にある()アイコンをタップします。表示されるコンテキストメニューから、次のオプションのいずれかを選択します。

グリッド表示/フラットまたは分割

分割済み.このオプションを有効にすると、グリッド写真が年別(初期設定)にセグメント化されます。また、他のセグメント化オプション(月別、日別、時間別)を選択することもできます。

並べ替え条件:撮影日時/変更日/ファイル名または星レーティング

選択した条件に基づいて、写真の表示順序を変更する上記の並べ替えオプションのいずれかを選択します。オプションを再びクリックすると、昇順と降順の間で切り替わります。

並べ替え条件:カスタム

Lightroom CC または Lightroom Classic CC デスクトップで指定されたカスタムの並べ替え順に基づいて、写真を並べ替えます。

カメラロール編集表示

カメラロール編集表示は、デバイスのカメラロールから写真を選択して、写真を Lightroom CC mobile に追加する場合に使用できます。

カメラロール編集表示
カメラロール編集表示

カメラロールにある写真がカメラロール編集表示で開かれます。この表示では、写真を編集したり、プリセットを適用したり、切り抜きツールを使用したりできます。編集内容を確定すると、写真は自動的に Lightroom に読み込まれます。詳細については、カメラロールから写真に直接アクセスを参照してください。

このビューでは、写真の一部を線形または円形に選択し、調整することもできます。部分補正には、露光量、色合い、色温度、コントラスト、ハイライトなどがあります。詳細については、調整を適用を参照してください。

ルーペ表示(写真を編集する準備)

ルーペ表示はグリッド表示の写真をタップすると使用可能になります。表示できるのは 1 回につき 1 枚の写真のみです。ルーペ表示では、調整やプリセットを適用したり、切り抜きツールを使用したりできます。

注意:

ルーペ表示では、2 本の指でタップしてメタデータや写真関連の情報を繰り返し表示します。下の画像では、使用可能な Exif 情報やヒストグラムを表示しています。

Lightroom ルーペ表示
ルーペ表示

ルーペ表示は、写真に関するほとんどのアクションを実行するウィンドウです。写真の修正に加えて、メールでの共有やメッセージ、コピー、移動、印刷なども共有できます。

サイドバーを展開すると、特定の環境設定を指定したり、ディスクの使用状況を表示したりできます。Adobe Photoshop Lightroom CC mobile で使用されているショートカットの一覧を表示することもできます。

  • 設定メニューを表示するには、Adobe Photoshop Lightroom CC mobile アプリウィンドウの左上隅にある「Lightroom」アイコンをタップします。
  • 設定メニューを折りたたむには、「X」アイコンをタップします。
Lightroom サイドバー
サイドバー。Adobe Photoshop Lightroom CC mobile からの代表的なスナップショット(iOS)
  • ヘルプ&サポート
    • FAQ を参照する。Web ブラウザーでよくある質問(FAQ)とその回答を表示します。
    • サポートフォーラムにアクセスする。タップして Web ブラウザーでサポートフォーラムにアクセスします。
    • アドビサポートへのお問い合わせ.タップして Web ブラウザーでアドビカスタマーサポートページを開きます。
    • 機能のリクエスト。タップして Lightroom CC mobile フォーラムにアクセスし、新しい機能をリクエストできます。
    • ツールヒントのリセット:タップすると、 Lightroom CC mobile をインストールした後に表示されるジェスチャーのヒントとヘルプオーバーレイが復元されます。
    • ガイド付きチュートリアル:ステップバイステップのインタラクティブなチュートリアルで、Lightroom CC mobile の使用方法を説明します。
  • テクノロジープレビュー:ここに記載されている試験段階の機能を表示して有効にし、Adobe にフィードバックを提供します。
    • ガイド付きチュートリアル:オンに切り替えて、「ヘルプ&サポート」の下にあるアプリ設定でチュートリアルを検索します。
    • 長時間露光:オンに切り替えて、アプリ内蔵カメラで長時間露光撮影モードを有効にします。
  • Lightroom について.タップすると、Adobe Photoshop Lightroom CC mobile を作成したすばらしい人々全員の名前が表示されます。
  • 新機能:Lightroom CC mobile の修正と改善点のリストを時系列で表示します。
  • プレミアム機能.有料購読にアップグレードすると利用できるプレミアム機能を表示します。
  • クラウドストレージと同期
    • クラウドストレージ.クラウドにバックアップされている写真数と、利用可能なクラウドストレージを表示します。
    • 携帯電話データを使用.オフにすると、WiFi 経由でのみ同期されます。携帯電話のデータプランの帯域幅を使用した同期に切り替えます。
    • スマートプレビューのみをダウンロード。写真の低解像度、編集可能なプロキシのみをダウンロードします。ダウンロードサイズを減らし、デバイスの容量を節約します。
    • スリープ状態を停止.スイッチをオンにし、電源に接続している間はデバイスをスリープ状態にしません。
  • ローカルストレージ.ローカルに保存されたコピー、キャッシュされたファイル、および使用可能な空き容量別に、ローカルデバイス上の領域の使用状況を表示します。
    • キャッシュをクリア.タップすると、モバイルデバイスからプレビューと一時ファイルをクリアします。写真や編集内容は削除されません。
  • 一般
    • 写真を自動追加.「新しい写真の自動追加」のスイッチをオンにすると、カメラロールまたはギャラリーから新しい写真を自動的に読み込みます。
    • ビデオを自動追加.スイッチをオンにし、カメラロール/ギャラリーから任意のビデオを自動的に読み込みます。
    • 著作権を追加.スイッチをオンにし、画像の読み込み時に、著作権メタデータを画像に追加します。
    • レンズプロファイル補正.スイッチをオンにし、レンズプロファイル補正を、すべての画像ファイルに対して有効にしたり、RAW 画像に対してのみ有効にしたりします。
    • タッチを表示:スイッチをオンにし、指またはスタイラスが画面をタッチする場所にある赤い点を表示します。
    • 左利き用編集(iPad のみ)。スイッチをオンにすると、画面の左端に編集コントロールとパネルが表示されます。
  • 共有オプション
    • 透かし.写真をカメラロールに共有または保存する際に写真に透かしを含めます。透かしをカスタマイズします。さらに詳しく
    • メタデータ.説明、カメラおよび Camera Raw 情報および場所情報をメタデータと共有するオプションのオンとオフを切り替えます。
  • ジェスチャーショートカット.タップすると、Adobe Photoshop Lightroom CC mobile アプリで使用できるジェスチャーが表示されます。

読み込みと整理

写真の検索

インテリジェントオンライン検索を使用した写真の検索
インテリジェントオンライン検索を使用した写真の検索

上部にある検索バーを使用して、アルバムまたはすべての写真表示内で写真を検索します。Lightroom CC mobile では、メタデータとキーワードで写真を検索できることに加え、写真の被写体に基づいて写真を検索および表示することもできます。

例えば、山が写っているすべての写真をすばやく検索できます。


写真のフィルター処理

写真のフィルター処理
写真のフィルター処理

上部にある アイコン(検索アイコンの横)をクリックして、次の方法で写真をフィルターすることができます。

  • ファイル形式:写真またはビデオ。
  • フラグ:フラグ解除、採用、または拒否。
  • レーティング: アイコンを使用して、特定のレーティングよりも高いレーティングの写真を表示できます。例えば、星 3 個以上の写真を表示することができます。

アルバムの作成と写真の追加

アルバムを使用すると、写真の整理、環境設定や要件に従って写真をグループ化および並べ替えることができます。アルバムを作成したり、デバイスのカメラロールまたはギャラリーから選択した特定の写真を読み込んだりすることができます。

  1. アルバムを作成

    アルバム表示で、フォルダーとアルバムのリストの上に表示されている「+」アイコンをクリックします。

    新規アルバムを作成
    新規アルバムを作成
  2. 表示されるメニューから、アルバムを作成をクリックします。

  3. アルバムを作成ダイアログで、新しいアルバムの名前を入力してOKをタップします。

  4. アルバムオプション

    (オプション)アルバム名の隣にある()アイコンをタップしてアルバムを設定します。

    • 写真を追加:デバイスのカメラロール、すべての写真アルバム、ファイルから写真を選択できます。
    • 自動追加を有効にする:アルバムを設定して、カメラロール/ギャラリーから任意の画像を自動的に読み込みます。
    • 自動追加を無効にする.このオプションは、アルバムで自動追加を有効にした場合に限り使用できます。
    • ローカルで保存する。携帯電話がインターネットに接続されていないときも、アルバム内の写真を編集するオプションが表示されます。編集された写真は、次回インターネットに接続したときにクラウド経由で自動的に同期されます。
    • Web ギャラリーの共有。Lightroom の Web サイト上でアルバムを共有します。
    • 移動先.既存のフォルダーまたは新しいフォルダーにアルバムを移動できます。
    • キャッシュをクリア.モバイルデバイスからプレビューと一時ファイルをクリアします。写真や編集内容は削除されません。
    • 名前変更:アルバムに新しい名前を入力するためのダイアログを開きます。
    • 削除.アルバムのみを削除します。アルバムの写真はそのまま残り、デバイスから削除されません。
    • 現在.アルバムの内容をスライドショーとして再生します。
  5. デバイスまたはすべての写真アルバムから写真を追加

    アルバム名をタップしてアルバム内をナビゲートします。次に、右下隅にある写真を追加アイコンをタップします。

    add-photos-album

    注意:

    また、カメラアイコンをタップしても、Lightroom のアプリ内蔵カメラを使用して写真を撮影し、アルバムに追加できます。

    表示されるメニューから、カメラロールすべての写真、またはファイルを選択します。

  6. 次の画面で、写真を選択して、アルバムに追加できます。

フォルダへのアルバムの整理

  1. フォルダーを作成

    アルバム表示で、フォルダーとアルバムのリストの上に表示されている「+」アイコンをクリックします。

    フォルダーの新規作成
    フォルダーの新規作成
  2. 表示されるメニューから、フォルダーを作成をクリックします。

  3. フォルダーを作成ダイアログで、新しいフォルダーの名前を入力してOKをタップします。

  4. フォルダーオプション

    (オプション)アルバム名の隣にある()アイコンをタップしてフォルダーを設定します。

    • アルバムまたはフォルダーの追加。現在のフォルダー内の新しいアルバムまたはフォルダーを作成しましょう。
    • 名前変更:フォルダーに新しい名前を入力するためのダイアログを開きます。
    • 移動先.既存のフォルダーまたは新しいフォルダーにフォルダーを追加できます。
    • 削除.フォルダーとフォルダー内のアルバムを削除します。アルバム内の写真はアプリから削除されません。

必要に応じて、サブフォルダーを作成したり、フォルダーにアルバムを追加できます。

カメラロールから写真に直接アクセス

Adobe Photoshop Lightroom CC mobile(iOS)では、Lightroom に写真を読み込む前に、カメラロールで選択した写真にデバイスで直接アクセスして編集できます。

    • すべての写真表示またはアルバム表示では、画面右下隅にある写真を追加アイコンをタップします。
    • グリッドビュー(アルバム内で写真を表示)では、画面右下隅にある写真を追加アイコンをタップし、表示されたメニューからカメラロールを選択します。
  1. カメラロールで写真をタップし、カメラロール編集表示で開きます。

    注意:

    カメラロールの写真に Lightroom アイコンが表示されている場合、その写真は既に Lightroom に追加されていることを示しています。

  2. この表示では、写真に対して調整やプリセットを適用したり、切り抜きツールを使用したりできます。詳細については、写真の編集を参照してください。

  3. 編集した写真をカメラロールから Lightroom に追加するには、画面右上の確認アイコン()をタップします。

    Lightroom への写真の追加をキャンセルするには、画面左上のキャンセルアイコン()をタップします。

写真にフラグを設定

iPhone での写真のフラグ設定

評価とレビューパネル(ルーペ表示)では、スワイプすることで iPhone デバイスの写真にすばやくフラグを設定したり、評価したりできます。詳細については、評価とレビューパネルを参照してください。

iPad での写真のフラグ設定

写真にフラグを設定すると、写真のカテゴライズや並べ替えがすばやく簡単にできます。iPad では、ルーペ表示で、採用、除外、またはフラグなしとして 1 つずつ写真にフラグを設定することができます。

写真の編集

iPhone および iPad の Lightroom CC mobile での新しい編集エクスペリエンスにより、ルーペ表示で写真を開いた場合に、次のパネルでの作業を選択できます。

編集

ホワイトバランス、色温度、露光量などの各種スライダーコントロールを使用することで、ワンタッチで写真を手動編集できます。写真を切り抜き、写真の特定の部分に対して「選択範囲を編集」を適用します。

詳しくは、編集パネルを参照してください。

評価とレビュー(iPhone のみ)

アルバムを順番に切り替えて、写真の評価とフラグをすばやく設定します。詳細については、評価とレビューパネルを参照してください。

アクティビティ

共有アルバムに含まれる写真のコメントを投稿し、表示します。詳しくは、アクティビティパネルを参照してください。

キーワード

写真へのキーワードの割り当て。詳しくは、キーワードパネルを参照してください。

情報

写真のタイトル、説明、著作権を変更します。写真の評価とフラグを設定します。写真に関連付けられたメタデータを表示します。詳しくは、情報パネルを参照してください。

編集パネル

選択範囲を編集の適用

編集パネルの選択範囲を編集コントロールで、写真の特定の領域を補正することができます。例えば、ポートレートで顔を明るくして際立たせたい場合があります。部分的な補正をするには、ブラシ選択ツール、円形の選択範囲ツール、および線形の選択範囲ツールを使って、調整を適用できます。

  • ブラシ選択ツールを使用すると、ブラシで画像の特定の部分を選択し、露光量、明瞭度、明るさなどの調整を写真の選択した領域に適用できます。
  • 円形の選択範囲ツールを使用すると、露光量、明瞭度、明るさなどの調整を、写真の特定の領域に選択的に適用できます。その領域の形状および寸法を調整することができます。
  • 線形の選択範囲ツールを使用すると、写真の特定の領域に、上記の調整を段階的に適用できます。適用領域は自由に広げたり狭めたりできます。

選択範囲を編集は非破壊的編集で、写真に永続的に適用されるものではありません。

  1. (iPhone)ルーペ表示の編集パネルで、画面下部の部分補正アイコンをタップします。

    (iPad)ルーペ表示で、右側の()アイコンをタップします。

  2. 左上隅に表示される「+」記号をタップし、選択範囲を編集ツール(ブラシ選択円形の選択範囲、または線形の選択範囲)のいずれかを選択します。

    選択範囲を編集ツール
    (iPhone)Adobe Photoshop Lightroom CC mobile の選択範囲を編集ツール

    A. ブラシ選択 B. 円形の選択範囲 C. 線形の選択範囲 

  3. 写真をタップして、選択したオーバーレイを確認します。

    ブラシ選択

    ブラシ選択ツールを使って選択範囲を編集の適用
    (iPhone)ブラシ選択ツールを使って選択範囲を編集の適用

    A. ブラシ B. 消しゴム C. サイズ D. ぼかし E. 流量 F. 選択の削除 

    • 写真を移動して位置決めするには、オーバーレイの中央にある青いピンをドラッグします。
    • 消しゴムツールを使用して、目的のブラシ選択領域を消去します。
    • ブラシ選択/消去のサイズ、ぼかし、または流量を変更するには、左側の対応するコントロールをタッチし、画面上で上下にドラッグして値を調整します。
      • サイズ.ブラシの先の径をピクセル単位で指定します。
      • ぼかし.ブラシがあたった範囲とその周りのピクセルとの間に、エッジをぼかした移行部分を作成します。
      • 流量.補正の適用率を制御します。

    注意:

    赤のマスキングは、選択範囲を編集が適用される領域を表します。赤のマスキングを削除するには、選択オーバーレイの中央にある青いピンを長押ししてポップアップメニューからレッドオーバーレイを非表示を選択します。

    線形の選択範囲

    (iPhone)線形選択ツールを使って選択範囲を編集の適用
    (iPhone)線形選択ツールを使って選択範囲を編集の適用

    • 写真を移動して位置決めするには、オーバーレイの中央にある青い正方形のピンをドラッグします。
    • 中央の白い線にタッチして回転させ、オーバーレイの傾き(角度)を調整します。
    • 効果を対象範囲の端で最も強くするには、外側の白い線のいずれかを写真の縁の方へドラッグします。写真の中央に向けてドラッグすると、効果が弱くなります。
    • 消しゴムツールを使用して、目的の選択領域を消去します。

    注意:

    赤のマスキングは、選択範囲を編集が適用される領域を表します。赤のマスキングを削除するには、選択オーバーレイの中央にある青いピンを長押ししてポップアップメニューからレッドオーバーレイを非表示を選択します。

    円形の選択範囲

    (iPhone)円形の選択範囲ツールを使って選択範囲を編集の適用
    (iPhone)円形の選択範囲ツールを使って選択範囲を編集の適用

    • 写真のオーバーレイを移動して位置決めするには、選択オーバーレイの中央にあるピンをドラッグします。
    • サイズと形状を調整するには、オーバーレイの左、右、下部の白いピンをドラッグします。
    • 円形選択オーバーレイのぼかしを調整するには、左側のぼかしコントロールアイコンをタッチし、画面上で上下にドラッグします。ドラッグすると、画面上部にぼかし値(%)が表示されます。
    • 円形選択オーバーレイの外側に編集を適用するには、左側のアイコンをタップします。もう一度アイコンをタップして、切り替えます。
    • 消しゴムツールを使用して、目的の選択領域を消去します。

    注意:

    赤のマスキングは、選択範囲を編集が適用される領域を表します。赤のマスキングを削除するには、選択オーバーレイの中央にある青いピンを長押ししてポップアップメニューからレッドオーバーレイを非表示を選択します。

  4. 選択オーバーレイを削除または複製するには、選択オーバーレイの中央にある青いピンを長押しして、表示されるポップアップメニューから必要なオプションを選択します。

    選択ブラシの削除または複製
    選択の削除または複製
  5. ブラシ選択線形の選択範囲または円形の選択範囲オーバーレイを配置した後、編集タイルのライトカラー効果詳細レンズのいずれかをタップします。ポップアップメニューのスライダーコントロールを使用して、写真の特定部分に編集を適用します。

  6. 1 本の指で写真をタップしたまま、補正前表示を表示します。

    編集を確認するには、 アイコン(iPhone)/完了(iPad)をタップします。

スポットと不要な被写体の削除

修復ブラシツールを使用して、不要なスポット、電線、人、被写体、またはその他の同様なオブジェクトを写真から削除します。

  1. (iPhone)ルーペ表示の編集パネルで、画面下部にある「修復」アイコンをタップします。

    (iPad)ルーペ表示で、右側の()アイコンをタップします。

    修復ブラシツール
    (iPhone)修復ブラシツールにアクセスします。
  2. 次のいずれかの修復ブラシツールを選択します。

    修復:ソース領域からテクスチャを借用して、写真のターゲット領域のカラーと階調に合わせます。

    クローン:写真のソース領域からターゲット領域にピクセルを再現します。

    修復ツールとクローンツールのいずれも、ソース領域からターゲット領域に借用したテクスチャを転送します。ただし、修復ツールは、ターゲット領域を囲むカラーと階調を考慮して、すべてをブレンドします。クローンは、ソース領域からターゲット領域にピクセルを正確に再現します。

    修復ツールを使用した写真からの不要なオブジェクトの削除
    (iPhone)修復ツールを使用して写真からの不要なオブジェクト(例では人物)を削除します。

    A. 修復 B. コピースタンプ C. サイズ D. ぼかし E. 不透明度 F. 削除 G. ターゲット領域 H. ソース領域 I. 画面コントロールを非表示にして写真の編集を表示 

    修復ツールまたはクローンツールを選択した状態で、削除または修正する写真内のオブジェクトにブラシをかけます。写真内のオブジェクトにブラシをかけると、2 つの白色マーキー領域が表示されます。ペイントしたオブジェクト上にある 1 つの白色マーキー領域は、ターゲット領域を示します。ターゲット領域を指す矢印の付いた別の白色マーキー領域は、ソース領域を示します。

    必要に応じて、選択した修復ツールのサイズ、ぼかし、または不透明度を変更します。

    • サイズ.ブラシの先の径をピクセル単位で指定します。
    • ぼかし.ターゲット領域のブラシがあたった領域とその周りのピクセルとの間の、エッジをぼかした移行部分を調整します。
    • 不透明度:ターゲット領域に適用される不透明度を調整します。
    (IPhone)左側のコントロールをタッチして、画面上で上下にドラッグして値を調整します。
    (IPad)コントロールスライダーを使用して、値を調整します。

  3. 写真上のソース領域またはターゲット領域を移動して位置決めするには、その領域の中央にある青いピンをドラッグします。

    全画面で写真の編集を表示するには、画面の右上隅にあるアイコン()をタップし、画面コントロールと白色マーキーのソース領域およびターゲット領域を非表示にします。

    修復オプション

    修復オプションのコンテキストメニューを表示するには、ターゲット領域またはソース領域の中央にある青色のピンを長押しします。

    • ツールを切り替えるには、コンテキストメニューから「修復」または「クローン」を選択します。
    • 削除:選択したソース領域とターゲット領域のペアを削除します。
    • 修復ブラシをリセット修復ツールを使用して行ったすべての調整をリセットして削除します。
  4. 写真を長押しして、補正前表示を表示します。

    編集を確認するには、 アイコン(iPhone)/完了(iPad)をタップします。

写真を切り抜き

  1. (iPhone)ルーペ表示の編集パネルで、画面下部の切り抜きアイコンをタップします。

    (iPad)ルーペ表示で、右側の()アイコンをタップします。

  2. 画面下部に、使用可能な切り抜きオプションがタイルとして表示されます。左右にスワイプしてすべてのタイルを表示します。タイルをタップして対応するオプションを適用します。

    (iPhone)Adobe Photoshop Lightroom CC mobile(iOS)での写真の切り抜き
    (iPhone)Adobe Photoshop Lightroom CC mobile(iOS)での写真の切り抜き

  3. オプションを追加するには、次のいずれかの操作を行います。

    • 「縦横比」タイルをタップして、使用できる切り抜き縦横比のいずれかを選択します。
    • 「縦横比ロック」タイルをタップして、プリセット縦横比なしで切り抜きます。
    • 自動角度補正」タイルをタップして、写真の角度を自動的に補正します。
    • 左回転」タイルをタップして、写真を反時計方向に 90 度回転します。
    • 右回転」タイルをタップして、写真を時計方向に 90 度回転します。
    • 水平方向に反転」タイルをタップして、写真を水平に反転します。
      垂直方向に反転」タイルをタップして、写真を垂直に反転します。
    • 切り抜きガイドの端と隅をドラッグして、シェイプを変更して切り抜きのサイズを変更します。
    • 切り抜きホイールをドラッグして、特定の角度で写真を切り抜きます。切り抜きホイールは、-45 ~ 45 度の範囲でドラッグできます。
    • 切り抜きガイド内をタップしてドラッグし、再配置します。
  4. 1 本の指で写真をタップしたまま、補正前表示を表示します。

    編集を確認するには、 アイコン(iPhone)/完了(iPad)をタップします。

プロファイルの適用

注意:

Lightroom CC mobile(iOS)3.3 および Lightroom CC desktop 1.4(2018 年 6 月リリース)以降では、プリセットおよびプロファイル(サードパーティ、カスタムユーザープリセットおよびプロファイルを含む)は、Lightroom CC デスクトップ および Lightroom CC mobile で自動的に同期されます。

ただし、カスタムユーザープリセットとプロファイルは Lightroom Classic CC デスクトップと同期されません。

プロファイルを使用すると、写真の色や色調をコントロールできます。プロファイルは、画像の編集を行うための出発点または基盤としての役割を果たすことを目的としています。

写真でプロファイルを適用しても、他の編集コントロールスライダーの値が変更されたり、上書きされたりするわけではありません。このため、好きなように写真を編集してから、編集した画像の上でプロファイルを適用することもできます。

プロファイルを参照および適用するには、次の手順を実行します。

  1. (iPhone)ルーペ表示の編集パネルで、画面下部のプロファイルアイコンをタップします。

    次のスクリーンショットを参照してください。

    • Adobe Color プロファイル(写真に現在、適用されています)は、画面の上部に表示されます。
    • Adobe Raw をタップすると、プロファイルグループメニューが表示されます。
    プロファイルの参照および適用
    写真に適用されている現在のプロファイルが上部に表示されます - Adobe Color。「Adobe Raw」をタップすると、プロファイルグループメニューが表示されます。
    プロファイルグループメニュー
    RAW 写真に使用可能なプロファイルグループ。

    (iPad)ルーペ表示の編集パネルメニューで、上部にあるプロファイルパネルの参照をタップします。

    注意:

    写真を読み込むと、カラー写真および白黒写真にはデフォルトでそれぞれ Adobe Color プロファイルおよび Adobe Monochrome プロファイルが適用されます。

  2. (iPhone)メニューから任意のプロファイルグループをタップして選択して、そのグループで使用可能なプロファイルを表示します。

    (iPad)任意のプロファイルグループ(以下で説明)を展開して、そのグループで使用可能なプロファイルを表示します。

    お気に入り :

    お気に入りとしてマークされているプロファイルを表示します。お気に入りへのプロファイルの追加を参照してください。

    基本:

    このプロファイルグループは、非 RAW の写真に対してのみ使用でき、2 つのプロファイルオプション(カラーとモノクロ)があります。

    RAW 写真用のプロファイル

    RAW 写真を編集しているときは、次のプロファイルグループが表示されます。

    Adobe Raw:Adobe Raw プロファイルは、カラーレンダリングを大幅に向上させるので、RAW 画像を編集するための良い出発点となります。Adobe Color プロファイル。あらゆる画像に優れたカラー/階調のバランスを提供するように設計されています。Lightroom CC に読み込んだ RAW 写真にデフォルトで適用されます。

    カメラマッチング:RAW 写真のカメラのメーカー/機種に基づいてプロファイルを表示します。カメラのディスプレイ画面に表示されるものと一致するカラーレンダリングを RAW ファイルで求める場合は、カメラマッチングプロファイルを使用します。

    レガシー:以前のバージョンの Lightroom アプリでも提供されていたレガシープロファイルを表示します。

    RAW および非 RAW 写真用のクリエイティブプロファイル

    クリエイティブプロファイルは、RAW 写真、JPEG、TIFF など任意のファイルタイプに対して機能します。これらのプロファイルは、写真に特定のスタイルや効果を作成するように設計されています。

    アート:写真の色の変化を強くしてカラーレンダリングの輪郭をはっきりさせたい場合は、これらのプロファイルを使用します。

    白黒:白黒の作品に要求される最適な階調シフトを得るには、これらのプロファイルを使用します。

    モダン:これらのプロファイルを使用して、モダンな写真スタイルに溶け込む独自の効果を作成するには、これらのプロファイルを使用します。

    ビンテージ:ビンテージ写真の効果を再現するには、これらのプロファイルを使用します。


    注意:

    アート白黒モダンビンテージプロファイルのいずれかを適用すると、Lightroom CC mobile にプロファイルの強さをコントロールするための適用量スライダーが追加表示されます。

  3. プロファイルのサムネール上で左右にスワイプすると、選択したプロファイルグループの下にあるすべてのプロファイルを参照できます。

    プロファイルをタップして写真に適用します。

  4. 1 本の指で写真をタップしたまま、補正前表示を表示します。

    編集を確認するには、 アイコン(iPhone)/完了(iPad)をタップします。

    取り消しまたは やり直しのアイコンをタップして、編集を戻したり先に進めたりします。1 度に 1 ステップ処理できます。

お気に入りへのプロファイルの追加

プロファイルをお気に入りプロファイルグループに追加するには、プロファイルのサムネールを長押しします。プロファイルが現在選択されている場合は、プロファイルのサムネールの右上隅に表示されている、グレーの星アイコンをタップすることもできます。

プロファイルのサムネールの右上隅にある白い星アイコンは、お気に入りのプロファイルを示しています。

 

 

プリセットを適用

注意:

Lightroom CC mobile(iOS)3.3 および Lightroom CC desktop 1.4(2018 年 6 月リリース)以降では、プリセットおよびプロファイル(サードパーティ、カスタムユーザープリセットおよびプロファイルを含む)は、Lightroom CC デスクトップ および Lightroom CC mobile で自動的に同期されます。

ただし、カスタムユーザープリセットとプロファイルは Lightroom Classic CC デスクトップと同期されません。

  1. (iPhone)ルーペ表示の編集パネルで、画面下部のプリセットアイコンをタップします。

    (iPad)ルーペ表示で、右側の()アイコンをタップします。

  2. 使用可能なプリセットは、カラークリエイティブ白黒カーブ粒子シャープ、および周辺光量補正のようにグループ化されています。グループを選択して、対応するプリセットを表示します。

    プリセットをタップして、写真に適用します。

    注意:ユーザーが作成したプリセットを Lightroom Classic CC デスクトップから Adobe Photoshop Lightroom CC mobile に転送することはできません。

    (iPhone)Adobe Photoshop Lightroom CC mobile(iOS)の「クリエイティブ」プリセットが表示されたプリセットメニュー
    (iPhone)Adobe Photoshop Lightroom CC mobile(iOS)の「クリエイティブ」プリセットが表示されたプリセットメニュー

  3. 1 本の指で写真をタップしたまま、補正前表示を表示します。

    編集を確認するには、 アイコン(iPhone)/完了(iPad)をタップします。

    取り消しまたは やり直しのアイコンをタップして、編集を戻したり先に進めたりします。1 度に 1 ステップ処理できます。

ユーザープリセットの作成

注意:

Lightroom CC mobile(iOS)3.3 および Lightroom CC desktop 1.4(2018 年 6 月リリース)以降では、プリセットおよびプロファイル(サードパーティ、カスタムユーザープリセットおよびプロファイルを含む)は、Lightroom CC デスクトップ および Lightroom CC mobile で自動的に同期されます。

ただし、カスタムユーザープリセットとプロファイルは Lightroom Classic CC デスクトップと同期されません。

  1. ユーザープリセットを作成する写真をルーペ表示で開きます。次のいずれかの操作を行います。

    • ルーペ表示で、画面の右上隅にある 3 つのドット()アイコンをタップしてオプションメニューを表示します。次に、「プリセットを作成」を選択します。
    • (iPhone)ルーペ表示の編集パネルで、画面下部のプリセットアイコンをタップします。プリセットポップアップ画面の右上隅にある 3 つのドット()アイコンをタップして、「プリセットを作成」を選択します。
    • (iPad)ルーペ表示で、右側の()アイコンをタップします。プリセットポップアップ画面の右上隅にある 3 つのドット()アイコンをタップして、「プリセットを作成」を選択します。
  2. 新規プリセット画面で、以下を指定します。

    プリセット名:希望のプリセット名を入力します。

    プリセットグループ:初期設定では、カスタムプリセットはユーザープリセットグループに保存されます。「新規プリセットグループを作成」オプションを使用して、新しいグループを作成することもできます。

  3. 次に、プリセットとして保存する編集設定を選択します。

    選択ポップアップメニューをクリックして、次のいずれかのオプションを選択します。

    • すべて:すべての編集設定グループを選択します。
    • 修正済み:選択した写真に適用した編集設定のみを選択します。
    • 初期設定:編集設定の初期設定のセットを選択します。ツール、レンズ、およびジオメトリ設定は、初期設定では除外されます。
    • なし:すべての編集設定の選択を解除します。
    特定の設定を手動で選択または選択解除するには、編集設定グループの横にあるチェックボックスをタップします。アイコン()をタップして、編集設定グループ内を移動して、サブメニューから特定の設定を選択することもできます。例えば、ライト設定グループ内を移動して、サブメニューの露光量、コントラスト、ハイライト、シャドウ、白、黒、トーンカーブから任意の設定を選択または選択解除できます。
  4. 必要な編集設定を選択した後、右上隅にある「保存」をタップします。

    これで、プリセットメニューで、新規プリセットが使用できるようになりました。

ユーザープリセットの更新または削除

  1. (iPhone)ルーペ表示の編集パネルで、画面下部のプリセットアイコンをタップします。

    (iPad)ルーペ表示で、右側の()アイコンをタップします。

  2. プリセットポップアップメニューで、更新または削除するユーザープリセットを見つけます。そのユーザープリセットの横にある 3 つのドット()アイコンをタップして、次のいずれかのオプションを選択します。

    現在の設定で更新プリセットを更新画面で、必要に応じてユーザープリセットに含める編集設定を変更します。

    選択ポップアップメニューをクリックして、次のいずれかのオプションを選択します。

    • すべて:すべての編集設定グループを選択します。
    • 初期設定:編集設定の初期設定のセットを選択します。ツール、レンズ、およびジオメトリ設定は、初期設定では除外されます。
    • なし:すべての編集設定の選択を解除します。
    特定の設定を手動で選択または選択解除するには、編集設定グループの横にあるチェックボックスをタップします。アイコン()をタップして、編集設定グループ内を移動して、サブメニューから特定の設定を選択することもできます。例えば、ライト設定グループ内を移動して、サブメニューの露光量、コントラスト、ハイライト、シャドウ、白、黒、トーンカーブから任意の設定を選択または選択解除できます。

    必要な編集設定を変更した後、右上隅にある「保存」をタップします。

    名前変更:プリセット名の変更画面で、必要に応じてプリセット名を変更します。

    プリセット名を変更した後、右上隅にある「保存」をタップします。

    削除このオプションを選択すると、同期されているすべてのデバイスからユーザプリセットが完全に削除されます。

プリセットの管理

プリセットを管理」オプションを使用すると、プリセットメニューのカラー、クリエイティブ、白黒、カーブ、粒子、シャープ、周辺光量補正、およびユーザープリセットに表示されるさまざまなプリセットグループの表示/非表示を切り替えられます。

プリセットを管理」オプションを使用して、初期設定では非表示になっている従来の Lightroom プリセットグループを表示することもできます。

プリセットグループの表示/非表示を切り替えるには、次の手順に従います。

注意:

プリセットグループの表示/非表示設定は、それぞれのデバイスまたはコンピューターに対して固有となります。例えば、Lightroom CC mobile で一部のプリセットグループを非表示にして、その他のモバイルデバイスまたはデスクトップの Lightroom CC では表示するようにしたり、またはその逆の設定も可能です。

  1. (iPhone)ルーペ表示の編集パネルで、画面下部のプリセットアイコンをタップします。

    (iPad)ルーペ表示で、右側の()アイコンをタップします。

  2. 画面の右上隅にある 3 つのドット()アイコンをタップして、「プリセットを管理」を選択します。

  3. プリセットを管理画面で、プリセットメニューに表示するプリセットグループをオンに切り替えます。プリセットメニューから非表示にするプリセットグループをオフに切り替えます。

    右上隅にある「完了」をタップします。

自動設定を適用

ルーペ表示の編集パネルで、下部の「自動」アイコンをクリックすると、Lightroom CC により、露光量コントラストハイライトシャドウ白レベル黒レベル彩度自然な彩度の各スライダーコントロールの指定に即した最適な編集が、写真に自動で適用されます。

Lightroom CC の自動設定機能では Adobe Sensei を使用して、写真の光やカラーの特徴を基に、調整がインテリジェントに適用されます。

  • また、自動設定機能には、トリミングが適用された後でも写真の調整を最適化する機能があります。
  • アプリ内のカメラを使用して HDR 画像を撮影する場合、Lightroom CC mobile では処理された写真に自動設定を自動的に適用します。

写真の階調を調整

ライトメニューの階調コントロールを使用して、画像の全体的な色調を調整できます。作業する場合は、ヒストグラムの両端に注目してください。

  1. (iPhone)ルーペ表示の編集パネルで、画面下部のライトアイコンをタップして、階調コントロールを表示します。

    (iPad)ルーペ表示の編集パネルで、ライトアコーディオンをタップします。

  2. (任意)AUTO をタップして、全体的な階調を設定します。階調が最大限に再現され、ハイライトとシャドウが最小限になるように、各種スライダーの値が自動的に設定されます。

    (iPhone)ライトメニューの階調コントロールを使用した階調の調節
    (iPhone)ライトメニューの階調コントロールを使用した階調の調節

  3. 階調コントロールスライダーで次の設定を調整します。

    注意:

    2 本の指で写真をタップし、ヒストグラムを表示します。階調コントロールの調整時、ヒストグラムを確認します。 

    露光量

    全体的な画像の明るさを設定します。ホワイトが適切に表現され、写真が美しく見える位置にスライダーを移動してください。 

    コントラスト

    画像のコントラストを調整します。主に中間調で効果が現れます。コントラストを上げると、中間調から暗部にかけての画像部がより暗く、中間調から明部にかけての画像部がより明るくなります。コントラストを下げた場合は、画像の明暗が反対に変化します。  

    ハイライト

    画像の明るい領域を調整します。左にドラッグするとハイライトが暗くなり、「白とびした」ハイライト部のディテールが再現されます。右にドラッグすると、ハイライトが明るくなります。

    シャドウ

    画像の暗い領域を調整します。左にドラッグするとシャドウが暗くなります。右にドラッグするとシャドウが明るくなり、シャドウ部のディテールが再現されます。

    白レベル

    白レベルを調整します。左にドラッグすると、ハイライトのクリッピング量が減少します。右にドラッグすると、ハイライトのクリッピング量が増加します(大きなクリッピング量は、金属表面などのスペキュラハイライトに適しています)。

    黒レベル

    黒レベルを調整します。左にドラッグすると、ブラックのクリッピング量が増加します(より多くのシャドウを純粋のブラックに割り当てます)右にドラッグすると、シャドウのクリッピング量が減少します。

トーンカーブを使用した階調の微調整

ライトメニューのトーンカーブグラフは、写真の階調に対する変更を表しています。

(iPad)ルーペ表示の編集パネルで、ライトアコーディオンをタップしてから、カーブをタップします。

(iPhone)ルーペ表示の編集パネルで、画面下部のライトアイコンをタップしてからカーブアイコンをタップし、写真のトーンカーブグラフオーバーレイを表示します。

横軸は元のトーン値(入力値)を示します。左端がブラックを表し、右に行くほど明るい値になります。縦軸は補正後の階調値(出力値)を表し、原点がブラックで、上に行くほど明るい値になります。このトーンカーブを使用して、写真に対して行った階調補正をさらに微調整できます。

Adobe Photoshop Lightroom CC mobile(iOS)でトーンカーブを使用
(左)写真の全体的なトーンカーブグラフ。(右)レッドチャンネルのポイントカーブ

A. トーンカーブ B. 分割コントロールのスライダー C. タップしてトーンカーブを編集 D. ブルーチャンネル E. グリーンチャンネル F. レッドチャンネル G. RGB チャンネル H. レッドチャンネルポイントカーブ上のポイント I. 選択されたレッドチャンネル 

トーンカーブ上の個々のポイントに、赤、緑、または青の各チャンネルを個別に調整することも、3 つのチャンネルを同時に調整することもできます。

  • ポイントを追加するには、タップします。ポイントを削除するには、ポイントをダブルタップします。
  • ポイントを編集するには、ポイントをドラッグします。

関連情報については、トーンカーブパネルを使用した階調の微調整を参照してください。

画像のカラーを調整

ルーペ表示の編集パネルのカラーメニューでは、以下の処理を実行するコントロールが提供されます。

  • プリセットオプションを選択するか、写真のニュートラル領域 を指定して、ホワイトバランスを設定します。
  • 色温度コントロールと色かぶり補正コントロールを使用して、ホワイトバランスを微調整します。
  • 自然な彩度コントロールまたは彩度コントロールを調節して、画面全体の色の彩度(色の鮮やかさや純度)を変更できます。
  • 写真を B&W(グレー)色調に変換します。
  • 色相彩度輝度(HSL)スライダーを使って写真の個々の色域指定を調整し、画像の色を微調整します。
    • ターゲット調整ツールを使って、写真の特定の色を調整します。画像をタップしてドラッグし、指先で色域指定を変更できます。

写真に効果を適用

  1. (iPhone)ルーペ表示の編集パネルで、画面下部の効果アイコンをタップして、コントロールを表示します。

    (iPad)ルーペ表示の編集パネルで、効果アコーディオンをタップします。

  2. 効果スライダーを調整します。

    明瞭度

    部分的なコントラストを増やして画像の奥行きを強調します。効果を最大限にするには、画像のエッジ付近にハロが現れるまで設定を上げてから、設定を少し下げます。

    この設定を使用するときは、100% 以上の倍率までズームインすることをお勧めします。ズームインするには、写真をダブルタップするか、外側に広げるジェスチャーを使用します。

    かすみの除去

    写真のかすみの量を調整します。かすみを除去するには右にドラッグし、かすみを追加するには左にドラッグします。

    周辺光量補正

    芸術的な効果を写真に与えるために、周辺光量を暗くしたり明るくしたりします。負の値にすると、写真の四隅が暗くなります。正の値にすると、四隅が明るくなります。

    関連情報については、周辺光量補正、粒子、かすみ除去の効果を参照してください。

    粒子

    写真にリアルなフィルム粒子効果を追加します。粒子を追加するには、スライダーを右にドラッグします。粒子を追加するときは、サイズスライダーと粗さスライダーを使用して、粒子のサイズと粗さをコントロールすることもできます。

  3. をタップすると、明暗別色補正コントロールが表示されます。これらのコントロールを使用すると、シャドウハイライトに別々の色を適用する、明暗別色補正効果を作り出すことができます。

    • ハイライトシャドウは、色相(H)スライダーと彩度(S)スライダーで調整します。色相スライダーは階調表示の基本色を設定し、彩度スライダーは適用する効果の強度を設定します。
    • バランススライダーで、「ハイライト」領域のスライダーと「シャドウ」領域のスライダーによる効果のバランスを設定します。正の値を指定すると、「ハイライト」領域のスライダーの設定効果が高くなり、負の値を指定すると、「シャドウ」領域のスライダーの設定効果が高くなります。

ノイズ軽減とシャープネスを調整

Adobe Photoshop Lightroom CC mobile では、写真をシャープにしてエッジの定義を強化し、写真の詳細を表示することができます。

画質を劣化させる余分な目に見える斑点を取り除くことによって、画像のノイズを減らすことができます。画像のノイズには、画像の粒子を粗く見せる輝度(グレースケール)ノイズと、通常は画像内にカラーの斑点として表示される彩度(カラー)ノイズがあります。高い ISO 速度で撮影した写真は、目立つノイズが発生する可能性があります。

  1. (iPhone)ルーペ表示の編集パネルで、画面下部のディテールアイコンをタップします。

    (iPad)ルーペ表示の編集パネルメニューで、ディテールアコーディオンをタップします。


  2. 使用可能なスライダーコントロールの詳細については、シャープネスとノイズ軽減を参照してください。

カメラレンズの自動補正

カメラのレンズは、特定のレンズ焦点距離、F-Stop および焦点距離によって、様々なタイプのゆがみを示すことがあります。「レンズ」オプションを使用して、このようなレンズのゆがみを自動的に補正できます。

  1. (iPhone)ルーペ表示の編集パネルで、画面下部のレンズアイコンをタップします。

    (iPad)ルーペ表示の編集パネルで、レンズアコーディオンをタップします。

  2. 色収差は、オブジェクトのエッジに沿って色の縁取りができるゆがみです。これは、色の違いによるレンズの焦点の位置ずれ、センサーのマイクロレンズの収差およびフレアによって発生します。

    色収差:オンにして、画像の青から黄色と赤から緑の縁取りを自動補正します。

    カメラのレンズは、特定のレンズ焦点距離、F-Stop および焦点距離によって、様々なタイプのゆがみを示すことがあります。

    レンズ補正を有効にする:オンにして、写真にレンズ補正を適用します。

写真の遠近法の補正

写真の撮影時に、被写体との距離が近かったり、特定のタイプのレンズの場合、射影歪みが発生し、直線が曲がったり、傾いたり、ゆがんだりすることがあります。例えば、高層ビルを撮影する場合、ビルが後方に傾いているように見える場合があります。Uprightモードとジオメトリパネルのジオメトリスライダーツールを使用すれば、写真の遠近法を簡単に補正および調整できます。

Upright モードには、4 つの遠近法の自動補正オプション(自動水平方向垂直方向フル)と、手動のガイド付きオプションがあります。調整は、ジオメトリスライダーを使用して行うこともできます。

  1. 幾何ゆがみが発生している写真を 1 枚選択します。

    (推奨)レンズパネルで、レンズプロファイル補正オプションを有効にします。

    幾何ゆがみが発生している写真
    幾何ゆがみが発生している写真
  2. (iPhone)ルーペ表示の編集パネルで、画面下部のジオメトリアイコンをタップします。

    (iPad)ルーペ表示の編集パネルメニューで、ジオメトリアコーディオンをタップします。

    Upright メニューでオプションを選択して、写真に次のいずれかの補正を適用します。

    • ガイド付き:写真に 2~4 本のガイドを描いて、遠近法を補正します。
    • 自動:画像全体のバランスを取りながら、できる限り元の画像の状態を保持しつつ、垂直方向と水平方向の両方の遠近法を補正します。
    • 水平方向:水平方向の遠近法を補正し、写真の水平線を並行にします。
    • 垂直方向:カメラが上下に傾くことで生じる遠近法を補正します。写真の垂直線を並行にします。
    • フル:自動、水平方向、垂直方向 Upright モードを組み合わせて、遠近法を自動的に補正します。
    Lightroom CC mobile iOS の Upright モード
    Lightroom CC mobile iOS の Upright モード

    最適の設定が見つかるまで、Upright モードを切り替えます。

    すべての Upright モードで、ゆがみと遠近法のエラーを補正します。最適な設定は写真により異なります。写真に最適なモードは、モードを試してから決定してください。

  3. ガイド付き Upright モード

    ガイド付き Upright モードを選択する場合は、次の操作を実行します。

    1. ガイド付き Upright ツールアイコン()をクリックしてから、写真上で指をスライドさせ、2~4 本のガイドを描きます。

      ガイド付き Upright モード
      ガイド付き Upright を使用して写真に設定した 2 本の垂直方向ガイドと 2 本の水平方向ガイド
    2. 2 つ以上のガイドを描画すると、写真はインタラクティブに変換されます。次のいずれかの組み合わせで、写真に最大 4 本のガイドを描くことができます。

      • 2 本の水平方向ガイドのみまたは 2 本の垂直方向ガイドのみ
      • 2 本の水平方向ガイドおよび 2 本の垂直方向ガイド
      • 2 本の水平方向ガイドおよび 1 本の垂直方向ガイド
      • 2 本の垂直方向ガイドおよび 1 本の水平方向ガイド
      • 1 本の垂直方向ガイドおよび 1 本の水平方向ガイド

      上記以外の組み合わせの場合、Lightroom CC mobile に「無効なガイド」というメッセージが表示されます。

    3. ガイドを削除するには、タップして選択してから、削除アイコンをタップします。

      ガイドを追加するには、+ アイコンをタップしてハイライトしてから、写真にガイドを描きます。追加アイコンは、無効にしない限り、初期設定でハイライトされています。

    4. 完了」をクリックします。

      幾何ゆがみが発生している写真
      (補正前)幾何ゆがみが発生している写真
      (補正後)ガイド付き Upright を使用して遠近法を補正した写真
      (補正後)ガイド付き Upright を使用して遠近法を補正した写真

  4. (オプション)写真の遠近法を補正中に、画像の境界線付近に白い領域が発生する場合があります。白い領域を削除するには、「切り抜きを固定」を有効にして、元の寸法に従って写真を自動的に切り抜きます。

    注意:

    一部の Upright モードでは、「切り抜きを固定」オプションがオフになっていても、写真をピクセル単位で切り抜いて、遠近法を補正する場合があります。切り抜きモードで切り抜かれたピクセルを後で再取得できない場合があります。

  5. ジオメトリスライダーを使用して、遠近法の補正(ゆがみ垂直方向水平方向回転縦横比拡大・縮小X オフセットY オフセット)を微調整します。

    • ゆがみ:樽型収差(直線が外側に曲がって見える)と糸巻き型収差(直線が内側に曲がって見える)を補正します。写真の樽型収差を補正するにはスライダーを右に動かし、糸巻き型収差を補正するにはスライダーを左に動かします。
    • 垂直方向:画像の垂直線を並行にします。垂直線が下端で分岐している場合には、スライダーを左に動かしてピクセルをその端からプッシュします。垂直線が上端で分岐している場合には、スライダーを右に動かしてピクセルをその端からプッシュします。
    • 水平方向:画像の水平線を並行にします。ピクセルを右端からプッシュするには、スライダーを左に動かします。ピクセルを左端からプッシュするには、スライダーを右に動かします。
    • 回転:画像を回転して、カメラの傾きを補正します。画像を反時計回りに回転するには、スライダーを左に動かします。画像を時計回りに回転するには、スライダーを右に動かします。
    • 縦横比:写真の遠近感を広げるには、スライダーを左に動かします。写真の遠近感を狭めるには、スライダーを右に動かします。
    • 拡大・縮小:縦横比を維持しながら、写真を拡大・縮小します。縮小するにはスライダーを左に動かし、拡大するにはスライダーを右に動かします。
    • X オフセット:X 軸上で画像ピクセルを左方向に移動して、白い領域を右端に残すには、スライダーを左に動かします。X 軸上で画像ピクセルを右方向に移動して、白い領域を左端に残すには、スライダーを左に動かします。
    • Y オフセット:Y 軸上で画像ピクセルを下方向に移動して、白い領域を上端に残すには、スライダーを左に動かします。Y 軸上で画像ピクセルを上方向に移動して、白い領域を下端に残すには、スライダーを右に動かします。

キーワードパネル

ルーペ表示のキーワードパネルでは、写真にキーワードを割り当てられます。また、写真に割り当てられているキーワードをコピーして別の写真にペーストできます。キーワードはすべてのデバイスの Lightroom CC と同期します。

注意:

キーワードは Lightroom Classic CC デスクトップアプリと同期しません。

ルーペ表示のキーワードパネル
ルーペ表示のキーワードパネル

写真へのキーワードの割り当て

  • 複数のキーワードを割り当てるには、キーワードを追加テキストボックスにキーワードをカンマで区切って追加します。
  • 割り当てられているキーワードを削除するには、キーワードの隣にある閉じる「x」をタップします。

キーワードのコピー&ペースト

  1. キーワードパネル(ルーペ表示)にコピーするキーワードがある写真を開きます。

  2. )オプションアイコンをタップし、メニューからキーワードをコピーを選択します。

  3. キーワードパネル(ルーペ表示)にコピーしたキーワードをペーストする別の写真を開きます。

    左右にスワイプして、現在のアルバム内で写真をスクロールできます。

  4. )オプションアイコンを再度タップし、メニューからキーワードをペーストを選択します。

情報パネル

ルーペ表示の情報パネルで、写真にタイトル説明著作権を簡単に追加できます。このパネルでは、写真にレーティングとフラグを設定することもできます。

また、情報パネルには、写真に関連付けられているメタデータも表示されます。

(iPhone)Adobe Photoshop Lightroom CC mobile(iOS)の情報パネル
(iPhone)Adobe Photoshop Lightroom CC mobile(iOS)の情報パネル

評価とレビューパネル

ルーペ表示の評価とレビューパネルでは、アルバムの写真に星レーティングとフラグ(採用または除外)をすばやく設定することができます。

下部にあるフィルムストリップを使用すると、アルバムの写真を順番に表示することができます。

Adobe Photoshop Lightroom CC mobile(iOS)の評価とレビューパネル
(左)写真の評価。(右)評価とレビューパネルでの写真のフラグ設定。

写真の評価

評価とレビューパネルで写真をすばやく評価するには、画面の左半分で上下にフリックします。フリックすると、現在の評価を示す評価のオーバーレイが表示されます。

写真にフラグを設定

評価とレビューパネルで、採用、除外、またはフラグなしとして写真にすばやくフラグを設定するには、画面の右半分で上下にフリックします。フリックすると、現在の選択内容を示すフラグのオーバーレイが表示されます。   

アクティビティパネル

ルーペ表示のアクティビティパネルで 、写真に「いいね!」を付けたり、コメントを投稿したりできます。この写真の既存のコメントも、ここに表示されます。

(iPhone)Adobe Photoshop Lightroom CC mobile(iOS)のアクティビティパネル
(iPhone)アクティビティパネルで、写真に「いいね!」を付けたり、コメントを投稿したりできます。

注意:

アクティビティはアルバムが共有済みの場合のみサポートされます。Lightroom CC mobile でアルバムを共有する方法を確認するには、Web ギャラリーの共有を参照してください。

保存、書き出し、共有

「共有」オプションを使用して電子メールで写真を送信したり、印刷したり、アルバム内でコピーまたは移動したりします。ルーペ表示中に写真を共有したり、グリッド表示から複数の写真を共有したりできます。

Web ギャラリーの共有

Adobe Photoshop Lightroom CC mobile では、アルバムを公開することが可能であり、他のユーザーが Web 上で写真を参照することができます。アルバムを共有するには、次の手順を実行します。

  1. アルバム表示で共有するアルバムの()アイコンをタップしてオプションメニューを表示します。

  2. オプションメニューから、Web ギャラリーの共有をタップします。

  3. 表示されるアルバム共有画面で、共有を使用をオンにします。

    • 現在アルバムが非公開の場合は、Web で表示リンクを共有オプションは無効です。アルバムを公開すると、次のオプションが表示されます。
      • 共有オプション:タップして、次のオプションを指定します。
        • メタデータを表示:オンにすると、共有アルバムの写真のメタデータを他のユーザーが表示できるようになります。メタデータを非表示にするには、オフにします。
        • 位置情報を表示:オンにすると、共有アルバムの写真の位置情報を他のユーザーが表示できるようになります。位置情報を非表示にするには、オフにします。
        • ダウンロードを許可:オンにすると、共有アルバムの写真を他のユーザーがダウンロードできるようになります。ダウンロードを許可しない場合は、オフにします。
      • Web で表示:Web ブラウザーのウィンドウにアルバムを表示します。
      • リンクを共有:デバイス上でメール、メッセージングなどのアプリを使用して、アルバムへのリンクを共有します。画面上の指示に従って行います。

写真の共有または保存中にテキスト透かしを追加

写真の共有時およびカメラロールへの写真の保存時にカスタマイズ可能なテキスト透かしを追加できます。

注意:

  • 元の写真の書き出しのときには透かしを追加できません。
  • 透かしは、デバイスおよび Lightroom Classic CC デスクトップで Lightroom CC と同期されません。

  1. アルバム表示では、画面の左上隅にある(Lr)アイコンをタップしてアプリの設定メニューを開きます。設定メニューで、「共有オプション」をタップします。

    ルーペ表示またはグリッド表示では()アイコンをタップし、共有またはカメラロールに保存オプションの隣にある()アイコンをタップして、直接、共有オプション画面に移動します。

  2. 透かしセクションで、「次を含める」オプションをオンにします。

  3. 必要に応じて、テキストフィールドをタップして透かしテキストを変更します。デフォルトでは、透かしのテキストには著作権マークに続いて Adobe のアカウント名が表示されます。

  4. 透かしをカスタマイズ
    透かしをカスタマイズ

    カスタマイズ」をタップします。透かしをカスタマイズ画面で、次のいずれかの設定を変更します。

    • 透かしを配置するには、サンプル画像の周囲と中央に表示されている、配置のための 9 個の円のいずれかをタップします。
    • T:タップしてフォントを選択します。
    • B:タップしてテキストを太字にします。
    • I:タップしてテキストを斜体にします。
    • テキストを 90 度時計回りに回転するには、回転アイコンをタップします。
    • テキストの色(黒または白)を選択するには、希望のカラースウォッチをタップします。
    • サイズ:スライダーコントロールを動かして透かしテキストを比例的に拡大または縮小します。
    • オフセット:スライダーコントロールを動かして透かしテキストを水平または垂直に写真に配置します。
    • 不透明度:スライダーコントロールを動かして透かしテキストの透明部分のレベルを調節します。

  5. 透かしテキストをカスタマイズしたら、左上隅の戻るアイコン(<)をタップして共有オプション画面に戻ります。

    手順 1 でルーペ表示またはグリッド表示から直接、共有オプション画面に移動した場合は、左上隅の(X)アイコンを再度タップしてその表示に戻ります。

これで写真の共有時またはカメラロールへの写真の保存時にテキストの透かしが追加されます。

写真をメッセージまたはメールで送信

  1. 最初にメールまたはメッセージで共有する写真を選択する必要があります。次のいずれかの操作を行います。

    • 「ルーペ表示」を使用中の場合(個別の写真を表示)、()アイコンをタップして、次に共有をタップします。
    • 「グリッド表示」を使用中の場合(アルバムですべての写真を表示)、()アイコンをタップし、複数の写真を選択し、確認()アイコンをタップします。
  2. 表示される画像サイズダイアログで、次のいずれかのオプションを選択します。

    • 小 - 2048 px:共有する写真の長さを 2048 ピクセルに制限します。幅を適切な比率で拡大・縮小し、元の縦横比が維持されます。
    • 最大。選択した写真を利用可能な最高画質で共有します。
  3. 表示される次のダイアログには、写真の共有に使用できるインストールされているアプリのリストが表示されます。

    共有に使用するアプリを選択し、画面の指示に従います。

  4. 画面の指示に従って必要な情報を入力し、写真を含んだメールまたはメッセージを送信します。

写真をスライドショーとして表示

アルバム内の写真をスライドショーとして表示できます。スライドショーを開始するには、次のいずれかの操作を行います。

  • アルバム表示で、任意のアルバムの()アイコンをタップし、オプションメニューを表示して、プレゼンテーションを選択します。
  • グリッド表示(アルバムで写真を表示)で、右上隅にある()アイコンをタップし、次にプレゼンテーションをタップします。
  • ルーペ表示(個別の写真を表示)で、右上隅のアイコン()をタップし、次に「スライド表示」をタップします。

スライドショーオプション

切り替えのタイプと各スライドの長さを指定するには:

  1. スライドショーの実行中に写真をタップします。
  2. 画面の右上隅で、「スライドショーオプション」()アイコンをタップします。
  3. 変更したい設定を修正します。
  4. ウィンドウの右上にあるスライドショーアイコン()をタップします。

写真をコピーまたは移動

アルバム間で写真をコピーしたり移動したりできます。オンにしている画面に応じて、次のいずれかの操作を行います。

複数の写真

  1. グリッド表示(アルバムで写真を表示)で、右上隅にあるオプションアイコン()をタップし、コピー先または移動先をタップします。
  2. 次の画面で、コピーまたは移動する写真をタップして選択します。
  3. 右上隅で、次へアイコン(>)をタップします。
  4. 次の画面で、表示されているアルバムの一覧から、写真のコピー先または移動先のアルバムをタップし、次に画面の右上隅にあるコピーまたは移動をタップします。

単一の写真

  1. ルーペ表示(単一の写真を表示)で、右上隅にあるオプションアイコン()をタップし、次にコピー先または移動先をタップします。
  2. 次の画面で、表示されているアルバムの一覧から、写真のコピー先または移動先のアルバムをタップし、次に画面の右上隅にあるコピーまたは移動をタップします。

写真のカメラロールへの保存(JPG 形式)

写真の編集が完了したら、カメラロールに修正済みの写真のコピーを保存できます(.JPG 形式)。次のいずれかの操作を行います。

複数の写真

  1. 「グリッド表示」で(アルバムで写真を表示)、共有アイコン()をタップし、次にカメラロールに保存をタップします。
  2. 次の画面で、コピーを作成する写真をタップして選択します。
  3. 右上隅で、「次へ」アイコン()をタップします。
  4. 画像サイズダイアログで、次のいずれかのオプションをタップして選択します。
    • 小(2048 px):書き出した JPG 写真の長さを 2048 ピクセルに制限します。幅を適切な比率で拡大・縮小し、元の縦横比が維持されます。
    • 最大:選択した写真を、JPG 形式で利用可能な最高品質で書き出します。

       

単一の写真

  1. ルーペ表示(単一の写真を表示)で、共有アイコン()をタップし、次に「共有」または「カメラロールに保存」をタップします。
  2. 画像サイズダイアログで、次のいずれかのオプションを選択します。
    • 小(2048 px):書き出した JPG 写真の長さを 2048 ピクセルに制限します。幅を適切な比率で拡大・縮小し、元の縦横比が維持されます。
    • 最大:選択した写真を、JPG 形式で利用可能な最高画質で書き出します。
  3. 「OK」をタップします。

注意:

カメラロールの写真がアルバムの自動読み込み用セットの場合は、保存された画像は自動的にアルバムに追加され、Lightroom CC デスクトップと同期されます。

注意:

Lightroom では、書き出しプロセスが失敗した場合には写真の保存を再試行できます。書き出しダイアログで次のエラーメッセージが表示された場合は、次の操作を実行します。

  • インターネット接続がありません:デバイスがインターネットに接続されていることを確認します。Adobe Photoshop Lightroom CC mobile アプリに切り替えて、「再試行」をタップします。
  • 十分な空き容量がないため、書き出しを実行できません:お使いのデバイスのギャラリーで空き領域を確保します。Adobe Photoshop Lightroom CC mobile アプリに切り替えて、「再試行」をタップします。
  • Lightroom にギャラリーで写真を保存する権限がありません:デバイスの設定で、Adobe Photoshop Lightroom CC mobile アプリに権限を付与します。Adobe Photoshop Lightroom CC mobile アプリに切り替えて、「再試行」をタップします。

アプリ内蔵のカメラを使用して撮影した元の写真の書き出し

Adobe Photoshop Lightroom CC mobile では、アプリ内蔵のカメラで撮影した元の写真(JPG または DNG)をカメラロールにダウンロード/書き出すことができます。

元の写真をカメラロールに書き出す手順は以下のとおりです。

  1. 元画像(Adobe Photoshop Lightroom CC mobile のカメラで撮影)をルーペ表示で開きます。
  2. 共有アイコン()をタップし、「元画像を書き出し」をタップします。

書き出された画像は、デバイスのカメラロールで表示することができます。

アルバムから写真を削除する

 必要でなくなった場合は、アルバムから写真を削除できます。アルバムから削除された写真は、引き続きすべての写真表示で使用できます。

複数の写真

  1. グリッド表示(写真をアルバムで表示)で()アイコンをタップし、メニューからアルバムから削除をタップします。
  2. アルバムから削除するすべての写真を選択します。
  3. 画面の右上隅にあるマイナス()アイコンをタップします。
  4. アルバムから削除ダイアログで、写真を削除するには削除を、写真を削除しない場合は「キャンセルをタップします。

単一の写真

  1. ルーペ表示(個別の写真を表示)で()アイコンをタップし、メニューからアルバムから削除をタップします。
  2. アルバムから削除ダイアログで、写真を削除するには削除を、写真を削除しない場合は「キャンセルをタップします。

 

撮影

Adobe Photoshop Lightroom CC mobile は、ライブカメラビューに様々な効果を適用したり、写真を撮影したりできる専用の写真撮影環境を提供します。撮影した写真は、自動的に Lightroom カタログに追加されます。

注意:

Adobe Photoshop Lightroom CC mobile を初めて開く場合は、プロンプトが表示されたときに、デバイスのカメラへのアクセスをアプリケーションに許可します。

アプリ内蔵カメラを高速に起動

3D Touch サポート

注意:

iOS 9 以降がインストールされた iPhone 6s および iPhone 6s Plus モデル限定で、3D Touch 機能が導入されました。そのため、Adobe Photoshop Lightroom CC mobile によって提供される 3D Touch サポートのアクションは、これらの iOS 9 以降で稼働する iPhone モデルに制限されています。現時点では、この機能はその他の iOS デバイスでは使用できません。

アドビのアプリ内蔵カメラに直接アクセスするには:

  1. ホーム画面から、Lightroom アプリアイコンを長押しすると、クイックアクションが表示されます。
  2. 撮影クイックアクションをタップして、アドビのアプリ内蔵カメラにアクセスします。
Lightroom 3D Touch サポート

通知センターウィジェット 

通知センターウィジェットを Lightroom CC mobile で有効にすると、アドビのアプリ内蔵カメラに簡単にアクセスできます。画面上部から下にスワイプしてデバイスの通知にアクセスすると、Lightroom CC mobile が通知センターに表示され、アプリ内蔵カメラにすばやくアクセスできます。

Lightroom CC mobile の通知センターウィジェットを有効にするには:

  1. デバイスの「設定」に移動し、「通知」をタップします。

    Lightroom 通知センターウィジェット
  2. 表示されたリストで Lightroom をタップします。

  3. 「通知を許可」と「通知センターに表示」を有効にします。

    Lightroom 通知センターウィジェット
  4. 画面の上部から下にスワイプして、「通知」にアクセスします。「編集」をタップします。含めないセクションで、 Lightroom CC mobile の隣にある緑のプラスアイコンをタップして有効にします。

  5. リストの先頭にスクロールして、Lightroom CC mobile が追加されていることを確認し、「完了」をタップします。通知センターに Lightroom CC mobile が表示され、アプリ内蔵カメラに簡単にアクセスできます。

長時間露光シーンの撮影(テクノロジープレビュー)

注意:

長時間露光テクノロジープレビュー機能が、Lightroom CC mobile(iOS)3.3(2018 年 6 月リリース)で導入されました。この機能は、iPhone 7、7+、8、8+、および X モデルのみで使用できます。

テクノロジープレビュー機能は、アプリ設定メニューテクノロジープレビューで有効にできます。

アプリ内蔵カメラを使用して、三脚なしで長時間露光シーンを撮影します。このモードでは、カメラは複数の画像を撮影して、長時間露光効果を得るためにこれらの画像をブレンドします。

  1. 任意の表示で右下隅のカメラアイコンをタップし、アプリ内蔵カメラをオンにします。

  2. 撮影インターフェイスで、インターフェイスの左下隅にあるメニューから長時間露光モードを選択します。

    長時間露光モード
    (iPhone X)長時間露光モードの撮影インターフェイスオプション。
  3. モバイルデバイスをぶれないように手で持ちながら、撮影ボタンをタップします。

  4. 左上隅にある閉じるアイコンをタップして撮影インターフェイスを終了し、最後の表示に戻ります。終了すると、Lightroom CC mobile は写真の処理を開始します。

    注意:

    長時間露光画像を処理して最終的な RAW 出力を作成することは、GPU の負荷が大きく複雑なコンピューター処理です。したがって、撮影した後、画像が Lightroom の写真表示や表示グリッドに表示されるまでに多少の時間がかかります。処理のステータスを確認するには、()クラウドアイコンをタップして、メニューの見出し撮影済み写真を処理中の下で進捗を見ます。

  5. 処理済みの長時間露光写真は、Lightroom の写真表示またはグリッド表示に表示されます。

HDR モードにおける高コントラストのシーンの撮影

注意:

Adobe Photoshop Lightroom CC mobile(iOS)はバージョン 2.7 以降、iOS 10.0 以降で動作し、少なくとも 12 メガピクセルのカメラを備えている iPhone または iPad デバイスで、HDR RAW 画像の撮影をサポートしています。

ハイダイナミックレンジHDR)モードで撮影ボタンをトリガーして高コントラストのシーンを撮影すると、Adobe Photoshop Lightroom CC mobile が自動的にすべての処理をバックグラウンドで実行して RAW HDR 画像を作成します。

  • Adobe Photoshop Lightroom CC mobile がシーンを分析し、露光量値の適切な範囲を決定して、露光量がブラケットされた複数の画像を撮影します。
  • 露光量がブラケットされた画像を自動的に整列して、HDR 画像を撮影する際の難しい手の動きを補います。
  • 露光量がブラケットされた画像のゴーストを除去して、撮影したシーン中の自動車、人物、葉などの動く物体を補正します。
  • 画像に自動階調を適用し、均一に階調が調整された結合 HDR 画像を作成します。
  • 露光量が異なる複数の画像を結合して、32 ビットの浮動小数点形式の DNG ファイルを作成します。これが処理済み RAW HDR 画像となります。

この処理で得られた RAW HDR ファイルは、デスクトップで Lightroom CC の HDR 結合機能を使用して生成されるファイルの種類と類似しています。Lightroom CC での HDR 結合の詳細については、HDR 写真の結合を参照してください。

生成された RAW HDR ファイルはサイズが大きく、先に説明したように多くのバックグラウンドでの処理を必要とします。したがって、撮影した後、HDR 画像が Lightroom の写真表示や表示グリッドに表示されるまでに多少の時間がかかります。 

  1. 任意の表示で右下隅のカメラアイコンをタップし、アプリ内蔵カメラをオンにします。

  2. 撮影インターフェイスで、インターフェイスの左下隅にあるメニューから HDR モードを選択します。

  3. (オプション)Adobe Photoshop Lightroom CC mobile で RAW HDR 画像の他に元の未処理の画像を保存するには、 設定アイコンをタップし、設定メニューで「未処理の元画像を保存」オプションを選択します。その他の設定の詳細については、撮影設定を参照してください 。

  4. モバイルデバイスをぶれないように手で持ちながら、撮影ボタンをタップします。1 回の撮影セッションで複数の HDR 画像を撮影できます。

  5. 左上隅にある閉じるアイコンをタップして撮影インターフェイスを終了し、最後の表示に戻ります。終了すると、Adobe Photoshop Lightroom CC mobile が撮影した HDR 画像の処理を開始します。

    注意:

    HDR 画像を処理して最終的な RAW HDR 出力を作成することは、GPU の負荷が大きく複雑なコンピューター処理です。したがって、 撮影した後、HDR 画像が Lightroom の写真表示や表示グリッドに表示されるまでに多少の時間がかかります。処理のステータスを確認するには、()クラウドアイコンをタップして、メニューの見出し撮影済み写真を処理中の下で進捗を見ます。

    HDR 処理が完了すると、画像が Adobe Photoshop Lightroom CC mobile に読み込まれます。

    注意:

    HDR の処理を行うには、フォアグラウンドで実行されている Adobe Photoshop Lightroom CC mobile アプリから離れる必要があります。つまり、HDR 画像を処理するには、Lightroom のアプリを最小化したり閉じたりできず、デバイスの電源がオンでロックされていない状態でなければならないということです。多数の HDR ファイルを撮影した場合は、モバイルデバイスを充電して、Adobe Photoshop Lightroom CC mobile アプリのサイドバーにあるスリープ状態を停止設定を有効にしてください。この設定を有効にすると、電源に接続されたデバイスはスリープ状態になりません。

  6. これで、処理済みの HDR 画像が Lightroom の写真表示またはグリッド表示に表示されます。

    編集用のルーペ表示(情報パネル)で任意の HDR 画像を開くと、HDR(.dng)画像の名前に「hdr-」が含まれていることが分かります。

露出オーバーした領域にハイライトクリッピングオーバレイを表示

ライブ撮影シーンでハイライトクリッピングを表示
ライブ撮影シーンでハイライトクリッピングを表示

アプリ内蔵カメラオプションの()アイコンをタップすると、ライブ撮影ビューの露出オーバーした領域にハイライトクリッピングオーバレイが表示されます。このオーバーレイを使用すると、撮影する前に露出オーバーの領域を検出し、露出または構成を調整することができます。

RAW 画像の撮影

撮影された写真のファイル形式(JPG または Adobe DNG)を選択
ファイル形式(JPG または Adobe DNG)を選択

注意:

Adobe Photoshop Lightroom CC mobile(iOS)はバージョン 2.5 以降、iOS 10.0 以降で動作し、少なくとも 12 メガピクセルのカメラを備えている iPhone または iPad デバイスで、DNG RAW 画像の撮影をサポートしています。

RAW 撮影

カメラモジュールで、ビューファインダーの上部にある撮影用ファイル形式バッジ(初期設定はDNG)をタップすると、JPEG と DNG の撮影オプションを切り替えることができます。Digital Negative(DNG)RAW 形式で写真を撮影するには、DNG を選択します。

DNG 形式は、アドビによって作成された RAW ファイル形式です。DNG ファイルは JPEG ファイルに比べて容量を必要としますが、多くの画像情報を含み、より優れた品質を提供します。 

プロフェッショナルモードでは、シャッタースピード、ISO 感度、焦点距離を手動で調整可能

Lightroom の撮影のインターフェイスオプション
撮影のインターフェイスオプション(左)AUTO モード、(右)プロモード

A. 撮影インターフェイスの終了 B. カメラ内蔵フラッシュのオプション C. 「切り抜き縦横比」オプション D. 「撮影タイマー」オプション E. ビューファインダーオーバーレイのオプション F. プリセット G. 露光量ロック H. 撮影ボタン I. 撮影モードの切り替え(AUTO/プロ) J. 前面カメラに切り替え K. DNG/JPEG 撮影のオプション L. 「切り替え」オプション M. 撮影設定 N. ハイライトのクリッピングを表示 O. ISO 感度の設定 P. シャッタースピードの設定 Q. 露光量補正の設定 R. ホワイトバランス設定 S. 焦点距離を設定 T. プロモードですべての設定をリセット 

シャッタースピードの調整

シャッタースピードは、カメラが露光する時間を調整します。この時間を調整することで、最適なクリエイティブ効果を実現できます。

たとえば、シャッタースピードを遅く設定すれば、動きの速い被写体を撮影して、「モーションぼかし」または「光の軌跡」効果が得られます。同じ被写体の動きを止めて撮影するには、シャッタースピードを速く設定します。

シャッタースピードは 1/125 秒に設定されています
シャッタースピードは 1/125 秒に設定されています

Sec アイコンをタップして、シャッタースピードスライダーを調整します。シャッタースピードを遅くするには、スライダーを左に移動し、シャッタースピードを速くするには、スライダーを右に移動します。

シャッタースピードアイコンをダブルタップし、シャッタースピードの値を「AUTO」にリセットします。

注意:

シャッタースピードを調整すると、ISO 値が自動的に補正され、ISO 値を調整すると、シャッタースピードが自動的に補正されます。これは、写真が暗すぎたり明るすぎたりしないよう、撮影時に調整するためのものです。

ISO 値の調整

ISO は、デバイスのカメラの光に対する感度をコントロールするものです。

ISO 値の調整
ISO 感度は 400 に設定されています

ISO アイコンをタップして、ISO スライダーを調整します。ISO 値を低くするには、スライダーを左に移動し、ISO 値を高くするには、スライダーを右に移動します。

ISO 値を「AUTO」にリセットするには、ISO アイコンをダブルタップします。

注意:

ISO 値を高く設定すると、撮影する写真にノイズが発生します。したがって、シャッタースピードを非常に速くしたい場合にのみ、高い ISO 値を使用する必要があります。

カメラの焦点距離の調整

[+] アイコンをタップして、焦点距離スライダーを調整します。焦点距離を下げるには、スライダーを左に移動し、焦点距離を上げるには、スライダーを右に移動します。

手動焦点距離を「AUTO」にリセットするには、[+] アイコンをダブルタップします。

レンズの焦点距離を手動で調整
手動焦点を 40% に設定

注意:

プロフェッショナル撮影モードでは、リセットアイコンをタップして、シャッタースピード、ISO 感度、ホワイトバランス、および手動焦点距離を「AUTO」にリセットします。

ホワイトバランス設定のオプション

WB アイコンをタップして、ホワイトバランスのオプションバーを切り替えます。

Adobe Photoshop Lightroom CC mobile(iOS)のホワイトバランスのオプション
ホワイトバランスのオプション - 自動ホワイトバランス、タングステン、蛍光灯、昼光、曇天、カスタム。

光源条件に従い、自動、白熱灯、蛍光灯、晴天、曇りまたはカスタムのプリセットホワイトバランスオプションから選択できます。

自動ホワイトバランス:これは初期設定のオプションです。

カスタム カメラを中性色の表面に向けてサンプル抽出し、ホワイトバランスをロックします。

注意:

ホワイトバランスを「AUTO」にリセットするには、WB アイコンをダブルタップします。

露光量補正の設定

自動モードの場合

Adobe Photoshop Lightroom CC mobile(iOS)での露光量補正の調整
自動撮影モードでの露光量補正の調整

ビューファインダー画面を横方向にスワイプして、露光量補正値を調整します。露光値を減らすには左にスワイプし、露光値を増やすには右にスワイプします。

スワイプすると、露光量補正の値が画面上部に表示され、現在の値(Exp)が撮影ボタンの上に表示されます。

撮影ボタンの上の Exp 値をダブルタップすると、露光量補正が 0(初期設定)にリセットされます。

プロモードの場合

Adobe Photoshop Lightroom CC mobile(iOS)での露光量補正の調整
プロ撮影モードでの露光量補正の調整

Exp アイコンをタップして、露光量補正スライダーを調整します。露光値を低くするには、スライダーを左に移動し、露光値を高くするには、スライダーを右に移動します。

Exp アイコンをダブルタップして、値を 0(初期設定値)にリセットします。

自動露光量ロック

右下隅の アイコンをタップして、内蔵カメラの自動露光量を現在の設定にロックします。

カメラ内蔵フラッシュのオプションの設定

アイコンをタップして、フラッシュオプションバーを切り替えます。

自動(Auto) (初期設定)

外部の光源条件に基づき、デバイスのフラッシュが自動的に「ON(オン)」または「OFF(オフ)」になります。これは初期設定のフラッシュオプションで、汎用設定に適しています。

ON(オン) (強制フラッシュ)

撮影のたびにデバイスのフラッシュが「ON(オン)」になります。

オフ(フラッシュ無効)

撮影のたびにデバイスのフラッシュが「OFF(オフ)」になります。

ピンチしてズーム

ビューファインダー画面でピンチジェスチャーを使用して、カメラのズームを開始できます。

  • ズームインするには、外側に広げるジェスチャーを使用します。
  • ズームアウトするには、ピンチジェスチャーを使用します。

写真に適用されるズームは、本質的に非破壊であるため、写真の編集中にズーム前の元のサイズにいつでも戻すことができます。

タップしてフォーカス

Lightroom のアプリ内蔵カメラを使用して写真を撮影する際に、カメラのレンズは実際のシーンに自動フォーカスします(初期設定)。ただし、焦点を前景ではなく、背景にある被写体などの特定の領域に正確に合わせたい場合には、その領域にレンズの焦点を手動で合わせることもできます。実行するには、以下の手順に従います。

  1. ビューファインダー画面をタップして、その領域の鮮明な画像を表示します。
  2. タップすると、ボックスオーバーレイが表示され、レンズが焦点を合わせている場所が示されます。

ビューファインダーオーバーレイを使用した写真の構成

ライブ撮影ビューに表示されるグリッドオーバーレイにより、写真が構成しやすくなります。

)アイコンをタップして、オーバーレイオプションバーを切り替えます。

Adobe Photoshop Lightroom CC mobile のビューファインダーオーバーレイオプション
ビューファインダーオーバーレイオプション - 「なし」、「ニ分割」、「三分割」、「黄金比」、「レベル」

なし

初期設定では、オーバーレイはオフになっています。

三分割

撮影対象の領域または三分割の接合点を整列します。

ニ分割

キャプチャ対象の領域またはニ分割の接合点で整列します。

黄金比

キャプチャ対象の領域または黄金比に基づいているファイグリッドの接合点で整列します。

レベルオーバーレイ

デバイスのセンサーを使用して、横向きの写真の地面にカメラを合わせるか、歪曲収差を回避します。

ディレイ撮影のトリガー

アイコンをタップして、タイマーオプションツールバーを切り替えます。写真撮影前に数秒のディレイを設定できます。撮影時に 2 秒、5 秒または 10 秒のディレイを設定するオプションがあります。初期設定では、タイマーは「オフ」になっています。

他の切り抜き縦横比で撮影

切り抜き縦横比を表示するには、()アイコンをタップします。次の切り抜き縦横比を使用できます。

  • 16:9
  • 3:2
  • 4:3
  • 1:1

任意の縦横比をタップして選択して、ビューファインダーにオーバーレイとして表示します。これにより、撮影前に最適な切り抜き縦横比で写真をプレビューすることができます。

注意:

この切り抜きは、本質的に非破壊です。後で写真を編集する際に、切り抜き縦横比を変更することができます。

シュートスループリセット

右下隅の アイコンをタップして、プリセットを表示します。次のプリセットが用意されています。

  • 高コントラスト
  • フラット
  • 暖色シャドウ
  • 高コントラスト白黒
  • フラット白黒

プリセットのいずれかを選択して、ライブキャプチャに適用します。これにより、キャプチャする前に写真をプレビューできます。アドビのアプリ内蔵カメラを再度起動すると、最後に使用したプリセットが自動的に初期設定されます。

プリセットを使って撮影した場合、写真に適用される効果は本質的に非破壊的です。編集時、後からいつでも通常の写真に戻すことができます。例えば、白黒のプリセットで撮影した写真を iPhone で通常のカラー写真に戻すには、編集用のルーペ表示で写真を開き、編集パネルのカラーメニューから「B&W」オプションをタップ(選択解除)します。詳細については、画像のカラーの調整を参照してください。

注意:

シュートスループリセットは、iPhone 5s 以降、iPad Air 以降などの 64 ビットデバイスのみで使用できます。

ユーザーインターフェイスコントロールを非表示

Adobe Photoshop Lightroom CC mobile(iOS)バージョン 2.6 以降では、内蔵カメラコントロールを非表示にして、撮影する画像を見やすくすることができます。

カメラコントロールを非表示にするには、ビューファインダー画面で下方向にスワイプします。カメラコントロールを再表示するには、上方向にスワイプするか、右上隅の をタップします。

撮影設定

アイコンをタップして、設定を表示します。

画面の明るさを最大にする

オンにして、キャプチャモード中にデバイスの画面の明るさを最大に設定します。

写真にジオタグを付ける

オンにして、撮影した写真の EXIF メタデータ内の位置情報のタグ付けを許可します。

未処理の元画像を保存

この設定は HDR モードでのみ使用できます。オンにすると、処理済みの RAW HDR 写真の他に未処理の元の写真も保存されます。

最後に撮影した写真のプレビュー

カメラモジュールで、左下隅のサムネールをタップして、最後に撮影した写真をプレビューします。

注意:

最後に撮影した写真のサムネールをタッチしたままにすると、プレビューが表示されます。タッチ状態を保持している間、プレビューが表示されます。指を離すと、カメラビューに戻ります。

ショートカットキー

グリッド

結果 ショートカット
メタデータ情報オーバーレイを切り替え I

ルーペ

結果 ショートカット
星レーティングを設定 1 - 5
星レーティングを削除 0
写真に採用フラグを立てる A
写真のフラグをはずす U
写真に除外フラグを立てる X
メタデータ情報オーバーレイを切り替え I
次/前の写真に移動 右向き矢印/左向き矢印
前後のプレビューを表示 Y
設定をコピー Command + C
設定をペースト Command + V
グリッド表示に切り替える G

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー