다음과 같은 경우 텍스트 캡션을 사용할 수 있습니다.

슬라이드의 특정 영역으로 주의 끌기

텍스트 캡션을 사용하여 메뉴 옵션이나 아이콘을 가리키거나 쉽게 지나치는 세부 정보로 사용자의 주의를 끕니다. 음성 내레이션을 사용하지 않는 경우 텍스트 캡션을 대신 사용할 수 있습니다.

슬라이드에 텍스트 추가

Adobe Captivate에서 슬라이드에 일반 텍스트를 추가할 수 있는 유일한 방법은 투명한 텍스트 캡션을 사용하는 것입니다. 자세한 내용은 슬라이드에 일반 텍스트 추가를 참조하십시오.

텍스트 캡션이 나타나는 방식(글꼴, 크기, 색상 등)을 결정합니다. Adobe Captivate에서는 미리 정의된 텍스트 캡션 스타일을 다양하게 제공하지만 회사의 표준에 맞는 사용자 정의 스타일을 만들 수도 있습니다.

Adobe Captivate에서는 다음과 같은 유형의 캡션을 사용할 수 있습니다.

보통

보통 캡션을 사용하여 화면의 기능에 대해 사용자에게 "알려줍니다". 기록되는 내용에 따라 Adobe Captivate에서 텍스트 캡션을 자동으로 생성하도록 할 수 있습니다. 예를 들어 기록 중에 [파일] 메뉴를 클릭하면 Adobe Captivate는 메뉴 항목 선택이라는 텍스트 캡션을 만듭니다. 그런 다음 텍스트 캡션을 동작이 표시되는 슬라이드에 놓습니다. 또는 이러한 텍스트 캡션을 슬라이드에 수동으로 삽입하여 편집할 수 있습니다.

기록 중 캡션
기록 중 캡션

대화형 객체에 대한 캡션

대화형 객체는 성공, 실패 및 힌트 캡션과 관련이 있습니다. 이러한 캡션은 일부 모드에서 기록할 때 해당 객체에 대해 자동으로 생성됩니다.

성공

성공 캡션은 사용자가 개체에서 올바른 동작을 수행할 때 표시됩니다.

실패

실패 캡션은 사용자가 응용 프로그램에서 설정되어 있는 동작이 아닌 다른 동작을 수행할 때 표시됩니다.

힌트

힌트 캡션을 사용하여 특정 작업을 수행하지 못하는 사용자를 도울 수 있습니다. 힌트 캡션은 사용자가 객체 위로 마우스를 이동할 때 표시됩니다.

캡션을 스마트 모양으로 변환

참고:

기본 설정을 선택하여 전체 프로젝트에 대한 스마트 모양을 설정할 수 있습니다. 기본 설정을 지정하려면 [파일]>[게시]를 선택합니다. [기본 설정] 대화 상자에서 [기본값]을 클릭하고 아래 스냅샷에 표시된 것처럼 SFH 캡션용 스마트 모양을 텍스트 캡션 대신 사용 옆의 확인란을 클릭합니다. 

환경 설정 대화 상자
환경 설정 대화 상자

Adobe Captivate는 대화형 개체 캡션(성공, 실패 및 힌트)을 스마트 모양으로 변환하는 기능을 제공합니다. 이 예제를 보려면 클릭 상자를 삽입하십시오.

  1. 도구 모음에서 [상호 작용]을 클릭하고 클릭 상자를 선택합니다.
클릭 상자
클릭 상자

2. 캡션 중 하나를 마우스 오른쪽 버튼으로 클릭하고 [스마트 모양 바꾸기]를 선택합니다. 모양 목록에서 원하는 모양을 선택합니다.
모양 바꾸기
모양 바꾸기

텍스트 캡션 만들기에 대한 팁

다음은 캡션 만들기에 대한 몇 가지 팁입니다.

  • 캡션이 슬라이드에 텍스트로만 표시되는 경우에는 [투명] 캡션 스타일을 사용합니다.

  • 대부분의 컴퓨터에서 사용할 수 없는 글꼴을 사용하지 마십시오. 예를 들어 FF Confidential을 사용하는 경우 사용자의 로컬 컴퓨터에 해당 글꼴이 없으면 다른 글꼴로 대체됩니다.

  • 캡션의 서식을 지정하고 [텍스트 캡션] 대화 상자에서 [동영상의 모든 캡션에 속성 적용] 확인란을 선택하여 스타일 시트를 만드십시오. SWF 파일의 모든 캡션 또는 사용자가 만든 캡션에는 사용자가 설정한 글꼴, 정렬 및 캡션 스타일이 사용됩니다.

  • 캡션을 내레이션의 스크립트로 사용할 수 있습니다. 기본 도구 모음에서 [오디오] 단추를 클릭하여 [슬라이드 오디오] 대화 상자를 열 때 [캡션 및 슬라이드 노트] 옵션을 클릭하십시오. 캡션이 슬라이드에 연결되면 스크립트로 [오디오 녹음] 대화 상자에 표시됩니다.

  • 캡션을 내레이션하면 실제로 데모에 대한 액세스 가능성이 보다 많이 향상됩니다.

텍스트 캡션에 특수 문자 추가

모든 알파벳 및 숫자와 마찬가지로 특수 문자도 텍스트 캡션에 추가할 수 있습니다.

빈 슬라이드에 텍스트 캡션을 삽입합니다. 이제 Windows+R(Windows) 또는 Cmd+R(Mac)을 클릭하고 charmap을 입력합니다. 문자대화 상자에서 원하는 기호를 선택하고 [선택]을 클릭한 다음 [복사]를 클릭합니다.

문자 맵
문자 맵

텍스트 캡션에서 아래와 같이 기호를 붙여넣으십시오.

특수 문자
특수 문자

텍스트 캡션 속성

텍스트 캡션의 속성 관리자를 사용하여 해당 캡션을 사용자 정의합니다.

텍스트 캡션

이름

개체에 대한 고유한 이름을 입력합니다. 개체의 가시성 조건을 정의할 때 이 이름을 사용할 수 있습니다.

보임

개체가 슬라이드에 표시되지 않도록 하려면 이 옵션을 선택 취소합니다. [표시] 옵션을 사용하면 개체를 표시할 수 있습니다. 자세한 내용은 개체의 가시성 제어를 참조하십시오.

스타일

텍스트 캡션의 스타일을 선택합니다. 새 스타일을 정의하려면 [편집] > [개체 스타일 관리자]를 선택합니다. 개체 스타일에 대한 자세한 내용은 개체 스타일을 참조하십시오.

액세스 가능성

개체에 액세스 가능한 텍스트를 추가하려면 클릭합니다. 자세한 내용은 개체에 대한 액세스 가능성 텍스트 사용자 정의를 참조하십시오.

텍스트 캡션 속성
텍스트 캡션 속성

일반

캡션 유형

Adobe Captivate에서 사용할 수 있는 캡션 유형을 표시합니다. 각 텍스트 캡션 유형의 이름이 지정되고, 작은 축소판 이미지에 텍스트 캡션의 모습이 표시됩니다.

참고: 텍스트 캡션을 추가하거나 수정하려면 캡션에서 텍스트 스타일 및 서식을 설정하기 전에 캡션 유형을 선택하십시오. 이렇게 하면 텍스트의 스타일 및 서식 변경 사항이 유지됩니다.

콜아웃 유형

다섯 가지 텍스트 캡션 콜아웃 유형을 사용할 수 있습니다. 많은 텍스트 캡션 스타일에는 방향 콜아웃이 있는 텍스트 캡션이 포함되어 있습니다. 가장 적합한 방향을 가리키는 텍스트 캡션을 선택할 수 있습니다.

캡션 및 콜아웃 유형
캡션 및 콜아웃 유형

위에 표시된 선택 사항에서 적합한 콜아웃 유형을 선택합니다.

문자

이 영역을 사용하여 텍스트의 색상, 스타일, 형식 및 크기와 같은 글꼴 규격을 제공합니다.

형식

이 영역을 사용하여 텍스트 정렬, 들여쓰기, 번호 매기기 및 줄 간격을 지정합니다.

여백

텍스트와 캡션 윤곽 사이에 위, 아래 및 옆 여백을 조정하려면 [여백]에서 필요한 옵션을 클릭하고 값을 지정합니다.

삽입

텍스트 캡션을 두 번 클릭하고 다음을 클릭합니다.

  • 은 저작권 또는 상표 기호를 삽입합니다.

  • 은 시스템 또는 사용자 정의 변수를 삽입합니다.

  • 은 하이퍼링크를 삽입합니다.

문자 유형
문자 유형

Typekit 글꼴을 사용하여 텍스트를 추가할 수도 있습니다. Typekit 글꼴을 추가하는 방법에 대한 자세한 내용은 Typekit 글꼴 사용을 참고하십시오.

그림자 및 반사

그림자

텍스트 캡션에 그림자를 적용하려면 이 체크 상자를 선택합니다. 사전 설정 중 하나를 선택합니다. [사용자 정의]를 누르면 사전 설정을 사용자 정의할 수 있습니다.

방향

방향(내부 또는 외부)을 선택합니다. 선택한 방향의 미리 보기가 스테이지에 표시됩니다.

색상

그림자의 색상을 선택하려면 클릭합니다. 옆에 있는 필드에 색상에 대한 알파(백분율)를 지정합니다.

흐림 효과

그림자의 흐림 효과에 대한 값(픽셀)을 지정합니다.

각도

그림자의 각도를 지정합니다.

거리

그림자를 표시해야 하는 거리(픽셀)를 지정합니다.

반사

텍스트 캡션에 반사를 추가하려면 이 체크 상자를 선택합니다. 사전 설정 중 하나를 선택합니다.

그림자 및 반사
그림자 및 반사

시간 배치

[시간] 동안 표시

텍스트 캡션이 슬라이드에 표시되는 지속 기간입니다. 팝업 메뉴에서 다음 옵션 중 하나를 선택하십시오.

특정 시간

텍스트 캡션이 슬라이드에 나타나는 지속 기간입니다. 필드에 값을 입력하거나 스크롤 화살표를 사용하여 시간을 초 단위로 설정합니다.

나머지 슬라이드

텍스트 캡션이 슬라이드의 전체 지속 기간 동안 표시됩니다.

프로젝트의 나머지 부분

텍스트 캡션이 프로젝트의 전체 지속 기간 동안 표시됩니다. 예를 들어 이 옵션을 사용하면 회사 이름을 표시하는 텍스트 캡션을 표시할 수 있습니다.

다음 시간 후에 나타남: [#]초

지정한 지속 기간 후에 텍스트 캡션이 슬라이드에 나타납니다.

시간 배치
시간 배치

전환

효과

강조 상자의 전환 효과입니다. 페이드 인 또는 페이드 아웃 효과를 적용하고 페이드 효과의 시간을 설정할 수 있습니다.

인: [#]초

캡션이 보기로 완전히 페이드 인될 때까지의 시간입니다.

아웃: [#]초

캡션이 완전히 사라질 때까지의 시간입니다.

텍스트 및 텍스트 캡션 추가

텍스트 캡션 추가

텍스트 캡션의 [속성 관리자]에서 설정을 변경하면 이 설정이 기본 설정으로 사용됩니다. 새로 만드는 모든 텍스트 캡션에 새 설정이 사용됩니다.

참고:

투명한 텍스트 캡션을 추가하는 경우 굵은 텍스트를 사용하지 마십시오. 대부분의 모니터에서는 일반 텍스트가 굵은 텍스트보다 더 선명하게 나타납니다.

  1. 열려 있는 프로젝트에서 텍스트 캡션을 추가할 슬라이드를 선택합니다.

  2. 텍스트 캡션을 삽입하려면 [텍스트] > [텍스트 캡션]을 클릭합니다.

    슬라이드에서 마우스 오른쪽 단추를 클릭(Windows)하거나, Ctrl 키를 누른 채 클릭(Mac OS)할 수도 있습니다. 팝업 메뉴에서 [개체] > [텍스트 캡션]을 선택합니다.

  3. 텍스트 캡션의 다양한 옵션을 설정합니다.

  4. 아이콘이 있는 속성의 경우 다음 중 하나를 수행합니다.

    • 모든 항목에 적용 개체 유형에 속하는 모든 개체에 효과를 적용합니다.

    • 같은 스타일의 모든 항목에 적용 동일한 개체 스타일을 사용하는 모든 개체에 적용합니다.

슬라이드에 일반 텍스트 추가

슬라이드에 텍스트를 추가하고 텍스트 캡션으로 나타나지 않도록 하려면 투명한 텍스트 캡션으로 텍스트를 추가하십시오.

참고:

투명한 캡션을 만드는 경우 텍스트에 밑줄을 적용하면 프로젝트를 볼 때 텍스트 품질이 저하될 수 있으므로 적용하지 않는 것이 좋습니다.

참고:

투명한 텍스트 캡션을 추가한 후 해당 캡션을 슬라이드 배경과 병합할 수 있습니다.

  1. 열려 있는 프로젝트에서 투명한 텍스트 캡션을 추가할 슬라이드를 선택합니다.

  2. [텍스트] > [텍스트 캡션]을 클릭합니다.

  3. [속성 관리자]의 [일반] 영역에서 [투명]을 [캡션 유형]으로 선택합니다.

    투명한 캡션 유형
    투명한 캡션 유형

  4. 필요에 따라 다른 옵션을 변경합니다.

    슬라이드에 위첨자를 추가하려면 텍스트를 선택하고 다음을 수행합니다.

    • (Windows의 경우) Ctrl+shift+"+"를 누릅니다. 아래 첨자를 추가하려면 텍스트를 선택하고 Ctrl+"+"를 누릅니다.

    • (Mac OS의 경우) Cmd+shift+"+"를 누릅니다. 아래 첨자를 추가하려면 텍스트를 선택하고 Cmd+"+"를 누릅니다.

텍스트를 변수로 삽입

  1. 커서를 텍스트에서 변수를 삽입할 위치로 이동합니다.

  2. [속성 관리자]에서 [변수 삽입] 아이콘을 클릭합니다.

    변수 단추 삽입
    변수 단추 삽입

  3. [변수 유형] 메뉴에서 다음 중 하나를 선택합니다.

    • 이전에 만든 변수를 삽입하려면 [사용자]를 선택합니다. [변수] 메뉴에서 변수를 선택합니다. 자세한 내용은 사용자 정의 변수 만들기를 참조하십시오.

    • 시스템 변수를 삽입하려면 [시스템]을 선택합니다. [변수] 메뉴에서 시스템 변수를 선택합니다. 시스템 변수를 범주별로 필터링하려면 [보기 기준] 메뉴에서 해당 옵션을 선택합니다. 범주를 선택하지 않으면 모든 시스템 변수가 메뉴에 나열됩니다.

    시스템 변수 삽입
    시스템 변수 삽입

  4. 변수에 사용할 수 있는 최대 문자 수를 변경하려면 [최대 길이] 필드에 값을 입력합니다. 문자 수가 이 필드에 지정된 값을 초과하면 추가 문자가 표시되지 않습니다.

    참고:

    공백도 문자 수 계산에 포함됩니다.

  5. 변수를 만들거나 선택한 변수에 대한 값을 변경하려면 [변수]를 클릭합니다.

  6. [확인]을 클릭합니다.

프로젝트를 미리 보면 변수의 값이 텍스트 캡션 내부에 표시됩니다.

기호 및 특수 문자 삽입

  1. [속성 관리자]의 [스타일] 탭 아래에서 [기호 삽입] 단추를 클릭합니다.

    기호 단추 삽입
    기호 단추 삽입

  2. 메뉴에서 삽입할 기호를 선택합니다.

    기호 목록
    기호 목록

  3. 추가 옵션을 위한 [기타]를 클릭하고 삽입할 문자를 선택한 다음 [확인]을 클릭합니다.

텍스트 캡션 또는 그리기 개체의 텍스트에 하이퍼링크를 적용하면 사용자가 텍스트를 클릭할 때 웹 페이지 열기 또는 고급 동작 실행 등의 다양한 동작을 할 수 있습니다.

  1. 하이퍼링크를 적용할 단어나 구를 선택합니다. 텍스트 캡션 또는 그리기 개체의 텍스트에 하이퍼링크를 적용할 수 있습니다.

  2. [속성 관리자]의 [형식] 아코디언에서 을 클릭하고 [링크 대상] 목록에서 옵션을 지정합니다. 옵션에 대한 자세한 설명은 대화형 개체를 사용한 프로젝트 탐색을 참조하십시오.

    참고:

    하이퍼링크를 포함하는 개체에 변수가 삽입되면 [웹 페이지] 및 [파일 열기] 동작만 지원됩니다.

[속성 관리자]의 [문자] 아코디언에 있는 옵션을 사용하여 텍스트를 포맷할 수 있습니다.

하이퍼링크를 수정하려면 속성 관리자의 형식 아코디언에서 을 클릭합니다.

하이퍼링크를 삭제하려면 속성 관리자의 [형식] 아코디언에서 을 클릭합니다.

텍스트에 효과 추가

다음 개체의 텍스트에 효과를 적용할 수 있습니다.

  • 캡션

  • 그리기 개체(스마트 모양 포함)

  • 질문 슬라이드의 정적 텍스트(런타임에 변하지 않는 텍스트)

  1. 캡션 또는 자동 모양을 클릭합니다.

  2. 속성 관리자에서 텍스트 효과를 클릭하고 다음 중 하나를 수행합니다.

    • 사전 설정 중에서 효과를 클릭합니다. 사전 설정 효과를 변경하려면 [효과 편집]을 클릭합니다.

    • +를 클릭하여 사용자 정의 효과를 만듭니다. 목록에서 필요한 옵션을 선택하고 [확인]을 클릭합니다. 나중에 사용할 수 있도록 설정을 저장하려면 [저장]을 클릭합니다. 저장된 효과는 사전 설정과 함께 나타납니다.

      참고: 사용자 정의 효과를 삭제하려면 효과를 클릭한 다음클릭합니다..

    • [효과 비활성화]를 클릭하여 텍스트에서 효과를 제거합니다.

    텍스트 효과
    텍스트 효과

참고:

텍스트와 함께 변수를 삽입하면 효과가 적용되지 않습니다. 그러나 변수를 제거하면 텍스트 효과가 다시 적용됩니다.

기록 중 자동으로 텍스트 캡션 추가

프로젝트를 기록하거나 프로젝트에 대한 추가 슬라이드를 기록할 때 Adobe Captivate에서 기록된 동작에 따라 텍스트 캡션을 자동으로 만들 수 있습니다. 예를 들어, [파일] 메뉴를 선택하는 동작을 기록하는 경우 Adobe Captivate가 "파일 메뉴 선택"이라는 텍스트 캡션을 동일한 슬라이드에 자동으로 추가할 수 있습니다.

텍스트 캡션을 생성하는 동작으로는 메뉴 및 메뉴 항목 선택, 단추 누르기, 목록, 콤보 상자 또는 확인란과 같은 위치의 값 변경, 자식 창 열기 등이 있습니다.

  1. 열려 있는 프로젝트에서 [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [환경 설정] 대화 상자의 [기록] 메뉴에서 [모드]를 선택합니다.

  3. 텍스트 캡션을 자동으로 생성할 기록 모드를 선택합니다.

  4. [텍스트 캡션 추가]를 선택합니다.

기록이 완료된 후 자동으로 만든 텍스트 캡션을 포함한 프로젝트가 생성되면 편집 모드에서 개별 슬라이드를 보고 텍스트 캡션을 확인합니다.

참고:

Adobe Captivate에서는 모든 표준 Windows 사용자 인터페이스 요소에 대한 텍스트 캡션을 자동으로 생성할 수 있습니다. 그러나 Delphi®에서 만들어진 응용 프로그램의 메뉴 텍스트를 포함하여 비표준 사용자 인터페이스 요소는 지원하지 않을 수 있습니다.

기본 캡션 스타일의 사용자 정의 색상 만들기

사용자 정의 캡션 스타일(예:퀴즈에 대한 성공 및 실패 캡션)을 만들려는 경우, 개체 스타일 관리자(편집 > 개체 스타일 관리자)에서 기본값을 변경합니다.

개체 스타일 관리자
개체 스타일 관리자

변경 후 변경 사항 적용하려면 Captivate를 다시 시작합니다.

자세한 내용은 스레드를 참조하십시오.

폐쇄 캡션 텍스트 편집

폐쇄 캡션에 슬라이드에서 재생 중인 오디오의 콘텐트가 표시됩니다. 학습자는 대본(오디오 스크립트)을 탐색 막대 위에서 폐쇄 캡션으로 볼 수 있습니다. 이는 오디오를 듣고 싶지 않고 화면에서 콘텐트를 읽고자 하는 학습자에게 매우 유용한기능입니다.

Adobe Captivate의 폐쇄 캡션에 대한 자세한 내용은 슬라이드 노트 추가 및 변환을 참조하십시오.

  1. 슬라이드 노트를 추가하고 노트를 위한 오디오를 생성한 후, 아래와 같이 [폐쇄 캡션] 단추를 클릭합니다.

    폐쇄 캡션 단추
    폐쇄 캡션 단추

  2. 슬라이드 오디오 화면에서 아래와 같이 [CC 설정]을 클릭합니다.

    CC 설정 단추
    CC 설정 단추

  3. 아래 나열된 표에 따라 폐쇄 캡션 텍스트 속성을 수정하십시오.

    폐쇄 캡션 텍스트 속성
    폐쇄 캡션 텍스트 속성

    레이블 설명
    1 텍스트 미리 보기 영역
    2 런타임에서 폐쇄 캡션 표시를 활성화 또는 비활성화합니다.
    3 폐쇄 캡션 텍스트 속성에는 글꼴, 크기, 색상 등이 있습니다.
    4 특정 슬라이드로 이동한 다음 텍스트를 수정합니다.
    5 슬라이드에서 텍스트 위치를 선택합니다.
    6 텍스트 크기 및 XY 방향의 텍스트 위치를 변경합니다.
    7 프로젝트 수준 스타일 설정에서 폐쇄 캡션의 모양을 재설정하고 싶은 경우 프로젝트에 재설정을 선택합니다.
    8 텍스트 투명도와 배경을 변경합니다.
  4. 변경 후 [적용]을 클릭합니다.

  5. [닫기]를 클릭합니다. 프로젝트를 미리 볼 때 폐쇄 캡션 볼 수 있습니다.

텍스트 캡션 편집

텍스트 캡션 편집

텍스트 캡션의 크기를 조정하려는 경우 텍스트 캡션을 만드는 데 사용된 비트맵보다 더 작게 지정할 수 없습니다. 예를 들어, 텍스트 캡션 스타일 "Pill"에서는 약 18픽셀(너비) x 16픽셀(높이) 크기의 비트맵을 사용하므로 이러한 비트맵의 크기를 15 x 12픽셀로 조정할 수 없습니다. 그러나 모든 텍스트 캡션 비트맵을 더 크게 지정할 수는 있습니다. 매우 작은 텍스트 캡션이 필요한 경우 사용자 정의 캡션을 만들어 보십시오.

참고:

텍스트 캡션 및 기타 개체가 포함된 상세 슬라이드가 있는 경우 텍스트 캡션이 영구적으로 배경의 일부가 되도록 지정할 수 있습니다.

텍스트 캡션 복사

슬라이드 간에 텍스트 캡션을 복사하여 붙여 넣을 수 있습니다. 이렇게 하면 많은 시간을 절약할 수 있습니다. 특히 여러 슬라이드에 동일한 텍스트 캡션을 사용하는 경우에는 더욱 그렇습니다.

  1. 열려 있는 프로젝트에서 복사할 텍스트 캡션이 포함된 슬라이드를 선택합니다.

  2. 텍스트 캡션을 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [복사]를 선택합니다.

  3. 캡션을 붙여 넣을 슬라이드로 이동합니다.

  4. 슬라이드에서 마우스 오른쪽 단추를 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [붙여넣기]를 선택합니다.

    참고:

    Ctrl 키를 누른 채 클릭하거나(Windows) Cmd 키를 누른 채 클릭하여(Mac OS) 한 번에 여러 텍스트 캡션을 복사하여 붙여 넣을 수 있습니다. 선택한 텍스트 캡션 중 하나를 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) [복사]를 선택합니다.

텍스트 캡션 이동 및 크기 조정

텍스트 캡션의 크기를 수동 또는 자동으로 조정하고 슬라이드의 새 위치로 이동할 수 있습니다. 슬라이드에서 텍스트 캡션을 이동하려면 텍스트 캡션을 선택하고 새 위치로 끕니다.

참고:

텍스트 캡션의 크기를 조정하려는 경우 캡션을 만드는 데 사용된 비트맵보다 더 작게 지정할 수 없습니다. 예를 들어, 캡션 스타일 "Pill"에서는 약 18픽셀(너비) x 16픽셀(높이) 크기의 비트맵을 사용하므로 이러한 비트맵의 크기를 15 x 12픽셀로 조정할 수 없습니다. 그러나 모든 캡션 비트맵을 더 크게 지정할 수는 있습니다. 매우 작은 캡션이 필요한 경우 사용자 정의 캡션을 만들어 보십시오.

수동으로 텍스트 캡션 크기 조정

수동으로 텍스트 캡션 크기를 조정하려면 텍스트 캡션을 선택하고 선택 핸들 위로 포인터를 이동합니다. 포인터가 크기 조절 핸들이 되면 마우스를 끌어 개체의 크기를 조정합니다.

자동으로 텍스트 캡션 크기 조정

Adobe Captivate에서는 텍스트 캡션의 텍스트 양에 따라 텍스트 캡션의 크기를 자동으로 조정할 수 있습니다. 텍스트를 편집하면 변경된 텍스트에 맞게 캡션 크기가 조정됩니다. 이렇게 하면 텍스트 캡션의 균형과 비율이 맞도록 하기가 쉽습니다.

  1. 열려 있는 프로젝트에서 [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [범주] 패널의 [전체] 메뉴에서 [기본값]을 선택합니다.

  3. [캡션 자동 크기 조정]을 선택합니다.

타임라인을 사용하여 텍스트 캡션 순서 변경

Adobe Captivate에서는 각 슬라이드에 여러 캡션을 추가할 수 있습니다. 타임라인을 사용하여 이러한 캡션이 나타나는 순서를 지정할 수 있습니다. 타임라인을 사용하면 슬라이드에서 캡션을 포함한 모든 개체의 시간 배치를 정확하게 조정할 수 있습니다.

  1. 열려 있는 프로젝트에서 순서를 변경할 캡션이 포함된 슬라이드로 이동합니다.

  2. [타임라인]([창] > [타임라인])에서 필요에 따라 캡션의 순서와 시간 배치를 변경합니다.

    • 예를 들어 [타임라인]에서 크기 조정 커서가 나타날 때까지 캡션의 왼쪽 또는 오른쪽 가장자리 위로 마우스를 이동한 다음 가장자리를 왼쪽이나 오른쪽으로 끕니다. 그러면 캡션이 나타나거나 사라지는 시간과 표시 기간이 변경됩니다.

    • 또는 동시에 나타나는 캡션과 슬라이드 사이에 약간의 지연을 두고 싶은 경우 손 모양 커서가 나타날 때까지 [타임라인]에서 캡션의 가운데 위로 마우스를 이동합니다. 그런 다음 왼쪽 가장자리가 머리글에서 2s(2초 지연) 또는 4s(4초 지연)에 정렬되도록 전체 캡션을 끕니다.

  3. 슬라이드에서 두 캡션이 서로 겹치는 경우에는 겹침 순서를 설정하여 앞에 표시할 캡션을 선택합니다. 겹침 순서를 변경하려면 슬라이드 스테이지의 앞뒤로 캡션을 이동합니다. 이때 유의해야 할 중요한 사항은 스테이지의 뒤쪽에 있는 캡션이 다른 캡션 뒤에 나타난다는 점입니다. 다음 방법 중 하나를 사용하여 겹침 순서를 설정합니다.

    • 슬라이드에서 캡션을 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) 캡션 순서 옵션 중 하나를 선택합니다. 필요한 경우 슬라이드에서 다른 캡션을 마우스 오른쪽 단추로 클릭하거나(Windows) Ctrl 키를 누른 채 클릭하고(Mac OS) 해당 순서를 조정합니다.

    • 캡션을 선택합니다. [슬라이드 속성] 옆의 [편집] 보기 도구 모음에서 [선택한 개체를 맨 앞으로 가져오기]나 [선택한 개체를 맨 뒤로 보내기]를 클릭합니다.

    • [타임라인]에서 손 모양 포인터가 나타날 때까지 마우스를 캡션 위로 이동합니다. 캡션을 위아래로 끌어 겹침 순서 내의 위치를 변경합니다. 캡션을 겹침 순서에서 위로 이동하면 스테이지의 앞으로 이동하고 아래로 이동하면 스테이지의 뒤로 이동합니다.

다른 언어로 된 캡션

텍스트 캡션에 언어 추가

텍스트 캡션이 기록되는 새 언어를 기존 언어 목록에 추가할 수 있습니다. 기존 언어 목록은 [기록] 대화 상자에서 제공됩니다. 이벤트의 텍스트 캡션은 CaptureTextTemplates_<language>.rdl 파일로 다음 위치에 저장됩니다.

  • (Windows의 경우) \\Program Files\Adobe\Adobe Captivate 디렉토리. 예를 들어, 중국어 간체의 RDL 파일은 CaptureTextTemplates_Chinese-Simplified.rdl입니다.

  • (Mac OS의 경우) \\Applications\Adobe Captivate.

기존 RDL 파일을 사용하여 원하는 언어로 텍스트 캡션을 기록할 수 있습니다.

텍스트 캡션을 다른 언어로 기록

  1. Windows 탐색기를 열고 다음 위치로 이동합니다.

    • (Windows의 경우) \\Program Files\Adobe\Adobe Captivate 디렉토리

    • (Mac OS의 경우) /Applications/Adobe Captivate

  2. 확장명이 RDL인 파일을 복사합니다.

  3. 같은 위치에 파일을 붙여 넣고 새 언어에 따라 이름을 바꿉니다. 예를 들어, 폴란드어로 기록하려는 경우에는 파일의 이름을 CaptureTextTemplates_Polish.rdl로 바꿉니다.

  4. 텍스트 편집기에서 RDL 파일을 엽니다.

  5. [개체 이름] 및 [이벤트 이름] 태그에서 [기본 템플릿 및 템플릿 특성]에 대한 텍스트를 지정한 언어로 변경합니다.

  6. 파일을 저장합니다.

  7. [환경 설정] 대화 상자([편집] > [환경 설정](Windows의 경우) 또는 Adobe Captivate > [환경 설정](Mac OS의 경우))의 [범주]에서 [기록] > [설정]을 선택합니다.

  8. [캡션 생성 언어]에서 추가된 언어를 선택합니다.

기록할 때 텍스트 캡션이 지정한 언어로 생성됩니다.

텍스트를 다른 언어로 입력

Windows의 경우

  1. Microsoft Windows 제어판을 열고 [국가 및 언어 옵션] 아이콘을 두 번 클릭합니다. [국가 및 언어 옵션] 대화 상자가 나타납니다.

  2. [언어] 탭을 클릭합니다.

  3. [자세히] 단추를 클릭합니다.

  4. [텍스트 서비스 및 입력 언어] 대화 상자의 [설정] 탭에서 [추가] 단추를 클릭합니다.

  5. [입력 언어 추가] 대화 상자의 [입력 언어] 목록에서 언어를 선택합니다.

  6. [확인]을 클릭합니다. 선택한 언어가 [설치된 서비스] 목록에 포함됩니다.

  7. [기본 입력 언어] 목록에서 원하는 언어를 선택합니다.

  8. [적용]을 클릭하고 [확인]을 클릭하여 설정을 저장한 다음 [텍스트 서비스 및 입력 언어] 대화 상자를 닫습니다.

  9. [국가별 옵션] 탭을 클릭하고 [기본 입력 언어] 목록에서 선택한 언어를 선택합니다.

  10. [적용]을 클릭하고 [확인]을 클릭하여 설정을 저장한 다음 [국가 및 언어 옵션] 대화 상자를 닫습니다. 언어 막대나 IME(Input Method Editor)가 컴퓨터의 바탕 화면에 나타납니다.

  11. RDL 파일에 내용을 입력합니다. 텍스트가 선택한 언어로 나타납니다.

    [기본 입력 언어] 목록 및 [국가별 옵션] 탭에서 언어를 변경하면 언어 막대에서 선택한 언어도 자동으로 업데이트됩니다.

Mac OS의 경우

  1. [시스템 환경 설정]에서 [국가별 설정] > [입력 메뉴] 탭을 선택합니다.

  2. 언어 목록에서 선택합니다.

  3. Apple 메뉴에서 언어를 선택합니다.

  4. 텍스트 편집기를 사용하여 RDL 파일을 열고 원하는 언어로 입력을 시작합니다.

참고:

rdl 파일을수정하려면CaptureTextTemplates_English.rdl 파일을 변경한 다음, 원래 위치에 저장하지 않고 데스크톱에 저장합니다.

저장 후 데스크톱에서 새로 생성된 파일을 CaptureTextTemplates_English.rdl 파일의 원래 위치로 복사합니다.

파일 덮어쓰기를 원하는 경우 관리 권한이 요청됩니다. 동의하면 원래 파일이 수정된 버전으로 변경됩니다.

자세한 내용은 스레드를 참조하십시오.

텍스트 캡션 지역화

텍스트 캡션이 포함되어 있는 프로젝트를 지역화하려는 경우 텍스트 캡션을 내보내면 프로세스를 보다 효율적으로 처리할 수 있습니다.

  1. 필요한 텍스트 캡션을 모두 포함하여 프로젝트의 초기("소스 언어") 버전을 만듭니다.

  2. 완료된 프로젝트를 엽니다.

  3. [파일] > [내보내기] > [프로젝트 캡션 및 폐쇄 캡션]을 선택합니다.

    기본적으로 Word(DOC) 파일은 My Documents\My Adobe Captivate Projects 폴더(Windows의 경우) 및 /Users/<<username>/Documents/My Adobe Captivate Projects 폴더(Mac OS의 경우)에 저장됩니다. 원하는 경우 위치를 변경합니다. 또한 Word 파일의 이름은 [프로젝트 이름] Captions.doc입니다. 필요한 경우 [파일 이름] 텍스트 상자를 직접 클릭하고 새 이름을 입력하여 파일 이름을 변경할 수 있습니다. .doc 파일 이름 확장명을 유지합니다.

  4. [저장]을 클릭합니다.

  5. 사용자가 지정한 이름으로 Word 파일이 생성되고 선택한 위치에 저장됩니다. 문서를 볼지 묻는 대화 상자가 나타납니다. [예]를 클릭하여 Word에서 문서를 봅니다.

  6. Word 문서에는 슬라이드 ID, 항목 ID, 원본 캡션 텍스트 및 슬라이드 번호가 포함되어 있습니다. [업데이트된 텍스트 캡션 데이터] 열에서 캡션 텍스트를 변경할 수 있습니다. 로컬라이저/번역가에게 Word 문서의 사본을 제공합니다.

  7. 로컬라이저/번역가는 Word 문서를 열고 문서의 [업데이트된 텍스트 캡션 데이터] 열에서 직접 캡션 텍스트를 편집하여 소스 언어 텍스트를 새 텍스트로 대체합니다.

  8. 로컬라이저/번역가가 텍스트를 번역하는 동안 새 언어에 대한 원본 Adobe Captivate 프로젝트의 사본을 만드십시오.

    참고:

    원본 프로젝트의 사본을 만드는 경우 새 프로젝트에서 원본 텍스트 캡션을 소스 언어로 유지해야 합니다. 원본 텍스트 캡션은 자리 표시자 역할을 하며 지역화된 새 텍스트 캡션을 가져올 때 덮어쓰여집니다.

  9. 텍스트 캡션이 지역화되면 8단계에서 만든 프로젝트 사본을 엽니다.

  10. [파일] > [가져오기] > [프로젝트 캡션 및 폐쇄 캡션]을 선택합니다.

  11. 지역화된 텍스트 캡션 Word(DOC) 파일을 찾아 선택한 다음 [열기]를 클릭합니다.

  12. 지역화된 새 텍스트 캡션이 프로젝트로 가져오기되며 서식은 모두 유지됩니다. 성공적인 가져오기 메시지를 보여주는 대화 상자가 표시됩니다. [확인]을 클릭합니다.

  13. 편집 보기에서 다른 슬라이드를 열고 새 캡션 텍스트를 읽어서 새 텍스트 캡션을 테스트합니다.

사용자 정의 텍스트 캡션 스타일 만들기

Adobe® Fireworks® 또는 Adobe® Photoshop®과 같은 그래픽 프로그램을 사용하여 Adobe Captivate 프로젝트에 대한 사용자 정의 텍스트 캡션 스타일을 만들 수 있습니다.

사용자 정의 텍스트 캡션은 BMP(비트맵) 형식이어야 합니다. 일반적으로 각 Adobe Captivate 텍스트 캡션에는 연관된 비트맵 이미지가 다섯 개 있습니다.

사용자 정의 텍스트 캡션 스타일 이름 지정

사용자 정의 텍스트 캡션 스타일을 만들 때는 올바른 이름 지정 규칙을 따라야 합니다. 각 캡션 스타일에는 고유한 이름이 있으므로 연관된 각 비트맵 파일의 시작 부분에 이 이름을 사용해야 합니다. 예를 들어 "Brightblue"라는 텍스트 캡션 스타일을 만드는 경우 새 스타일을 구성하는 다섯 개의 비트맵 이미지 이름은 다음과 같이 지정해야 합니다.

  • Brightblue1.bmp: 콜아웃이 없는 이미지

  • Brightblue2.bmp: 오른쪽 또는 오른쪽 상단에 콜아웃이 있는 이미지

  • Brightblue3.bmp: 왼쪽 또는 왼쪽 상단에 콜아웃이 있는 이미지

  • Brightblue4.bmp: 오른쪽 하단에 콜아웃이 있는 이미지

  • Brightblue5.bmp: 왼쪽 하단에 콜아웃이 있는 이미지

사용자 정의 텍스트 캡션 스타일 저장

사용자 정의 텍스트 캡션 스타일에 대한 모든 비트맵 이미지를 C:\Program Files\Adobe\Adobe Captivate\Gallery\Captions(Windows의 경우) 및 /Applications/Adobe Captivate/Gallery/Captions(Mac OS의 경우)에 있는 Adobe Captivate Captions 폴더에 저장해야 합니다.

캡션 폴더에 다섯 개의 새 비트맵을 추가하면 Adobe Captivate에서는 비트맵 파일을 새 텍스트 캡션 스타일로 인식합니다. 다음에 새 텍스트 캡션을 추가하면 새 사용자 정의 스타일이 텍스트 캡션 스타일 목록에 나타납니다.

캡션 스타일의 사용자 정의 텍스트 만들기

텍스트 캡션에 나타나는 텍스트에 대해 사용자 정의 스타일을 만들 수 있습니다. 이러한 환경 설정은 이전에 텍스트 캡션에 대한 스타일을 설정하지 않은 경우에만 적용됩니다.

  1. 텍스트 편집기에서 \\Program Files\Adobe\Adobe Captivate \Gallery\Captions 폴더(Windows의 경우) 또는 /Applications/Adobe Captivate/Gallery/Captions(Mac OS의 경우)에 저장된 fonts.ini 파일을 엽니다.

  2. 파일에 설명된 절차에 따라 텍스트 캡션에 대한 스타일을 사용자 정의합니다.

  3. 파일을 저장합니다.

  4. 열려 있는 Adobe Captivate 프로젝트에서 [삽입] > [표준 개체] > [텍스트 캡션]을 선택합니다.

  5. [캡션 유형]에서 사용자 정의한 캡션을 선택합니다.

    텍스트 영역의 텍스트가 지정한 스타일로 변경됩니다.

  6. 텍스트 영역의 텍스트를 편집합니다.

  7. [확인]을 클릭합니다.

사용자 정의 텍스트 캡션에서 텍스트 정렬 변경

사용자 정의 텍스트 캡션의 텍스트가 정렬되지 않은 것처럼 나타날 수 있습니다. 이 문제를 해결하려면 왼쪽, 오른쪽, 위쪽 및 아래쪽 여백을 설정해야 합니다.

각 텍스트 캡션에서 조금씩 다른 위치에 텍스트가 나타나므로 다섯 개의 텍스트 캡션 스타일마다 다른 여백 설정이 필요합니다.

여백 설정은 확장명이 .fcm인 텍스트 파일에 저장됩니다. 메모장이나 워드패드를 사용하여 FCM 파일을 만들거나 편집할 수 있습니다.

  1. Windows 탐색기를 사용하여 C:\Program Files\Adobe\Adobe Captivate 6\Gallery\Captions(Windows의 경우) 또는 /Applications/Adobe Captivate 6/Gallery/Captions(Mac OS의 경우)로 이동합니다. 모든 텍스트 캡션 BMP와 해당 FCM 파일이 이 폴더에 있습니다.

  2. 편집할 FCM 파일을 마우스 오른쪽 단추로 클릭(Windows)하거나 Ctrl 키를 누른 채 클릭(Mac OS)하고 [연결 프로그램]을 선택합니다.

  3. 텍스트 편집기를 선택합니다.

  4. 필요에 따라 다음 값을 편집합니다.

    • [Left Margin]은 비트맵의 왼쪽부터 텍스트까지의 픽셀 수입니다.

    • [Right Margin]은 비트맵의 오른쪽부터 텍스트까지의 픽셀 수입니다.

    • [Top Margin]은 비트맵의 위쪽부터 텍스트까지의 픽셀 수입니다.

    • [Bottom Margin]은 비트맵의 아래 여백부터 텍스트까지의 픽셀 수입니다.

  5. (선택 사항) 필요한 경우 MarginX 및 MarginY 설정을 편집할 수 있습니다. 이 편집은 자동으로 캡션을 추가하려는 경우에 중요할 수 있습니다.

    • MarginX는 가장 가까운 모서리부터 캡션 콜아웃 끝까지의 가로 픽셀 수입니다.

    • MarginY는 가장 가까운 모서리부터 캡션 콜아웃 끝까지의 세로 픽셀 수입니다.

      참고: 가장 가까운 모서리는 텍스트 편집기에서 연 파일의 "모서리" 아래에 지정되어 있습니다. 예를 들어, 모서리=오른쪽, 위쪽과 같이 지정되어 있습니다.

  6. [파일] 메뉴에서 [저장]을 선택합니다.

    원본 파일을 대체할지 여부를 묻는 대화 상자가 나타납니다. [예]를 클릭합니다.

  7. 텍스트 편집기를 닫습니다.

사용자 정의 텍스트 캡션의 디자인 팁

색상

캡션에는 투명 색상을 사용하지 마십시오. 왼쪽 위 픽셀에 따라 투명 색상이 결정됩니다. 예를 들어 왼쪽 위 픽셀의 색상이 노란색일 경우 동일하게 노란색으로 지정된 모든 항목이 텍스트 캡션에서 투명해집니다. 또한 텍스트 캡션 자체에는 그라디언트 배경을 지정할 수 있지만 텍스트 캡션 주위("뒤쪽") 영역은 단색이어야 합니다.

앤티앨리어스

텍스트 캡션의 가장자리를 앤티앨리어스하지 마십시오. 텍스트 캡션이 다른 스크린 샷에 나타나 앤티앨리어스가 일부 스크린 샷에서 톱날 모양 후광 효과로 나타날 수 있습니다.

텍스트 캡션 가져오기 및 내보내기

텍스트 캡션 가져오기

DOC 파일에서 텍스트 캡션을 가져올 수 있습니다. 먼저 Adobe Captivate 프로젝트에서 텍스트 캡션을 내보냅니다. 그러면 Adobe Captivate에서 텍스트 캡션의 모든 서식을 유지하는 DOC 파일을 만듭니다. 텍스트 캡션이 DOC 형식이면 워드 프로세서 프로그램에서 텍스트 및 서식을 변경할 수 있습니다. 그런 다음, 다음 단계를 사용하여 Adobe Captivate 프로젝트로 텍스트 캡션을 다시 가져올 수 있습니다.

참고:

텍스트 캡션을 DOC 파일로 내보내면 해당 DOC 파일은 원본 프로젝트로만 다시 가져올 수 있습니다.

DOC 파일에서 텍스트 캡션 가져오기 및 내보내기는 여러 가지 경우에 유용할 수 있습니다. 예를 들어 여러 캡션을 편집해야 하는 경우에는 슬라이드 사이를 이동하는 것보다 DOC 파일로 작업하는 것이 더 쉽고 빠릅니다.

  1. 텍스트 캡션이 포함된, 열려 있는 프로젝트에서 [파일] > [내보내기] > [프로젝트 캡션 및 폐쇄 캡션]을 선택합니다.

  2. 텍스트 캡션이 [업데이트된 텍스트 캡션 데이터] 열에서 DOC 형식으로 나타날 때 필요에 따라 변경하고 DOC 파일을 저장합니다.

  3. [파일] > [가져오기] > [프로젝트 캡션 및 폐쇄 캡션]을 선택합니다.

  4. 내보낸 텍스트 캡션이 포함된 DOC 파일을 선택합니다.

  5. [열기]를 클릭합니다.

  6. 성공적으로 가져왔음을 확인하는 정보 대화 상자가 나타납니다. [확인]을 클릭합니다.

텍스트 캡션 내보내기

컴퓨터에 Microsoft Word가 설치되어 있는 경우 기존 Adobe Captivate 프로젝트에서 DOC 파일로 텍스트 캡션을 내보낼 수 있습니다. Adobe Captivate에서 지정한 모든 서식은 DOC 파일로 텍스트 캡션을 열 때 그대로 유지됩니다. DOC 형식인 경우 텍스트 캡션의 텍스트와 서식을 변경합니다. 그런 다음 텍스트 캡션을 다시 Adobe Captivate 프로젝트로 가져옵니다.

참고:

텍스트 캡션을 DOC 파일로 내보내면 해당 DOC 파일은 원본 프로젝트로만 다시 가져올 수 있습니다.

텍스트 캡션 내보내기는 다음과 같은 여러 경우에 유용할 수 있습니다.

  • 음성 내레이션을 녹음할 것이며 스크립트를 만들려는 경우에는 내보낸 텍스트 캡션을 스크립트 작성의 기초로 사용할 수 있습니다.

  • 인쇄된 단계별 지침을 제공하려는 경우에는 텍스트 캡션을 내보내고 DOC 파일을 인쇄할 수 있습니다.

  • 프로젝트를 지역화해야 하는 경우에는 DOC 파일로 텍스트 캡션을 내보내 번역가에게 제공할 수 있습니다.

  1. 열려 있는 프로젝트에서 [파일] > [내보내기] > [프로젝트 캡션 및 폐쇄 캡션]을 선택합니다.

  2. [다른 이름으로 저장] 대화 상자에서 새 DOC 파일의 파일 이름을 입력합니다.

    파일이 저장되는 기본 디렉토리를 기록해 둡니다. 원하는 경우 파일을 저장할 다른 위치를 탐색합니다.

  3. [저장]을 클릭합니다.

  4. 프로젝트의 텍스트 캡션이 DOC 형식으로 변환됩니다. 텍스트 캡션이 Word로 내보내졌음을 확인하고 문서를 볼지 묻는 대화 상자가 나타납니다. [예]를 클릭합니다.

  5. 캡션 텍스트가 포함된 새 DOC 파일이 Word에서 열립니다. [업데이트된 텍스트 캡션 데이터] 열에서 필요에 따라 텍스트를 변경합니다. 슬라이드 번호도 참조로 포함되어 있습니다.

  6. 문서를 저장합니다.

기록 모드의 기본 설정 복원

텍스트 캡션의 모양을 변경한 경우 모든 텍스트 캡션 설정을 기본값으로 복원할 수 있습니다. 예를 들어, 텍스트 캡션의 글꼴을 Times New Roman으로 변경하고 글꼴 색상을 녹색으로 변경합니다. 그런 다음 [기본값 복원]을 클릭하여 글꼴은 기본 글꼴인 Arial로, 색상은 기본값인 파란색으로 다시 변경합니다.

  1. 열려 있는 프로젝트에서 [편집] > [환경 설정](Windows) 또는 Adobe Captivate > [환경 설정](Mac OS)을 선택합니다.

  2. [범주] 패널의 [기록] 메뉴에서 [모드]를 선택합니다.

  3. [기록] 메뉴의 [모드] 영역에서 [기본값 복원]을 클릭합니다.

샘플 프로젝트 다운로드

Captivate 및 참여 학습 콘텐트 생성 방법에 대해 자세히 알아보려면 다음 프로젝트를 다운로드하십시오.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책