Edición de preferencias del proyecto

Puede definir preferencia del proyecto para aplicarlas a todas las diapositivas. Algunos de estos parámetros pueden anular los parámetros específicos que haya configurado en el nivel de la diapositiva. Utilice el menú Proyecto del cuadro de diálogo Preferencias para realizar cambios.

Edición de información del proyecto

Las propiedades son las que verán los usuarios al pulsar el botón de información incluido en los controles de reproducción. Es importante configurar las propiedades del proyecto si va a crear proyectos accesibles compatibles con la Sección 508.

Seleccione Editar > Preferencias > Proyecto > Información (Windows) o Adobe Captivate > Preferencias > Proyecto > (Mac OS) y especifique las siguientes propiedades:

Cuadro de diálogo Proyecto: Información
Cuadro de diálogo Proyecto: Información
  • Autor: nombre del autor o los autores del proyecto.
  • Empresa: nombre de la empresa u organización responsable del contenido del documento.
  • Correo electrónico: dirección de correo electrónico de la empresa o, si procede, del departamento de servicio de atención al cliente.
  • Sitio web: dirección del sitio web de la empresa.
  • Copyright: información de copyright del proyecto.
  • Nombre del proyecto: nombre descriptivo y exclusivo del proyecto.
  • Descripción: descripción breve del contenido del proyecto.

Cambiar el tamaño y la calidad del proyecto

Seleccione Editar > Preferencias > Proyecto > Tamaño y calidad (Windows) o Adobe Captivate > Preferencias > Proyecto > Tamaño y calidad (Mac OS), y especifique las propiedades siguientes:

Cuadro de diálogo Proyecto: tamaño y calidad
Cuadro de diálogo Proyecto: tamaño y calidad

Comprimir el archivo SWF de grabación de vídeo

Esta opción comprime el archivo SWF de grabación de vídeo a un tamaño menor. Si selecciona esta opción, es posible que tarde más en previsualizar o publicar el proyecto.

El problema más habitual derivado de las opciones de compresión es que, de repente, un proyecto se detenga tras completar aproximadamente el 80% de un proceso de publicación.  Este suele ser el momento del ciclo de publicación en el que Captivate intenta comprimir el archivo SWF.

Si un proyecto rechaza completar la publicación, desactive todas las preferencias de compresión de esta sección en Tamaño y calidad; a continuación, vuelva a publicar el proyecto.  Si el proyecto se publica correctamente, active cada opción de compresión una a una e intente publicar el proyecto por eliminación.

También es posible que un objeto del proyecto ya esté comprimido y pueda dañarse si se vuelve a comprimir. En general, el problema se resuelve detectando y eliminando este objeto.

  • Configuración: indica la calidad del archivo SWF publicado. Puede seleccionar la calidad del archivo SWF moviendo el control deslizante a la opción correspondiente: Alta, Media, Baja o Personalizada. Si elige alguna de las tres primeras, Adobe Captivate utiliza su configuración interna para definir la calidad del archivo. Los archivos de más calidad se comprimen en menor medida y, por lo tanto, es probable que su tamaño sea mayor. Cuando desplaza el control deslizante hasta el nivel personalizado, puede personalizar las opciones de calidad.
  • Mantener calidad de la diapositiva: conserva la configuración de calidad de la diapositiva definida en el inspector de propiedades de la diapositiva.
  • BMP: determina la calidad de imagen de mapas de bits (capturas) generadas durante la grabación. La reducción de la calidad de la imagen conlleva una disminución análoga del tamaño del archivo, aunque también puede aminorar la calidad del color de las imágenes. También afectará a los archivos de mapa de bits que haya insertado en el proyecto.
  • JPEG: determina la calidad de archivos JPEG que haya insertado en el proyecto. La reducción de la calidad de la imagen conlleva una disminución análoga del tamaño del archivo, aunque también puede aminorar la calidad del color de las imágenes. Las imágenes JPEG son muy detalladas y contienen muchos colores, por lo que puede detectarse una reducción notable de su calidad.
  • Audio: determina la calidad de los archivos de audio utilizados en el proyecto. Los archivos de audio se convierten a formato MP3 antes de publicarse. Un archivo con una calidad superior no afecta demasiado al tamaño del archivo pero mejora mucha a calidad del audio.
  • Compresión del proyecto avanzada: permite que Adobe Captivate solo tenga en cuenta la diferencia entre dos diapositivas en lugar de publicar ambas. La compresión reduce el tamaño del proyecto publicado. Si selecciona esta opción, es posible que tarde más en previsualizar o publicar el proyecto. A veces, los proyectos comprimidos no se reproducen en Flash Player como era de esperar.
  • Comprimir archivo SWF: comprime el archivo SWF publicado. Los archivos SWF comprimidos solo se pueden reproducir den Flash Player 9 o una versión posterior. Si selecciona esta opción, es posible que tarde más en previsualizar o publicar el proyecto.

Cambiar la configuración de publicación de un proyecto

Seleccione Editar > Preferencias > Proyecto > Configuración de publicación (Windows) o Adobe Captivate > Preferencias > Proyecto > Configuración de publicación (Mac OS) y especifique las preferencias siguientes:

Para un proyecto interactivo:

Configuración de publicación para proyecto interactivo
Configuración de publicación para proyecto interactivo

Si no desea que los usuarios vean el curso en la vista horizontal del dispositivo móvil, active la opción Prohibir orientación horizontal de teléfono para impedir que puedan cambiar a la visualización vertical en el teléfono.

Incluso puede redactar un mensaje personalizado que indique que esa vista no está disponible.

Para un proyecto en blanco:

Configuración de publicación para proyecto en blanco
Configuración de publicación para proyecto en blanco

Para obtener más información, consulte Definir preferencias de publicación en Adobe Captivate.

Definición del inicio y el fin de un proyecto

Seleccione Editar > Preferencias > Proyecto > Inicio y fin (Windows) o Adobe Captivate > Preferencias > Proyecto > Inicio y Fin (Windows) o Adobe Captivate > Preferencias > Proyecto > Inicio y Fin (Mac OS) y especifique las preferencias siguientes:

Opciones del cuadro de diálogo Proyecto: Inicio y Fin
Opciones del cuadro de diálogo Proyecto: Inicio y Fin
  • Reproducción automática: la película empieza a reproducirse en cuanto se descarga. Si desea que solo se reproduzca cuando el usuario haga clic en el botón Reproducir, anule la selección de esta opción. Puede mostrar una imagen hasta que el usuario empiece a reproducir la película. Haga clic en Examinar (...) para seleccionar la imagen. Si no selecciona ninguna imagen, se mostrará la primera diapositiva de la película.
  • Precargador: puede añadir una pantalla de carga al principio del proyecto. Una pantalla de carga es de utilidad cuando la primera diapositiva del proyecto es de gran tamaño o contiene audio, por lo que tarda un momento en mostrarse. Adobe Captivate incluye varias imágenes de pantalla de carga predefinidas que puede utilizar. También puede crear una imagen personalizada como pantalla de carga. Asimismo, puede crear un archivo SWF para utilizar como pantalla de carga. En la carpeta de precargadores de Adobe Captivate, existe un archivo SWF de ejemplo y un archivo FLA denominado DefaultPreloader. Puede utilizarlos como plantilla para crear su propio archivo SWF. Si incluye una pantalla de carga personalizada, Adobe Captivate llamará a las siguientes funciones de la cronología principal del archivo SWF - OS.function initialize(projectWidth:Number, projectHeight:Number) function onProgress(loadedBytes:Number,totalBytes:Number,preloadPercent:Number) function isDone():Booleano
  • Precargador %: porcentaje del archivo SWF que debe descargarse antes de que comience su reproducción. Una vez que se haya descargado la parte necesaria del archivo SWF, desaparecerá el precargador y el archivo SWF empezará a reproducirse.
  • Protección del proyecto con contraseña: la contraseña que deben introducir los usuarios para ver el proyecto. En el cuadro adyacente, escriba la contraseña correcta que van a utilizar los usuarios ver el proyecto. Haga clic en Opciones para especificar lo siguiente:
    • Mensaje: el mensaje que se mostrará a los usuarios para explicarles lo que deben hacer cuando se les indica que escriban una contraseña.
    • Mensaje de reintento: el mensaje que se mostrará a los usuarios al introducir una contraseña incorrecta.
    • Texto del botón: el texto que se muestra en el botón en el que hacen clic los usuarios para continuar viendo el proyecto.
Cuadro de diálogo Opciones de contraseña
Cuadro de diálogo Opciones de contraseña
  • Fecha de caducidad del proyecto Fecha de caducidad del proyecto. Haga clic en Calendario para elegir una fecha. En el cuadro de texto adyacente, especifique el mensaje que se mostrará a los usuarios cuando caduca un proyecto. Cuando caduca un proyecto, ya no se puede visualizar.
  • Intensificar en la primera diapositiva Muestra un efecto de intensificación en la primera diapositiva del proyecto.
  • Acción Haga clic en el menú y seleccione la acción que se debe ejecutar al final del proyecto.
    • Detener proyecto Detiene el proyecto cuando se ha ejecutado una vez.
    • Volver al principio del proyecto Reproduce el proyecto continuamente.
    • Cerrar proyecto Cierra la película cuando deja de reproducirse.
    • Abrir URL o archivo Abre el sitio web especificado en un navegador web cuando la película deja de reproducirse. Para cargar una URL, escriba la ruta completa de un sitio web, por ejemplo http://www.sitioweb.com). Haga clic en el icono de flecha invertida junto a la casilla de la URL para seleccionar la ventana en la que se debe mostrar la URL; a continuación, seleccione Actual, Nuevo, Principal o Superior. Para cargar un archivo, haga clic en el botón Examinar, busque el archivo, selecciónelo y haga clic en Abrir.
    • Ejecutar JavaScript Ejecuta el JavaScript especificado cuando la película deja de reproducirse. Haga clic en Script_Window y escriba el código JavaScript que se va a ejecutar. Para volver a utilizar un script de un archivo, copie el script en el portapapeles y péguelo en la ventana JavaScript. Haga clic en icono de flecha invertida junto al botón Script_Window para seleccionar la ventana en la que se va a mostrar la URL; a continuación, seleccione Actual, Nuevo, Principal o Superior.
    • Abrir otro proyecto Abre otro proyecto cuando la película deja de reproducirse. Haga clic en el icono Examinar, acceda a la ubicación del archivo de proyecto (con la extensión .swf, .rd o .cptx), selecciónelo y haga clic en Abrir. Haga clic en el icono de flecha invertida para seleccionar la ventana en la que mostrar el archivo; a continuación, seleccione Actual, Nuevo, Principal o Superior.
    • Enviar correo electrónico a Envía un correo electrónico a la dirección de correo electrónico especificada cuando la película deja de reproducirse. Para enviar el mensaje, se utiliza el editor de correo predeterminado. Escriba la dirección de correo electrónico en el cuadro adyacente. Haga clic en el icono de flecha invertida para seleccionar la ventana en la que mostrar el archivo; a continuación, seleccione Actual, Nuevo, Principal o Superior.
    • Fundir en la última diapositiva Seleccione esta opción si desea que la última diapositiva del proyecto desaparezca lentamente de la vista.

Nota:

En Captivate, los precargadores se ubican en:

C:\Archivos de programa\Adobe\<versión de Adobe Captivate>\es_ES\Gallery\Preloaders

Edición de preferencias predeterminadas para diapositivas y objetos

Los cambios que realice en el cuadro de diálogo Preferencias se aplicarán a todas las diapositivas del proyecto.

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el cuadro de diálogo Preferencias, seleccione Valores predet. en el menú Configuración global.

  3. En el campo Duración de la diapositiva, cambie el tiempo predeterminado para las diapositivas que se vayan a mostrar en la película.

  4. Seleccione un color de fondo para las diapositivas del proyecto en el menú Color de fondo.

  5. Para cambiar el número de diapositivas que se muestran cuando se utiliza la opción Vista previa de n diapositivas siguientes, cambie el valor del campo Vista previa de n diapositivas siguientes. El valor predeterminado es 5.

  6. Seleccione un objeto en el menú Seleccionar y realice las acciones siguientes de acuerdo con sus necesidades.

    • Cambiar el tiempo predeterminado durante el cual el objeto seleccionado aparece en la diapositiva.

    • Cambie el estilo predeterminado del objeto seleccionado.

  7. Para cambiar el tamaño de una leyenda de texto en función de la cantidad de texto disponible, seleccione Leyendas de tamaño automático. El tamaño de la leyenda de texto cambiará automáticamente para incluir todo el texto. Si no selecciona esta opción, los datos adicionales permanecen ocultos. Cambie manualmente el tamaño de la leyenda de texto para que se muestren los datos ocultos.

  8. Para cambiar el tamaño de un botón en función de la cantidad de texto disponible, seleccione Botones de tamaño automático. El tamaño del botón cambiará automáticamente para incluir la información adicional. Si no selecciona esta opción, los datos adicionales permanecen ocultos. Cambie manualmente el tamaño del botón para que se muestren los datos ocultos.

  9. Si desea que el tiempo de la leyenda se ajuste automáticamente en función de la cantidad de datos que contenga, seleccione Calcular la temporización de las leyendas. Adobe Captivate calcula el tiempo que necesita el visor para leer el texto y lo aplica a la siguiente leyenda de texto.

Exportación e importación de preferencias del proyecto

Al exportar las preferencias del proyecto, podrá volver a utilizarlas, si lo desea, en posteriores proyectos. Las preferencias se pueden guardar y exportar como archivos .CPR. Cuando el archivo CPR se importe en un proyecto, las preferencias indicadas en este archivo se seleccionarán en el cuadro de diálogo Preferencias.

  1. Seleccione Archivo > Exportar > Preferencias.

  2. En el cuadro de diálogo Guardar como, guarde sus preferencias como un archivo CPR.

  3. Haga clic en Guardar.

Si desea importar preferencias a otro proyecto, seleccione Archivo > Importar > Importar preferencias. Abra el archivo CPR en la ubicación en la que lo haya guardado.

Creación en idiomas escritos de derecha a izquierda

Adobe Captivate le permite ser autor en idiomas que se leen de derecha a izquierda, como el árabe o el hebreo.

  1. Antes de crear el proyecto, haga clic en Editar > Preferencias > Configuración general.

  2. Seleccione Solicitar Derecha a izquierda.

    Nota:

    Este parámetro de configuración es global. Esto significa que todos los proyectos que se creen posteriormente heredarán esta configuración.

    Opción Derecha a izquierda
    Opción Derecha a izquierda
  3. Para añadir compatibilidad de idioma, por ejemplo hebreo, al equipo, vaya al Panel de control de Windows y cambie el idioma a hebreo, como se muestra a continuación:

    Cambiar idioma de entrada
    Cambiar idioma de entrada

    Para guardar los cambios, haga clic en Aceptar.

  4. Proceda a crear el proyecto de Captivate. Visualice el teclado; para ello, haga clic en Todos los programas> Accesorios > Teclado en pantalla.

    En la bandeja del sistema, elija HE Hebreo (Israel), como se muestra a continuación:

    Selección del idioma en la bandeja del sistema
    Selección del idioma en la bandeja del sistema
  5. En el proyecto de Captivate, con el teclado de hebreo en pantalla, empiece a escribir en hebreo.

    Escritura en hebreo en un proyecto
    Escritura en hebreo en un proyecto

Configuración del color de fondo del proyecto

Es posible configurar el color de fondo del proyecto. La aparición del color de fondo en todas las diapositivas depende del tipo de estas y del modo en que se capturan las pantallas.

  1. En un proyecto abierto, seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el panel Categoría, seleccione Valores predet. en el menú Configuración global.

  3. Haga clic en el cuadro adyacente a la opción Color de fondo y efectúe las siguientes acciones:

    • Para rellenar el fondo con un color, haga clic en un color.

    • Para aplicar un relleno con degradado, haga clic en el icono de degradado y, a continuación, elija las opciones del degradado. Para obtener más información sobre los rellenos con degradado, consulte Aplicación de rellenos con degradado.

  4. Haga clic en Aceptar.

Recuperación de proyectos dañados

Para recuperar proyectos dañados puede:

  • Uso del archivo de copia de seguridad del proyecto

  • Borrar la caché del proyecto

Borrar la caché del proyecto

La caché de proyecto de Adobe Captivate 6 ayuda a guardar y abrir proyectos con mayor rapidez. Al crear un proyecto en Adobe Captivate, se crea de forma automática la correspondiente carpeta de caché. Esta carpeta se guarda en la carpeta raíz de la caché del proyecto especificada en las preferencias del proyecto.

Con el tiempo, es posible que estas carpetas de caché acaben consumiendo demasiados recursos del sistema y puede ser conveniente eliminarlas para optimizar los recursos. Puede eliminar las carpetas mediante la opción 'Borrar caché' en las preferencias del proyecto (Editar (Win)/Adobe Captivate (Mac) > Preferencias > Configuración general > Caché del proyecto).

Borrar la caché del proyecto
Opción Borrar caché en Preferencias

Nota:

En Captivate, no hay ninguna opción que indique la frecuencia con la que el proyecto se copiaenla caché.

La carpeta de caché tiene la caché temporal creada para todo el proyecto abierto; no se garantiza que siempre se mantenga la caché del proyecto abierto incluso si el proyecto se cierra o se bloquea de manera inesperada.

La opción recomendada es activar Generar copia de seguridad del proyecto, que puede guardar el trabajo si sucede algo imprevisto en el proyecto.

Nota:

Se recomienda guardar el proyecto de forma local. Para obtener más información, consulte el debate del foro sobre este tema.

Para eliminar varias carpetas de caché de proyecto, utilice la aplicación de borrado de caché. Esta aplicación muestra una lista de todas las carpetas de caché de proyecto de Adobe Captivate en el sistema y sus correspondientes datos de nombre de proyecto, tamaño, estado del proyecto (abierto o cerrado), fecha de modificación y tamaño de caché. Con esta información, puede decidir qué carpetas de caché eliminar y realizar la acción rápidamente con un solo clic.

Para instalar y usar esta utilidad, realice los pasos siguientes:

  1. Descargue dcache.zip y descomprima el contenido.

  2. Haga doble clic en el archivo dcache.zip y siga las instrucciones en pantalla para instalar la utilidad.

  3. Tras la instalación, la aplicación se abre y muestra una lista de todas las carpetas de caché de proyecto en la ubicación de caché predeterminada.

    • Para ver las carpetas de caché en otra ubicación del sistema, haga clic en Examinar y vaya a la ubicación de la carpeta.

    • Para eliminar una carpeta de caché, seleccione la casilla de verificación correspondiente y haga clic en Borrar. Para eliminar todas las carpetas, haga clic en Seleccionar todo y, a continuación, haga clic en Borrar. Tenga en cuenta que no se pueden seleccionar para eliminar proyectos que se encuentren abiertos.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea