Guía del usuario Cancelar

Recopilar recursos y exportar en lotes

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
        11. Dimensión
    4. IA generativa (no disponible en China continental)
      1. Generar un gráfico vectorial con una indicación de texto
      2. Cambiar el color de la ilustración con una indicación de texto
    5. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Texto de la vieja escuela
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator en la web (beta)
    1. Información general de Illustrator en la web (beta)
    2. Preguntas frecuentes sobre Illustrator en la web (beta)
    3. Preguntas frecuentes sobre la solución de problemas
    4. Métodos abreviados de teclado de Illustrator en la web (beta)
    5. Crear y combinar formas en la web
    6. Añadir y editar texto en la web
    7. Aplicar colores y degradados en la web
    8. Dibujar y editar trazados en la web
    9. Trabajar con documentos en la nube en la web
    10. Invitar a colaboradores a editar en la web
  4. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  5. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  6. Añadir y editar contenido
    1. Dibujo y acotación
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Dibujar cuadrículas rectangulares y polares
      7. Dibujar y editar destellos
      8. Calco de imagen
      9. Simplificar un trazado
      10. Herramientas y conjuntos de símbolos
      11. Ajustar segmentos de trazado
      12. Diseñar una flor en cinco sencillos pasos
      13. Crear y editar una cuadrícula de perspectiva
      14. Dibujar y modificar objetos en una cuadrícula de perspectiva
      15. Usar objetos como símbolos para uso repetido
      16. Dibujar trazados con pixelado perfecto en flujos de trabajo web
      17. Medir y trazar dimensiones
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
      5. Crear objetos 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear su ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
      10. Cree maquetas de ilustraciones realistas
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Convertir el texto dentro de imágenes en texto editable
      6. Añadir formato básico al texto
      7. Añadir formato avanzado al texto
      8. Importar y exportar texto
      9. Aplicar formato a párrafos
      10. Caracteres especiales
      11. Crear texto en un trazado
      12. Estilos de carácter y de párrafo
      13. Tabulaciones
      14. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Ortografía y diccionarios de idiomas
      23. Aplicar formato de caracteres asiáticos
      24. Modos de composición de alfabetos asiáticos
      25. Crear diseños de texto con objetos de fusión
      26. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Atributos de apariencia
      4. Crear bosquejos y mosaicos
      5. Sombras paralelas, resplandor y desvanecimiento
      6. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Sectores y mapas de imágenes
  7. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Panel Información del documento
  8. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes prestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  9. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  10. Solución de problemas 
    1. Problemas conocidos
    2. Errores de bloqueo
    3. Recuperar archivos después de un cierre inesperado
    4. Problemas de archivos
    5. Formatos de archivo admitidos
    6. Problemas con controladores de dispositivos GPU
    7. Problemas con dispositivos Wacom
    8. Problemas con archivos DLL
    9. Problemas de memoria
    10. Problemas con archivos de preferencias
    11. Problemas de fuentes
    12. Problemas con la impresora
    13. Enviar informe de error a Adobe
    14. Mejora del rendimiento de Illustrator

Aprenda a recopilar activos y exportarlos en lotes.

El flujo de trabajo Exportar para pantallas es un nuevo método para generar los recursos de distintos tamaños y formatos de archivo con una sola acción. La posibilidad de exportar rápidamente facilita y acelera la elaboración de material visual (iconos, logotipos, imágenes, maquetas y mucho más), especialmente para los flujos de trabajo  web  y móvil.

Por ejemplo, en el caso del desarrollo de una aplicación móvil, el diseñador de la experiencia de usuario quizás necesite volver a generar los iconos y los logotipos después de actualizarlos. Si es así, puede añadir estos elementos al panel Exportación de recursos y, a continuación, exportarlos a distintos tipos de archivo y tamaños con un solo clic. 

Funciones útiles:

  • Exportación a varios formatos y tamaños con una sola acción rápida. 
  • Exportación a los tamaños habituales o personalizados (escalas): 1x; 2x; 3x; 0,5x; 1,5x; entre otros.
  • El algoritmo de generación de archivos PNG se ha revisado para:
    • Generar los archivos PNG más rápido que nunca. 
    • Producir una transparencia mejor en los archivos PNG de 8 bits.

Formatos disponibles: 

  • PNG (de 8 o 24 bits)
  • JPEG (al 100 %, al 85 %, al 50 % o al 25 %)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
Cuadro de diálogo Exportar para pantallas (ficha Recursos)

Exportación de recursos (flujo de trabajo de Exportar para pantallas)

Para exportar mesas de trabajo completas o ilustraciones individuales, siga estos pasos.

  1. Lleve a cabo uno de los procedimientos siguientes:

    • Vaya a Archivo > Exportar > Exportar para pantallas.
    • Haga clic con el botón derecho del ratón en la ilustración seleccionada y seleccione Recopilar para exportar.

    En el cuadro de diálogo Exportar para pantallas, modifique los ajustes que desee utilizar al exportar la ilustración.

  2. Seleccione el ámbito de lo que desee exportar. Hay dos fichas disponibles:

    Mesas de trabajo

    Seleccione las mesas de trabajo de entre las que están disponibles para la exportación. Haga clic en una mesa de trabajo para seleccionarla o anular la selección. También puede utilizar el ratón y la tecla Mayús para seleccionar varias mesas.

    Recursos

    Seleccione recursos de entre los que ha recopilado en el panel Exportación de recursos.
    Nota:

    Haga clic en los iconos de miniatura o lista para ver los elementos de maneras diferentes.

    Cuadro de diálogo Exportar para pantallas (ficha Mesas de trabajo)

  3. En función de la ficha en la que se encuentre, elija lo que desee exportar como archivos. La marca de verificación indica si se ha seleccionado o no la mesa de trabajo o el recurso.

    Pestaña Mesa de trabajo

    • Todo: selecciona todas las mesas de trabajo. Cada mesa de trabajo se exportará individualmente.
    • Rango: selecciona todas las mesas de trabajo individuales para exportar de entre las que están disponibles en el documento. Por ejemplo, con 1, 2, 4-6 se seleccionan las mesas de trabajo 1, 2, 4, 5 y 6.
    • Documento completo: exporta todo el documento como una sola ilustración.

    Ficha Recursos

    • Todos los recursos: seleccione esta opción para exportar todos los recursos recopilados en la ficha Recursos.
    Nota:

    Para empezar de nuevo, haga clic en Borrar selección para anular la selección de todos los recursos recopilados. Haga clic en las miniaturas para empezar a seleccionar ilustraciones concretas.

  4. Especifique la configuración de los archivos exportados.

    Escala

    Especifique el factor de escala del archivo de salida.

    Exportación a

    Especifique la ubicación de la carpeta en la que se guardarán los archivos exportados.

    Abrir ubicación después de la exportación

    Seleccione esta opción para especificar si desea que la carpeta con los recursos exportados se abra mediante un explorador de archivos (Explorador o Finder).

    Sufijo

    Proporcione un sufijo para asegurarse de que los archivos de salida tengan nombres únicos.

    Formato

    Especifique si necesita que la salida de archivo sea .png, .svg, .jpg, .webp o .pdf.

    Prefijo

    Proporcione Número de mesa de trabajo, Número creciente o una cadena personalizada como prefijos para los nombres de archivos generados.

    Añadir escala

    Seleccione   Añadir escala para añadir una escala o formato adicional de salida para exportar.

    Eliminar

    Seleccione   para eliminar un tipo de salida.

    Ajustes prestablecidos

    • iOS: se selecciona para añadir los tipos de salida de archivo prestablecidos que suelen ser necesarios para los proyectos de iOS.
    • Android: se selecciona para añadir los tipos de salida de archivo prestablecidos que suelen ser necesarios para los proyectos de factor de forma de Android.

    Para especificar la configuración de salida de los formatos de los archivos exportados, seleccione ajustes  .

  5. Seleccione Exportar mesas de trabajo o Exportar recursos.

Panel Exportación de recursos

El panel Exportación de recursos muestra los recursos que se recopilan de las ilustraciones. Estos recursos son, normalmente, las ilustraciones que se exportan con frecuencia.

Escala

Especifique el factor de escala del archivo de salida.

Sufijo

Proporcione un sufijo para asegurarse de que los archivos de salida tengan nombres únicos.

Formato

Especifique si necesita que la salida de archivo sea .png, .svg, .jpg, .webp o .pdf.

Añadir escala

Seleccione   Añadir escala para añadir una escala o formato adicional de salida para exportar.

Eliminar

Seleccione   para eliminar un tipo de salida.

Ajustes prestablecidos

  • iOS: se selecciona para añadir los tipos de salida de archivo prestablecidos que suelen ser necesarios para los proyectos de iOS.
  • Android: se selecciona para añadir los tipos de salida de archivo prestablecidos que suelen ser necesarios para los proyectos de factor de forma de Android.

Configuración de ajustes prestablecidos exportados

  • Guardar como ajuste prestablecido: le permite guardar su configuración de exportación como un ajuste prestablecido.
  • Guardar cambios: una vez que edite la configuración de exportación en su ajuste prestablecido, puede guardarla.
  • Eliminar ajuste prestablecido: le permite borrar lo seleccionado.
  • Importar ajuste prestablecido: le permite importar su ajuste prestablecido.
  • Exportar ajuste prestablecido: le permite exportar su ajuste prestablecido.
Panel de exportación de recursos con un recurso y configuración de exportación.
Panel Exportación de recursos

Recopilación de la ilustración para la exportación

Puede recopilar objetos del panel Exportación de recursos para la exportación como varios recursos o un recurso único.

Recopilación de la ilustración para la exportación como varios recursos

Para recopilar objetos/capas para la exportación como varios recursos, añádalos al panel Exportación de recursos (Ventana > Exportación de recursos). Lleve a cabo uno de los procedimientos siguientes:

  • Haga clic con el botón derecho y seleccione Recopilar para exportar > Como varios recursos
  • Arrastre la ilustración al panel Exportación de recursos.

Cada vez que se arrastra una ilustración al panel Exportación de recursos, se "recopila" el recurso. Con esta acción no se crea un objeto duplicado en la mesa de trabajo ni en las Bibliotecas CC. Cuando se actualiza la ilustración en el documento, el recurso correspondiente se actualiza también automáticamente en el panel Exportación de recursos.

Recopilación de la ilustración para la exportación como un recurso único

Para recopilar objetos/capas para exportarlos como un único recurso, lleve a cabo uno de los procedimientos siguientes:

  • Haga clic con el botón derecho del ratón sobre un recurso y seleccione Recopilar para exportar > Como recurso único.
  • Pulse Alt/Opción mientras arrastra la ilustración al panel Exportación de recursos.

Exportación de recursos (flujo de trabajo del panel Exportación de recursos)

Para exportar activos usando el panel Exportación de recursos, siga los pasos.

  1. Seleccione Ventana > Exportación de recursos para abrir el panel Exportación de recursos.

  2. Consulte los recursos recopilados en el panel Exportación de recursos. Un borde indica si el recurso se ha seleccionado o no para exportarlo.

    Nota:

    Solo se exportan los recursos que tengan un borde. Haga clic en una miniatura para seleccionarla o deseleccionarla.

  3. Especifique la configuración de salida de los formatos de archivos exportados y seleccione Configuración de formato en el menú del panel Exportación de recursos.    

  4. Vea los archivos exportados justo después de que finalice el flujo de trabajo de exportación y seleccione Abrir ubicación después de la exportación en el menú de panel Exportación de recursos.  

  5. Para generar los archivos, seleccione Exportar.

    Al exportar recursos, Illustrator crea subcarpetas en la ubicación de exportación de forma predeterminada en función de las opciones de escala seleccionadas. Por ejemplo, si selecciona varios formatos de escala en el panel Exportación de recursos (por ejemplo, 1x, 2x y 3x) para exportar un archivo como PNG, Illustrator crea subcarpetas denominadas 1x, 2x y 3x para los archivos exportados. Para los formatos que no admiten opciones de escala, Illustrator asigna nombres a las subcarpetas en función de los formatos de archivo seleccionados para la exportación, por ejemplo, SVG y PDF. 

    Para exportar archivos en una carpeta sin crear subcarpetas, anule la selección de la opción Crear subcarpetas del menú del panel Exportación de recursos    o el cuadro de diálogo Exportar para pantallas.

    Nota:

    Para cambiar la ubicación de la carpeta del recurso que está exportando, o bien si desea especificar detalles como un prefijo de archivo, utilice el cuadro de diálogo Exportar para pantallas. Haga clic en para abrir el cuadro de diálogo Exportar para pantallas. Todas las opciones que se configuran en el panel Exportación de recursos se mantienen en el cuadro de diálogo Exportar para pantallas.

Ajustes de salida para los recursos exportados

En el cuadro de diálogo Configuración de formato puede especificar los ajustes de salida de cada uno de los tipos de archivo a los que puede exportar:

  • En el cuadro de diálogo Exportar para pantallas, seleccione Configuración   para abrir el cuadro de diálogo Configuración de formato.
  • En el panel Exportación de recursos, seleccione menú de panel Exportación de recursos   y elija Configuración de formato.

Si realiza la medición de un punto a otro, la distancia medida aparece en el panel Información. Para ver el panel Información, vaya a Ventana Información. Todas las mediciones excepto el ángulo se calculan en las unidades de medida definidas para el documento.

Indique los ajustes específicos de formato en el cuadro de diálogo Configuración de formato.
Indique los ajustes específicos de formato en el cuadro de diálogo Configuración de formato.

Temas similares

¿Tiene alguna pregunta o idea?

Pregunte a la comunidad

Si tiene alguna pregunta que formular o una idea que compartir, entre y participe en la Comunidad de Adobe Illustrator. Nos gustaría conocer sus comentarios y ver sus creaciones.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?