Guía del usuario Cancelar

Deshacer ediciones y administrar el historial del diseño

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
    4. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Vieja escuela texto
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Aprenda a deshacer, rehacer o revertir los cambios en Illustrator, y a utilizar el panel Historial para ver y gestionar el estado de su diseño.

Cuando se trabaja en un diseño en Illustrator, se realizan innumerables ediciones y cambios en el documento. Cuando no le convenza una edición de diseño en particular, puede volver al estado anterior del diseño o incluso pasar al estado posterior y revisarlo. Al usar los comandos deshacer o rehacer, podrá controlar fácilmente el estado del diseño. De manera similar, puede usar la opción Historial para ver, deshacer, rehacer o editar cualquier estado de su diseño.

Deshacer o rehacer ediciones

Las opciones Deshacer y Rehacer le permiten deshacer o rehacer los cambios realizados en el documento, por lo que podrá corregir los errores que cometa mientras trabaja. Después de guardar o volver a abrir un documento, no puede deshacer ni rehacer ningún cambio.

Las opciones Deshacer y Rehacer le permiten deshacer o rehacer los cambios realizados en el documento, por lo que podrá corregir los errores que cometa mientras trabaja. Puede encontrar la opción Deshacer y Rehacer en el menú Editar en Illustrator.
Opciones Deshacer y Rehacer

Para deshacer o rehacer, haga clic en Editar > Deshacer o Editar > Rehacer.

Volver a la última versión guardada

También puede revertir un archivo a la última versión guardada. Sin embargo, la opción Revertir no funciona si vuelve a abrir el archivo o el documento.

También puede revertir un archivo a la última versión guardada. Sin embargo, la acción Revertir no funciona si vuelve a abrir el archivo o el documento. Puede encontrar la opción de revertir en el menú Archivo.
Opción Revertir

Para revertir el documento a la última versión guardada, elija archivo > Revert .

También puede utilizar el panel historia para realizar acciones de deshacer y rehacer con eficacia en Illustrator.

Usar el panel Historial

Puede usar el panel Historial para ir a cualquier estado reciente del diseño que creó durante la sesión de trabajo actual en Illustrator. Cada vez que añade elementos al diseño, puede ver los nuevos Estados que se añaden al panel Historial. 

Por ejemplo, si selecciona, dibuja con una herramienta pluma y rota parte de un diseño, cada uno de estos Estados se muestra por separado en el panel. Cuando selecciona uno de los estados, la ilustración vuelve al aspecto que tenía cuando se aplicó por primera vez ese cambio. Ahora ya puede trabajar desde ese estado.

Siga los pasos que se indican a continuación para abrir y utilizar el panel historia:

  1. Seleccione Ventana > Historial.

  2. Para deshacer un cambio específico, seleccione el estado y haga clic en Retroceder en el menú del panel historia.

  3. Para rehacer un cambio específico, seleccione el estado y haga clic en Paso adelante en el menú del panel historia.

  4. Para crear un nuevo documento a partir del estado seleccionado, seleccione el estado en el panel Historial y haga clic en  .

  5. Para cambiar el número de estados que se muestran en el panel Historial, haga clic en Establecer límite de historial en el menú del panel Historial. Seleccione el número de Estados de los Estados de historia.

  6. Para eliminar los estados que siguen a un estado seleccionado, seleccione el estado en el panel Historial. Haga clic en Borrar historial en el menú del panel historia.

Panel historia y el menú del panel historia
Panel Historial

Cosas que recordar

  • Los cambios en la aplicación, como los cambios en paneles, configuración de color, acciones y preferencias, no se ven reflejados en el panel Historial porque no son cambios realizados a un diseño concreto.
  • Al seleccionar un estado y borrar el historial, los Estados que vienen después se eliminan. Mientras que los Estados que vienen antes del estado seleccionado también se eliminan, los cambios se mantienen en el documento.
  • Por defecto, el panel Historia muestra los últimos 100 estados. Puede cambiar el número de estados recordados definiendo los Estados del historial en Preferencias > Rendimiento. 
  • Si el número de Estados supera el límite indicado en los Estados de historia, los Estados anteriores se eliminan automáticamente del panel historia.
  • Al cerrar y volver a abrir el documento, se borran todos los Estados del panel de la última sesión de trabajo.
  • Por defecto, si se selecciona un estado y después se cambia el diseño, se eliminarán todos los estados posteriores. 

Recursos relacionados

¿Tiene alguna pregunta o idea?

Pregunte a la comunidad

Si tiene alguna pregunta que formular o una idea que compartir, entre y participe en la Comunidad de Adobe Illustrator. Nos encantaría conocer sus dudas y comentarios.

Logotipo de Adobe

Inicia sesión en tu cuenta