Guía del usuario Cancelar

Formas interactivas

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Creación de documentos
      3. Barra de herramientas
      4. Métodos abreviados de teclado predeterminados
      5. Personalizar métodos abreviados de teclado
      6. Introducción a las mesas de trabajo
      7. Organizar mesas de trabajo
      8. Personalizar el espacio de trabajo
      9. Panel Propiedades
      10. Configuración de preferencias
      11. Espacio de trabajo táctil
      12. Compatibilidad con Microsoft Surface Dial en Illustrator
      13. Recuperación, deshacer, historial y automatización
      14. Rotar vista
      15. Reglas, cuadrículas y guías
      16. Accesibilidad en Illustrator
      17. Modo seguro
      18. Modo de visualización de la ilustración
      19. Uso de Touch Bar con Illustrator
      20. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Ampliar el almacenamiento en la nube de Adobe Illustrator
      4. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Efectos 3D y materiales de Adobe Substance
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear objetos 3D
      5. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Duplicar objetos
      8. Rotar y reflejar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre enlaces
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Utilice las potentes herramientas de forma para crear formas vectoriales. La mayoría de estas formas son interactivas, lo que significa que puede ajustarlas de forma dinámica sin necesidad de cambiar la herramienta mediante los widgets de control de forma o los controles disponibles en el panel Transformar.

Formas interactivas

Crear y modificar formas interactivas

  1. Dibuje una forma interactiva con una de las siguientes herramientas:

    • Herramienta Rectángulo ()
    • Herramienta Rectángulo redondeado ()
    • Herramienta Elipse ()
    • Herramienta Polígono ()
    • Herramienta Shaper ()
    • Herramienta Segmento de línea ()
    Nota:
    • Para ver el cuadro delimitador al seleccionar un objeto, asegúrese de que se ha configurado el ajuste para mostrarlo (Ver > Mostrar cuadro delimitador).
    • Para ver los widgets de control en pantalla al seleccionar cualquier forma, seleccione una herramienta de dibujo de formas interactivas y asegúrese de que el ajuste se ha establecido en Mostrar widgets de forma () en el panel de control.
  2. Utilice los siguientes widgets de control de forma para modificar las formas interactivas:

    Escalar formas interactivas

    Rotar formas interactivas

    Para escalar una forma interactiva, arrastre cualquiera de los ocho puntos del cuadro delimitador.

    Para rotarla, aleje el cursor de un vértice hasta que vea el icono Rotar () y, después, arrástrelo.

    Mover formas interactivas

    Crear formas de sección circular

    Para mover las formas interactivas, utilice el widget del punto central para arrastrarlo al área que desee.

    Para dibujar una elipse, arrastre uno de los widgets de gráfico circular para crear una forma de sección circular.

    Agregar o eliminar lados de los polígonos

    Cambiar el radio de vértice de las formas interactivas

    Para cambiar el número de lados de un polígono, arrastre el widget de un lado.

    Arrastre cualquier widget de vértice para cambiar el radio de vértice de la forma interactiva.

    Nota:
    • Al arrastrar los widgets de vértices al máximo límite posible, la previsualización de los vértices redondeados se muestra en rojo.
    • Para seleccionar los estilos de vértices, como Redondeado, Redondeado invertido o Chaflán, pulse Alt y haga clic (Windows), o pulse Opción y haga clic (macOS) en el widget de vértice, o bien pulse las teclas de flecha arriba y abajo mientras arrastra el widget.
    • Para acceder al menú Vértices y personalizar la apariencia y los atributos de redondeo, haga doble clic en el widget con la herramienta Selección directa. Para obtener más información, consulte Uso de vértices interactivos.
    • Para editar un vértice de forma individual, utilice la herramienta Selección directa y haga clic en el punto de ancla del vértice para modificarlo.
  3. Puede modificar las formas mediante el panel de control, el panel Propiedades o el panel Transformar (Ventana > Transformar). Para obtener más información, consulte Propiedades de formas interactivas.

    Nota:
    • Puede abrir el panel Transformar haciendo doble clic en cualquier widget de vértice.
    • Para especificar si debe abrirse o no el panel Transformar al crear una forma interactiva, utilice la opción Mostrar al crear la forma en el menú del panel Transformar.
    • Independientemente de la herramienta seleccionada, cuando se seleccionen formas del mismo tipo, las propiedades de edición del panel Transformar modificarán la ilustración seleccionada.

Especificar las opciones de la forma interactiva

Para ver o editar las propiedades de las formas interactivas, realice una de las siguientes acciones:

  • Abra el panel Transformar haciendo doble clic en cualquier widget de vértice o seleccionando Ventana > Transformar.
  • En la sección Transformar del panel Propiedades (Ventana > Propiedades), haga clic en el botón Más opciones ().
Especificar las opciones de la forma interactiva
Especificar las opciones de la forma interactiva

A. Panel Transformar B. Panel Propiedades 

Rectángulo/Rectángulo redondeado

Propiedades de forma interactiva | Rectángulo y rectángulo redondeado

  • Anchura/Altura: especifica la altura o la anchura del rectángulo. Se mantienen los vértices, pero los radios no cambian.
  • Ángulo del rectángulo: rote el rectángulo con el widget Escala/Rotar.
  • Tipo de vértice: especifica el tipo de vértice de cualquiera de los vértices del rectángulo.
  • Radios de los vértices: utilice el control gradual o introduzca un valor absoluto en el panel Transformar para cada uno de los vértices del rectángulo.
  • Restringir proporciones de altura y anchura: marque la casilla Escalar vértices y así se asegurará de que los radios aumentarán o disminuirán de tamaño de forma proporcional a la transformación del objeto.

Elipse

Propiedades de forma interactiva | Elipse

  • Anchura/Altura: especifica la anchura y la altura de la elipse. Si son iguales, la elipse es un círculo.
  • Ángulo de elipse: especifica el ángulo en el que la elipse se coloca en el lienzo.
  • Ángulo inicial de gráfico circular/Ángulo final de gráfico circular: utilice el widget de gráfico circular (a la derecha de una forma de elipse recién dibujada) para presentar la forma como representación del gráfico circular.
  • Restringir ángulos de gráfico circular: especifica si la diferencia en el ángulo inicial de gráfico circular y el ángulo final de gráfico circular se debe mantener al modificar sus valores con el panel Transformar.
  • Invertir gráfico circular: especifica cuándo se deben intercambiar el ángulo inicial de gráfico circular y el ángulo final de gráfico circular. Utilice esta opción para generar una representación gráfica de sectores.

Polígono

Propiedades de forma interactiva | Polígono

  • Recuento de lados del polígono: especifica el número de lados que tendrá el polígono. 
    • Con el widget en pantalla , puede cambiar este ajuste a entre 3 y 11. 
    • Utilice el regulador para modificar el valor entre 3 y 20. 
    • Si desea un valor entre 3 y 1000, escriba el valor manualmente.
  • Ángulo del polígono: especifica el ángulo en el que se dibujará o se colocará el polígono en relación con el lienzo.
  • Tipo de vértice: especifica el tipo de vértice que desea para el polígono (Redondeado, Redondeado invertido o Chaflán).
  • Radio de polígono: especifica el radio exacto del polígono dibujado. Utilice el widget en pantalla   para modificar el radio.
  • Longitud de lado de polígono: especifica la longitud de cada lado del polígono.
  • Radio de vértice: especifica los radios de los vértices del polígono.
  • Igualar lados: al modificar un polígono, si la forma interactiva pierde la proporción o la simetría, utilice el botón Igualar lados para equilibrar los lados del polígono.

Línea

Propiedades de forma interactiva | Línea

  • Longitud de línea: especifica la longitud de la línea dibujada.
  • Ángulo lineal: especifica el ángulo con el que se ha dibujado la línea en relación con el lienzo.

Ocultar los cuadros delimitadores y los widgets de control

Al utilizar la herramienta de forma, puede ocultar o mostrar el cuadro delimitador. Realice una de las siguientes acciones:

  • Para alternar entre las dos opciones, pulse Mayús + Ctrl + B (Windows) o Mayús + Cmd + B (MacOS).
  • Seleccione Ver > Ocultar cuadro delimitador o Ver > Mostrar cuadro delimitador.

También puede elegir ocultar o mostrar los widgets de control en pantalla al seleccionar cualquier herramienta de dibujo de formas interactivas y hacer clic en el botón Ocultar/Mostrar widgets de forma () en el panel de control.

Puede activar la función de dibujo y edición en tiempo real para mejorar el aspecto dinámico de los objetos al trabajar con ellos. Para activar esta función:

[Windows] Elija Editar > Preferencias > Rendimiento > Dibujo y edición en tiempo real.

[macOS] Elija Illustrator > Preferencias > Rendimiento > Dibujo y edición en tiempo real.

Seleccionar formas interactivas

Panel Capas

Las formas interactivas se muestran como objetos de distinto tipo en el panel Capas. Por ejemplo, cuando se dibuja un rectángulo interactivo, la capa se denomina <Rectángulo> en el panel de capas. Esto ayuda a identificar las formas interactivas disponibles para poder seleccionarlas y modificarlas.

Rectángulo en vivo y elipse en el panel capas
Ejemplo: rectángulo en vivo y elipse en el panel Capas. Del mismo modo, otras formas interactivas se marcan en el panel capas.

Seleccionar el menú

Para seleccionar todas las formas interactivas disponibles en su documento, elija Seleccionar > Igual > Forma.

Conversión de formas

Convertir trazados en formas interactivas

  • Si abre un documento guardado en una versión anterior de Illustrator, las formas de dicho documento no se podrán editar automáticamente como si fueran formas interactivas. Para convertir un trazado en una forma interactiva, selecciónelo y haga clic en Objeto > Forma > Convertir en forma.

Convertir formas interactivas en trazados

  • Para convertir una forma interactiva en un trazado, seleccione la forma interactiva y, a continuación, haga clic en Objeto > Forma > Expandir forma.
Logotipo de Adobe

Inicia sesión en tu cuenta