Especificación de las opciones de los ajustes del documento

Puede cambiar en cualquier momento las opciones de los ajustes por defecto del documento para las unidades de medida, la visualización de la cuadrícula de transparencia, el color de fondo y los ajustes de texto como, por ejemplo, el idioma, el estilo de las comillas, el tamaño de superíndice y subíndice, los sangrados y la exportabilidad. El botón Editar mesas de trabajo cierra este cuadro de diálogo y activa la herramienta Mesa de trabajo.

  1. Seleccione Archivo > Configuración de documento o haga clic en el botón Configuración de documento en el panel de control. (Este botón está disponible cuando no se ha seleccionado nada).
  2. Especifique las opciones que desee.
  3. Si desea editar mesas de trabajo (por ejemplo, para cambiar la orientación de vertical a horizontal), haga clic en Editar mesas de trabajo para acceder al modo de edición de mesas de trabajo.

    Nota:

    La opción Simular papel de color es útil si piensa imprimir el documento en papel de color. Por ejemplo, si dibuja un objeto azul sobre un fondo amarillo, el objeto se ve verde. La simulación se realiza solo cuando no se muestra la cuadrícula de transparencia.

Acerca de la segmentación de impresión

Por defecto, Illustrator imprime cada mesa de trabajo en una sola hoja de papel. Sin embargo, si la ilustración es más grande que los tamaños de página disponibles en la impresora, puede imprimirla en varias hojas.

La división de una mesa de trabajo para acomodar los tamaños de página disponibles en una impresora se denomina segmentación. Puede elegir la opción de segmentación en la sección General del cuadro de diálogo Imprimir. Para ver los límites de impresión en la segmentación de la mesa de trabajo, elija Ver > Mostrar segmentación de impresión.

Mesa de trabajo segmentada
Mesa de trabajo segmentada

Cuando se divide la mesa de trabajo en varios segmentos, las páginas se numeran de izquierda a derecha y de arriba abajo empezando por la página 1. Estos números de página aparecen en pantalla solo como referencia, no se imprimen. Los números permiten imprimir todas las páginas de un archivo o imprimir unas páginas en particular.

Aumento y reducción

Existen varias maneras para aumentar o reducir una ilustración.

  • Seleccione la herramienta Zoom . El puntero se convierte en una lupa con un signo más en el centro. Haga clic en el centro del área que desea aumentar o mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el centro del área que desee reducir. Cada clic amplía o reduce la vista al porcentaje anterior preestablecido.

Nota:

A partir de la versión de 2017 de Illustrator CC, cuando acerca o aleja el zoom mientras trabaja en una ilustración, utilizando la herramienta Zoom o sus atajos de teclado, Illustrator coloca la ilustración seleccionada en el centro de la pantalla. Si la selección incluye puntos de ancla o segmentos, Illustrator coloca los puntos de ancla en el centro de la pantalla cuando acerca o aleja el zoom. Para desactivar la ampliación de la selección, vaya a Preferencias > Selección y visualización de puntos de ancla y, a continuación, anule la selección de la opción Ampliar la selección.

zoom-to-selection_3
  • Seleccione la herramienta Zoom y arrastre un rectángulo de puntos, denominado marco, alrededor del área que desee aumentar. Para mover el marco por la ilustración, mantenga pulsada la barra espaciadora y continúe arrastrando para mover el marco hasta una nueva ubicación.
  • Elija Ver > Aumentar o Ver > Reducir. Cada clic amplía o reduce la vista al siguiente porcentaje preestablecido.
  • Establezca el nivel de zoom en la esquina inferior izquierda de la ventana principal o en el panel Navegador.
  • Para mostrar un archivo al 100%, seleccione Ver > Tamaño real o haga doble clic en la herramienta Zoom.
  • Para que la mesa de trabajo ocupe toda la ventana, elija Ver > Encajar mesa de trabajo en ventana o haga doble clic en la herramienta Mano.
  • Para que aparezca todo en la ventana, elija Ver > Encajar todo en ventana.

Cambio del área de visualización

Es posible mostrar un área diferente de la mesa de trabajo mediante cualquiera de los procedimientos siguientes:

  • Seleccione Ver > Tamaño real para ver todos los elementos de la pantalla en tamaño real, independientemente del tamaño y la resolución del monitor. Cuando realiza un aumento al 100 % en un documento, el tamaño de los objetos del documento es una representación real del tamaño físico del objeto. Por ejemplo, si abre una nueva mesa de trabajo de tamaño A4 y hace clic en Tamaño real, el tamaño de la mesa de trabajo cambia a una hoja A4 real.
    El tamaño real funciona con todas las resoluciones, factores de escala y los modos de visualización, excepto con la previsualización de píxeles.

Nota:

La opción Tamaño real está activada por defecto, lo que significa que el documento siempre se muestra en tamaño real al realizar un zoom del 100 %. Sin embargo, si desea que la vista del documento no se vea afectada por un zoom del 100 %, puede desactivar la opción Tamaño real. Para ello, siga los siguientes pasos:

  1. Seleccione Edición Preferencias Generales (Windows) o seleccione Illustrator CC > Preferencias Generales (macOS).
  2. Anule la selección Mostrar tamaño real con un zoom del 100 %.

  • Seleccione Ver Encajar todo en ventana para reducir la vista de modo que se vean todas las mesas de trabajo en la pantalla.
  • Seleccione Ver Encajar mesa de trabajo en ventana para aumentar la mesa de trabajo activa.
  • En el panel Navegador, haga clic en el área de la visualización en miniatura que desee ver en la ventana de ilustración. Como alternativa, arrastre el área de previsualización (cuadro coloreado) hasta un área diferente de la visualización en miniatura.
  • Seleccione la herramienta Mano  y arrastre en la dirección en la que desee mover la ilustración.

Utilice el panel Navegador (Ventana > Navegador) para cambiar con rapidez la vista de la ilustración utilizando una visualización en miniatura. El cuadro coloreado del Navegador (denominado área de previsualización) corresponde al área visible actualmente en la ventana de ilustración.

Navegador, panel
Navegador, panel

A. Visualización en miniatura de una ilustración B. Botón del menú del panel C. Cuadro de zoom D. Botón Reducir E. Área de previsualización F. Control de zoom G. Botón Aumentar 

Puede personalizar el panel Navegador de las siguientes maneras:

  • Para mostrar en el panel Navegador la ilustración fuera de los límites de la mesa de trabajo, haga clic en la opción Visualizar solo mesa de trabajo en el menú del panel para anular la selección.
  • Para cambiar el color del área de previsualización, seleccione Opciones de panel en el menú del panel. Seleccione un color preestablecido en el menú emergente Color o haga doble clic en el cuadro de color para elegir un color personalizado.
  • Para mostrar líneas discontinuas en el documento como líneas continuas en el panel Navegador, seleccione Opciones de panel en el menú del panel y active Dibujar líneas discontinuas como continuas.

Previsualización de ilustraciones como contornos

Por defecto, Adobe Illustrator define la vista para que la previsualización de todas las ilustraciones se realice en color. No obstante, es posible visualizar las ilustraciones de modo que solo sus contornos (o trazados) sean visibles. Ver las ilustraciones sin los atributos de pintura acelera el proceso de actualización de la pantalla cuando se trabaja con ilustraciones complejas.

En modo Contorno, los archivos enlazados se visualizan por defecto como cuadros contorneados con una X dentro. Para ver el contenido de los archivos vinculados, seleccione Archivo Configuración de documento y, a continuación, seleccione Mostrar imágenes en modo contorno.

Puede ver las ilustraciones como contornos en el modo Previsualización de la GPU de Illustrator en pantallas con una resolución superior a 2000 píxeles de anchura o altura. La visualización de ilustraciones en modo Contorno de la GPU muestra trazados más suaves y acelera el tiempo necesario para redibujar la ilustración compleja en pantallas de alta densidad.

  • Para ver todas las ilustraciones como contornos, seleccione Ver >Contorno, o pulse Ctrl+E (Windows) o Comando+E (macOS). Seleccione Ver > Previsualizar para volver a previsualizar la ilustración en color.
  • Para ver todas las ilustraciones de una capa como contornos, mantenga pulsada la tecla Ctrl (Windows) o la tecla Comando (macOS) y haga clic en el icono con forma de ojo de dicha capa en el panel Capas. Vuelva a pulsar Ctrl (Windows) o Comando (macOS) y haga clic de nuevo para volver a previsualizar la ilustración en color. El icono de ojo tiene la parte central vacía  cuando está activada la vista Contornear, y rellena  cuando está activada la vista Previsualizar.
  • Para ver todos los elementos de las capas no seleccionadas como contornos, pulse las teclas Alt+Ctrl (Windows) u Opción+Comando (macOS) y haga clic en el icono con forma de ojo de la capa seleccionada. De forma alternativa, seleccione Contornear otras en el menú del panel Capas.

    Consejo: para devolver todos los elementos del panel Capas al modo Previsualizar, seleccione Previsualizar todas las capas en el menú del panel Capas.

Uso de varias ventanas y vistas

Puede abrir al mismo tiempo varias ventanas de un único documento. Cada ventana puede tener diferentes ajustes de visualización. Por ejemplo, puede definir una ventana muy aumentada para trabajar en detalle sobre algunos objetos y crear otra ventana menos aumentada para disponer los objetos en la página.

Nota:

(Windows) Puede organizar las diferentes ventanas abiertas según sus necesidades mediante las opciones del menú Ventana. Cascada muestra las ventanas apiladas y de forma descendente desde la parte superior izquierda hasta la inferior derecha de la pantalla; Mosaico muestra las ventanas una al lado de otra; Organizar iconos organiza las ventanas minimizadas en la ventana del programa.

Una alternativa para crear varias ventanas es crear varias vistas. Puede crear y almacenar hasta 25 vistas de cada documento.

Las diferencias entre utilizar varias ventanas o varias vistas son las siguientes:

  • Las vistas múltiples se guardan con el documento, pero las ventanas múltiples no.

  • Las ventanas múltiples se pueden ver al mismo tiempo.

  • Las vistas múltiples solo aparecen al mismo tiempo si hay varias ventanas abiertas que las muestren. Los cambios realizados en una vista modifican las ventanas actuales, pero no provocan que se abra una nueva.

Creación de una ventana nueva

  1. Seleccione Ventana > Nueva ventana.

Creación de una nueva vista

  1. Configure la vista como desee y, a continuación, seleccione Ver > Nueva vista, especifique un nombre para la vista nueva y haga clic en OK.

Eliminar o cambiar el nombre de una vista

  1. Seleccione Ver > Editar vistas.

Cambio de una vista a otra

  1. Seleccione un nombre de vista de la parte inferior del menú Ver.

Previsualización de ilustraciones en el medio de salida final

Illustrator proporciona los siguientes métodos para previsualizar el aspecto que tendrá una ilustración cuando se imprima o se visualice en la Web o en un dispositivo móvil:

Modo Previsualizar sobreimpresión (Ver > Previsualizar sobreimpresión)

Proporciona una "previsualización de tintas" que se aproxima al aspecto que tendrán las fusiones, las transparencias y las sobreimpresiones en una salida con separación de color.

Modo Previsualización de píxeles (Ver > Previsualización de píxeles)

Ofrece una aproximación del aspecto que tendrá la ilustración al rasterizarse y verse en un navegador web.

Modo Vista de recorte (Ver > Vista de recorte)

Recorta la vista de los límites de la ilustración. En este modo, las ilustraciones con todos los objetos no imprimibles en el lienzo están ocultas, como cuadrículas, guías y elementos más allá del borde de la mesa de trabajo. Cualquier ilustración que quede fuera de la mesa de trabajo se recorta. Puede continuar creando y editando la ilustración en este modo de pantalla.

Nota: este modo es útil para previsualizar ilustraciones, incluidos los pósteres.

trim-view-2
Vista original y vista de recorte

Panel Previsualización de acoplamiento (Ventana > Previsualización de acoplamiento)

Resalta las áreas de la ilustración que cumplen ciertas condiciones de acoplamiento cuando se guarda o imprime.

Pruebas de previsualización

Ofrece una aproximación del aspecto de los colores del documento en un determinado tipo de monitor o dispositivo de salida.

Suavizado

Proporciona a los objetos vectoriales una apariencia en pantalla más suave y ofrece una mejor idea de cómo se verán las ilustraciones vectoriales una vez impresas en una impresora PostScript®. El suavizado resulta útil porque la resolución en pantalla es relativamente limitada, pero una ilustración vectorial se suele imprimir con una resolución alta. Para activar el suavizado, elija Edición > Preferencias > Generales (Windows) o Illustrator > Preferencias > Generales (Mac OS), seleccione Ilustración suavizada y haga clic en OK.

Device Central (Archivo > Adobe Device Central)

Permite previsualizar el aspecto que tendrá la ilustración en un dispositivo o teléfono móvil.

Visualización de ilustraciones en el modo Presentación

En el modo Presentación, la mesa de trabajo activa del documento actual de Illustrator ocupa toda la pantalla. En este modo, el menú de la aplicación, los paneles, las guías, las cuadrículas y todas las selecciones están ocultos. Se trata de un modo no editable en el que solo se visualiza la mesa de trabajo Este modo funciona bien para presentar ideas de diseño.

Para acceder al modo Presentación, realice una de las siguientes acciones:

  • Seleccione Ver > Modo Presentación.
  • Pulse Mayús + F.
  • Haga clic en el icono  de la barra de herramientas y seleccione Modo Presentación en la lista desplegable.
  • (Solo para macOS) Pulse el botón de navegación en el panel táctil. Haga clic en los controles de flecha para cambiar entre la siguiente mesa de trabajo y la anterior.
Para navegar entre las mesas de trabajo, pulse la tecla de flecha hacia la izquierda o la derecha para pasar a la mesa de trabajo anterior o a la siguiente, respectivamente. También puede hacer clic en cualquier lugar para pasar a la siguiente mesa de trabajo.

Para salir de este modo, pulse la tecla Esc.

Nota: ningún otro método abreviado de teclado funciona cuando está en modo Presentación.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea