Benutzerhandbuch Abbrechen

Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate

  1. Captivate-Benutzerhandbuch
  2. Einführung in Captivate
    1. Neue Funktionen in Adobe Captivate
    2. Adobe Captivate – Systemanforderungen
    3. Laden Sie Adobe Captivate herunter
    4. Neue Funktionen in Adobe Captivate (2019 release) Update 5
    5. Neue Funktionen in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 – Versionshinweise
    7. Adobe Captivate - Versionshinweise
    8. Systemanforderungen und Anweisungen für den Download für Adobe Captivate Draft
    9. Projektdesign mit automatischer Anpassung in Adobe Captivate
  3. Erstellen von Projekten
    1. Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate
    2. Anpassen der Größe eines Adobe Captivate-Projekts
    3. Projektdesign mit automatischer Anpassung in Adobe Captivate
    4. Erstellen von Virtual Reality(VR)-Projekten
    5. Arbeiten mit Text mit automatischer Anpassung in Adobe Captivate
    6. Arbeiten mit Designs in Adobe Captivate
    7. Anweisungen zum Anwenden ansichtsspezifischer Eigenschaften in Projekten mit automatischer Anpassung anwenden
    8. Anweisungen zum Erstellen von Backup-Dateien für Adobe Captivate-Projekte
    9. Bedienfeld „Asset“
    10. Erstellen von Verzweigungen und erzwungener Navigation in Captivate
    11. Ersetzen Sie das Bild auf der Bühne
  4. Hinzufügen und Verwalten von Objekten
    1. Arbeiten mit Objekten mit mehreren Status in Adobe Captivate
    2. Objekteffekte
    3. Einfügen von Web-Objekten in Adobe Captivate Projekte
    4. Arbeiten mit Objektstilen in Adobe Captivate
    5. Anweisungen zum Drehen von Objekten in Adobe Captivate
    6. Ändern der Größe und Neupositionierung von Objekten nach Pixel
    7. Anweisungen zum Verwalten von Objekten mithilfe der Symbolleiste „Hauptoptionen“
    8. Anweisungen zum Zusammenführen von Objekten in einer Folie
    9. Wie Sie Objekte in der Bibliothek verwalten
    10. Anweisungen zum Gruppieren von Objekten in Adobe Captivate
    11. Bearbeiten von Objektinformationen mit dem Fenster „Erweiterte Interaktion“
    12. Kopieren, Einfügen und Duplizieren von Objekten in Adobe Captivate
    13. Steuern der Sichtbarkeit von Objekten
    14. Anweisungen zum Ändern der Anzeigereihenfolge von Objekten in Adobe Captivate
    15. Schatten auf Objekte anwenden
    16. Anweisungen zum Ausrichten von Objekten in Adobe Captivate
    17. Anweisungen zum Hinzufügen von Spiegelung zu Objekten
    18. Importieren von Assets in ein Captivate-Projekt
  5. Folien
    1. Hinzufügen von Folien zu einem Adobe Captivate-Projekt
    2. Bearbeiten von Folien in einem Adobe Captivate-Projekt
    3. Adobe Captivate-Projektfolien löschen
    4. Ändern der Folienreihenfolge in Adobe Captivate
    5. Festlegen von Folieneigenschaften in Adobe Captivate
    6. Hinzufügen und Konvertieren von Folienanmerkungen in Audiodateien mit Adobe Captivate
    7. Einrichten von Wissensüberprüfungsfolien in Adobe Captivate
    8. Hinzufügen von Folienübergänge in Adobe Captivate
    9. Arbeiten mit Folienmastern in Adobe Captivate
    10. Anweisungen zum Sperren von Adobe Captivate-Folien
    11. Anweisungen zum Ausblenden oder Ausschließen von Folien in einem Adobe Captivate-Projekt
    12. Anweisungen zum Gruppieren von Folien und zum Aufheben der Gruppierung in Adobe Captivate
  6. Zeitleiste und Raster
    1. Verwenden von Linealen und Hilfslinien
    2. Arbeiten mit Rastern in Adobe Captivate
    3. Arbeit mit der Zeitleiste
    4. Tastaturbefehle in Adobe Captivate
    5. Arbeiten mit dem Filmstreifen
    6. Anweisungen zum Anpassen des Adobe Captivate-Arbeitsbereichs
    7. Anweisungen zum Verwenden der Adobe Captivate-Bibliothek
    8. Verwenden des Verzweigungsfensters in Adobe Captivate
  7. Erstellen von Quizen
    1. Einfügen von Fragenfolien in Adobe Captivate-Projekten
    2. Festlegen von Quizvoreinstellungen für Adobe Captivate
    3. Wie Teilnehmer alle Quizantworten gleichzeitig senden können
    4. Einrichten von Fragenfolien mit Adobe Captivate
    5. Verwenden der Zufallsfragenfolien in Adobe Captivate
    6. Anweisungen: Benutzer zum Quiz zurückkehren lassen
    7. Importieren von Fragen aus CSV-Format-Dateien
    8. Importieren von Fragen aus GIFT-Format-Dateien
    9. Wie Sie Vortests in Adobe Captivate einfügen
  8. Audio
    1. Einfügen von Audioelementen in ein Adobe Captivate-Projekt
    2. Anweisungen zur Audiovorschau in Adobe Captivate
    3. Bearbeiten von Audiodateien in Adobe Captivate
    4. Anzeigen von Audiodetails in Adobe Captivate
    5. Festlegen von Voreinstellungen für die Audioaufzeichnung und Aufzeichnen von Audio
    6. Anweisungen zum Exportieren von Audio aus Adobe Captivate
  9. Video
    1. Folienvideos
    2. Arbeiten mit Ereignisvideos in Adobe Captivate
    3. Unterschiede zwischen Ereignissen und synchronisierten Videos in Adobe Captivate
  10. Interaktive Objekte
    1. Fügen Sie Ihren Captivate-Projekten interaktive Schaltflächen hinzu
    2. Erstellen von Klickfeldern in Adobe Captivate
    3. Fügen Sie mit Adobe Captivate Texteingabefelder hinzu
    4. Anweisungen zum Hinzufügen von Audio für Felder und Schaltflächen
    5. Hinzufügen von JavaScript in Felder und Schaltflächen in Adobe Captivate
  11. Interaktionen
    1. Erstellen von Lerninteraktionen in Adobe Captivate
    2. Drag-and-Drop-Interaktionen in Adobe Captivate erstellen
    3. Anweisungen zum Konfigurieren von Widgets und Interaktionen in Adobe Captivate
    4. Verwenden von Adobe Captivate-Variablen in Widgets
    5. Festlegen von Eigenschaften für Widgets mit Adobe Captivate
    6. Anweisungen zum Erstellen statischer und interaktiver Widgets sowie von Fragen-Widgets in Adobe Captivate
    7. Anweisungen zum Hinzufügen von Widgets im Adobe Captivate-Projekt
  12. Nicht interaktive Objekte
    1. Erstellen und bearbeiten Sie intelligente Formen
    2. Bearbeiten und Erstellen von Beschriftungen mit Captivate
    3. Verwenden von Bildern und Rollover-Bildern in Captivate
    4. Anweisungen zum Anpassen von Smartformen in Adobe Captivate
    5. Erstellen von Zoombereichen in Adobe Captivate
    6. Anweisungen zum Festlegen des Audios für nicht interaktive Objekte
    7. Erstellen von Rollover-Minifolien in Adobe Captivate
    8. Erstellen von Rollover-Minifolien in Adobe Captivate
    9. Ändern der Mauseigenschaften in Adobe Captivate
    10. Verwenden von Markierungsfeldern in Captivate
    11. Arbeiten mit Farbfeldern in Adobe Captivate
    12. Festlegen der Größe und Position von nicht interaktiven Objekten
    13. Hinzufügen von Animationen zu einem Adobe Captivate-Projekt
  13. Erweiterte Bearbeitung und Projektprüfungen
    1. Anweisungen zum Verknüpfen von Adobe Captivate-Projekten
    2. Importieren, Exportieren und Löschen von Inhalten
    3. Skins
    4. Erstellen von barrierefreien Projekten in Adobe Captivate
    5. Erstellen Sie ein Inhaltsverzeichnis (TOC) mit Adobe Captivate
    6. Ändern der Größe von Adobe Captivate-Projekten
    7. Projekte und Projektvoreinstellungen
    8. Anweisungen zur Projektvorschau in Adobe Captivate
  14. Variablen und erweiterte Aktionen
    1. Adobe Captivate Variablen
    2. Erstellen von benutzerdefinierten Variablen in Adobe Captivate
    3. Erweiterte Aktionen in Adobe Captivate
    4. Freigegebene Aktionen in Adobe Captivate-Projekten
    5. Bearbeiten oder Löschen benutzerdefinierter Variablen in Adobe Captivate
    6. Anweisungen zum Zuweisen erweiterter Aktionen zu einem Ereignis
  15. Aufzeichnen von Projekten
    1. Interaktive Videos erstellen
    2. Automatische und manuelle Aufzeichnung mit Captivate
    3. Festlegen von Aufzeichnungseinstellungen in Adobe Captivate
    4. Videodemos aufzeichnen mit Adobe Captivate
    5. Aufzeichnen von Simulationen in Adobe Captivate
    6. Anhalten von Aufzeichnungen
  16. Veröffentlichen von Projekten
    1. Vorschau und Veröffentlichung von Projekten mit automatischer Anpassung
    2. Veröffentlichen eines Projekts in Adobe Captivate Prime
    3. Veröffentlichen von Projekten als HTML5-Dateien mit Adobe Captivate
    4. Projekte als ausführbare Dateien veröffentlichen
    5. Veröffentlichen von Projekten als MP4-Dateien mit Adobe Captivate
    6. Festlegen von Voreinstellungen für das Veröffentlichen von Projekten in Adobe Captivate
    7. Verwenden von Webschriftarten aus Adobe Fonts in Adobe Captivate
    8. Quizergebnisse auf einem internen Server
  17. Verwenden von Adobe Captivate mit anderen Anwendungen
    1. Importieren und Bearbeiten von PowerPoint-Präsentationen in Captivate
    2. Hochladen eines Adobe Captivate-Projekts in ein Learning Management-System
    3. Erfahren Sie mehr über die gemeinsame JavaScript-Benutzeroberfläche für Adobe Captivate
    4. Anweisungen zum Veröffentlichen von Captivate-Projekten in Microsoft Word
    5. Verwenden von Adobe Connect mit Captivate
    6. Anweisungen zum Hinzufügen von Captivate-Projekten zu einem RoboHelp-Onlinehilfesystem
    7. Verpacken mehrerer SCO-Dateien mit Adobe Multi-SCORM Packager
  18. Problembehandlung für Adobe Captivate Prime
    1. Lösen Sie bekannte Probleme und Einschränkungen in den neuesten Versionen von Adobe Captivate, Adobe FrameMaker und Adobe RoboHelp.
    2. Early Build für Captivate (2019 release) auf macOS Big Sur (macOS 11)
    3. Hotfix für VR-Inhalte, die nicht auf Geräten wiedergegeben werden
    4. Konfigurieren von SSL für Live Preview auf Geräten
    5. Aktivierungsprobleme bei Captivate (2019 release) auf macOS Catalina
    6. Interaktive Captivate-Kurse werden nicht automatisch auf Browsern abgespielt
    7. Probleme mit Bedienfeld „Assets“ in Adobe Captivate (2019 release)
    8. Fehler 103 bei der Installation von Adobe Captivate
    9. Probleme bei der Vorschau eines Captivate-Projekts

 

Projekte zum Einschließen in Softwaresimulation erstellen

Sie können ein Adobe Captivate-Projekt erstellen, indem Sie Ereignisse in einer Anwendung oder einem Bildschirmbereich auf Ihrem Computer aufzeichnen. Die folgenden Aufzeichnungsmodi sind verfügbar.

Automatische Aufzeichnung

Adobe Captivate erfasst Screenshots automatisch und platziert sie auf separaten Folien. Weitere Informationen finden Sie unter Automatische Aufzeichnung.

Manuelle Aufzeichnung

Mit dieser Option können Sie Screenshots manuell erfassen. Der ausgewählte Satz von Screenshots erscheint nach Abschluss der Aufzeichnung nacheinander in separaten Folien. Weitere Informationen finden Sie unter Manuelle Aufzeichnung.

Weitere Informationen finden Sie unter Aufzeichnen von Projekten.

Adobe Captivate: Erstellen Sie eine Simulation

Sie können Paul Wilsons Videos zum Aufzeichnen einer Software-Lösung anschauen.

Adobe Captivate - Software-Simulation - Teil 1

Paul Wilson

Adobe Captivate - Software-Simulation - Teil 2

Paul Wilson

Projekte aus PowerPoint-Präsentationen erstellen

Sie können eine vollständige PowerPoint-Präsentation oder nur ausgewählte Folien in ein Adobe Captivate-Projekt importieren. Jede PowerPoint-Folie wird als separate Folie in das Adobe Captivate-Projekt importiert. Sie können die PowerPoint-Präsentation dann später in Adobe Captivate bearbeiten.

Weitere Informationen finden unter Importieren der PowerPoint-Präsentationen.

Hinweis:

Beim Importieren von PowerPoint-Präsentationen müssen Sie möglicherweise die Größe der Präsentation anpassen. Lesen Sie den Blog Right size your PowerPoint imports.

Paul Wilson hat eine fantastische YouTube-Schulung zum Importieren von PPT-Präsentationen in Ihr Captivate-Projekt erstellt.

Adobe Captivate - Arbeitsablauf zum Importieren von PowerPoint-Präsentationen

Paul Wilson

Projekte aus Bildern erstellen

Aus Bildern erstellte Projekte können als Bildschirmpräsentation betrachtet werden. Jedes Bild wird in eine separate Folie importiert.

  1. Wählen Sie „Datei“ > „Neues Projekt“ > „Bild-Diashow“.

  2. Legen Sie im Dialogfeld „Neue Bild-Diashow“ die Abmessungen für das Projekt fest.

  3. Klicken Sie auf „OK“ und wählen Sie die Bilder aus, die Sie Ihrem Projekt hinzufügen möchten.

  4. Wenn das Dialogfeld „Bild zuschneiden/in der Größe ändern“ geöffnet wird, legen Sie die folgenden Optionen fest:

    Hinweis: Das Dialogfeld „Bild zuschneiden/in der Größe ändern“ wird nur angezeigt, wenn ein Bild die Höhen- oder Breitengrenzwerte des Projekts überschreitet. Wenn Sie mehrere Folien einfügen, werden nur die Bilder, die die Abmessungsgrenzwerte überschreiten, im Dialogfeld angezeigt.

    Skalieren und Zuschneiden von Bildern
    Skalieren und Zuschneiden von Bildern

    An Bühne anpassen

    Die Bildgröße wird an die Größe der Folie angepasst.

    Zuschneiden

    Zeigt ein Begrenzungsfeld mit Abmessungen an, die denen des Projekts entsprechen. Ändern Sie die Größe der Ziehpunkte des Feldes, um den Bereich auszuwählen, der auf der Folie angezeigt werden soll. Wenn Sie „Proportionen beschränken“ aktiviert haben, behält Adobe Captivate das Verhältnis zwischen Höhe und Breite des Begrenzungsfeldes bei.

    Zoom

    Mit dem Schieber können Sie das Bild vergrößern oder verkleinern. Alternativ können Sie eine Auswahl aus einer Liste mit Standard-Zoomgrößen aus dem Menü treffen.

    Proportionen beschränken

    Behält das Verhältnis zwischen Höhe und Breite des Begrenzungsfeldes bei, das zum Zuschneiden des Bildes verwendet wird. Diese Option wird nur aktiviert, wenn Sie das Bild beschneiden möchten. Wenn Sie diese Option deaktivieren, ändern Sie die Größe des Begrenzungsfeldes und aktivieren Sie die Option erneut. Anschließend werden die neuen Abmessungen zum Berechnen des Verhältnisses verwendet.

    Zusätzlich zu den oben aufgeführten Optionen können Sie die Farbton-Steuerelemente (Helligkeit, Bildschärfe und Kontrast) einstellen und Farbbereiche (Alpha, Farbton und Sättigung) anpassen. Sie können das Bild auch kippen und drehen.

Erweiterte Aktionen und Variablen: Bild-Diashow

Dr. Pooja Jaisingh

Projekte aus leeren Folien erstellen

Sie können mit einem leeren Projekt beginnen und anschließend Folien oder Bilder aus PowerPoint-Präsentationen, Bildern oder anderen Adobe Captivate-Projekten hinzufügen. Sie können auch eine Softwarevorführung oder eine interaktive Simulation hinzufügen, indem Sie zusätzliche Folien aufzeichnen.

  1. Wählen Sie „Datei“ > „Neues Projekt“ > „Leeres Projekt“.

  2. Wählen Sie in der Auswahlliste eine vorgegebene Größe oder geben Sie eine benutzerdefinierte Breite und Höhe für das Projekt an.

  3. Klicken Sie auf „OK“.

Das standardmäßige Design wird auf das neue Projekt angewendet. Das Design enthält einen Satz Folienmaster, den Sie für Titel-, Inhalts- und Fragenfolien verwenden können. Weitere Informationen finden Sie unter Designs.

Adobe Captivate: Erstellen Sie ein neues Projekt

Adobe E-Learning

Erstellen eines Responsive-Projekts

Sie können ein Projekt erstellen, dessen Inhalt und Design auf verschiedenen Endgeräten, z. B. Desktop, Tablet oder Telefon angezeigt werden kann.

Weitere Informationen zum Erstellen von Responsive-Projekten finden Sie unter Responsive-Projekt.

Adobe Captivate 2017 – Responsive eLearning mit Fluid Boxes

Dr. Pooja Jaisingh

Hinweis:

Sie können auch Responsive-Simulationen mit Captivate erstellen. Weitere Informationen finden Sie im Blog von Dr. Pooja Jaisingh im eLearning Community-Portal.

Erstellen eines VR-Projekts

Nichts fesselt die Aufmerksamkeit so wie ein 360°-Bild oder -Video. Solche Assets geben einem das Gefühl, in der Szene tatsächlich dabei zu sein, auch wenn das nicht der Fall ist. Ein 360°-Bild oder ein Video ist eine Abstraktion eines realen Panoramabildes, das mit einer  omnidirektionale Kamera.

Ein 360°-Bild ist eine immersive Erfahrung. Im eLearning geben 360°-Bilder oder -Videos nicht nur das Gefühl, vor Ort dabei zu sein, es ist auch ein echtes Erlebnis. Sie können sich auf mehrere Aspekte konzentrieren, die ihnen alle gut in Erinnerung bleiben.

360°-Bilder und -Videos haben die unterschiedlichsten Branchen revolutioniert. Von Informationen für neue Mitarbeiter bis zum Gesundheitssektor, vom Militär bis zur Leichtathletik - 360-Bilder beflügeln die Phantasie von Ausbildern und spornen sie an, ein hochmodernes, erstklassiges Schulungsprogramm anzubieten.

In der Regel interagiert man bei einem 360°-Bild oder -video über Hotspots, auf die man klicken und Text anzeigen, ein Video starten, ein Quiz absolvieren oder Audio abspielen kann.

Weitere Informationen zum Erstellen eines VR-Projektes finden Sie unter VR-Projekt.

Vorlagenbasierte Projekte erstellen

Mit Adobe Captivate-Vorlagen können Sie die Konsistenz in ähnlichen Projekten oder Modulen eines Projekts verbessern und den Aufwand zum Erstellen neuer Projekte verringern.

Storyboard und Workflow erstellen

Ganz gleich, was für ein Projekt Sie erstellen möchten, es ist immer ratsam, die Vorgehensweise vor der Aufzeichnung von Screenshots genau zu planen. Überlegen Sie zuerst, was der Benutzer anhand Ihres Projekts tun, lernen oder erreichen soll. Mit Ihrem Ziel vor Augen können Sie dann einen umfassenden Erfolgsplan erstellen. Nachdem Sie die Aktionen definiert haben, die Ihre Zielgruppe ausführen soll, können Sie den „Kern“ des Projekts erstellen.

Jeder Film erzählt eine Geschichte. Ein Storyboard ist eine schriftliche Fassung der Geschichte in Form von Text oder Bildern. Es sagt Ihnen, ob Sie klar verstanden haben, was Sie Ihrem Publikum präsentieren möchten. Sie können die 5W-1H-Regel aus dem Journalismus verwenden, um den Inhalt klar darzustellen: Wer, Was, Wann, Wo, Warum und Wie.

Sie können einen Workflow mühelos erstellen, wenn Sie über ein Storyboard verfügen. Ein Workflow ist der Fluss der Informationen in einem Projekt, der den von Ihnen dafür geschaffenen Regeln folgt. Sie können beispielsweise eine nicht-lineare Präsentation erstellen, in der Sie sich vorwärts und rückwärts zwischen Folien bewegen, Folien auslassen oder Regeln für die Folienabfolge festlegen können. Wenn Sie den Workflow vorab definieren, können Sie das Projekt früher abschließen und müssen während des Bearbeitungszyklus nur minimale Änderungen vornehmen.

Wenn Ihr Projekt viel Text (Beschriftungen) enthalten wird, beginnen Sie am besten mit einem Skript. Skripts bestehen aus textbasierten Seiten. Sie ähneln Seiten in einem Buch: logisch, aufeinander folgend und mit so vielen Einzelheiten wie Sie wünschen.

Projektvorlagen erstellen

Wenn Sie ähnliche Projekte oder ähnliche Module in einem Projekt erstellen möchten, verwenden Sie Projektvorlagen, um die Konsistenz zu gewährleisten und Zeit zu sparen. Projektvorlagen bieten sich insbesondere dann an, wenn mehrere Autoren an verschiedenen Projektmodulen oder ähnlichen Projekten arbeiten.

Projektvorlagen helfen, Folgendes zu erreichen:

  • Einheitliche Gestaltung von Adobe Captivate-Projekten.

  • Verkürzte Entwicklungszeit für mehrere Projekte durch die Wiederverwendung von Design.

  • Wiederverwendung von Projektvoreinstellungen für mehrere Projekte.

In einer Zusammenarbeitsumgebung, in der die Designer getrennt von den Mitarbeiten arbeiten, die die Inhalte erstellen, verwenden Designer Vorlagen, um eine projektübergreifende Einheitlichkeit sicherzustellen. Inhaltsentwickler müssen sich keine Gedanken über den Workflow des Projekts, die verschiedenen betroffenen Standards oder das Erstellen eines Layouts machen. Sie müssen nur die Anweisungen in der Vorlage befolgen und die erforderlichen Inhalte in die relevanten Platzhalter einsetzen.

Das Erstellen eines Vorrats an Vorlagen erfordert eine disziplinierte Anstrengung aller Interessengruppen. Der Aufwand zahlt sich jedoch im Lauf der Zeit in Form einer verkürzten Entwicklungszeit für Projekte aus.

Eine Adobe Captivate-Projektvorlage besteht aus folgenden Elementen:

  • Folien mit Platzhaltern für verschiedene Adobe Captivate-Projekte

  • Platzhalter für folgende Objekte:

    • Aufzeichnungsfolien

    • Fragenfolien.

  • Folienmaster. Weitere Informationen zu Folienmastern finden Sie unter Folienmaster.

Sie können Objektstile definieren und zusammen mit Projektvorlagen verwenden, um ein einheitliches Erscheinungsbild Ihrer Projekte sicherzustellen.

Wenn Sie ein Projekt mit einer Vorlage erstellen, sind die Platzhalter in der Vorlage mit einem Platzhaltersymbol gekennzeichnet. Das Symbol wird ausgeblendet, wenn Sie ein Objekt in einen Platzhalter einfügen.

Hinweis:

Die Platzhalterobjekte sind nicht sichtbar, wenn Sie ein Projekt in der Vorschau betrachten oder veröffentlichen, das mit einer Projektvorlage erstellt wurde.

Außer Platzhaltern können Sie Vorlagen alle Adobe Captivate-Objekte und unterstützten Medien hinzufügen. Die Vorlage dient lediglich als Schablone. Benutzer können die Objekte und Platzhalter beim Erstellen eines Projekts aus der Vorlage ohne Einschränkungen ändern.

Um eine Projektvorlage effektiver zu machen, fügen Sie Folienanmerkungen mit Informationen oder Anweisungen hinzu. Nehmen Sie Informationen zu den empfohlenen Typen und Eigenschaften von Objekten, Medien oder Folien auf, die Benutzer in die Platzhalter einfügen sollen.

  1. Wählen Sie „Datei“ > „Neues Projekt“ > „Projektvorlage“.

  2. Geben Sie die Größe für die Projektvorlage an und klicken Sie auf „OK“.

  3. Legen Sie im Dialogfeld „Bearbeiten“ > „Voreinstellungen“ die Einstellungen für diese Vorlage fest. Die Einstellungen werden beim Verwenden der Projektvorlage zum Erstellen eines Projekts automatisch angewendet.

  4. Wählen Sie das Erscheinungsbild für auf dieser Vorlage basierende Projekte mithilfe von „Designs“ > „Designs“. Das Design wird angezeigt. Klicken Sie in der Leiste „Designs“ auf das gewünschte Design.

    Sie können das Design auch Ihren Anforderungen entsprechend anpassen. Weitere Informationen zu Designs finden Sie unter Designs.

    Hinweis:

    Wenn Sie keine Designs verwenden möchten, können Sie eigene Layouts erstellen, indem Sie Platzhalterobjekte auf den Folien einfügen („Einfügen“ > „Platzhalterobjekte“).

  5. Um Platzhalter für verschiedene Folien einzufügen, wählen Sie „Einfügen“ > „Platzhalter-Folien“ und wählen Sie den Typ des Folienplatzhalters.

  6. Fügen Sie andere Adobe Captivate-Objekte und erforderliche Medien ein.

    Es empfiehlt sich, alle Objekte oder Medien, die sich nicht von Projekt zu Projekt ändern (z. B. ein Logo) als tatsächliche Objekte einzufügen. Verwenden Sie Platzhalter für projektspezifische Objekte oder Medien.

  7. Speichern Sie die Datei. Die Datei wird mit der Dateierweiterung .cptl gespeichert.

Projekte aus Projektvorlagen erstellen

  1. Wählen Sie „Datei“ > „Neues Projekt“ > „Projekt aus Vorlage“.

  2. Navigieren Sie zu der Vorlagendatei und klicken Sie auf „OK“.

  3. Doppelklicken Sie auf den Platzhalter und führen Sie folgende Schritte aus:

    • Für Platzhalterobjekte verwenden Sie das entsprechende Dialogfeld, um Objekte zu dem Platzhalter hinzuzufügen. Der Platzhalter wird in ein konkretes Objekt umgewandelt.

    • Für Platzhalter für Aufzeichnungsfolien doppelklicken Sie auf die Platzhalterfolie, um mit der Aufzeichnung zu beginnen.

    • Für Platzhalter für Fragenfolien doppelklicken Sie auf die Platzhalterfolie, um eine Fragenfolie einzufügen.

Hinweis:

Weitere Informationen und eine Beispielvorlage finden Sie im Blog von Dr. Allen Partridge im Community-Portal.

Adobe-Logo

Bei Ihrem Konto anmelden