Guía del usuario Cancelar

Crear diferentes tipos de proyectos en Adobe Captivate

  1. Guía del usuario de Captivate
  2. Introducción a Captivate
    1. Novedades de Adobe Captivate
    2. Requisitos del sistema de Adobe Captivate
    3. Descargar Adobe Captivate
    4. Novedades de Adobe Captivate (versión de 2019) actualización 5
    5. Novedades de Adobe Captivate (versión de 2019) actualización 2
    6. Notas de la versión Adobe Captivate 11.8
    7. Notas de la versión de Adobe Captivate
    8. Requisitos del sistema e instrucciones para la descarga de Adobe Captivate Draft
    9. Diseño de proyecto interactivo con Adobe Captivate
  3. Crear proyectos
    1. Crear diferentes tipos de proyectos en Adobe Captivate
    2. Personalización del tamaño de un proyecto de Adobe Captivate
    3. Diseño de proyecto interactivo con Adobe Captivate
    4. Crear proyectos de RV (realidad virtual)
    5. Trabajar con texto interactivo en Adobe Captivate
    6. Trabajar con temas en Adobe Captivate
    7. Cómo aplicar propiedades específicas de las vistas en proyectos interactivos
    8. Cómo crear archivos de copia de seguridad para proyectos de Adobe Captivate
    9. Panel Activos
    10. Creación de ramificaciones y navegación forzada en Captivate
    11. Insertar imagen en el escenario
  4. Añadir y gestionar objetos
    1. Trabajar con objetos con varios estados en Adobe Captivate
    2. Efectos de objetos
    3. Insertar objetos web en proyectos de Adobe Captivate
    4. Trabajar con estilos de objeto en Adobe Captivate
    5. Cómo girar objetos en Adobe Captivate
    6. Cambio de tamaño y de posición de los objetos por píxeles
    7. Cómo administrar objetos con la barra de herramientas Opciones principales
    8. Cómo combinar objetos en una diapositiva
    9. Cómo administrar objetos en la biblioteca
    10. Cómo agrupar objetos en Adobe Captivate
    11. Edición de información de objetos mediante el panel Interacción avanzada
    12. Cómo copiar, pegar y duplicar objetos en Adobe Captivate
    13. Controlar la visibilidad de los objetos
    14. Cómo cambiar el orden de visualización de los objetos en Adobe Captivate
    15. Aplicación de sombras a objetos
    16. Cómo alinear objetos en Adobe Captivate
    17. Cómo añadir reflejo a objetos en Adobe Captivate
    18. Importar recursos a un proyecto de Captivate
  5. Diapositivas
    1. Añadir diapositivas a un proyecto de Adobe Captivate
    2. Editar diapositivas en un proyecto de Adobe Captivate
    3. Eliminación de diapositivas del proyecto de Adobe Captivate
    4. Cambio de orden de las diapositivas de Adobe Captivate
    5. Definir propiedades de diapositivas en Adobe Captivate
    6. Adición y convertir las notas de diapositivas en los archivos de audio con Adobe Captivate
    7. Configuración de diapositivas de comprobación de conocimientos en Adobe Captivate
    8. Cómo añadir transiciones de diapositivas en Adobe Captivate
    9. Cómo trabajar con diapositivas patrón en Adobe Captivate
    10. Cómo bloquear las diapositivas de Adobe Captivate
    11. Cómo ocultar o excluir diapositivas de un proyecto de Adobe Captivate
    12. Cómo agrupar y desagrupar diapositivas en Adobe Captivate
  6. Cronología y cuadrículas
    1. Uso de reglas y guías
    2. Trabajar con cuadrículas en Adobe Captivate
    3. Trabajar con la cronología
    4. Teclas de método abreviado en Adobe Captivate
    5. Trabajar con la tira de película
    6. Cómo personalizar el espacio de trabajo de Adobe Captivate
    7. Cómo utilizar la biblioteca de Adobe Captivate
    8. Cómo utilizar el panel Ramificación en Adobe Captivate
  7. Crear pruebas
    1. Insertar diapositivas de preguntas en proyectos de Adobe Captivate
    2. Configurar las preferencias de las pruebas de Adobe Captivate
    3. Permitir que los alumnos envíen simultáneamente todas las respuestas de las pruebas
    4. Cómo configurar las diapositivas de pregunta con Adobe Captivate
    5. Usar diapositivas de pregunta aleatoria en Adobe Captivate
    6. Cómo permitir que los usuarios regresen a la prueba
    7. Importar preguntas de archivos con formato CSV
    8. Importación de preguntas de archivos con formato GIFT
    9. Cómo insertar pruebas preliminares en Adobe Captivate
  8. Audio
    1. Cómo insertar audio en un proyecto de Adobe Captivate
    2. Cómo previsualizar el audio en Adobe Captivate
    3. Cómo editar archivos de audio con Adobe Captivate
    4. Ver detalles de audio en Adobe Captivate
    5. Definir preferencias de grabación de audio y grabar audio
    6. Cómo exportar audio de Adobe Captivate
  9. Vídeo
    1. Diapositivas con vídeo
    2. Trabajar con vídeos de eventos en Adobe Captivate
    3. Diferencias entre vídeos de eventos y vídeos sincronizados en Adobe Captivate
  10. Objetos interactivos
    1. Añadir botones interactivos a los proyectos de Captivate
    2. Crear áreas de clic en Adobe Captivate
    3. Adición de cuadros de entrada de texto con Adobe Captivate
    4. Cómo añadir audio a cuadros y botones
    5. Cómo añadir código JavaScript a cuadros y botones en Adobe Captivate
  11. Interacciones
    1. Creación de interacciones de aprendizaje en Adobe Captivate
    2. Creación de interacciones de arrastrar-soltar en Adobe Captivate
    3. Cómo configurar los widgets y las interacciones en Adobe Captivate
    4. Utilizar variables de Adobe Captivate en widgets
    5. Definir propiedades de widgets con Adobe Captivate
    6. Cómo crear widgets estáticos, interactivos y de pregunta en Adobe Captivate
    7. Cómo añadir widgets a su proyecto de Adobe Captivate
  12. Objetos no interactivos
    1. Creación y edición de formas inteligentes
    2. Editar y crear leyendas de texto con Captivate
    3. Cómo utilizar imágenes e imágenes dinámicas con Captivate
    4. Personalización de formas inteligentes en Adobe Captivate
    5. Cómo crear áreas de zoom en Adobe Captivate
    6. Cómo establecer el audio para objetos no interactivos
    7. Cómo crear minidiapositivas dinámicas en Adobe Captivate
    8. Cómo crear leyendas de ilustración dinámicas en Adobe Captivate
    9. Cambiar las propiedades del ratón en Adobe Captivate
    10. Usar cuadros resaltados en Captivate
    11. Trabajar con muestras en Adobe Captivate
    12. Fijación del tamaño y la posición de los objetos no interactivos
    13. Añadir animaciones a un proyecto de Adobe Captivate
  13. Edición avanzada y revisiones de proyectos
    1. Cómo vincular proyectos de Adobe Captivate
    2. Importar, exportar y eliminar contenido
    3. Máscaras
    4. Creación de proyectos accesibles en Adobe Captivate
    5. Creación de un índice con Adobe Captivate
    6. Cambiar el tamaño de proyectos de Adobe Captivate
    7. Proyectos y sus preferencias
    8. Cómo previsualizar proyectos en Adobe Captivate
  14. Variables y acciones avanzadas
    1. Variables de Adobe Captivate
    2. Cómo crear variables definidas por el usuario en Adobe Captivate
    3. Acciones avanzadas de Adobe Captivate
    4. Acciones compartidas en proyectos de Adobe Captivate
    5. Edición o eliminación de variables de Adobe definidas por el usuario en Adobe Captivate
    6. Cómo asignar acciones avanzadas a un evento
  15. Grabar proyectos
    1. Crear vídeos interactivos
    2. Grabación automática y manual con Captivate
    3. Definir preferencias de grabación en Adobe Captivate
    4. Grabar demostraciones de vídeo con Adobe Captivate
    5. Cómo grabar simulaciones de software en Adobe Captivate
    6. Cómo pausar la grabación
  16. Publicar proyectos
    1. Previsualización y publicación de proyectos interactivos
    2. Publicación de proyectos en Adobe Captivate Prime
    3. Publicación de proyectos como archivos HTML5 con Adobe Captivate
    4. Publicación de proyectos como archivos ejecutables
    5. Publicación de proyectos como archivos MP4 con Adobe Captivate
    6. Definir preferencias de publicación en Adobe Captivate
    7. Uso de fuentes web de Adobe Fonts en Adobe Captivate
    8. Enviar los resultados de las pruebas a un servidor interno
  17. Utilizar Adobe Captivate con otras aplicaciones
    1. Importar y editar presentaciones de PowerPoint en Captivate
    2. Carga de un proyecto de Adobe Captivate en un sistema de gestión del aprendizaje
    3. Información sobre la interfaz común de JavaScript para Adobe Captivate
    4. Cómo publicar proyectos de Captivate en Microsoft Word
    5. Uso de Adobe Connect con Captivate
    6. Cómo añadir proyectos de Captivate a un sistema de ayuda en línea de RoboHelp
    7. Cómo empaquetar varios SCO mediante Adobe Multi-SCORM Packager
  18. Solución de problemas de Adobe Captivate
    1. Resuelva las limitaciones y los problemas conocidos de las últimas versiones de Adobe Captivate, Adobe FrameMaker y Adobe RoboHelp.
    2. Versión temprana de Captivate (versión 2019) de macOS Big Sur (macOS 11)
    3. Revisión de contenido de realidad virtual que no se reproduce en dispositivos
    4. Configurar SSL para la previsualización dinámica en dispositivos
    5. Problemas de activación de Captivate (versión 2019) en macOS Catalina
    6. Los cursos interactivos de Captivate no se reproducen automáticamente en navegadores
    7. Problemas relacionados con el panel Activos de Adobe Captivate (versión 2019)
    8. Error 103 al instalar Adobe Captivate
    9. Problemas durante la previsualización de un proyecto de Captivate

 

Creación de un proyecto que incluya una simulación de software

Es posible crear un proyecto de Adobe Captivate mediante la grabación de eventos en una aplicación o en un área de la pantalla en el equipo. Se encuentran disponibles los siguientes modos de grabación.

Grabación automática

Adobe Captivate realiza capturas de las pantallas de forma automática y las coloca en diapositivas individuales. Para obtener más información, consulte Grabación automática.

Grabación manual

Con esta opción puede capturar pantallas de forma manual. El conjunto de capturas de pantalla seleccionado aparece de forma secuencial en diapositivas independientes después de finalizar la grabación. Para obtener más información, consulte Grabación manual.

Para obtener más información, consulte Grabación de proyectos.

Adobe Captivate: Crear una simulación

También puede ver los vídeos de Paul Wilson sobre una solución de software para grabar.

Adobe Captivate: Simulación de software. Parte 1

Paul Wilson

Adobe Captivate: Simulación de software. Parte 2

Paul Wilson

Creación de un proyecto a partir de presentaciones de PowerPoint

Importe una presentación de PowerPoint completa o solo las diapositivas seleccionadas en un proyecto de Adobe Captivate. Todas las diapositivas de PowerPoint se importan como diapositivas individuales en el proyecto de Adobe Captivate. Después puede editar las presentaciones de PowerPoint desde Adobe Captivate.

Para obtener más información, consulte Importar presentaciones de PowerPoint.

Nota:

Al importar presentaciones de PowerPoint, quizá deba ajustar el tamaño de las presentaciones. Consulte el blog Tamaño adecuado para las presentaciones de PowerPoint.

Paul Wilson ha creado un excelente a tutorial en YouTube sobre cómo importar una presentación de PPT a un proyecto de Captivate.

Adobe Captivate: Flujo de trabajo de importación de PowerPoint

Paul Wilson

Creación de proyectos a partir de imágenes

Los proyectos que se crean a partir de imágenes se pueden ver como una presentación de diapositivas. Cada imagen se importa en una diapositiva independiente.

  1. Seleccione Archivo > Nuevo proyecto > Presentación de diapositivas de imagen.

  2. En el cuadro de diálogo Nueva presentación de diapositivas de imagen, defina las dimensiones del proyecto.

  3. Haga clic en OK y seleccione las imágenes que desee añadir al proyecto.

  4. Si aparece el cuadro de diálogo Recortar/cambiar tamaño de imagen, especifique las opciones siguientes:

    Nota: el cuadro de diálogo Recortar/cambiar tamaño de imagen solo aparecerá cuando la imagen supere los límites de altura o anchura del proyecto. Si inserta más de una diapositiva, solo se mostrarán en el cuadro de diálogo las imágenes que superen los límites de dimensiones.

    Cambiar tamaño y recortar imagen
    Cambiar tamaño y recortar imagen

    Ajustar al escenario

    Cambia el tamaño de la imagen para que se adapte a las dimensiones de la diapositiva.

    Recortar

    Muestra un recuadro de selección con las dimensiones correspondientes a las establecidas en el proyecto. Cambie de tamaño los controladores del cuadro para seleccionar el área que desea mostrar en la diapositiva. Si ha seleccionado Restringir las proporciones, Adobe Captivate mantiene la proporción entre la anchura y la altura del recuadro de selección.

    Zoom

    Mueva la barra deslizante para acercar y alejar la imagen. De forma alternativa, puede realizar una selección en la lista de tamaños de zoom estándar del menú.

    Restringir las proporciones

    Conserva la proporción entre la altura y la anchura del recuadro de selección que se utiliza para recortar la imagen. Esta opción se activa solo cuando se selecciona recortar la imagen. Cuando desactive esta opción, cambie el tamaño del recuadro de selección y vuelva a activar la opción; las nuevas dimensiones se utilizarán de ahora en adelante para calcular la relación.

    Además de las opciones anteriores, también puede definir controles de tono (brillo, enfoque y contraste) además de ajustar rangos de color (alpha, tono y saturación). También puede voltear o rotar la imagen.

Variables y acciones avanzadas: presentación de diapositivas

Dr. Pooja Jaisingh

Creación de un proyecto que comienza por diapositivas en blanco

Puede empezar con un proyecto vacío y, a continuación, importar diapositivas o imágenes de presentaciones de PowerPoint, imágenes u otros proyectos de Adobe Captivate. Además, se puede añadir una demostración de software o simulación interactiva mediante la grabación de diapositivas adicionales.

  1. Seleccione Archivo > Nuevo proyecto > Proyecto vacío.

  2. Elija un tamaño predefinido en la lista Selección, o especifique un ancho y un alto personalizados para el proyecto.

  3. Haga clic en Aceptar.

El tema predeterminado se aplica al nuevo proyecto. El tema contiene un conjunto de diapositivas patrón que se puede utilizar para diapositivas de título, contenido y pregunta. Para obtener más información, consulte Temas.

Adobe Captivate: Crear un proyecto

AdobeELearning

Crear un proyecto interactivo

Puede crear un proyecto cuyo diseño y contenido se pueden ver en diferentes dispositivos, por ejemplo el escritorio, la tableta y el teléfono móvil.

Para obtener más información sobre cómo crear proyectos interactivos, consulte Proyecto interactivo.

Adobe Captivate 2017: aprendizaje electrónico interactivo con Fluid Boxes

Dr. Pooja Jaisingh

Nota:

Asimismo, puede crear simulaciones interactivas con Captivate. Para obtener más información, consulte el blog del Dr. Pooja Jaisingh en el portal de la comunidad de Adobe eLearning.

Crear un proyecto de RV

No hay nada como una imagen o un vídeo de 360° para llamar la atención. Esta clase de activos permiten tener la sensación de encontrarse en el lugar sin que se esté físicamente. Una imagen o un vídeo de 360° es la abstracción de una imagen panorámica del mundo real que se fotografía mediante una cámara  cámara omnidireccional.

La experiencia de 360° es una experiencia inmersiva. En aprendizaje electrónico, además de tener la impresión de estar en el lugar, las imágenes y los vídeos de 360° nos hacen creer que estamos viviendo la experiencia. Permite centrarse en numerosos aspectos y, a la vez, se obtiene una gran capacidad de retención.

Las imágenes y los vídeos de 360° han irrumpido en los diferentes sectores a través de varios canales. De la orientación para contratación a la medicina, pasando por las fuerzas armadas o el deporte, el sector de 360° ha alimentado la imaginación de los formadores y los instructores que desean ofrecer programas de formación avanzados y de la máxima calidad.

En general, en una imagen o un vídeo de 360°, se utilizan zonas interactivas; en ellas, se puede hacer clic y visualizar texto, reproducir un vídeo, comenzar una prueba o reproducir audio.

Para obtener más información sobre la creación de un proyecto de realidad virtual, consulte Proyecto de realidad virtual.

Creación de proyectos basados en plantillas

Las plantillas de Adobe Captivate permiten mejorar la homogeneidad en proyectos o módulos parecidos de un proyecto y reducir el esfuerzo necesario para la creación de nuevos proyectos.

Creación de un guión gráfico y un flujo de trabajo

Cualquiera que sea el tipo de proyecto que desee crear, es conveniente planificar antes de empezar a obtener capturas de pantalla. En primer lugar, piense qué es lo que desea que haga, aprenda o consiga el usuario cuando vea el proyecto. Defina este objetivo para que le resulte más fácil crear un plan exhaustivo que le permita conseguir su propósito. Una vez definido lo que desea del usuario, puede crear el “núcleo” del proyecto.

Cada película cuenta una historia. Un guión gráfico es una versión escrita de esa historia en formato de texto o gráficos. Le indica si tiene un conocimiento claro de lo que va a presentar a su audiencia. Puede utilizar la regla 5W + 1H utilizada en el periodismo para contar una historia (quién, qué, cuándo, dónde, por qué y cómo).

Si dispone de un guión gráfico podrá crear fácilmente un flujo de trabajo. Un flujo de trabajo es el flujo de información de un proyecto que sigue las reglas creadas para él. Por ejemplo, puede tener una presentación no lineal en la que se pueda avanzar y retroceder entre las diapositivas, omitir diapositivas o definir reglas para la secuencia de diapositivas. La definición del flujo de trabajo con anterioridad ayuda a completar el proyecto en menos tiempo, con la realización de un número mínimo de cambios posibles durante el ciclo de edición.

Si su proyecto contiene una gran cantidad de texto (leyendas), el punto de partida ideal es un script. Los scripts utilizan páginas a base de texto. Son como las páginas de un libro: lógicas, secuenciales y con todos los detalles que desee ofrecer.

Creación de plantillas del proyecto

Si desea crear proyectos o módulos parecidos en un proyecto, utilice plantillas de proyectos para garantizar la homogeneidad y ahorrar tiempo. Las plantillas de proyectos resultan especialmente útiles cuando varios autores trabajan en distintos módulos del proyecto o en proyectos parecidos.

Las plantillas del proyecto le ayudan a conseguir lo siguiente:

  • Homogeneidad entre los proyectos de Adobe Captivate.

  • Reducción del tiempo de preparación de distintos proyectos gracias a la reutilización del diseño.

  • Reutilización de las preferencias del proyecto en varios proyectos.

En un entorno cooperativo en el que los diseñadores trabajan independientemente de las personas que crean contenido, los diseñadores utilizan plantillas para garantizar la uniformidad en los proyectos. Los desarrolladores de contenido no tienen que preocuparse por el flujo de trabajo del proyecto, los distintos estándares que se utilicen ni la creación del diseño. Lo único que tienen que hacer es seguir las instrucciones de la plantilla e introducir el contenido necesario en los marcadores de posición correspondientes.

La creación de un repositorio de plantillas requiere disciplina entre todos los interesados. No obstante, el esfuerzo tiene su recompensa, en lo que respecta a la reducción del tiempo de trabajo de los proyectos.

Una plantilla del proyecto de Adobe Captivate consta de lo siguiente:

  • Diapositivas con marcadores de posición para varios objetos de Adobe Captivate

  • Marcadores de posición para lo siguiente:

    • Diapositiva de grabación

    • Diapositivas de pregunta.

  • Diapositivas patrón. Para obtener más información sobre las diapositivas patrón, consulte Diapositivas patrón.

Puede definir y utilizar estilos de objeto junto con las plantillas de proyectos para lograr una apariencia uniforme en sus proyectos.

Cuando se crea un proyecto mediante una plantilla, los marcadores de posición de esta se marcan con un icono de marcador de posición. El icono desaparece cuando se inserta un objeto en el marcador de posición.

Nota:

los objetos del marcador de posición no están visibles cuando se previsualiza o se publica un proyecto creado mediante una plantilla de proyecto.

Además de los marcadores de posición, puede añadir todos los objetos de Adobe Captivate y medios admitidos a las plantillas. La plantilla solo sirve como referencia. Los usuarios pueden cambiar los objetos y los marcadores de posición sin ninguna restricción cuando se cree un proyecto a partir de la plantilla.

Para usar con mayor eficacia una plantilla de proyecto, añada notas de diapositivas que proporcionen información o instrucciones. Incluya información acerca de los tipos y propiedades de objetos recomendados, medios o diapositivas que los usuarios deben insertar en los marcadores de posición.

  1. Seleccione Archivo > Nuevo proyecto > Plantilla de proyecto.

  2. Especifique las dimensiones de la plantilla del proyecto y haga clic en OK.

  3. Defina las preferencias de la plantilla en Editar > Preferencias. Las preferencias se aplican de forma automática cuando se utiliza la plantilla del proyecto para crear un proyecto.

  4. Elija el aspecto de los proyectos basados en la plantilla haciendo clic en Temas > Temas. Aparece la barra de temas. Haga clic en el tema requerido en la barra de temas.

    También puede modificar el tema para adaptarlo a sus necesidades. Para obtener más información sobre temas, consulte Temas.

    Nota:

    si no quiere utilizar temas, puede crear sus propias presentaciones insertando objetos de marcador de posición en las diapositivas (Insertar > Objetos de marcador de posición).

  5. Para insertar marcadores de posición para las diapositivas, seleccione Insertar > Diapositivas de marcador de posición y, a continuación, elija el tipo de marcador de posición de diapositivas.

  6. Inserte otros objetos de Adobe Captivate y los medios requeridos.

    La práctica recomendada es añadir todos los objetos o medios que no cambian de proyecto a proyecto (por ejemplo, un logotipo) como objetos reales. Utilice marcadores de posición con los objetos o medios que sean específicos del proyecto.

  7. Guarde el archivo. El archivo se guarda con una extensión .cptl.

Creación de proyectos a partir de plantillas del proyecto

  1. Seleccione Archivo > Nuevo proyecto > Proyecto a partir de plantilla.

  2. Vaya al archivo de plantilla y haga clic en Abrir.

  3. Haga doble clic en el marcador de posición y haga lo siguiente:

    • En los objetos del marcador de posición, utilice el cuadro de diálogo correspondiente para añadir objetos al marcador de posición. El marcador de posición se convierte en un objeto concreto.

    • Para marcadores de posición de diapositivas de grabación, haga doble clic en la diapositiva de marcador de posición para iniciar la grabación.

    • Para marcadores de posición de diapositivas de pregunta, haga doble clic en la diapositiva de marcado de posición para insertar una diapositiva de pregunta.

Nota:

Para obtener más información y descargar una plantilla de muestra, consulte el blog del Dr. Allen Partridge en el portal de la comunidad de Adobe eLearning.

Logotipo de Adobe

Inicia sesión en tu cuenta