Guía del usuario Cancelar

Proyectos y sus preferencias

  1. Guía del usuario de Captivate
  2. Introducción a Captivate
    1. Novedades de Adobe Captivate
    2. Requisitos del sistema de Adobe Captivate
    3. Descargar Adobe Captivate
    4. Novedades de Adobe Captivate (versión de 2019) actualización 5
    5. Novedades de Adobe Captivate (versión de 2019) actualización 2
    6. Notas de la versión Adobe Captivate 11.8
    7. Notas de la versión de Adobe Captivate
    8. Requisitos del sistema e instrucciones para la descarga de Adobe Captivate Draft
    9. Diseño de proyecto interactivo con Adobe Captivate
  3. Crear proyectos
    1. Crear diferentes tipos de proyectos en Adobe Captivate
    2. Personalización del tamaño de un proyecto de Adobe Captivate
    3. Diseño de proyecto interactivo con Adobe Captivate
    4. Crear proyectos de RV (realidad virtual)
    5. Trabajar con texto interactivo en Adobe Captivate
    6. Trabajar con temas en Adobe Captivate
    7. Cómo aplicar propiedades específicas de las vistas en proyectos interactivos
    8. Cómo crear archivos de copia de seguridad para proyectos de Adobe Captivate
    9. Panel Activos
    10. Creación de ramificaciones y navegación forzada en Captivate
    11. Insertar imagen en el escenario
  4. Añadir y gestionar objetos
    1. Trabajar con objetos con varios estados en Adobe Captivate
    2. Efectos de objetos
    3. Insertar objetos web en proyectos de Adobe Captivate
    4. Trabajar con estilos de objeto en Adobe Captivate
    5. Cómo girar objetos en Adobe Captivate
    6. Cambio de tamaño y de posición de los objetos por píxeles
    7. Cómo administrar objetos con la barra de herramientas Opciones principales
    8. Cómo combinar objetos en una diapositiva
    9. Cómo administrar objetos en la biblioteca
    10. Cómo agrupar objetos en Adobe Captivate
    11. Edición de información de objetos mediante el panel Interacción avanzada
    12. Cómo copiar, pegar y duplicar objetos en Adobe Captivate
    13. Controlar la visibilidad de los objetos
    14. Cómo cambiar el orden de visualización de los objetos en Adobe Captivate
    15. Aplicación de sombras a objetos
    16. Cómo alinear objetos en Adobe Captivate
    17. Cómo añadir reflejo a objetos en Adobe Captivate
    18. Importar recursos a un proyecto de Captivate
  5. Diapositivas
    1. Añadir diapositivas a un proyecto de Adobe Captivate
    2. Editar diapositivas en un proyecto de Adobe Captivate
    3. Eliminación de diapositivas del proyecto de Adobe Captivate
    4. Cambio de orden de las diapositivas de Adobe Captivate
    5. Definir propiedades de diapositivas en Adobe Captivate
    6. Adición y convertir las notas de diapositivas en los archivos de audio con Adobe Captivate
    7. Configuración de diapositivas de comprobación de conocimientos en Adobe Captivate
    8. Cómo añadir transiciones de diapositivas en Adobe Captivate
    9. Cómo trabajar con diapositivas patrón en Adobe Captivate
    10. Cómo bloquear las diapositivas de Adobe Captivate
    11. Cómo ocultar o excluir diapositivas de un proyecto de Adobe Captivate
    12. Cómo agrupar y desagrupar diapositivas en Adobe Captivate
  6. Cronología y cuadrículas
    1. Uso de reglas y guías
    2. Trabajar con cuadrículas en Adobe Captivate
    3. Trabajar con la cronología
    4. Teclas de método abreviado en Adobe Captivate
    5. Trabajar con la tira de película
    6. Cómo personalizar el espacio de trabajo de Adobe Captivate
    7. Cómo utilizar la biblioteca de Adobe Captivate
    8. Cómo utilizar el panel Ramificación en Adobe Captivate
  7. Crear pruebas
    1. Insertar diapositivas de preguntas en proyectos de Adobe Captivate
    2. Configurar las preferencias de las pruebas de Adobe Captivate
    3. Permitir que los alumnos envíen simultáneamente todas las respuestas de las pruebas
    4. Cómo configurar las diapositivas de pregunta con Adobe Captivate
    5. Usar diapositivas de pregunta aleatoria en Adobe Captivate
    6. Cómo permitir que los usuarios regresen a la prueba
    7. Importar preguntas de archivos con formato CSV
    8. Importación de preguntas de archivos con formato GIFT
    9. Cómo insertar pruebas preliminares en Adobe Captivate
  8. Audio
    1. Cómo insertar audio en un proyecto de Adobe Captivate
    2. Cómo previsualizar el audio en Adobe Captivate
    3. Cómo editar archivos de audio con Adobe Captivate
    4. Ver detalles de audio en Adobe Captivate
    5. Definir preferencias de grabación de audio y grabar audio
    6. Cómo exportar audio de Adobe Captivate
  9. Vídeo
    1. Diapositivas con vídeo
    2. Trabajar con vídeos de eventos en Adobe Captivate
    3. Diferencias entre vídeos de eventos y vídeos sincronizados en Adobe Captivate
  10. Objetos interactivos
    1. Añadir botones interactivos a los proyectos de Captivate
    2. Crear áreas de clic en Adobe Captivate
    3. Adición de cuadros de entrada de texto con Adobe Captivate
    4. Cómo añadir audio a cuadros y botones
    5. Cómo añadir código JavaScript a cuadros y botones en Adobe Captivate
  11. Interacciones
    1. Creación de interacciones de aprendizaje en Adobe Captivate
    2. Creación de interacciones de arrastrar-soltar en Adobe Captivate
    3. Cómo configurar los widgets y las interacciones en Adobe Captivate
    4. Utilizar variables de Adobe Captivate en widgets
    5. Definir propiedades de widgets con Adobe Captivate
    6. Cómo crear widgets estáticos, interactivos y de pregunta en Adobe Captivate
    7. Cómo añadir widgets a su proyecto de Adobe Captivate
  12. Objetos no interactivos
    1. Creación y edición de formas inteligentes
    2. Editar y crear leyendas de texto con Captivate
    3. Cómo utilizar imágenes e imágenes dinámicas con Captivate
    4. Personalización de formas inteligentes en Adobe Captivate
    5. Cómo crear áreas de zoom en Adobe Captivate
    6. Cómo establecer el audio para objetos no interactivos
    7. Cómo crear minidiapositivas dinámicas en Adobe Captivate
    8. Cómo crear leyendas de ilustración dinámicas en Adobe Captivate
    9. Cambiar las propiedades del ratón en Adobe Captivate
    10. Usar cuadros resaltados en Captivate
    11. Trabajar con muestras en Adobe Captivate
    12. Fijación del tamaño y la posición de los objetos no interactivos
    13. Añadir animaciones a un proyecto de Adobe Captivate
  13. Edición avanzada y revisiones de proyectos
    1. Cómo vincular proyectos de Adobe Captivate
    2. Importar, exportar y eliminar contenido
    3. Máscaras
    4. Creación de proyectos accesibles en Adobe Captivate
    5. Creación de un índice con Adobe Captivate
    6. Cambiar el tamaño de proyectos de Adobe Captivate
    7. Proyectos y sus preferencias
    8. Cómo previsualizar proyectos en Adobe Captivate
  14. Variables y acciones avanzadas
    1. Variables de Adobe Captivate
    2. Cómo crear variables definidas por el usuario en Adobe Captivate
    3. Acciones avanzadas de Adobe Captivate
    4. Acciones compartidas en proyectos de Adobe Captivate
    5. Edición o eliminación de variables de Adobe definidas por el usuario en Adobe Captivate
    6. Cómo asignar acciones avanzadas a un evento
  15. Grabar proyectos
    1. Crear vídeos interactivos
    2. Grabación automática y manual con Captivate
    3. Definir preferencias de grabación en Adobe Captivate
    4. Grabar demostraciones de vídeo con Adobe Captivate
    5. Cómo grabar simulaciones de software en Adobe Captivate
    6. Cómo pausar la grabación
  16. Publicar proyectos
    1. Previsualización y publicación de proyectos interactivos
    2. Publicación de proyectos en Adobe Captivate Prime
    3. Publicación de proyectos como archivos HTML5 con Adobe Captivate
    4. Publicación de proyectos como archivos ejecutables
    5. Publicación de proyectos como archivos MP4 con Adobe Captivate
    6. Definir preferencias de publicación en Adobe Captivate
    7. Uso de fuentes web de Adobe Fonts en Adobe Captivate
    8. Enviar los resultados de las pruebas a un servidor interno
  17. Utilizar Adobe Captivate con otras aplicaciones
    1. Importar y editar presentaciones de PowerPoint en Captivate
    2. Carga de un proyecto de Adobe Captivate en un sistema de gestión del aprendizaje
    3. Información sobre la interfaz común de JavaScript para Adobe Captivate
    4. Cómo publicar proyectos de Captivate en Microsoft Word
    5. Uso de Adobe Connect con Captivate
    6. Cómo añadir proyectos de Captivate a un sistema de ayuda en línea de RoboHelp
    7. Cómo empaquetar varios SCO mediante Adobe Multi-SCORM Packager
  18. Solución de problemas de Adobe Captivate
    1. Versión temprana de Captivate (versión 2019) de macOS Big Sur (macOS 11)
    2. Revisión de contenido de realidad virtual que no se reproduce en dispositivos
    3. Configurar SSL para la previsualización dinámica en dispositivos
    4. Problemas de activación de Captivate (versión 2019) en macOS Catalina
    5. Los cursos interactivos de Captivate no se reproducen automáticamente en navegadores
    6. Problemas relacionados con el panel Activos de Adobe Captivate (versión 2019)
    7. Error 103 al instalar Adobe Captivate
    8. Problemas durante la previsualización de un proyecto de Captivate

 

Nota:

Como Adobe dejará de ser compatible con Flash Player después del 31 de diciembre de 2020, Adobe impedirá que se ejecute contenido Flash en Flash Player a partir del 12 de enero de 2021. Adobe recomienda encarecidamente que todos los usuarios desinstalen Flash Player para proteger sus sistemas. 

Para obtener más información, consulte el anuncio de fin de vida útil de Flash Player.

Editar preferencias del proyecto

Puede definir preferencia del proyecto para aplicarlas a todas las diapositivas. Algunos de estos parámetros pueden anular los parámetros específicos que haya configurado en el nivel de la diapositiva. Utilice el menú Proyecto del cuadro de diálogo Preferencias para realizar cambios.

Edición de información del proyecto

Las propiedades son las que verán los usuarios al pulsar el botón de información incluido en los controles de reproducción. Es importante configurar las propiedades del proyecto si va a crear proyectos accesibles compatibles con la Sección 508.

Seleccione Editar > Preferencias > Proyecto > Información (Windows) o Adobe Captivate > Preferencias > Proyecto > (Mac OS) y especifique las siguientes propiedades:

Cuadro de diálogo Proyecto: Información
Cuadro de diálogo Proyecto: Información

  • Autor: nombre del autor o los autores del proyecto.
  • Empresa: nombre de la empresa u organización responsable del contenido del documento.
  • Correo electrónico: dirección de correo electrónico de la empresa o, si procede, del departamento de servicio de atención al cliente.
  • Sitio web: dirección del sitio web de la empresa.
  • Copyright: información de copyright del proyecto.
  • Nombre del proyecto: nombre descriptivo y exclusivo del proyecto.
  • Descripción: descripción breve del contenido del proyecto.

Cambiar el tamaño y la calidad del proyecto

Seleccione Editar > Preferencias > Proyecto > Tamaño y calidad (Windows) o Adobe Captivate > Preferencias > Proyecto > Tamaño y calidad (Mac OS), y especifique las propiedades siguientes:

Cuadro de diálogo Proyecto: tamaño y calidad
Cuadro de diálogo Proyecto: tamaño y calidad

Comprimir el archivo SWF de grabación de vídeo

Esta opción comprime el archivo SWF de grabación de vídeo a un tamaño menor. Si selecciona esta opción, es posible que tarde más en previsualizar o publicar el proyecto.

El problema más habitual derivado de las opciones de compresión es que, de repente, un proyecto se detenga tras completar aproximadamente el 80% de un proceso de publicación.  Este suele ser el momento del ciclo de publicación en el que Captivate intenta comprimir el archivo SWF.

Si un proyecto rechaza completar la publicación, desactive todas las preferencias de compresión de esta sección en Tamaño y calidad; a continuación, vuelva a publicar el proyecto.  Si el proyecto se publica correctamente, active cada opción de compresión una a una e intente publicar el proyecto por eliminación.

También es posible que un objeto del proyecto ya esté comprimido y pueda dañarse si se vuelve a comprimir. En general, el problema se resuelve detectando y eliminando este objeto.

  • Configuración: indica la calidad del archivo SWF publicado. Puede seleccionar la calidad del archivo SWF moviendo el control deslizante a la opción correspondiente: Alta, Media, Baja o Personalizada. Si elige alguna de las tres primeras, Adobe Captivate utiliza su configuración interna para definir la calidad del archivo. Los archivos de más calidad se comprimen en menor medida y, por lo tanto, es probable que su tamaño sea mayor. Cuando desplaza el control deslizante hasta el nivel personalizado, puede personalizar las opciones de calidad.
  • Mantener calidad de la diapositiva: conserva la configuración de calidad de la diapositiva definida en el inspector de propiedades de la diapositiva.
  • BMP: determina la calidad de imagen de mapas de bits (capturas) generadas durante la grabación. La reducción de la calidad de la imagen conlleva una disminución análoga del tamaño del archivo, aunque también puede aminorar la calidad del color de las imágenes. También afectará a los archivos de mapa de bits que haya insertado en el proyecto.
  • JPEG: determina la calidad de archivos JPEG que haya insertado en el proyecto. La reducción de la calidad de la imagen conlleva una disminución análoga del tamaño del archivo, aunque también puede aminorar la calidad del color de las imágenes. Las imágenes JPEG son muy detalladas y contienen muchos colores, por lo que puede detectarse una reducción notable de su calidad.
  • Audio: determina la calidad de los archivos de audio utilizados en el proyecto. Los archivos de audio se convierten a formato MP3 antes de publicarse. Un archivo con una calidad superior no afecta demasiado al tamaño del archivo pero mejora mucha a calidad del audio.
  • Compresión del proyecto avanzada: permite que Adobe Captivate solo tenga en cuenta la diferencia entre dos diapositivas en lugar de publicar ambas. La compresión reduce el tamaño del proyecto publicado. Si selecciona esta opción, es posible que tarde más en previsualizar o publicar el proyecto.
  • Comprimir archivo SWF: comprime el archivo SWF publicado. Los archivos SWF comprimidos solo se pueden reproducir den Flash Player 9 o una versión posterior. Si selecciona esta opción, es posible que tarde más en previsualizar o publicar el proyecto.

Cambiar la configuración de publicación de un proyecto

Seleccione Editar > Preferencias > Proyecto > Configuración de publicación (Windows) o Adobe Captivate > Preferencias > Proyecto > Configuración de publicación (Mac OS) y especifique las preferencias siguientes:

Para un proyecto interactivo:

Configuración de publicación para proyecto interactivo
Configuración de publicación para proyecto interactivo

Si no desea que los usuarios vean el curso en la vista horizontal del dispositivo móvil, active la opción Prohibir orientación horizontal de teléfono para impedir que puedan cambiar a la visualización vertical en el teléfono.

Incluso puede redactar un mensaje personalizado que indique que esa vista no está disponible.

Para un proyecto en blanco:

Configuración de publicación para proyecto en blanco
Configuración de publicación para proyecto en blanco

Para obtener más información, consulte Definir preferencias de publicación en Adobe Captivate.

Definición del inicio y el fin de un proyecto

Seleccione Editar > Preferencias > Proyecto > Inicio y fin (Windows) o Adobe Captivate > Preferencias > Proyecto > Inicio y Fin (Windows) o Adobe Captivate > Preferencias > Proyecto > Inicio y Fin (Mac OS) y especifique las preferencias siguientes:

Opciones del cuadro de diálogo Proyecto: Inicio y Fin
Opciones del cuadro de diálogo Proyecto: Inicio y Fin

  • Reproducción automática: la película empieza a reproducirse en cuanto se descarga. Si desea que solo se reproduzca cuando el usuario haga clic en el botón Reproducir, anule la selección de esta opción. Puede mostrar una imagen hasta que el usuario empiece a reproducir la película. Haga clic en Examinar (...) para seleccionar la imagen. Si no selecciona ninguna imagen, se mostrará la primera diapositiva de la película.
  • Precargador: puede añadir una pantalla de carga al principio del proyecto. Una pantalla de carga es de utilidad cuando la primera diapositiva del proyecto es de gran tamaño o contiene audio, por lo que tarda un momento en mostrarse. Adobe Captivate incluye varias imágenes de pantalla de carga predefinidas que puede utilizar. También puede crear una imagen personalizada como pantalla de carga. Asimismo, puede crear  un archivo SWF  para utilizar como pantalla de carga. En la carpeta de precargadores de Adobe Captivate, existe un archivo SWF de ejemplo y un archivo FLA denominado DefaultPreloader. Puede utilizarlos como plantilla para crear su propio archivo SWF. Si incluye una pantalla de carga personalizada, Adobe Captivate llamará a las siguientes funciones de la cronología principal del archivo SWF - OS.function initialize( projectWidth :Number, projectHeight:Number) function  onProgress ( loadedBytes :Number, totalBytes :Number, preloadPercent :Number) function  isDone ():Booleano
  • Precargador %: porcentaje del archivo SWF que debe descargarse antes de que comience su reproducción. Una vez que se haya descargado la parte necesaria del archivo SWF, desaparecerá el precargador y el archivo SWF empezará a reproducirse.
  • Protección del proyecto con contraseña: la contraseña que deben introducir los usuarios para ver el proyecto. En el cuadro adyacente, escriba la contraseña correcta que van a utilizar los usuarios ver el proyecto. Haga clic en Opciones para especificar lo siguiente:
    • Mensaje: el mensaje que se mostrará a los usuarios para explicarles lo que deben hacer cuando se les indica que escriban una contraseña.
    • Mensaje de reintento: el mensaje que se mostrará a los usuarios al introducir una contraseña incorrecta.
    • Texto del botón: el texto que se muestra en el botón en el que hacen clic los usuarios para continuar viendo el proyecto.
Cuadro de diálogo Opciones de contraseña
Cuadro de diálogo Opciones de contraseña

  • Fecha de caducidad del proyecto Fecha de caducidad del proyecto. Haga clic en Calendario para elegir una fecha. En el cuadro de texto adyacente, especifique el mensaje que se mostrará a los usuarios cuando caduca un proyecto. Cuando caduca un proyecto, ya no se puede visualizar.
  • Intensificar en la primera diapositiva Muestra un efecto de intensificación en la primera diapositiva del proyecto.
  • Acción Haga clic en el menú y seleccione la acción que se debe ejecutar al final del proyecto.
    • Detener proyecto Detiene el proyecto cuando se ha ejecutado una vez.
    • Volver al principio del proyecto Reproduce el proyecto continuamente.
    • Cerrar proyecto Cierra la película cuando deja de reproducirse.
    • Abrir URL o archivo Abre el sitio web especificado en un navegador web cuando la película deja de reproducirse. Para cargar una URL, escriba la ruta completa de un sitio web, por ejemplo http://www.sitioweb.com). Haga clic en el icono de flecha invertida junto a la casilla de la URL para seleccionar la ventana en la que se debe mostrar la URL; a continuación, seleccione Actual, Nuevo, Principal o Superior. Para cargar un archivo, haga clic en el botón Examinar, busque el archivo, selecciónelo y haga clic en Abrir.
    • Ejecutar JavaScript Ejecuta el JavaScript especificado cuando la película deja de reproducirse. Haga clic en Script_Window y escriba el código JavaScript que se va a ejecutar. Para volver a utilizar un script de un archivo, copie el script  en  el portapapeles y péguelo en la ventana JavaScript. Haga clic en icono de flecha invertida junto al botón Script_Window para seleccionar la ventana en la que se va a mostrar la URL; a continuación, seleccione Actual, Nuevo, Principal o Superior.
    • Abrir otro proyecto Abre otro proyecto cuando la película deja de reproducirse. Haga clic en el icono Examinar, acceda a la ubicación del archivo de proyecto (con la extensión  .swf , .rd o  .cptx ), selecciónelo y haga clic en Abrir. Haga clic en el icono de flecha invertida para seleccionar la ventana en la que mostrar el archivo; a continuación, seleccione Actual, Nuevo, Principal o Superior.
    • Enviar correo electrónico a Envía un correo electrónico a la dirección de correo electrónico especificada cuando la película deja de reproducirse. Para enviar el mensaje, se utiliza el editor de correo predeterminado. Escriba la dirección de correo electrónico en el cuadro adyacente. Haga clic en el icono de flecha invertida para seleccionar la ventana en la que mostrar el archivo; a continuación, seleccione Actual, Nuevo, Principal o Superior.
    • Fundir en la última diapositiva Seleccione esta opción si desea que la última diapositiva del proyecto desaparezca lentamente de la vista.
Nota:

En Captivate, los precargadores se ubican en:

C:\Archivos de programa\Adobe\<versión de Adobe Captivate>\es_ES\Gallery\Preloaders

Edición de preferencias predeterminadas para diapositivas y objetos

Los cambios que realice en el cuadro de diálogo Preferencias se aplicarán a todas las diapositivas del proyecto.

  1. Seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el cuadro de diálogo Preferencias, seleccione Valores predet. en el menú Configuración global.

  3. En el campo Duración de la diapositiva, cambie el tiempo predeterminado para las diapositivas que se vayan a mostrar en la película.

  4. Seleccione un color de fondo para las diapositivas del proyecto en el menú Color de fondo.

  5. Para cambiar el número de diapositivas que se muestran cuando se utiliza la opción Vista previa de n diapositivas siguientes, cambie el valor del campo Vista previa de n diapositivas siguientes. El valor predeterminado es 5.

  6. Seleccione un objeto en el menú Seleccionar y realice las acciones siguientes de acuerdo con sus necesidades.

    • Cambiar el tiempo predeterminado durante el cual el objeto seleccionado aparece en la diapositiva.

    • Cambie el estilo predeterminado del objeto seleccionado.

  7. Para cambiar el tamaño de una leyenda de texto en función de la cantidad de texto disponible, seleccione Leyendas de tamaño automático. El tamaño de la leyenda de texto cambiará automáticamente para incluir todo el texto. Si no selecciona esta opción, los datos adicionales permanecen ocultos. Cambie manualmente el tamaño de la leyenda de texto para que se muestren los datos ocultos.

  8. Para cambiar el tamaño de un botón en función de la cantidad de texto disponible, seleccione Botones de tamaño automático. El tamaño del botón cambiará automáticamente para incluir la información adicional. Si no selecciona esta opción, los datos adicionales permanecen ocultos. Cambie manualmente el tamaño del botón para que se muestren los datos ocultos.

  9. Si desea que el tiempo de la leyenda se ajuste automáticamente en función de la cantidad de datos que contenga, seleccione Calcular la temporización de las leyendas. Adobe Captivate calcula el tiempo que necesita el visor para leer el texto y lo aplica a la siguiente leyenda de texto.

Exportación e importación de preferencias del proyecto

Al exportar las preferencias del proyecto, podrá volver a utilizarlas, si lo desea, en posteriores proyectos. Las preferencias se pueden guardar y exportar como archivos .CPR. Cuando el archivo CPR se importe en un proyecto, las preferencias indicadas en este archivo se seleccionarán en el cuadro de diálogo Preferencias.

  1. Seleccione Archivo > Exportar > Preferencias.

  2. En el cuadro de diálogo Guardar como, guarde sus preferencias como un archivo CPR.

  3. Haga clic en Guardar.

Si desea importar preferencias a otro proyecto, seleccione Archivo > Importar > Importar preferencias. Abra el archivo CPR en la ubicación en la que lo haya guardado.

Creación en idiomas escritos de derecha a izquierda

Adobe Captivate le permite ser autor en idiomas que se leen de derecha a izquierda, como el árabe o el hebreo.

  1. Antes de crear el proyecto, haga clic en Editar > Preferencias > Configuración general.

  2. Seleccione Solicitar Derecha a izquierda.

    Nota:

    Este parámetro de configuración es global. Esto significa que todos los proyectos que se creen posteriormente heredarán esta configuración.

    Opción Derecha a izquierda
    Opción Derecha a izquierda

  3. Para añadir compatibilidad de idioma, por ejemplo hebreo, al equipo, vaya al Panel de control de Windows y cambie el idioma a hebreo, como se muestra a continuación:

    Cambiar idioma de entrada
    Cambiar idioma de entrada

    Para guardar los cambios, haga clic en Aceptar.

  4. Proceda a crear el proyecto de Captivate. Visualice el teclado; para ello, haga clic en Todos los programas> Accesorios > Teclado en pantalla.

    En la bandeja del sistema, elija HE Hebreo (Israel), como se muestra a continuación:

    Selección del idioma en la bandeja del sistema
    Selección del idioma en la bandeja del sistema

  5. En el proyecto de Captivate, con el teclado de hebreo en pantalla, empiece a escribir en hebreo.

    Escritura en hebreo en un proyecto
    Escritura en hebreo en un proyecto

Configuración del color de fondo del proyecto

Es posible configurar el color de fondo del proyecto. La aparición del color de fondo en todas las diapositivas depende del tipo de estas y del modo en que se capturan las pantallas.

  1. En un proyecto abierto, seleccione Editar > Preferencias (Windows) o Adobe Captivate > Preferencias (Mac OS).

  2. En el panel Categoría, seleccione Valores predet. en el menú Configuración global.

  3. Haga clic en el cuadro adyacente a la opción Color de fondo y efectúe las siguientes acciones:

    • Para rellenar el fondo con un color, haga clic en un color.

    • Para aplicar un relleno con degradado, haga clic en el icono de degradado y, a continuación, elija las opciones del degradado. Para obtener más información sobre los rellenos con degradado, consulte Aplicación de rellenos con degradado.

  4. Haga clic en Aceptar.

Recuperación de proyectos dañados

Para recuperar proyectos dañados puede:

  • Uso del archivo de copia de seguridad del proyecto

  • Borrar la caché del proyecto

Borrar la caché del proyecto

La caché de proyecto de Adobe Captivate ayuda a guardar y abrir proyectos con mayor rapidez. Al crear un proyecto en Adobe Captivate, se crea de forma automática la correspondiente carpeta de caché. Esta carpeta se guarda en la carpeta raíz de la caché del proyecto especificada en las preferencias del proyecto.

Con el tiempo, es posible que estas carpetas de caché acaben consumiendo demasiados recursos del sistema y puede ser conveniente eliminarlas para optimizar los recursos. Puede eliminar las carpetas mediante la opción 'Borrar caché' en las preferencias del proyecto (Editar (Win)/Adobe Captivate (Mac) > Preferencias > Configuración general > Caché del proyecto).

Borrar la caché del proyecto
Opción Borrar caché en Preferencias

Nota:

En Captivate, no hay ninguna opción que indique la frecuencia con la que el proyecto se copia en la caché.

La carpeta de caché tiene la caché temporal creada para todo el proyecto abierto; no se garantiza que siempre se mantenga la caché del proyecto abierto incluso si el proyecto se cierra o se bloquea de manera inesperada.

La opción recomendada es activar Generar copia de seguridad del proyecto, que puede guardar el trabajo si sucede algo imprevisto en el proyecto.

Nota:

Se recomienda guardar el proyecto de forma local. Para obtener más información, consulte el debate del foro sobre este tema.

Para eliminar varias carpetas de caché de proyecto, utilice la aplicación de borrado de caché. Esta aplicación muestra una lista de todas las carpetas de caché de proyecto de Adobe Captivate en el sistema y sus correspondientes datos de nombre de proyecto, tamaño, estado del proyecto (abierto o cerrado), fecha de modificación y tamaño de caché. Con esta información, puede decidir qué carpetas de caché eliminar y realizar la acción rápidamente con un solo clic.

Para instalar y usar esta utilidad, realice los pasos siguientes:

  1. Descargue dcache.zip y descomprima el contenido.

  2. Haga doble clic en el archivo dcache.zip y siga las instrucciones en pantalla para instalar la utilidad.

  3. Tras la instalación, la aplicación se abre y muestra una lista de todas las carpetas de caché de proyecto en la ubicación de caché predeterminada.

    • Para ver las carpetas de caché en otra ubicación del sistema, haga clic en Examinar y vaya a la ubicación de la carpeta.

    • Para eliminar una carpeta de caché, seleccione la casilla de verificación correspondiente y haga clic en Borrar. Para eliminar todas las carpetas, haga clic en Seleccionar todo y, a continuación, haga clic en Borrar. Tenga en cuenta que no se pueden seleccionar para eliminar proyectos que se encuentren abiertos.

Logotipo de Adobe

Inicia sesión en tu cuenta