Probleem

Wanneer u een pakket met serienummer installeert in de Creative Cloud Packager die InDesign CC 2015 en InCopy CC 2015 bevat, en u de optie hebt uitgeschakeld om de Creative Cloud-desktoptoepassing te installeren, ontvangt u de volgende fout wanneer u het product de eerste keer opstart: 

Adobe Creative Cloud is vereist om dit probleem op te lossen. Deze toepassing is echter beschadigd of ontbreekt. Download en installeer een nieuwe versie van Adobe Creative Cloud via http://www.adobe.com/go/adobecreativecloudapp_nl.

Foutmelding 'Adobe Creative Cloud is vereist om dit probleem op te lossen'

Wanneer de gebruiker op Afsluiten klikt, wordt de toepassing gesloten. De toepassing kan vervolgens worden gestart en gebruikt, maar de foutmelding wordt een keer per aanmeldingssessie opnieuw weergegeven.

Toepassingen waarop dit betrekking heeft

  • Adobe InDesign CC
  • Adobe InCopy CC

Oplossing

Creative Cloud Packager 1.9.1 is beschikbaar. Wanneer u hierom wordt gevraagd, downloadt u de nieuwste versie van Creative Cloud Packager en gebruikt u dit om het pakket opnieuw aan te maken.

Tussenoplossing

Wijzig de naam van de map Adobe Desktop Common op de volgende locatie:

  • Windows: \Program files(x86)\Common Files\Adobe
  • Mac: /Library/Application Support/Adobe
Nadat u de naam van deze map hebt gewijzigd, start Indesign CC2015 normaal op.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid