Understanding layers

Layers are useful because they let you add components to an image and work on them one at a time, without permanently changing your original image. For each layer, you can adjust color and brightness, apply special effects, reposition layer content, specify opacity and blending values, and so on. You can also rearrange the stacking order, link layers to work on them simultaneously, and create web animations with layers.

Layers are like stacked, transparent sheets of glass on which you can paint images. You can see through the transparent areas of a layer to the layers below. You can work on each layer independently, experimenting to create the effect you want. Each layer remains independent until you combine (merge) the layers. The bottommost layer in the Layers panel, the Background layer, is always locked (protected), meaning you cannot change its stacking order, blending mode, or opacity (unless you convert it into a regular layer).

Understanding Layers
Transparent areas on a layer let you see through to the layers below.

Layers are organized in the Layers panel. Keep this panel visible whenever you’re working in Adobe Photoshop Elements. With one glance, you can see the active layer (the selected layer that you are editing). You can link layers, so they move as a unit, helping you manage layers. Because multiple layers in an image increase the file size, you can reduce the file size by merging layers that you’re done editing. The Layers panel is an important source of information as you edit photos. You can also use the Layer menu to work with layers.

Ordinary layers are pixel-based (image) layers. There are several other layer types you can use to create special effects:

Fill layers

Contain a color gradient, solid color, or pattern.

Adjustment layers

Enable you to fine-tune color, brightness, and saturation without making permanent changes to your image (until you flatten, or collapse, the adjustment layer).

Type layers and shape layers

Let you create vector-based text and shapes.

You can’t paint on an adjustment layer, although you can paint on its mask. To paint on fill or type layers, you must first convert them into regular image layers.

About the Layers panel

The Layers panel (Window > Layers) lists all layers in an image, from the top layer to the Background layer at the bottom. In Expert mode, if you are working in the Custom Workspace, you can drag the Layers panel out and tab it with other panels.

The active layer, or the layer that you are working on, is highlighted for easy identification. As you work in an image, check which layer is active to make sure that the adjustments and edits you perform affect the correct layer. For example, if you choose a command and nothing seems to happen, check to make sure that you’re looking at the active layer.

Using the icons in the panel, you can accomplish many tasks—such as creating, hiding, linking, locking, and deleting layers. With some exceptions, your changes affect only the selected, or active, layer, which is highlighted.

Layers panel
Layers panel

A. Blending mode menu B. Show/Hide layer C. Layer is linked to another layer D. Preview of a layer E. Highlighted layer is active layer F. Locked layer G. Layer has style applied 

In the list of layers, the panel shows a thumbnail, a title, and one or more icons that give information about each layer:

The layer is visible. Click the eye to show or hide a layer. When the layer is hidden, the icon is . Hidden layers are not printed.

The layer is linked to the active layer.

The layer is locked.

The image contains layer groups and was imported from Adobe Photoshop. Photoshop Elements doesn’t support layer groups and displays them in their collapsed state. You must simplify them to create an editable image.

You use the buttons in the panel to perform actions:

Create a new layer.

Create a new group.

Create a new fill or adjustment layer.

Delete a layer.

Lock transparent pixels.

Also at the top are the panel Blending Mode menu (Normal, Dissolve, Darken, and so on), an Opacity text box, and a More button displaying a menu of layer commands and panel options.

Adding layers

Newly added layers appear above the selected layer in the Layers panel. You can add layers to an image by using any of the following methods:

  • Create new, blank layers or turn selections into layers.

  • Convert a background into a regular layer or vice versa.

  • Paste selections into the image.

  • Use the Type tool or a shape tool.

  • Duplicate an existing layer.

    You can create up to 8000 layers in an image, each with its own blending mode and opacity. However, memory constraints may lower this limit.

Create and name a new blank layer

  • Do one of the following in the Photoshop Elements:
    • To create a layer with default name and settings, click the New Layer button in the Layers panel. The resulting layer uses Normal mode with 100% opacity, and is named according to its creation order. (To rename the new layer, double-click it and type a new name.)

    • To create a layer and specify a name and options, choose Layer > New > Layer, or choose New Layer from the Layers panel menu. Specify a name and other options, and then click OK.

      The new layer is automatically selected and appears in the panel above the layer that was last selected.

Create a new layer from part of another layer

You can move part of an image from one layer to a newly created one, leaving the original intact.

  1. Select an existing layer, and make a selection.
  2. Choose one of the following:
    • Layer > New > Layer Via Copy to copy the selection into a new layer.

    • Layer > New > Layer Via Cut to cut the selection and paste it into a new layer.

    The selected area appears in a new layer in the same position relative to the image boundaries.

Create a new layer by copying part of another layer
Creating a new layer by copying part of another layer and pasting it into a new layer

Convert the Background layer into a regular layer

The Background layer is the bottom layer in an image. Other layers stack on top of the Background layer, which usually (but not always) contains the actual image data of a photo. To protect the image, the Background layer is always locked. If you want to change its stacking order, blending mode, or opacity, you must first convert it into a regular layer.

  1. Do one of the following:
    • Double-click the Background layer in the Layers panel.

    • Choose Layer > New > Layer From Background.

    • Select the Background layer, and choose Duplicate Layer from the Layers panel flyout menu, to leave the Background layer intact and create a copy of it as a new layer.

    Note:

    You can create a duplicate layer of the converted Background layer no matter how you convert the layer; simply select the converted Background layer and choose Duplicate Layer from the More menu.

  2. Name the new layer.

    Note:

    If you drag the Background Eraser tool onto the Background layer, it is automatically converted into a regular layer, and erased areas become transparent.

Make a layer the Background layer

You can’t convert a layer into the Background layer if the image already has a Background layer. In this case, you must first convert the existing Background layer into a regular layer.

  1. Select a layer in the Layers panel.
  2. Choose Layer > New > Background From Layer.

    Any transparent areas in the original layer are filled with the background color.

Manage layers

Create a new group

You can create a new group to prevent cluttering and organize the layers. Do one of the following:

  • To create a new group with default settings, create Click A New Group icon in the Layers panel in the Expert mode.
  • To create a new group with customized settings, follow these steps:
    • Select Layer > New > Group.
    • In the dialog box, specify a name and other options, and click OK.

Assign a color to a layer or a group

Color-coding layers and groups helps you to identify related layers in the Layers panel. Simply right-click the layer or group and select a color.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy