Working in the Edit workspace of Photoshop Elements gives you choices about working with your files. You can set options for opening, saving, and exporting files by type, by file size, and resolution. You can also process and save camera raw files. These tools make it easy to combine files of different types and optimize them in Adobe Photoshop Elements.

In the Edit workspace, you can create a blank file, open a recently used file, specify which files types to open in Photoshop Elements, and more.

An additional option for working in the Edit workspace is to use the Guided Edit feature. Guided Edits helps you when you’re unsure of a workflow or how to accomplish a task. They empower users to complete complex editing workflows in a small number of easy steps.

Create a new blank file

You may want to create a web graphic, banner, or company logo and letterhead, in which case you need to start from a new blank file.

  1. Choose File > New > Blank File.
  2. Enter options for the new image and click OK.

    Name

    Names the new image file.

    Preset

    Provides options for setting the width, height, and resolution of images that you intend to print or to view on‑screen. Select Clipboard to use the size and resolution of data that you copied to the clipboard. You can also base a new image on the size and resolution of any open image by choosing its name from the bottom of the Preset menu.

    Size

    Choose from a list of standard sizes available for the selected preset.

    Width, Height, and Resolution

    Sets these options individually. The default values are based on the last image you created, unless you’ve copied data to the clipboard.

    Color Mode

    Sets an image to RGB color, grayscale, or bitmap (1‑bit mode).

    Background Contents

    Sets the color of the image Background layer. White is the default. Select Background Color to use the current background color (shown in the toolbox). Select Transparent to make the default layer transparent, with no color values—the new image will have a Layer 1 instead of a Background layer.

    Note:

    You can also right-click the background of an image to choose a background color (gray, black, or a custom color).  

Open a file

You can open and import images in various file formats. The available formats appear in the Open dialog box, the Open As dialog box, and the Import submenu.

Note:

To open a file from Elements Organizer, select it, click Editor in the task bar.

  1. Do one of the following
    • Choose File > Open. Locate and select the file you want to open. If the file does not appear, choose All Formats from the Files Of Type menu. Click Open.

    • Click the Open drop-down (above the tool box). The Open drop-down is a list of recently opened files.

    • Drag an image from a folder on your computer or storage device, and drop it in the Editor.

  2. In the dialog box that appears, set format-specific options, and continue opening the file.

    There may be instances when Photoshop Elements cannot determine the correct format of a file. For example, transferring a file between Mac OS® and Windows can cause the format to be mislabeled. In such cases, you must specify the correct format in which to open the file.

Open a file in an Application Frame (Mac OS)

  1. Drag a file from any location on your computer into the Application Frame. You can also drag photos from the Photo Browser and any storage device connected to your computer.
  2. To drag additional images into the Application Frame to open them, enable floating document windows (see View and arrange multiple windows). Convert open images into floating document windows to view the Application Frame.

Open a recently edited file

  • Choose File > Open Recently Edited File, and select a file from the submenu.

    Note:

    To specify the number of files that are available in the Open Recently Edited File submenu, choose Edit > Preferences > Saving Files, and enter a number in the Recent File List Contains text box.

Specify the file format in which to open a file

  • Choose File > Open As, and select the file you want to open. Then choose the desired format from the Open As menu, and click Open.

    Note:

    If the file does not open, then the chosen format may not match the file’s true format, or the file may be damaged.

Open a PDF file

Portable Document Format (PDF) is a versatile file format that can represent both vector and bitmap data and can contain electronic document search and navigation features. PDF is the primary format for Adobe® Acrobat®.

With the Import PDF dialog box, you can preview the pages and images in a multipage PDF file, then decide if you want to open them in the Photoshop Editor. You can choose to import full pages (including text and graphics), or you can import just the images from a PDF file. If you import only the images, the resolution, size, and color mode of the images remains unchanged. If you import pages, you can change the resolution and color mode.

Importing pages from a PDF file
Importing pages from a PDF file

Each page is shown as a thumbnail. To increase the size, choose an option from the Thumbnail Size menu.

  1. Choose File > Open.
  2. Select a PDF file, and click Open. You can change which types of files are shown by selecting an option from the Files Of Type menu.
  3. To import just the images from a PDF file, choose the Images option from the Select area, in the Import PDF dialog box. Select the image or images you want to open. (To select multiple images, hold Ctrl (Windows) or Command (Mac OS) and click each image). If you do not want to import pages, skip to step 5.
  4. To import pages from a PDF file, choose the Pages option from the Select area in the Import PDF dialog box, and then do any of the following:
    • If the file contains multiple pages, select the page or pages you want to open, and click OK. (To select multiple pages, press Ctrl (Windows) or Command (Mac OS) and click each page.)

    • Under Page Options, accept the existing name, or type a new filename in the Name box.

    • Select Anti-aliased to minimize the jagged edges as the image is rasterized (bitmapped).

    • Specify the Width and Height. Enable Constrain Proportions to avoid image distortion due to change in size.

    • For Resolution, accept the default (300 ppi) or type a new value. A higher resolution increases the file size.

    • Choose an option from the Mode menu (RGB to keep the photos in color, or Grayscale to automatically make them black and white). If the file has an embedded ICC (International Color Consortium) profile, you can choose the profile from the menu.

  5. Select Suppress Warnings to hide any error messages during the import process.
  6. Click OK to open the file.

Place a PDF file in a new layer

You can place pages or images from PDF files into a new layer in an image. Because the placed artwork is rasterized (bitmapped), you cannot edit text or vector data in placed artwork. The artwork is rasterized at the resolution of the file into which it is placed.

  1. In Photoshop Elements, open the image into which you want to place the artwork.
  2. Choose File > Place, select the file you want to place, and click Place.
  3. If you are placing a PDF file that contains multiple pages, select the page you want to place from the provided dialog box, and click OK.

    The placed artwork appears inside a bounding box at the center of the Photoshop Elements image. The artwork maintains its original aspect ratio; however, if the artwork is larger than the Photoshop Elements image, it is resized to fit.

  4. (Optional) Reposition the placed artwork by positioning the pointer inside the bounding box of the placed artwork and dragging.
  5. (Optional) Scale the placed artwork by doing one or more of the following:
    • Drag one of the handles at the corners or sides of the bounding box.

    • In the Tool Options bar, enter values for W and H to specify the width and height of the artwork. By default, these options represent scale as a percentage. However, you can enter a different unit of measurement—in (inches), cm (centimeters), or px (pixels). To constrain the proportions of the artwork, click the Constrain Proportions box. This option is on when the icon has a white background.

  6. (Optional) Rotate the placed artwork by doing one of the following:
    • Position the pointer outside the bounding box of the placed artwork (the pointer turns into a curved arrow), and drag.

    • In the Tool Options bar, click and drag the pointer in the Angle option.

  7. (Optional) Skew the placed artwork by holding down Ctrl (Command in Mac OS) and dragging a side handle of the bounding box.
  8. To blend edge pixels during rasterization, select the Anti-alias option. To produce a hard-edged transition between edge pixels during rasterization, deselect the Anti-alias option.
  9. To commit the placed artwork to a new layer, click Commit .

Process multiple files

The Process Multiple Files command applies settings to a folder of files. If you have a digital camera or a scanner with a document feeder, you can also import and process multiple images. (Your scanner or digital camera’s software driver may need an acquire plug‑in module that supports these actions.)

When processing files, you can leave all the files open, close and save the changes to the original files, or save modified versions of the files to a new location (leaving the originals unchanged). If you are saving the processed files to a new location, you may want to create a new folder for the processed files before starting the batch.

Note:

The Process Multiple Files command does not work on multiple page files.

  1. Choose File > Process Multiple Files.
  2. Choose the files to process from the Process Files From pop‑up menu:

    Folder

    Processes files in a folder you specify. Click Browse to locate and select the folder.

    Import

    Processes images from a digital camera or scanner.

    Opened Files

    Processes all open files.

  3. Select Include All Subfolders if you want to process files in subdirectories of the specified folder.
  4. For Destination, click Browse and select a folder location for the processed files.
  5. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    • For Rename Files, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. The fields let you change the order and formatting of the components of the filename. You must include at least one field that is unique for every file (for example, file name, serial number, or serial letter) to prevent files from overwriting each other. Starting Serial Number specifies the starting number for any serial number fields. If you select Serial Letter from the pop-up menu, serial letter fields always start with the letter “A” for the first file.

    • For Compatibility, choose Windows, Mac OS, and UNIX® to make filenames compatible with the Windows, Mac OS, and UNIX operating systems.

  6. Under Image Size, select Resize Images if you want each processed file resized to a uniform size. Then type in a width and height for the photos, and choose an option from the Resolution menu. Select Constrain Proportions to keep the width and height proportional.
  7. To apply an automatic adjustment to the images, select an option from the Quick Fix panel.
  8. To attach a label to the images, choose an option from the Labels menu, then customize the text, text position, font, size, opacity, and color. (To change the text color, click the color swatch and choose a new color from the Color Picker.)

    Note:

    The Watermark option enables you to add a permanent visual watermark to images. For more information, see Add permanent watermarks to a batch of photos.

  9. Select Log Errors That Result From Processing Files to record each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open with a text editor after the Batch command has run.
  10. Click OK to process and save the files.

Close a file

  1. Do one of the following in Photoshop Elements:
    • Choose File > Close.

    • Choose File > Close All.

  2. Choose whether or not to save the file:
    • Click Yes to save the file.

    • Click No to close the file without saving it.

    Note:

    Select the Apply to All option, to apply the current action to all the files that are being closed. For example, if you choose Apply to All and click Yes to save the first file, all other open files are saved and then closed.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy