Use the Save command to save changes to the current file or the Save As command to save changes with a different file format, name, or location.

Save changes

Do one of the following:

  • Click File>Save.
  • Press Ctrl+S (Windows) or Command+S (Mac OS).

Save changes with a different file format, name, or location

You can use the Save as option in the File menu to set options for saving image files, such as the format, and whether to include the saved file in the Elements Organizer catalog or to preserve layers in an image. Depending on the format you select, other options may be available to set.

  1. Do one of the following:

    • Click File > Save As.
    • Press Ctrl+Shift+S (Windows) or Command+Shift+S (Mac OS).
  2. Set the following file-saving options, and then click Save:

    Note:

    Some file formats open another dialog box with more options.

    File Name

    Specifies the file name for the saved image.

    File format

    Specifies the file format for the saved image. 

    Include In the Elements Organizer

    Includes the saved file in your catalog so that it displays in the Photo Browser. Some file formats supported in the Edit workspace are not supported in the Elements Organizer. If you save a file in one of these formats, like EPS, this option is unavailable.

    Save In Version Set with Original

    Saves the file, then adds it to a version set in the Photo Browser to keep the different versions of the image organized. This option is unavailable unless Include In The Organizer is selected.

    Layers

    Preserves all layers in the image. If this option is disabled or unavailable, there are no layers in the image. A warning icon at the Layers check box indicates that the layers in your image will be flattened or merged for the selected format. In some formats, all layers are merged. To preserve layers, select another format.

    As a Copy

    Saves a copy of the file while keeping the current file open. The copy is saved to the folder containing the currently open file.

    ICC Profile

    Embed a color profile in the image for certain formats.

    Thumbnail

    Saves thumbnail data for the file. This option is available when the Ask When Saving option for Image Previews is set in the Preferences dialog box.

    Use Lower Case Extension

    Makes the file extension uppercase or lowercase. 

    Note:

    UNIX file servers are often used to help send information over networks and the Internet. Some of these servers do not recognize uppercase extensions. To make sure your images arrive at their destinations, use lowercase extensions.

Save a file in GIF format

  1. Specify a file name and location, and choose CompuServe GIF format from the format list.

    Your image is saved as a copy in the specified directory (unless it's already in indexed-color mode).

  2. Click Save. If your original image is RGB, the Indexed Color dialog box appears.

  3. If necessary, specify indexed color options in the Indexed Color dialog box and click OK.
  4. In the GIF Options dialog box, select a row order for the GIF file and click OK:

    Normal

    Displays the image in a browser only when the image is fully downloaded.

    Interlaced

    Displays a series of low-resolution versions of the image while the full image file is downloaded to the browser. Interlacing can make downloading time seem shorter and assures viewers that downloading is in progress. However, interlacing also increases file size.

    Note:

    If your file has layers, the Save for Web dialog appears. To know more about saving options, see using Save for Web dialog box

Save a file in JPEG format

  1. Do one of the following:

    • Click File > Save As.
    • Press Ctrl+Shift+S (Windows) or Command+Shift+S (Mac OS).
  2. Choose JPEG from the format list.

    Note:

    You cannot save indexed-color and bitmap mode images in JPEG format.

  3. Specify a file name and location, select file-saving options, and click Save.

    The JPEG Options dialog box opens.

  4. If the image contains transparency, select a Matte color to simulate the appearance of background transparency.
  5. Specify image compression and quality by choosing an option from the Quality menu, dragging the Quality slider, or entering a value between 1 and 12.
    Save jpeg
  6. Select a format option:

    Baseline (“Standard”)

    Uses a format that is recognizable to most web browsers.

    Baseline Optimized

    Optimizes the color quality of the image and produces a slightly smaller file size. All web browsers do not support this option.

    Progressive

    Creates an image that is gradually displayed as it is downloaded to a web browser. Progressive JPEG files are slightly larger in size, require more RAM for viewing, and are not supported by all applications and web browsers.

  7. Click OK.

Save a file in Photoshop PDF format

  1. Do one of the following:

    • Click File > Save As.
    • Press Ctrl+Shift+S (Windows) or Command+Shift+S (Mac OS).
  2. Choose Photoshop PDF from the format list.

  3. Specify a file name and location, select file-saving options, and click Save.

  4. In the Save Adobe PDF dialog box, select a compression method. (See Understanding file compression.)

  5. Choose an option from the Image Quality menu.
  6. To view the PDF file, select View PDF After Saving to launch Adobe Acrobat or Adobe® Reader (depending on which application is installed on your computer).
  7. Click Save PDF.

Note:

If you've made changes to an Acrobat Touchup file, but the changes are not reflected when you open the file, check the Saving File preferences dialog box. Choose Edit > Preferences > Saving Files, and then choose Save Over Current File from the On First Save menu.

Save a file in PNG format

  1. Do one of the following:

    • Click File > Save As.
    • Press Ctrl+Shift+S (Windows) or Command+Shift+S (Mac OS).
  2. Choose PNG from the format list.

  3. Specify a file name and location, select file-saving options, and click Save.

  4. In the PNG Options dialog box, select an Interlace option and click OK.

    None

    Displays the image in a web browser only after it is completely downloaded.

    Interlaced

    Displays low‑resolution versions of the image while the full image file is downloading to the browser. Interlacing can make downloading time seem shorter and assures viewers that downloading is in progress. However, interlacing also increases file size.

Save a file in TIFF format

  1. Do one of the following:

    • Click File > Save As.
    • Press Ctrl+Shift+S (Windows) or Command+Shift+S (Mac OS).
  2. Choose TIFF from the format list.

  3. Specify a file name and location, select file-saving options, and click Save.

  4. In the TIFF Options dialog box, select options:

    Image Compression

    Specifies a method for compressing the composite image data.

    Pixel Order

    Choose Interleaved to be able to add the photo to the Elements Organizer.

    Byte Order

    Most recent applications can read files using Mac or Windows byte order. However, if you don’t know what kind of program the file may be opened in, select the platform on which the file will be read.

    Save Image Pyramid

    Preserves multiresolution information. Photoshop Elements does not provide options for opening multiresolution files; the image opens at the highest resolution within the file. However, Adobe InDesign® and some image servers provide support for opening multiresolution formats.

    Save Transparency

    Preserves transparency as an additional alpha channel when the file is opened in another application. (Transparency is always preserved when the file is reopened in Photoshop Elements.)

    Layer Compression

    Specifies a method for compressing data for pixels in layers (as opposed to composite data). Many applications cannot read layer data and skip it when opening a TIFF file. Photoshop Elements can read layer data in TIFF files. Although files that include layer data are larger than those that don’t, saving layer data eliminates the need to save and manage a separate PSD file to hold the layer data.

  5. Click OK.

Set preferences for saving files

  1. Do one of the following:

    • (Windows) Click Edit > Preference > Saving Files.
    • (Mac OS) Click Adobe Photoshop Elements Editor> Preference > Saving Files
  2. Set the following preferences:

    On First Save

    Gives you the ability to control how files are saved:

    • Ask If Original (default) opens the Save As dialog box the first time you edit and save the original file. All subsequent saves overwrite the previous version. If you open the edited copy in the Edit workspace (from Elements Organizer), the first save, as well as all subsequent saves, overwrites the previous version.

    • Always Ask opens the Save As dialog box the first time you edit and save the original file. All subsequent saves overwrite the previous version. If you open the edited copy in the Edit workspace (from Elements Organizer), the first save opens the Save As dialog box.

    • Save Over Current File does not open the Save As dialog box. The first save overwrites the original.

    Image Previews

    Saves a preview image with the file. Select Never Save to save files without previews, Always Save to save files with specified previews, or Ask When Saving to assign previews on a file-by-file basis.

    File Extension

    Specifies an option for the three-character file extensions that indicate a file’s format: Select Use Upper Case to append file extensions using uppercase characters, or Use Lower Case to append file extensions using lowercase characters. Generally, it’s a good idea to keep this option set to Use Lower Case.

    Save As to Original Folder

    Specifies the folder location that is opened by default in the Save As dialog. When this option is cleared, the Save As dialog always opens the folder where you last saved a file. When selected, the Save As dialog always opens the folder from where you last opened a file. Available at Preferences > Saving Files.

    Ignore Camera Data (EXIF) profiles

    Select this option to automatically discard any color profiles used by your digital camera. The color profile you use in Photoshop Elements is saved with the image.

    Maximize PSD File Compatibility

    Saves a composite image in a layered Photoshop file so that it can be imported or opened by a wider range of applications. Do one of the following:

    • Select Never to skip this step

    • Select Always to automatically save the composite

    • Select Ask if you’d like to be prompted each time you save a file.

    Note:

    When set to Ask, a dialog prompts for confirmation to maximize PSD compatibility. The dialog has a Don't Show Again check box. If selected, this confirmation dialog is never displayed again, and the Maximize PSD File Compatibility preference is set to Always.

    Recent file list contains

    Specifies how many files are available in the File > Open Recently Edited File submenu. Enter a value from 0 to 100. The default value is 20.

  3. Click OK.

Supported file formats for saving

Photoshop Elements can save images in the following file formats:

BMP

A standard Windows image format. You can specify either Windows or OS/2 format and a bit depth for the image. For 4‑bit and 8‑bit images using Windows format, you can also specify RLE compression.

CompuServe GIF (Graphics Interchange Format)

Commonly used to display graphics and small animations in web pages. GIF is a compressed format designed to minimize file size and transfer time. GIF supports only 8‑bit color images (256 or fewer colors). You can also save an image as a GIF file using the Save For Web command.

JPEG (Joint Photographic Experts Group)

Used to save photographs, JPEG format retains all color information in an image but compresses file size by selectively discarding data. You can choose the level of compression. Higher compression results in lower image quality and a smaller file size; lower compression results in better image quality and a larger file size. JPEG is a standard format for displaying images over the web.

Photoshop (PSD)

The standard Photoshop Elements format for images. You should use this format for edited images to save your work and preserve all your image data and layers in a single page file.

Photo Creations Format (PSE)

The standard Photoshop Elements format for multiple page creations. You should use this format for photo creations to save your work and preserve all your image data and layers in a multiple page file.

Photoshop PDF (Portable Document Format)

A cross-platform and cross-application file format. PDF files accurately display and preserve fonts, page layouts, and both vector and bitmap graphics.

Note:

PDF and PDP are the same except that PDPs are opened in Adobe Photoshop® and PDFs are opened in Acrobat.

Pixar

Used for exchanging files with Pixar image computers. Pixar workstations are designed for high-end graphics applications, such as those used for three-dimensional images and animation. Pixar format supports RGB and grayscale images.

PNG (Portable Network Graphics)

Used for lossless compression and for displaying images on the web. Unlike GIF, PNG supports 24‑bit images and produces background transparency without jagged edges; however, some web browsers do not support PNG images. PNG preserves transparency in grayscale and RGB images.

TIFF (Tagged-Image File Format)

Used to exchange files between applications and computer platforms. TIFF is a flexible bitmap image format supported by most paint, image-editing, and page-layout applications. Most desktop scanners can produce TIFF files.

In addition, Photoshop Elements can open files in several other older formats: Pixel Paint, Portable Bit Map, SGI RGB, Soft Image, Wavefront RLA, and Electric Image.

File compression

Many image file formats compress image data to reduce file size. Lossless compression preserves all image data without removing detail; lossy compression removes image data and loses some detail.

The following are commonly used compression techniques:

RLE (Run Length Encoding)

Lossless compression technique that compresses the transparent portions of each layer in images with multiple layers containing transparency.

LZW (Lemple-Zif-Welch)

Lossless compression that provides the best results in compressing images that contain large areas of a single color.

JPEG

Lossy compression that provides the best results with photographs.

CCITT

A family of lossless compression techniques for black-and-white images.

ZIP

Lossless compression technique that is most effective for images that contain large areas of a single color.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy