About file information (metadata)

When you take a photo with your digital camera, each image file includes information such as the date and time the photo was taken, the shutter speed and aperture, the specific camera model, and so on. All of this information is called metadata, and you can view it and add to it in the Properties panel of the Elements Organizer and the File Info dialog box in the Photoshop Elements.

You can add file information, such as a title, keyword tags, and descriptions, to help identify your images as you manage and organize your collection. As you edit your images, Photoshop Elements automatically keeps track of the file’s edit history and adds this information to the file’s metadata.

In addition, opened images are automatically scanned for Digimarc watermarks. If a watermark is detected, Photoshop Elements displays a copyright symbol in the image window’s title bar and includes the information in the Copyright Status, Copyright Notice, and Copyright Info URL sections of the File Info dialog box.

You can add visual watermarks to images to indicate them as your own work. Visual watermarks are not tracked in file information. For information about how to create visual watermarks, see the following articles:

Note:

For a video about creating a watermark, see www.adobe.com/go/lrvid927_pse_en.

View or add file information

The File Info dialog box displays camera data, caption, and copyright and authorship information that has been added to the file. Using this dialog box, you can modify or add information to files saved in Photoshop Elements. The information you add is embedded in the file using XMP (Extensible Metadata Platform). XMP provides Adobe applications and workflow partners with a common XML framework that standardizes the creation, processing, and interchange of document metadata across publishing workflows. If you have metadata that you repeatedly enter for different files, you can create metadata templates to expedite the adding of information to files.

You cannot edit the information displayed for the Camera Data metadata category.

Note:

Tags added to a file in the Photo Browser appear as keywords in the File Info dialog box. Some file formats, such as PDF and BMP, do not support tags as keywords.

  1. With an image open, choose File > File Info. (You can also right-click a thumbnail in the Photo Bin and choose File Info.)
  2. Click the Description tab on the top of the dialog box to display specific information. In Description, you can add or modify the document title, author information, keywords, and copyright information. Type in the appropriate text boxes and click OK to embed the information. For copyright status, choose from the Copyright Status drop-down list.

Use the Info panel

In the Expert mode, the Info panel displays file information about an image and shows the color value beneath the pointer. Depending on the tool in use, the Info panel also provides other useful information.

Note:

Make sure the Info panel is visible in your work area if you want to view information while dragging in the image.

  1. Choose Window > Info (F8) to display the Info panel.
  2. Select a tool.
  3. Move the pointer into the image, or drag within the image to use the tool. The following information may appear, depending on which tool you’re using:
    • The numeric values for the color beneath the pointer

    • The x‑ and y‑coordinates of the pointer.

    • The width (W) and height (H) of a marquee or shape as you drag, or the width and height of an active selection.

    • The x‑ and y‑coordinates of your starting position (when you click in the image).

    • The change in position along the x‑coordinate and y‑coordinate as you move a selection, layer, or shape.

    • The angle (A) of a line or gradient, the change in angle as you move a selection, layer, or shape, or the angle of rotation during a transformation. The change in distance (D) as you move a selection, layer, or shape.

    • The percentage of change in width (W) and height (H) as you scale a selection, layer, or shape.

    • The angle of horizontal skew (H) or vertical skew (V) as you skew a selection, layer, or shape.

Set color modes and units of measurement in the Info panel

  • Do one of the following:
    • To change the mode of color values displayed, choose a color mode from the pop‑up menu. You can also choose Panel Options from the More menu in the Info panel, then choose a color mode for First Color Readout and/or Second Color Readout:

      Grayscale

      Displays the grayscale values beneath the pointer.

      RGB Color

      Displays the RGB (red, green, blue) values beneath the pointer.

      Web Color

      Displays the hexadecimal code for the RGB values beneath the pointer.

      HSB Color

      Displays the HSB (hue, saturation, brightness) values beneath the pointer.

    • To change the unit of measurement displayed, choose a unit of measurement from the pop‑up menu. You can also choose Panel Options from the More menu in the Info panel. Choose a unit of measurement from the Mouse Coordinates option, and click OK.

Display file information in the Info panel or status bar

You can change the information displayed in the Info panel or the status bar. (The leftmost section of the status bar, which is located at the bottom of the document window, displays the current magnification. The section next to the leftmost one displays information about the current file.)

  1. In the Info panel, choose Panel Options from the More menu.
  2. Select a view option:

    Document Sizes

    Displays information on the amount of data in the image. The number on the left represents the printing size of the image—approximately the size of the saved, flattened file in PSD format. The number on the right indicates the file’s approximate size, including layers.

    Document Profile

    Displays the name of the color profile used by the image.

    Document Dimensions

    Displays the size of the image in the currently selected units.

    Scratch Sizes

    Displays RAM and scratch disk space utilized to process the image. The number on the left indicates the amount of memory currently being used by Photoshop Elements to display all open images. The number on the right indicates the amount of RAM available to Photoshop Elements to process images.

    Efficiency

    Displays the percentage of time actually spent performing an operation instead of reading from or writing to the scratch disk. If the value is below 100%, Photoshop Elements is using the scratch disk and, therefore, is operating more slowly.

    Timing

    Shows how long it took to complete the last operation.

    Current Tool

    Shows the name of the active tool.

Save or delete metadata templates

If you have metadata that you repeatedly enter, you can save the metadata entries in metadata templates. The templates can be used for entering information, and they save you the effort of retyping metadata in the File Info dialog box. In the Photo Browser, you can search for metadata to locate files and photos.

  • Open the File Info dialog box (File > File Info) and do one of the following:
    • To save metadata as a template, click the drop-down button in the row of buttons in the File Info dialog box, and select Export. Enter a template name, and click Save.

    • To delete a metadata template, click Show Templates Folder. Browse and select the template you want to delete, and press Delete.

Use a saved metadata template

  1. Choose File > File Info, click the drop-down button in the row of buttons in the File Info dialog box, and select Import.
  2. Select an import option and click OK.
  3. Choose a template from the list of saved metadata templates and click Open.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy