Отслеживание действий при редактировании файлов PDF, отправленных через Adobe Document Cloud

Доступно в Acrobat DC

Можно следить за ходом редактирования и управлять им следующими способами:

Ссылка на редактирование Document Cloud

Чтобы просмотреть комментарии редактора, выполните следующие действия:

  1. Нажмите ссылку на редактирование в сообщении электронной почты.

  2. Редактируемый документ PDF откроется в браузере. Войдите в систему с помощью Adobe ID, чтобы присоединиться к редактированию и просмотреть комментарии.

Приложение Acrobat DC для настольных ПК

Инициатор

Когда редакторы добавляют комментарии в файл PDF, вы получаете об этом соответствующие уведомления в Acrobat. Нажмите значок уведомления (), а затем щелкните сообщение с уведомлением. В Acrobat откроется редактируемый документ PDF.

Редактор

Вы получите уведомление в программе Acrobat. Нажмите Редактировать в сообщении с уведомлением, чтобы открыть документ PDF в Acrobat. Файлы PDF, предоставленные вам для редактирования, также представлены в виде карточек в разделе Список дел (Acrobat > Главная > Последние). Нажмите Редактировать, чтобы открыть документ PDF в Acrobat.

Для просмотра и отслеживания всех файлов PDF, предоставленных для редактирования, выполните следующие действия:

  1. Нажмите Главная.

  2. В разделе Общий доступ нажмите Для редактирования.

    Редактирование файлов в Acrobat

    Все файлы PDF, предоставленные для редактирования, отображаются вместе со следующей информацией:

    • Имя: имя файла PDF, предоставленного для редактирования.
    • Последнее действие: метка времени последнего действия, выполненного с файлом PDF.
    • Отправитель: имя пользователя, отправившего файл на редактирование.
    • Состояние: количество пользователей, которые добавили комментарии к файлу.
  3. Чтобы просмотреть сведения о файле PDF, выделите этот файл PDF. На панели справа отображается миниатюра документа PDF. Чтобы просмотреть ход выполнения редактирования и список редакторов, разверните список, нажав кнопку со стрелкой ().

    В зависимости от того, являетесь ли вы инициатором или редактором, вы можете выполнить следующие действия:

    Инициатор

    • Просмотр подробных сведений о действиях (раздел Действия) с редактируемым файлом.
    • Добавление редакторов в файл PDF. 
      • Если вы создали персональное приглашение, нажмите Добавить редактора и введите имена редакторов, которых требуется добавить.
      • Если вы создали общедоступную ссылку, нажмите Скопировать ссылку для редактирования и отправьте ее получателям по электронной почте.
    • Чтобы закрыть доступ к редактируемому файлу, нажмите Отменить совместное редактирование.
    • Чтобы завершить редактирование, нажмите Удалить редактирование. Это действие удаляет редактируемый файл из Document Cloud, и его невозможно отменить.
    Просмотр сведений о файле PDF
    Параметры инициатора

    Редактор

    • Добавление редакторов в файл PDF. Нажмите Скопировать ссылку для редактирования и отправьте ее получателям по электронной почте.
    • Если вы хотите удалить себя из списка редакторов документа PDF, нажмите Удалить себя.
    • Нажмите Пожаловаться, если вы считаете, что содержимое файла PDF находите содержимое файла оскорбительным или нарушающим авторские права.
    Параметры редактора
    Параметры редактора

  4. Чтобы просмотреть комментарии, дважды нажмите файл. Откроется редактируемый документ PDF. Список комментариев отображается на панели справа.
    В правом верхнем углу нажмите  кнопки   для  перехода между просмотром комментариев и управлением редактированием.

Отслеживание действий при редактировании файлов PDF, отправленных с помощью сетевой папки

Доступно в Acrobat DC, Acrobat 2017 и Acrobat DC 2015 (стандартный)

Примечание.

(Только в Acrobat DC)

Чтобы отслеживать файлы PDF, предоставленные с помощью сетевой папки, и управлять ими, убедитесь, что следующие параметры в Acrobat DC отключены:

  1. Выберите Редактирование > Установки. Отобразится диалоговое окно «Установки».
  2. На панели слева нажмите Редактирование. В разделе Параметры совместного редактирования снимите флажок Отправлять на редактирование с помощью Adobe Document Cloud, затем нажмите OK.

Обзор инспектора

Инспектор используется для управления редактированием документов и разосланными формами, для просмотра состояния редактирования и серверов форм, а также управления широковещательными веб-подписками (RSS-каналами). Чтобы открыть инспектор, выберите «Просмотр» > «Инспектор».

Обзор инспектора
Инспектор используется для управления редактированием, формами и широковещательными веб-подписками (RSS-каналами). Панель слева содержит ссылки на редактируемые файлы и формы, сообщения о состоянии сервера и RSS-каналы. В правой панели находятся подробные сведения об элементе, выделенном в левой панели.

Примечание.

Если кнопка «RSS» отсутствует в инспекторе, откройте диалоговое окно «Установки» в программе Acrobat и выберите Инспектор. Выберите параметр Включить RSS-подписки в Инспекторе и нажмите кнопку ОК. Затем закройте и заново откройте инспектор.

Инспектор можно использовать для подписки на веб-содержимое, использующее формат RSS (Really Simple Syndication), например потоки новостей и музыкальные каналы. Формат RSS совместим с форматами XML и RDF.

Состояние сервера показывает состояние всех серверов, используемых для редактирования и рассылки форм. Значок галочки  рядом с именем сервера означает успешность последней попытки синхронизации. Значок предупреждения  указывает на сбой последней попытки синхронизации. Значок предупреждения означает, что сервер отсоединен от сети, возникли проблемы при записи данных на диск или другие проблемы. В этом случае обратитесь за помощью к администратору сети.

RSS

Состояние сервера

Инспектор используется для управления разосланными и полученными формами. Инспектор позволяет просматривать и изменять расположение файла ответов и отслеживать, кто из получателей прислал ответ. Можно также добавлять дополнительных получателей, отправлять сообщения всем получателям и просматривать ответы к форме. Дополнительные сведения см. в разделе Об инспекторе форм.

Формы

Инспектор отображает присоединившихся к совместному редактированию и количество опубликованных комментариев. С помощью инспектора можно заново присоединиться к редактированию и отправлять участникам сообщения электронной почты. Если вы инициировали редактирование, вы можете добавлять или менять сроки, добавлять редакторов, завершать редактирование и начинать новое редактирование с участием существующих редакторов.

В левой части окна инспектора показаны все документы PDF в управляемом редактировании. На информационной панели справа показаны дата и время отправки документа PDF, а также список приглашенных редакторов. Ссылки на совместно редактируемые документы PDF предоставляют дополнительную информацию, в том числе срок (если он назначен) и количество комментариев, отправленных каждым редактором. При удалении ссылки в Инспекторе выполняется удаление PDF и всех комментариев с сервера, редактирование прекращается без возможности повторного запуска.

Редактирование

Панель Последние обновления содержит сводку недавних изменений в редактируемых файлах, файлах форм и на серверах. При отсутствии редактирования или форм на этой панели содержатся инструкции и ссылки для создания управляемого редактирования, форм и рассылки форм. На панели Последние обновления также можно включить или выключить уведомления инспектора в программе Acrobat и на панели задач (только в ОС Windows).

Последние обновления

Отслеживание редактируемых документов PDF

  1. В инспекторе разверните требуемую папку.

    Отправленные

    Позволяет получить список документов PDF, которые рассматриваются в инициированных вами процессах редактирования (недоступно в программе Reader).

    Присоединившиеся

    Содержит информацию о документах PDF, в редактировании которых вы участвовали. Документы PDF появляются в этом списке только после их открытия. Если открыть документ PDF из вложения электронной почты и не сохранить его, запись удаляется из инспектора при закрытии файла.

    Примечание.

    Файлы PDF, выделенные жирным шрифтом, содержат одно или несколько следующих обновлений: непрочитанные комментарии, обновление срока инициатором редактирования и присоединившихся к редактированию участников.

  2. Выбор документа PDF.

    Информация о редактировании выбранного документа PDF отображается в правой части окна. В совместном редактировании указаны сроки редактирования, редакторы, присоединившиеся к редактированию, и количество комментариев.

Сохраните документ PDF с комментариями

Есть возможность сохранить копию редактируемого документа PDF вместе со всеми комментариями, опубликованными редакторами, или импортированными (слиянием) комментариями.

Если рассматриваемый документ PDF находится в процессе совместного редактирования, то можно сохранить архивную копию. Эта копия больше не будет включена в процесс совместного редактирования, поэтому в ней допустимо редактирование как содержимого документа, так и находящихся в нем комментариев.

Примечание.

Если понадобилось создать копию совместно редактируемого документа PDF для распространения среди других участников редактирования, выполните команду Сохранить как. В конечный файл будут включены все комментарии, опубликованные до текущего момента. Его можно перемещать, копировать или переименовывать, не влияя на процесс редактирования или подключения к серверу комментариев.

  1. Чтобы сохранить копию редактируемого документа PDF со всеми комментариями, откройте файл, а затем выполните одно из следующих действий:
    • Для совместного редактирования выберите Файл > Сохранить архивную копию. Или нажмите кнопку Состояние на панели сообщений документа и выберите Сохранить архивную копию.

    • При редактировании по электронной почте выберите Файл > Сохранить как, чтобы сохранить новую копию документа PDF. После этого отслеживаемым документом PDF становится самая последняя сохраненная версия, а старая версия становится архивной копией.

Добавление редакторов

Инициатор редактирования может пригласить для участия в нем других лиц. Редактору же придется для этого обратиться к инициатору редактирования. Таким образом, инициатор редактирования получает возможность автоматически отслеживать деятельность всех участников редактирования и получать извещения при получении комментариев от них.

  1. В инспекторе в разделе «Отправить» выберите документ PDF, затем нажмите Добавить редакторов справа.

  2. Укажите адреса электронной почты редакторов, которых необходимо добавить. Измените сообщение, затем отправьте его.

    Редакторы появятся среди других участников в правой области окна «Инспектор».

Добавление или изменение срока

Инициатор редактирования может добавлять или изменять сроки редактирования существующего документа.

  1. В инспекторе выберите PDF и выполните одно из следующих действий.
    • Если для редактирования не назначен срок, нажмите Добавить срок.

    • Если для редактирования назначен срок, нажмите Изменить срок.

  2. Нажмите Срок редактирования, установите требуемый срок и нажмите OK.

  3. При необходимости измените список получателей электронной почты, тему и сообщение и нажмите Отправить.

Завершение редактирования

Инициатор редактирования может завершить текущее редактирование. Если редактирование завершено, участники не могут публиковать комментарии на сервере. Если вы хотите снова начать редактирование, можно изменить срок редактирования позже.

  1. В инспекторе выберите документ PDF и нажмите Завершить редактирование.

Запуск совместного редактирования с теми же редакторами на основе существующего редактирования

  1. В инспекторе выберите PDF и нажмите Начать новое редактирование с теми же редакторами.

  2. Выполните шаги по запуску совместного редактирования.

Отправка сообщения

Иногда в процессе редактирования может понадобиться обратиться к другим редакторам или отправить им напоминание о приближении назначенного срока.

  1. В инспекторе выберите PDF и нажмите Отправить по электронной почте всем редакторам.

  2. Внесите необходимые изменения в текст письма или в поля Кому и Тема, затем нажмите кнопку Отправить.

Обновление профиля

Создаваемые вами комментарии указывают на вас как на автора, отображая имя, указанное при присоединении или запуске редактирования, или системное имя входа. Имя автора и другую информацию профиля можно в любое время изменить. В этом случае обновленный профиль будет отображаться только в новых комментариях, существующие комментарии останутся без изменений.

Обновление профиля редактирования

  1. В диалоговом окне «Установки» (Редактирование > Установки) в разделе «Категории» выберите Комментирование.

  2. Снимите флажок Использовать имя пользователя в качестве имени автора.

  3. Выберите меню Личные сведения из списка слева.

  4. Измените свой профиль, убедившись, что указан адрес электронной почты, который будет использоваться для редактирования. Нажмите кнопку ОК.

Обновление профиля для совместного редактирования

  1. В диалоговом окне «Установки» в разделе «Категории» выберите Личные сведения.

  2. Измените свой профиль и убедитесь, что указан верный адрес электронной почты. Нажмите кнопку ОК.

Подписка на веб-сервисы трансляции

  1. Нажмите кнопку RSS в левой части окна инспектора.

    Примечание.

    Если кнопка «RSS» отсутствует в инспекторе, откройте диалоговое окно «Установки» в программе Acrobat и выберите Инспектор. Выберите параметр Включить RSS-подписки в Инспекторе и нажмите кнопку ОК. Затем закройте и заново откройте инспектор.

  2. Нажмите Подписаться на RSS-канал, а затем введите веб-адрес в поле URL.

Установки инспектора

Чтобы задать параметры для инспектора, в диалоговом окне «Установки» в разделе «Категории» выберите Инспектор.

Автоматически проверять наличие новых комментариев и данных формы

Определяет частоту синхронизации комментариев. Чтобы отключить автоматическую синхронизацию, передвиньте ползунок в крайнюю правую позицию, пока не появится значение Никогда.

Приостановить проверку новых комментариев и данных формы

Определяет, через какое время после прекращения активного редактирования или работы с формой следует перестать проверять наличие комментариев или новых данных форм.

Удалить пользовательские папки сервера

Чтобы удалить профиль на сервере, выберите его из списка и нажмите Удалить профиль на сервере.

Уведомления

Определяет места появления уведомлений инспектора.

Включить RSS-канал в инспекторе

При выборе этого параметра в левой части окна инспектора отображается категория RSS. Подписка на RSS-каналы доступна непосредственно из инспектора.

Очистить все сохраненные учетные данные

Нажмите, чтобы удалить все сохраненные учетные данные, используемые для совместного редактирования.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет