Yazı seçme

Karakterleri seçtiğinizde, düzenleyebilir, Karakter panelini kullanarak formatlayabilir, dolgu ve kontur nitelikleri uygulayabilir ve saydamlıklarını değiştirebilirsiniz. Bu değişiklikleri bir karaktere, bir dizi karaktere veya bir yazım nesnesindeki bütün karakterlere uygulayabilirsiniz. Karakterler seçildiğinde, seçilen karakterler belge penceresinde vurgulanır ve Görünüm panelinde "Karakterler" sözcüğü belirir.

Yazım nesnesini seçtiğinizde, nesnedeki bütün karakterlere, Karakter ve Paragraf panellerindeki seçenekler, dolgu ve kontur nitelikleri ve saydamlık ayarları dahil olmak üzere genel formatlama seçenekleri uygulayabilirsiniz. Ayrıca, seçili bir yazım nesnesine, efektler, birden çok dolgu ve kontur ve opaklık maskeleri uygulayabilirsiniz. (Bu, tek tek seçilen karakterlere yapılamaz.) Yazım nesnesi seçildiğinde, belge penceresinde nesnenin çevresinde bir sınırlayıcı kutu belirir ve Görünüm panelinde "Tür" sözcüğü belirir.

Yazı yolu seçtiğinizde, şeklini ayarlayabilir, dolgu ve kontur nitelikleri uygulayabilirsiniz. Bu seçim düzeyi, nokta yazısında kullanılamaz. Yazı yolu seçildiğinde, Görünüm panelinde "Yol" sözcüğü belirir.

Karakterleri seçme

  1. Herhangi bir yazım aracını seçip aşağıdakilerden birini yapın:
    • Bir veya birden çok karakter seçmek için sürükleyin. Seçimi genişletmek veya daraltmak için Shift tuşunu basılı tutup sürükleyin.

    • Fare işaretçisini bir sözcüğün üstüne getirin ve o sözcüğü seçmek için çift tıklatın.

    • Fare işaretçisini bir paragrafın üstüne getirin ve paragrafın tamamını seçmek için üç kez tıklatın.

    • Bir veya birden çok karakter seçin ve yazım nesnesindeki bütün karakterleri seçmek için, Seç > Tümünü'yü seçin.

Yazım nesnelerini seçme

Yazım nesnesini seçtiğinizde, nesnedeki bütün karakterlere, Karakter ve Paragraf panellerindeki seçenekler, dolgu ve kontur nitelikleri ve saydamlık ayarları dahil olmak üzere genel formatlama seçenekleri uygulayabilirsiniz. Ayrıca, seçili bir yazım nesnesine, efektler, birden çok dolgu ve kontur ve opaklık maskeleri uygulayabilirsiniz. (Bu, tek tek seçilen karakterlere yapılamaz.) Yazım nesnesi seçildiğinde, belge penceresinde nesnenin çevresinde bir sınırlayıcı kutu belirir ve Görünüm panelinde "Tür" sözcüğü belirir.

  1. Aşağıdakilerden herhangi birini yapın:
    • Belge penceresinde, yazıyı Seçim aracıyla  veya Doğrudan Seçim aracıyla  seçin. Başka yazım nesnelerini seçime eklemek için, Shift tuşunu basılı tutup tıklatın.

    • Katmanlar panelinde, seçmek istediğiniz yazım nesnesini bulun ve sağ kenarında, hedef düğmesiyle kaydırma çubuğunun arasını tıklatın. Mevcut seçime nesne eklemek veya çıkartmak için, Katmanlar panelinde öğelerin sağ kenarını Shift tuşunu basılı tutup tıklatın.

    • Belgedeki bütün yazım nesnelerini seçmek için, Seç > Nesne > Metin Nesneleri'ni seçin.

Yazı yolunu seçme

Yazı yolu seçtiğinizde, şeklini ayarlayabilir, dolgu ve kontur nitelikleri uygulayabilirsiniz. Bu seçim düzeyi, nokta yazısında kullanılamaz. Yazı yolu seçildiğinde, Görünüm panelinde "Yol" sözcüğü belirir.

Not:

Anahat görünümündeyken yazı yolunu seçmek en kolayıdır.

  1. Doğrudan Seçim aracını  veya Grup Seçimi aracını  seçin.
  2. Yazım nesnesi seçiliyse, seçimi kaldırmak için nesnenin sınırlayıcı kutusunun dışını tıklatın.
  3. Karakterleri tıklatmamaya dikkat ederek, yazı yolunu tıklatın. (Karakteri tıklatırsanız, yazı yolu yerine yazım nesnesini seçersiniz.)

Not:

Sadece Yolla Yazım Nesnesi Seçimi tercihi, belge penceresinde yazım nesnelerinin seçilmesinde seçim araçlarının hassasiyetini belirler. Bu tercih işaretliyse, yazıyı seçmek için doğrudan yazım yolunu tıklatmanız gerekir. Bu tercihin seçimi kaldırılmışsa, yazıyı seçmek için yazıyı veya yolu tıklatabilirsiniz. Bu tercihi, Düzenle > Tercihler > Yazım'ı (Windows) veya Illustrator > Tercihler > Yazım'ı (Mac OS) seçerek ayarlayabilirsiniz.

Metin bulma ve değiştirme

  1. Düzenle > Bul Ve Değiştir'i seçin.
  2. Bulmak istediğiniz metin dizesini girin ve isterseniz, yerine konacak metin dizesini girin.

    Bul ve Şununla Değiştir seçeneklerinin sağ tarafındaki açılır menülerden, çeşitli özel karakterleri seçebilirsiniz.

  3. Illustrator uygulamasının, belirlenen metin dizesini nasıl arayacağını özelleştirmek için, aşağıdaki seçeneklerden istediklerinizi işaretleyin:

    Büyük/Küçük Harf Eşleştir

    Sadece Bul kutusundaki metinle büyük ve küçük harf bakımından tam olarak eşleşen metin dizelerini arar.

    Tam Sözcüğü Bul

    Sadece Bul kutusundaki metnin sözcükleriyle tam olarak eşleşen sözcükleri arar.

    Geriye Doğru Ara

    Dosyayı, yığın sıralamasının alt tarafından üst tarafına doğru arar.

    Gizlenmiş Katmanları Kontrol Et

    Gizli katmanlardaki metni arar. Bu seçenek işaretli değilse, Illustrator, gizli katmanlardaki metni yoksayar.

    Kilitlenmiş Katmanları Kontrol Et

    Kilitli katmanlardaki metni arar. Bu seçenek işaretli değilse, Illustrator, kilitli katmanlardaki metni yoksayar.

  4. Aramayı başlatmak için Bul düğmesini tıklatın.
  5. Illustrator metin dizesinin geçtiği bir yeri bulursa, aşağıdakilerden birini yapın:
    • Metin dizesini değiştirmek için Değiştir düğmesini tıklatın, sonra bir sonraki geçtiği yeri bulmak için Sonrakini Bul düğmesini tıklatın.

    • Metin dizesini değiştirip sonraki geçtiği yeri bulmak için Değiştir Ve Bul düğmesini tıklatın.

    • Metin dizesini belgede geçtiği her yerde değiştirmek için, Tümünü Değiştir düğmesini tıklatın.

  6. İletişim kutusunu kapatmak için Bitti düğmesini tıklatın.

    Not:

    Bul Ve Değiştir iletişim kutusu kapalıyken, bir metin dizesinin bir sonraki geçtiği yeri bulmak için, Düzenle > Sonrakini Bul'u seçin.

Karakterlerin rengini ve görünümünü değiştirme

Yazım nesnelerinin rengini ve görünümünü, dolgular, konturlar, saydamlık ayarları, efektler ve grafik stilleri uygulayarak değiştirebilirsiniz. Rasterleştirmediğiniz sürece metin, düzenlenebilir olarak kalır.

  1. Aşağıdakilerden birini yapın:
    • Yazım nesnesindeki belirli karakterlerin görünümünü değiştirmek için, karakterleri seçin.

    • Yazım nesnesindeki bütün karakterlerin görünümünü değiştirmek veya birden çok dolgu ve kontur uygulamak için, yazım nesnesini seçin.

    • Yazı yolunu doldurmak veya konturlamak için, yazı yolunu seçin.

  2. İstediğiniz şekilde dolguları, konturları, saydamlık ayarlarını ve grafik stillerini uygulayın.

    Yazım nesnesinin rengini değiştirdiğinizde, Illustrator uygulaması, yazım nesnesindeki tek tek karakterlerin niteliklerini değiştirir.

    Not:

    Seçilen yazının rengini kolayca değiştirmek için, Kontrol panelini kullanın.

Karakter paneline genel bakış

Karakter panelini (Pencere > Katmanlar), belgenizdeki tek tek karakterlere formatlama seçenekleri uygulamak için kullanırsınız. Yazı seçiliyken veya Yazım aracı etkinken, karakterleri formatlamak için Kontrol panelindeki seçenekleri de kullanabilirsiniz.

Karakter paneli
Karakter paneli

A. Panel menüsü B. Font C. Font Stili D. Satır Aralığı E. İzleme F. Yatay Ölçek G. Karakter Dönüşü H. Kenar Yumuşatma Yöntemi I. Font Boyutu J. Karakter Aralığı K. Dikey Ölçek L. Satır Taban Çizgisi Kaydırma 
Karakter seçenekleri
A. Font B. Font Stili C. Font Boyutu D. Sola hizala E. Ortala F. Sağa hizala 

Varsayılan değer olarak, Karakter panelinde sadece en yaygın kullanılan seçenekler görünür durumdadır. Bütün seçenekleri göstermek için, seçenekler menüsünde Seçenekleri Göster'i seçin. Bunun yerine, panelin sekmesindeki çift üçgeni tıklatarak, görünüm boyutları arasında geçiş yapabilirsiniz.

Not:

Illustrator CC 2017'de, ortak bir font ailesine ait ancak farklı stilleri olan ya da aynı stillere sahip ancak farklı bir font ailesine ait yazım nesneleriyle kolayca çalışabilirsiniz. Örneğin, Arial font ailesine ait iki yazım nesnesi seçilmişse ancak bunlardan biri Normal diğeri Kalın ise stil alanı boş olur ama Font Ailesi alanı Arial'ı gösterir.

Metnin altını veya üstünü çizme

  1. Altını veya üstünü çizmek istediğiniz yazıyı seçin. Herhangi bir metin seçmezseniz bu ayar, oluşturacağınız yeni metinlere uygulanır.
  2. Aşağıdakilerden birini yapın:
    • Yazının altını çizmek için Karakter panelindeki Altı Çizili düğmesini tıklatın.

    • Yazının üstünü çizmek için Karakter panelindeki Üstü Çizili düğmesini tıklatın.

Alt ya da üst çizginin varsayılan kalınlığı yazımın boyutuna bağlıdır.

Tümü büyük harf ve küçük büyük harfler uygulama

Metni küçük büyük harfler olarak formatladığınızda, Illustrator uygulaması otomatik olarak, varsa fontun parçası olarak tasarlanmış küçük büyük harf karakterlerini kullanır. Aksi takdirde, Illustrator normal büyük harflerin daha küçük ölçekli versiyonlarını kullanarak küçük büyük harfleri sentezler.

Büyük/küçük harf türleri
Normal büyük harfler (üstte) ve küçük büyük harfler (altta)

  1. Değiştirmek istediğiniz karakterleri veya yazım nesnelerini seçin. Herhangi bir metin seçmezseniz bu ayar, oluşturacağınız yeni metinlere uygulanır.
  2. Karakter paneli menüsünde Tümü Büyük Harf'i veya Küçük Büyük Harfler'i seçin.

Sentezlenen küçük boyutlu büyük harflerle ilgili boyutu belirtmek için Dosya > Belge Ayarları'nı seçin. Küçük Büyük Harfler için, küçük büyük harfler olarak formatlanacak metin için orijinal font boyutunun yüzdesini yazın. (Varsayılan değer %70'tir.)

Not:

Metnin büyük/küçük yazım stilini büyük harf, küçük harf, ilk harfler büyük veya cümle düzeni olarak değiştirmek için, Yazım > Büyük/Küçük Harf Değiştir komutunu kullanın.

Büyük/küçük harf stillerini değiştirme

  1. Değiştirmek istediğiniz karakterleri veya yazım nesnelerini seçin.
  2. Yazım > Büyük/Küçük Harf Değiştir alt menüsünde aşağıdakilerden birini seçin:

    BÜYÜK HARF

    Tüm karakterleri büyük harf yapar.

    Not: BÜYÜK HARF komutu, isteğe bağlı bitişik harflerin normal metne dönüşmesine neden olur. İsteğe bağlı bitişik harf sözcüğün başındaysa İlk Harfler Büyük ve Cümle Düzeni komutlarında da aynı şey olur.

    küçük harf

    Tüm karakterleri küçük harf yapar.

    İlk Harfler Büyük

    Her sözcüğün ilk harfini büyük harf yapar.

    Cümle Düzeni

    Her cümlenin ilk harfini büyük harf yapar.

    Not: Cümle Düzeni komutu, nokta (.), ünlem işareti (!) ve soru işareti (?) karakterlerinin cümlelerin sonunu gösterdiğini varsayar. Cümle Düzeni uygulandığında, karakterler kısaltmalardaki, dosya adlarındaki veya URL'lerdeki gibi farklı şekillerde kullanıldığında beklenmedik büyük/küçük harf değişimlerine neden olabilir. Ayrıca, özel adlar küçük harfe dönüşebilir.

    İpucu: OpenType font kullanıyorsanız daha şık yazılar oluşturmak için Tümü Büyük Harf formatlamanın avantajlarından yararlanmak isteyebilirsiniz.

Biçimsel setler uygulama

Biçimsel set, seçilen bir metin bloğuna uygulanabilen alternatif gliflerin oluşturduğu bir gruptur. Bir biçimsel set uyguladığınızda, sette tanımlanan glifler seçilen metindeki fontun varsayılan gliflerinin yerini alır. Font Geliştiricisi tarafından biçimsel sete verilen ad Illustrator'da farklı yerlerde görünür. Illustrator'da bazı fontların biçimsel set adları Set 1, Set 2 vb. şeklinde görüntülenir. Çeşitli metinlere birkaç biçimsel set uygulanabilir. Seçilen bir metne biçimsel setler uygulama hakkında bilgi için bkz. Özel karakterler.

Karakter veya paragraf stiline biçimsel setler eklemek için aşağıda belirtilen işlemleri yapın.

  1. Pencere > Yazım > Karakter Stilleri/Paragraf Stilleri'ni seçerek Karakter Stilleri veya Paragraf Stilleri panelini açın.

  2. Panel menüsünden Yeni Karakter/ Paragraf Stili seçeneğini işaretleyin.

  3. Yeni Karakter/Paragraf Stili iletişim kutusunun sol tarafındaki OpenType Özellikleri sekmesini seçin.

  4.  simgesini tıklatın ve listeden istediğiniz biçimsel setleri seçin.

    Character-panel--stylistic-sets
    Karakter stiline biçimsel setler ekleme
  5. Tamam öğesini tıklatın.

Süslü veya düz tırnak işaretlerini belirtme

Çoğunlukla süslü tırnak işaretleri denen akıllı tırnaklar, fontun eğrileriyle bütünleşir. Akıllı tırnaklar çoğunlukla olarak tırnak işaretleri ve kesme işaretleri için kullanılır. Düz tırnak işaretleri çoğunlukla fit ve inç kısaltması olarak kullanılır.

  1. Dosya > Belge Ayarları'nı seçip aşağıdakilerden birini yapın ve Tamam'ı tıklatın:
    • Düz tırnak işaretleri kullanmak için, Akıllı Tırnakları Kullan seçeneğindeki işareti kaldırın.

    • Akıllı tırnakları kullanmak için, Akıllı Tırnakları Kullan seçeneğini işaretleyin, tırnakları hangi dil için ayarlamak istediğinizi seçin ve Çift Tırnak ve Tek Tırnak seçeneklerini belirleyin.

      Not: Birden çok dil için tırnak seçeneklerini belirleyebilirsiniz. Bu tırnaklar, Karakter panelini veya Varsayılan Dil tercihini kullanarak atadığınız dile dayalı olarak metne uygulanır.

      İpucu: Düz tırnakları akıllı tırnaklarla değiştirmek için Akıllı Noktalama komutunu kullanabilirsiniz.

Yazı için kenar yumuşatma seçeneklerini ayarlama

Resmi bitmap formatında (sözgelimi JPEG, GIF veya PNG olarak) kaydettiğinizde, Illustrator uygulaması bütün nesneleri 72 pikselde rasterleştirir ve kenar yumuşatma uygular. Ancak, resminiz yazı içeriyorsa, varsayılan kenar yumuşatma ayarları istenen sonucu vermeyebilir. Illustrator, özellikle yazıların rasterleştirilmesi için birkaç seçenek sunar. Bu seçeneklerden yararlanmak için, resmi kaydetmeden önce nesneleri rasterleştirmeniz gerekir.

  1. Yazım nesnesini seçip aşağıdakilerden birini yapın:
    • Yazıyı kalıcı olarak rasterleştirmek için, Nesne > Rasterleştir'i seçin.

    • Nesnenin temel yapısını değiştirmeksizin rasterleştirme görüntüsü yaratmak için, Efekt > Rasterleştir'i seçin.

  2. Kenar yumuşatma seçeneği belirleyin:

    Yok

    Kenar yumuşatma uygulamaz ve rasterleştirildiğinde yazıdaki keskin kenarları korur.

    Resim En İyileştirildi (Süper Örnekleme)

    Metin nesneleri de dahil, tüm nesneleri belirtilen çözünürlükle rasterleştiren ve bunlara kenar yumuşatma uygulayan varsayılan seçenek. Varsayılan çözünürlük 300 piksel/inç cinsindendir.

    Yazım En İyileştirildi (İpuçları Verildi)

    Yazıya en uygun olan kenar yumuşatmayı uygular. Kenar yumuşatma, rasterleştirilen görüntüdeki tırtıklı kenarları azaltır ve yazıya ekranda daha düzgün bir görünüm kazandırır. Ancak, aynı zamanda küçük metinlerin okunmasını zorlaştırabilir.

Üst simge ve alt simge oluşturma

Üst simge ve alt simge (üst ve ast da denir) metni, fontun satır taban çizgisine göre yüksek veya düşük olarak yerleştirilen küçük boyutlu metindir.

Üst simge veya alt simge yazı oluşturduğunuzda, Illustrator uygulaması yazı tipi boyutuna önceden tanımlanmış bir satır taban çizgisi kayma değeri uygular. uygulanan değerler, mevcut font boyutu ve satır aralığı değerlerinin belirli yüzdeleridir ve Belge Ayarları iletişim kutusunun Yazım bölümündeki ayarlara dayanır.

Normal fontlarda üst simgeler ve alt simgeler oluşturma

  1. Değiştirmek istediğiniz yazıyı seçin. Herhangi bir yazı seçmezseniz, oluşturacağınız yeni metin, alt simge veya üst simge olur.
  2. Karakter paneli menüsünde Üst Simge veya Alt Simge'yi seçin. Karakter paneline Denetim Masasından erişebilirsiniz.
    Superscript-and-Subscript-options-in-the-Character-panel-menu_2
    Karakter paneli menüsünde Üst Simge ve Alt Simge
    Karakter paneli menüsünde Üst Simge ve Alt Simge

    A. AÇIKLAMA B. AÇIKLAMA C. AÇIKLAMA 

OpenType fontlarda üst simgeler ve alt simgeler oluşturma

  1. Alt simgeye veya üst simgeye dönüştürmek istediğiniz karakterleri seçin. Herhangi bir metin seçmezseniz bu ayar, oluşturacağınız yeni metinlere uygulanır.
  2. OpenType fontunun seçili olduğundan emin olun. Fontun OpenType font olup olmadığını anlamanın bir yolu Yazım > Font menüsüne bakmaktır; OpenType fontları simgesiyle gösterilir.
  3. OpenType panelinde, Konum açılır menüsünde bir seçenek belirleyin:

    Varsayılan Konum

    Mevcut fontun varsayılan konumunu kullanır.

    Üst Simge/Üst Düzey

    Yükseltilmiş karakterler (mevcut fontta varsa) kullanır.

    Alt Simge/Alt Düzey

    Alçaltılmış karakterler (mevcut fontta varsa) kullanır.

    Pay

    Kesirlerde pay olarak kullanılmak üzere tasarlanmış karakterleri (mevcut fontta varsa) kullanır.

    Payda

    Kesirlerde payda olarak kullanılmak üzere tasarlanmış karakterleri (mevcut fontta varsa) kullanır.

Üst simgelerin ve alt simgelerin boyutunu ve konumunu değiştirme

  1. Dosya > Belge Ayarları'nı seçin, Üst Simge ve Alt Simge için aşağıdaki değerleri belirtip Tamam'ı tıklatın:
    • Boyut için, üst simge veya alt simge metinde kullanılacak font yüzdesini yazın.

    • Konum için, üst simge veya alt simge metnin normal satır aralığından ne kadar kaydırılacağını belirlemekte kullanılacak yüzde değerini girin.

Yazıyı anahatlara dönüştürme

Yazıyı, başka herhangi bir grafik nesnesinde yaptığınız gibi düzenleyebileceğiniz ve değiştirebileceğiniz bileşik yollar kümesine ya da anahatlara dönüştürebilirsiniz. Anahat olarak yazı büyük bir ekran yazısının görünümünü değiştirmek için kullanışlıdır ancak gövde metinleri ve küçük boyutlu yazılar için nadiren kullanışlı olur.

Font anahattı bilgileri, sisteminize yüklediğiniz font dosyalarından gelir. Yazıdan anahat oluşturduğunuzda karakterler mevcut konumlarına dönüştürülür, kontur ve dolgu gibi tüm grafik formatlarını korurlar.

Harf şeklini değiştirme
Harf şeklini değiştirme

A. Orijinal yazı nesnesi B. Anahatta dönüştürülmüş, grubu çözülmüş ve değiştirilmiş yazı 

Not:

Bitmap fontları ya da anahat korumalı fontları anahatta dönüştüremezsiniz.

Yazıyı anahatta dönüştürdüğünüzde yazı, fontların şekillerini ayarlamak için fontlarda yerleşik olarak bulunan ve sisteminizin fontları çok çeşitli boyutlarda en iyi şekilde görüntülemesini ya da yazdırmasını sağlayan yönergeler olan ipuçlarını kaybeder. Yazıyı ölçeklemeyi planlıyorsanız dönüştürmeden önce punto boyutunu ayarlayın.

Seçimdeki tüm yazıyı dönüştürmeniz gerekir, bir yazı dizesindeki tek bir harfi dönüştüremezsiniz. Tek bir harfi anahatta dönüştürmek için yalnızca o harfi içeren ayrı bir yazı nesnesi oluşturun.

  1. Yazım nesnesini seçin.
  2. Yazım > Anahat Oluştur'u seçin.

OpenType fontlarda bir sayı stili seçme

  1. Varolan sayıların stilini değiştirmek için, değiştirmek istediğiniz karakterleri veya yazım nesnelerini seçin. Herhangi bir metin seçmezseniz bu ayar, oluşturacağınız yeni metinlere uygulanır.
  2. OpenType fontunun seçili olduğundan emin olun.
  3. OpenType panelinde, Şekil açılır menüsünde bir seçenek belirleyin:

    Varsayılan Şekil

    Mevcut font için varsayılan stili kullanır.

    Tablo Şekilli Kaplama

    Tam yükseklikte, hepsi aynı genişlikte rakamlar (mevcut fontta varsa) kullanır. Bu seçenek, tablolarda olduğu gibi, farklı satırlardaki rakamların birbiriyle aynı hizaya gelmesi gereken durumlar için uygundur.

    Orantılı Kaplama

    Değişken yükseklikte rakamlar (mevcut fontta varsa) kullanır. Bu seçenek, küçük büyük harfler kullanılan metin için önerilir.

    Orantılı Eski Stil

    Değişken yükseklikte, değişken genişlikte rakamlar (mevcut fontta varsa) kullanır. Bu seçenek, küçük büyük harfler kullanılmayan metinlerde, klasik, sofistike bir görünüm için önerilir.

    Tablo Şekilli Eski Stil

    Değişken yükseklikte, sabit, eşit genişlikte rakamlar (mevcut fontta varsa) kullanır. Bu seçenek, eski stil rakamların klasik görünümünü istiyorsanız ama yıllık raporlardaki gibi, rakamların sütunlar halinde hizalanmasına ihtiyacınız varsa önerilir.

OpenType fontlarda kesirleri sıra sayısı olarak formatlama

OpenType font kullanırken, sıra sayılarının otomatik olarak üst simge karakterleri olarak (örneğin ) formatlanmasını sağlayabilirsiniz. İspanyolcadaki segunda () ve segundo () sözcüklerindeki üst simge "a" ve "o" gibi karakterlerin dizgisi de düzgün şekilde yapılır. Bölü işaretiyle ayrılmış sayıları da (sözgelimi 1/2) kesir karakterlerine (sözgelimi ) dönüştürebilirsiniz.

  1. Ayarı uygulamak istediğiniz karakterleri veya yazım nesnelerini seçin. Herhangi bir metin seçmezseniz bu ayar, oluşturacağınız yeni metinlere uygulanır.
  2. OpenType fontunun seçili olduğundan emin olun.
  3. OpenType panelinde, sıra sayılarını etkinleştirmek veya devre dışı bırakmak için Sıra Sayıları düğmesini veya kesirleri etkinleştirmek veya devre dışı bırakmak için Kesirler düğmesini tıklatın. Bu düğmelerin ancak fontta sıra sayıları ve kesirler varsa bir etkisi olur.

Akıllı noktalama kullanma

Akıllı Noktalama komutu, klavye noktalama karakterlerini arar ve bunları tipografik eşdeğerleriyle değiştirir. Ayrıca, fontta bu karakterler varsa, Akıllı Noktalama komutunu kullanarak bitişik harfleri ve kesirleri global olarak ekleyebilirsiniz.

Not:

OpenType font kullanıyorsanız, bitişik harflerin ve kesirlerin dizgisini yapmak için Akıllı Noktalama iletişim kutusu yerine OpenType panelini kullanın.

  1. Belgedeki bütün metinde değil de belirli bir metindeki karakterleri değiştirmek istiyorsanız, istediğiniz metin nesnelerini veya karakterleri seçin.
  2. Yazım > Akıllı Noktalama'yı seçin.
  3. Aşağıdaki seçeneklerden istediklerinizi belirleyin:

    ff, fi, ffi Bitişik Harfler

    ff, fi veya ffi harf kombinasyonlarını bitişik harfe dönüştürür.

    ff, fl, ffl Bitişik Harfler

    ff, fl veya ffl harf kombinasyonlarını bitişik harfe dönüştürür.

    Akıllı Tırnaklar

    Düz klavye tırnak işaretlerini akıllı tırnaklara dönüştürür.

    Not: Akıllı Tırnaklar seçeneği, Belge Ayarları iletişim kutusundaki Çift Tırnak ve Tek Tırnak ayarları ne olursa olsun, düz tırnak işaretlerini her zaman kıvrık tırnaklarla değiştirir.

    Akıllı Boşluklar

    Noktadan sonraki birden çok boşluğu ortadan kaldırır.

    En, Em Tireler

    Çift klavye tiresini en tireyle; üç klavye tiresini em tireyle değiştirir.

    Üç Nokta

    Üç klavye noktasını üç nokta karakteriyle değiştirir.

    Uzman Kesirler

    Kesirleri temsil etmekte kullanılan ayrı ayrı karakterleri tek karakterlik eşdeğerleriyle değiştirir.

  4. Metin simgelerini bütün dosyada değiştirmek için Tüm Belge'yi veya sembolleri sadece seçili metinde değiştirmek için Sadece Seçili Metin'i seçin.
  5. (İsteğe bağlı) Değiştirilen sembol sayısının listesini görmek için, Rapor Sonuçları'nı işaretleyin.
  6. Seçilen karakterlerin aranıp değiştirilmesi için Tamam düğmesini tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi