使用適用於 SharePoint 和 OneDrive 的 Adobe Acrobat

適用於 SharePoint 和 OneDrive 的 Adobe Acrobat 提供整合式的 PDF 服務組合,讓您能在 PDF 中執行各種作業。它也支援無障礙功能,例如朗讀功能、鍵盤 Tab 鍵,以及高對比支援。藉由此 PDF 體驗,您可以:

  • 使用 Adobe 的進階網頁預覽器在線上檢視 PDF
  • 透過修改文字、插入或刪除影像來編輯 PDF
  • 使用新增密碼保護的選項來建立 PDF,以保留原始字型、格式與版面配置。
  • 重新排列、刪除、旋轉頁面,或將 PDF 分割為多個文件。
  • 將 Microsoft 檔案與 PDF 合併為單一 PDF,然後縮小檔案以便封存或共用。
  • 隨時隨地將 PDF 轉換為可編輯的 Word、Excel、PowerPoint 或 RTF 檔案,保留原始設計。
  • 以自黏便箋、螢光標示和手繪工具為 PDF 加上注釋,有效地做備註。
  • 透過對螢幕閱讀器的支援、鍵盤導覽,以及對高對比模式的支援,來確保可及性,以協助有視覺障礙的使用者。

支援的瀏覽器

所有新型瀏覽器 (例如 Microsoft Edge、Chrome、Firefox 及 Safari) 均支援適用於 SharePoint 和 OneDrive 的 Adobe Acrobat。

註解:
  • 如果您使用的是 Internet Edge,請參閱 Edge 的瀏覽器設定
  • 如果瀏覽器封鎖第三方 Cookie,就無法使用 Document Cloud 整合功能。請確認您所使用的瀏覽器未封鎖第三方 Cookie。

線上開啟 PDF 檔案

您可以使用 Adobe 高品質的網路型 PDF 預覽程式線上開啟和檢視 PDF。連按兩下檔案以在 Adobe Acrobat 中開啟。或者,您可選取檔案然後執行下列其中一個動作:

  • 從頂端的選單中選取「開啟 > 在 Adobe Acrobat 中開啟」。
  • 以滑鼠右鍵按一下 PDF 檔案,然後選取「開啟 > 在 Adobe Acrobat 中開啟」。
  • 如果檔案是在 SharePoint 或 One Drive 預覽中開啟,請從頂端選單列中選取「開啟 > 在 Adobe Acrobat 中開啟」。

在桌面應用程式中開啟 PDF 檔案

您必須將 SharePoint/OneDrive 帳戶新增至 Adobe Acrobat 或 Acrobat Reader,才能在桌面應用程式中開啟檔案。如需更多資訊,請參閱在 Acrobat 中連接線上儲存帳戶以存取檔案

在網路型 PDF 預覽程式的左上選單列中選取「桌面」,在桌面應用程式中開啟 PDF。PDF 會在 Adobe Acrobat 或 Acrobat Reader 應用程式中開啟。如果兩個應用程式都已安裝,則以 Adobe Acrobat 為優先。支援下列桌面應用程式版本:

  • Adobe Acrobat Pro (v22.001.20142 與更新版本)
  • Adobe Acrobat Reader (v22.001.20142 與更新版本)
  • Adobe Acrobat Standard (v22.001.20142 與更新版本)
註解:

桌面」按鈕不適用於儲存在另一位使用者的 OneDrive 中的檔案。

將檔案轉換為 PDF

您可以將 Microsoft Office 文件轉換為高品質的 Adobe PDF,並保留字體、格式和佈局。

增益集可讓您將下列常見的檔案類型轉換成 PDF:

從下列格式轉換為 PDF 支援的檔案名稱副檔名
Microsoft Word .doc、.docx
Microsoft Excel .xls、.xlsx
Microsoft PowerPoint .ppt、.pptx
影像檔案格式 .bmp、.gif、.jpeg、.jpg、.png、.tif、.tiff
RTF 格式 .rtf
文字檔案 .txt
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
「填寫和簽署」表格格式 .form

將檔案轉換為 PDF 的步驟:

  1. 從「檔案總管」視窗中,選取您要轉換為 PDF 的檔案,然後從頂端的選單或右鍵選單中選擇「動作Adobe Document Cloud」,接著選取「使用 Adobe 建立 PDF」。

    註解:

    如果您已安裝多種檔案處理常式,請選取檔案,並從頂端的選單或右鍵選單中選擇「動作」,然後選取「Adobe Document Cloud > 使用 Adobe 建立 PDF」。

    如果已在文件預覽中開啟檔案,請選擇「工具 轉換為 PDF」。

    從預覽建立 PDF

  2. 如果出現提示,請使用您的 Adobe ID 和密碼登入。 

  3. 在「One Drive 檔案總管」視窗中,選取您要轉換為 PDF 的檔案,然後選取「開啟」。

    註解:

    請務必停用瀏覽器的快顯視窗封鎖程式,以便檢視 OneDrive 檔案總管並選取檔案。

    檔案會轉換為 PDF 並儲存至您的 OneDrive 或 SharePoint 文件庫。另外,畫面也會顯示檔案預覽。

在 PDF 中編輯文字和影像

您可以使用 Adobe Acrobat 應用程式,編輯文字或將影像新增至 PDF 檔案。

在 PDF 中編輯文字和影像的步驟

  1. 從您的 Microsoft SharePoint 或 OneDrive 文件庫中,選取您要編輯的 PDF 檔案。

  2. 從 Adobe Acrobat 預覽視窗中選擇「編輯」。PDF 會變成為可編輯,「編輯」面板會開啟於左側。如果 PDF 是從掃描的文件產生,則 Acrobat 應用程式會自動執行 OCR,讓文字和影像變得可編輯。

  3. 在編輯模式中,您可以執行下列操作:

    您可以使用 Acrobat 應用程式中可用的字型,將新文字新增或插入至 PDF。

    1. 從「編輯」面板的「新增內容」下,選取「文字」。

    2. 拖曳以定義您要新增之文字區塊的寬度。

    3. 「新增文字」工具會以智慧方式偵測點選位置附近之文字的下列屬性:

      • 字型名稱、大小和顏色
      • 字元、段落和行距
      • 水平縮放

      這些文字屬性會自動套用至您新增於點選位置的文字上。 您可以使用底下的選項變更文字屬性 設定文字格式 在左窗格中。

    4. 輸入文字。 將文字新增至PDF時,Acrobat應用程式預設會為新文字選擇附近的字型屬性。 在您編輯文字時,任何 Acrobat 中無法使用的字型,都會以特定字集的預設後援字型取代。

    5. 若要調整文字方塊的大小,請拖曳選取控點。
    6. 若要移動文字方塊,請將指標移到邊界方框的框線上 (避開選取控點)。當游標變更為「移動」指標 時,將方塊拖曳至新位置。若要與其它清單項目維持對齊,請在拖曳時按住 Shift 鍵。

    編輯文字時,段落中的文字會在其文字方塊中重排以符合變更。每個文字方塊都是獨立的,在某個文字區塊中插入文字並不會將相鄰的文字方塊推擠到下方,也不會重排至下一頁。 

    1. 從「編輯」面板的「新增內容」下,選取「文字」。

    2. 選取您要編輯的文字。選取後文字方塊會變成藍色,快速選單會出現並提供下列選項:

      • 將文字方塊內的文字設為螢光標示或斜體。
      • 刪除文字方塊。
      • 剪下或複製文字方塊。
      • 全選。
      選擇工具,編輯 PDF,編輯
      虛線外框會指出您可以編輯的文字與影像。

    3. 執行以下任一動作來編輯文字:
      • 鍵入新文字以取代選取的文字,或按「Delete」鍵將其移除。
      • 使用左側「設定文字格式」面板中的清單控制項 (項目符號或編號) 來管理清單項目。您可以建立清單,也可以反過來將清單項目轉換為段落,或變更清單類型。
      • 在左側「設定文字格式」面板中,選取字型、字型大小或其他格式化選項。您也可以嘗試進階格式選項,例如行距、字元間距、水平縮放、筆畫寬度以及顏色。
      格式化選項
      左側窗格中的格式化選項

    4. 在選取範圍以外的地方選取任意區域,以便取消選取並重新開始。

    您可以移動頁面上的文字方塊。「編輯」工具可畫出每個文字方塊的外框,以便明確指出將受影響的文字。編輯動作僅限於單一頁面。您無法將文字區塊拖曳至另一個頁面,或在文字方塊中移動個別字元或文字。不過,您可以複製文字方塊並貼到另一個頁面。

    調整文字方塊大小,會使文字依照新的文字方塊邊界來重排。文字大小會保持不變。如同其他文字編輯動作,調整大小也僅限於在目前的頁面中執行。文字不會排列到下一頁去。

    1. 選取「文字」,其位於「編輯」面板的「新增內容」下。

    2. 選取您要移動或調整大小的文字方塊。

      移動文字方塊
      您按下之文字方塊的周圍,將顯示出帶有選取控點的邊界方框。

    3. 執行下列任一動作:

      移動

      將指標移到邊界方框的框線上 (避開選取控點)。當游標變更為「移動」指標時,將方塊拖曳至想要的位置。拖曳時按住 Shift 鍵,將移動限制於垂直或水平方向。

      移動文字方塊

      調整大小

      將指標移到任一圓形選取控點上,然後拖曳控點以調整文字區塊大小。

      調整文字方塊大小

    您可以新增項目至編號或項目符號清單、建立清單項目、將段落轉換為清單項目,反之亦然。您也可以變更清單類型。

    1. 選取「文字」,其位於「編輯」面板的「新增內容」下。

      註解:

      Acrobat 會分別偵測段落和清單。因此,編輯時,段落與清單可能會顯示在相同的邊界方框中。儲存檔案後,段落與清單項目會顯示在個別的邊界方框中。

    2. 您可以像使用 Microsoft® Office 一樣,以同樣熟悉的控制項,在所有嵌套層級的清單中新增或移除項目。例如,在清單項目的最後按 Enter 鍵即可插入新列。按 Backspace 鍵可移除新列,游標也會回到前一個清單項目的最後面。

      若要建立編號清單或項目符號清單,可如下操作:

      1. 將游標放在文件中要新增清單的位置。
      2. 在「設定文字格式」下,選擇適當的清單類型。

      若要將現有段落轉換為清單項目,可如下操作:

      • 將游標放在段落中,然後在「設定文字格式」下方選擇適當的清單類型。

      若要將現有清單項目轉換為段落,可如下操作:

      1. 選取清單中所有項目。在「設定文字格式」下方,適當的清單類型會以螢光標示。
      2. 按一下螢光標示的清單類型。

      若要轉換清單類型,可如下操作:

      1. 將游標放在清單項目中,或選取所有項目。
      2. 在「設定文字格式」下,選擇適當的清單類型。
      在 PDF 中新增或編輯清單

      註解:

      使用鍵盤新增清單項目。例如,在段落之前,您可以輸入編號「a」並接著右括號「)」,然後加入一個空格。這樣便會新增以「a)」開頭的編號清單。

    1. 從「編輯」面板的「新增內容」下,選取「影像」。

    2. 從 Google 雲端硬碟或其他共用磁碟機中選取您要新增的影像。

    3. Adobe Acrobat 應用程式會將影像新增至 PDF。您可以執行下列各項作業:

      • 拖曳邊框以調整影像大小。
      • 在左窗格中,使用各選項以
        • 順時針旋轉影像。
        • 逆時針旋轉影像。
        • 刪除影像。
        • 用另一個影像取代此影像。
      調整影像

將檔案合併為 PDF

您最多可以將十二個檔案合併為一個 PDF。除了 PDF 檔案以外,「合併檔案」還支援多個檔案類型。

註解:

您無法合併受保護、受密碼保護、3D 或屬於 PDF 文件夾一部分的 PDF 檔案。

除了 PDF,增益集可讓您將下列常見的檔案類型轉換成 PDF:

從下列格式轉換為 PDF 支援的檔案名稱副檔名
Microsoft Word .doc、.docx
Microsoft Excel .xls、.xlsx
Microsoft PowerPoint .ppt、.pptx
影像檔案格式 .bmp、.gif、.jpeg、.jpg、.png、.tif、.tiff
RTF 格式 .rtf
文字檔案 .txt
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
「填寫和簽署」表格格式 .form

將檔案合併為 PDF 的步驟:

  1. 從「檔案總管」視窗中,選取您要合併為 PDF 的檔案,然後從頂端的選單或右鍵選單中選擇「動作 > Adobe Document Cloud」,接著選取「使用 Adobe 合併檔案」。

    註解:

    如果您已安裝多種檔案處理常式,請選取檔案,並從頂端的選單或右鍵選單中選擇「動作」,然後選取「Adobe Document Cloud > 使用 Adobe 合併檔案」。

    如果已在文件預覽中開啟檔案,請選擇「所有工具合併檔案」。

    Document Cloud 預覽視窗中的合併檔案功能

  2. 如果出現提示,請登入 Adobe Acrobat。

  3. 合併檔案工具集會出現在左側。請執行下列任一動作,然後選取「合併」。

    • 若要新增其他檔案,請選取「新增檔案」。
    • 若要刪除檔案,請選取檔案,然後選取刪除 
    • Acrobat 會在檔案名稱加上尾碼「-已合併」。請視需要輸入新的檔案名稱。
    選取檔案的預覽

    • (選用) 如果檔案有多個頁面,則會以堆疊形式顯示。將游標移到檔案上,然後按一下箭頭按鈕即可展開。使用拖放功能即可變更在合併 PDF 中顯示的頁面順序。
    • (選用) 使用右側中側邊面板的選項在「網格視圖」或「清單視圖」中排列檔案。您也可以使用視窗右下角的 + 或 - 按鈕來放大顯示或縮小顯示縮圖預覽。

    檔案會合併為 PDF 並儲存至您的 OneDrive 或 SharePoint 文件庫。另外,畫面也會顯示檔案預覽。

將 PDF 匯出為 Word/Excel/PowerPoint

您可以將 PDF 檔案轉換為 Microsoft Word/Excel/PowerPoint、RTF 格式或影像檔案。

Adobe Acrobat 會對含有影像、向量圖片、隱藏文字或組合這些元素的 PDF 檔案執行 OCR。例如,增益集會針對從掃描文件所建立的 PDF 檔案執行 OCR。此外,增益集也會針對以不正確方式在來源應用程式中編碼,因而無法轉譯的文字執行 OCR。

註解:

OCR 能將文字影像 (掃描的文字) 轉換為可編輯的字元,以便您搜尋、更正及複製文字。

Adobe Acrobat 可讓您將 PDF 轉存為下列的檔案類型:

將 PDF 匯出為

支援的檔案名稱副檔名

Microsoft Word

.doc、.docx

Microsoft Excel

.xlsx

Microsoft PowerPoint

.pptx

RTF 格式

.rtf

影像

.jpg、.tiff、.png

PDF 轉存步驟:

  1. 從「檔案總管」視窗中選取檔案,然後從頂端的選單或右鍵選單中選擇「動作Adobe Document Cloud」,接著選取「使用 Adobe 匯出 PDF」。

    註解:

    如果您已安裝多種檔案處理常式,請選取檔案,並從頂端的選單或右鍵選單中選擇「動作」,然後選取「使用 Adobe 匯出 PDF」。

    如果已在文件預覽中開啟檔案,請選擇「轉換」,然後選取您要轉存文件的格式。

    匯出 PDF

  2. 如果出現提示,請登入 Adobe Acrobat。

  3. 選擇「文件語言」,然後選取「轉換為 [選取的格式]」按鈕。

    (例如,如果您已選取 Microsoft Word 選項,按鈕的名稱會顯示為「轉換為 DOCX」。)

  4. 這些選取的 PDF 檔案會匯出為具有相同名稱的所需格式,並開啟以供預覽。匯出的檔案會自動儲存至您的 OneDrive 或 SharePoint 文件庫。

    註解:

    當您將 PDF 檔案匯出成 .rtf、.jpeg、.jpg、.png 和 .tiff 等檔案類型時,儲存的檔案所在資料夾位置隨即開啟。

組織 PDF

您可以透過刪除、重新排序或旋轉頁面來處理現有的 PDF 文件。

組織 PDF 中頁面的步驟

  1. 從「檔案總管」視窗中選取檔案,然後從頂端的選單或右鍵選單中選擇「動作Adobe Document Cloud」,接著選取「使用 Adobe 組織頁面」。

    註解:

    如果您已安裝多種檔案處理常式,請選取檔案,並從頂端的選單或右鍵選單中選擇「動作」,然後選取「Adobe Document Cloud > 使用 Adobe 組織頁面」。

    如果已在文件預覽中開啟檔案,請選擇「所有工具組織頁面」。
    從工具列的「編輯」選單組織頁面

  2. 如果出現提示,請登入 Adobe Document Cloud。

  3. 「組織頁面」工具集會出現在左側。使用視窗右下角的 + 或 - 按鈕來放大或縮小頁面縮圖預覽。請執行下列任一動作,然後選取「儲存變更」。

    • 將頁面向左、向右旋轉或將其刪除。
    • 若要重新排序頁面,將頁面縮圖拖曳至新位置即可。頁碼隨即重新編號。
    • 若要新增頁面至 PDF,請選擇「插入頁面」,然後按一下您要新增頁面處的 + 圖示,接著從檔案總管中選取檔案。
    • 若要為選取的頁面建立新的 PDF,請選擇「擷取頁面」,然後選取頁面,接著選取「擷取頁面」按鈕。
    • 若要將檔案分割成多個頁面,請選取「分割為多個檔案」。選擇分隔線以標示不同檔案的開頭,然後選取「分割」。
    組織頁面工具集

保護 PDF

使用「保護 PDF」工具,為 PDF 新增密碼防護。設定密碼後,使用者就必須輸入密碼才能檢視 PDF。

  1. 在 Adobe Acrobat 中開啟 PDF。 

  2. 選取「所有工具 > 保護 PDF」。

  3. 在「保護 PDF」對話方塊中的「設定密碼」欄位輸入密碼,接著於相應欄位輸入同一組密碼加以確認。當您每一次輸入,密碼強度檢測程式都會評估密碼並顯示密碼強度。選取「設定密碼」。

    輸入密碼並確認,接著按一下「設定密碼」

  4. 您的 PDF 現在已受密碼保護。在預覽視窗中的提示處輸入密碼,即可檢視 PDF。

壓縮 PDF 檔案大小

使用「壓縮 PDF」工具,縮小 PDF 檔案大小。移除內嵌字型、壓縮圖片,並從檔案中移除不再需要的項目,最佳化檔案大小。

  1. 在 Adobe Acrobat 中開啟 PDF。 

  2. 選取「所有工具 > 壓縮 PDF」。

  3. 在「壓縮 PDF」對話方塊中,根據所需的大小和品質選擇壓縮等級,然後選取「壓縮」。

    壓縮 PDF

    PDF 檔案會執行壓縮並儲存至您的 SharePoint 或 One Drive 帳戶。

填寫和簽署文件

若要填寫並簽署 PDF,請從頂端全域列選取「電子簽署」。「填寫和簽署」工具會顯示在左側,讓您以下列各節所述之方式完成表單欄位並簽署。

  1. 從左側面板,選取 ,並按一下您要在其中新增文字的欄位。
    這會顯示文字欄位以及工具列,如下所示。

  2. 再次選取該文字欄位並輸入文字。

  3. 若要重新調整文字方塊的位置,使其與文字欄位對齊,請選取文字方塊,並將游標置於其上方。看到帶有箭頭的加號圖示後,即可將文字方塊移至所需位置。

  4. 若要編輯文字,請選取文字方塊。看到游標和鍵盤後,請編輯文字並按一下其他位置以輸入。

  5. 若要變更文字大小,請視需要選取「A」或「A」。

    fill-text-field

    註解:

    調整第一個放置的註解大小以符合文件中的核取方塊或選項按鈕,則您新增的下一個註解便會擁有相同大小,也會符合其他方塊/圓形欄位。

  6. 若要變更文字顏色,請從快速工具列選取 ,然後從調色盤中選取想要的顏色。

    簽名的預設顏色為黑色。若要變更簽名的顏色,您必須取消選取「保持黑色的簽名」核取方塊。

    text-color

  7. 若要切換到不同的輸入類型,請選取 ,然後選取其中一個可用的選項,例如「簽名」、「縮寫簽名」、「叉號」和「勾號」。

    變更輸入類型

  1. 請將游標置於含有選項的欄位上方。這會自動顯示預設的核取記號或選取的選項欄位符號。

  2. 選取選項欄位以輸入符號。

  3. 若要變更符號,請再次選取該欄位,然後從選單中點選 ,再選取其他符號。 它會以選取的元件標記欄位。

    change-radio-symbol

  1. 若您尚未建立簽名和縮寫簽名,請先建立。步驟如下:

    1. 從「快速動作」工具列中,選取
    2. 若要新增簽名,請選取「新增簽名」。在顯示的對話框中,輸入或繪製您的簽名,然後選取「完成」。
    3. 若要新增您的縮寫簽名,請選取 >「新增縮寫簽名」。在顯示的對話框中,輸入或繪製您的縮寫簽名,然後選取「完成」。

    注意:您也可以新增影像作為您的簽名或縮寫簽名。若要新增現有影像,請點選頂端選單中的影像圖示。若要拍攝新相片以新增為您的簽名,請點選相機圖示,然後按照工作流程操作。

  2. 若要新增簽名:

    1. 在左側面板中選取您的簽名,移至您要新增簽名的欄位,然後按一下該處以置入簽名。
      此外,也可以從「快速動作」工具列中選取 ,然後選取您的簽名。
    2. 您的簽名即會顯示在欄位中。
      注意:一旦在表格中新增簽名或縮寫簽名並加以儲存後,即無法再次編輯。
    3. 若要調整簽名的放置位置,請將滑鼠游標停留在簽名上方,直到看到加號圖示為止,然後按一下並視需要移動簽名。 
    4. 若要調整簽名的大小,請將滑鼠游標停留在角落的藍色圓圈上,然後按住並視需要拖曳調整。
    resize-signature

    注意:

    一旦新增簽名或縮寫簽名至表格並儲存後,即無法再次編輯。因此,在新增簽名或縮寫簽名時,您會看到下列警告訊息。

  3. 若要新增您的縮寫簽名:

    1. 在左側面板中選取您的縮寫簽名,移至您要新增簽名的欄位,然後按一下以置入簽名。
      此外,也可以從「快速動作」工具列中,選取 ,然後選取您的縮寫簽名。
      您的縮寫簽名即會顯示在該欄位中。
    2. 若要調整簽名的放置位置,請將滑鼠游標停留在簽名上方,直到看到加號圖示為止,然後按一下並視需要移動簽名。 
    3. 若要調整簽名的大小,請將滑鼠游標停留在角落的藍色圓圈上,然後按住並視需要拖曳調整。
    註解:

    如果想要使用影像做為簽名或縮寫簽名:

    • 使用黑筆在乾淨且空白的白紙上簽上您的姓名。在紙張的中間簽名,如此一來您可以不用拍攝或掃描邊緣。
    • 拍攝或掃描簽名。如果您要拍攝您的簽名,請確認頁面是明亮的,且沒有任何陰影落在簽名上。
    • 將相片傳輸或掃描至您的電腦。Acrobat/Reader 可接受 JPG、JPEG、PNG、GIF、TIFF、TIF 和 BMP 等格式的檔案。您無須裁切影像。如果相片或掃描十分清晰,則 Acrobat/Reader 僅會匯入簽名。

新增註解至 PDF

在您檢視或閱讀文件時,可使用 Adobe Acrobat 註解功能來寫下附註。您可使用文字注釋、自黏便箋、螢光標示和繪圖工具,在 PDF 檔案中新增文字注釋。若要新增註解,請執行下列動作:

註解:
  • 當兩名使用者同時檢視同一份 PDF 時,若新增註解至 PDF,系統會提示另一位使用者重新整理頁面,以取得最新版本的 PDF。
  • 若 PDF 檔案受保護、受密碼保護或為唯讀狀態,則您無法新增註解或編輯。這類檔案的註解與編輯按鈕為隱藏。
  • 您無法在行動裝置上使用瀏覽器新增註解至 PDF 檔案。
  • 如果您新增自黏便箋註解,畫面就會顯示註解窗格,請按一下任何現有的註解,或開啟任何含有現有註解的檔案。
  1. 在 Adobe Acrobat 中開啟 PDF。

  2. 在快速工具列中,選取所需註解工具,然後選取您要放置附註的位置。共有以下註解類型可供使用:

    • 新增註解」,如自黏便箋或文字注釋等。
    • 對文字「螢光標示」、「加上底線」或「加上刪除線」。
    • 徒手繪製
    新增註解
    新增註解或文字注釋

    螢光標示、加上底線、加上刪除線
    螢光標示、加上底線、加上刪除線

    徒手繪製
    徒手繪製

    註解:

    當您使用「新增文字」註解時,相同的文字會以註解方式發佈,並會顯示在註解窗格中。

    當您在 PDF 中選取任何文字時,可使用其他註解工具 - 新增註解螢光標示所選文字將選取文字加刪除線將選取文字加底線複製文字

    註解:

    如果您已登入,且您的訂閱包含「編輯」工具的存取權,那麼您也會看到「編輯文字」選項。

    在 PDF 中選取文字時所提供的額外工具

    A. 新增註解 B. 螢光標示文字 C. 對文字加上底線 D. 對文字加上刪除線 E. 複製文字 

變更註解外觀

若要變更註解的顏色,請執行下列動作:

  1. 選取註解。接著會顯示彈出式視窗。

    變更註解的顏色

    註解:

    同樣地,您可以選擇並變更「繪圖工具」註解的線條粗細,以及調整「新增文字」註解的字型大小。

  2. 選取顏色以開啟顏色面板。

  3. 選取所需的選項。

  4. 您的變更會在 20 秒內自動儲存。或者,您也可以在 Windows 上按下 Ctrl+S 或在 macOS 上按下 Cmd+S 鍵以儲存檔案。

還原或取消復原變更

  • 若要還原變更,在頂端工具列中選取還原   圖示。
  • 若要取消復原變更,在頂端工具列中選取取消復原   圖示。

編輯註解、刪除註解或消除繪圖

若要編輯註解,請執行下列動作:

  • 選取註解。注釋窗格會顯示在畫面右側。在選項 (...) 選單中,選取「編輯」。
  • 若要編輯「新增文字」註解,請選取文字注釋,然後輸入變更內容。

若要刪除註解,請選取註解,然後執行下列其中一個動作:

  • 註解窗格會顯示在畫面右側。在選項 (...) 選單中,選取「刪除」。
  • 在快顯視窗中,選取刪除 圖示。

若要消取繪圖註解,請執行下列操作:

  • 在工具列中選取「消除繪圖」工具,然後在繪圖上想要消除的部分拖曳。

在 Microsoft SharePoint 或 OneDrive 中自訂 Acrobat 的外觀

您可以將 Acrobat 的外觀變更為「淺色」或「深色」主題。您也可以將設定變更為一律遵循 Microsoft SharePoint 或 OneDrive 所選的主題。執行下列動作:

  1. 在 Acrobat 檢視器中,從靠近您個人資料圖片的「更多」選單 ( ) 中,選取「偏好設定」。

    Acrobat 偏好設定

  2. 在「偏好設定」視窗中,從「外觀」下拉式清單中選擇您想要的主題。

    選擇外觀主題

  3. 選取「儲存」。在 Acrobat 中設定的偏好設定優先於 Microsoft SharePoint 或 OneDrive 的外觀設定。

常見問題集

不允許以下提及的檔案名稱格式:

  • 特殊目錄名稱「.」和「..
  • 檔案名稱或具有以下副檔名的檔案:CON、PRN、AUX、NUL、COM0、COM1、COM2、COM3、COM4、COM5、COM6、COM7、COM8、COM9、LPT0、LPT1、LPT2、LPT3、LPT4、LPT5、LPT6、LPT7、LPT8 和 LPT9。
  • 檔案名稱以空格或句號結尾。
  • 檔案名稱以句號開頭。
  • 使用「#」特殊字元的檔案名稱。

若您在 One Drive 或 SharePoint 中使用檔案名稱過長的檔案,Adobe Document Cloud 針對 Office 365 所提供的 PDF 體驗便無法執行要求的動作,並會顯示「處理您的檔案時發生問題」錯誤訊息。

處理名稱或路徑過長的檔案時發生錯誤

解決方法
縮短 One Drive 或 SharePoint 中的檔案名稱,再使用 Adobe Document Cloud 針對 Office 365 提供的 PDF 體驗。

註解:

Microsoft 的圖形 API 會限制使用過長檔案名稱或檔案路徑。Adobe 正與 Microsoft 一同合作解決問題。

Adobe Document Cloud 針對 Office 365 整合的 PDF 體驗只會顯示於 One Drive 和 SharePoint 的現代檢視畫面。若要使用 Adobe Document Cloud 的 PDF 體驗,請按一下 One Drive/SharePoint 左下角的「結束傳統使用體驗」

結束傳統使用體驗

只要使用「組織頁面」或「匯出 PDF」等付費功能,即會建立暫時性複本。使用者每使用付費功能一次,就會建立相同數量的暫時性複本,並保留最多 24 小時,之後便會被刪除。Adobe 和 Microsoft® 都無法存取此資料。如需更多詳細資訊,請參閱 Adobe Acrobat 與 Document Cloud 服務安全性概觀

 Adobe

更快、更輕鬆地獲得協助

新的使用者?

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX 2024

Adobe MAX
創意大會

10 月 14 至 16 日邁阿密海灘和線上

Adobe MAX

創意大會

10 月 14 至 16 日邁阿密海灘和線上