Unterstützung von Microsoft Purview Information Protection in Acrobat

Zuletzt aktualisiert am 5. Oktober 2026

Erfahre, wie Adobe Acrobat Microsoft Purview Information Protection (MPIP) unterstützt und dir ermöglicht, vertrauliche PDFs mit denselben Schutzrichtlinien anzuzeigen, zu kennzeichnen und zu schützen, die in Microsoft 365 verwendet werden.

Was ist Microsoft Purview Information Protection?

Microsoft Purview Information Protection (MPIP) ist eine Lösung für die Rechteverwaltung von Microsoft, die den rechtebasierten Zugriff auf Elemente, unter anderem PDF-Dokumente, ermöglicht. Die Adobe Acrobat Pro/Standard- und Reader-Desktop-Anwendungen unterstützen die einheitliche Anzeige von PDF-Dateien, die durch Microsoft Purview Information Protection geschützt sind. Darüber hinaus haben wir für Organisationen, die MPIP als Standard haben, in dieser Version die native Funktion zur Anwendung und Bearbeitung von Vertraulichkeitsbezeichnungen und -richtlinien zur Informationssicherheit in PDF-Dateien in die Desktop-Version von Acrobat Pro /Standard eingeführt.

Details findest du unter Schütze deine vertraulichen Daten mit Microsoft Purview.

Konsistente Anzeige von Microsoft Purview Information Protection geschützten PDFs in Acrobat und Adobe Reader

Benutzende von Azure Information Protection und anderen Microsoft Purview Information Protection Lösungen können Acrobat oder Adobe Reader verwenden, um gekennzeichnete und geschützte Inhalte zu lesen. Weitere Informationen zur Acrobat- und Adobe Reader-Unterstützung für die Anzeige solcher Dateien findest du unter MPIP für Acrobat und Adobe Reader.

Schritte zum Aktivieren der Dokument-Nachrichtenleiste

Um die Dokument-Nachrichtenleiste in MPIP-geschützten PDFs in Acrobat und Adobe Reader zu aktivieren, lade die neueste Version von Acrobat oder Adobe Reader herunter und folge dann diesen Schritten (je nach Betriebssystem).

Stelle sicher, dass Acrobat nicht läuft.

Halte die Befehlstaste gedrückt und drücke die Leertaste.

Gib in der Suchleiste Terminal ein und doppelklicke auf Terminal in der linken Seitenleiste, um das macOS-Terminal zu öffnen.

Führe im Terminal die folgenden Befehle aus:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB array" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item1 bool true" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  3. sudo /usr/libexec/PlistBuddy -c "Add :DC:MicrosoftAIP:ShowDMB:item0 integer 0" ~/Library/Preferences/com.adobe.Acrobat.Pro.plist
  4. sudo killall cfprefsd

Stelle sicher, dass Acrobat nicht läuft.

Um den Windows-Registrierungs-Editor zu öffnen, drücke die Windows-Taste + r und gib regedit ein.

Lege die folgenden Registrierungseinträge fest:

  • Gehe zu:
    Computer\HKEY_CURRENT_USER\SOFTWARE\Adobe\Adobe Acrobat\DC\MicrosoftAIP
    und setze den Wert:
    bShowDMB auf 1

Schließe den Registrierungseditor.

Microsoft Purview Information Protection-Vertraulichkeitsbezeichnungen auf PDFs in Acrobat anwenden und bearbeiten

Für Endnutzer

Wenn du Endanwender bist, folge diesen Schritten, um MPIP-Unterstützung in Acrobat zu aktivieren.

Anmerkung
  • Diese Funktion ist in Acrobat ab der Juni-Version 23.003.20201.1ec7624 verfügbar. Falls du noch nicht auf diese Version von Acrobat aktualisiert hast, muss dein Administrator die Funktion mit den Schritten aktivieren, die im folgenden Abschnitt beschrieben sind.
  • Durch die Aktivierung der Vertraulichkeitsbezeichnung kann die Dokument-Nachrichtenleiste (DMB) auch Informationen zu Bezeichnungen anzeigen.

Öffne Acrobat.

Navigiere zu Voreinstellungen > Sicherheit.

Aktiviere das Kontrollkästchen Microsoft Purview Information Protection aktivieren und wähle OK aus, um deine Auswahl zu bestätigen.

Anmerkung

Die Verfügbarkeit der Option Microsoft Purview Information Protection aktivieren wird durch die Registry-Einstellungen bestimmt, die von der Administration konfiguriert wurden (wie im folgenden Abschnitt für die Administration beschrieben). Falls die Registry vom Administrator festgelegt ist, wird diese Option für den Endanwender ausgegraut. Das bedeutet, dass Endanwendende die Möglichkeit nicht haben, die Einstellung im Dialog „Voreinstellungen“ zu ändern, sobald sie von der Administration konfiguriert wurde.

Starte Acrobat neu, um die MPIP-Einstellungen anzuwenden.

Für Administrator*innen

Folge als Administrierender den Anweisungen für macOS oder Windows, um MPIP-Unterstützung in deiner Unternehmensumgebung zu aktivieren.

MPIP-Unterstützung für Windows aktivieren

Stelle sicher, dass Acrobat nicht läuft.

Halte die Befehlstaste gedrückt und drücke die Leertaste.

Führe im Terminal die folgenden Befehle aus:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPLabelling bool true" /Library/Preferences/com.adobe.acrobat.pro.plist
  2. sudo killall cfprefsd

MPIP-Unterstützung für Windows aktivieren

Stelle sicher, dass Acrobat nicht läuft.

Um den Windows Registry-Editor zu öffnen, drücke die Windows-Taste + r und gib regedit ein.

Lege die folgenden Registry-Einträge fest:

  • Gehe zu
    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown,
    und setze den Wert
    bMIPLabelling auf 1

Schließe den Registrierungseditor.

Falls dein Administrator Labels mit vordefinierten Berechtigungen erstellt hat, kannst du diese Labels auf deine Acrobat-Dokumente anwenden.

Öffne ein PDF-Dokument, auf das du ein vom Administrator definiertes Label anwenden musst.

Wähle Datei > PDF schützen > Microsoft Vertraulichkeitslabel auswählen.

Alternativ wähle Werkzeuge > Schützen > Vertraulichkeitsbezeichnung von Microsoft auswählen.

Falls aufgefordert, gib in den folgenden Bildschirmen deine MPIP-E-Mail-ID und dein Kennwort ein, um dich anzumelden.

Wähle ein vom Administrator definiertes Label, wie von deinem Administrator vorgegeben, und wähle Anwenden.

Die Dokumentnachrichtenleiste von Acrobat zeigt die angewendete Bezeichnung an.

Du kannst benutzerdefinierte Berechtigungen für dein Acrobat-Dokument definieren. Dadurch kannst du für jeden Benutzer separat Berechtigungen auswählen und verschiedenen Benutzern gleichzeitig unterschiedliche Berechtigungen zuweisen.

Öffne ein PDF-Dokument, auf das du ein benutzerdefiniertes Label anwenden musst.

Wähle Datei > PDF schützen > Microsoft Sensitivity Label auswählen.

Alternativ wähle Werkzeuge > Schützen > Vertraulichkeitsbezeichnung von Microsoft auswählen.

Falls aufgefordert, gib in den folgenden Bildschirmen deine MPIP-E-Mail-ID und dein Kennwort ein, um dich anzumelden.

Wähle das Label Streng vertraulich > Bestimmte Personen aus und klicke auf Anwenden.

Gib eine E-Mail-Adresse, Gruppe oder Domäne für Benutzer an, die Zugriff auf dieses Dokument benötigen.

Wähle die erforderlichen Berechtigungen für jede E-Mail-Adresse, Benutzergruppe und Domäne aus und klicke auf Hinzufügen.

Optional kannst du auch die folgenden Berechtigungen auf das Dokument anwenden:

Dokumentablauf: Wähle ein Datum, nach dem das Dokument für Benutzer nicht mehr verfügbar ist.

 

Dieses Dokument kopieren: Wähle diese Option, um das Dokument für alle Benutzenden kopierbar zu machen.

 

Dieses Dokument drucken: Wähle diese Option, um das Dokument für alle Benutzenden zu drucken.

Um diese Berechtigungen anzuwenden, klicke auf das Symbol Weitere Optionen in der oberen rechten Ecke des Dialogfelds.

Anmerkung

Diese Berechtigungen werden auf alle Benutzer, Gruppen und Domänen angewendet, die du für dieses Dokument hinzugefügt hast.

Wähle:

  • Ablaufdatum
  • Berechtigung zum Kopieren
  • Berechtigung zum Drucken.

Klicke auf das Symbol Zurück <.

Du kannst die zusätzlichen Berechtigungen anzeigen, die du für die Benutzer dieses Dokuments angewendet hast.

Du kannst auch den Benutzer, die Gruppe oder die Domäne aus diesem Dokument löschen, wenn du das Label anwendest.

Wähle Speichern aus.

Die Dokumentnachrichtenleiste von Acrobat zeigt die angewendete Bezeichnung an.

Jede MPIP-Bezeichnung, die auf ein Dokument angewendet wurde, kann vom Benutzenden aktualisiert werden, der das Dokument erstellt hat oder über entsprechende Rechte zum Ändern der Bezeichnungen verfügt.

Öffne die PDF-Datei in Acrobat.

Klicke in der Dokumentnachrichtenleiste auf Bezeichnung aktualisieren.

Oder rufe Werkzeug Schützen > Vertraulichkeitsbezeichnung von Microsoft auswählen auf.

Wähle eine andere Bezeichnung aus und klicke auf Aktualisieren.

Wenn dein MPIP-Admin diese Einstellung angewendet hat, wirst du aufgefordert, eine Begründung für die Aktualisierung anzugeben.

Wähle eine Begründung aus oder gib eine ein und wähle Senden. 

Die Dokumentnachrichtenleiste von Acrobat zeigt die aktualisierte Bezeichnung an.

Du kannst eine Bezeichnung aus einem Dokument löschen, das du erstellt hast.

Öffne die PDF-Datei in Acrobat.

Klicke in der Dokumentnachrichtenleiste auf Bezeichnung aktualisieren.

Oder rufe Werkzeug Schützen > Vertraulichkeitsbezeichnung von Microsoft auswählen auf.

Wähle Bezeichnung löschenaus und klicke dann auf Aktualisieren. 

Wenn dein MPIP-Administrator diese Einstellung angewendet hat, wirst du aufgefordert, eine Begründung für das Löschen des Labels anzugeben.

Wähle eine Begründung aus oder gib eine ein und wähle Senden. 

Das Label wird jetzt nicht mehr in der Dokumentnachrichtenleiste von Acrobat oben im PDF angezeigt.

Der MPIP-Administrator in deiner Organisation hat die Möglichkeit, Standard- und Pflichtbezeichnungen einzurichten. Das bedeutet, dass du je nach diesen Einstellungen möglicherweise gezwungen bist, Bezeichnungen anzuwenden (Pflichtbezeichnungen) oder dass die Standardbezeichnung auf dein PDF angewendet wird, wenn du keine festlegst (Standardbezeichnung).

Windows

  1. Drücke die Windows-Taste + R, um den Registrierungseditor zu öffnen.
  2. Gehe zu Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown.
  3. Setze den Wert: bMIPCheckPolicyOnDocSave auf 1.
  4. Erstelle einen DWORD32-Typeintrag.
  5. Schließe den Registrierungseditor.

macOS

Führe im macOS-Terminalfenster die folgenden Befehle aus:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPCheckPolicyOnDocSave bool true" /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd
Anmerkung

Stelle sicher, dass die Einstellungen für Standard- und Pflichtbezeichnungen in der Richtlinie zur Informationssicherheit im Microsoft Purview Compliance Portal aktiviert sind.

Wenn dein MPIP-Administrator Standardbezeichnungen für deine Organisation eingerichtet hat, bedeutet das, dass Acrobat das Dokument mit der Standardbezeichnung markiert, wenn du keine Bezeichnung festlegst und das Dokument speicherst. 

Bei geänderten Dateien wirst du beim Speichern aufgefordert, die Standardbezeichnung anzuwenden.

Angenommen, du arbeitest an einem PDF mit eingerichteter Pflichtbezeichnung. Wenn du das Dokument speicherst, ohne eine Bezeichnung zu vergeben, wirst du aufgefordert, dich anzumelden.

Gib deine Microsoft-E-Mail-Adresse und dein Kennwort ein.

Wenn du dazu aufgefordert wirst, wähle Bezeichnung auswählen.

Befolge die in den oben beschriebenen Verfahren aufgeführten Schritte, um ein vom Administrator definiertes oder ein vom Benutzer definiertes Label auszuwählen. 

Anmerkung

Wenn du beim Auswählen eines Labels Abbrechen wählst, wird das Dokument nicht gespeichert. Wenn also Pflicht-Labeling aktiviert ist, musst du ein Label auswählen, um das Dokument zu speichern.

Angenommen, du arbeitest an einem PDF mit eingerichteter Pflicht- und Standardbezeichnung. Wenn du das Dokument speicherst, ohne ein Label anzuwenden, wirst du aufgefordert, dich anzumelden.

Gib deine Microsoft-E-Mail-Adresse und dein Kennwort ein.

Nach der Anmeldung wird die Standardbezeichnung auf die PDF angewendet. Wenn du das Dokument speicherst, erscheint die Standardbezeichnung in der Dokumentnachrichtenleiste.

Du kannst die Standardbezeichnung aktualisieren. Du kannst die Standardbezeichnung auch löschen.

Gemäß den Richtlinien deiner Organisation musst du keine Bezeichnungen anwenden. Falls erforderlich, kannst du jedoch vom Administrator definierte oder benutzerdefinierte Labels anwenden, wie in den oben beschriebenen Verfahren erläutert.

Zusätzliche MPIP-Einrichtungsanforderungen für Microsoft Sovereign Cloud-Mandanten

Bei der Arbeit mit MPIP-geschützten PDFs musst du die Registry so konfigurieren, dass Adobe Acrobat oder Reader auf deine Microsoft Sovereign Cloud verweist.

Stelle sicher, dass Acrobat oder Reader nicht laufen.

Halte die Befehlstaste gedrückt und drücke die Leertaste.

Gib in der Suchleiste Terminal ein und doppelklicke auf Terminal in der linken Seitenleiste, um das macOS-Terminal zu öffnen.

Führe im Terminal die folgenden Befehle aus:

Für Acrobat

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Für Reader

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:iMIPCloud integer <value>" /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
Anmerkung

Der Wert der Registrierung basiert auf dem Typ Ihrer Sovereign Cloud. Siehe folgenden Link für die Zuordnung von Werten mit Sovereign Cloud-Typ:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Stelle sicher, dass Acrobat oder Reader nicht ausgeführt werden.

Um den Windows-Registrierungs-Editor zu öffnen, drücke die Windows-Taste + r und gib regedit ein.

Gehe zu den folgenden Stellen in der Registry:

Für Acrobat

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Für Reader

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Und lege die folgenden Registrierungseinträge fest:

  • Registrierungstyp: REG_DWORD
  • Name: iMIPCloud
Anmerkung

Der Wert der Registrierung basiert auf dem Typ deiner Sovereign Cloud.  Siehe folgenden Link für die Zuordnung von Werten mit Sovereign Cloud-Typ:

https://learn.microsoft.com/it-it/dotnet/api/microsoft.informationprotection.cloud?view=mipsdk-dotnet-1.6

Schließe den Registrierungseditor.

Einrichtungsanforderungen für Browser-Authentifizierung im MPIP-Workflow

Du kannst die folgende Registrierung verwenden, um die Browser-Authentifizierung für MPIP-Vorgänge in Adobe Acrobat oder Reader zu aktivieren oder deaktivieren.

Stelle sicher, dass Acrobat oder Reader nicht ausgeführt werden.

Halte die Befehlstaste gedrückt und drücke die Leertaste.

Gib in der Suchleiste Terminal ein und doppelklicke auf Terminal in der linken Seitenleiste, um das macOS-Terminal zu öffnen.

Führe im Terminal die folgenden Befehle aus:

Für Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Für Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bMIPExternalAuthAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Zum Deaktivieren verwende den Wert false anstelle von true

Stelle sicher, dass Acrobat oder Reader nicht ausgeführt werden.

Um den Windows-Registry-Editor zu öffnen, drücke die Windows-Taste + R und gib regedit ein.

Gehe zu den folgenden Stellen in der Registry:

Für Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Für Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Und lege die folgenden Registrierungseinträge fest:

  • Registrierungstyp: REG_DWORD
  • Name: bMIPExternalAuthAdmin
  • Wert: 1 zum Aktivieren oder 0 zum Deaktivieren.

Schließe den Registrierungseditor.

Setup-Anforderungen für Doppelschlüssel-Verschlüsselungsbezeichnungen im MPIP-Workflow

Du kannst die folgende Registrierung verwenden, um die Doppelschlüssel-Verschlüsselung für MPIP-Vorgänge in Adobe Acrobat oder Reader zu aktivieren oder zu deaktivieren.

Stelle sicher, dass Acrobat oder Reader nicht ausgeführt werden.

Halte die Befehlstaste gedrückt und drücke die Leertaste.

Gib in der Suchleiste Terminal ein und doppelklicke in der linken Seitenleiste auf Terminal, um das macOS-Terminal zu öffnen.

Führe im Terminal die folgenden Befehle aus:

Für Acrobat:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true"  /Library/Preferences/com.adobe.Acrobat.Pro.plist
  2. sudo killall cfprefsd

Für Reader:

  1. sudo /usr/libexec/PlistBuddy -c "Add :DC:FeatureLockdown:bEnableDKEAdmin bool true " /Library/Preferences/com.adobe.Reader.plist
  2. sudo killall cfprefsd
  3. Zum Deaktivieren verwende den Wert false anstelle von true

Stelle sicher, dass Acrobat oder Reader nicht ausgeführt werden.

Um den Windows-Registry-Editor zu öffnen, drücke die Windows-Taste + R und gib regedit ein.

Gehe zu den folgenden Stellen in der Registry:

Für Acrobat:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Acrobat\DC\FeatureLockDown

Für Reader:

  • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Adobe Reader\DC\FeatureLockDown

Und lege die folgenden Registrierungseinträge fest:

  • Registrierungstyp: REG_DWORD
  • Name: bEnableDKEAdmin
  • Wert: 1 zum Aktivieren oder 0 zum Deaktivieren.

Schließe den Registrierungseditor.

Microsoft Information Protection und Adobe Acrobat: Datenschutz-Übersicht

Die Integration von Adobe Acrobat mit Microsoft Purview Information Protection verwendet das offizielle Microsoft MIP SDK. Alle sensiblen MIP-Vorgänge, einschließlich Authentifizierung, Dokumentenverschlüsselung/-entschlüsselung, Label-Anwendung und Richtliniendurchsetzung, finden direkt zwischen der Kundenumgebung und Microsofts Cloud-Diensten statt.

Adobe erhält, verarbeitet oder speichert keine MIP-geschützten Daten, einschließlich Dokumenteninhalt, Vertraulichkeitslabels, Anmeldedaten oder Verschlüsselungsschlüssel. Diese Architektur gewährleistet Datensouveränität und Compliance, indem alle MIP-geschützten Daten in der Kundenumgebung und Microsofts Cloud-Diensten verbleiben.

  • Dokumenteninhalt
  • Anmeldedaten oder OAuth-Token
  • Vertraulichkeitslabel-IDs oder -Namen
  • Verschlüsselungsschlüssel
  • Richtliniendaten
  • Benutzerberechtigungen oder -rechte

Häufige Fragen

Wenn du ein MPIP-geschütztes PDF-Dokument über Adobe Acrobat erstellst, wird eine Startseite über das PDF eingefügt. Diese Eröffnungsseite wird Benutzenden angezeigt, wenn die MPIP-unterstützte Adobe Acrobat Desktop-Anwendung nicht installiert ist. Oder Benutzende öffnen die PDF-Datei in einer Anwendung, die MPIP nicht unterstützt.

Wenn das MPIP-geschützte Dokument in einem nicht MPIP-fähigen Viewer geöffnet wird, wird ein Startbildschirm angezeigt.

Ja. Wenn das Label Inhaltsmarkierungen wie Kopfzeile, Fußzeile oder Wasserzeichen hat, werden diese in das PDF eingebettet. Die Inhaltsmarkierungen werden Teil der PDF-Struktur.

Ja. Du kannst das aktuell gespeicherte Microsoft-Konto löschen. Wenn du das nächste Mal ein Label anwendest, wirst du erneut zur Eingabe deiner Microsoft-Anmeldedaten aufgefordert.

Gehe zu Bearbeiten > Voreinstellungen > Sicherheit.

Wähle im Abschnitt Microsoft Purview Information Protection die Option Gespeicherte Kontoinformationen löschen.

Klicke zum Bestätigen auf Ok.

Klicke auf Ok, um das Dialogfeld „Voreinstellungen“ zu schließen, und starte Acrobat anschließend neu.

Wenn du das nächste Mal ein Label anwendest, wirst du zur Anmeldung aufgefordert.

Nein. Dokumente werden lokal verschlüsselt/entschlüsselt.

Nein. Label werden vollständig über das Microsoft MIP SDK verwaltet.

Auth-Token werden lokal auf deinem Rechner gespeichert.

Nein. Nur über Azure RMS autorisierte Benutzer können entschlüsseln.