Afbeeldingen maken voor video's

Laatst bijgewerkt op 29 okt. 2026

Gebruik Film & Video-voorinstellingen om correct geschaalde afbeeldingen met veilige zones te maken voor broadcast- en video-uitvoer.

Het maken van afbeeldingen voor video-uitvoer vereist specifieke afmetingen en pixelverhoudingen, zodat je content correct wordt weergegeven op broadcast-monitors en video-apparaten.

Gebruik deze procedure wanneer je stilstaande afbeeldingen, graphics of titels maakt die bedoeld zijn voor videoprojecten.Film & Video-voorinstellingen configureren documenten automatisch met de juiste pixelverhouding en bevatten actieveilige en titelveilige hulplijnen voor broadcastvereisten.Voor het bewerken van videoclips of het maken van frame-animaties verwijzen we je naar de onderwerpen over animatie en videobewerking.

Inzicht in frame- en pixelverhoudingen

De beeldverhouding van het frame is de verhouding tussen breedte en hoogte van je afbeeldingsafmetingen.Veelgebruikte videoformaten zijn 4:3 (standaarddefinitie) en 16:9 (breedbeeld en high definition).

Pixelverhouding is de verhouding tussen breedte en hoogte van individuele pixels.Computerschermen gebruiken vierkante pixels (verhouding 1:1), terwijl videoformaten zoals DV NTSC rechthoekige pixels gebruiken (verhouding 0,91).Photoshop compenseert deze verschillen automatisch, zodat afbeeldingen die met vierkante pixels zijn gemaakt, correct worden weergegeven in videoprojecten.

Als je met videovoorinstellingen werkt, kunnen afbeeldingen vervormd lijken op je computermonitor, maar worden ze met de juiste verhoudingen weergegeven op video-uitvoerapparaten.

Veilige zones gebruiken voor broadcastvideo

Actieveilige en titelveilige zones zijn ontworpen om overscan op te vangen, zodat kritische visuele elementen zichtbaar blijven, ook wanneer consumententelevisies de randen van de afbeelding uitsnijden.Film & Video-voorinstellingen bevatten niet-afdrukbare hulplijnen die deze grenzen aangeven:

  • Titelveilige zone (binnenste rechthoek): Houd alle tekst binnen dit gebied om de leesbaarheid op alle schermen te garanderen
  • Actieveilige zone (buitenste rechthoek): Houd alle belangrijke visuele elementen binnen dit gebied
Notitie

Veilige zones zijn alleen van toepassing op broadcast- en videobandcontent.Voor bezorging via web of cd wordt de volledige afbeelding weergegeven, dus veilige zones zijn niet nodig.

Videodocument maken

Selecteer Bestand > Nieuw om het dialoogvenster Nieuw document te openen.

Selecteer Film & Video in de tabbladen boven aan de pagina.

Kies een voorinstelling die is afgestemd op je doelvideosysteem, zoals de opties NTSC DV, PAL of HDTV.

Controleer de voorinstellingsdetails in het rechterdeelvenster en wijzig indien nodig de documentnaam.

Klik op Geavanceerd om te bevestigen dat de pixelverhouding overeenkomt met de gewenste video-indeling.

Selecteer Maken om je nieuwe document te openen met zichtbare hulplijnen voor de veilige zones.

Je nieuwe document wordt geopend met de juiste afmetingen en pixelverhouding voor de geselecteerde video-indeling.Blauwe hulplijnen markeren de actie-veilige en titel-veilige zones.

Tip

Standaard geeft Photoshop videodocumenten weer met Correctie van pixelbeeldverhouding ingeschakeld, zodat je ziet hoe je afbeelding eruitziet op video-uitvoerapparaten in plaats van hoe de onbewerkte pixels op je computer monitor worden weergegeven.

Pixelverhoudingsinstellingen aanpassen

Open het videodocument en selecteer Weergave > Pixelverhouding.

Kies in het submenu een pixelverhouding die overeenkomt met je video-indeling.

Aangepaste pixelverhoudingen maken

Voor gespecialiseerde video-indelingen kun je aangepaste waarden voor de pixelverhouding definiëren.

Een aangepaste Pixelverhouding definiëren

Selecteer Weergave > Pixelverhouding > Aangepaste pixelverhouding.

Voer in het dialoogvenster een numerieke waarde in het veld Factor in die je aangepaste verhouding vertegenwoordigt.

Typ een beschrijvende naam voor de aangepaste verhouding.

Selecteer OK om de aangepaste verhouding op te slaan in zowel het menu Weergave als het dialoogvenster Nieuw document.

Een aangepaste pixelverhouding verwijderen

Selecteer Weergave > Pixelverhouding > Pixelverhouding verwijderen.

Kies in het menu de aangepaste verhouding die je wilt verwijderen.

Selecteer Delete om te bevestigen.

Standaardpixelverhoudingen herstellen

Selecteer Weergave > Pixelverhouding > Pixelverhoudingen opnieuw instellen.

Selecteer Toevoegen om de standaardverhoudingen te herstellen terwijl je aangepaste verhoudingen behouden blijven, of selecteer OK om alleen de standaardverhoudingen te herstellen en aangepaste verhoudingen te verwijderen.

Correctie van pixelbeeldverhouding in- of uitschakelen

Correctie van pixelverhouding geeft je afbeelding weer zoals die eruitziet op video-outputapparaten.Misschien wil je deze voorvertoning uitschakelen om de onbewerkte pixelgegevens te bekijken of aan precieze details te werken.

Schakel tussen gecorrigeerde en ongecorrigeerde weergaven

Selecteer Weergave > Pixelverhoudingscorrectie om de modus voorvertoning in of uit te schakelen.

Een vinkje geeft aan dat de correctie is ingeschakeld en je afbeelding wordt weergegeven met video-nauwkeurige verhoudingen. Als de correctie is uitgeschakeld, zie je de onbewerkte vierkante-pixelweergave.

Tip

Om zowel de gecorrigeerde als de ongecorrigeerde versie tegelijk weer te geven, selecteer je Venster > Schikken > Nieuw venster voor [documentnaam]. Terwijl het nieuwe venster actief is, schakel je Weergave > Pixelverhoudingscorrectie in of uit om de ongecorrigeerde weergave te tonen terwijl het oorspronkelijke venster gecorrigeerd blijft.

Videotaken automatiseren

Photoshop bevat speciale video-acties die veelvoorkomende taken voor videovoorbereiding automatiseren.

Video-acties laden

Selecteer Venster > Handelingen om het deelvenster Handelingen weer te geven.

Klik op het pictogram voor het deelvenstermenu. Je kunt ook het pictogram Handelingen selecteren in de sectie Snelle toegang of Eigenschappen.

Selecteer Video Actions in het menu om de actieset te laden.

De geladen video-acties helpen bij taken zoals luminantie en verzadiging beperken tot uitzendnormen, de grootte aanpassen voor dvd-indelingen, alfakanalen maken, interlace-flikkering verminderen en title-safe overlays genereren.

Volgende stappen

Nadat je je video-document hebt gemaakt, voeg je je content toe met standaard Photoshop-tools en lagen. Wanneer je met geïmporteerde afbeeldingen werkt, converteert en schaalt Photoshop ze automatisch zodat ze overeenkomen met de pixelverhouding van het document.Verken voor workflows voor videobewerking Framegebaseerde animaties maken om het deelvenster Tijdlijn te gebruiken voor frame-voor-frame-bewerking en animatie.Gebruik voor het exporteren van voltooide video-content Bestand > Exporteren > Video renderen.